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Introduction

Microsoft Project 2013 is a powerful tool for creating and managing projects. Microsoft
Project 2013 Step by Step offers a comprehensive look at the features of Project that most
people will use most frequently.

Who this book is for

Microsoft Project 2013 Step by Step and other books in the Step by Step series are designed
for beginning to intermediate-level computer users. Examples shown in the book generally
pertain to small and medium organizations but teach skills that can be used in organiza-
tions of any size. Whether you are already comfortable working in Project and want to learn
about new features in Project 2013 or are new to Project, this book provides invaluable
hands-on experience so that you can plan, track, and manage projects.

How this book is organized

This book is divided into four parts:

® Part 1 introduces you to the rich field of project management and shows you the
major parts of the Project 2013 interface.

® Part 2 takes you through a complete project life cycle (planning, tracking, and
managing) with a streamlined use of Project features and capabilities.

® |n Part 3, you complete another project life cycle, this time with more in-depth use of
the powerful capabilities of Project.

® Part 4 wraps up your training with Project with activities that can be applied at any
point in a project life cycle.
In addition, this book includes several appendices. The appendices give you broader
exposure to the field of project management, collaboration features in Project that are
enhanced with SharePoint and Project Web App, and some suggestions for using this book
in a classroom setting.

xi



This book’s iterative focus on completing a full project life cycle takes you through planning
and then into the areas of tracking progress and responding to variance, where Project'’s
feature set really shines.

This book has been designed to lead you step by step through all the tasks you're most
likely to want to perform with Project 2013. If you start at the beginning and work your way
through all the exercises, you will gain enough proficiency to manage complex projects.
However, each topic is self-contained, so you can jump in anywhere to acquire exactly the
skills you need.

Download the practice files

xii

Before you can complete the exercises in this book, you need to download the book's
practice files to your computer. These practice files can be downloaded from the following

page:
http://aka.ms/Project2013sbs/files

The same set of practice files works with both Microsoft Project Professional 2013 and
Microsoft Project Standard 2013. Differences between the two editions of Project are
explained where needed throughout the book.

IMPORTANT The Project 2013 program is not available from this website. You should purchase

and install that program before using this book.

The following table lists the practice files for this book.

Chapter File

Chapter 1: Microsoft Project, project No practice file

management and you

Chapter 2: A guided tour of Project Guided Tour_Start.mpp
Chapter 3: Starting a new plan No practice file

Chapter 4: Building a task list Simple Tasks_Start.mpp
Chapter 5: Setting up resources Simple Resources_Start.mpp
Chapter 6: Assigning resources to tasks Simple Assignments_Start.mpp
Chapter 7: Formatting and sharing your plan Simple Formatting_Start.mpp
Chapter 8: Tracking progress Simple Tracking_Start.mpp
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Chapter

File

Chapter 9: Advanced task scheduling

Advanced Tasks_Start.mpp

Chapter 10: Fine-tuning task details

Fine Tuning Tasks_Start.mpp

Chapter 11: Fine-tuning resource and
assignment details

Advanced Resources_Start.mpp
Advanced Assignments_Start.mpp

Chapter 12: Fine-tuning the Project plan

Advanced Plan_Start.mpp

Chapter 13: Organizing project details

Advanced Organizing_Start.mpp

Chapter 14: Tracking progress on tasks and
assignments

Advanced Tracking A_Start.mpp
Advanced Tracking B_Start.mpp
Advanced Tracking C_Start.mpp
Advanced Tracking D_Start.mpp

Chapter 15: Viewing and reporting project
status

Reporting Status_Start.mpp

Chapter 16: Getting your project back on track

Back on Track_Start.mpp

Chapter 17: Applying advanced formatting and
printing

Advanced Formatting_Start.mpp

Chapter 18: Advanced report formatting

Advanced Reporting_Start.mpp

Chapter 19: Customizing Project

Customizing A_Start.mpp
Customizing B_Start.mpp

Chapter 20: Sharing information with other
programs

Sharing_Start.mpp
Sample Task List.xlsx

Chapter 21: Consolidating projects and
resources

Consolidating A_Start.mpp
Consolidating B_Start.mpp

Your settings in Project

There are many settings that can affect the results you see as you complete the exercises in
this book—especially settings relating to how Project calculates schedules. When working
with Project, there are two levels of detail at which such settings apply:

® Settings unique to the Project file

B Settings that apply to all Project files you work with in Project

We've already made all the necessary settings possible in the practice files you'll use with
this book. However, your installation of Project might have settings that differ from the
“factory default” settings, and it could produce results that differ from what's shown in this
book. If you don't get the results you expect, check these settings.
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This setting

Should be

File > Options >General tab >Default View

Gantt with Timeline

File > Options >Display tab >Show Indicators
and Options Buttons For

All options here should be selected

File > Options > Schedule tab > Show Percentage
Assignment Units As A

File > Options > Schedule tab >Calculation > On

Calculate Project After Each Edit

File > Options > Save tab > Save Files In This Project (*mpp)

Format

File > Options > Advanced tab > Edit

All options here should be selected

File > Options > Advanced tab > Display > Selected
Show Status Bar

File > Options > Advanced tab > Display > Selected
Show Scroll Bars

Resources > Level > Leveling Options > Leveling Manual
Calculations

Resources > Level > Leveling Options > Look for Day By Day

Overallocations On A

Your companion ebook

With the ebook edition of this book, you can do the following:

= Search the full text
= Print

® Copy and paste

To download your ebook, see the instruction page at the back of the book.

Get support and give feedback

The following sections provide information about getting help with this book and

contacting us to provide feedback or report errors.

Introduction



Errata

We've made every effort to ensure the accuracy of this book and its companion content.
Any errors that have been reported since this book was published are listed on our
Microsoft Press site at oreilly.com, which you can find at:

http.//aka.ms/Project2013sbs/errata
If you find an error that is not already listed, you can report it to us through the same page.

If you need additional support, email Microsoft Press Book Support at
mspinput@microsoft.com.

Please note that product support for Microsoft software is not offered through the
addresses above.

We want to hear from you

At Microsoft Press, your satisfaction is our top priority, and your feedback our most valuable
asset. Please tell us what you think of this book at:

http.//www.microsoft.com/learning/booksurvey

The survey is short, and we read every one of your comments and ideas. Thanks in advance
for your input!

Stay in touch

Let's keep the conversation going! We're on Twitter at: http.//twitter.com/MicrosoftPress.
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Microsoft Project, project 1

management and you

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Describe the high-level benefits of a dedicated project planning and management
tool like Project.

= Distinguish between Project Standard and Project Professional.

= |dentify the major new features introduced in the 2013 edition, as well as in the
several prior releases of Project, and where in this book you'll find hands-on
activities with those features.

= Begin to develop your own skills development strategy for mastering Project in the
context of good project-management practice.

Thank you for adding this book to your Microsoft Project 2013 skills development plan.
This book is designed as a self-paced tutorial, and you can also use it as a reference. Most
of the chapters that follow include hands-on activities in Project.

This chapter does not involve hands-on work in Project. Instead, read it to better
understand how Project and project management fit with your personal skills development
goals. This chapter introduces you to Microsoft Project 2013 and the field of project
management.

Meet the Project application

Microsoft Project 2013 can be the go-to tool in your project-management toolbox. This
book explains how to use Project to build schedules (which we'll generally call plans)
complete with tasks and resources, use the extensive formatting features in Project to
organize and format the plan’s details, track actual work against the plan, share status, and
take corrective action when things get off track.



TIP Terms formatted in blue italic like this are defined in the Glossary at the end of this book.

Project is a powerful application that helps you plan and manage a wide range of projects.
From meeting crucial deadlines and budgets to selecting the right resources, you can be
more productive and realize better results using the set of features Project offers. You can
use Project to do the following:

B Create plans at the level of detail that's right for your project. Work with summary
data initially, or shift to a more detailed approach when it's convenient.

® Control what tasks Project can schedule automatically or that you'll schedule
manually.

B Manage tasks, costs, work, and resources at whatever level of detail is appropriate for
your project’s needs.

® Work with your plan’s data in a variety of views and reports.
® Track and manage your plan throughout the life of the project.

® Collaborate and share data with others in your organization using rich view and
report formatting options.

® Use resource pools, consolidated projects, and cross-project links to extend your
project-management focus across multiple projects.

Project 2013 builds on previous versions to provide powerful project-management tools.
The section "New features in Project 2013" later in the chapter catalogs the major new
features from the last several releases of Project and includes cross-references to relevant,
hands-on exercises in this book.

Meet the Project family

Project 2013 for your computer is available in two different editions:

® Project Standard is the entry-level desktop application with which you can create and
modify plans.

B Project Professional includes all the functionality of Project Standard plus a few
additional features you can use to create and modify plans. In addition, Project
Professional can connect to Project Web App (PWA), the browser-based interface of
Microsoft Project Server.

4 Chapter 1 Microsoft Project, project management and you



In addition to installing Project on your computer, you have other options for accessing
Project and related services:

® Project Pro for Office 365 is an online subscription.

® Project Online is the online subscription to Microsoft's Project and Portfolio 1
Management (PPM) solution built on Project Web App and Project Server.

® Project Online with Project Pro for Office 365.

TIP For more information about using Project with the SharePoint and PWA services, see
Appendix C, “Collaborating: Project, SharePoint and PWA."” To learn more about Project
Online and Office 356 offerings, visit office.microsoft.com/.

This book focuses on the features in the Project Standard and Project Professional
applications. When a feature that is unique to Project Professional appears, you'll see special
instructions for users of both Project Standard and Project Professional.

New features in Project 2013

The 2013 version includes several new features as well as some improved ones, including
the following:

® Reports Project 2013 replaces the old tabular reports feature with an entirely new
way of visualizing your Project data. The new reports feature includes a dynamic
mix of tables, charts, and textual content, and it's highly customizable. For more
information, see, "Customizing reports” in Chapter 7, "Formatting and sharing your
plan,” and Chapter 18, “Advanced report formatting.” The Microsoft Excel-supported
and Microsoft Visio—supported visual reports feature remains in Project 2013, and it's
described in “Generating visual reports with Excel and Visio” in Chapter 20, “Sharing
Project information with other programs.”

® Task Path Use this feature to quickly identify the Gantt bars of the selected task’s
predecessors and successors. For more information, see “See task relationships with
Task Path” in Chapter 9, "Advanced task scheduling.”

= Redesigned Backstage and SkyDrive integration Like other Microsoft Office 2013
applications, quick access to SkyDrive storage is now integrated into the Project 2013
Backstage view. For more information, see “The Backstage: Managing files and setting
options” in Chapter 2, “A guided tour of Project.”

New features in Project 2013 5



A much later project finish date The latest possible date Project can work with has
been moved from December 31, 2049 to December 31, 2149.

Support for touch input Like other Office 2013 applications, you can optimize the
Project interface (primarily the commands on the ribbon) for either touch or mouse
input.

New cleaner look As you use Project 2013, you will notice a flatter, cleaner
interface. This new look is shared with other Office 2013 applications. Other new
visual elements, such as the handy horizontal guidelines extending from the selected
task across the chart portion of a Gantt Chart view, are unique to Project.

Lync integration (Project Professional only) In Project Professional, you can
import resource details from Active Directory. (To do this, on the Resource tab, in the
Insert group, click Add Resources and then click Active Directory.) In Project, you can
then view resource presence information (including availability and whatever other
details are supported by your organization's implementation of Active Directory). You
can also start a Lync chat or create an email message to the resource directly from
Project.

Support for apps for Office Project2013 supports third-party add-ins and apps
available from the Office Store, located at office.microsoft.com/store.

If you're upgrading to Project 2013 from a previous version, you're probably most
interested in the differences between the old and new versions and how they will affect
you. The following sections list new features introduced in Project 2010 and Project 2007.
These features are also present in Project 2013 and, depending on the version of Project
from which you are upgrading, might be new to you.

What was new in Project 2010

6

The 2010 version included several new features and some improved ones, including the
following:

® The Microsoft Office Fluent interface (the “ribbon”) No more hunting through

menus, submenus, and dialog boxes. This new interface organizes all the commands
that most people use in a new way, making them quickly accessible from tabs at
the top of the application window. For more information, see “The ribbon and tabs:
Finding the features you want” in Chapter 2.

Chapter 1 Microsoft Project, project management and you



The Backstage view All the tools you need to work with your files are accessible
from one location. For more information, see “The Backstage: Managing files and
setting options” in Chapter 2.

Manually scheduled tasks Begin creating tasks with whatever information
(numeric or text data) you might have, and don't worry about automatic schedul-
ing of tasks until you're ready. Manually scheduled tasks are not affected by changes
in duration, start or finish dates, dependencies, or other issues that otherwise would
cause Project to reschedule a task. You can then switch individual tasks or an entire
plan from manual to automatic scheduling. For more information, see “Entering task
names” and “Switching task scheduling from manual to automatic” in Chapter 4,
"Building a task list."

Timeline view Create a "project at a glance” view that includes just the summary
tasks, tasks, and milestones that you choose. Easily copy the Timeline view as

a graphic image to paste into other applications. For more information, see
"Customizing a Timeline view" in Chapter 7.

Better pasting to Excel and Word Paste Project data into Excel or Word and
preserve the column headings and outline structure of your Project data. For more
information, see "Copying Project data to other programs” in Chapter 20.

Customizable ribbon Create your own tabs and groups to suit the way you work.
For more information, see Chapter 19, “Customizing Project.”

Custom fields Just start typing a numeric value, date value, or text string into the
rightmost column in a table, and Project will identify the right data type. For more
information, see “Create custom fields” in Chapter 13, “Organizing project details.”

AutoFilter improvements Use Excel-like filtering, as well as sorting and grouping,
right from AutoFilter arrows on column headings. For more information, see “Filtering
Project details” in Chapter 13, "Organizing Project details.”

Save as PDF or XPS Create PDF or XPS format documents directly from Project.
For more information, see “Printing and exporting views" in Chapter 17, "Applying
advanced formatting and printing.”

Team Planner view (Project Professional only) Perform actions like reassigning

a task from one resource to another with simple drag and drop actions in the Team

Planner view. For more information, see “Adjusting assignments in the Team Planner
view” in Chapter 11, "Fine-tuning resource and assignment details.”

New features in Project 2013 7



Inactivate tasks (Project Professional only) Disable (but don't delete) selected
tasks from a plan so that they have no effect on the overall schedule but can be
reactivated later if you need them. For more information, see “Inactivating tasks” in
Chapter 12, "Fine-tuning the project plan.”

SharePoint Task List integration (Project Professional only) Publish and
synchronize tasks between Project and a Microsoft SharePoint list. For more
information, see Appendix C.

What was new in Project 2007

The 2007 version included several new features and some improved ones, including the
following:

8

Visual reports Export Project task, resource, or assignment details to Excel or Visio
in a highly structured graphical format. For more information, see "Generating visual
reports with Excel and Visio” in Chapter 20.

Change highlighting See what values changed throughout a plan immediately
after you make a change to a calculated task, resource, or assignment value.

Cost resources Assign this special type of resource to tasks to accrue categories
of costs you want to track, like travel or entertainment. For more information, see
"Assigning cost resources to tasks” in Chapter 6, "Assigning resources to tasks.”

Task Inspector pane Called the Task Driver pane in Project 2007, the Task Inspector
pane shows you details that affect the scheduling of a selected task. For more
information, see “Adjusting task link relationships” in Chapter 9.

Multi-Level Undo Back out of a series of actions when you need to.

Calendar working-time exceptions Record not just the date, but also an
explanation of a resource or project calendar working-time exception. For more
information, see “Setting nonworking days in the project calendar” in Chapter 3,
"Starting a new plan.”

Chapter 1 Microsoft Project, project management and you



You as a project manager

Project management is a broadly practiced art and science. If you're reading this book,
chances are that you're either seriously involved in project management or you want to be.

Project is uniqgue among the Microsoft Office applications in that Project is a specialized
tool designed for the specific domain of project management. You might be invested in
your professional identity as a project manager, or you might not identify yourself with
project management at all. Either way, your success as a user of Project, to a large degree,
will be related to your success as a project manager. Let's take a moment to explore this
subject.

At its heart, project management is a combination of skills and tools that help you predict
and control the outcomes of endeavors undertaken by your organization. Your organization
might be involved in other work apart from projects. Projects (such as publishing a new
children’s book) are distinct from ongoing operations (such as running payroll services).
Projects are defined as temporary endeavors undertaken to create some unique deliverable
or result. With a good project-management system in place, you should be able to answer
such questions as the following:

® What tasks must be performed, and in what order, to produce the deliverable of the
project?

® When should each task be performed, and what is the final deadline?
® Who will complete these tasks?

® How much will it cost?

® What if some tasks are not completed as scheduled?

® What's the best way to communicate project details to those who have an interest or
stake in the project?
Good project management does not guarantee the success of every project, but poor
project management often leads to failure.

A core principle of this book's instructional strategy is that success with Project is built
on success with basic project-management practice. Although Project is a feature-rich
application, mastery of its features alone is no guarantee of success in project management.

You as a project manager 9




For this reason, you will find material about project-management practice throughout this
book. See, for example, the following:

® The many “Project management focus” sidebars throughout the chapters
® Appendix A, "A short course in project management”

® Appendix B, "Developing your project-management skills”

Let's get started!

10

Throughout this book, you will play the role of a project manager at a fictitious children’s
book publishing company, Lucerne Publishing. Each new book (even this one) constitutes
its own project; in fact, some are complex projects involving costly resources and aggres-
sive deadlines. We think you'll be able to recognize many of the scheduling problems that
the project managers at Lucerne Publishing encounter and transfer their strategies and
solutions to your own scheduling needs.

We've been working with Project since it debuted for Microsoft Windows, and each
version has offered something that made project planning and management a little easier.
Project 2013 continues that tradition for desktop project management, and we look
forward to showing you around.

Chapter 1 Microsoft Project, project management and you
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A

guided tour of Project ¥«

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Use the Backstage view to share and manage Project files.
Work with commands on different tabs of the ribbon interface.
Apply different views to see information presented in different ways.

Use reports to quickly communicate the status of your plan.

This chapter leads you on a fast-paced tour of Microsoft Project 2013. If you are new to
Project, you'll see the essential features and activities that make it such a powerful applica-
tion. In this chapter, you'll be introduced to many of the Project features and conventions
that you'll work with throughout this book.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT |If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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The Project interface: Finding your way
around

You can start Project from the Start menu (in Windows 7) or Start screen (in Windows 8), or
by opening a Microsoft Project file. In this exercise, you'll start Project without opening a
file and then examine the major parts of the interface.

1 Do one of the following:

® |f you are running Windows 7: On the Start menu, point to All Programes, click
Microsoft Office, and then click Project 2013.

® |f you are running Windows 8: On the Start screen, tap or click Project 2013.

Project's start screen appears. Here you can quickly open a plan that was recently
opened, open some other plan, or create a new plan based on a template.

- 0 X

Search for online templates el Sign in to get the most out of Office

Learn more
Suggested searches: Business Consiruction  Marketing  Products

Project

Recent ; B
- rovse =C 0N

ora rojects. L | .
X
[ Open Other Projects

Blank Project New from existing project New from Excel workbook

SOFTWARE === |
S DEVELOPMENT

= G -

T 5
9 Started

New from SharePoint Tasks List Welcome o Project X

Residential Construction

‘ - = 1 ‘ T — ﬂ ‘5""“‘]""““‘““& ‘ [

TIP If the start screen did not appear when you started Project, do the following. On
the File tab, click Options. In the Project Options dialog box, click General, and under
Start Up Options, click Show The Start Screen When This Application Starts.
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2 Click Blank Project.

Your screen should look similar to the following illustration:

Quick access toolbar Group Command Help
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GANTT CHART

READY  ANEW TASKS: MANUALLY SCHEDULED

| |
View or Status bar View shortcuts
report label

Zoom slider

The Project window you see on your screen might differ from what’s shown in this
book. This might depend on your screen resolution and any previous customizations

made to Project on your computer.

Let’s walk through the major parts of the Project interface:

® The Quick Access Toolbar is a customizable area of the interface where you can add
your favorite or frequently used commands. For more information, see Chapter 19,

“Customizing Project.”

® Tabs on the ribbon replace the pull-down menus and toolbars that you might be

familiar with. Tabs group high-level focus areas of Project together. The ribbon

contains the commands you use to perform actions in Project.

® Groups are collections of related commands. Each tab is divided into multiple groups.

The Project interface: Finding your way around
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® Commands are the specific features you use to perform actions in Project. Each tab

contains several commands. Some commands, like Cut on the Task tab, perform an
immediate action. Other commands, like Change Working Time on the Project tab,
display a dialog box or prompt you to take further action in some other way. You can
see a description of most commands by pointing the mouse pointer at the command.

Point at a command to see

a description in a tooltip.
|

FEFHS & = GANTT CHARTTOOLS  Project] - Project Professional
TASK | RESOURCE  REPORT  PROJECT  VIEW FORMAT
ke -
B e TN =
E® Copy - ©F Respect Links .
Gantt | Paste BIU H-p- P Manually  Aut
Charte | - Format Painter = Inactivate Schedule Sched
View Clipboard Font [F} Schedule T
w Indent Task (Al¢+Shift+Right)
E mezﬁ’;‘ This task becomes a subtask. ith dates to th
= Creating a hierarchy will help you
better organize your tasks,
Task )
O | \ode + TaskName | Durstion - Stat = |Finish  + Predecessors = | W T | F

The active view appears in the main window of Project. Project can display a single
view or multiple views in separate panes.

The View label appears along the left edge of the active view. Project includes dozens
of views, so this is a handy reminder of what your active view is.

View shortcuts let you quickly switch between some of the more frequently used
views in Project. The Zoom Slider zooms the active view in or out.

The Status bar displays some important details like the scheduling mode of new tasks
(manual or automatic) and whether a filter has been applied to the active view.

Shortcut menus and Mini Toolbars are accessible via right-clicking most items you
see in a view.

TIP Here's a good general practice. When you're not sure what actions you can
perform with something you see in Project, right-click on the item and see what
commands are available for that item.
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Next, you'll use the Backstage view to open a sample plan.

The Backstage view: Managing files and
setting options

The Backstage view is a part of the Project interface, and you will see a similar Backstage
view in most other Office 2013 applications. The Backstage view contains customization and
sharing options, as well as the essential commands for file management like Open, New,
and Save.

In this exercise, you navigate to the Backstage view and see its major parts.

The Backstage view: Managing files and setting options 17
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Click the File tab.

Project displays the Backstage view.

If the Open screen is not already visible, on the left side of the Backstage view click
the Open tab.

Project displays options for opening files, as well as a list of recently opened files.

Open

Recent Projects

You haven't opened any projects recently. Pick a place to browse for a project.

@ Recent Projects
& SkyDrive

E\‘:l Computer

ey

o= AddaPlace

Here is a brief list of the tabs in the Backstage view. In most cases, you can click the
tab name to see more options:

Info gives you access to the Organizer, a feature used to share customized elements
like views between plans; the Organizer is described in Chapter 19. Info also shows
you information about the active plan like its start and finish date, statistics, and
advanced properties. You work with advanced properties in Chapter 3, "Starting a
new plan.” If you're using Project Professional with the Project Web App, you also
have access to your account details.

New displays options for creating a new plan, either from scratch or based on a
template. You'll use the New command in the next section.

Open, Save, Save As, and Close are standard file-management commands.

Print includes options for printing a plan, as well as the print preview. You'll work with
printing options in Chapter 7, “Formatting and sharing your plan” and in Chapter 17,
“Applying advanced formatting and printing.”

Chapter 2 A guided tour of Project



Share includes options for SharePoint synchronization and attaching a plan to an
e-mail message.

Export includes options for generating a Portable Document Format (PDF) or XML
Paper Specification (XPS) format file of the plan, and other options for exporting
content. You'll work with these features in Chapter 20, “Sharing Project information
with other programs.”

Account displays connected services as well as information about Project such as
version information. With a Microsoft account, you can use services such as streaming

Office applications, SkyDrive file storage, and roaming personal settings. When you

are signed in, your user information appears in the upper-right corner of the Project

window.

Options displays the Project Options dialog box. This dialog box itself contains several
tabs through which you can adjust a wide range of behaviors in Project, such as
whether you want to see the start screen when Project starts.

TIP To exit the Backstage view, click the Back button in the upper-left corner of the
Backstage screen. You can also press the Escape key.

Next, you'll open the practice file that you'll work with through the rest of this
chapter. Recall from earlier that you need to copy the book’s practice files to your
computer. A complete list of practice files is provided in “Download the practice files”
at the beginning of this book.

If the Open screen is not already visible in the Backstage, click Open.
Click Computer, click Browse, and then navigate to the Chapter02 practice file folder.

Open Guided Tour_Start from the Chapter02 practice file folder.

The practice file opens.

The Backstage view: Managing files and setting options 19
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To conclude this exercise, you'll save the practice file with a different name.

On the File tab, click Save As.
Click Computer, click Browse, and then navigate to the Chapter02 practice file folder.

In the File name box, type Guided Tour, and then click Save.

Templates: Avoid reinventing the wheel

Instead of creating a plan from scratch, you might be able to use a template that
includes much of the initial information you need, like task names and relationships.
Sources of templates include:

® Templates installed with Project. These can vary depending on the installation
options that were selected when Project was installed on your computer.

= Templates from the Office Online website, www.office.com. Microsoft makes a
large number of Project templates available for free download via the web.

® Templates within your organization. You might be in an organization that has a
central library of templates. Often, such templates contain detailed task defini-
tions, resource assignments, and other details that are unique to the organization.

20 Chapter 2 A guided tour of Project



To see available templates, click the File tab and then click New. Templates also appear
on Project’s start screen.

In addition, Project can generate a new file based on existing files from Project or
other applications. (On the File tab, click New, and then click New From Existing
Project, New From Excel Workbook, or New From SharePoint Tasks List.)

You can also create templates from your plans for later use or to share. One common
concern with sharing plans is they might contain sensitive information like resource
pay rates. You can save a plan as a template and clear such information, as well as
schedule progress.

1 On the File tab, click Save As.

2 Navigate to the folder where you want to create the new template based on your
plan.

In the Save as type box, click Project Template.

4 In the File Name box, enter the template file name that you want, and then click
Save.

5 When the Save As Template dialog box appears, select the types of information,
such as resource pay rates, that you want removed from the template.

The original plan is not affected.

The ribbon and tabs: Finding the features
you want

Similar to other Office 2013 applications, Project 2013 uses the Fluent interface, commonly
called the ribbon. The most prominent parts of this interface are the tabs and ribbon that
span the top of the Project window. In this section, you'll work with the tabs to see how
they are organized.

These tabs logically group the commands that apply to major parts of Project together:

® The Task and Resource tabs relate to the data you frequently work with in Project.

® The Report tab contains commands you can use to view reports and compare
two plans.

The ribbon and tabs: Finding the features you want 21
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® The Project tab contains commands that usually apply to the entire plan, such as set-
ting the plan’s working time.

® The View tab helps you control what you see in the Project window and how that
information appears.

® Contextual tabs, such as the Format tab (other contextual tabs you might see include
Design and Layout) will vary, depending on what kind of information is displayed in
the active view, or what kind of item is selected at the time. For example, when a task
view like the Gantt Chart view is displayed, the commands on the Format contextual
tab apply to tasks and Gantt Chart items like Gantt bars. The current context of the
Format tab appears above the tab label—Gantt Chart Tools, for example.

TIP You can double-click a tab label to collapse or expand the ribbon. You can also view a
collapsed tab by single-clicking the tab label, and then selecting the command you want.

Let's look more closely at the tabs.

BHS & - GANTT CHARTTOOLS ~ Guided Tour - Project Professional - 8 X
TASK | RESOURCE ~ REPORT  PROJECT  VIEW FORMAT Sign in H a8 %
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View Clipboard Font [ Schedule Tasks Insert Properties Editing ~

Like all tabs, the Task tab contains a large number of commands, and these commands are
organized into groups. The Task tab includes the View, Clipboard, Font, and other groups.

If you enabled touch input (on the Quick Access Toolbar in the upper-left corner of the
Project window, click the Touch/Mouse Mode button), the commands on the ribbon appear
larger and some lack text labels.
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E 0 % ‘(ahbn -[2 F @ B 9 = = 5 ? '!'- E #
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Some commands perform an immediate action, while other commands lead you to more
options. Next, you'll look at different tabs and types of command buttons.

1 Click the Resource tab label.

The Resource tab replaces the Task tab.
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In the Assignments group, click Assign Resources.

This command has an immediate effect; it displays the Assign Resources dialog box.
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actions in Project. For now, though, you'll close it.
3 In the Assign Resources dialog box, click Close.

Click the View tab label.
This tab contains a mixture of command types. As you can see, some commands, like
New Window, just have a command label and icon.

=  Clicking this type of command

performs an immediate action.
New

Window

In most cases, such commands perform an immediate action.

Other commands, like Sort, include a label and an arrow.

Clicking this type of command
displays more options.

2| sort

5 On the View tab, in the Data group, click Sort.
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This command displays a list of sorting options.

2l sort~
by Start Date I
by Finish Date
by Priority
by Cost
by ID

| sortBy.

Another type of command, called a split button, can either perform an immediate
action or show you more options. You'll look at one example now: the Gantt Chart
button.

Clicking the image part of this command — I

performs the command's current setting.
Gantt

— Clicking the text label or arrow part of this
Chart - 9 P

command displays options and settings

B (Clicking the image part of this command immediately switches to the previously
viewed Gantt chart view.

® Clicking the text label part of this command (or just the arrow for commands
that have an arrow but no text label) shows you the available settings for that
command.

On the Task tab, in the View group, click the Gantt Chart text label below the button
image.

=i I
=l D
E® Copy
Gantt | Paste
Chart ~ - ~ Form

Built-In

Calendar
Gantt Chart
MNetwork Diagram
Resource Sheet
Resource Usage
Resource Form
Resource Graph
Task Usage
Task Form
Task Shest
Team Planner
Timeline
Tracking Gantt
Reset to Default
Save View...

More Views...

ol @l A
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In the list of views that appears, click Calendar.

Project switches to the Calendar view.
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The Calendar view resembles a traditional “month-at-a-glance” calendar and displays
tasks as bars spanning the days on which they are scheduled to occur.

Next, you'll switch back to the Gantt Chart view.
On the Task tab, in the View group, click the image part of the Gantt Chart button.

TIP Throughout this book, when you see an instruction to click a command that has
a graphic image as well as an arrow that displays more options, we mean to click the
graphic image (unless otherwise noted).

Next, you will examine other button types.

On the Format tab, in the Gantt Chart Style group, click the More button to display
the predefined color styles.

o T s N s O s T e I o |
=0l =0l =ol =ol =0l =0lE—The More button

Gantt Chart Style [
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A gallery of preformatted Gantt bar options appears.
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4 - Handoff to 0 days Fri 8/14/15 Fri 8/14/15 +* * * * * *
Editorial : i

You'll work with these options in Chapter 7.

10

Press the Esc key or click the Format tab to close the gallery.

To see more Gantt bar formatting options, you'll next use a different type of button.

11

On the Format tab, in the Gantt Chart Style group, click the Format Bar Styles
button in the lower-right corner of the group.

= — The Dialog box launcher button

Gantt Chart Style

The Bar Styles dialog box appears.

Bar Styles

| |

26

Name Appearance Show For ... Tasks Row From To ~

Task [ mm——————— Normal Active Mot Manually Scheduled 1:Task Start Task Finish
Split Normal Split Active,Not Manually Schedu 1:Task Start Task Finish
Milestone M Milestone, Active, Not Group By Summary, 1:Task Finish Task Finish
Summary T 1 summary Active,Not Manually Scheduled 1:Task Start Task Finish
Project Summary T ! project Summary 1:Task Start Task Finish
*Group By Summary Group By Summary 1:Task Start Task Finish
*Rolled Up Task | mmm—————— Normal,Rolled Up,Not Summary,Naot Ma 1:Task Start Task Finish
*Rolled Up Split - ‘Normal Rolled Up,Split,Not Summary 1:Task Start Task Finish
*Rolled Up Progress. MNormal,Raolled Up, Mot Summary 1:Task Start CompleteThrough
*Rolled Up Milestone < Milestone,Rolled Up,Not Summary 1:Task Finish Task Finish
*Deliverable Start 1 Deliverable 1:Deliverable Start Deliverable Start
*Deliverable Finish I peliverable 1:Deliverable Finish Deliverable Finish
*Deliverable Duration Deliverable 1:Deliverable Start Deliverable Finish v
Text | Bars

Start Middle End

Coor: | - Colo: color. | I
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The Format Bar Styles button is an example of a dialog box launcher. Unlike the
Assign Resources dialog box you saw earlier, you must close the Bar Styles dialog box
before you can perform other actions outside of this dialog box.

12 Click Cancel to close the Bar Styles dialog box.

There are other ways of accessing commands in Project, but what you've seen in this
exercise covers most command interfaces in Project.

TIP Keyboard shortcuts are supported throughout Project. To see the keyboard
shortcuts for the available commands, press the Alt key. Other keyboard shortcuts,
such as Project’s multilevel undo (Ctrl+Z) are generally available at all times.

Next, you'll change the active view and other details you work with in Project.

Views: Working with schedule details the
way you want

The working space in Project is called a view. Project includes many types of views. Some
examples of views include tables with graphics, tables with timescales, just tables, charts
and diagrams, and forms. With some views, you can filter, sort, or group data, as well as
customize what types of data is displayed. You can use and customize the views that come
with Project as well as create your own.

Project contains dozens of views, but you normally work with just one view (or sometimes
two) at a time. You use views to enter, edit, analyze, and display your project information.
The default view—the one you see when you create a new plan—is the Gantt with Timeline
view.

In general, views focus on task, resource, or assignment details. The Gantt Chart view, for
example, lists task details in a table on the left side of the view and graphically represents
each task as a bar in the chart on the right side of the view. The Gantt Chart view is a
common way to represent a schedule. This type of view is also useful for entering and
fine-tuning task details and for analyzing your project.
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In this exercise, you'll start at the Gantt Chart view and then switch to other views that focus
on different aspects of a plan.

1

On the View tab, in the Zoom group, click the down arrow next to the Timescale box
and click Days.

Project adjusts the timescale to show individual days. Nonworking days, such as
weekends, are formatted in light gray.

You can adjust the timescale to change how
much of your plan is visible in the chart portion.

FHS & - GANTT CHARTTOOLS ~ Guided Tour - Praject Professional
TASK  RESOURCE  REPORT  PROJECT | VIEW FORMAT
— Network Diagram - == [E ResourceUsage - | #)Sort~ %5 |[No Highlight] - || Timescale: Q Zoom~ || Timeline = #-
= M= =
L B Calendar - . & [ Resourcesheet ~ | B Outine~ ¥ NoFiter] -/ [Days - |2, entire Project | [}] Details N =]
ntt ash eam ew
Chart = Usage - T Other Views ~ Planner~ T Other Views cfyTables~  ©?|[No Group] = T, Selected Tasks Window — 7
Task Views Resource Views Data Zoom Split View Window
Task Aug2,'15 Aug 9,15 Aug 16,15
(i} Mode ~ | Task Name v Duration w  Start ~ | Finish “llF s|s m T W T F S|s M T W T F S s M T W
o &3  Children's Gourmet 104 days Mon 7/13/15 Thu 12/3/15
Cookbook
1 - 4 Acquisition 25days  Mon7/13/15  Fri8/1a/15 T
2 - Manuseript 0days Mon7/13/15  Moen 7/13/15
received
3 - Content edit 25 days. Mon 7/13/15  Frig/14/15 f land
4 - Handoff to 0days Fri 8/14/15 Frig/14/15 4804
Editorial
5 - 4 Editorial 30days  Mon8/17/15  Frigf25/15
6 - Organize 5days Mon 8/17/15  Frig/21/15 L
manuscript for
= copyedit
I 7] - Copyedit 20days  Mon8/24/15  Fris/18/15
E ) - Copyeditincorp 5 days Mon9/21/15  Fris/25/15
g 9 = Handoff to 0days Fri8/25/15 Fria/25/15
g
A Gantt chart view includes ...and this chart

this table portion... portion.

You can adjust the timescale in the Gantt Chart view in several ways. Here, you
used the Timescale box on the View tab. You can also use the Zoom Slider in the
lower-right corner of the status bar.

Next, you'll display a view that is a handy way of seeing the “big picture” of the plan.

On the View tab, in the Split View group, select the Timeline check box.
Project displays the Timeline view in the pane above the Gantt Chart view.

This Timeline view has been populated for you with some details from the plan. You'll
create a custom Timeline view in Chapter 7.
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E Network Diagram = [F Resource Usage = | 4L Sort~ 2 |INo Highlight] - || Timescale: Q Zoom~ Timeline =
= = Colendar - I Resource Sheet - | B Outline~ W |[No Filter] - ||| Days ~\Rsnm Project | [ Details ]
Gantt | Task Team New
Chart = Usage - T Other Views - Planner - T& Other Views ~ e Tables~ @ [No Group] - "8 Selected Tasks Window
Task Views Resource Views Data Zoom Spit View Window | Macros ~
Copyedit Generate proofs
Mon 8/24/15 - Fri 9/18/15 Tue 10/27/15 - Mon 11/2/15
puy21 August 11 [September [september 21 [octoer 11 [Njuember 1 Noverber 21
w Start [ acquisition Pages review Color prep and printing Finish
z Mon T3/15 | mon 741315 - Fri 8/14/15 Mon 8/17/15 - Fri 9/25/15 Mon 9/28/15 - Fri 10/23/15 Mon 10/26/15 - Thu 123115 Thu 12315
g Design and Production
H o MON /71 -Fri 91115 - N
Manuscript received Handoff to Editorial Handoff to Production  Send proofed pages to
Mon7/13/15 Fii 81415 Fii 925015 Production
Fii 101615
Task Aug2,"15 Aug8, 15 Aug 16,15 Aug 23, 15[
O jode -~ TaskName - Duration + Start ~ | Finish |l T F s | s M T W T F(S|s M| T (W[ T|F[S|SM[T W[ T F| s[5 M1
0 = 4 Children's Gourmet 104 days  Mon 7/13/15  Thu 12/3/15
Cookbook
1 - 4 Acquisition 25days  Mon7/13/15  Fri8/14/15 T
2 - Manuscript 0 days Mon7/13/15  Mon 7/13/15
received
o 2 - Contentedit  25days  Mon7/13/15  Fri8/14/15 f
g 4 - Handoff to 0days Fri 8/14/15 Fri 8/14/15 4 814
] Editorial
E S - + Editorial 30days  Mon8/17/15  Fri9/25/15 | e —
E - Organize 5days Mon 8/17/15  Fri8/21/15 in Wood
manuscript for
copyedit
7 - Copyedit 20 days Mon 8/24/15  Fri9/18/15
8 - Copyeditincorp 5 days Mon9/21/15  Fri3/25/15
° - Handoff to 0days Fri 9/25/15 Fri9/25/15
Production
10 - 4 Designand 20days  Mon8/17/15  Fri9/11/15 [

Click anywhere in the T

imeline view.

Note that the label above the Format tab changed to Timeline Tools. The commands
displayed on the Format tab now are specific to the Timeline view. Throughout
this exercise, as you see different views, note when the label above the Format tab

changes accordingly.

BFEd S @ - TIMELINE TOOLS
TASK RESOURCE REPORT PROJECT VIEW FORMAT
E [E Network Diagram ~ IFZ Resource Usage ~ | %1 Sort [No Highlight] ~ | Timescale:
= B Calendar - [/ Resource Sheet = | B Outline - Y [No Filter] Days
Gantt  Task Team
Chart~ Usage = 3 Other Views - Planner - & Other Views - e Tables~  E? [No Group]
Task Views Resource Views Data z
Copyedit
Mon 8/24/15 - Fri 9/18/15
[y 21 [Pugust 11 |September 1 [September 21
w start [* acquisition Editorial Pag|
z Mon7A3/15 | wion 7/13/15 - Fri 811415 Mon 8/17/15 - Fri 9/25/15. Mo
g Design and Production
5 o Mon B/17/15 - Fri 9/11/15 N
Manuscript received Handoff to Editorial Handoff to Product
Mon 7/13/15 Fri8/14/15 Fri9/25/15
Task Aug2,
O | \ode + TaskName « | Duration  ~ | Start ~ | Finish “[| T F| 5|5 ™
0 - 4 Children's Gourmet 104 days Mon 7/13/15 Thu 12/3/15
Cookbook
1 - 4 Acquisition 25 days Mon 7/13/15  Fri8/14/15
2 - Manuscript 0 days Mon 7/13/15 Mon 7/13/15
received
. 3 - Content edit 25 days Mon 7/13/15 Fri 8/14/15 ——
z 4 - Handoff ta 0 days Fri 8/14/15 Fri 8/14/15
ol Editorial
E 5 - 4 Editorial 30 days Mon 8/17/15  Fri9/25/15
g 6 - Organize 5 days Mon 8/17/15 Fri 8/21/15
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4 On the View tab, in the Split View group, clear the Timeline check box.

Project hides the Timeline view. (The information in the view is not lost; it's just
hidden for now.)

Next, you'll switch to a sheet view.

5 On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view replaces the Gantt Chart view.

FHS & - RESOURCE SHEETTOOLS ~ Guided Tour - Project Professional
TASK  RESOURCE  REPORT  PROJECT | VIEW FORMAT

- [El Network Diagram ~ == [E ResourceUsage -~ | ] Sort~ 7 |[No Highlight] - || Timescale: Q, Zoom [ Timeline
BERg =

Calendar ~ |FZ= Resource Sheet = | Ui Outline - 'Y |[No Filter] || Days [, Entire Project | [ Details
Gantt  Task cam
Chart~ Usage - 2 Other Views - Planner - T Other Views - & Tables~ B |[No Group] "8, Selected Tasks
Task Views Resource Views Data Zoom Split
@ ResourceName ¥ | Type | Material v jnitials ¥ | Group ¥ Max v Std.Rate¥ Ovi. = Cost/Use ¥ Accrue v Base A

100% 100.00/wk  $0.00/hr $0.00 Prorated Standard
100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
100% $62.00/hr  $0.00/hr $0.00 Prorated Standard
100% $48.00/hr  $0.00/hr $0.00 Prorated Standard
100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
100% $44.00/hr  $0.00/hr $0.00 Prorated Standard
100% $55.00/hr  $0.00/hr $0.00 Prorated Standard

| Carole Poland  Work
Color Setting Ser Work
Copyeditors Waork
John Evans Work
Katie Jordan Work
Printing Service |'Work
Robin Wood Work
William Flash Work

Y = IV S VRN
s®w=x=-o0o00

RESOURCE SHEET

The Resource Sheet view displays details about resources in a row-and-column
format (called a table), with one resource per row. This view is called a sheet view.
Another sheet view, called the Task Sheet view, lists the task details. Also, notice that
the label of the contextual tab has changed to Resource Sheet Tools based on the
active view.

Note that the Resource Sheet view doesn't tell you anything about the tasks to
which resources might be assigned. To see that type of information, you'll switch to a
different view.

6 On the View tab, in the Resource Views group, click Resource Usage.
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The Resource Usage view replaces the Resource Sheet view. This usage view groups
the tasks to which each resource is assigned and shows you the work assignments per
resource on a timescale, such as daily or weekly.

RESOURCE USAGE TOOLS ~ Guided Tour - Project Professional

EHS o -
TASK RESOURCE REPORT PROJECT VIEW FORMAT

,E [E] Network Diagram ~ ,E‘ I3 Resource Usage ~|| 2] Sort- 5 |[No Highlight] ~ || Timescale: Q, Zoom - [ Timeline
= = Calendar - 788 [ Resource Sheet + | 5 Outiine~ W |[NoFilter] - | |Days ~| B3 Entire Project | [ Details
g;”,:t. U::;:. £ Other Views - p;:::,. FF&, Other Views - & Tables~ B |[No Group] "8, Selected Tasks
Task Views Resource Views Data Zoom Split Vie
12,15
0 Resource Name | Work | Add New Column ~ || Details F s s M T w T F
1 |A Carole Poland 248 hrs Work | 8h| 8h 8h 8h 8h
Manuscript n 0hrs Work oh
Contentedit = 200 hrs Work 8h 8h 8h 8h 8h
Handoff to E 0hrs Work
Incorporate 1 40 hrs Work
Send to color 8 hrs Work
2 4 ColorSetting Ser, 40 hrs Work
Generate pro 40 hrs Work
3 4 Copyeditors 160 hrs Work
Copyedit 160 hrs Work
w4 4 John Evans 80 hrs; Work
2 Proofread an 80 hrs Work
§ 3 4 Katie Jordan 200 hrs Work
= Set pages 80 hrs. work
g Proofread an 80 hrs Work
= Enter page cc 40 hrs Work

In the timescaled grid on the right side of the usage table, you can see some of
Carole Poland’s work assignments in the plan. Currently, this usage view’s timeline
shows assigned work per day. As with the Gantt Chart timescale, you can adjust this

timescale using the Timescale command on the View tab or the Zoom Slider controls
on the status bar in the lower-right corner of the Project window.

Another usage view, the Task Usage view, flips the data around to display all the
resources assigned to each task. You'll work more with usage views in Chapter 9,
"Advanced task scheduling.”

On the View tab, in the Task Views group, click Gantt Chart.
The Gantt Chart view appears.

To conclude this exercise, you'll display a different split view.

If necessary, vertically scroll the Gantt Chart view so that task 12 is near the top of the
view.

In the Task name column, click the name of task 12, Set pages.

On the View tab, in the Split View group, click Details.

The Task Form appears below the Gantt Chart view.
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BH®S @ = GANTTCHARTTOOLS  Guided Tour - Project Prafessional
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In this type of split view, the Gantt Chart is the primary view and the Task Form is the
details pane. Details about the selected task in the Gantt Chart view appear in the
Task Form. You can also edit values directly in the Task Form. You will work with the
Task Form in Chapter 6, "Assigning resources to tasks,” and with the similar Resource
Form in Chapter 5, “Setting up resources.”

11
The Task Form is hidden.

There are many other views in Project. You can see them by clicking the Other Views
command and then clicking More Views in the Task Views or Resource Views group on
the View tab. Keep in mind that, in all these views as well as all the other views in Project,
you are looking at different aspects of the same set of details about a plan. Even a simple
plan can contain too much data to display at one time. Use views to help you focus on the

specific details you want.
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Reports: Seeing project status in new ways

Previous editions of Project supported tabular reports that were primarily designed for
printing. In Project 2013, reports have been greatly enhanced, enabling you to convey your
plan’s data in compelling new formats. Reports now include elements such as charts, tables,
and images to communicate the status of your plan, and they are highly customizable. You
can print or view reports directly in the Project window just like any view. You can also copy
reports and paste them into other applications such as Microsoft PowerPoint.

In this exercise, you will explore a report.

1 On the Report tab, in the View Reports group, click Resources and then click
Resource Overview.

The Resource Overview report appears.

BHS & = REPORTTOOLS ‘Guided Tour - Praject Professional T - O %
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2 Vertically scroll to see all of the report’s content.

As you can see, this report includes two charts and a table.

3 Click the Resource Stats chart.

You see a couple of things happen when you do this.
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First, the Field List pane appears on the right side of the window. You use this pane to
determine what data to include in the chart. You will customize reports in Chapter 7
and in Chapter 18, “Advanced report formatting.”

The second thing that happened is that the Report Tools and Chart Tools and their
related contextual tabs appeared on the ribbon.

4 Click the Resource Status table.
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Again, you see the Field List pane and the contextual tabs update to reflect that you
now have a table selected in the report rather than a chart.

Next, you will explore the contextual tabs.

Under Report Tools, click the Design tab.

= REPORT TOOLS TABLE TOOLS

Guided Tour - Project Professional

I

RESOURCE

B Colors -

REPORT

RPN Wt

PROJECT VIEW DESIGN DESIGN LAYOUT

i O

Gantt Recent Themes Images Shapes Chart Table Tet Manage Copy | Page Margins Orientation Size
Chart~ -~ - - Box - Report | Breaks  ~ - -
View Themes Insert Report Page Setup

Here you can see commands that relate to the overall design of the report.

Under Table Tools, click the Design tab.
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Now you see commands that apply to the selected table in this report.
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Under Table Tools, click the Layout tab.
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You can use these commands to control the overall layout of the selected table.

Next, we will split the window to display both a view and a report at the same time.

On the View tab in the Split View group, click Timeline.
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This split view includes a top-level summary in the Timeline view and an overview of
your resources in the Resource Overview report.

TIP To see additional information about using reports, on the Report tab, in the View
Reports Group, click Getting Started and then click any of the commands listed.

° CLEAN UP close the Guided Tour file.
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Key points
® The Backstage view is the central location for managing files and customizing Project.

® The ribbon includes several tabs. On each tab, commands are grouped for quick
access.

® The main working space in Project is a view. One view (or sometimes two views) is 2
typically displayed at a time. The Gantt with Timeline view is the default; the Gantt
Chart is probably the best-known view in Project, and the Gantt chart is a well-known
visual representation in project management as a whole.

B Reports include a variety of elements, such as charts and tables to help convey
schedule details in compelling formats.
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Starting a new plan

IN THIS CHAPTER, YOU WILL LEARN HOW TO

®  Start a new plan, set its start date, and save it.

= Review the available base calendars, and then create a working-time exception in
the project calendar.

= Enter some properties about the plan.

A project’s schedule or plan is essentially a model that you construct of some aspects of a
project you are anticipating—what you think will happen, or what you want to happen. This
model focuses on some, but not all, aspects of a project—tasks, resources, time frames, and
possibly their associated costs. Note that throughout this book, we'll refer to the types of
documents that Microsoft Project 2013 works with as plans, not documents or schedules.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Starting a new plan, and setting its
start date

As you might expect, Project focuses primarily on time. Sometimes you might know the
planned start date of a project, the planned finish date, or both. However, when work-

ing with Project, you specify only one date, not both: the project start date or the project
finish date. Why? Because after you enter the project start or finish date and other project
details, Project calculates the other date for you. Remember that Project is not just merely a
static repository of your schedule information or a Gantt chart drawing tool—it is an active
scheduling engine.

Most plans should be scheduled from a start date, even if you know that the project should
finish by a certain deadline date. Scheduling from a start date causes all tasks to start as
soon as possible, and it gives you the greatest scheduling flexibility. In this and later chap-
ters, you will see this flexibility in action as you work with a project that is scheduled from a
start date.

Now that you've had a brief look at the major parts of the Project interface in Part 1,
“Introduction to Microsoft Project,” you are ready to create the plan you will use
throughout Part 2 of this book, “Simple scheduling basics.”

The scenario: Throughout this book, you'll play the role of a project manager at Lucerne
Publishing, a book publisher that specializes in children’s books. Lucerne is about to publish
a major new book, and you've been asked to develop a plan for the book launch.

In this exercise, you create a new plan, set its start date, and save it.

e SET UP You don’t need practice files to complete this exercise; just follow the steps.

42

1 Do one of the following:
® |n Project, if you see the File tab, click it, and then click New.
® |f you already see a list of available templates in the Start screen, continue to the
next step.

Project displays your options for creating a new plan. These options include using
templates installed with Project or that are available on the web. You see this same
list of templates in the Start screen when you start Project, and in the New screen on
the File tab.

Chapter 3 Starting a new plan



For this exercise, you will create a new blank plan.

To create a new plan, click here.

Pro'ect Search for onliffe templates ¥l
J Suggested searchds:  Business  Construction  Marketing  Products
Recent
——— S
, sta s, — [ | .
(a9 Open Other Projects _ ’
Blank Project New from existing project New from Excel workbook 3

-
e 3
@ Started

New from SharePoint Tasks List Welcome to Project ¥ Residential Construction

SOFTWARE

PLAN

New Product Launch Commercial Construction

e [ ———— | s0x COMPUANCE &

In the list of available templates, click Blank Project.

Project creates a new plan. You might see a status bar message at the bottom of the
window reminding you that new tasks are created in the manually scheduled mode.
This information remains visible on the status bar.

Notice the thin green vertical line in the chart portion of the Gantt Chart view. This
indicates the current date. When you create a new plan, Project sets the plan’s start
date to the current date. Next you'll change the plan’s start date.

On the Project tab, in the Properties group, click Project Information.

The Project Information dialog box appears.

IMPORTANT If you are using Project Professional rather than Project Standard, the
Project Information dialog box and some other dialog boxes contain additional options

relating to Project Server. Throughout this book, we won't use Project Server, so you
can ignore these options. For more information about Project Server, see Appendix C,
“Collaborating: Project, SharePoint, and PWA."

In the Start Date box, type 1/5/15, or click the down arrow to display the calendar
and select January 5, 2015.
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10

TIP In the calendar, you can use the left and right arrows to navigate to any month
and then click the date you want, or click Today to quickly choose the current date.

Project Information for ‘Project1’
Start date: \ Mon 1/5/15 v\ Current date: | Mon 11/10/14 vl
Finish date: Mon 1/5/15 Status date: | NA v
Schedule from: \ Project Start Date v‘ Calendar: | Standard vl
Alltasks begin as s00n 35 possible. Priority: s00 =]

Enterprise Custom Fields

pepatment — Project Standard users do not

Custom Field Name Value see this portion of the dialog box.

Note in the Schedule From drop-down list the Project Start Date value. As noted pre-
viously, because this plan is scheduled from the start date, you enter the start date
and Project calculates the finish date based on the schedule details contained in the
plan.

Click OK to accept this start date and close the Project Information dialog box.

Project scrolls the chart portion of the Gantt Chart view to show the project start
date. The start date is shown as a thin dashed vertical line.

TIP You can set Project to automatically display the Project Information dialog box

each time you create a new plan. To make this change, on the File tab click Options.
In the Project Options dialog box, click the Advanced tab, and then under General,

select Prompt For Project Info For New Projects.

On the File tab, click Save.

Because this plan has not been previously saved, the Save As screen appears.

Under Save and Sync, click Computer, and then click Browse.

Locate the Chapter03 folder in the Project 2013 Step by Step folder on your hard disk.
In the File name box, type Simple Plan.

Click Save to save the plan and close the Save As dialog box.
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TIP You can instruct Project to automatically save the active plan at predefined
intervals, such as every 10 minutes. On the File tab, click Options. In the Project
Options dialog box, click Save, select the Auto Save Every check box, and then specify
the time interval you want.

Setting nonworking days in the project
calendar

Calendars are the primary means by which you control when each task and resource can be
scheduled for work in Project. In later chapters, you will work with other types of calendars;
in this chapter, you work only with the project calendar.

The project calendar defines the general working and nonworking days and time for tasks.
Project includes multiple calendars, called base calendars, any one of which can serve as
the project calendar for a plan. You select the base calendar that will be used as the proj-
ect calendar in the Project Information dialog box. Think of the project calendar as your
organization’s normal working hours. For example, this might be Monday through Fridays,
8 A.M. through 5 P.M., with a one-hour lunch break each day. Your organization or specific
resources might have exceptions to this normal working time, such as holidays or vacation
days. You'll address resource vacations in Chapter 5, “Setting up resources.”

You manage calendars through the Change Working Time dialog box (accessed on the
Project tab). Use this dialog box to set normal working schedules and working-time
exceptions for individual resources or, as you'll do here, the entire plan.

The scenario: At Lucerne Publishing, you need to account for an upcoming date on which
the entire Lucerne staff will be unavailable to work on the book launch project.

In this exercise, you'll review the available base calendars and then create a working-time
exception in the project calendar:

1 On the Project tab, in the Properties group, click Project Information.

The Project Information dialog box appears.

2 In the Calendar box, click the down arrow.
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Project Information for 'Simple Plan’

Start date: | Mon 1/5/15 vl Current date: \ Mon 11/10/14 vl

Finish date: Mon 1/5/15 Status date: | NA v

Schedule from: | Project Start Date v| calendar Standard [v

24 Hours
All tasks begin as soon as passible, Priority: Night Shift
Enterprise Custom Fields

Department:

Custom Field Name Value

The list that appears contains the three base calendars included with Project:

® 24 Hours Has no nonworking time

= Night Shift Covers a “graveyard” shift schedule of Monday night through
Saturday morning, 11 P.M. to 8 A.M., with a one-hour break each day

® Standard The traditional working day and week, Monday through Friday from
8 A.M. to 5 P.M., with a one-hour break each day

Only one of the base calendars serves as the project calendar. For this project, you'll
use the Standard base calendar as the project calendar, so leave it selected.

Click Cancel to close the Project Information dialog box without making any changes.

You know the entire Lucerne staff will be at a morale event on January 22; therefore,
no work should be scheduled that day. You will record this as a calendar exception.

On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

In the Name field on the Exceptions tab in the lower portion of the dialog box, type
Staff at morale event, and then click in the Start field.

TIP You don't need to name calendar exceptions, but it's a good practice for you or
others to identify the reason for the exception.

In the Start field, type 1/22/15, and then click the Finish field or press the Right
Arrow key.

TIP You can also select the date you want in the calendar above the Exceptions tab
or from the drop-down calendar in the Start field.
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Here you can see that the Standard base calendar
is designated as the Project Calendar.

Change Working Time
For alendar: | Standard (Project Calendar) v EmrnTam T
Calendar ‘Standard is a base calendar.
Click on a day to see its working times:  January 22, 2015 is nonworking.
January 2015 A
orking
S M|T|¥W|Th|F| S
Nenworking T|2s
415|678 |9 [l0 Based on:
iedackinalbour 12 [13 {12 [15 [16 |17 Exception Staff at morale ... on
e eelemd calendar Standard'.
n this calendar: 18|19 |20 2123 24
31
g FOEEEE 25 |26 |27 |28 |20 [30 [31
31} Nondefault work week v
Exceptions |Waork Weeks
Name Start Finish " 2L
1 [staff at morale event 1/22/2015 1222015 [
v
[ ogtonse | [or ] [ came |

The date is now scheduled as nonworking time for the project. In the dialog box, the
date appears underlined and color formatting is applied to indicate an exception day.

/ Click OK to close the Change Working Time dialog box.

To verify the change to the project calendar, note in the chart portion of the Gantt
Chart view that Thursday, January 22, is now formatted as gray to indicate nonwork-
ing time (just like the weekends).

In this section, you made just one specific day a nonworking day for the entire plan. Other
common examples of working time adjustments include:

® Recurring holidays or other times off that follow a known pattern, such as weekly,
monthly, or annually. To set up recurring nonworking times, click the Details button
on the Exceptions tab in the Change Working Time dialog box.

® Vary working times per week, for example, to address seasonal changes in working
times. To set up custom work weeks, on the Work Weeks tab of the Change Working
Time dialog box, enter the date range you want, click the Details button, and then set
the working time adjustments you want.

= Unique working hours for a resource. You'll make such settings in Chapter 5.
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Fntering the plan’s title and other properties
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Like other Microsoft Office applications, Project keeps track of several file properties.
Some of these properties are statistics, such as how many times the file has been revised.
Other properties include information that you might want to record about a plan, such as
the project title, the project manager’s name, or keywords to support a file search. Some
of these properties are used in views, in reports and in page headers and footers when
printing. You can see and record these properties in the Advanced Properties dialog box.

The scenario: At Lucerne Publishing, you want to record top-level information about
the new book launch plan. These details won't affect the overall schedule but relate to
important supplemental information you want to keep in the plan.

In this exercise, you enter some properties about the plan that you will use later when
printing and for other purposes:

1 Click the File tab.

The Backstage view appears. The Info tab should be selected by default. On the right
side of the screen, under Product Information, note the key statistics, such as the start
date on the right side of the Backstage view. Notice that many of the fields you see
here are the same fields you see in the Project Information dialog box. You can edit
these fields in either place.

2 Click Project Information. In the menu that appears, click Advanced Properties.

The Properties dialog box appears with the Summary tab visible.
In the Subject box, type New book launch schedule.
In the Manager box, type Carole Poland.

In the Company box, type Lucerne Publishing.

o Ul MW

In the Comments box, type New children’s book for spring release.
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Simple Plan Properties

| General | Summary | statistics | Contents | custom|

Title: |Simp¢e Plan

Subject: |Naw book launch schedule

Manager: |Camle Poland

|
|
Author: | |
|
|

Company: |Luoerne Publishing

Category: | |

Keywords: | |

Comments: |New children's book for spring release

Hyperlink. |
base:

Template:

DSave preview picture

[oc ][ cnm

/ Click OK to close the dialog box.

To conclude this exercise, you will save the Simple Tasks file, and then close it.

8 On the File tab click Save.

Project management focus: Project is part of a larger
picture

Depending on your needs and the information to which you have access, the plans
that you develop might not deal with other important aspects of your projects. For
example, many large projects are undertaken in organizations that have a formal
change-management process. Before a major change to the scope of a project is
allowed, it must be evaluated and approved by the people managing and implement-
ing the project. Even though this is an important project-management activity, it is
not something done directly within Project.

° CLEAN UP close the Simple Plan file.

Entering the plan’s title and other properties 49



Key points

® Scheduling a plan from a start date (as opposed to a finish date) gives you the most
flexibility.

® You use calendars in Project to control when work can be scheduled to occur.

® You should record file properties in a plan for later use when printing views and
reports.
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Chapter at a glance
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Building a task list 4

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Enter task names, durations, and start and finish values.
= Create milestone tasks.

®  Create summary tasks to outline a task list.

®  Link tasks to create task dependencies between them.

= Convert individual tasks to automatic scheduling, and then change the default to
have new tasks automatically scheduled.

" Check a plan’s overall duration and scheduled finish date.
®  Enter task notes and hyperlinks.

Tasks are the most basic building blocks of any project’s plan. Tasks represent the work to
be done to accomplish the goals of the plan. Tasks describe work in terms of dependencies,
duration, and resource requirements. In Microsoft Project 2013, there are several kinds of
tasks. These include summary tasks, subtasks, and milestones (all discussed in this chapter).
More broadly, what are called tasks in Project are sometimes more generally called activities
or work packages.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Entering task names
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As mentioned previously, tasks represent the work to be done to accomplish the goals of
the project. For this reason, it's worth developing good practices about how you name tasks
in your plans.

Task names should be recognizable and make sense to the people who will perform the
tasks and to other stakeholders who will see the task names. Here are some guidelines for
creating good task names:

® Use short verb phrases that describe the work to be done, such as “Edit manuscript.”

® |f tasks will be organized into an outline structure, don't repeat details from the
summary task name in the subtask name unless it adds clarity.

® |f tasks will have resources assigned to them, don't include resource names in the task
names.

Keep in mind that you can always edit task names later, so don’t worry about getting
exactly the right task names when you're initially entering them into a plan. Do aim to use
concise, descriptive phrases that communicate the required work and make sense to you
and others who will perform the work or review the plan. When necessary, you can also add
more details in task notes, described later in this chapter.

TIP As you enter a task name, you are creating a new task. Every task in Project has one
of two scheduling modes that controls how the task is scheduled: manual (the default)
or automatically scheduled. You'll work with automatic scheduling in “Switching task
scheduling from manual to automatic” later in this chapter.

The scenario: At Lucerne Publishing, you have collected the initial task names for the new
book launch. You know you don’t have all the details you'll eventually need, but you have
enough detail now to start with.

In this exercise, you enter the names of tasks.

SET UP You need the Simple Tasks_Start file in your Chapter04 practice file folder to
complete this exercise. Open the Simple Tasks_Start file, and save it as Simple Tasks.

1 Click the cell directly below the Task Name column heading.

2 Type Assign launch team members, and then press the Enter key.

The task you entered is given an ID number. Each task has a unique ID number, but
it does not necessarily represent the order in which tasks occur. Your screen should
look similar to the following illustration.
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Because this is a manually scheduled task (as indicated in the Task Mode column),
no duration or date values appear, and the task does not yet have a Gantt bar in the
chart portion of the Gantt Chart view. Later you will work with automatically sched-
uled tasks that always have duration, start, and finish dates.

Think of a manually scheduled task as an initial placeholder you can create at any
time without affecting the rest of the schedule. You might not know more than a task
name at this time, and that’s OK. As you discover or decide more details about the
task, such as when it should occur, you can add those details to the plan.
Enter the following task names, pressing Enter after each task name:

Design and order marketing material

Distribute advance copies

Coordinate magazine feature articles

Launch public web portal for book

Your screen should look similar to the following illustration:

Task
© | pode - | TaskName | Durtion |Stat  + | Finish  +
1 Ao Assign launch team
members
2 Ao Design and order
marketing material
3 x5 Distribute advance
copies
4 x5 Coordinate
magazine feature
articles
- 5 x5 Launch public web
£ portal for book
T
5 |
E
z |
<
g
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While reviewing the tasks you entered, you realize that you missed a task. You want
to enter this task between tasks 2 and 3. You'll insert that task next.

4 Click the name of task 3, Distribute advance copies.

5 On the Task tab, in the Insert group, click Task.

Project inserts a row for a new task and renumbers the subsequent tasks. Project
names the new task <New Task>.

6 With <New Task> selected type Public Launch Phase, and then press Enter.

The new task is added to your plan.

TIP To delete a task, right-click the task name and in the shortcut menu that appears, click
Delete Task.

Project management focus: Defining the right tasks
for the deliverable

Every project has an ultimate goal or intent: the reason that the project was started.
This is called the project’s deliverable. This deliverable might be a tangible product,
such as a new book, or a service or event, such as a product launch party. Defining

the right tasks to create the deliverable is an essential skill for a project manager. The
task lists you create in Project should describe all the work required, and only the work
required, to complete the project successfully.

When developing your task lists, you might find it helpful to distinguish product scope
from project scope. Product scope describes the quality, features, and functions of the
deliverable of the project. In the scenario used in Part 2, “Simple scheduling basics,”
for example, the deliverable is a new children’s book, and the product scope might
include its number of pages and illustrations. Project scope, on the other hand, de-
scribes the work required to deliver such a product or service. In the scenario in this
chapter, the project scope includes detailed tasks relating to generating publicity and
advance reviews for the book.

Scope as a component (along with time and cost) of the project manager's focus is
described more in Appendix A, “A short course in project management.”
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Fntering task durations

A task’s duration represents the amount of time you expect it will take to complete the
task. Project can work with task durations that range from minutes to months. Depending
on the scope of your plan, you'll probably want to work with task durations on the scale of
hours, days, and weeks. Giving your tasks duration values is one of the benefits of using a
scheduling tool like Project over a simple checklist or to-do approach to organizing work.

Let’s explore task durations with an example. Let's say a plan has a project calendar with
working time defined as 8 A.M. through 5 P.M. with one hour off for lunch breaks Monday
through Friday, leaving nonworking time defined as evenings (after 5 P.M.) and week-
ends. (If you need a refresher on the project calendar, see "Setting nonworking days in

the project calendar” in Chapter 3, “Starting a new plan.”) If you estimate that a task will
take 16 hours of working time, you could enter its duration as “2d" to schedule work over
two eight-hour workdays. You should then expect that starting the task at 8 A.M. on a
Friday means that it will not be completed until 5 P.M. on the following Monday. No work
would be scheduled over the weekend because Saturday and Sunday have been defined as
nonworking time.

You can use abbreviations when entering durations.

If you enter this abbreviation It appears like this And it means
30m 30 mins 30 minutes

6h 6 hrs 6 hours

4d 4 days 4 days

3w 3 wks 3 weeks

2mo 2 mons 2 months

As noted earlier, Project handles task scheduling in two ways. Automatically scheduled tasks
always have a duration (one day by default). Manually Scheduled tasks, however, do not
initially have any duration. A task’s duration is essential for Project to schedule a task, so it
makes sense that a manually scheduled task, which is not scheduled by Project, does not
require a duration. You can, however, enter duration values for manually scheduled tasks—
you'll do so in this section.

With manually scheduled tasks, you can enter regular duration values using the
abbreviations shown in the preceeding table—for example, “3d" for three days. You can
also enter text values, such as "Check with Bob.” Such text values are replaced with the
default 1-day duration value when you convert a task from manual to automatic scheduling.
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TIP Project will not allow you to enter a text value for an automatically scheduled task’s
duration, start, or finish value.

Project uses standard values for minutes and hours for durations: 1 minute equals 60
seconds, and 1 hour equals 60 minutes. For the durations of days, weeks, and months, you
can use Project’s defaults (for example, 20 days per month) or set your own values. To do
this, on the File tab, click Options, and in the Project Options dialog box, click Schedule, as
illustrated here:

With a setting of 8 hours per day, entering a two-day
task duration (2d) is the same as entering 16 hours (16h).

Project Options - IEN

~

G | = . - .
e Change options|related to scheduling, calendars, and calculations.
Display

Calendar options for thif project: @3 Simple Tasks [ v |

Prosfing Weekstantson: ~ [Snday || . .
Save scalyearsarts e [lhuary [w] With a setting of
Langusge [] Use startifg year for FY numbering 40 hours per Week,
Defautt stort £ 20DAM [ These times are assigned to tasks when you enter a start or .
Advanced oul starttime finish date without specifying a time. If you change this entermg a three-week

Defauftendtime: | 50pPM [w setting, consider matching the project calendar using the

C;;ngeWorkmgT\me(ommandontheProjedtabmlhe task duration (3W) is
the same as entering
120 hours (120h).

Customize Ribbon

Quick Access Toolbar Hoursperday: |8

Hours perweek: |40

Add-Ins.

Days per month: |20
Trust Center —

Schedule

Show scheduling mfssages ©

Show sssignment unitsls & [Percentoge]v]

With a setting of 20 days per month, entering a one-month
task duration (Imo) is the same as entering 160 hours
(8 hours per day x 20 days per month).

The exercises in this chapter use Project’s default values: 8 hours per day, 40 hours per
week, and 20 days per month.

TIP If needed, you can schedule tasks to occur during nonworking as well as working time.
To do this, enter an elapsed duration to a task. You enter elapsed duration by preceding the
duration abbreviation with an “e". For example, type “led” to indicate one full 24-hour day,
or "lew” to equal seven 24-hour days, or “lem"” to equal thirty 24-hour days.

You might use an elapsed duration for a task that goes on around the clock rather than
just during normal working hours. For instance, a construction project might have the
tasks "Pour foundation concrete” and “Remove foundation forms.” If so, you might also
want a task called “Wait for concrete to cure” because you don’t want to remove the forms
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until the concrete has cured. The task “Wait for concrete to cure” should have an elapsed
duration because the concrete will cure over a contiguous range of days, whether they
are working or nonworking days. If the concrete takes 48 hours to cure, you can enter the
duration for that task as “2ed,” schedule the task to start on Friday at 9 A.M., and expect it
to be complete by Sunday at 9 A.M. In most cases, however, you'll work with nonelapsed
durations in Project.

The scenario: At Lucerne Publishing, you showed your initial task list to the resources who
will perform the work and to other project stakeholders. They gave you their preliminary
(although incomplete) feedback on some task durations and dates that you'd like to record
in the new book launch plan.

In this exercise, you enter various task duration, start, and finish values for the manually
scheduled tasks you created.

1 Click the cell below the Duration column heading for task 1, Assign launch team
members.

The Duration field for task 1 is selected.
2 Type 1d, and then press Enter.

TIP You can also click the up and down arrows to enter or change the value in the
Duration field.

The value 1 day appears in the Duration field. Project draws a Gantt bar for the task,
starting at the project start date you previously set in Chapter 3.

Task
© | Mode - | TaskName >

1 Az Assign launch team 1 day
members

28,14 Jan 4,15
Start ~ | Finish v | Predecessors  w||M| T W T F S|S M T

Duration ~

;|

2 A Design and order
marketing material
3 B Public Launch Phase
4 A Distribute advance
copies

5 A Coordinate
magazine feature
articles

6 A Launch public web
portal for book

NTT CHART

Until the tasks are linked or a specific start or finish date is set, Project will set all new
tasks that have a duration value to start at the project start date. This is true whether
the tasks are manually or automatically scheduled.
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Enter the following durations or text phrases for the following tasks:

Task ID Task name Duration

2 Design and order marketing Check with Marketing team
material

3 Public Launch Phase (press Enter to skip this task for now)
Distribute advance copies 2d

For task 5, Coordinate magazine feature articles, you'll enter start and finish dates,
and Project will calculate the duration.

In the Start field (not the Duration field) for task 5, type 1/19/15, and then press the
Tab key.

TIP You can also select the date you want in the Start field. Click the down arrow
button, and in the calendar that appears navigate to the month you want. Then click
the date you want.

In the Finish field for the same task, type or select 1/27/15, and then press Enter.

Project calculates the duration as six days. Note that this is six working days: Monday
through Wednesday, and Friday of the first week, and then Monday and Tuesday

of the following week. Project also draws the Gantt bar for the task to span these
working days plus the nonworking days (the Thursday, January 22 morale event you
set up in Chapter 3, plus the weekend) between them, as shown here:

The project calendar's nonworking days—in this case, this
Thursday as well as Saturdays and Sundays—are formatted in gray.

Task Jan4, 15 Jan 11,15 Jan 18,15 Jan 25,15
(i} Mode = Task Name « Duration « Start ~ | Finish v | Predecessors vYFS‘SMTWTFSSMYWTFS‘SMTW F S|s mT
1 Ay Assign launch team  1day
members
2 A Design and order  Check with
marketing material Marketing
3 A Public Launch Phase
4 A Distribute advance 2 days |
copies
5 » Coordinate 6days Mon Tue 1/27/15 I——
magazine feature 1/19/15
= articles
< 6 5 Launch public web .
[+ portal for book
E
2z -

For task 6, Launch public web portal for the book, you don't know a duration or start
or finish date yet, but you can still capture what you do know.

Chapter 4 Building a task list



/ In the Start field for task 6, type About two weeks before launch complete, and

then press Enter.

As with the duration value of a manually scheduled task, you can also enter a text

string for a start or finish date, or both. When the task is switched to be automatically

scheduled, the text strings will be replaced with specific dates.

Project management focus: How do you come up
with accurate task durations?

You should consider two general rules when estimating task durations:

® Qverall project duration often correlates to task duration; long projects tend to
have tasks with longer durations than do tasks in short projects.

® |f you track progress against your plan (described in Chapter 8, “Tracking
progress,” and in Part 3, "Advanced scheduling techniques”), you need to consider
the level of detail you want to apply to your plan’s tasks. If you have a multiyear
project, for example, it might not be practical or even possible to track tasks that
are measured in minutes or hours. In general, you should measure task durations
at the lowest level of detail or control that is important to you, but no lower.

For the projects you work on in this book, the durations are supplied for you. For your
projects, you will often have to estimate task durations. Good sources of task duration
estimates include

® Historical information from previous, similar projects
® Estimates from the people who will complete the tasks
® The expert judgment of people who have managed similar projects

® The standards of professional or industrial organizations that carry out projects
similar to yours

One rule of thumb to consider is called the 8/80 rule. This rule suggests that task
durations between 8 hours (or one day) and 80 hours (10 working days, or two weeks)
are generally sized about right. Tasks shorter than one day might be too granular, and
tasks longer than two weeks might be too long to manage properly. There are many
legitimate reasons to break this rule, but for most tasks in your projects, it's worth
considering.
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For complex, long-duration projects or projects involving a large number of
unknowns, you might be able to make detailed duration estimates only of tasks to be
started and completed soon (for example, within two to four weeks). You then might
have only very general duration estimates for tasks that will start later (for example,
after two to four weeks). You could hold a recurring task-duration estimating session
with the team in a regular cadence as time progresses.

For complex projects, you probably would combine these and other strategies to
estimate task durations. Because inaccurate task duration estimates are a major source
of risk in any project, making good estimates is well worth the effort expended.

Entering a milestone task

In addition to entering tasks to be completed, you might want to account for an important
event for your project’s plan, such as the end of a major phase of the project. To do this,
you will create a milestone task.

Milestones are significant events that are either reached within the plan (such as the
completion of a phase of work) or imposed upon the plan (such as a deadline by which
to apply for funding). Because the milestone itself doesn’t normally include any work,
milestones are represented as tasks with zero duration.

The scenario: At Lucerne Publishing, you just learned the date by which the new book
launch’s planning activities needs to be completed for the book launch to occur on time.
You want this date to have visibility in the plan.

In this exercise, you create a milestone task.

1 Click the name of task 3, Public Launch Phase.

2 On the Task tab, in the Insert group, click Milestone.

Project inserts a row for a new task and renumbers the subsequent tasks. Project
names the new task <New Milestone> and gives it a zero-day duration. As with
the other new tasks, the milestone is initially scheduled at the project start date of
January 5.
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3 With <New Milestone> selected, type Planning complete! and then press Enter.

The milestone task is added to your plan.

On the Gantt chart, the milestone appears as a diamond. —

Task Janj 4,15
(i) Modgv"hskuime v‘Duratmn - Stat - |Finish  + Predecessors < T F S| 5[m T w

1 A Assign launch team 1 day
members

2 £ Designand order  Check with
marketing material Marketing
3 A Planning complete! 0 days /5
4 A2 PublicLaunch Phase
5 5 Distribute advance 2 days | |

TIP You can mark a task of any duration as a milestone. Double-click the task name
to display the Task Information dialog box, and then click Advanced and select the
Mark Task As Milestone option.

Creating summary tasks to outline the plan

You'll find it helpful to organize groups of closely related tasks into an outline using
summary tasks. When the summary tasks are sequenced over time, the highest level
summary tasks are called phases.

When reviewing a project’s plan, seeing tasks organized in an outline structure helps you
and your stakeholders think in terms of major work items. For example, it is common to
divide book publishing projects into Editorial, Design, and Production phases. With an
outline structure applied, you can then expand or collapse the outline to show just the level
of detail you want. You create an outline structure by indenting and outdenting tasks. In
Project, the tasks indented below a summary task are called subtasks.

Summary tasks are automatically scheduled and not manually scheduled by default. The
duration of an automatically scheduled summary task is calculated by Project as the span of
time from the earliest start date to the latest finish date of its subtasks. If you directly edit
the duration of an automatically scheduled summary task, or its start or finish date, it will be
switched to a manually scheduled task.

When a summary task is manually scheduled, its duration will be calculated based on its
subtasks, just like the duration of an automatically scheduled summary task. However, you
can edit the duration of a manually scheduled summary task and Project will keep track of
both the manual duration that you entered and the calculated duration.
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TIP You will work with summary tasks with both manual and automatically calculated
durations in Chapter 10, “Fine-tuning task details.”

The highest level of a plan’s outline structure is called the project summary task. Project
automatically generates the project summary task but does not display it by default.
Because the project summary task is at the highest level of the plan’s outline structure, it
includes rolled-up details from all subtasks. It also represents the full duration of the plan so
it's a handy way of seeing some essential details, such as the plan’s overall duration.

Project management focus: Top-down and
bottom-up planning

Two common approaches to developing tasks and phases are top-down and
bottom-up planning:

B Top-down planning identifies major phases or components of the project’s plan
before filling in all the details required to complete those phases, represented as
summary tasks. Complex plans can have several layers of nested summary tasks.
This approach works from general to specific.

® Bottom-up planning identifies as many of the bottom-level detailed tasks as
possible before outlining them into logical groups called phases or summary tasks.
This approach works from specific to general.

Creating accurate tasks and phases for most complex plans requires a combination
of top-down and bottom-up planning. Typically, a project manager begins with
established, broad phases for a plan (top-down planning), and the resources who
will execute the plan provide the detailed tasks that fill out each phase (bottom-up
planning).
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The scenario: At Lucerne Publishing, the new book launch plan is put together enough to
now organize the plan into two sequential phases.

In this exercise, you outline your task list by creating summary tasks:

1 Select the names of tasks 5 through 7.

These are the tasks you want to make subtasks of the public launch phase.
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On the Task tab, in the Schedule group, click Indent Task.

mmmemes o MarkonTrack -
0« 25« S0 75 00x
< Respect Links

5@ @ C3 )
I} " 7 = Inactivate

U
'bu\l

Schedule
Indent Task (Alt+Shift+Right)

This task becomes a subtask.

=

Creating a hierarchy will help you
—7| better organize your tasks.

Project promotes task 4 to a summary task and switches it to automatic scheduling.
Or you can think of it as Project demoting tasks 5 through 7 to subtasks; either way,
the plan now includes a summary task and subtasks.

Summary task Summary task bar in the Gantt chart —
T Jan 4,15 Jan11,°15 Jan 18,15 Jan 25,15
O hode - | TaskNape ~ | Duration | Start ~ Finish - | Predecessors +|| T | F|S|S M| T W T F/S|S MTWTFs[sMTWT S|is M T W
1 Az Assigh launch team 1 day
members
2 Az Desighand order  Check with
markg§ting material  Marketing
| A Planryng complete! 0 days 15
- 4 Public Launch Phase 6 days? Mon 1/19/1* Tue 1/27/15 1
A Distribute 2 days =
advance copies
6 » Coordinate 6 days Mon Tue 1/27/15 —
= magazine feature 1/19/15
g articles
£ |
o7 * Launch public About two
= web portal for weeks
<
9 -
Subtasks

TIP If you want to demote a summary task back to a subtask, you must change the
outline structure of the subtasks below the summary task. Select all subtasks, and
then click the Outdent command.

Notice the scheduling effect of creating the summary task. Because task 6 had
specific start and finish dates already, Project set the start date of the summary task
(and its other subtask with a duration) to the same date, January 19.

Next you'll create another summary task in a different way.
Select the names of tasks 1 through 3.

On the Task tab, in the Insert group, click Summary.

Project inserts a row for a new task, indents the task directly below it, and renumbers
the subsequent tasks. Project names the new task <New Summary Task>.
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5 With <New Summary Task> selected, type Planning Phase and press Enter.

Now the plan is organized into two phases of work.

Task Jan 4, 15

0 Mode - ‘ Task Name - ‘ Duration «  Start ~ | Finish ~ | Predecessors ([T | F | S|[S M| T W
1 - 4 Planning Phase 1day? Mon 1/5/15 Mon 1/5/15 L
2 Eel Assign launch 1day :
team members
3 Ao Design and order Check with
marketing Marketing 3
4 3 Planning complete 0 days 215
5 - 4 Public Launch Phase 6 days? Mon 1/19/1% Tue 1/27/15 ]
& Ay Distribute 2 days
advance copies
= 7 » Coordinate 6 days Maon Tue 1/27/15
§ magazine feature 1/19/15
v articles
E 8 A2 Launch public About two
5 web portal for weeks
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When you link tasks, you create scheduling relationships between the tasks. These task
relationships are called dependencies, as in “the start of this task is dependent upon the
completion of a prior task.” Once you create task dependencies (also called links), Project
can automatically adjust the scheduling of linked tasks as changes occur in your plan.
Creating dependencies by linking tasks is crucial to getting the full benefit of Project’s
scheduling engine.

Let's look at one type of dependency relationship you can create between two tasks. Most
plans require tasks to be performed in a specific order. For example, the task of writing

a chapter of a book must be completed before the task of editing the chapter can occur.
These two tasks have a finish-to-start relationship, which has two aspects:

® The second task must occur after the first task; this is a sequence.

® The second task can occur only if the first task is completed; this is a dependency.

In Project, the first task ("Write the chapter”) is called the predecessor because it precedes
tasks that depend on it. The second task (“Edit the chapter”) is called the successor because
it succeeds, or follows, tasks on which it is dependent. Any task can be a predecessor

for one or more successor tasks. Likewise, any task can be a successor to one or more
predecessor tasks.
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Although this might sound complicated, two tasks can have one of only four types of task

relationships.

This task
relationship

Looks like this in
the Gantt chart

Means

Example

Finish-to-start (FS)

The finish date of

the predecessor task
determines the start
date of the successor
task. This is the default
task relationship.

A book chapter must be
written before it can be
edited.

Start-to-start (SS)

The start date of the
predecessor task
determines the start
date of the successor
task.

Ordering prepress and
ordering paper are closely
related, and they should
start simultaneously.

Finish-to-finish (FF)

The finish date of
the predecessor task
determines the finish
date of the successor
task.

Tasks that require specific
equipment must end when
the equipment rental
period ends.

Start-to-finish (SF)

The start date of the
predecessor task
determines the finish
date of the successor
task.

ity

The time when the print
run is scheduled to start
determines when a binder
selection task must end.

TIP You can adjust the schedule relationship between predecessor and successor tasks
with lead and lag times. For example, you can set a two-day lag between the end of a
predecessor task and the start of its successor task. For more information, see Chapter 9,
“Advanced task scheduling.”

Representing task relationships and handling changes to scheduled start and finish dates
are two areas where the use of a scheduling engine such as Project really pays off. For
example, you can change task durations or add or remove tasks from a chain of linked
tasks, and Project will reschedule tasks accordingly.

Task relationships appear in several ways in Project, including the following:

® |n Gantt chart and Network Diagram views, task relationships appear as the lines
connecting tasks.
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® |n tables, such as the Entry table, task ID numbers of predecessor tasks appear in the

Predecessor fields of successor tasks. (You might need to drag the vertical divider bar
to the right to see the Predecessor column.)

The scenario: At Lucerne Publishing, the new book launch plan is coming together nicely.
Tasks have been outlined under summary tasks, and you're now ready to create task
relationships.

In this exercise, you link tasks to create task dependencies between them:

1
2

Select the names of tasks 2 and 3.

On the Task tab, in the Schedule group, click Link the Selected Tasks.

mmememe = MakonTrack - *
Gn 25 50s 754 lo0e
% Respect Links
T e @ Manuall
Inactivate Schedul

Schedule
Jan 11,12 Link the Selected Tasks (Ctrl+F2)

You can link tasks so one can't start
until the other has finished.

You can also link tasks in other

ways, such as a Start-to-Start link
- Start when two tasks need to start at the |

Mon 1/5f1 sametime.
Tasks 2 and 3 are linked with a finish-to-start relationship.

The change highlighting indicates values that
are affected after you make a change to a project.

ask Jan4, 15
@ | Mode - | TaskName | Duraton  + | Start | Finish | Predecessors || T | F (S |5 (M| T (W T
1 - 4 Planning Phase 2days Mon 1/5/15 Tue 1/6/15 —
2 » Assign launch 1day Mon 1/5/35 Mon 1/5/15 . .
team members —— The link line
3 2 Designand order |Check with Tue1/6/15 Tue1/6/15 2 [ . .
matkebing M| orketing indicates a task
4 #2 Planning complete 0 days 175 H H
: 8 completc|o day relationship

between tasks.

Note that task 3 previously had no start or finish date, but by making it a successor of
task 2, you gave Project enough information to give task 3 a start date: January 6, the
next working day following the end of task 2.

Have you noticed the light blue highlighting of some of the Duration, Start, and
Finish fields as you linked tasks? Project highlights the values that are affected after
each scheduling change you make in a plan.
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TIP To unlink tasks, select the tasks you want to unlink and then click Unlink Tasks in
the Schedule group on the Task tab.

Next, you'll link tasks 3 and 4 using a different technique.
Select the name of task 4, Planning complete!

On the Task tab, in the Properties group, click Information.

The Task Information dialog box appears.
Click the Predecessors tab.

Click the empty cell below the Task Name column heading, and then click the down
arrow that appears.

In the Task Name list, click Design and order marketing material.

Click OK to close the Task Information dialog box.

Task Jan4,15
O Mode ~ | Task Name - Duration +|Start v Finsh  + Predecessors ~|| T F s |s M T w T
1 - 4 PlanningPhase  2days Mon 1/5/15 Wed 1/7/15 —
2 » Assign launch 1day Mon 1/5/15 Mon 1/5/15
team mem bers
3 A Designand order Check with Tue1/6/15 Tuel1/6/15 2
marketing Marketing 1
a [# | planningcompletdodays  |wed1/#/15 \Wed 1/#/15 3 o 17

Tasks 3 and 4 are linked with a finish-to-start relationship.

TIP Recall that any task can have multiple predecessor tasks. One way you can
specify additional predecessor tasks is to add them on the Predecessors tab of the
Task Information dialog box. For finish-to-start relationships (the default link type),
the predecessor with the later finish date determines the start date of the successor
task. This predecessor task is sometimes called the “driving predecessor” because it
determines or drives the start date of its successor task. Project includes a feature
that helps you see driving predecessor and successor relationships more easily. The
feature is called Task Path and is described in Chapter 9.

Next you'll link all the subtasks under Public Launch Phase in one action.
Select the names of tasks 6 through 8.

On the Task tab, in the Schedule group, click Link the Selected Tasks.
Tasks 6 through 8 are linked.
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TIP Tasks 6 through 8 are adjacent to each other. To select tasks that are not
adjacent, select the first task, hold down the Ctrl key, and then select additional tasks.

- 4 Public Launch Phase 9days?  Mon 1/10/1¢ Fri 1/30/15 T 1
6 > Distribute 2 days Mon Tue 1/20/15

advance copies 1/19/15
g 7 » Coordinate 6 days Wed Thu 1/29/15 6
H magazine feature 1/21/15
= articles
E 8 » Launch public  [1day? Fri1/30/15 Fri1/30/15 7
3 web portal for

There are several ways of linking tasks, and you'll use one more to link the two
phases of the new book launch plan.

11 In the chart portion of the Gantt Chart view, point the mouse pointer at the summary
task bar for task 1, Planning Phase, and then click and drag down and to the right to
the Gantt bar for task 5, Public Launch Phase.

Note that as you drag the mouse pointer, it changes to a link icon and pop-up
window that updates with information as you hover over other task bars.

This tooltip can help you
link tasks using the mouse.

Finish-to-Start Link

From Finish Of: Task1 Jan4,"15 Jan 11,15 Jan 18,15
To Stant Of. Task § Sle}!TWT Fis|s MT W T FS|sMTW

|2 days |Mon 1/5/15 Wed 1/7/15 | |

1day Mon 1/5/15 Mon 1/5/15 ‘ﬁ[
r |Check with |Tue1/6/15 |[Tuel/6f15 2 1

Marketing H
ste|0 days Wed 1/7/15 ‘Wed 1/7/15 3 - 1T The mouse pomter
e 9days? Mon 1/19/1¢ Fri 1/30/15 r changes to indicate

2days  Mon Tue 1/20/15 —| that you are linkin

s tasksy °
12 When the mouse pointer is over the summary task bar for task 5, release the mouse

pointer.

The summary tasks 1 and 5 are linked with a finish-to-start relationship.
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Task Jan 4,15 Jan11,"15 Jan 18,15 Jan 25,15,
O | Mode - TaskName ~ Duration - | Start v |Finsh | Predecessors —||S | S |M|T W|T F 5|5 M T W T F/S|SMTWTFSs/sMTWTFs
1 - 4 Planning Phase 2days Mon 1/5/15 Wed 1/7/15 T |
2 » Assign launch 1day Mon 1/5/15 Mon 1/5/15
team members
3 A Designand order Check with Tue1/6/15 Tuelf6/15 2
marketing Marketing
material team
4 » Planning Odays Wed 1/7/15 Wed 1/7/15 3 Rl
complete!
5 - 4 public Launch Phase 9 days? Mon 1/19/1¢ Fri 1/30/15 1 T
= 6 » Distribute 2days Mon Tue 1/20/15
< advance copies 1/19/15
(S » Coordinate 6days Wed Thu1/29/15 6
£ magazine feature 1/21/15
E] articles
8 » Launch public  1day? Fri1/30/15 Fri1/30/15 7
web portal for
book

So far, you've used three different techniques to link tasks. Another simple way to
create a task relationship is to enter the predecessor’s task ID in the Predecessors
field of the successor task. As you use Project more, you'll probably find you prefer
one of these or another way of linking tasks.

TIP When working with summary tasks, you can either link summary tasks directly
(as you did previously) or link the latest task in the first phase with the earliest task
in the second phase. The scheduling result is the same in either situation. Under no
circumstances, however, can you link a summary task to one of its own subtasks.

Doing so creates a circular scheduling problem, so Project doesn't allow it.

To conclude this exercise, you'll enter a specific duration value for task 3. The Lucerne
marketing team has reported that its estimate is that task 3 should have a two-week

duration.

In the duration field for task 3, type 2w, and then press Enter.

Task Jan4,"15 Jan 11,715 Jan 18,15 Jan2s,"15.
@ | vode v | Task Name ~ | Duration ~ | Start ~ | Finish vPrede:e;;ov;vE‘EMTWTFSSMTWTFE'SMTWYFSSMTWTFS
1 - 4 Planning Phase 11 days Men 1/5/15 Men 1/19/1¢ 1
2 » Assign launch 1day Mon 1/5/15 Mon 1/5/15
team members
3 » Designand order 2wks Tue1/6/15 Mon 2
marketing 1/19/15
material
4 > Planning 0 days \wed 1/7/15 wed 1/7/15 3 he 17
complete! -
5 - 4 Public Launch Phase 9 days? Mon 1/19/1¢ Fri 1/30/15 1 T
g 6 » Distribute 2days Mon Tue 1/20/15
§ advance copies 1/19/15
v 7 » Coordinate 6days wed Thu1/29/15 6
£ magazine feature 12115
5 B articles
8 » Launch public 1day? Fri1/30/15 Fril/30/15 7
web portal for
book

Notice that the new duration for task 3 caused the Planning Phase summary task’s
duration to increase, but it did not affect the scheduling of the task 4 milestone. Why
not? Remember that this task is still manually scheduled. You can force Project to
adjust the start and finish dates of this task while leaving it as manually scheduled.
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14 Select the name of task 4.

15 On the Task tab, in the Schedule group, click Respect Links.

Task Jan4,"15 Jan11,°15 Jan 18,15 Jan 25,15
OMUdEv‘TaskM:me ~ | Duration | Start ~|Finish  + | Predecessors || S |S M| T (W T F S|S M T W T F(S[SMTWTFs/sMTWTFS

1 - 4 Planning Phase 11 days Mon 1/5/15 Tue 1/20/15 J
2 » Assign launch 1day Mon 1/5/15 Mon 1/5/15
team memi bers
3 » Designand order 2 wks Tue1/6/15 Mon 2
marketing 1/19/15
material
4 > Planning 0 days Tue 1/20/15 Tue 1/20/15 3 &1720
complete!
5 - 4 public Launch Phase 9 days? Mon 1/19/1¢ Fri 1/30/15 1 T
= 6 » Distribute 2days Mon Tue 1/20/15 B
< advance copies 1/19/15
(S » Coordinate 6days Wed Thu1/29/15 6
£ magazine feature 1/21/15
E] articles
8 » Launch public  1day? Fri1/30/15 Fri1/30/15 7

web portal for
book

Project reschedules task 4 to start following the completion of its predecessor, task 3.

You might have noticed that the start of the Public Launch Phase summary task does
not respect its link to its predecessor, the Planning Phase summary task. Clicking the
Respect Link button with the Public Launch Phase summary task selected will not
cause it to be rescheduled, as it did for task 4. That's because the start and finish
dates of the summary task are driven by the earliest start and latest finish dates of its
subtasks, which in this case are still manually scheduled. You'll address this issue next
by switching to automatic scheduling.

Switching task scheduling from manual to
automatic

Project by default sets new tasks to be manually scheduled. In fact, so far in Part 2 of this
book you've worked only with manually scheduled tasks. In Project, you control the sched-
uling of tasks in two different ways:

® Work with manually scheduled tasks to quickly capture some details but without
scheduling tasks. Think of a manually scheduled task as an initial placeholder you can
create at any time without affecting the rest of the plan. You might not initially know
more than a task’s name, and that's OK. As you discover or decide more details about
the task, such as when it should occur, you can add those details to the plan.

® Work with automatically scheduled tasks to take full advantage of the powerful
scheduling engine in Project.
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With automatic scheduling, Project updates calculated schedule values such as task
durations, start dates, and finish dates automatically in response to changes in a plan.
Changes to factors such as constraints, task relationships, and calendars can also cause
Project to recalculate affected tasks.

The scenario: At Lucerne Publishing, the new book launch plan has been reviewed by

the resources who will carry out the work and by other project stakeholders. Although
you expect the plan to change somewhat as you learn more about the book launch, you
now have enough confidence in the plan overall to switch from manual to automatic task
scheduling.

In this exercise, you convert tasks to automatic scheduling and then change the default
scheduling mode to have new tasks automatically scheduled:

1 Select the names of tasks 2 through 4.

These tasks are currently set to be manually scheduled, as indicated by the push-pin
indicator in the Task Mode column.

2 On the Task tab, in the Tasks group, click Auto Schedule.

Project switches these tasks to be automatically scheduled.

Jan4, 15 Jan 11,15 Jan 18,15,

Task
(i} Mode + | Task Name = | Duration | Start +  Finish v Predecessors | S|S M T W T F S|5 M T W T F S|5 MT W
1 - 4 Planning Phase 11 days Mon 1/5/15 Mon 1/19/1¢ ]
F3 - Assign launch  [1day Mon 1/5/15 Mon 1/5/15
3 ) Design and order [2 wks Tue1/6/15 Mon 2 -
marketing 1/19/15
material
4 Planning 0 days Mon Mon 3 + 119
complete! 1/19/15  1/18/15
5 - 4 Public Launch Phase 9 days? Mon 1/19/1* Fri1/30/15 1 Tr——
e 6 » Distribute 2days Man Tue 1/20/15 I
< advance copies 1/19/15

Project changes the Task Mode icons and formatting of the tasks' Gantt bars to
indicate that they are now automatically scheduled. Next you'll use a different
method to change the scheduling mode for a task.

3 Click the Task Mode field of task 6, and then click the arrow that appears.

In the list that appears, click Auto Scheduled.

Switching task scheduling from manual to automatic 73



74

‘GANTT CHART

Task
O ode - | ToskName

Jand, 15

Jan 11,15

Jan 18,15

Jan 25,15

magazine feature
articles

Launch public
web portal for
book

1day?

1/21/15

Fri1/30/15 Fri1/30/15 7

« Duration | Start w  Finish w Predecessors - | 5|S M T W T F 5§ S M TWTF S5 MTWTF S SMTWTF
1 - 4 Planning Phase 11 days Mon 1/5/15 Mon 1/19/1¢ 1
2 - Assign launch  1day Mon 1/5/15 Mon 1/5/15
3 - Designand order 2 wks Tue1/6/15 Mon 2
marketing 1/19/15
material
4 - Planning 0days Mon Mon 3 1719
complete! 1/19/15 1/19/15
5 - 4 Publiclaunch Phase 8days?  Tue1/20/15 Fri1/30/15 1
6 | —.)IE‘ Distribute 2days Tue 1/20/15 Wed
advance copies 1/21/15
7 » Coordinate 6days wed Thu 1/29/15 6

This time, task 6 was rescheduled to start later. Why did this happen? Recall the
dependency between the two summary tasks. The dependency said, in effect, that
the Public Launch Phase should start once the Planning Phase was finished. However,
because task 6 and the other subtasks of the Public Launch Phase were manually
scheduled, Project did not reschedule the subtasks to account for this dependency.
As soon as you set task 6 to automatic scheduling, however, Project did just that and

adjusted the start date of its summary task as well.

The remaining subtasks 7 and 8 are still manually scheduled, so Project did not
reschedule them. You'll switch these tasks next.

5 Select the names of tasks 7 and 8.

On the Task tab, in the Tasks group, click Auto Schedule.

Project reschedules the remaining tasks. This extends the duration of the Public
Launch Phase and of the overall project.

GANTT CHART

Task
O | wode - | Task Name

~ | Duration

~ | Stait ~ Finish v Predecessors

Jan4, 15

Jan 11,715

Jan 18,15

Jan2s,°15

S|[S M T W T F S|SMTWTFS[S$MTWTFS(sMTWTFS

1 - 4 Planning Phase 11 days Men 1/5/15 Men 1/19/1¢ T
2 - Assign launch lday Mon 1/5/15 Mon 1/5/15
3 - Design and order 2wks Tue1/6/15 Mon 2
marketing 1/19/15
material
4 Planning 0days Mon Mon 3 119
complete! 1/19/15  1/19/15
5 - 4 Public Launch Phase 9 days? Tue 1/20/15 Mon 2/2/15 1 T
6 - Distribute 2days Tue 1/20/15 Wed
advance copies 1/21/15 T
7 - Coordinate 6 days Fri1/23/15 Fri1l/30/15 6 —
magatzine feature
articles
8 - Launch public 1day? Mon 2/2/15 Mon2/2/15 7
web portal for
book

Notice that Project replaced the start date text value of task 8 with a scheduled date,
and supplied a one-day duration. Project did so because it requires a numeric time
value for the duration for every automatically scheduled task. The question mark
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following the duration value indicates that this is an estimated duration; the question
mark has no effect on the scheduling of the task.

Right now, this plan is set to treat any new tasks you might enter as manually
scheduled. You could leave this setting as is and then switch specific tasks to be
automatically scheduled. However, this plan is developed enough now to switch to
automatic scheduling and later set some specific tasks to manually scheduled as
needed.

On the Task tab, in the Tasks group, click Mode and then click Auto Schedule.

TIP You can toggle the scheduling mode of the plan currently open in Project by
clicking the New Tasks status bar text and then picking the other scheduling mode.

New Tasks
W5 Auto Scheduled - Task dates are calculated by Microsoft Project.

A Manually Scheduled - Task dates are not automatically updated.

READY "3 MEW TASKS : AUTO SCHEDULED

You can also change the default scheduling mode Project applies to all new plans.
To do this, on the File tab click Options and then click the Schedule tab. In the
Scheduling Options For This Project box, click All New Projects, and then in the New
Tasks Created box, click Auto Scheduled.

Next you'll see automatic scheduling in action when you add a new task to the plan.

In the Task Name field, below task 8, type Launch social media programs for
book and then press Enter.

Project adds the new task to the plan. By default, it is not linked to any other task, is
given a one-day duration, and is scheduled to start at its summary task’s start date.
Unlike manually scheduled tasks, automatically scheduled tasks get a duration and
start and finish dates when added to the plan.

To end this exercise, you'll link two tasks.
Select the names of tasks 8 and 9.

On the Task tab, in the Schedule group, click Link the Selected Tasks.
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Task Jan 18,15, Jan 25,15 Feb 1,15
(i} Mgdgvll'asklhme v‘Duvat\on ~  Start ~ Finish v Predecessors - | T F 55 M/ T W T F § 5 MTWTF S 5§MTW

1 - 4 Planning Phase 11 days Mon 1/5/15 Mon 1/19/1¢

2 = Assign launch  1day Mon 1/5/15 Mon 1/5/15
team members
3 = Designand order 2 wks Tue1/6/15 Mon 2
marketing 1/19/15
material
4 - Planning 0days Mon Mon 3 119
complete! 1/19/15 1/19/15
5 - 4 Publiclaunch Phase 10days?  Tue 1/20/15 Tue2/3/15 1 T 1
= 6 - Distribute 2days Tue 1/20/15 Wed
§ advance copies 1/21/15
w7 - Coordinate 6days Frilf23/15 Fri1/30/15 6
g magazine feature
5 articles
8 = Launch public |1 day? Mon 2/2/15 Mon2/3/15 7 K
web portal for
book
9 ) Launch social 1 day? Tue2/3/15 Tue2/3/15 8 -
media programs.
for book

Project links the two tasks. Notice that the duration of the Public Launch Phase sum-
mary task was updated automatically from 9 to 10 days.

Checking the plan’s duration and finish date
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At any time in the planning or execution of a project, you and other project stakeholders
very likely will want to know how long the project is expected to take. You don't directly
enter a total project duration or finish date in a plan, and you don't need to. Project calcu-
lates these values based on the task durations, dependencies, project calendar adjustments,
and many other factors you have recorded in a plan.

An easy way to view the plan’s duration and scheduled start and finish dates is via the
Timeline view, the project summary task, and the Project Information dialog box.

The scenario: At Lucerne Publishing, your plan for the new book launch is helping the team
to get organized for the upcoming work. You are frequently asked to provide the currently
scheduled duration and finish date for the book launch.

In this exercise, you check the plan’s overall duration and scheduled finish date based on the
task durations and relationships you entered.

1 In the Timeline view above the Gantt Chart view, note the plan’s current start and
finish dates.

Thu 17151
[fan 11,15 [Jan 18, 15 |/an 25, 15 [Feb 1,15

Finish

e Add tasks with dates to the timeline Tue 2315

Mon 1/5/15

TIMELINE
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NOTE If the Timeline view is not shown, on the View tab, in the Split View group,
select the Timeline check box.

The Timeline view is a handy way of seeing the big picture of the plan. Here you're
looking just at start and finish dates, but in later chapters, you'll work with the
Timeline view in different ways.

Next you'll get a closer look at the plan’s duration.

On the Project tab, in the Properties group, click Project Information.
The Project Information dialog box appears.

Here again you see the finish date: 2/3/15. You can't edit the finish date directly
because this plan is set to be scheduled from the start date. Project calculates the
plan’s finish date based on the span of working days required to complete the
tasks, starting at the plan’s start date. Any change to the start date causes Project to
recalculate the finish date.

Next, let's look at the duration information in more detail.

Click Statistics.

Project Statistics for ‘Simple Tasks’
Start Finish
Current Mon 1/5/15 Tue 2/3/15
Baseline NA NA
Actual NA NA
Variance 0d od
Duration Work Cost

Current 21d? 0h $0.00
Baseline od oh $0.00
Actual od 0h $0.00
Remaining 21d? oh $0.00
Percent complete:

Duration: 0% Work: 0%

You don't need to understand all of these numbers yet, but the current duration
is worth noting. The duration is the number of working days (not elapsed days)
between the plan’s start date and finish date.

TIP Project determines the overall duration of a plan by calculating the difference
between the earliest start date and the latest finish date of the plan’s tasks. The
plan’s duration is also affected by other factors, such as task relationships, which
are discussed in “Creating task dependencies with links” previously in this chapter.
Because Project distinguishes between working and nonworking time, a task'’s
duration doesn’t necessarily correlate to elapsed time.
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4 Click Close to close the Project Statistics dialog box.

Next you will display the project summary task in the Gantt Chart view.

5 Click anywhere in the Gantt Chart view.

With the focus now on the Gantt Chart view, the contextual label of the Format tab
changes to Gantt Chart Tools.

6 On Format tab, in the Show/Hide group, select the Project Summary Task check
box.

Project displays the project summary task at the top of the Gantt Chart view with

an ID of 0. Here you'll see the same duration and start and finish values displayed in
Project Statistics as well as a Gantt bar that's drawn from the start and finish dates of
the overall plan.

Documenting tasks with notes and
hyperlinks

78

You can record additional information about a task in a note. For example, you might have
detailed descriptions of a task but want to keep the task’s name succinct. You can add such
details to a task note rather than to the task’s name. That way, the information resides in the
plan and can be easily viewed or printed.

There are three types of notes: task notes, resource notes, and assignment notes. You can
enter and review task notes on the Notes tab in the Task Information dialog box. Notes
in Project support a wide range of text formatting options; you can even link to or store
graphic images and other types of files in notes.

TIP You will work with resource notes in Chapter 5, “Setting up resources.”

Sometimes you might want to associate a task in a plan with information stored in a
different document or on a webpage. Hyperlinks allow you to connect a specific task to
additional information that resides outside of the plan.

The scenario: At Lucerne Publishing, you have some details about a few tasks in the new
book launch plan that you'd like to record in the plan. This will help you later by keeping
such details right in the plan, and it will also be valuable for any other project stakeholders
who might work with the plan in the future.
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In this exercise, you enter task notes and hyperlinks to document important information
about some tasks:

1 Select the name of task 6, Distribute advance copies.

2 On the Task tab, in the Properties group, click Notes.

TIP You can also right-click the task name and click Notes in the shortcut menu that
appears.

Project displays the Task Information dialog box with the Notes tab visible.
3 Inthe Notes box, type Get recipient list from publicist.

Task Information

General| Predecessors| Resources| Advanced MNotes | Custom Fields |

MName: | Distribute advance copies | puration: [ 2days |5 []Estimated
Notes:
(2 EIE]E] |
Get recipient list from publicist

4 Click OK.

A note icon appears in the Indicators column.

5 Point to the note icon for task 6.

The note appears in a ScreenTip. For notes that are too long to appear in a ScreenTip,
you can double-click the note icon to display the full text of the note.

You might notice a note icon for task 0, the project summary task. We'll look at
that next.
6 Point to the note icon on task 0.

You might recognize this note that appears in the ScreenTip from “Entering the plan’'s
title and other properties” in Chapter 3. This text was entered in the Comments field
of the Properties dialog box. As you can see, text entered in Comments appears as a
note on the project summary task. If you add or change a note on the project sum-
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mary task as you did earlier, your change will appear in the Comments field in the
Properties dialog box.

To conclude this exercise, you will create a hyperlink.
Right-click the name of task 8, Launch public Web portal for book, and then click
Hyperlink on the shortcut menu.

The Insert Hyperlink dialog box appears.
In the Text to display box, type Add to spring catalog here.
In the Address box, type http://www.lucernepublishing.com/

Click OK.

A hyperlink icon appears in the Indicators column. Pointing to the icon displays the
descriptive text you typed earlier.

; 7 - Coordinate 6 days
{‘g magazine
feature articles

8 - I Launch public |1 day?
Add to spring catalog here i

I book

9 - Launch social ~ 1day?
media
programs for

To open the webpage in your browser, either click the hyperlink icon or right-click
on the hyperlink icon and in the shortcut menu that appears point to Hyperlink, and
then click Open Hyperlink.

TIP You can quickly remove notes, hyperlinks or formatting from selected tasks. On
the Task tab, in the Editing group, click Clear (looks like an eraser), and then select the
command you want.

° CLEAN UP close the Simple Tasks file.

80
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® Good task names should be short verb phrases that will make sense to those who will
review the plan or perform the work.

® Essential aspects of tasks in a plan include their duration and order of occurrence.

® |n Project, phases of a schedule are represented as summary tasks.

® Task links, or relationships, cause the start or end of one task to affect the start or end
of another task. A common task relationship is a finish-to-start relationship, in which
the completion of one task controls the start of another task.

® Tasks can be manually or automatically scheduled. For manually scheduled tasks, you
can record whatever information you might have about a task’s duration, start, and
finish values without affecting the overall plan.

® You can document additional details using task notes and create hyperlinks to the web.
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Chapter at a glance

List Capacity
Create a list of resources, page 84. Change a resource’s capacity to perform
work, page 87.

Type Std. Rate ~
Jun Cao Work 100% m.m;hr
Sharon Salavaria Work y
Toby Nixon Work 50%  $0.00/hr

Toni Poe Waork 100% %. 50.00/hr

Zac Woodall Work 1005% So_mjfhr

100%  50.00/hr
400%  S0.00/hr

Rates Exceptions

Enter resource pay rates, page 89. Change a resource’s working time, page 92.

) Change Working Time
or calendar: | Toby Nixan
Base Standar

100% 542.00/hr  50.00/hr

50% 51,100.00/wk  50.00/hr
100% 52,700.00/wk  50.00/hr
100% 50.00/hr 50.00/hr
100% 555.00/hr  50.00/hr
A00% 545.00/hr  50.00/hr

S (O




Setting up resources 5

IN THIS CHAPTER, YOU WILL LEARN HOW TO

®  Set up basic resource information for the people who work on projects.
= Adjust the maximum capacity of a resource to do work.

= Enter standard and overtime pay rates for work resources.

®  Change a resource’s working and nonworking time.

= Create cost resources for financial tracking.

®  Record additional information about a resource in a note.

Microsoft Project 2013 supports three types of resources. These are work resources, as well
as two special-purpose resources: cost and material. Briefly, here is how to think about the
three resource types:

® Work resources include the people and equipment needed to complete the tasks in a
project’s plan.
® Cost resources represent a financial cost associated with a task you need to account

for in the plan. Examples include categories of expenses like travel, entertainment,
and so on.

® Material resources are consumables you use up as the project proceeds. For example,
a construction project might need to track steel or concrete as it is used throughout
the project.
In this chapter, you will set up work and cost resources. You will work with material
resources in Chapter 11, “Fine-tuning resource and assignment details.”

Effective resource management is one of the most significant advantages of using Project
rather than task-focused planning tools, such as paper-based organizers. You do not need
to set up resources and assign them to tasks in Project; however, without making this
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information available in Project, you might be less effective in managing your project.
Setting up resource information in Project takes a little effort, but the time is well spent if
your project is primarily driven by time or cost constraints (and nearly all projects are driven
by one, if not both, of these factors).

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Entering work resource names

84

Work resources are the people and equipment doing the work of the project. Project
focuses on two aspects of work resources: their availability and their costs. Availability
determines when specific resources can work on tasks and how much work those resources
can perform. Costs refer to the financial cost incurred by resources performing work on the
project.

Some examples of how you can enter work resource names are listed in this table:

Work Resource Example

Individual people identified by name. Jun Cao; Zac Woodall
Individual people identified by job title or function. Publisher; Contract specialist
Groups of people who have common skills. (When assigning Copyeditors; Typesetters

such interchangeable resources to a task, you might not be
concerned about who the individual resource is as long as
they have the right skills.)

Equipment. Offset lithography press
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Equipment resource considerations

In Project, you set up people and equipment resources in exactly the same way; they
are both examples of work resources. However, you should be aware of important
differences in how you can schedule these two work resources. Most people resources
have a typical working day of 8 hours and usually no more than 12 hours, but equip-
ment resources might have much more varied capacities for work, ranging from short
durations (followed by maintenance) to around-the-clock sessions without interrup-
tion. Moreover, people resources might be flexible in the tasks they can perform, but
equipment resources tend to be more specialized. For example, a content editor for

a book project might also act as a copyeditor in a pinch, but a desktop copy machine
cannot replace a printing press.

You do not need to track every piece of equipment that will be used in your plan, but
you might want to set up equipment resources when

B Multiple teams or people might need a piece of equipment to accomplish
different tasks simultaneously, and the equipment might be overbooked.

® You want to plan and track costs associated with the equipment.

Consider these issues if your plans involve equipment resources.

Project can help you make smarter decisions about managing work resources and
monitoring financial costs.

TIP If you and your team members have Lync 2010 or later installed, you can start instant

messaging, voice calls, or video calls directly from resource lists in Project. Point to the
presence indicator next to resource names.

The scenario: At Lucerne Publishing, you have a good start on the new book launch’s task
list. You are now ready to set up the work resources needed to complete the new book
launch at Lucerne Publishing. As with the task list, you expect some future changes to the

resource details as you learn more about the project, but you have enough information to

get started now.

In this exercise, you enter the names of several work resources.

Entering work resource names

85



e SET UP You need the Simple Resources_Start file located in your Chapter05 practice
file folder to complete this exercise. Open the Simple Resources_Start file, and save it as
Simple Resources.

1 On the View tab, in the Resource Views group, click Resource Sheet.

You will use the Resource Sheet view to enter the initial list of resources for the new
book launch project.

Click the cell directly below the Resource Name column heading.

Type Jun Cao, and press the Enter key.

Project creates a new resource.

BFEd S @ - RESOURCE SHEETTOOLS ~ Simple Resour
TASK RESOURCE REPCORT PROJECT VIEW FORMAT

:, E Network Diagram ~ E‘ [FZ Resource Usage ~ | £l Sort~ 2 [No Highlight] - || Tir

== ™ B Calendar - ‘&8 [ ResourceSheet - | 5 Outline - YW |[NoFilter]  ~|| D:
Gantt  Task Team
Chart~ Usage = 3 Other Views - Planner - & Other Views - ek Tables~  E7/[No Group]  ~

Task Views Resource Views Data

w Tue 1/6 Fri1/9 Mon 1/12 Thu 1/15 Sun 1/18
=z start | | | | |
=1 N
g Mon 1/5/15 ‘ Add tasks with ¢
=

| @ | ResourceMame _~ Type = Material  ~ initials ~ Group ¥ Max. = Sid Rate ¥

1 Jun Cao ‘Work 1 100% $0.00/hr

4 In the next empty rows in the Resource Name column, enter the following names:
Sharon Salavaria
Toby Nixon
Toni Poe
Zac Woodall

When you create a new work resource,
Project assigns it 100% Max. Units by default.

| O | ResourceMame ~ | Type > Material = initials ~ Group v Max | ~ | sta. Rate ~

17 Jun Cao Work 1 100%  $0.00/hr
2 Sharon Salavaria Work s 100%  $0.00/hr
3 | Taby Nixon Work T 100%  $0.00/hr
4| Toni Poe Work T 100%  $0.00/hr
5 | Zac Woodall Work z 100%  $0.00/hr

These resources are all individual people. You can also have a resource that
represents multiple people. You'll enter such a resource next.
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5 In the Resource Name field, below the last resource, type Copyeditors, and then
press Enter.

TIP If you find you need to add a new resource to your list and you want to add
the new resource at a point other than at the end of the list, here’s how. Select the
resource name that you want to appear directly below the new resource. On the
Resource tab, in the Insert group, click Add Resources and then select the resource
type you want.

What is the best way to enter resource names?

In Project, work resource names can refer to specific people (Sharon Salavaria) or
to specific job titles, such as Publisher or Contract Specialist. Use whatever naming
convention makes the most sense to you and to those who will see your plan. The
important questions are these: who will see these resource names, and how will they 5
identify the resources? The resource names you choose will appear both in Project
and in any resource information shared from Project. Here are two examples. In the
default Gantt Chart view, the name of each resource appears next to the bars of the
tasks to which that resource is assigned. In the Resource Overview report, the name
of each resource appears on the axis of the Resource Stats and Work Status charts, as
well as in the Resource Status table.

A resource might refer to somebody who is already on staff or to a position to be
filled later. If you have not yet filled all the resource positions required, you might not
have the names of specific people to enter. In that case, use descriptive placeholder
names or job titles when setting up resources in Project.

Entering resources’ maximum capacity

The Max. Units field represents the maximum capacity of a resource to work on the tasks
assigned to that resource. Specifying that a resource has 100% maximum units means that
100 percent of that resource’s working time is available to work on assigned tasks in the
plan. Project will alert you with an indicator and red formatting if you assign the resource
to more tasks than the resource can accomplish at 100 percent maximum units (in other
words, if the resource becomes overallocated). 100% is the default Max. Units value for
new resources.
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For a resource that represents not a specific person but a category of interchangeable
people with a common skill set, you can enter a larger maximum units value to indicate

the number of available people. Entering a maximum units value such as 800% for such a
resource means you can expect that eight individual people who all belong to that resource
category will be available to work full-time every workday.

For a resource that has a working schedule that is less than full-time, you can enter a
smaller maximum units value. Entering a maximum units value such as 75% for such a
resource means you can expect that resource’s capacity to be three quarters of a full-time
resource. For a 40-hour work week, this equals 30 hours of capacity. Note that such a
part-time working capacity might apply to a part-time worker or to a full-time worker who
is allocated to a specific project only part-time.

The scenario: At Lucerne Publishing, you need to change the default 100% maximum

units value for some resources. You learned that the equivalent of four copyeditors will be
allocated to the new book launch. You also have one resource in the plan, Sharon Salavaria,
who works for Lucerne half-time.

In this exercise, you adjust the Max. Units values for one resource that represents multiple
people and for another resource whose capacity to work in this plan is less than full-time.
1 Click the Max. Units field for the Copyeditors resource.

2 Type or select 400%, and then press Enter.

TIP When you click a numeric value in a field like Max. Units, up and down arrows
appear. You can click these to display the number you want, or simply type the
number in the field.

Next you'll update the Max. Units value for Sharon Salavaria to indicate that she
works half time.

3 Click the Max. Units field for Sharon Salavaria, type or select 50%, and then press
Enter.

© | ResourceMame v Type v Material < nitials ~ | Group v Max. = Std.Rate ¥

1 Jun Cao Work il 100%  $0.00/hr
2 Sharon Salavaria Work s 50% $0.00/hr
3 Toby Nixon Work T 100% %| $0.00/hr
4 Toni Poe ‘Work T 100% $0.00/hr
5 Zac Woodall Work z 100%  $0.00/hr
6 Copyeditors ‘Work c 400%  $0.00/hr
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TIP If you prefer, you can enter maximum units as partial or whole numbers (such

as .5, 1, 4) rather than as percentages (such as 50%, 100%, 400%). To use this format,
on the File tab, click Options. In the Project Options dialog box, click on the Schedule
tab. Under the Schedule heading, in the Show Assignment Units As A box, click
Decimal.

With these changes to Max. Units, Project will identify these resources as being
overallocated when their assigned work exceeds their capacities. You will work with
resource overallocation in Chapter 11.

Entering resource pay rates

Almost all projects have some financial aspect, and cost limits the scope of many projects.
Tracking and managing cost information in Project allows the project manager to answer 5
such important questions as

® What is the expected total cost of the project based on task durations and resource
assignments?

® |s the organization using expensive resources to do work that less expensive resources
could do?

® How much money will a specific type of resource or task cost over the life of the
project?

® |s the organization spending money at a rate that it can sustain for the planned
duration of the project?

In Project, you can enter standard rates and costs per use for work and material resources,
as well as overtime rates for work resources. Recall that in Project there are three types of
resources: work, material, and cost. Cost resources do not use pay rates and are described
later in this chapter.

When a work resource has a standard pay rate entered and is assigned to a task, Project
calculates the cost of the assignment. Project does so by multiplying the assignment’s work
value by the resource’s pay rate—both using a common increment of time (such as hours).
You can then see the cost per resource, cost per assignment, and cost per task (as well as
costs rolled up to summary tasks and the entire plan). You will assign resources to tasks in
Chapter 6, "Assigning resources to tasks.”
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Project handles overtime expenses differently. Project will apply the overtime pay rate only
when you specifically record overtime hours for an assignment. You will find more infor-
mation about working with overtime in Chapter 16, “Getting your project back on track.”
Project does not automatically calculate overtime hours and associated costs because
there's too great a chance that it would apply overtime when you did not intend it. In the
scenario for the new book’s launch, Jun Cao's working schedule provides a good example.
In the next section, you will set up a working schedule of 10 hours per day, four days per
week for Jun (a “four-by-ten” work schedule). This is still a regular 40-hour workweek, even
though two hours per day could be mistaken for overtime with the normal assumption of
an eight-hour day.

In addition to or instead of cost rates, a resource can include a set fee that Project accrues
to each task to which the resource is assigned. This is called a cost per use. Unlike cost rates,
the cost per use does not vary with the task’s duration or amount of work the resource per-
forms on the task. You specify the cost per use in the Cost/Use field in the Resource Sheet
view.

The scenario: At Lucerne Publishing, you received the pay rates for the work resources
involved in the new book launch from your payroll department. These pay rates are a mix
of hourly and weekly rates. You need to enter these pay rates in the new book launch’s plan.

In this exercise, you enter standard and overtime pay rates for work resources.

1 In the Resource Sheet, click the Std. Rate field for Jun Cao.

2 Type 42 and press Enter.
Jun's standard hourly rate of $42 appears in the Std. Rate column. Note that the
default standard rate is hourly, so you did not need to specify cost per hour.

3 In the Std. Rate field for Sharon Salavaria, type 1100/w and press Enter.

Sharon's weekly pay rate appears in the Std. Rate column. (You might need to widen
the column to fully see the pay rates, as shown here.)

ﬁ Resource Name ™ | Type v Material  ~ | |nitials | Group ¥ | Max. ~|Std Rate ¥ Ovt. h
1 Jun Cao Wark il 100% $42.00/hr  50.00{hr
2 Sharon Salavaria 'Work s 50% 51,100.00/wk  50.00/hr
3 Toby Nixon ‘Waork T 100%' $[J.00fhr| $0.00/hr
4 Toni Poe Wark T 100% $0.00/hr  $0.00/hr
3 Zac Woodall ‘Work z 100% $0.00/hr  50.00/hr
6 Copyeditors ‘Waork C A00% $0.00/hr  $0.00/hr
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Enter the following standard pay rates for the given resources:

Resource Name Standard Rate

Toby Nixon 2700/w

Toni Poe Leave at O (Toni is the book author, and you're not tracking her
rate-based costs in this plan.)

Zac Woodall 55

Copyeditors 45

O ResourceName Type v Material = nitials ¥ | Group ¥ |Max.  ~ | S¢d Rate + Ovt =

1 Jun Cao Wark il 100% $42.00/hr  50.00{hr
2 | Sharon Salavaria 'Work s 50% 51,100.00/wk  50.00/hr
2 | Toby Nixon Work T 100% $2,700.00/wk  $0.00/hr
4 Toni Poe Wark T 100% $0.00/hr  $0.00/hr
5 | Zac Woodall ‘Work z 100% $55.00/hr  50.00/hr
6 | Copyeditors ‘Waork C A00% $45,00/hr  $0.00/hr

TIP You might need to widen some columns to see the full column headings and

values as shown here.

As you can see, you can enter pay rates with a variety of time bases—hourly (the
default), daily, weekly, and so on. In fact, you can enter pay rates in all the increments
of time for which you can enter task durations—from minutes to years.

Next you will enter an overtime pay rate for one of the resources.

In the field for the overtime rate (labeled Ovt. Rate) for Jun Cao, type 63, and then
press Enter.

TIP If you work with a large number of resources who have the same standard or
overtime pay rates, you can set up Project to apply these pay rates automatically
whenever you add a new resource. To do this, on the File tab, click Options. In the
Project Options dialog box, click Advanced. Under the heading General Options For
This Project, select the Automatically Add New Resources And Tasks check box and
then enter the default pay rates you want.
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Project management focus: Getting resource cost
information

Work resources can account for the majority of costs in many projects. To take full
advantage of the extensive cost-management features in Project, the project man-
ager ideally should know the costs associated with each work resource. For people
resources, it might be difficult to obtain such information. In many organizations,
only senior management and human resource specialists know the pay rates of all
resources working on a project, and they might consider this information confiden-
tial. Depending on your organizational policies and project priorities, you might not
be able to track resource pay rates. If you cannot track resource cost information and
your project is constrained by cost, your effectiveness as a project manager might be
reduced, and the sponsors of your projects should understand this limitation.

If you do include cost details in your plan and this is considered sensitive information,
consider requiring a password to open such plans. To set a password, click the File tab
and then click Save As. Select the location you want, and then click Browse. In the Save
As dialog box, click Tools and then click General Options.

Another strategy to consider is to use averaged burdened rates for people resources.
A burdened rate is a pay rate plus overhead costs per worker. An averaged burdened
rate describes everyone in general, but no one in particular.

Adjusting working time in a resource
calendar

92

Project uses different types of calendars for different purposes. In Chapter 3, “Starting a
new plan,” you modified the project calendar to specify nonworking days for the entire
project. In this section, your focus is the resource calendar. A resource calendar controls the
working and nonworking times of a specific resource. Project uses a resource calendar to
determine when work for a resource can be scheduled. Resource calendars apply only to
work resources (people and equipment), not to material or cost resources.

When you initially create resources in a plan, Project creates a resource calendar for each
work resource. The initial working-time settings for resource calendars exactly match those
of the project calendar, which by default is the Standard base calendar. The Standard base
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calendar is built into Project and accommodates a default work schedule from 8 A.M. to

5 P.M., Monday through Friday, with an hour off for lunch each day. If all the working times
of your resources match the working time of the project calendar, you do not need to

edit any resource calendars. However, chances are that some of your resources will need
exceptions to the working time in the project calendar—such as:

= A flex-time work schedule
® \/acation time

® Other times when a resource is not available to work on the project, such as time
spent in training or attending a conference

TIP If you have a resource who is available to work on your project only part-time, you

might be tempted to set the working time of the resource in your project to reflect a part-

time schedule, such as 8 A.M. to 12 P.M. daily. However, a better approach is to adjust the

availability of the resource as recorded in the Max. Units field to 50%, as you did in the
previous exercise for the resource named Sharon Salavaria. Changing the unit availability of

the resource keeps the focus on the capacity of the resource to work on the project rather

than on the specific times of the day when that work might occur. You can set the maximum

units for a resource in the Resource Sheet view.

Changes that you make to the project calendar are reflected automatically in resource
calendars derived from the same project calendar. For example, in Chapter 3, you specified
a nonworking day for a staff morale event, and Project rescheduled all work to skip that
day. Note, however, that once you create a resource calendar exception, that exception is
not affected by later changes to the project calendar.

The scenario: At Lucerne Publishing, you have a couple of working-time updates to make in
the new book launch'’s plan. Toby Nixon has told you he’ll be away at a conference, and Jun
Cao works a full-time but nonstandard schedule of 10 hours per day, four days per week.
You need to update their resource calendars accordingly.

In this exercise, you specify the working and nonworking times for work resources.

1 On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

2 In the For calendar box, click Toby Nixon.

Toby Nixon's resource calendar appears in the Change Working Time dialog box.
Toby has told you he will not be available to work on Friday, January 23 because he
plans to attend a book-industry conference.
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3 On the Exceptions tab in the Change Working Time dialog box, click in the first row
directly below the Name column heading and type Toby attending a conference.

The description for the calendar exception is a handy reminder for you and others
who might view the plan later.
Click in the Start field, and type or select 1/23/15.

5 To see the updated calendar preview in the dialog box, click in the Finish field.

TIP Alternatively, in the calendar in the Change Working Time dialog box you
can first select the date or date range for which you want to create an exception,
and then enter the exception name. Project will insert the Start and Finish dates
automatically based on your selection; after it does that, press the Enter key.

Every work resource calendar is based on the project calendar;
the default project calendar is the Standard base calendar.

Change Working Time “
Base calendar: | Standard v
Legend: Click on a day to see its working times:  January 23, 2015 is nonwarking.
January 2015 "
S|M|T|W|Th|F|S
nwarking A
4s[e|7]8]9 [0 oI
LT A (e 9 11z (12 (12 |15 116 |17 Exception ‘Toby attending a .. on
calendar Toby Nixon'.

his calendar: 18 |19 |20 |21 |22 24
[ GEEERCE) 25 [26 |27 |28 [29 |30 [31
ndefault work week ‘ ‘ v

ceptions | Wark Weeks

Name Start Finish [l Details...
1 |Toby attending a conference 1/23/2015 1232015 [y]
v
[omone.. | [ox ] [ cme

Project will not schedule work for Toby on this January 23. Note also that January
22 is a nonworking day. That day is the staff morale event calendar exception in the
project calendar you created in Chapter 3.

NOTE To set up a partial working-time exception for a resource, such as a portion of a
day when a resource cannot work, click Details. In the Details dialog box, you can also
create recurring exceptions to the resource’s availability.
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To conclude this exercise, you will set up a “4 by 10" work schedule (that is, 4 days per
week, 10 hours per day) for a resource.

In the For calendar box, click Jun Cao.

When prompted to save the resource calendar changes you made for Toby Nixon,
click Yes.

Click the Work Weeks tab in the Change Working Time dialog box.

Click [Default] directly under the Name column heading, and then click Details.
Next you will modify the default working week days and times for Jun Cao.
Under Selected Day(s), select Monday through Thursday.

These are the weekdays Jun can normally work.

Click Set day(s) to these specific working times.

Next you'll modify Jun’s regular daily schedule for the days she normally works.

In row 2, in the To column click 5:00 PM and replace it with 7:00 PM, and then press
Enter.

Details for ‘[Default]’

Set waorking time for this work week

Select day(s): O Use times from base calendar for these days.

() Set days to nonwarking time,
Monday (®) Set dayls) to these specific working times:
Tuesday
Wednesday
From To

Thursdaj —
A LM
Saturda; 2 |1:00PM 7:00 PM

Finally, you will mark Friday as a nonworking day for Jun Cao.
Click Friday.

Click Set days to nonworking time.

Now Project can schedule work for Jun as late as 7 P.M. every Monday through
Thursday, but it will not schedule work for her on Fridays.
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Details for ‘[Default]’
Set working time for this work week

Select day(s): (O Use times from base calendar for these days.
(®)'Set days to nonworking time,
(O Set dayls) to these specific working times:

From To

15 Click OK to close the Details dialog box.

You can see in the calendar in the Change Working Time dialog box that Fridays (as
well as Saturdays and Sundays) are marked as nonworking days for Jun Cao.

Change Working Time
For calendar: | Jun Cao v Create New Calendar ..
Base calendar: | Standard v
Legend: Click on a dayto see its working times:  January 23, 2015 is nonwarking.
¢ 1 January 2015 ~
Hran S[M[T|w[Th| F|5
1120z
onworking
als|s|7 |89 [0 Fcafiom
31 Edited working hours TR TR EyR R FraE Defaut worc week n caencr

On this calendar: 28 |12 (20 |21 ZZHE

31! Exception day

31! Nondefault work week

Exceptions| Work Weeks
Name start Finish ~ | | petais.. |

[Default] NA NA

Delete

| ogtions.. | [ ok || cwse |

16 Click OK to close the Change Working Time dialog box.

Because you have not yet assigned these resources to tasks, you don't see the
scheduling effect of their nonworking time settings. You will assign resources to tasks
in Chapter 6.
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TIP If you find that you must edit several resource calendars in a similar way (to handle a
night shift, for example), it might be easier to assign a different base calendar to a resource
or collection of resources. This is more efficient than editing individual resource calendars,
and you can use the new base calendar to make projectwide adjustments to a single base
calendar if needed. For example, if your project includes a day shift and a night shift, you
can apply the Night Shift base calendar to resources who work the night shift. You change a
base calendar in the Change Working Time dialog box. For collections of resources, you can
select a specific base calendar directly in the Base Calendar column on the Entry table in the
Resource Sheet view.

Setting up cost resources

Another type of resource you can use in Project is the cost resource. You can use a cost 5
resource to represent a financial cost associated with a task in a plan. While work resources
(people and equipment) can have associated costs (hourly rates and fixed costs per as-

signment), the sole purpose of a cost resource is to associate a particular type of cost with

one or more tasks. Common types of cost resources might include categories of expenses

you want to track in a plan for accounting or financial reporting purposes, such as travel,
entertainment, or training.

Cost resources do no work and have no effect on the scheduling of a task. The Max. Units,
Standard and Overtime pay rates, and Cost/Use fields do not apply to cost resources. After
you assign a cost resource to a task and specify the cost amount per task, you can then see
the cumulative costs for that type of cost resource, such as total travel costs in a project.

The way in which cost resources generate cost values differs from that of work resources.
When you assign a work resource to a task, the work resource can generate a cost based on
a pay rate (such as $40 per hour for the length of the assignment), a flat per-use cost (such
as $100 per assignment), or both. You set up such pay rates and cost-per-use amounts once
for the work resource, as you did in the section “Entering resource pay rates” earlier in this
chapter. However, you enter the cost value of a cost resource only when you assign it to a
task. You do this in the Cost field of the Assign Resources dialog box or in the Cost field of
the Task form with the Cost detail shown. In fact, you'll do so in "Assigning cost resources to
tasks” in Chapter 6.

The scenario: At Lucerne Publishing, the publisher maintains a profit and loss (P&L) sheet for
every book it publishes. Travel is a major expense incurred in a book launch. Your finance
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department has asked you to track travel expenses in the plan. You'll do so via a cost
resource.

In this exercise, you'll set up a cost resource.
1 In the Resource Sheet view, click the next empty cell in the Resource Name column.

2 Type Travel and press the Tab key.
3 In the Type field, click Cost.

© ResourceName v Type v Material  « jnitials v | Group v Max v SidRate v OV v | Cost/Usc
1 Jun Cao ‘Work ] 100% $42.00/hr $63.00/hr $0.00
2 Sharon Salavaria Work s 50% $1,100.00/wk  $0.00/hr $0.00
3 Toby Nixon ‘Work T 100% $2,700.00/wk  $0.00/hr $0.00
4 Toni Poe Work T 100% $0.00/hr  $0.00/hr $0.00
5 ZacWoodall ‘Work 7 100% $55.00/hr  $0.00/hr $0.00
6 Copyeditors Work C 400% $45.00/hr  $0.00/hr $0.00
T Travel |Cu§t E“ T

In Chapter 6, you will assign this cost resource to a task.

Documenting resources with notes
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You might recall from Chapter 4, “Building a task list,” that you can record additional
information about a task, resource, or assignment in a note. For example, if a resource has
flexible skills that can help the project, it is a good idea to record this in a note. That way,
the note resides in the plan and can be easily viewed or printed.

In Chapter 4, you entered a task note by clicking the Notes button on the Task tab of the
Properties group. You can enter resource notes in a similar way (by clicking the Notes but-
ton on the Resource tab of the Properties group), but in this exercise, you'll use a different
method. You'll use the Resource form, which allows you to view and edit notes for multiple
resources more quickly.

The scenario: At Lucerne Publishing, you collected some resource details that would be
valuable to record in the plan. For one resource, you want to record some relevant work
history, and for another resource, you have a clarifying note about her pay rate.

In this exercise, you'll enter notes in the Resource Form view.

1 In the Resource Name column, click Toby Nixon.

2 On the Resource tab, in the Properties group, click the Details button.
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TIP You can also click Details, Resource Form on the View tab of the Split View group.

The Resource Form view appears below the Resource Sheet view

O | ResourceMame  Type v Material < initisls ™| Group ¥ Max = Std.Rate v Ovh = Cost/Use~
1 Jun Cao Work il 100% $42.00/hr  $63.00/hr $0.00
2 Sharon Salavaria Work s 50% $1,100.00/wk  $0.00/hr $0.00
3 [ TobyNixon  [work T 100% $2,700.00/wk  $0.00/hr  $0.00
4 Toni Poe ‘Work T 100% $0.00/hr  $0.00/hr $0.00
[ zacwWoodall  Work z 100%  $55.00/hr $0.00/hr  $0.00
ﬁ 57 Copyeditors ‘Work c A400% $45.00/hr  $0.00/hr $0.00
g 7 Travel Cost T
g |
= |
s (1] vorus [0 15 [ mevows | [ v |
Costs gase cal: | standard vl
Std rate: ‘sz,mcmm| Per use: ‘mm | G tone: | ‘
Owtrate [so0pm | Accueat |proated  w| Code: [ |
g Project | ID_ | Task Name Work |Leveling Delay  Delay Scheduled Start | Scheduled Finish | ~ 5
i
s}
4
g
3
v

READY " NEW TA : AUTO SCHEDULED

In this type of split view, details about the selected item in the upper view (a resource,
in this case) appear in the lower view. You can quickly change the selected resource
name in the upper view by clicking directly on a name, using the up arrow or down
arrow keys, or clicking Previous or Next in the Resource Form view.

The Resource Form view can display one of several details; initially, it displays the
Schedule details. Next you'll switch it to display the Notes details.

Click anywhere in the Resource Form view.

With the focus now on the Resource Form, the contextual label of the Format tab
changes to Resource Form Tools.

On the Format tab, in the Details group, click Notes.

TIP You can also right-click in the gray background area of the Resource Form view
and, in the shortcut menu that appears, click Notes.

The Notes details appear in the Resource Form view.

Documenting resources with notes 929



5 In the Notes box, type Toby worked on launch campaigns for Toni Poe’s
previous two books.

B @ | ResourceMame _~ Type = Material  ~ Initials ~ Group ¥ Max. > Sid Rate v Ovt ¥ | Cost/Use ™
17 Jun Cao ‘Work ] 100% $42.00/hr $63.00/hr $0.00
2 Sharon Salavaria Work s 50% $1,100.00/wk  $0.00/hr $0.00
3 [ Toby Nixon Jwork T 100%  $2,700.00/wk  $0.00/hr, $0.00
4_ Toni Poe Work T 100% $0.00/hr  $0.00/hr $0.00
G5 Zac Woodall Work z 100% 455.00/hr  $0.00/hr $0.00
T 6 Copyeditors Work C 400% $45.00/hr  $0.00/hr $0.00
o _|
9 7 Travel Cost T
2
A
N L LT I 1 ] S | ——
Costs Base cal: ‘m"da,d "l
Std rate: ‘RTW‘Wlwl Per use: ‘w.oc | Group: | ‘
Ovtrate [sooom | Accueat [promted  w| Code: [ |
=
3 ==
g [alE== |
g Toby worked on launch campaigns for Toni Poe's previous two books.
=
i

Notice that as soon as you started typing the note, the Previous and Next buttons
changed to OK and Cancel.

6 Click OK.

In the Resource Sheet view, a note icon appears in the Indicators column.
/ Point to the note icon that appears next to Toby’s name in the Resource Sheet view.

@ |ResourceMame ¥|Type ~

1 Jun Cao Work
2 Sharon Salavaria Work
3 f\ [ Tobv Nixon Twork
4 & Notes: Toby worked on launch
o
6

7

campaigns for Tani Poe's previous
|| two books!
Lopyeaitors WOTrK

Travel Cost

RESQURCE SHEET

The note appears in a ScreenTip. For notes that are too long to appear in a ScreenTip,
you can double-click the note icon to display the full text of the note. You can also
see more of long notes in the Resource Form view or in the Resource Information
dialog box.

To conclude this exercise, you'll add a note for one more resource.
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8 In the Resource Form view, click Previous to shift the focus to Sharon Salavaria and
display her details.

TIP You can also click on Sharon’s name in the Resource Sheet view above the

Resource Form view.

9 In the Notes box, type Sharon's standard pay rate is adjusted for her half-time
work schedule. Then click OK.

Name: Initials: Max units: E [ Previous || Next |
Costs Base cal: [Stancara V]
stdrate: [ 51,100.00m | Peruse 5000 | group: [ |
Owtrate [so0pm | Accueat |proated  w| Code: [ |

A E==E = |

=
=
2
g Sharon's standard pay rate is adjusted for her half-time work schedule.
2
i

Finally, you'll hide the Resource Form view. 5

10 On the Resource tab, in the Properties group, click the Details button. The Resource
Form view is hidden, leaving the Resource Sheet view displayed.

° CLEAN UP close the Simple Resources file.

Key points
® Recording resource information in your plan helps you better control who does what
work, when they do it, and at what cost.
® Work resources (people and equipment) perform the work in a project.

® Cost resources account for the types of expenses that you might want to track across
a project.
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Chapter at a glance

People

Assign work resources to tasks, page 104.

Name: | Plan author's travel itinerary Duration: [IEffort driven  [] Manually Sc
Start: | Wed 1/21/15 w| Finish: | Mon 1/26/15 V| Taskiype:

Resource Name.
5 Jane Dow
18 Zac Woodall

Cos

Assign cost resources to tasks, page 116.

Assign Resources

Task: Author reading and signing at book fair
Resource list options

Resources from Simple Assignments

Katis Inrdan H H
Hold down Ctrl and click to select multiple resources

Control

Control schedule adjustment when resources
change, page 112.

Plan author's |3 days Wed 1/21/15  Mon 1/26/15
i i s e e
Increase duration but keep the same amount of wo
Decrease the amount of work but keep the same duration.
Increase the he urc k per day (units), but keep the same duration and work.
12115 V[ Finish: | Man 1/26/15 | Fixed Units

rce Name Units seline Wo
ow 100% :

Review

Check the plan’s essential details, such as
duration and costs, page 118.

Project Statistics for "Simple Assignments'

I T
Mon 1/5/15
Actual

Variance

$19,740.00
50.00
$0.00
g P.(l |
Percent complate:

Duration: 0% Work: 0%




Assigning resources to

tasks

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Assign work resources to tasks.

= Control how Project schedules additional resource assignments.
= Assign cost resources to tasks.

" Check on key schedule indicators for duration, cost, and work.

In Chapter 4, “Building a task list,” and Chapter 5, “Setting up resources,” you created tasks
and resources. You are now ready to assign resources to tasks. An assignment is the match-
ing of a resource to a task to do work. From the perspective of a task, you might call the
process of assigning a resource a task assignment; from the perspective of a resource, you
might call it a resource assignment. It is the same thing in either case: a task plus a resource
equals an assignment.

IMPORTANT When we talk about resources throughout this chapter, we are talking about work

resources (people and equipment) unless we specify material or cost resources. For a refresher on
resource types, see Chapter 5.

You do not have to assign resources to tasks in Microsoft Project 2013; you could work only
with tasks. However, there are several good reasons for assigning resources in your plan.
When you assign resources to tasks, you can answer questions such as

® Who should be working on what tasks and when?

® Do you have the correct number of resources to accomplish the scope of work that
your project requires?

B Are you expecting a resource to work on a task at a time when that resource will not
be available to work (for example, when someone will be on vacation)?

® Have you assigned a resource to so many tasks that you have exceeded the capacity
of the resource to work—in other words, have you overallocated the resource?
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In this chapter, you assign work resources to tasks, and you determine when resource
assignments should affect task duration and when they should not. You then assign a cost
resource and see what effect it has on a task.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Assigning work resources to tasks

104

By assighing a work resource to a task, you can track the progress of the resource’s work on
the task. If you enter resource pay rates, Project also calculates resource and task costs for
you.

Assigning work resources to tasks enables Project’s scheduling engine to calculate with all
three variables of the so-called scheduling formula: work, duration, and assignment units.
In fact, when you assign a work resource to a task with a duration greater than zero, Project
then calculates the resulting work value following the scheduling formula. The scheduling
formula is described in detail later in the chapter, following the hands-on activity.

You might recall from Chapter 5 that the capacity of a resource to work is measured in units
(a level-of-effort measurement) and recorded in the Max. Units field. The specific assign-
ment of a work resource to a task involves an assignment units value, normally expressed as
a percentage. Unless you specify otherwise, Project assigns 100 percent of the units for the
resource to the task—that is, Project assumes that all the resource’s work time can be allot-
ted to the task. If the resource has less than 100 percent maximum units, Project assigns the
resource's Max. Units value.

The scenario: At Lucerne Publishing, you are ready to make the initial resource assignments
in the new book launch plan. Because you previously accounted for the pay rates of work
resources, you also want to see the initial cost and duration calculations of the plan for later
comparison.
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In this exercise, you assign work resources to tasks.

SET UP You need the Simple Assignments_Start file located in your Chapter06 practice
file folder to complete this exercise. Open the Simple Assignments_Start file, and save it
as Simple Assignments.

Before making any resource assignments, you'll check the plan’s current duration and
cost values for later comparison.

1 On the Project tab, in the Properties group, click Project Information, and then click
Statistics.

Project Statistics for ‘Simple Assignments’

Start Finish
Current Mon 1/5/15 Tue 3/3/15
Baseline NA NA
Actual NA MNA
Variance od od
Duration Work Cost

Current 41d oh $0.00
Baseline od 0h $0.00
Actual od oh $0.00
Remaining 41d 0h $0.00
Percent complete:

Duration: 0% Work: 0%

Note the current duration of 41 days and zero cost. After you assign work and cost
resources, you'll check these values again.

2 Click Close.

Next you'll make your first resource assignment.

3 On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box appears, in which you see the resource names you
entered in Chapter 5, plus additional resources.

Assign Resources

Task: Simple Plan
| Resource list optians

Resources from Simple Assignments

Resource Name R/D | Units | cost ~ Assign
Carole Poland

Copyeditors
Dan Jump
Hany Marcos
Jane Dow

John Evans

Jun Cao

Katie Jordan

Luis Sousa
Printinn Sarvirs
Hold down Ctrl and click to select multiple resources

Except for assigned resources, which always appear at the top of the list, resources
are sorted alphabetically in the Assign Resources dialog box.
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IMPORTANT If you are using Project Professional rather than Project Standard, the Assign
Resources dialog box and some other dialog boxes you see will contain additional options relating

to Project Server. Throughout this book, we won't use Project Server, so you can ignore these
options. For more information about Project Server, see Appendix C.

4 In the Task Name column in the Gantt Chart view, click the name of task 2, Assign
launch team members.

5 In the Resource Name column in the Assign Resources dialog box, click Carole
Poland, and then click Assign.

The resource assigned to the
selected task has a check mark

next to its name in the The name of the assigned resource
Assign Resources dialog box. —— appears next to the Gantt bar.
Task Jan 4,15 Jan 11,15 Jan 18,15 Jan 25,15 Feb 1,194
@  \ode ~ | TabkName | Duration  ~ | Start o= (3 s wm T w1 F s|smTwTESs|smTwWTES|smMTwWTESs|sMI
| | |
ole = 4 §imple Plan 4ldays  Mon 1/5/15 Tue3/3/15
1 - Planning Phase 11 days Mon 1/5/15  Mon 1/19/15 1
2 - | Assignlaunch [1day Mon1/5/15  Mon 1/5/15 Carole Poland
team members
3 - Complete 1wk Tue 1/6/15 Mon 1/12/15 | ——
author
questionnaire
4 el Schedule 1wk Tue 1/6/15 Mon 1/12/15 | ——
author
P interviews Assign Resources
€ 3 - Design and 2wks Tue 1/6/15 Mon 1/19/15 - |
E order Task: Assign launch team members
c marketing Resource st options
z
5 | material Resources from Simple Assignments
6 - pla”":ng , 0Odays Mon 1/19/15 Mon 1/19/15 Resource Name RD Units | Cost ~ Assign
complete! | Carole Poland 1005 5420.00
7 = < Internal Launch  18days  Tue1/20/15  Fri3/13/15 Copyeditors
Phase Ban Jump _
8 - Kickoff book  1day Tue1/20/15  |Tue 1/20/15 Hany Morcos
launch meeting Jane Dow [ gmon |
= John Evans
9 - Planauthor's 3 days Wed 1/21/15  Mon 1/26/15 [ o |
travel itinerary L“:'Cjud
atie Jordan
10 - Channel Sales | 2wks Wed 1/21/15  Wed 2/4/15 o Souma
prep Birtine Canies L)
n - Complete book 2 days Thu/s/15  Fri2/6/15 Hold down Ctrl and dlick to select multiple resources
T I e

A cost value and check mark appears next to Carole’s name in the Assign Resources
dialog box, indicating that you have assigned her to the task. Carole’s name also
appears next to the task 2 Gantt bar. Because Carole has a standard cost rate
recorded, Project calculates the cost of the assignment (Carole’s standard pay rate
times her scheduled amount of work on the task) and displays that value, $420, in the
Cost field of the Assign Resources dialog box.

6 In the Task Name column, click the name of task 3, Complete author questionnaire.

/ In the Resource Name column in the Assign Resources dialog box, click Toni Poe,
and then click Assign.
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The names of assigned resources
appear at the top of the list.

T Jan4, 15 Jan1, 15 Jan 18,15 Jan 25,15 Feb 1,1t
olMngvTaskMzme ~| Durtion - Start ~ | Finish <l F s s M w T F s s M T wiT Fis|s M T W Fs|s M T W T Fs|sm
o e = 4 Simple Plan 4ldays  Mon1/5/15 Tue3/3/15
1 - 4 Planning Phase 11 days Mon 1/5/15 Mon 1/19/15 T
2 - Assign launch |1 day Mon1/5/15  Mon1/5/15 Carole Poland
team members
3 - Complete 1wk Tue1/6/15  Mon 1/12/15 [ Toni Poe
author
4 - Schedule 1wk Tuel/6/15  Mon1/12/15 ——
author
B interviews Assign Resources
£ s - Designand 2wk Tuel/6/15  Mon1/19/15 —
z order Task: Complete puthor questionnaire
E marketing Resource Ift options
z
s material Resources fron Simple Assignments
6 - Plannlmg ) 0days Mon 1/18/15  Mon 1/18/15 Resource Name RD | units | cCost ~ Assign
complete! v|Toni poe 100% 5000
7 - < Internal Launch ~ 18days  Tue1/20/15  Fri2/13/15 Carals Poland
Phase Copyeditors
l Replace..
8 - Kickoff book |1day Tue 1/20/15  Tue1/20/15 Dan Jump
launch meeting Hany Morcos | sepn |
1 Jane D
9 - Planauthar's 3 days Wed1/21/15  Mon 1/26/15 e
travel itinerary o
_| un Cao
10 - Channel Sales |2wks Wed 1/21/15  Wed 2/4/15 S
prep Vi S o
1 - Complete book 2 days Thu2/5/15  Fri2/6/15 Hold down Ctrl and dlick to select muitiple resources
[«I ] bl

TIP To remove or unassign a resource from a selected task, in the Assign Resources
dialog box, click the resource name and then click Remove.

Next you'll take a closer look at the details of task 3. You'll use a handy view called
the Task Form.

On the View tab, in the Split View group, select the Details check box.
Project splits the window into two panes. In the upper pane is the Gantt Chart view,
and below it is the Task Form view.

The names of the view or views displayed appear here.

J Task
| Mode ~

Jan 4,715 Jan 11,715 Jan 18,715 Jan2s, 15 Feb z
Task Name: ~| Durstion - Start ~ | Finish <l TS| s M T W T F S| s M T W T F s|s M T WTFs|sMTWTEs|sH
0 @ =, 4 simple Plan 4ldays  Mon1/5/15 Tue3/3/15
1 - 4 Planning Phase 11 days Mon1/5/15  Mon 1/19/15 T 1
2 - Assign launch  1day Mon1/5/15  Mon 1/5/15 Carole Poland
- team members
& -
€73 =3 Complete 1wk Tue 1/6/15 | Mon 1/12/15 e Toni Poe
9 author
E questionnaire
g 4 - Schedule 1wk Tue 1/6/15 Mon 1/12/15 | ——
author
interviews
5 - Designand  2wks Tue1/6/15  Mon 1/19/15
order
. . B 3
L0 ] 0] Assign Resources
Nome: | domplete autnor | puration: [ 1wk [} Dletmort anven [Imanually Scheculea | previous Nextl| | Task: Complete authar questionnaire
start: | Jue ver1s v| Fnisn | Mon1/12/15 | Taskwpe [FmedUnts  v| scompietes 0% | Lx] Resourcelitoptions
1D | Hesource Name Units. Work ~ 1D | Predecessor Name |Type | lag Resources from Simple Assignments
14 :Tdni Poe 100% 40h 2 :Assign launch team members :Fi H od [Resotarcitome) RID Units | Cost ~ Assign
v [Toni Poe 100% 150.00
= Carore Potana
]
] Copyeditors _
g o | repice.. |
g TanyDMnrms | Gapn |
jane Dow
ohn Euars
i Lo |
e i [ e ]
1nie Canea v
Held down Ctrl and dlick to select multiple resources
-

o

7
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If you completed Chapter 5, you might recognize that the Task Form is similar to the
Resource Form but shows different details. In this type of split view, the details about
the selected item in the upper view (a task, in this case) appear in the lower view. The
Task Form displays one of several details. Next you'll change the displayed details.

9 Click anywhere in the Task Form view and then, on the Format tab, in the Details
group, click Work.

The Work details appear.

Mame: | Complete author questionnaire Duration: | 1wk % [JEffort driven [ Manually Scheduled Previaus Hext

Start: | Tue 1/8/15 v|  Finigh: Mon 1/12/15 w|  Tasktype: | Fixed Units v| % Complete: | 0%
ID | Resource Name Units Work Ovt. Work | Baseline Work  Act. Work | Rem. Work
14 iToni Poe 100% 40h oh oh oh 40h

TASK FORM

Now in the Task Form view, you can see the essential scheduling values for this task:

1 week duration, 40 hours of work, and 100% assignment units. Because the Task
Form is a handy way to see a task’s duration, units, and work values, leave it displayed
for now.

10 Using the Assign Resources dialog box, assign the following resources to tasks. As
g g g g g
you do so, note the Duration, Units, and Work values in the Task Form view.

For this task Assign this resource
4, Schedule author interviews Jun Cao
5, Design and order marketing material Toby Nixon

When you are finished, your screen should look similar to the following illustration:

5 - Design and 2 wks Tue 1/6/15 Mon 1/19/15 ' Toby Nixon
order
marketing
« 5
il ‘ D Assign Resources
Mame: | Design and order marketing material puration: | 2wks || []Efort driven [ Manually Scheduled Net 1ok Design and order marketing materil
Starti | Tue 16115 v| Finisn: | mon1n1g/1s v| Tesktype [Fweaunts | o completes 0% | Resource list options
ID_| Resource Name Units Work Ovt. Work _ Baseline Work| _Act. Work | Rem. Work Resources from Simple Assignments
13 [Toby Nixon 1009 80h ion oh ion 80h -
i i H Resource Name ”D | Units | Cost ~
 [Toby Nixon 100% _£55,400.00

Carole Poland
Copyeditors
Dan jump
Hany Morcos
Jane Dow
Jahn Evans
Jun Cao
Katie Jordan

TASK FORM

Viie Siren
Hold down Cirl and click to select multiple resources

TIP If you accidentally assign the wrong resource, you can quickly undo the
assignment. On the Quick Access toolbar, click Undo. Or press Ctrl + Z.
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12

13

14

15

Next you will assign two resources to a single task.
In the Task Name column, click the name of task 8, Kickoff book launch meeting.

In the Assign Resources dialog box, select the names of Sharon Salavaria and Toby
Nixon, and then click Assign.

TIP To select nonadjacent resource names, select the first name, hold down the Ctrl
key, and then select additional names. This technique also works with tasks and other
items in lists.

Sharon and Toby are assigned to the task. You can also see their names next to the
task 8 Gantt bar.

i}
8 - Kickoff book  [1day Tue 1/20/15 Tue 1/20/15 - Sharon-Salavaria[50%] Toby Nixon-
launch meeting
9 - Planauthor's 3 days Wed 1/21/15  Mon 1/26/15 ——
travel itinerary
10 - Channel Sales  2wks Wed 1/21/15  Wed 2/4/15 e ——
I y
il ‘ Dy Assign Resources
Mame: | Kickoff book launch meeting | puration: [10ay |5 Clerfort ariven  []manually Scheduted EETR [Frosre Kior Book tamn Chmecting
Start | Tue 1220715 v Finish [ Tue 1220n5 v| Tasktype: [Fmedunits  v| o cComplete: ‘ [ ] Resource list options

ID_| Resource Name Units Work Owt. Work  Baseline Work| Act. Work | Rem. Work Resources from Simple Assignments
12 [Sharon Salavaria 5o 4h ion oh ion an

i i i Resource Name | R | Units | Cost ~
13 [Toby Nixon jlooe - ien jon on jon o +[Sharon Salavaria 50% 5110.00

v |Toby Nixon 100%  5540.00
Carole Poland
Copyeditars
Dan Jump
Hany Morcos

TASK FORM

In the Assign Resources dialog box, click Close.

Recall from Chapter 5 that Sharon has a 50% Max. Units value to account for her
half-time availability. As a result, Project assigned her at 50% units.

To conclude this exercise, you'll use a different means of assigning resources.

If the Resource Names column is not already visible, in the Gantt Chart view, drag
the vertical divider bar to the right.

Click in the Resource Names column for task 9, Plan author’s travel itinerary, and
then click the arrow that appears.

A list of resource names appears.
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Drag this vertical divider bar to see more or
less of the table portion of the Gantt Chart view.

E 7 | a<mtermallaunch 18days  Tuel/20/15 Fri2/13/15 1
= Phase
Y s Kickoff book  1day Tue1/20/15  Tue1/20/15 Sharon
launch meeting ]
9 Plan author's 3 days wed1/21/15 Mon1/26/15 & B
travel itinerary
10 Channel sales 2 wks wed1/21/15 wed2/4/15 8 [JCarole Poland
[ [ Copyeditors
[DanJump
MName: | Plan author s travel itinerary | puration: [3days 5] Cletort ariven [anualty§ | THany Morcos
Strt: | Wed 1/21/15 v| Finigh: [ Mon 1726115 | Tasktype @ [Jane Dow .
[John Evans
D | Resource Name Units ‘Waork Ovt. Work  Baseline| DJU” Cao
: [Katie Jordan
[Luis Souss
E [printing Service
I [JRobin Wood
I~ [ISharon Salavaria
2 [JToby Nixen
[IToni Poe
[Travel
[vikas Jain
[CWillam Flash
[Zac Woodall
16 In the list of resource names, select the check boxes for Jane Dow and Zac Woodall,

and then press the Enter key.

Jane and Zac are assigned to task 9.

A Kickoff book  1day Tue1/20/15  Tue 1/20/15 sharon -
launch meeting Salavaria[50%]
9 Planauthor's 3 days Wed1/21/15 Mon1/26/15 8 Jane Dow, | [
travel itinerary Zac Woodall
0 Channel sales 2 wks Wwed1/21/15  wed2/4/15 8 ]
[ ]
MName: | Plan author's travel itinerary | puration: [30ays 5] Clerrort ariven [ Manually Scheduled
start: | Wed 12115 v| Finigh: [ Mon 1726715 v| Tasktpe [FwedUnts v wcompiete |0% 3]
| D ‘ Resource Name Units Work Ovt. Work | Baseline Work  Act. Work Rem. Work ~
5 Jane Dow 100% 24h o Of
18 Zac Woodall 100% 24h Oh 0h Oh 24h
17 Click in the Resource Names column for task 10, Channel Sales prep, and then click

the arrow that appears. In the list of resource names that appears, select Zac Woodall
and then press the Enter key.

Zac is assigned to task 10.

18 Drag the vertical divider bar to the right edge of the Finish column.

In this exercise, you assigned resources using the Assign Resources dialog box and the
Resource Names column in the Gantt Chart view. In addition, you can assign resources in
the Task Form view and on the Resources tab of the Task Information dialog box, among
other places. As you use Project, you'll likely develop your own preference for the way you
assign resources.
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The scheduling formula: duration, units, and work

After you create a task but before you assign a resource to it, the task has duration
but no work associated with it. Why no work? Work represents the amount of effort
a resource or resources will spend to complete a task. For example, if you have one
person working full-time, the amount of time measured as work is the same as the
amount of time measured as duration. In general, the amount of work will match the
duration unless you assign more than one resource to a task or the one resource you
assign is not working full-time.

Project calculates work using what is sometimes called the scheduling formula:
Duration x Assignment Units = Work

Let's look at a specific example and find these values in the Task Form. The duration

of task 3 is one week, or five working days. For the new book launch project, five days
equals 40 hours. When you assigned Toni Poe to task 3, Project applied 100 percent of
Toni's working time to this task. The scheduling formula for task 3 looks like this:

40 hours (the same as one week) task duration x 100% assignment units = 40 hours
of work

In other words, with Toni assigned to task 3 at 100% units, the task should require 40
hours of work.

Here's a more complex example. You assigned two resources, Jane Dow and Zac
Woodall, to task 9, each at 100% assignment units. The scheduling formula for task 9
looks like this:

24 hours (the same as three days) task duration x 200% assignment units = 48
hours of work

The 48 hours of work is the sum of Jane's 24 hours of work plus Zac’s 24 hours of
work. In other words, as currently scheduled, both resources will work full-time on the
task in parallel for its three-day duration.
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Controlling work when adding or removing
resource assignments

As you saw previously, you define the amount of work that a task represents when you
initially assign a resource or resources to it. When tasks are automatically (as opposed to
manually) scheduled, Project gives you an option to control how it should calculate work on
a task when you assign additional resources to the task or unassign resources from the task.
This option is called effort-driven tasks, and it works like this: The work of a task remains
constant as you assign or unassign resources. As more resources are assigned to a task,

the duration decreases, but the total work remains the same and is distributed among the
assigned resources. You have flexibility in how you apply effort-driven scheduling.

By default, effort-driven scheduling is disabled for all tasks you create in Project. You can
turn on effort-driven scheduling for an entire plan or just specific tasks. You can also use the
options in an Actions list to control how Project should recalculate work on a task imme-
diately after making a resource assignment. (You'll do this below.) Effort-driven scheduling
applies only when you assign additional resources or remove resources from automatically
scheduled tasks.

The scenario: At Lucerne Publishing, some time has passed since you made the initial
resource assignments for the new book launch plan. You received some feedback from
the assigned resources that require some adjustments to assignments. As you make these
adjustments, you will control how the revised assignments should affect the tasks.

In this exercise, you add and remove resource assignments on tasks and tell Project how it
should adjust the tasks.

1 In the Gantt Chart view, click the name of task 5, Design and order marketing
material.

Currently, Toby is assigned to this task. A quick check of the scheduling formula looks
like this:

80 hours (the same as 10 days, or two weeks) task duration x 100% of Toby's
assignment units = 80 hours of work

Toby needs some help with this task, so you'll add a resource.
On the Resources tab, in the Assignments group, click Assign Resources.

In the Resource Name column in the Assign Resources dialog box, click Zac Woodall,
and then click Assign.
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. 5 w3 [ Design and 2 wks Tue 1/6/15 Mon 1/19/15 Toby Nixor
§ order
5 marketing
E material
E 6 - Planning 0 days Mon 1/19/15  Mon 1/19/15 & 1/19
! complete!
7 - 4 Internal Launch 18 days Tue 1/20/15  Fri 2/13/15 ©
Phase
8 - Kickoff book  1day Tue 1/20/15 Tue 1/20/15
launch meeting
< - v||[«
Name: | Design and order marketing materia Duration: | 2 whks =| [Effort driven [ ] Manually Scheduled Previous Mext
Start: | Tue 1/6/15 ~|  Finigh: Mon 1/18/15 V| Tasktype: | Fixed Units | % Complete: | 0%
ID | Resource Name Units Waork Ovt. Work  Baseline Work | Act. Work | Rem. Work
13 Toby Nixon 100 30h oh oh oh 30h
18 ZacWoodall 1008 30h oh Oh oh 30h

Zac is added to the task, and Project updates the scheduling formula values:

80 hours (the same as 10 days, or two weeks) task duration x 200% (that is, the
sum of Toby'’s and Zac'’s assignment units) = 160 hours work.

Next you will use a feature called the Actions list to control how Project schedules the
work on a task when adding or removing resources. Note the small green triangle

in the upper-left corner of the name of task 5. This is a graphical indicator that an
action is now available. Until you perform another action, you can use the Actions list
to choose how you want Project to handle the additional resource assignment.

Click the name of task 5, and then click the Actions button that appears just to the
left of the task name.

Look over the options on the list that appears.

The small triangle in the upper-left corner of the
field indicates that the Actions list is available.
Click the Actions button to see its options.

Task
O \ode - [TaskName | Duration v | Start + | Finish wllw T F
4 - Schedule 1wk Mon1/5/15  Mon1/12/15 nCac
author
interviews
_ B -l VD{ Designand  [2wks Tue1/6/15  Mon1/19/15 |
£
§ ou added resources to this task. Do you want to:
E O Reduce duration but keep the same amount of work
Z 6 =, [B] incresse the amount of work but keep the same duration. r
s ©  Reduce the hours resources work per day (units), but keep the same duration and wark.
7 - ZinternalLaunch  18days  Tue 1/20/15  [Fri2/13/15 ||

You can use these options to choose the scheduling result that you want. You can
adjust the task’s duration, the resources’ work, or the assignment units.

TIP You will see other Actions indicators while using Project. They generally appear
when you might otherwise ask yourself, “"Hmm, why did Project just do that?” (such as
when a task’s duration changes after you assign an additional resource). The Actions
list gives you the chance to change how Project responds to your actions.
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For this task, you want the additional assignment to mean additional work done in
the original duration. This is the default setting, so you'll close the Actions list without
making a change.

5 Click the Actions button again to close the list.
Next you'll remove a resource from a task and then instruct Project how to schedule
the remaining resource assignment on the task.

6 Click the name of task 9, Plan author’s travel itinerary.

Currently, both Jane and Zac are assigned to the task. Jane has told you she needs to
complete the planned work alone, but over a longer time period. This is acceptable
to you, so you'll unassign Zac.

/ In the Resource Name column in the Assign Resources dialog box, click Zac Woodall,
and then click Remove.

Project unassigns Zac from the task.

Next you'll adjust how Project should handle the change in assignments.
3 Click the Actions button that appears just to the left of the task name.

9 = Hz: Plan authar's |3 days Wed 1/21/15  Mon 1/26/15
ou remaved resources from this task. Do you want to:
10 -
4

O Increase duration but keep the same amount of work.

Decrease the amount of work but keep the same duration.

Name: | Planautt s the hours resources work per day (units), but keep the same duration and wark. previous | [ wext

Start: | Wed 1/21/15 W1 Finishi | Mon 1/26/15 V| Tasktype: | Fixed Units v % Complete: | 0%

D Resource Name Units ‘Work Ovt. Work  Baseline Work | Act. Work Rem. Work.
H 24n

i 5 [lane Dow 1100% 24n ioh oh

9 Click Increase duration, but keep the same amount of work.

Project increases the task’s duration from three to six days, and it increases Jane's
work total from 24 to 48 hours. This 48 hours is the same total amount of work
on the task when both Jane and Zac were assigned, but now all the work belongs

9 - Plan author's |6 days Wed 1/21/15  Thu1/29/15
travel itinerary

10 - Channel Sales 2 wks Wed 1/21/15  Wed 2/4/15

4 » 4

Mame: | Plan author's travel itinerary Duration: | 6 days = []Effort driven [ | Manually Scheduled Previous MNext
Start: | Wed 1/21/15 v| Finish: | Thu 1/29/15 w| Tasktype: | Fixed Units v % Complete: | 0%

ID | Resource Name Units Work Ovt. Work _ Baseline Work | Act. Work | Rem. Work
48h

i 5 [lane Dow 1100% 48h ioh oh

So far, you've been adjusting duration and work values as you add or remove
resources from tasks. You can also change the default setting for a task such that as
you add resources to the task, its duration is decreased. You'll do so next.
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11

12

In the Gantt Chart view, click the name of task 10, Channel Sales prep.

Currently, just Zac is assigned to this task, and it has a two-week duration.

+

lul

10 - Channel Sales |2 wks Wed 1/21/15  Wed 2/4/15
prep
" - Complete book 2 days Thu 2/5/15 Fri 2/6/15
launch form
12 - Prepare book 1wk Thu 2/5/15 Wed 2/11/15
< v]||[x
Mame: | Channel Sales prep Durstion: | 2wks £ [Cletfort driven ] Manually Scheduled Mext
Start: | Wed 1/21/15 w|  Finigh: | Wed 2/4/15 V| Tasktype: | Fixed Units | % Complete: | 0%
v} Resource Name Units Wark Ovt. Work  Baseline Work | Act. Work Rem. Wark
18 ZacWoodall 1007 80h Oh 0Oh Oh 80h

In the Task Form, click Effort driven, and then click OK in the upper-right corner of
the Task Form.

There is no change to the duration, units, or work values for this task, but watch what
happens when you assign an additional resource.

In the Gantt Chart view, click the name of task 10, and then, in the Assign Resources
dialog box, click Hany Morcos, and then click Assign.

w

10 = |5 7 Channelsales 1wk Wed 1/21/15  Wed 1/28/15
prep
" - Complete book 2 days Thu 1/29/15 Fri1/30/15
launch form
12 - Prepare book 1wk Thu1/29/15  Wed 2/4/15
4 » 4
Name: | Channel Sales prep Duration: | 1wk 2 [WEffort driven [ ] Manually Scheduled Next
Start: | Wed 1/21/15 v| Finish: | Wed 172815 v Tasktype: | Fixed Units v| % Complete: | 0%
ID | Resource Name Units Work Ovt.Work  Baseline Work  Act.Work | Rem. Work
18 {Zac Woodall 100% i40h Oh ioh Oh i40h
4 {Hany Morcos 100% i40h Oh ioh Oh i40h

The task 10 duration is reduced from two weeks to one week. The total work on the
task remains 80 hours, but now it is split evenly between Zac and Hany. This is the
scheduling result you wanted. If it wasn't, you could use the Actions list to change
how Project responds to the additional resource assignment.

TIP Recall that effort-driven scheduling is disabled by default. To change the default
setting for all new tasks in a plan, do the following. On the File tab, click Options. In
the Project Options dialog box, click Schedule and then under Scheduling Options
For This Project, select the New Tasks Are Effort Driven check box. To control effort-
driven scheduling for a specific task or tasks, first select the task or tasks. Then, on
the Task tab, in the Properties group, click Information, and on the Advanced tab of
the Task Information dialog box, select or clear the Effort Driven check box.
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The order of your actions matters when effort-driven scheduling is enabled. If you initially
assign two resources to a task with a duration of three days (equal to 24 hours), Project
schedules each resource to work 24 hours, for a total of 48 hours of work on the task.
However, you might initially assign one resource to a task with a duration of 24 hours and
later add a second resource. In this case, effort-driven scheduling will cause Project to
schedule each resource to work 12 hours in parallel, keeping the total of 24 hours of work
on the task. Remember that when it's turned on, effort-driven scheduling adjusts the task
duration only if you add or remove resources from a task.

Project management focus: When should effort-
driven scheduling apply?

You should consider the extent to which effort-driven scheduling should apply to the
tasks in your projects. For example, if one resource should take 10 hours to complete
a task, could 10 resources complete the task in 1 hour? How about 20 resources in 30
minutes? Probably not—the resources would likely get in each other’s way and require
additional coordination to complete the task. If the task is very complicated, it might
require significant ramp-up time before a resource can contribute fully. Overall pro-
ductivity might even decrease if you assign more resources to the task.

No single rule exists about when you should apply effort-driven scheduling and when
you should not. As the project manager, you should analyze the nature of the work
required for each task in your project and use your best judgment.

Assigning cost resources to tasks
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Recall from Chapter 5 that cost resources are used to represent a financial cost associated
with a task in a project. Cost resources do not incur assignment units, so they do no work
and have no effect on the scheduling of a task. Cost resources might include categories
of expenses you want to budget and track for accounting or financial reporting purposes.
Broadly speaking, the costs that tasks can incur can include:

® Work resource costs, such as a person’s standard pay rate times the amount of work
they perform on the task.
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® Cost resource costs, which are a fixed dollar amount you enter when assigning the
cost resource to a task. The amount is not affected by changes in duration or any
other schedule changes to the task, although you can edit the amount at any time.
You can also see cumulative costs resulting from assigning the same cost resource to
multiple tasks.

The costs derived from cost-resource assignments represent planned costs. (Indeed, you
should consider all costs that Project has calculated so far in the schedule to be planned
costs, such as those resulting from work-resource assignments to tasks.) Later, you can enter
actual costs if you want to compare them with the budget.

The scenario: At Lucerne Publishing, you want to enter planned travel costs for certain tasks
for the plan for the new book launch.

In this exercise, you assign a work resource and a cost resource to a task.

1 Click the name of task 17, Author reading and signing at book fair.

This task requires air travel by the author, and you allocated $800 in anticipation of
this expense.

Currently, task 17 has no assigned resource and no cost. First, you'll assign the author
to the task.

2 In the Resource Name column in the Assign Resources dialog box, click Toni Poe,
and then click Assign.

z

5, 17 - Author 1day Tue 2/10/15  Tue 2/10/15
reading and

signing at

book fair

B (e = Distribute 2days Mon 2/9/15 Tue 2/10/15

advance copies

1 V|3

Il 1 | Assign Resources

MName: | Author reading and signing at book| Duration: | 1day || [JEffort driven [ Manually Scheduled Ton | e e E e s

Start: | Tue 2710715 v| Einigh: [ Tue 2110015 v| Tasktype [Fedunits  v| % compieter [0 | [« Resource list options

ID | Resource Name Units Waork Ouvt. Work | Baseline Work  Act,Work | Rem, Work Resources from Simple Assignments
14 iToniPoe 100% 8h on 0nh on £

Resource Name. RD | Units | Cost
| Toni Poe. 100% (50.00
Carale Poland

Copyeditars
Dan Jump

SK FORM

Project assigns Toni Poe, a work resource, to the task. As you can see in the Cost field
of the Assign Resources dialog box, this assignment has no cost. That's because this
work resource, Toni Poe, has no cost rate or per-use cost. So even though the assign-
ment generated work, there’s no cost associated with it. Next you'll assign the cost
resource.
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In the Assign Resources dialog box, select the Cost field for the Travel cost resource,
type 800, and then click Assign.

Project assigns the cost resource to the task.

To see both assigned resources, scroll up the Resource list in the Assign Resources
dialog box.

17 - Author 1day Tue2/10/15  Tue 2/10/15
reading and
signing at

book fair Assign Resources

T ——— — -

< — — 1 Task: Author reading and signing st book fair
il ] L [ Resource st aptions
Name: | Author reading and signing at book| Duration: | 1day 5] [lemortarven []manually senecuied | previeus | | Newt  pesources from simple Assignments

Start: | Tue 2710715 | Finigh: [Tue2rons v| Tasktype [ Foced Units v| % Complete: | 0% R RD | units | cCost

ID_| Resource Name Units Work Owt. Work | Baseline Work | Act. Work | Rem. Work v |Reniked 100% (5000
14 {ToniPoe 1009% 8h Oh 0h Oh 8h o [Teavel $800.00
15 Travel on Carole Poland

=
=
<]

Copyeditars

You can see the cost incurred by this assignment in the Cost column of the Assign
Resources dialog box. The travel cost value will remain the same regardless of any
changes made to the scheduling of the task, such as work resources being assigned
or unassigned, or the task’s duration changing.

In the Assign Resources dialog box, click Close.

Note the task has the same duration of one day and Toni Poe has the same units and

work values as before. Assigning the cost resource affected only the cost incurred by
this task.
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After you create a task list and assign resources to tasks, your plan contains a large number
of details. Some of these details will be critical to the success of your plan, but they might
not be visible in the view you have displayed. This section illustrates several ways of seeing a
plan’s key indicators.

There are many ways you can see key indicators of a plan in Project, which you'll explore
next. These indicators can help answer such questions as the following:

® Who is assigned to do what work in the plan?
® How long will it take to complete the project?

= How much will it cost?
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For many projects, the answers to these questions are likely to change as time passes. For
this reason, it's a good practice to quickly be able to show current project status. This can
inform you, as the project manager, of the resources performing the work, as well as the
project’s sponsors and other stakeholders.

The scenario: At Lucerne Publishing, you established a weekly status reporting cadence for
those directly working on the new book launch project. In addition, you've been asked to
supply monthly updates on a few key indicators of overall project health more broadly to
the organization. You're ready to explore some of the project status features in Project and
evaluate them for your regular status reporting routine.

In this exercise, you explore various project status-reporting features, including views and
reports.

1 To begin, you will show the Timeline view. On the View tab, in the Split View group,
select the Timeline check box.

Wed 1/14/1 un 2/15/15
[fan 11,15 [/an 13,15 |/an 25, 15 |Feb 1,15 |Febs, 15 [Ffo 1515

start
Mon 1/5/15

Add tasks with dates to the timeline | M:T;; 5

TIMELINE

As you might recall from Chapter 4, you can see the plan’s start and finish dates at
either end of the timeline. Note the current finish date: 2/24/15.

The timeline does not tell you the plan’s specific duration; however, that's visible
in the project summary task in the Gantt Chart view. Recall from Chapter 4 that
the project summary task is hidden by default, but you previously displayed it. It is
identified as task O at the top of the Entry table in the Gantt Chart view.

2 If necessary, scroll the Gantt Chart view up so that task 0 Simple Plan is visible.

Note the duration value of the project summary task: 36 days. You can also see the
plan’s start and finish dates here too.

0 LE;;E w  Task Name « | Duration  Start « | Finish - ||W
0 & | 4 Simple Plan 36 days Mon 1/5/15 Tue 2/24/15
1 - 4 Planning Phase  11days Mon 1/5/15 Mon 1/19/15 —
2 - Assign launch  1lday Mon 1/5/15 Mon 1/5/15
team members
3 - Complete 1wk Tue 1/6/15 Mon 1/12/15 i F

author
questionnaire

At the start of this chapter, the plan’s duration was 41 days. This shorter duration you
see now is the result of assignment changes you made earlier.
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Both the Timeline view and the project summary task in the Gantt Chart view are
good options for quickly seeing the project's overall duration and finish date; you
can incorporate these views into your status reporting needs. Next you'll look at
project costs.

On the View tab, in the Data group, click Tables, and then click Cost.

The Cost table appears, replacing the Entry table.

Fixed Fixed Cost Total

Task Name ~ Cost ~  Accrual * Cost ~ Baseline + Variance - |W
0 | 4 simple Plan $0.00 Prorated 519,740.00 $0.00 519,740.00
1 4 Planning Phase $0.00 Prorated $11,900.00 $0.00 %11,900.00 —
2 Assign launch 50.00 Prorated $420.00 50.00 $420.00
team members
3 Complete $0.00 Prorated $0.00 $0.00 $0.00 mi B

author
questionnaire

The Cost table includes various cost values for each subtask. These subtask cost
values roll up to their summary tasks, and ultimately all cost values roll up to the
project summary task.

Note the project summary task'’s total cost value: $19,740. This cost value is the
sum of the work-resource assignments plus the one cost resource assignment you
previously made.

Next you will look at some assignment values via a report.

On the Report tab, in the View Reports group, click Resources and then click
Resource Overview.

The Resource Overview report appears.

RESOURCE STATS. WORK STATUS
Work status for all work resources. % work done by all the wark resources
140 hrs 1%
1%
120 hrs Lo
100 hrs 1%

B0hrs 1

1%
60 hrs

g [
E 40hrs x
3 20hrs I I .
=} ons i o
&
EPO] > &
% qsg,:@@ o df’ & PP eﬁ’ “,.« = J%\}Q@i & qf@ SIS EE qa"ﬁ é’: S \;c&qx &
& O s o P
g F T *w\ T I S I SIS ET Sy
< <
—Actual Work s Remaining Work  —e—Baseline Work % Work Complete
RESOURCE STATUS
Remaing work for all work resources.
Name Start Finish Remaining Work
Carole Poland Mon 1/5/15 Mon 1/5/15 ghrs
Copyeditors NA NA ohrs
Dan Jump NA NA ohrs
Hany Morcos Wed 1/21/15 Wed 1/28/15 40 hrs

[«]
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In this report, you can see two charts and one table that contain resource-assignment
details. You might need to vertically scroll the report down to see all of its content.

In the Resource Stats chart in the upper left, note the assigned work values for each
resource. Currently, the chart contains only remaining work values because you have
not yet saved a baseline or reported any actual work. You will do so in Chapter 8,
"Tracking progress.”

The Resource Status table at the bottom of the report is an excellent summary of
each resource’s earliest start dates and latest finish dates of their assignments, as well
as remaining work.

RESOURCE STATUS

Remaing work for all work resources.

Carole Poland Man 1/5/15 Man 1/5/15 8hrs
Copyeditors NA NA Ohrs
Dan Jump NA NA Ohrs
E Hany Morcos wed 1/21/15 Wed 1/28/15 40hrs
E Jane Dow wed 1/21/15 Thu 1/29/15 48 hrs
§ John Evans NA NA Ohrs
§ Jun Cao Mon 1/5/15 Mon 1/12/15 40hrs
% Katie Jordan NA NA Ohrs
Luis Sousa NA NA Ohrs
Printing Service NA NA Ohrs
Robin Wood NA NA Ohrs
Sharon Salavaria Tue 1/20/15 Tue 1/20/15 4hrs
Toby Nixon Tue 1/6/15 Tue 1/20/15 38 hrs
Toni Poe Tue 1/6/15 Tue 2/10/15 48 hrs
Vikas Jain NA NA Ohrs
william Flash NA NA Ohrs
Zac Woodall Tue 1/6/15 Wed 1/28/15 120 hrs

4

Later when you begin to track progress in the plan, this report will be an excellent
means of sharing resource and work status.

To conclude this exercise, you'll revisit the project’s overall duration and cost values in
the Project Statistics dialog box.
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On the Project tab, in the Properties group, click Project Information, and then click
Statistics.

Project Statistics for 'Simple Assignments’
Start Finish
Current Mon 1/5/15 Tue 2/24/15
Baseline NA NA
Actual NA MNA
Variance 0d od
Duration Work Cost
Current 3ad 396h $19,740.00
Baseline od oh $0.00
Actual od oh $0.00
Remaining 36d 396h $19,740.00
Percent camplete:
Duration: 0% Work: 0%

Here, again, you see the shorter duration and changed cost and work values.

Click Close.

° CLEAN UP Close the Simple Assignments file.

Key p
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oints

In Project, a task normally has work associated with it after a work resource (which
can be people or equipment) has been assigned to the task.

You must assign resources to tasks before you can track the progress or cost of
resources.

Project follows the scheduling formula Duration x Assignment Units = Work.

Effort-driven scheduling determines whether work remains constant when you assign
additional resources to tasks. Effort-driven scheduling is turned off by default.

The easiest way to understand effort-driven scheduling is to ask yourself this
question: If one person can do this task in 10 days, could two people do it in 5 days?
If so, effort-driven scheduling should be applied to the task.
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® Actions lists appear after you perform certain actions in Project, such as assigning
additional resources to a task. You can use Actions lists to quickly change the effect of
your action to something other than the default effect.

® By assigning cost resources, you can associate financial costs with a task other than
costs derived from work or material resources.

® Use the Project Statistics dialog box to see key indicators such as a plan’s start and
finish dates, duration, and cost.
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Formatting and

sharing your plan

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Customize a Gantt chart view.

Customize the Timeline view.

Customize a report.

Copy snapshots of views and reports to another application.
Print views and reports.

Project provides a number of ways to change how your data appears when you need to
copy or print a plan.

In some respects, a Microsoft Project 2013 plan is really a database of information, not
unlike a Microsoft Access database file. You don't normally see all the data in a plan at one
time. Instead, you focus on the aspect of the plan you're currently interested in viewing.
Views and reports are the most common ways to observe or print a plan’s data. In both
cases, you can substantially format the data to meet your needs.

In previous chapters, you used views to capture and visualize schedule details. Another
means of visualizing your schedule is the Reports feature. Project 2013 has greatly en-
hanced reports. You can create graphical reports within Project rather than exporting
the Project data to another program. You can include colorful charts and images as well
as tables in your reports. Project includes many reports you can use as-is or customize,
or you can create your own unique report. You can print reports or copy them to other
applications.

TIP This chapter introduces you to some of the simpler view and report formatting features
in Project. You'll find more material about formatting, printing, and sharing your plans

in Chapter 13, “Organizing project details,” Chapter 17, “Applying advanced formatting

and printing,” Chapter 18, "Advanced report formatting,” and Appendix C, “Collaborating:
Project, SharePoint, and PWA."
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PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book's practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Customizing a Gantt chart view
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The Gantt chart became a standard way of visualizing schedules when, in the early 20th
century, American engineer Henry Gantt developed a bar chart showing the use of
resources over time. For many people, a Gantt chart is synonymous with a project’s sched-
ule or plan and is a popular and widely understood representation of schedule information
throughout the project management world. In Project, the default view is dominated by a
Gantt chart. You are likely to spend a lot of your time in this view when working in Project.

TIP By default, when you create a new plan Project displays a split view named Gantt with
Timeline. However, you can change this setting to display any view you want as the default
view for a new plan. On the File tab, click Options. In the Project Options dialog box, click
General. In the Default View box, click the view you want. The next time you create a new
plan, the view you have chosen will appear.

A Gantt chart view consists of two parts: a table on the left and a bar chart on the right.
The bar chart includes a timescale band across the top that denotes units of time. The bars
on the chart graphically represent the tasks in the table in terms of start and finish dates,
duration, and status (for example, whether work on the task has started or not). On a Gantt
chart, tasks, summary tasks, and milestones all appear as Gantt bars or symbols, and each
type of bar has its own format. Whenever you work with Gantt bars, keep in mind that
they represent tasks in a plan. Other elements on the chart, such as link lines, represent
relationships between tasks. You can change the formatting of almost any element on a
Gantt chart.
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The default formatting applied to a Gantt chart view works well for onscreen viewing,
sharing with other programs, and printing. However, you can change the formatting of
almost any element on a Gantt chart. There are three distinct ways to format Gantt bars:

® Quickly apply predefined color combinations from the Gantt Chart Style group, which
you can see on the Format tab when a Gantt chart is displayed.

= Apply highly customized formatting to Gantt bars in the Bar Styles dialog box, which
you can open by clicking the Format tab when a Gantt chart is displayed, and then, in
the Bar Styles group, clicking Format, Bar Styles. In this case, the formatting changes
you make to a particular type of Gantt bar (a summary task, for example) apply to all
such Gantt bars in the Gantt chart.

® Format individual Gantt bars directly. The direct formatting changes you make have
no effect on other bars in the Gantt chart. You can double-click a Gantt bar to view
its formatting options, or, on the Format tab in the Bar Styles group, click Format, Bar.
For more information, see Chapter 17.

The scenario: At Lucerne Publishing, you are almost done with planning the new book
launch project and the team is about to commence work. The plan you developed is

getting broader exposure inside Lucerne Publishing, and you want to format the plan
to highlight a key milestone. You also want a few other details from the plan to visually

stand out.

In this exercise, you change the formatting of different elements in a Gantt chart view.

SET UP You need the Simple Formatting_Start file located in your Chapter07 practice
file folder to complete this exercise. Open the Simple Formatting_Start file, and save it as
Simple Formatting.

To begin, you will view the Gantt bar for a manually scheduled task. Then you will adjust the
colors of the Gantt bars and milestones in the chart portion of the Gantt Chart view, and
see how a manually scheduled task’s Gantt bar is formatted.

1 In the Task Name column, click the name of task 9, Prepare book P&L statement.
2 On the Task tab, in the Editing group, click Scroll to Task.

TIP You can accomplish the same thing by right-clicking the task name and, in the
shortcut menu that appears, clicking Scroll To Task.
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Project scrolls the chart portion of the Gantt Chart view to display the Gantt bar for a
manually scheduled task that was previously added to the book launch plan. As you
can see, the Gantt bar of this manually scheduled task does not look like the Gantt
bars of the automatically scheduled tasks.

- marketing
& N
£ | material
S 6 = Planning 0days Mon 1/19/15  Mon 1/19/15 1719
E | complete!
& 7 5 4 Internal Launch 13days  Tuel/20/15  Fri2/6/15 T T
Phase
8 5 Kickoff book 1day Tue1/20/15 Tue 1/20/15 Sk 1. Toby Nixon
launch meeting
9 » Prepare book P&L (2 days Tuel/20/15  Wed 1/21/15 [
statement
o = Plan author's 6days Wed 1/21/15  Thu 1/29/15 Jane Dow
travel itinerary
1 = ChannelSales 1wk Wed 1/21/15  Wed 1/28/15 Zac Woodall, Hany Moreos
prep
2 = Completebook  2days Thu1/29/15  Fri1/30/15 =
launch farm e

Keep an eye on this Gantt bar as you apply a different Gantt chart style to the plan.

3 On the Format tab, in the Gantt Chart Style group, click More to display the
predefined color styles.

|=’]|' |=’]|' |=’]|' |=’i |=’]|' l=’]" E_ The More button

Gantt Chart Style ]

— The formatting options under Scheduling Styles
distinguish between manual and automatically
scheduled tasks, but the Presentation Styles do not.

GANTT CHARTTOOLS  Simple Fdsmatting - Project Professional
FORMAT

dcal Tasks o = -_=_ Scheduling Styles

* e 11
ask Baseline Slippage

eTasks  path- - > e e ] o e -

Bar Styles * * * * * *

—i
115158 Jan 25, 1 —— . . . e -
Add task{wif _ * * * ¢

start - | Finish - & _— - — =l
flon 1/5/15 Tue 2/24/15 A hd

Aon1/5/15  Mon 1/19/15
#on1/5/15  Mon 1/5/15 Py P

The Gantt Chart styles are divided into two groups:

® Scheduling Styles distinguish between manually and automatically scheduled
tasks.

® Presentation Styles do not make that distinction.
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Under Presentation Styles, click the orange color scheme.

Project applies this style to the Gantt bars in the plan.

- marketing
& N
£ material
S 6 Planning 0days Mon 1/19/15  Mon 1/19/15 1719
g complete!
& 7 5 4 Internal Launch 13days  Tuel/20/15  Fri2/6/15 T T
Phase
8 = Kickoff book 1day Tue1/20/15 Tue 1/20/15 sk ia{50%], Toby Nixon
launch meeting
9 » Prepare book P&L |2 days Tuel/20/15  Wed 1/21/15 [ ]
statement
o = Plan author's 6days Wed 1/21/15  Thu 1/29/15 Jane Dow
travel itinerary
1 = ChannelSales 1wk Wed 1/21/15  Wed 1/28/15 Zac Woodall, Hany Moreos
prep
2 = Completebook  2days Thu1/29/15  Fri1/30/15 =
launch farm e

The Gantt bar of task 9, the manually scheduled task, is no longer visually distinct
from the automatically scheduled tasks.

Applying a presentation style to the Gantt Chart view is an option you can use when
you don't want to distinguish between manual and automatically scheduled tasks—
when showing the Gantt chart to an audience for whom you do not want to make
this distinction, for example.

Your next step in this exercise is to reformat a task name so that it will visually stand
out.

In the Task Name column, right-click the name of task 6, Planning Complete!

This is a milestone task that describes the end of the first phase of the new book
launch at Lucerne Publishing. You'd like to highlight this task name.

EHS & = GANTT CHART TC
TASK RESOURCE REPORT PROJECT VIEW FORMAT

% @ E UEU == =5 & O crticl Tosks s
.

Column Sel =

Text Gridlines Layout | Insert B3k Column Sef ¥, - cut cen

Styles - Column £ Custom Fie By Capy Cel ks path
Format Columns & e Bar Styles
w Mon 1/12/1 N
H Ja|1 Paste Special.. M5
I} Start o
s e M Scroll to Task
H Wlen 1/5/15 |
Insert Task I
o = Delete Task
Mode ~ | Task Name -
" Inactivate Task [i7e7s -
0 |& w3 4 Simple Plan 1/5/15
1 -  Planning Phasy A& Mznually Schedule g gy )
2 - Assign mum@ Auto Schedule 1/5/15 1
teammemt sg  pssign Resources...
3 -
5 Camp.lete a_w Eill Down /6/15 ]
questionnai
1 - Schedulea Sl Contents 1/5/15 1
interviews Information...
5 - Design and « Notes... /8/15 1
keting | o
=4 Marketie |15 addto Timeline
S material
E L
Ule = Planning | & Hypelink 1/19/15 1
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3 7 - + Internal Launci| Calibri -[n -
Phase B I D-A-@c
k] - Kirknff hank e

In addition to the regular shortcut menu, note the Mini Toolbar.
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On the Mini Toolbar, click the arrow next to the Background Color button, and under
Standard Colors, click yellow.

TIP You can also click the Task tab, and in the Font group, click Background Color.

Background Color button.

|Ca|ibri v|11 .

Italic button.
Project applies the yellow background color to the task name's cell.

On the Mini Toolbar, click the Italic button.

Task 11,15 Jan 18,15
(i} Mode v‘]ask"ime ~ | Durstion  »  Start «  Finish vl|M T W T F S | S MT W
0B m 4 Simple Plan 36days  Mon1/5/15 Tue2/24f15 —
1 - 4 Planning Phase 11 days Mon1/5/15 Mon/19/15 ™1
2 - Assign launch 1day Mon 1/5/15  Mon 1/5/15
‘team members
3 - Complete author |1wk Tue1/6/15  Mon1/12/15 | ToniPoe
questionnaire
4 - Schedule author 1wk Mon1/5/15  Mon1/12/15 |mm Jun Cac
interviews
5 - Designand order |2 wks Tue1/6/15  Mon1/19/15 | m—Toby |
5 marketing
=4
S material
=
Ve = Planning |ndsys Mon1/19/15 Mon 1/19/15 & 1719
£ complete!
3 7 = 4 Internal Launch 13days  Tuel/20/15  Fri2/6/15 —
Phase

Now the milestone task name stands out.

TIP You can quickly remove all text formatting that's been applied to a value in a cell.
On the Task tab, in the Editing group, click Clear (looks like an eraser), and then click
Clear Formatting.

You can also format the milestone indicator in the chart. You'll do this next.

With the name of task 6 still selected, on the Format tab, in the Bar Styles group,
click Format, and then click Bar.

In the Format Bar dialog box, under Start, click the Shape drop-down list.

Project displays the symbols you can use as a Gantt bar starting edge or, in this case
for a milestone, as a milestone symbol.
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Format Bar

Bar Shape | Bar Text|

Start Middle End
Shape: * ‘V‘ Shape: ‘ v‘ Shape: ‘ v‘
Troe: a Pattern: [ | Tipe: -
v
@
Sample: c
»
<« o -
® Task Finish
L]
+
Heip g Reset | [ ok || cancer |
Tue ® 3 [ Sharon Salavaria|S0%)
-
Tue 1 hs L
n
*
‘wed ® | ——
L
‘wed .] 15 I
a1

10 Click the star symbol, and then click OK.

Project uses the star symbol as the milestone symbol for this task.

Task 11,15 Jan 18,15
0 Mode v | Task Name ~ | Duration + | Start ~ | Finish v |MTWT F 5 ‘ SIMT W
07@ - 4 Simple Plan 36 days Mon 1/5/15 Tue2f24f1s —
1 - 4 Planning Phase 11 days Mon 1/5/15 Mon1/19/15 |1
2 - Assign launch 1day Mon 1/5/15  Mon 1/5/15
team members
3 - Complete author 1wk Tuel/6/15  Mon1/12/15 Toni Poe
questionnaire
4 - Schedule author 1wk Mon 1/5/15  Mon 1/12/15 Jun Cao
interviews
5 - Designand order 2 wks Tue1/6/15  Mon 1/15/15 Toby |
o marketing
174 N
§ material
Ve - Pianning 0 days Mon 1/15/15 Mon 1/19/15 A 1719
E complete! r
é 7 - 4 Internal Launch 13 days Tue 1/20/15  Fri2/6/15 r—
Phase

This milestone symbol has been formatted with a custom shape.

TIP In this exercise, you used the Bar command to format a single item on the
Gantt Chart view. You can also customize entire categories of Gantt bars, such as all
milestones, via the Bar Styles command. For more information, see Chapter 17.

As you might have noticed already, Project automatically draws horizontal lines in
the chart portion of a Gantt chart view for just the selected task. These lines help
you visually track from the task’s name and other information on the left side of the
view to its Gantt bar or symbol on the right. To conclude this exercise, you will add
horizontal gridlines for all tasks in the Gantt Chart view.
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11 On the Format tab, in the Format group, click Gridlines, and then click Gridlines.

12 Under Lines to change, leave Gantt Rows selected, and in the Type box under
Normal, select the small dashed line (the third option down), and then click OK.

Project draws dashed lines across the chart portion of the Gantt Chart view.

Task 11,715 Jan 18,15 Jan 25,15 Feb 1,15
e Modgvll'ask“zme v‘Dura(\on - Start -  Finish ~||M T WT F SSMTWTF S SMTWTFSSMT
0B m 4 Simple Plan 36days  Mon 1/5/15 Tue 2/24/15
1 - 4 Planning Phase 11 days Mon1/s/15 Men1/19/15 |~ |
2 - Assign launch 1day Mon 1/5/15  Mon 1/5/15
team members
3 - Complete author 1wk Tue1/6/15  Mon1/12/15 |mmm ToniPoe
questionnaire
4 - Schedule author 1wk Mon 1/5/15  Mon 1/12/15 | Jun Cao
interviews
5 = Design and order  2wks Tue1/6/15  Mon1/19/15 || Toby Nixon,Zac Woodall
5 marketing
=4 )
S material
=
L - Planning |0 days Mon 1/19/15  Mon 1/19/15 A 1/19
E compiete!
5 7 - 4 Internal Launch 13 days Tue 1/20/15  Fri2/6/15 T
Phase

With these dashed lines displayed, the solid horizontal lines Project draws for the
selected task are still clearly visible.

Drawing on a Gantt chart

Project includes a Drawing tool with which you can draw objects directly on the chart
portion of a Gantt chart. For example, if you would like to note a particular event or
graphically call out a specific item, you can draw objects—such as text boxes, arrows,
and other items—directly on a Gantt chart.

Jan4,"15 Jan11,°15 Jan 18,15 Jan 25,15
S MTWTF S SMTWTF S SMTWTF S|5MT

T
Carole Poland IMorale event
anuary 22nd
Toni Poe

Jun Cao

Toby Nixon,Zac Woodall

You can also link a drawn object to either end of a Gantt bar or to a specific date on
the timescale. Here's how to choose the type of link you need:

® Link objects to a Gantt bar when the object is specific to the task that the Gantt
bar represents. The object will move with the Gantt bar if the task is rescheduled.
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® Link objects to a date when the information the object refers to is date-sensitive.
The object will remain in the same position relative to the timescale no matter
which part of the timescale is displayed.

If you want to draw on a Gantt chart, follow these instructions: On the Format tab, in
the Drawings group, click Drawing. Select the drawing shape you want, and then draw
it anywhere you like in the chart portion of a Gantt chart view.

To set the type of link you want applied to the drawn object, do this: On the Format
tab, in the Drawings Group, click Drawing and then click Properties. Click the Size &
Position tab, and then select the options you want.

Customizing a Timeline view

A Timeline view is best suited to display key tasks from your plan in a simple and compact
format. This view is especially well suited for conveying quick summaries of plans. The
Timeline view is a handy way of sharing project information.

The scenario: At Lucerne Publishing, you know from past experience that some of the stake-
holders of the new book launch project will find your Gantt chart view to be more detailed
than they like. To help such stakeholders see the key details you want to convey, you decide
to build a Timeline view. Later in this chapter, you will copy the Timeline view to another
application as a quick “project at a glance” image.

In this exercise, you populate a Timeline view with specific tasks and adjust some display
details.

1 Click anywhere in the Timeline view.

Project shifts focus to the Timeline view and displays the Timeline Tools contextual
label above the Format tab.

2 On the Format tab, in the Insert group, click Existing Tasks.
The Add Tasks To Timeline dialog box appears.

This dialog box contains an outline of the summary and subtasks in the plan.
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Select the boxes for the following task names:
® Planning Phase
® Planning complete!

® |nternal Launch Phase

Public Launch Phase

Author travel and appearances

Use this dialog box to indicate tasks
you want to include in the Timeline view.

Add Tasks to Timeline

Select Tasks:
£+ Planning Phase ~
[ Assign launch team members
[ Complete author questionnaire
[ Schedule author interviews
[ Design and order marketing material
[ Planning complete!
[ Internal Launch Phase
[ Kickoff book launch meeting
[ Prepare book P& statement
[ Plan author's travel itinerary
[ Channel Sales prep
[ Complete book launch form
[ Prepare book sales kit
[ Distribute internal marketing material
2[4 Public Launch Phase
(-1 [4] Author travel and appearances

These tasks are summary tasks and a milestone task you will add to the Timeline
view.

Click OK.

Project adds the summary tasks and milestone to the Timeline view. If necessary,
adjust the horizontal divider bar between the Timeline and Gantt chart views so that
you can see more of the Timeline view.

Mon 1/12/1 fri 213015
P15 fan 13,15 fan 25,15 [Feb 1,15 [Feb 8,15 [Feb 15,15 [Feb22,"15
Start [ planning Phase Internal Launch Phase Public Launcl Phase Finish
B Mon1/5/15 | pon 145115 - Mon 1/19/1 Tue 1/20/15 - Fri 2/6/15 Mon 29715 -fue 224115 Tue 2124115
g Auth
= . Mon
H

Planning complete!
Mon 1/19/15

Next you'll adjust the formatting of the Author travel and appearances summary task
on the Timeline.

In the Timeline view, click the bar for the Author travel and appearances summary
task.

Chapter 7 Formatting and sharing your plan



Only a portion of the summary task name is visible. Point your mouse pointer over
the bar name and Project displays a ScreenTip with the task’s full name and other
details.

i 2/13/15
[Feb 1,15 [Feb3, 15

Public Launclj Phase
Mon 2/9/15 - fue 2/24/15

Jan 18, *15
F(S|[s M T W T F 5|5 %Complete0% TE s

On the Format tab, in the Current Selection group, click Display as Callout.

Project displays this summary task as a callout, which for this task has the advantage
of making the full task name visible.

Author travel and

appearances
Mon 2/9/15 - Tue 2/10/15

[Feb 1,15 Fetf8, 15

Public Launch Phase
Mon 2/9/15 - Jue 2/24/15

Jan 18, 15 Jan 25,15 Feb1,'15 Feb
F S|sMTWTFSSsSMTWTFSSMTWTF S5 5

Next you'll add the final milestone task to the Timeline, but you'll use a different
technique.

In the Task Name column in the Gantt chart view, click the name of task 24, Launch
complete!

On the Task tab, in the Properties group, click Add to Timeline.

TIP You can also right-click the task name and click Add To Timeline in the shortcut
menu that appears.

Project adds this milestone task to the Timeline view.

Author travel and
appearances
Man 2/9/15 - Tue 2/10/15
[Fep 1,15 [Fetfa, 1 [Feb 15, 15 [Fep 2z, 15
Public Launch Phase
Won 2/9/15 - Tue 2/24/15

Finish
Tue 2/24/1
+*

Launch complete!
Tue 2/24/15

As you can see on the Timeline, Project displays the milestone tasks as callouts and
uses the diamond marker that is a visual convention for milestones.
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Pan and zoom the Gantt Chart view from the
Timeline view

Have you noticed the shading and the vertical and horizontal lines on the Timeline
view? This is the pan and zoom control you can use to scroll a Gantt Chart view
horizontally or to change its timescale.

Click and drag the top of the pan and zoom control

left or right to pan a Gantt Chart view.
]

Author travel and
appearances
Men 2/9/15 - Tue 2/10/15
pan 1,15 [fan 18,15 [an 2515 [Feb 1,15 [Fetfa. 15 [Feb 15,15 |Fep 22,15
Start [ pranning Phase Internal Launch Phase Public Launch Phase
Mon 1/5/15 | wion 1/5115 - Mon 171915 Tue 1/20/15 - Fri 2/6/15 Won 2/9/15 - Tue 2/24/15

‘ Finish
Tue 2124/1

Launch complete!
Tue 2724115

Start

TIMELINE

T
Click and drag these vertical lines of the pan and zoom
control left or right to zoom a Gantt Chart view.

The pan and zoom control appears in the Timeline view when the Gantt chart’s
timeline shows less than the full plan’s duration on the screen.

To scroll a Gantt Chart view, click and drag the top line of the pan and zoom control.
This is a convenient way to display a specific date range in a Gantt chart.

To change the timescale in a Gantt Chart view, drag the left or right vertical lines on
the edge of the pan and zoom control. As you do so, Project adjusts the timescale
in the chart portion of a Gantt Chart view so that the time frame that appears in the
unshaded portion of the Timeline view is also visible in a Gantt Chart view.

You might find the Timeline view useful not only for creating simplified
representations of key details from your plans, but also for navigating a Gantt Chart
view. If you want to hide the pan and zoom controls, do this: Click anywhere in the
Timeline view, and then on the Format tab, in the Show/Hide group, clear the Pan &
Zoom box.

Customizing reports

If you are upgrading from Project 2010 or earlier, you might be familiar with the tabular
reports features that were optimized for printing. Reports in Project 2013, however,
introduce an entirely new set of features and capabilities.
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You can use Project's reports to see details of your plans in a variety of ways. A single
report can include a dynamic mix of tables, charts, and textual content. Unlike most views
in Project, a report is more like a blank canvas onto which you can place whatever elements
(such as tables or charts) that focus on the information of most interest to you. Project
includes several built-in reports, and you can customize those or create your own for the
unique information needs of your project'’s stakeholders.

Reports are intended for viewing Project details. You don't directly edit your plan in a
report as you can in views. However, you can extensively customize what data appears in a
report and how it's formatted. Reports are especially well suited for sharing with others via
printing or copying.

TIP This section introduces report formatting. For more details about reports, see
Chapter 15, “Viewing and reporting project status,” and Chapter 18.

The scenario: At Lucerne Publishing, you want to share the Work Overview report with the
team. However, you'd like to change the formatting of one element in the report.

In this exercise, you change the formatting of a built-in report.

1 On the Report tab, in the View Reports group, click Dashboards and then click Work
Overview.

The Work Overview report appears.

WORK BURNDOWN
Shows how much work you have completed

400 hrs and how much you have left. If the remaining
cumulative work line s steeper, then the

2 300hes project may be late.

100 hrs
Is your baseline work zero?

1/8/15 1/18/15 24115 2/15]15 Irysetting a baseline

=———Remaining Cumulative Work

——Remaining Cumulative Actual Work % Work Complete

0%

250 hrs Remaining Work

396 hrs

Actual Work

——Baseline Remaining Cumulative Work

WORK OVERVIEW

. - - 0 hrs

Planning Phase  Internal Launch Phase Public Launch Phase

This report includes several charts that describe work over time and per resource.
Depending on your screen resolution, you might need to vertically scroll the report
to see all of the charts.
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On the left side of the report is the Work Stats column chart. You will change the

formatting of this chart.

The Gantt Chart view replaces the Work Overview report.

Chapter 7 Formatting and sharing your plan

2 Click anywhere in the Work Stats column chart.

As soon as you click the chart, the Field List pane appears on the right side of the
screen. In Chapter 18, you will use Field List to customize the data that is included
in reports. For now, though, your focus is on changing the formatting of the current
report.

3 Under Chart Tools, click the Design tab. Then in the Chart Styles group, click the
chart style with the black background. (If you hover the mouse pointer over the chart
styles, this chart’s label, Style 6, will appear in a ToolTip).

Project applies the chart style to the Work Stats chart.
BFHS & - REPORTTOOLS CHARTTOOLS Simple Formatting - Project Professional - 0 x
TASK RESQURCE REPORT PROJECT VIEW DESIGN DESIGN FORMAT Sign in H g x
WA : :
Ad!c‘:‘m Change I—l— _J_—D—« B LL 7'—'— - E I 1 7L!—.A cn C!anlge
Element » Layout~ | Colors~ Data | Chart Type
Chart Layouts Chart Styles Show/Hide Type »~
sy Field List - x
Maen 2/9/15 - Tue 2/10/15
g - _ pan i, s pan s, 15 panas, 15 [Fep 1,15 [Fep [Fe0 15,15 [Feb22, |5F . TASKS | RESOURCES
E Meon 1/5/15 m:’:;;wps.:-:anmsns A:’;T:’:n;:‘j:m :‘:nﬁwl;.::::?ms vy S:mm@"
E
Planning ‘camp\ete‘ Launch complete!
Mon 1/19/15 Tue 2/24/15 Select Fields
P Cost
——Baseline Remaining Cumulative Work ¥ Duration
00 [:Number
pro
Remaining Work Baseline Budget Wc
EasehneWori
396 hrs [] Baselinel Budget W
H
; At Actual Work
B Remaining Work
§ 0 hrs Baseline Work
WORK OVERVIEW
Outline Level
[ Show Hierarchy.
350rs Sort By
READY "D NEW AUTO SCHEDULED E B B B 8§ -—+—+
TIP Did you notice the Report Tools and Chart Tools labels above the tab labels?
These are contextual tabs that change depending on what type of object you
selected. Explore the design and formatting options available for this chart, and then
select one of the other charts in this report. This report includes three chart types:
column, bar, and line. Each has unique chart styles.
4 On the View tab, in the Task Views group, click Gantt Chart.



Copying views and reports

You might frequently need to share details of your plans with colleagues who do not have
Project or who might prefer a simple schedule snapshot. You can quickly copy most views
and reports from Project. Copied views and reports can then be pasted into e-mail mes-
sages, presentations, and other documents. Views that cannot be directly copied from
Project include the Team Planner, Form views (such as the Task Form), and the Relationship
diagram.

TIP If you find you need a visual snapshot of a view or report that cannot be directly copied
from Project, use a screen capture utility such as the Windows Snipping Tool.

Both Gantt charts and Timeline views are well suited for sharing schedule details. The
Timeline is a concise “project at a glance” view, and the Gantt chart is a widely used format
of schedules.

Reports are also well suited for sharing with other project stakeholders. Shared reports can
be especially effective in conveying Project information you might otherwise need to copy
to a spreadsheet application like Microsoft Excel for further formatting, such as tabular data

and charts.
The scenario: At Lucerne Publishing, you have a two-pronged approach to sharing the new

book launch plan with stakeholders. The first strategy involves taking snapshots of key

views and reports from the plan and sharing those via e-mail and Microsoft Word docu-

ments. That is the focus of the following exercise. In the next section, you'll focus on your

second communication strategy: printing the plan.

In this exercise, you copy the Gantt chart, Timeline view, and a report to another
application.
1 In the Task Name column, click the name of task 7, Internal Launch Phase.

2 On the Task tab, in the Editing group, click Scroll to Task.

The Gantt bars for the Internal Launch Phase summary task and its subtasks are
displayed. This is close to the image you'd like to copy.
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Task 11,715 Jan 18,15 Jan 25,715 Feb 1,15 Feb
0 | Mode ~ | TaskName ~ | Duration ~ | Start | Finish ~|[M T W T F S|s M T W T F[S|s M T WTFS|sMTWTFss
6 = Planning 0days Mon 1/19/15  Mon 1/19/15 1719
complete!
T =  Internal Launch 13days  Tuel/20/15  Fri2/6/15 [ T
Phase
8 = Kickoff book 1day Tuel1/20/15 Tue 1/20/15 - Sharon Salzvarial50%}, Toby Nixon
launch meeting
9 » Prepare book P&L 2days Tuel1/20/15  Wed 1/21/15 [ ]
= statement
<
g ® = Plan author's 6days Wed 1/21/15  Thu 1/29/15 Jane Dow
M travel itinerary
zZ n = ChannelSales 1wk Wed 1/21/15  Wed 1/28/15 Zac Woodall, Hany Morcos
& prep
2 5 Completebook  2days Thu1/29/15  Fri1/30/15 =
launch form
3 = Preparebook 1wk Thu1/29/15 Wed 2/4/15
sales kit
1 = Distribute internal 2 days Thu2/5/15  Fri2/6/15 —
marketing
material

In the Gantt Chart view, select the names of tasks 7 through 14.

These are the Internal Launch Phase summary task and its subtasks.

On the Task tab, in the Clipboard group, click the arrow next to Copy, and then click
Copy Picture.

The Copy Picture dialog box appears.

Copy Picture

Render image

(@) For screen

_) For printer

() To GIF image file:

Ero

Copy

(I Rows on screen

(®) Selected rows
Timescale

(®) As shown on screen

(CJFrom: | Mon 1/12/15 v Tor | Fri2/13/15 v

In this dialog box, you can control how Project copies details from the plan to the
Clipboard or saves it to a file. The first two options under Render Image control the
size and resolution of the Gantt chart image you copy; the third allows you to save
the copied image as a Graphics Interchange Format (GIF) image file. The Copy and
Timescale options let you fine-tune what you want to copy.

For this exercise, you want to copy the selected rows for screen-resolution quality
and leave the timescale as shown on the screen.
Click OK.

Project copies a graphic image of the Gantt chart for just the selected rows to the
Windows Clipboard.
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Do one of the following:

® |f you are running Windows 7 or earlier, do this: on the Start menu, click All
Programs, and in the Accessories program group, click WordPad.

® |f you are running Windows 8, do this: from the Start screen, type wordpad, and
in the Apps results list, click or tap WordPad.

WordPad opens and creates a new document.

In WordPad, click Paste.

WordPad pastes the graphic image of the Gantt Chart view into the new document.

IHD e~ Document - WordPad -8
e [T e

Q Q D ™ Ruler ‘=i Word wrap

! [ statusbar I} Measurement units =
Zoom Zoem 100
neut %

zoom Show or hide Settings
I I R S A B SR AR AR S AR AR AR SR

ma

Task N ‘wm " >y

intemd i Pham Gia e ya/B  FASIS
Kelofibookianch iday e YR/S Teei0ss
FrepaebooksBl 20sp T ¥m/is wed 1avs

Pnsuthorstrael iy Wed YIS Thalagss
ChamsiSassprep Lwk  Wed WAAS WeS 245
Complaebook 2dap  thuumin FaY/S
proparcbooksaes Lwk  Thuy®/5  Wed /s

7 2dy s Fayes [

HEE
298885 88 F|

The Gantt Chart view is a standard format for presenting schedules, and it can show
quite a bit of schedule detail.

Switch back to Project.

You copy most other views in Project in a similar way as you just did with the Gantt
Chart view. The Timeline view, however, has unique options for copying, and you'll
explore these next.

Click anywhere in the Timeline view.

With the focus now on the Timeline, the contextual label of the Format tab changes
to Timeline Tools.

On the Format tab, in the Copy group, click Copy Timeline.

The Copy Timeline options appear.

TIMELINETOOLS  Simple Formatting - Project Professional

FORMAT

w | b = 1w = g [T Tmdine
tim = _t = = B e
Existing  Task Callout Milestone Display Display Removefrom | Capy
| Tasks Task asBar as Callout  Timeline | Timeline -
Insert Current Selection 9 For E-mail e
For Presentat
o T ForBresentation

iBy Full Size
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12

13

14

15

16

TIP Feel free to experiment with the Copy Timeline options and paste the results into
whatever applications are relevant for you. For this exercise, you'll paste the results
into WordPad, a rich-text editor included with Windows.

Click Full Size.

Project copies a graphic image of the timeline to the Clipboard.

Switch back to WordPad and then press the Enter key to add some space below the
Gantt chart image.

In WordPad, on the Home tab, in the Clipboard group, click Paste.

WordPad pastes the graphic image of the Timeline view into the new document.

B dH¢E-sI Document - WordPad =
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D = -l AN E - i ,'.17-‘ B 5 Gy
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Fanauthorstravel Gday  Wed /21/15 Thul/2y1s
channelsdesprep 1wk wed ya/s wed 2Es
complaebook  2damE  Twym/s FAyms
Prepare booksdles 1wk Thu y25/15 wed 2/a/15
Gmdbuteintema  2day  Tw¥is  Fizes
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Switch back to Project.

So far you've worked with the Timeline in its detailed format. To give you more room
on the screen, you'll switch the Timeline to its less detailed format.

Click anywhere in the Timeline view, and then on the Format tab, in the Show/Hide
group, click Detailed Timeline.

Project toggles the Timeline to its less detailed format. Next you will copy and paste
a report.

On the Report tab, in the View Reports group, click Dashboards and then click Work
Overview.

The same Work Overview report you customized earlier appears.
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Click anywhere in the Work Overview report and then, under Report Tools, click the
Design tab. In the Report group, click Copy Report.

Project copies a graphic image of the report to the Clipboard.

TIP To copy just one chart from the report, right-click on the outer edge of the chart
you want and, in the shortcut menu that appears, click Copy.

Switch back to WordPad, and then press the Enter key to add some space below the

Timeline image.

In WordPad, click Paste.

WordPad pastes the graphic image of the report into the new document.

You now have in your document copies of the Gantt chart
and Timeline views, as well as the Work Overview report.

BE9¢E=] Document - WordPad = B
Home  View ~ 0
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Close WordPad without saving the document, and return to Project.

On the View tab, in the Task Views group, click Gantt Chart.

The Gantt chart view replaces the Work Overview report.

Copying views and reports 143




TIP In this exercise, you pasted views and reports from Project into WordPad. You follow
the same process to paste views and reports into other applications, such as Microsoft
Word and PowerPoint.

Printing views and reports

144

By printing views and reports, you can put on paper just about anything you see on your
screen. For a plan with many tasks, what you can see on your screen at one time might be a
relatively small portion of the full plan. When using standard letter-sized paper, you might
need several sheets to print the full plan. For example, a Gantt Chart view of a six-month
project with 100 or so tasks can require 12 or more letter-size pages to print in its entirety.
Printing out of Project can use quite a bit of paper; in fact, some heavy-duty Project users
make poster-size printouts of their plans using plotters. Whether you use a printer or
plotter, it's a good idea to preview the views and reports you intend to print.

You have several options when printing from Project, such as printing a specific date range
in a Gantt Chart view. (You'll do this next.) You can also control what will print in a view
prior to printing by filtering or collapsing tasks, or displaying only summary tasks. (You'll
explore such options in Chapter 13.)

Compared to views, reports can be a more compact way to print information about your
plan. Reports use commonly understood formats, such as table and charts, to organize and
present information.

TIP Some views, such as the Form views and Relationship diagram, cannot be printed from
Project. However, you can use a screen-capture utility like the Windows Snipping Tool to
get a snapshot of such a view and then print that.

TIP For advanced instructions on printing, see Chapter 17.

The scenario: At Lucerne Publishing, you've shared online snapshots of views and reports of
the new book launch plan with a broad audience of stakeholders. Next you will print views
and reports from the plan to post to the wall space the team has set aside for this project’s
key planning documents. Once these schedule details are printed and hung on the wall,
you'll encourage the team to mark up the plan with feedback or clarifications by hand.

In this exercise, you will see the Print Preview of the Gantt Chart view, as well as a report.
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On the File tab, click Print.

The Print Preview appears in the Backstage view with the Gantt Chart in the preview.

Here you can see the legend for the Gantt Chart view. You can
control how it is displayed using the Page Setup dialog box.
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Sig{in H
Copies: |1 =
e 7
Print
. g = = e e
; ® ] F ot e e L P e e 1
Printer T e Won /5715 o2/l
; Mon /S/15 Mon 1/15/15 e ———
/ Microsoft XPS Document Writer B Mo VSIS Ment/51S oo Pl
P Rewd M £l Tue e Menyawis T Fos
y
: Mon ys/15  Mon 113713 Tan
Printer Properties s Tt Meniiwis
£ 3 Mon V315 Mon /1915 S—— S——
: 7 It Lo Phaze Ddwyr Tue 320155 Fri2lols
Settings z " Tz
B wearzyis
Print Entire Project . = s s
Print the project from start to finish il Wed 1428715
= ot
Dates: [1/5/2015 ] to 72472015 - = Vieazjans
w Fimis
= W Toe /215
Account Poges © e s
= Man2/215
- i Teesions
Options. Landscape Orientation - T 008
£ Tie2r1003
= Thuzsas
0 Letter . o Tz
a5 i1 = Tezauns
Page Setup
.
M —
Prot Simpie Pan
n 25U
Tof4 « » + » pE®

Use these buttons to navigate in the Print Preview.

The Print Preview has several options to explore. You will start with the page
navigation buttons in the lower-right corner of the screen. To observe the broader
view of the output, you'll switch to a multipage view.

Click the Multiple Pages button.

4« a v @‘
I
Multiple pages button

The full Gantt chart appears in the Print Preview. Assuming that you have a letter-
size sheet as your paper size, you should see the Gantt chart spread across several
sheets—what you see in the Print Preview might vary, depending on your specific
printer. This is more information than you need to communicate right now, so you'll
adjust the Print Preview to include just the portion of the Gantt chart that covers the
month of January.
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NOTE If you have a plotter selected as your default printer or have a different page
size selected for your default printer, what you see in the Print Preview windows
might differ from what's shown in this exercise. The next several steps will assume
that you see the Gantt Chart view split across four sheets.

3 Under Settings, on the left side of the Print Preview window, click Print Entire Project
to display additional printing options.

Simple

Copies: |1 b=l

Printer

,; Microsoft XPS Document Writer

istom Dates and Pages
ecific pages and timescale dates for printing

All Sheet Columns
Left Column of Pages Only

These options let you customize what details will be printed.

4 Click Print Specific Dates.

Notice the two date fields directly below the Print Specific Dates setting. In the first
date field, 1/5/2015 should already be displayed. This is the project start date.

5 In the To date field, type or select 1/31/2015.

Project adjusts the timescale in the chart portion of the Gantt Chart view to match
this time frame.
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Click the Back button to close the Backstage view.

To conclude this exercise, you will work with a report.

On the Report tab, in the View Reports group, click Dashboards and then click Work
Overview.

The Work Overview report appears. Next you'll review some of the Page Setup
options for reports.

Under Report Tools, click the Design tab, and in the Page Setup group, click Page
Breaks.

The dashed lines you see in the report tell you how it will print across pages based
on the current page settings. The options you see in the Page Setup group, such as
margins and paper size, can be useful as you design your report.
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WORK STATS

‘WORK OVERVIEW

Zac Woodal
Vikas Jain
Toby Nixon
Rebin Wood
Luis Sousa
Jun Ceo

Jane Dow
Dan Jump
Carole Poland
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Shows work stats for all top level tasks.
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On the File tab, click Print.

3 NEW TAS

These dashed lines indicate page breaks when printing.

The Print Preview appears in the Backstage view.
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Click the Multiple Pages button.

The full Work Overview report appears in the Print Preview.
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nple Formatting - Project Professional

396 hrs

WORK OVERVIEW

I .V
i

2rows 1 column 4 - - » BEE

Here you can see how the report's pages will print.

Click the Back button to close the Backstage view.

° CLEAN UP close the Simple Formatting file.

Key p

oints

Use the predefined Gantt Chart styles to quickly format a Gantt chart view.

You can format individual Gantt bars or whole categories of Gantt bars by doing the
following: on the Format tab, in the Bar Styles group, click either Bar or Bar Styles.

Add select tasks to the Timeline view when you need to show a simplified graphical
representation of a plan.

Use the Copy Picture feature (accessed by clicking the Task tab in the Clipboard
group) to create a graphic image snapshot of the active view and copy it to the
Clipboard. For the Timeline view, use the Copy Timeline feature (accessed by clicking
the Format tab in the Copy group).

Reports are combinations of tabular data and charts that focus on key aspects of a
plan. You can customize elements in a report.
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Chapter at a glance

Baseline

Capture a snapshot of the current plan,
page 153.

Set Baseline

Baseline
Set interim plan
Scheduled Start/Finish

Into: Start1/Finish1

ntire project

elected tasks

Roll up baselines:
To all summary t:

From subtasks into selected summary task(s)

Progress

Record progress in percentage values,
page 157.

&= Sharon Salavaria[50%], Toby Nixon

Carole Poland

Progress

Actual Start: Wed 1/21/15
CompleteThrough: Wed 1/21,/15
Duration: 2d

% Complete: 50%

Update

Track progress as scheduled, page 156.

Update Project

Wed 1/14/15
complete
2 or 100% complete only

eschedule uncompleted work to start after: Wed 1/14/15

ntire project () Selected tasks

Actuals

Record actual dates and durations, page 160.

Update Tasks
Name: |Plan author's travel itinerary Duration:

% Complete: | 0% E Actual dur: | ¥d E Remaining dur. | &d

Actual Current
Start: | Tue 1/20/15 v Start:  |Wed 1/21/15
Finish: | NA v Finish: [Thu 1/28/15




Tracking progress

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Save current schedule values in a plan as a baseline.
Record progress on tasks through a specific date.
Record tasks' percentage of completion.

Enter actual work and duration values for tasks.

Until now, you have focused on project planning—developing and communicating the
details of a plan before actual work begins. When work begins, so does the next phase of
project management: tracking progress. Tracking means recording details such as who
did what work, when the work was done, and at what cost. These details are often called

actuals.

Tracking actuals is essential to properly managing a project, as opposed to just planning it.
The project manager must know how well the team is performing and when to take cor-
rective action. By properly tracking project performance and comparing it with the original
plan (as saved in a baseline) you are able to answer such questions as the following:

= Are tasks starting and finishing as planned? If not, what will be the impact on the
project’s finish date?

" Are resources spending more or less time than planned to complete tasks?
® Are higher-than-anticipated task costs driving up the overall cost of the project?

® When planning similar projects in the future, will you be able to determine how good
your (or the team’s) estimating skills were in prior projects?

TIP As you enter actuals such as duration, start, or finish values, you might observe that the
scheduled duration, start, or finish values in your plan change. Such changes are the result
of Project dynamically recalculating the plan; we'll point this out as it occurs in the exercises

that follow.
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Project supports several ways to track progress. Your choice of a tracking method should

depend on the level of detail or control required by you, your project sponsor, and other

stakeholders. Tracking the fine details of a project requires additional work from you and,
possibly, from the resources working on the project. Therefore, before you begin tracking
progress, you should determine the level of detail you need.

The different levels of tracking detail include the following:

® Record project work as scheduled. This level works best if everything in the project
occurs exactly as planned.

® Record each task’s percentage of completion, either at precise values or at preset
increments such as 25, 50, 75, or 100 percent.

® Record the actual start date, actual finish date, actual work, and actual and remaining
duration for each task or assignment.

® Track assignment-level work by time period. This is the most detailed level of tracking.
Here, you record actual work values per day, week, or other interval.

Because different portions of a project might have different tracking needs, you might need
to apply a combination of these approaches within a single plan. For example, you might
want to track high-risk tasks more closely than low-risk ones. In this chapter, you will per-
form the first three actions in the preceding list; the fourth (tracking assignment-level work
by time period) is addressed in Chapter 14, “Tracking progress on tasks and assignments.”

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Saving a baseline of your plan

After developing a plan, one of your most important activities as a project manager is to
record actuals and evaluate project performance. As you record actuals or update your
plan, the original plan will likely change. This makes it difficult to keep track of the plan in
its original state.

To judge project performance properly, you'll find it helpful to compare the performance
with your original plan. This original plan is called the baseline plan, or just the baseline. A
baseline is a collection of important schedule, cost, and work values, including some values
distributed over time (called timephased values).

TIP In Chapter 14, you will work with timephased values.

When you save a baseline, Project takes a snapshot of the existing values and saves it in
your plan for future comparison. You should save the baseline when

® You have developed the plan as fully as possible. (However, this does not mean that
you cannot add tasks, resources, or assignments to the plan after work has started—
this is often unavoidable.)

® You have not yet started entering actual values, such as a task’s percentage of
completion.

The specific values saved in a baseline include several task, resource, and assignment fields,
as well as timephased fields.

Task Fields Resource Fields Assignment Fields

Start Work and timephased work Start

Finish Cost and timephased cost Finish

Duration Work and timephased work
Work and timephased work Cost and timephased cost

Project supports not just one baseline, but up to 11 baselines in a single plan. The first one
is called Baseline, and the rest are Baseline 1 through Baseline 10. Saving multiple baselines
can be useful for projects with especially long planning phases, in which you might want to
compare different sets of baseline values. For example, you might want to save and com-
pare the baseline plans every month as the planning details change. Or you might want to
save a new baseline at various points during the execution of the project. You could, for
example, save Baseline before work starts, Baseline 1 a month after work starts, Baseline 2
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two months after work starts, and so on. You can then view the various baselines and
compare them to the actual schedule throughout the project’s duration.

The scenario: At Lucerne Publishing, the new book launch plan is now fully developed.
Actual work on the project will soon begin. To allow a later comparison of actual work and
the current schedule with the original plan, you will first save a baseline.

In this exercise, you save the current state of a schedule as a baseline and then view the
baseline task values.

SET UP You need the Simple Tracking_Start file located in your Chapter08 practice
file folder to complete this exercise. Open the Simple Tracking_Start file, and save it as
Simple Tracking.

1

On the Project tab, in the Schedule group, click Set Baseline, and then click Set
Baseline.

The Set Baseline dialog box appears.

Set Baseline

@56t baseling
Baseline v

() Set interim plan

Lopy: | Scheduled Start/Finish

Into: | Starti/Finish1
For:

(®) Entire project

() Selected tasks

Roll up baselines:
To all summary tasks

From subtasks into selected summary task(s)

Set as Default

You'll set the baseline for the entire plan by using the default settings of the
dialog box.

Click OK.

Project saves the baseline, even though there's no indication in the Gantt Chart view
that anything has changed. You will now see some of the changes caused by saving
the baseline.

TIP When working with a plan that includes a saved baseline, you can see when the
baseline was saved in the Set Baseline dialog box. The date the baseline was saved
appears after the baseline name in the Set Baseline field.
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3 On the Task tab, in the View group click the down arrow below Gantt Chart, and
then click Task Sheet.

The Task Sheet view appears. Because this is a tabular view, it does not include the
Gantt chart, so more room is available to see the fields in the Entry table.

Now you'll switch to the Variance table in the Task Sheet view. The Variance table is
one of several predefined tables that include baseline values.

4 On the View tab, in the Data group, click Tables.

In the listed tables, note the check mark next to Entry. This means that the Entry table
is currently displayed in the Task Sheet view. You'll switch to another table next.

5 Click Variance.

TIP You also can right-click the Select All button in the upper-left corner of the active
table to switch to a different table.

The Variance table appears. This table includes both the scheduled and baseline start
and finish columns, shown side by side for easy comparison.

Select All button

LI Baseline Start Finish
Mode v | Task Name - | Start | Finish | Baseline Start v | Finish v|var. v |var.

= |4 New Book Laur Mon 1/5/15 Tue 2/24/15 Mon 1/5/15 Tue 2/24/15 Odays O days
4 PlanningPhas:  Mon1/5/15 Mon1/19/15 Mon1/5/15 Mon1/19/15  Odays  Odays
Assignlauni  Men1/5/15  Mon1/5/15 Mon1/5/15  Mon 1/5/15 0days odays

Complete a Tue1/6/15 Mon1/12/15  Tue 1/6/15 Mon1/12/15 0 days 0days

Schedulea.  Mon1/5/15 Mon1/12/15 Mon1/5/15 Mon1/12/15| Odays  Odays

Design and Tuel/6/15 Mon1/19/15  Tuel/6/15 Mon1/19/15 Odays  Odays

Planningco,  Mon1/19/15  Mon 1/19/15 Mon 1/19/15  Mon 1/19/15 0days odays

EIEIEIEIEIE]

Because no actual work has occurred yet and no changes to the scheduled work
have been made, the values in the Start and Baseline Start fields are identical, as are
the values in the Finish and Baseline Finish fields. After actual work is recorded or
later schedule adjustments are made, the scheduled start and finish values might
differ from the baseline values. You would then see the differences displayed in the
variance columns.

6 On the View tab, in the Task Views group, click Gantt Chart.
The Gantt Chart view appears.

TIP Project includes views that compare the current schedule to the baseline, but here’s one
quick way to see baseline values in the Gantt Chart view: on the Format tab, in the Bar Styles
group, click Baseline and then click the baseline (Baseline or Baselinel through Baselinel0)
that you want to display. Project draws baseline Gantt bars for the baseline you choose.

Now that you've had a look at some baseline fields, it is time to enter some actuals!
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Tracking a plan as scheduled through a
specific date

156

The simplest approach to tracking progress is to report that the actual work is proceeding
exactly as planned. For example, if the first week of a five-week project has elapsed and all
its tasks have started and finished as scheduled, you can quickly record this in the Update
Project dialog box.

When you record progress through a specific date, Project calculates the actual duration,
the remaining duration, actual costs, and other values up to the date you entered. This
approach might be fine even if the actual work and cost values generated by Project won't
exactly match what happened in the real world, but are close enough for your schedule-
tracking purposes. This is a judgment call that you as a project manager (in consultation
with your project sponsors and other stakeholders) can consider.

TIP Another way to indicate that just certain tasks (not the entire plan) have been
completed as scheduled is to use the Mark On Track command (Task tab, Schedule group).
This command applies only to the selected tasks, and it sets them as complete through the
status date (if you set a status date on the Project tab, Status group, Status Date command).
Or if you have not set a status date, the command applies through the current date.

The scenario: At Lucerne Publishing, some time has passed since saving the baseline in
the new book launch plan. Work has been completed through the first week and a half, as
planned. You need to account for the completed work in the plan.

In this exercise, you track the plan as scheduled through a specific date, resulting in Project
recording project actuals.

1 On the Project tab, in the Status group, click Update Project.
The Update Project dialog box appears.

2 Make sure the Update work as complete through option is selected. In the adjacent
date box, type or select 1/14/15.

Update Project

(®Update work as complete through Wed 1/14/15 v
(®) Set 0% - 100% complete
() Set 0% or 1009 complete only

(O Reschedule uncompleted work to start after.  Wed 1/14/15

For: (@ Entire project () Selected tasks
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3 Click OK.

Project records the completion percentage for the tasks that were scheduled to start
before January 14. It displays that progress by drawing progress bars in the Gantt
bars for those tasks.

Check marks appear in the Indicators
column for tasks that have been completed.

Task Jan4, 15 Jan 11,715 Jan 18,715
n Mode ~ Task Name ~ Duration | Start ~  Finish ~v||F/S/s M TWTF s s MTWTF S5 5 MTW
0 (@ |m 4 New Book Launch 36 days Mon 1/5/15  Tue 2/24/15
schedule
1 - 4 Planning Phase 11 days Mon1/5/15  Mon 1/19/15 1
| = Assignlaunch  1day Mon1/5/15  Mon 1/5/15 &= Carole Poland
team members.
3 v m Complete author 1wk Tue1/6/15  Mon1/12/15 f——Toni Poe
questionnaire
4 v m Schedule author | 1wk Mon1/5/15  Mon1/12/15 e Jun Cac
interviews
E 5 - Design and order |2 wks Tue1/6/15  Mon 1/19/15 Toby
= marketing
E material
§ 6 - Planning 0days Mon 1/19/15  Mon 1/19/15 119
3 complete!

Progress bars indicate the portion
of each task that has been completed.

In the chart portion of the Gantt Chart view, the progress bar shows how much of
each task has been completed. Because tasks 2, 3, and 4 have been completed, a
check mark appears in the Indicators column for those tasks, and the progress bars
extend through the full length of those tasks’ Gantt bars. Task 5 is only partially
completed, however.

Entering a task’s completion percentage

After work begins on a task, you can quickly record its progress as a percentage. When you
enter a completion percentage greater than 0, Project sets the task’s actual start date to
match its scheduled start date. Project then calculates the actual duration, the remaining
duration, actual costs, and other values based on the percentage you enter. For example,

if you specify that a four-day task is 25 percent complete, Project calculates that it has had
one day of actual duration and three days of remaining duration.

Here are some ways of entering completion percentages:

B Use the 0%, 25%, 50%, 75%, and 100% Complete buttons in the Schedule group of
the Task tab.

B Add the percent complete column (labeled % Complete in the interface) to a table in
a task view, and enter the value you want.
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® Enter any percentage value you want in the Update Tasks dialog box. (To access this
dialog box, on the Task tab, in the Schedule group, click the down arrow to the right
of Mark On Track, and then click Update Tasks.)

® Use the mouse to set progress on Gantt bars.

The scenario: At Lucerne Publishing, work continues on the new book launch. You have
additional progress to record in the plan as percent complete values.

In this exercise, you record completion percentages of some tasks.

1

In the Task Name column, select the name of task 5, Design and order marketing
material.

This task has some progress reported against it from the previous exercise, but it has
not yet been set as complete.
On the Task tab, in the Schedule group, click 100% Complete.

Project records the actual work for the task as scheduled and extends a progress bar
through the length of the Gantt bar.

Task Jan4, 15 Jan 11,15 Jan 18,15
(i} Mgdgvll'asklhme v‘Durann - Start ~ Finish ~|F S5 MTWTF S SMTWTFS|[sMTW
0 (& =y 4 New Book Launch  36days  Mon 1/5/15 Tue 2/24/15
schedule
1 - 4 Planning Phase 11 days Mon1/5/15  Mon 1/19/15 1
2 v =g Assign launch 1day Mon 1/5/15 Mon 1/5/15 == Carole Poland
team members
3 v g Complete author 1wk Tue 1/6/15 Mon 1/12/15 Tani Poe
questionnaire
4 v w3 Schedule author 1wk Mon 1/5/15 Mon 1/12/15 Jun Cao
interviews
E 5 |v = Design and order |2wks Tue 1/6/15 Mon 1/19/15 Toby
= marketing
E material
§ 6 - Planning 0days Mon 1/19/15  Mon 1/19/15 « 119
ol complete!

Next you'll record that the completion milestone for the Planning Phase and the first
task of the Internal Launch Phase are complete.

In the Task Name column, select the name of task 6, Planning complete!, and while
holding down the Ctrl key, select the name of task 8, Kickoff book launch meeting.

On the Task tab, in the Schedule group, click 100% Complete.

Task Jan4, 15 Jan 11,15 Jan 18,15 Jan 25,15
oMngvTasklhme v‘Dura(\onvStart +  Finish ~|[|F s/s M T wWT F/ S|sS MTWTF S[sSMTWTTFSSMTW
5 v m Designand order 2 wks Tuel/6/15  Mon1/19/15 } Toby Nixon,Zac Woodall
marketing
material
6 |v - Planning |0 days Mon 1/18/15  Mon 1/19/15 « 119
complete!
7 - 4 Internal Launch 13 days Tue 1/20/15 Fri 2/6/15 o = |
Phase
8 v = Kickoff book 1day Tue1/20/15  Tue 1/20/15 = Sharon Salavaria[50%], Tot
launch meeting
= 9 - Prepare book P&L 2 days Wed 1/21/15  Fri1/23/15 Carole Poland
§ statement
E 0 - Plan author's 6days Wed 1/21/15  Thu 1/29/15
5 travel itinerary
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Because task 6 is a milestone task with no duration, there is no change in appearance
of its symbol in the chart portion of the Gantt Chart view as there is for task 8. You
do, however, see the completion check marks for both tasks in the Indicators column.

Next, you'll get a better look at how progress is displayed in a task’s Gantt bar. You
will enter a completion percentage value for a different task.

Click the name of task 9, Prepare book P&L statement.

On the Task tab, in the Schedule group, click 50% Complete.

Project records the actual work for the task as scheduled and then draws a progress
bar through part of the Gantt bar.

Task Jan 4,15 Jan 11,715 Jan 18,15 Jan2s,"15

oModEvTasklhme v‘DuratmnvStan ~  Finish ~||F S/SMTWTF S SMTWTFS|ISMTWTFSSMTW
5 v = Designand order 2 wks Tuel/6/15  Mon1/19/15 ! Toby Nixon,Zac Woodall
marketing
material
6 v mm Planning 0days Mon1/19/15  Mon 1/19/15 o119
complete!
7 - 4 Internal Launch 13days  Tue1/20/15  Fri2/6/15 T
Phase
8 v Kickoff book 1day Tue1/20/15  Tue1/20/15 _Sharon Salavaria[50%], Tok
launch meeting
s 9 ) | Prepare book P&L (2 days Wed 1/21/15  Fri1/23/15 $=nm Carole Poland
< statement
Yo - Plan author's 6days Wed 1/21/15  Thu 1/29/15 |
E travel itinerary

Note that although 50% of the work on task 9 is completed, the progress bar does
not span 50% of the width of the Gantt bar. This is because Project measures dura-
tion in working time but draws the Gantt bars to extend over nonworking time, which
in this case includes Thursday, January 22, the nonworking day.

In the chart portion (on the right) in the Gantt Chart view, hold the mouse pointer
over the progress bar in task 9's Gantt bar. When the mouse pointer changes to a
percent symbol and right arrow, a Progress ScreenTip appears.

Depending on the type of bar or symbol you
point to—in this case, the progress bar—a ScreenTip
pops up, providing information about that item.

#== Sharon Salavaria[50%],Toby Nixon

Carole Pgland

Progress
Task: Prepare book P&L statement | Dow
Actual Start: Wed 1/21/15

CompleteThrough: Wed 1/21/15
Duration: 2d pdall,

% Complete: 50%
o Toby |

The mouse pointer changes to a percent symbol
and arrow when pointing to a progress bar.
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The Progress ScreenTip informs you of the task’s completion percentage and other
tracking values.

So far, you have recorded actual work that started and finished on schedule. Although
staying on schedule might prove true for some tasks, you often need to record actu-
als for tasks that lasted longer or shorter than planned, or occurred sooner or later than
scheduled. This is the subject of the next topic.

Here are some additional tips and suggestions for entering task completion percentages:

You can also set the percent complete by pointing to a Gantt bar (or progress bar
within a Gantt bar). When the mouse pointer changes to a percent symbol and right
arrow, drag the mouse pointer from left to right within the Gantt bar. As you do so,
note the "complete through” date value that appears in a ScreenTip.

If you can collect the actual start date of a task, it is a good practice to record the
actual start date (described in the next section) and then record a completion
percentage.

By default, Project shows Gantt bars in front of nonworking time (such as weekends),
as you see in this section. However, Project can show nonworking time in front of task
bars, visually indicating that no work on the task will occur during the nonworking
time. If you prefer this type of presentation, right-click any shaded nonworking time
(such as a weekend) in the chart portion of the Gantt Chart view and click Nonwork-
ing Time in the shortcut menu. In the Timescale dialog box, click the Non-Working
Time tab. Next to Draw, click In Front Of Task Bars.

Here's a simple tracking technique for projects with a large number of short-duration
"to-do list” style tasks that don’t require detailed tracking. Use just the 0%, 50%, and
100% complete values. 0% means work on the task has not yet started, 50% means
work has started, and 100% means the task is complete. If you just need to know
what's in progress and what's done, this is the simplest form of tracking you can apply.

Entering actual values for tasks

160

A more detailed way to keep your schedule up to date is to record what actually happened
for each task in your project. You can record each task’s actual start, finish, work, and dura-
tion values. For example, when you enter 3 days of actual duration on a task with 5 days of
scheduled duration and 40 hours of work, Project calculates the actual work to be 24 hours,
the percent complete to be 60%, and the remaining duration to be 2 days.
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When you enter various actual values, Project uses the following rules to update the plan:

® When you enter a task’s actual start date, Project moves the scheduled start date to
match the actual start date.

® When you enter a task’s actual finish date, Project moves the scheduled finish date to
match the actual finish date and sets the task to 100% complete.

® When you enter a task’s actual work value, Project recalculates the task’s remaining
work value, if any.

® When you enter a task’s actual duration, if it is less than the scheduled duration,
Project subtracts the actual duration from the scheduled duration to determine the
remaining duration.

® When you enter a task’s actual duration, if it is equal to the scheduled duration,
Project sets the task to 100% complete.

® When you enter a task’s actual duration, if it is longer than the scheduled duration,
Project adjusts the scheduled duration to match the actual duration and sets the task
to 100% complete.

Because your plan is updated with actuals, your plan as scheduled will likely change. The
original plan as saved in a baseline is not altered, however.

The scenario: At Lucerne Publishing, a few more days have passed and work on the new
book launch has progressed. Resources performing the work have given you actual prog-
ress that differs somewhat from the plan, and you want to record these actuals and observe
the effect on the overall plan.

In this exercise, you record actual work values for some tasks, as well as actual start dates
and durations for other tasks.

1 On the View tab, in the Data group, click Tables and then click Work.
The Work table appears.

TIP You can display whichever table is most relevant to the details you are focused
on while tracking progress in a plan. Useful tables include the Work table, which

focuses on work values, and the Cost table, which focuses on cost values. The
Tracking table is a good all-around table when recording or viewing progress.

2 If needed, drag the vertical divider bar to the right to expose the last column in the
Work table, %W. Comp (% Work Complete).
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This table includes both the total scheduled work (labeled Work) and Actual and
Remaining work columns. You'll refer to the values in these columns as you update
tasks.

In the chart portion of the Gantt Chart view, you can see that task 9 is partially
complete. In the Work table, note the actual work value of 8 hours. This 8 hours is the
result of setting the task at 50% complete in the previous exercise. The task had 16
hours of work total, so 50% complete equals 8 hours of actual work completed and

8 hours remaining. You want to record that the task is now complete but required
more actual work than expected.

In the Actual field for task 9, Prepare book P&L statement, type or select 24, and then
press Enter.

Project records that 24 hours of work have been completed on task 9. Because 24
hours is greater than the originally scheduled 16 hours (visible in the tasks’ baseline
field), Project marks the task as completed and extends the Gantt bar of the task to
indicate its longer duration.

Actual work is rolled up from the
subtask to the summary tasks.

%W, Jan 18,15 Jan 25,15 Feb
Task Name v | Work = Baseline | Variance v |Actual| v| Remaining » | Comp. || S|S | M T W T F S|s M T W T Fs|s

7 | 4 internal Launch 202hrs 284hrs. ghrs  36hrs  256hrs 12% [
Phase
8 Kickoff baak 12 hrs 12hrs’ 0hrs, 12hrs’ 0hrs 100% [ _Sharon Salavaria[50%], Toby Nixon
launch meeting
9 Prepare book 24 hrs. 16 hrs 8hrs 24 hrs Ohrs. 100% s Carole Poland
P&L statement

10 Plan author's 48hrs 48hrs 0hrs|
travel itinerary

ohrs E" aghrs 0% Jane Dow

To conclude this exercise, you will enter actual start dates and durations of other
tasks in the Internal Launch Phase.

In the Task Name column, click task 10, Plan author’s travel itinerary.

This task started one working day ahead of schedule (the Tuesday before its
scheduled start date) and took a total of seven days to complete. You will record this
information in the Update Tasks dialog box.

On the Task tab, in the Schedule group, click the down arrow to the right of the
Mark on Track button, and then click Update Tasks.

The Update Tasks dialog box appears. This dialog box shows both the actual and
scheduled values for the task’s duration, start, and finish, as well as its remaining
duration. In this box, you can update the actual and remaining values.

In the Start field in the Actual group on the left side of the dialog box, type or select
1/20/15.
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/ In the Actual dur field, type or select 7d.

Update Tasks
Name: | Plan author's travel itinerary Duratian: \Gd \
% Complete: | 0% = Actual dur | 7d = Remaining dur: | 6d
Actual Current
Start: | Tue 1/20/15 v Start:
s [ A T

et otes. Conce

8  Click OK.

Project records the actual start date, duration, and scheduled and actual work of the
task. These values also roll up to the Internal Launch Phase summary task (task 7) and
the project summary task (task 0), as indicated by the change highlighting.

W, Jan 18,15 Jan 25,15 Feb
Task Name ~ Work ~ | Baseline ~ Variance - Actual ~ Remaining + Comp. ~||S|s M T WTF S SMTWTF S S
0 |4 NewBookLaunch  828hrs 812hrs  16hrs 340hrs 488 hrs 1%
schedule
1 4 Planning Phase 248 hrs 248 hrs Ohrs 248 hrs 0hrs 100% 1)
2 Assign launch 8hrs, 8hrs ohrs, 8hrs Ohrs, 100%
team members
3 Complete 40 hrs 20hrs ohrs  40hrs Ohrs, 100%
author
4 Schedule 40 hrs 20hrs ohrs  40hrs Ohrs, 100%
author
B 5 Design and 160 hrs. 160 hrs. Ohrs  160hrs 0hrs 100% | s | Toby Nixon,Zac Woodall
S order
E marketing
= 6 Planning Ohrs Ohrs Ohrs Ohrs 0hrs 100% « 119
< complete!
7 | 4 Internal Launch 300hrs 284 hrs 16hrs  G2hrs 208 hrs, 31% T
Phase
] Kickoff baak 12hrs 12hrs Ohrs  12hrs Ohrs 100% i Sharon Salavaria[50%], Toby Nixon
launch meeting.
9 Prepare book 2 hrs 16hrs 8hrs  24hrs Ohrs. 100% F— Carol¢ Poland
P&L statement
10 Plan author's 56hrs aghrs 8hrs  S6hrs Ohrs. 100% [ Jane Dow
travel itinerary
n Channel Sales 80hrs 80 hrs Ohrs Ohrs, 80hrs 0% ‘7=- Woedall,
prep

To conclude this exercise, you will record that task 11 started on time but took longer
than planned to complete.

9 In the Task Name column, click task 11, Channel Sales prep.

10 On the Task tab, in the Schedule group, click the down arrow to the right of the
Mark on Track button, and then click Update Tasks.

The Update Tasks dialog box appears.
11 In the Actual dur field, type 7d, and then click OK.

Project records the actual duration of the task. Remember that an actual duration
value of “7d" means seven working days, not seven calendar days.
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%W, Jan 18,15 Jan 25,15 Feb1,'15
Task Name ~ Work ~|Baseline » Varisnce v Actual = Remaining v Comp. = s|s M T WTF S sSMTWTFS|[smMT
7 | 4 internal Launch 332his. 284hrs 4shrs  204hrs 128 hrs 61%, &
Phase
8 Kickoff book 12hrs 12hrs 0hrs, 12hrs 0hrs, 100%
launch meeting

9 | Prepare book 24hrs 16 hrs 8hrs. 24hrs 0hrs. 100% F— Carole Poland
P&L statement
10 Plan author's 56 hrs 48 hrs. 8hrs 56 hrs. 0hrs 100% —— ane Dow
travel itinerary
" channel sales 112 hrs 80hrs 32hrs.  112hrs 0Ohrs 100% Zac Woodall,

prep
12 Complete book 32hrs, 32hrs, ohrs 0hrs 32hrs, 0% [—
launch form

T CHART

Because you did not specify an actual start date, Project assumes that the task started
as scheduled. However, the actual duration you entered causes Project to calculate an
actual finish date that is later than the originally scheduled finish date. Likewise, the
actual work value (112 hours) is larger than the originally scheduled work (80 hours).

TIP You can apply all the tracking methods shown in this chapter to manually scheduled
tasks as well. You can also record an actual start, actual finish, or remaining duration value
for a manually scheduled task.

Project management focus: Is the project on track?

Evaluating a project’s status properly can be tricky. Consider the following issues:

® For many tasks, it is very difficult to evaluate a completion percentage. When is an
engineer's design for a new motor assembly 50 percent complete? Or when is a
programmer’s code for a software module 50 percent complete? Reporting work
in progress is, in many cases, a best-guess effort and inherently risky.

® The elapsed portion of a task’s duration is not always equal to the amount of work
accomplished. For example, a task might require relatively little effort initially, but
it might require more work as time passes. (This is referred to as a back-loaded
task.) When 50 percent of its duration elapses, far less than 50 percent of its to-
tal work will be completed. In fact, Project tracks both values: % Complete tracks
the percentage of the task’s duration that has been completed, while % Work
Complete tracks the percentage of the task’s work that has been completed.

® The resources assigned to a task might have different criteria for what constitutes
the task’s completion than the criteria determined by the project manager or the
resources assigned to successor tasks. In other words, the team lacks a common
definition of “done.”
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Good project planning and communication can help you avoid or mitigate these
and other problems that arise in project execution. For example, developing proper
task durations and status-reporting periods should help you identify tasks that have
varied substantially from baseline early enough to make adjustments. Having well-
documented and well-communicated task-completion criteria should help prevent
downstream surprises. Nevertheless, large, complex projects will almost always vary
from the baseline.

° CLEAN UP Close the Simple Tracking file.

Key points

® Before tracking actual work in a plan, you should set a baseline. This provides you
with a snapshot of your initial plan.

® After recording progress in your plan, you can then compare the plan as currently
scheduled with its baseline. This is one way to tell whether your project is on track.

® When recording progress in a plan, you have a range of options, including tracking
progress as scheduled, by percent complete, or by actual work, start, finish, or
duration values.

Key points

165






Advanced
Scheduling
Techniques

9
10
11

12
13
14

15
16

Advanced task scheduling
Fine-tuning task details

Fine-tuning resource and assignment
details

Fine-tuning the Project plan
Organizing project details

Tracking progress on tasks and
assignments

Viewing and reporting project status

Getting your project back on track

168
198

216
248

274

298
322
342



Chapter at a glance

Relate Constrain

Change how tasks are related to each other, Apply constraints to control when tasks can
be scheduled, page 179.

Jun21,°15 Task Inspector
S|M| T W T FS

Mon 5/11/15 |Wed 6/24/15 16 - Proofread and 4 Design and 29.5d

index Production
Mon 5/11/15  Fri 5/15/15 Set pages 15 day
Interior 15 day
illustration

Mon 5/18/15 Fri6/5/15 Auto Scheduled 5 4 1st Pages reviex 25 day
- Start: Fri 7/17/15
Mon 6/8/15  Fri6/19/15 h 3 d Finish: Thu 7/30/15. 2y Proofread ~ |10day
. [ This task has o ‘Start No Earlic
Ermir s Than' constraint on F . 5 days
Wed 6/17/15  Wed 6/24/15 Type: Start No Earlier Than 1st Pages
Wed 6/24/15 'Wed 6/24/15 o RIS

INFO:

Send 0days
proofed

Wed 6/24/15 Mon 8/31/15 pages to
Enter page 5Sdays
corrections

Wed 6/24/15 'Wed 7/15/15 and index

‘GANTT CHART

rauar Aacian & dauc

Interrupt Control

Interrupt work on a task, page 185. Fine-tune how Project responds to schedule
changes, page 191.

Schedule B Mode ~ ‘&7 Deliverable Assignmen

Work | Duration +  Units + | Peak « || Detaits
Tasks Insert 500 hrs 37.5 days
Apr5,'15 Apri2, 15 ﬁ:rs 5 days
F S|[s M T W T F 5/S MTWT =

You increased the duration of this task. Do you want to:
1
n Increase work but keep the hours resources work per day (units) the same.
Decrease the hours resources work per day (units) but keep the same smount of work.

40 hrs 5 days

40 hre 10n% 100% Wark




Advanced task

scheduling

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Visually highlight a task’s predecessors and successors.
Adjust task links for more control over how tasks are related.
Apply a constraint to a task.

Split a task to record an interruption in work.

Create a calendar and apply it to a task.

Change a task type to control how Project schedules tasks.

In Part 3, "Advanced scheduling techniques,” you'll complete a full project life cycle
(planning, tracking progress, and responding to variance) as you did in Part 2, “Simple
scheduling basics.” In Part 3, however, you dive deeper into the Microsoft Project 2013
feature set to handle more complex needs. This chapter and the next one introduce you to
a broad feature set that focuses on a deeper level of task management. This chapter focuses
on core task scheduling features, including task links, constraints, and task types.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
"Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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See task relationships with Task Path

170

When fine-tuning task relationships, you need to keep track of the predecessor tasks that
affect the scheduling of their successor tasks. In complex plans, visually identifying prede-
cessor and successor relationships is not always easy. This is especially true when a task has
multiple predecessors or successors.

Project 2013 introduces a feature called Task Path that applies color formatting to the Gantt
bars of the selected task’s predecessor and successor tasks. Task Path can also distinguish a
task’s driving predecessor (the predecessor that directly determines, or drives, the start date
of the task) from that task’s other predecessors. (Predecessor tasks that can slip without
rescheduling their successor tasks are said to have slack, described in detail in Chapter 10,
“Fine-tuning task details.”) The Task Path feature can also do the same for driving successor
tasks.

The scenario: At Lucerne Publishing, at an upcoming team meeting you'd like to
demonstrate some of the more complex task dependencies in a new children’s book plan.

In this exercise, you use the Task Path feature to see predecessor and successor tasks.

SET UP You need the Advanced Tasks_Start file located in your Chapter09 practice file
folder to complete this exercise. Open the Advanced Tasks_Start file, and save it as Ad-
vanced Tasks.

1 Vertically scroll the task list until task 16, Proofread and index, is near the top.
Task September October November
0 Mode ~ | Task Name ~ Duration | Start v  Finish w|| 89 816 8/23 &30 96 | 913 920 | 927 10/4 10/11 10718 10/25 1171 | 1178
16 - proofread 10 days Mon 8/10/15  Fri 8/21/15 Tad Orman, Copyeditors
and index
7 - Incorporate 5 days Mon 8/24/15  Fri 8/28/15 Hany Morcos
1st Pages
18 - send 0days Frigf28/15  Frig/28/15 /28

proofed
pagesto

19 - Enterpage 5days Mon 8/21/15  Fri9/4/15
corrections
and index
20 - Cover design 5 days Mon 9/7/15  Fri9/11/15 uis Sousa
— - 4 2nd Pages revie 8 days Mon 9/14/15 Wed 9/23/15
E 2 - Proofand  4days Mon 9/14/15  Thu 9/17/15 Hany Morcos
= review
E = - Send Odays Thu9/17/15  Thu9/17/15 917
z y:
z proafed
pagesto
24 - Final review 4 days Fri9f18/15  wed9/23/15 Jane Dow,Hany Mercos,Carole Poland
25 - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15
companion
website
26 - Create mock: 3 days Mon 9/14/15  Wed 9/16/15 Luis Sousa
n - Review with 2 days Thu9/17/15  Fri9/18/15 is Sousa,Tad Orman

author
s colorprepand 41 days Thu9/24/15  Thu11/19/15
printing
2

sendtocolor 1day Thu9/24/15  Thu9/24/15 Hany Morcos
house
n - Fanarata neanf 10 daue crialsiis Thuanlelis Calor Settinn Servicas

28

a

a
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Now you'll more easily see the results of your next actions.

Click the name of task 29, Send to color house.

You'd like to identify this task's predecessor and successor tasks.

On the Format tab, in Bar Styles group, click Task Path and then click Predecessors.

Project applies a gold highlight formatting to the Gantt bars of task 29's predecessor
tasks.

Task September October November
o Mode ~ | Task Name - ‘ Duration | Start ~  Finish «|| 89 816 8/23 &30 9% | 913 920 927 104 10/11 10/18 10725 1171 11/8
16 = Proofread 10 days Man 8/10/15  Fri 8/21/15 'ad Orman, Copyeditors
and index
iy = Incorporate |5 days Mon 8/24/15  Fri 8/28/15 Hany Morcos
1st Pages l
18 - Send Odays Frig/28/15  Frig/2s/15 8/28
proofed
pages to
19 - Enterpage 5days Mon 8/31/15  Fri 9/4/15 lane Dow
corrections
and index
20 - Cover design 5 days Mon 9/7/15  Fri9/11/15 uis Sousa
e 21 - 4 2nd Pages revie 8 days Mon 9/14/15  Wed 9/23/15
£ 2 - proofand  4days Mon 9/14/15  Thu 9/17/15 Hany Mercos
o review l
E 3 - Send 0days Thu9/17/15  Thu9/17/15 917
5 proofed
pages to
24 - Final review 4 days Frigf18/15  Wed9/23/15 Jane Dow,Hany Morcos,Carole Poland
e - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15
companion
website
26 - Create mocki 3 days Mon 9/14/15 'Wed 9/16/15 lLuis Sousa
2 - Review with 2days Thus/17/15  Fri9/18/15 +Luis Sousa,Tad Orman
author
28 = 4 Colorprepand  41days Thu9/24/15  Thu11/19/15
printing
29 = Sendtocolor [Lday Thus/24/15  Thug/24/15 Hany Morcos
|
n - [R— FOR— £110 donee CG/ASHS  ThoAnfoiis - L Calar Sattina Serviess

As you can see in the view, task 29 has a chain of predecessor tasks. Next you'll take a
closer look at the predecessor tasks that directly affect the scheduling of task 29.

On the Format tab, in the Bar Styles group, click Task Path and then click Driving
Predecessors.

Project applies a dark orange highlight formatting to the Gantt bars of this task’s
driving predecessor tasks.
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Some of the predecessor tasks directly drive the scheduling of task 29, and are
referred to as driving predecessors (task 24 is one example). Other predecessor tasks

Task September October November
o Mode ~ | Task Name = Duration | Start v  Finish w|| 89 816 8/23 &30 96 | 913 920 | 927 10/4 10/11 10718 10/25 1171 | 1178
16 - proofread 10 days Mon 8/10/15  Fri 8/21/15 'ad Orman, Copyeditors
and index
7 - Incorporate 5 days Mon 8/24/15  Fri 8/28/15 Hany Morcos
1st Pages
12 - Send 0 days Fri8/28/15  Fri8/28/15
proofed
pagesto
19 - Enterpage 5days Mon 8/21/15  Fri9/4/15
corrections
and index
20 - Cover design 5 days Mon 9/7/15  Fri9/11/15 uis Sousa
P - 4 2nd Pages revie 8 days Mon 9/14/15 Wed 9/23/15
&
2 - Proofand  4days Mon 9/14/15  Thu 9/17/15 Hany Morcos
= review
E = - Ssend 0days Thu9/17/15  Thu9/17/15 o/17
S proafed
pagesto
24 - Final review 4 days Fri9f18/15  wed9/23/15 Jane Dow,Hany Mercos,Carole Poland
2 - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15
companion
website
26 - Create mock: 3 days Mon 9/14/15  Wed 9/16/15 lLuis Sousa
7 - Review with 2 days Thu9/17/15  Fri9/18/15 + Luis Sousa,Tad Orman
author
22 3 4 Colorprepand  41days Thu9/24/15  Thu11/19/15
printing
29 3 sendtocolor [1day Thu9/24/15  Thu9/24/15 Hany Morcos:
i
n - [ER— POR— £10 e cralgiic  Thoanlols - L Calar Settinn Servicas

have some amount of slack between them and task 29 (task 27 for example).

In addition to predecessor highlighting, you can also use Task Path to highlight the

selected task’s successor tasks.

then Successors.

Project applies a light purple highlight formatting to the Gantt bars of this task’s

successor tasks. These are tasks 30 and 31.

With task 29 still selected, on the Format tab, in Bar Styles group, click Task Path and

Chapter 9 Advanced task scheduling

Task September October Novem
0 Mode ~ | Task Name = Duration | Start w  Finish - || 8/16 823 8/30  9/6 913 | 920 9/27  10/4 10/11 10/18 10/25| 11/1  11/8 11/15
1@ - Send 0days Fri 8/28/15 Fri 8/28/15 7 8/28
proofed
pagesto
19 - Enterpage 5days Mon 8/31/15  Fri 9/4/15
corrections
and index
20 - Cover design 5 days Mon8/7/15  Fris/11/15
a1 - 4 2nd Pages revie 8 days Mon 9/14/15 Wed 9/23/15
2 - Proofand  4days Mon 8/14/15  Thu 9/17/15 Hany Morcos
review
3 - Send Odays Thus/17/15  Thus/17/15
- proofed
g
< pagesto
=
o - Final review 4 days Fri9f18/15  Wed 9/23/15 Jane Dow,Hany Morcos Carole Poland
E 2 - 4 Design book's 5 days Mon 9/14/15  Fri9/18/15
5 companion
website
2 - Create mocki 3 days Mon 8/14/15  Wed 9/16/15 anis Sousa
a7 - Review with 2days Thu9/17/15  Fri9/18/15 +Luig Sousa,Tad Orman
author
23 - 4 Colorprepand  41days Thu9/24/15  Thu 11/19/15
printing
29 - Sendtocolor |1day Thu 9/24/15  Thu9/24/15 Hany Morcos
house
0 - Generate proof 10 days Fri9f25/15  Thu10/8/15 - lCnIor Setting Services
31 - Printand ship 30 days Fril0/s/15  Thu11/19/15




Now the predecessor, driving predecessor, and successor task highlighting is turned
on for the selected task. Next you'll see these highlights for another task.
6 Select the name of task 22, Proof and review.

Project applies highlight formatting to the Gantt bars of this task’s predecessor,
driving predecessor, and successor tasks.

Task September October MNovember
n Mode ~ | Task Name - ‘ Duration | Start ~ Finish v || 8/23 &30 9% 913 920 927 104 10/11 10718 1025 1171 118 11715 11/22
18 - Send 0days Fri8/28/15  Fri8/28/15 &8/28
proafed
pagesto
19 - Enterpage S5days Mon 8/31/15  Fri 9/4/15 lane Dow
corrections
and index
20 - Cover design 5 days Mon 9/7/15  Fri9/11/15 uis Sousa
21 - 4 2nd Pages revie 8 days Mon 9/14/15 Wed 9/23/15 — 1
22 - proofand  [4days Mon 9/14/15  Thu 9/17/15 Hany Morcos
I
2 - send 0days Thu9/17/15  ThuS/17/15 To/17
. proofed
3 pagesto 1
5 a = Final review 4 days Frig/18/15  Wed9/23/15 Jane Dow,Hany Morcos, Carole Poland
E 25 - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15 —
3 companion
website
26 - Create mocki 3 days Mon 9/14/15  'Wed 9/16/15 lLuis usa
z - Review with 2 days Thu9/17/15  Fri9/18/15 i Sousa,Tad Orman
author
2 - 4 Colorprepand  d1days  Thu9/24/15 Thu11/19/15
printing H
29 - Sendtocolor 1day Thu9/24/15  Thu9/24/15 Hany Morces
|
30 - Generate proof 10 days Fri9/25/15  Thu10/8/15 lCoIor Setting Services
3 - Printand ship 30 days Fri10/9/15  Thu11/19/15 Printin,

To conclude this exercise, you'll turn off the highlighting and change the zoom level.

/ On the Format tab, in the Bar Styles group, click Task Path and then click Remove
Highlighting.

3 On the View tab, in the Zoom group, in the Timescale box, click Days.

When you're working in a complex project, you can turn on Task Path highlighting to help
you quickly visually identify predecessor and successor tasks. The different color highlight-
ing for driving predecessor and successor tasks is especially useful when you're focused on
managing the overall duration of a sequence of linked tasks.

Adjusting task link relationships

You might recall from Chapter 4, “Building a task list,” that there are four types of task
dependencies, or relationships:

® Finish-to-start (FS) The finish date of the predecessor task determines the start
date of the successor task.
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® Start-to-start (SS) The start date of the predecessor task determines the start date
of the successor task.

® Finish-to-finish (FF) The finish date of the predecessor task determines the finish
date of the successor task.

® Start-to-finish (SF) The start date of the predecessor task determines the finish
date of the successor task.

When you link tasks in Project, they are given a finish-to-start relationship by default. This
is fine for many tasks, but you will most likely change some task relationships as you fine-
tune a plan. The following are some examples of tasks that require relationships other than
finish-to-start:

® You can start setting pages as soon as you start illustration work on a book project (a
start-to-start relationship). This reduces the overall time required to complete the two
tasks, because they are completed in parallel.

Task Name ~  Predecessors ™ || Day-1 Day1 Day2 Day3 Day4 Day5 Dayé Day7 Day8 Day9 | Day10
1 . = | | |
2 Set pages 185

® Planning the editorial work for a book can begin before the manuscript is complete,
but it cannot be finished until the manuscript is complete. You want the two tasks to
finish at the same time (a finish-to-finish relationship).

Task Name ~ | Predecessors ™ ||Day-1 Day1 Day2 Day3 |Day4 Day5 Day6é Day7 |Day8 Day9 Day10

6 Write manuscript __J
7 Edit manuscript  6FF

Task relationships should reflect the sequence in which work should be performed. After
you have established the correct task relationships, you can fine-tune your schedule by
entering overlap (called lead time) or delay (called lag time) between the finish or start
dates of predecessor and successor tasks.

When two tasks have a finish-to-start relationship

® Lead time causes the successor task to begin before its predecessor task concludes.

B Lag time causes the successor task to begin sometime after its predecessor task
concludes.

The following is an illustration of how lead and lag time affect task relationships. Assume
that you initially planned the following three tasks using finish-to-start relationships.
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Initially, the tasks are linked with finish-to-start
relationships, so the successor task is scheduled
to begin when the predecessor task finishes.

| Task Name > | Predecessors v | Day-1 Dayl Day2? Day3 Day4 [Day5 Day6 Day7 Days Day9  Day 10| Dayi1 Dayi2
Copyedit ____i

2 | authorreviewof 1 —
copyedit
3 | copyeditincorp 2 E—

Before task 2 can begin, you need to allow an extra day for the copyedited manuscript to
be shipped to the author. You do not want to add a day to the duration of task 5 because
no real work will occur on that day. Instead, you enter a one-day lag between tasks 1 and 2.

This lag time delays the start of
the successor task by one day.

| Task Name = | Preddcessors || Day-1 Day1 |Day2 |Day3 |Day4 |Daf5 Day6 Day7 Day8 Day9 | Day 10| Day11| Day12
1 | Ccopyedit
2 Author review of  1FS+1 day ___1

copyedit

3 Copyeditincorp 2

However, task 3 can start as soon as task 2 is halfway completed. To make this happen,
enter a 50 percent lead time between tasks 2 and 3.

This lead time schedules the successor task
to start before the predecessor task finishes.

Task Name = Predfcessors *||Day-1 Dayl Day? Day3 Dayd Day5 |Day6 Day7 Day3 DayP | Day 10| Dayi1 Dayi2

1| copyedit
2 Author review of  1FS+l day T
copyedit ] -
3 | Ccopyeditincorp  2FS-50% b —

You can enter lead and lag time as units of time, such as two days, or as a percentage of the
duration of the predecessor task, such as 50 percent. Lag time is entered in positive units
and lead time in negative units (for example, —2d or =50%). You can apply lead or lag time
to any type of task relationship: finish-to-start, start-to-start, or any other types.

Places in which you can enter lead or lag time include the Task Information dialog box
(Task tab), the Predecessors column in the Entry table, the Task Form (View tab, Split
View group, Details command), and the Task Dependency dialog box (viewable by
double-clicking a link line between Gantt bars).

The scenario: At Lucerne Publishing, editorial and design work on a new children’s
book is about to begin. At this stage, you have an initial plan with task names,
durations, relationships, and resource assignments. Now you want to fine-tune those
task relationships.
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In this exercise, you enter lead and lag time and change task relationships between
predecessor and successor tasks.

1

On the Task tab, in the Tasks group, click Inspect.

The Task Inspector pane appears. This pane succinctly reveals the scheduling factors
that affect the selected task, such as predecessor task relationships, resource calen-
dars, task calendars, or a combination of factors. You can click any item in the Task
Inspector that appears in blue to get more details. For example, you can click the
assigned resource’s name under Calendar to see their resource calendar. You do not
need to display the Task Inspector to change task details, but it can be a handy tool
in some cases.

Select the name of task 31, Print and ship.

In the Task Inspector pane, you can view the scheduling factors affecting this task.

Task Inspector g Task Sep 20,15 Sep 27,15
n Mode v"l‘k"illle v Duration + Start ~  Finish ~||F 55 M T WT F s/ s MT
31 - Print and ship 25 - 4 Design book's 5 days Mon 9/14/15 Frigf18/15 |1
companion
website
INFO: 26 - Create mocki 3 days Mon 9/14/15 Wed 9/16/15 |[is Sousa
Auto Scheduled 2 = Review with 2days Thu9/17/15  Fri9/18/15 ~Luis-Sousa,Tad-Orman
Start: Fri 10/9/15 author
Finish: Thu 11/19/15
st the 28 - aColorprepand  4ldays  Thu9/24/15 Thu11/19/15
Predecessor Tasks: printing
Name Type  lag 29 - Sendtocolor  1day Thu9/24/15  Thu'8/24/15 Hany Morcos
30- Finish o house l
cenerdte T das 30 - Generate proof 10days  Fri9/25/15  Thu10/8/15
= 3 - Printand ship (30 days Fri10/9/15  Thu11/19/15
Calendars: =
Resource: Printing Service o
E
z
<
9

For task 31, you can see that its predecessor is task 30, Generate proofs. You can see
in the pane that the two tasks have a finish-to-start relationship with zero lag time.

Next, you'll adjust the lag value on the task relationship to account for the transit
time of the proofs to the printer. Because you cannot edit this value directly in

the Task Inspector, you'll display the Task Information dialog box. First, though,
you'll display this task's Gantt bar so that you can more easily observe the effect of
adjusting the lag.

On the Task tab, in the Editing group, click Scroll to Task.
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Task \nSpeCtOr x Task Oct 4, "15 Oct 11,715
(i} Mode + | Task Name v Duration | Start ~ | Finish ~[ls M T WTF s sMTWT
31 - Print and ship 5 - 4 Design book's 5 days Men 9/14/15  Fri9/18/15
companion
website
e 26 - Create mocki 3 days Mon 9/14/15  Wed 9/16/15
Auto Scheduled 27 - Review with 2 days Thu9/17/15  Fri9/18/15
Start: Fri 10/9/15 author
Finish: Thu 11/19/15 ul
(TEEUEDOTAED 28 - acolorprepand  41days  Thu9/24/15  Thu11/19/15
Predecessor Tasks: printing
Name Type  lag 29 - Sendtocolor  1day Thu9/24/15 Thu9/24/15
3 Finish o | house
Gem’ratz ;f L s 30 - Generate proof 10 days Fri9/25/15  Thu10/8/15 | s Color Setting Services
proofs a
31 - Printandship [30days  Fril0/3/15  Thu11/19/15
Calendars:

Resource: Printing Service
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Next, you'll adjust the lag value between this task and its predecessor.

On the Task tab, in the Properties group, click Information.

The Task Information dialog box appears. It contains details about the currently
selected task, 31.

Click the Predecessors tab.

In the Lag field for predecessor task 30, type 3d, and then click OK to close the Task
Information dialog box.

Task 31 is now scheduled to start three working days after the end of task 30.

— Predecessor details such as lag time appear in the Task Inspector.

TaSkInSpeCtOr’ x Task Oct4, 15 Oft 11,15
(i} Mode - Task Name ~ Duration « | Start ~ | Finish o SMTWTFS'EMYWT
31 - Print and shi 25 - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15
— = companion
website
[T3 2% - Create mocki 3 days Mon 9/14/15 ' Wed 9/16/15
Auto Scheduled 2 - Review with |2 days Thu/17/15  Fri9/18/15
Start: Wed 10/14/15 author
Finish: Tue 11/24/15 |
R ILI2Y] 28 = 4 Colorprepand  Addays Thu9/24/15  Tue 11/24/15
Predecessor Tasks: printing
Name Type  La 29 - Sendtocolor  1day Thu9/24/15 Thu9/24/15
30- Finish 4 | house
Generste  To . dps 30 - Generate proof 10 days Fri9f25/15 | Thu10/8/15 Color Setting Se
proats a
s 3 =] printandship |30days | Wed 10/14/15 Tue 11/24/15 “—
Calendars: S
Resource: Printing Service = |
E—|
z
F -
o

Next, you will adjust the lag time between two other tasks.

Click the name of task 10, Copyedit incorp.

You'd like to overlap this task with its predecessor; the Copyedit incorp task can start
before the author review of the copyediting is completed.

On the Task tab, in the Editing group, click Scroll to Task.
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9 On the Task tab, in the Properties group, click Information, and then click the
Predecessors tab.

TIP You can use the selected task’s shortcut menu for both commands: Scroll To
Task and Information. Right-click the task name and, in the shortcut menu, select the
command you want.

10 In the Lag field for predecessor task 9, type —25%, and then click OK.
Entering lag time as a negative value results in lead time.

x 15 Jun 21,15

Task Inspector Task
(i} ‘M.,dev‘hskuame V‘Dlllaliun v‘Shri v‘Finish ~[|TW T F S sMTWTF s

10 - Copyedit incorp 6 ) 4 Editorial 325days  Mon5/11/15 Wed6/24/15 T |
- 7 - Organize Sdays Mon 5/11/15  Fri 5/15/15
manuscript for
5T copyedit
Auto Scheduled 8 Copyedit 15 days Mon 5/18/15  Fri 6/5/15

aa

Start: Wed 6/17/15 9
Finish: Wed 6/24/15

Authorreview 10days  Mon6/8/15  Fri6/19/15 Tad Orman,Copyeditors[2!
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Task 10 is now scheduled to start at the 25-percent-remaining point of the duration
of task 9. Should the duration of task 9 change, Project will reschedule the start of
task 10 so that it maintains a 25 percent lead time.

To conclude this exercise, you will change the type of task relationship between two
tasks.

11 Double-click the name of task 14, Interior illustration design.

TIP Double-clicking a task name is a shortcut way to display the Task Information
dialog box.

The Predecessors tab should be visible. Note also that the Task Inspector pane in
the background updates to display the scheduling details for task 14, the currently
selected task.

12 On the Predecessors tab, click in the Type column for predecessor task 13. Select
Start-to-Start (SS), and click OK.

Project changes the task relationship between tasks 13 and 14 to start-to-start.
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Adjusting relationships between tasks and entering lead or lag times where appropriate
are excellent techniques to fine-tune task relationships so that you get the results you
want. However, Project cannot automatically make such schedule adjustments for you. As a
project manager, you must analyze the sequences and relationships of your tasks and use
your best judgment when making such adjustments.

Setting task constraints

Every task that you enter into Project has some type of constraint applied to it. A constraint
determines the degree to which that task can be rescheduled. There are three categories of
constraints:

B Flexible constraints Project can change the start and finish dates of a task. The
default constraint type in Project is that tasks start as soon as possible. This type of
flexible constraint is called As Soon As Possible, or ASAP for short. No constraint date
is associated with flexible constraints. Project does not display any special indicator in
the Indicators column for flexible constraints.

® Inflexible constraints A task must begin or end on a certain date. For example, you
can specify that a task must end on November 13, 2015. Inflexible constraints are
sometimes called hard constraints. When an inflexible constraint has been applied to
a task, Project displays a special indicator in the Indicators column. You can point to a
constraint indicator, and the constraint details will appear in a ScreenTip.

= Semi-flexible constraints A task has a start or finish date boundary. However,
within that boundary, Project has the scheduling flexibility to change the start and
finish dates of a task. For example, let's say a task must finish no later than June 19,
2015. However, the task could finish before this date. Semi-flexible constraints are
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sometimes called soft constraints or moderate constraints. When a semi-flexible
constraint has been applied to a task, Project displays a special indicator in the
Indicators column.

In total, there are eight types of task constraints.

This constraint
category

Includes these

constraint types

And means

Flexible

As Soon As
Possible (ASAP)

Project will schedule a task to occur as soon as it can occur.
This is the default constraint type applied to all new tasks
when scheduling from the project start date. There is no
constraint date for an ASAP constraint.

As Late As
Possible (ALAP)

Project will schedule a task to occur as late as it can occur.
This is the default constraint type applied to all new tasks

when scheduling from the project finish date. There is no

constraint date for an ALAP constraint.

Semi-flexible

Start No Earlier
Than (SNET)

Project will schedule a task to start on or after the
constraint date you specify. Use this constraint type to
ensure that a task will not be scheduled to start before a
specific date.

Start No Later
Than (SNLT)

Project will schedule a task to start on or before the
constraint date you specify. Use this constraint type to
ensure that a task will not start after a specific date.

Finish No Earlier
Than (FNET)

Project will schedule a task to finish on or after the
constraint date you specify. Use this constraint type to
ensure that a task will not finish before a specific date.

Finish No Later
Than (FNLT)

Project will schedule a task to finish on or before the
constraint date you specify. Use this constraint type to
ensure that a task will not finish after a specific date.

Inflexible

Must Start On
(MSO)

Project will schedule a task to start on the constraint date
you specify. Use this constraint type to ensure that a task
will start on an exact date.

Must Finish On
(MFO)

Project will schedule a task to finish on the constraint date
you specify. Use this constraint type to ensure that a task
will finish on an exact date.

These three constraint categories have very different effects on the scheduling of tasks:

= Flexible constraints, such as As Soon As Possible (ASAP), allow tasks to be scheduled
without any limitations other than their predecessor and successor relationships,
and the project’s start date (for ASAP task constraints) or finish date (for As Late As
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Possible, or ALAP, task constraints). No fixed start or end dates are imposed by these
constraint types. Use these constraint types whenever possible.

Day-1 Dayl Day2 Day3 Day4 Day5 Day6 | Day7?

A
ASAP 8
_ Day-1 Day1 Day2 Day3 Day4 Day5 Dayé Day7
A
B

Day-1 Dayl Day2 Day3 Day4 Day5 Day6 | Day7?

A_B_

In this example, tasks A and B are linked and task B has an ASAP constraint applied.
As the duration of task A shrinks or grows, the start date of task B is automatically
adjusted accordingly.

= Semi-flexible constraints, such as Start No Earlier Than or Start No Later Than (SNET
or SNLT), limit the rescheduling of a task within the date boundary you specify.

Day-1 Dayl Day2 Day3 Day4 Day5 Day6 |Day7
A—_
B
NS
\QQ SNET Day; Dayl Day2 Day3 Day4 Day5 Day6 | Day7
e e

Day-1 Dayl Day2 Day3 Day4 Day5 Day6 | Day7

A_B_

Here, tasks A and B are linked and task B has an SNET constraint set to Day 4 applied.
If Task A's duration decreases, the start of Task B is unaffected. However, if Task A’s
duration extends, Project adjusts Task B's start date automatically.

Constraint

" Inflexible constraints, such as Must Start On (MSO), prevent the rescheduling of a
task. Use these constraint types only when absolutely necessary.

Day-1 Dayl Day2 Day3 Day4 Day5 Day6 Day7
A
_B_
Day-1 Dayl Day2 Day3 Day4 Day5 Day6 Day7
A
_L
Day-1 Dayl Day2 Day3 Day4 Day5 Day6 Day7
Aﬁ
In this example, tasks A and B are linked and task B has an MSO constraint set to Day
4 applied. If task A's duration decreases or increases, the start of task B is unaffected.

MSO
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TIP When working with a manually scheduled task, you cannot change the constraint type
or set a constraint date. The reason is that Project does not schedule manually scheduled
tasks, so constraints have no effect. For more information about manually scheduled tasks
versus automatically scheduled tasks, see Chapter 4.

The type of constraint you apply to the tasks in your projects depends on what you need
from Project. You should use inflexible constraints only if the start or finish date of a task

is fixed by factors beyond the control of the project team. Examples of such tasks include
handoffs to clients and the end of a funding period. For tasks without such limitations, you
should use flexible constraints. Flexible constraints provide the most discretion in adjusting
start and finish dates, and they allow Project to adjust dates if your plan changes. For
example, if you used ASAP constraints and the duration of a predecessor task changes from
four days to two days, Project adjusts, or pulls in, the start and finish dates of all successor
tasks. However, if a successor task had an inflexible constraint applied, Project cannot adjust
its start or finish dates.

The scenario: At Lucerne Publishing, a task in the new children’s book plan cannot start
quite as early as you had expected. Tad Orman, the children’s book author, needs to proof-
read his book at a certain stage in the design process. This work is accounted for in task 16,
Proofread and index. However, Tad has informed you that because of his travel schedule, he
will be unable to start his review before July 17—Iater than currently scheduled.

In this exercise, you apply a constraint type and date to a task.

1 Select the name of task 16, Proofread and index.
2 On the Task tab, in the Editing group, click Scroll to Task.

TIP To select a task quickly, even a task you can't see in the current view, press
Ctrl+G, and in the ID field of the Go To dialog box, enter a task number, and then
click OK.

Jul12,15 Jul 19,15 Jul
+ Duration + Start ~ | Finish ~[[F(S|S (M T W T F|S|s|M T W T Fs|s

48 days Wed 6/24/15 Mon 8/31/15
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index
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Note the current scheduled start date: 7/15/15. This needs to be adjusted.
On the Task tab, in the Properties group, click Information.

In the Task Information dialog box, click the Advanced tab.

In the Constraint Type box, select Start No Earlier Than.

In the Constraint Date box, type or select 7/17/15.

Task Information

General| Predecessors | Resources | Ad 7] Notes | custom Fieids |

MName: | Proofread and index | puration: | 10 days |2} [l Estimatea

Constrain task

Deadline: | NA v‘

Constraint type: | Start No Earlier Than v | Constraint date: | Fri 7/17/15 v

Task type: Fixed Units w| []Effort driven
Calendar: Scheduling ignares resource calendars

WBS code: 331

Earned value method: % Complete 4

[ Mark task as milestone

Click OK.

Project applies a Start No Earlier Than constraint to the task, and a constraint icon
appears in the Indicators column. You can point to the icon to see the constraint
details in a ScreenTip.

To see a ScreenTip position the mouse pointer on a
constraint indicator (or any icon in the Indicators column).

Task |nspect0r x L Task ‘ ‘ ) ‘ | . Jul 12,15 Jul 19, "15 Jul
Mode ~ Task Name « Duration + Start ~ | Finish vFSSMTWTFS‘SMTWYFiS
16 - Proofread and 12 - 4 Design and 49.5days  Wed 6/24/15 Tue9/1/15
index Production
12 - Set pages 15 days Wed 6/24/15 'Wed 7/15/15 |y Jane Dow
NFO: 14 - Interior 15 days Wed 6/24/15 'Wed 7/15/15 —J-IliISﬂllsa
illustration
Auto Scheduled 15 - 4 1st Pages revier 25 days Fri7/17/15  Thu8/20/15 (B T |
S 1o [E = Proofread  |10days  |Fri7/17/15  |Thu7/30/15 —
~ [ER This task has a ‘Start No Earlier
(TS 17 [ | Than constraint on Fri /17715, 5 days Fri7/3/15  Thus/6/15
Type: Start No Earlier Than 1st Pages
CEEGIALAE 18 | - Send 0days Thu8/6/15  Thus/6/15
= proofed
= | pages to
T 19 - Enterpage 5 days Frigf7/15 Thu 8/13/15
E corrections.
3 N and index
o - rovor dacinn & dawve Erigf1Al1s ThugMnis

Because this constraint affects the scheduling of the task, the Task Inspector pane
now includes the constraint details.
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Task 16 is rescheduled to start on July 17 instead of July 15. All tasks that depend

on task 16 are also rescheduled. One way to view this rescheduling is by the light
blue change highlighting that Project applies to the Start and Finish dates of the
successor tasks of task 16. Because the durations of the Ist Pages review and Design
and Production summary tasks were also changed by applying the constraint to

task 16, the Duration and Finish fields for those summary tasks are also highlighted.
Change highlighting remains visible until you perform another editing action or save
the file, and it is an effective visual way to see the broader effects of your specific
actions in your schedule.

Click the Close button (the “X" button in the upper-right corner) on the Task
Inspector pane.

Here are a few other things to keep in mind when applying constraints to tasks:

Entering a Finish date for a task (for example, in the Finish column) applies a Finish
No Earlier Than constraint to the task.

Entering a Start date for a task (for example, in the Start column) or dragging a Gantt
bar directly on the Gantt chart applies a Start No Earlier Than constraint to the task.

In many cases, entering a deadline date is a preferable alternative to entering a
semi-flexible or inflexible constraint. You will work with deadline dates in Chapter 10.

Unless you specify a time, Project schedules a constraint date’s start or finish time
using the Default Start Time or Default End Time value on the Schedule tab of the
Project Options dialog box. (To open this dialog box, on the File tab, click Options.)
In this project, the default start time is 8 A.M. If you want a constrained task to be
scheduled to start at a different time, enter that time along with the start date. For
example, if you want to schedule a task to start at 10 A.M. on July 16, enter 7/16/15
10AM in the Start field.

To remove a constraint, first select the task or tasks and, on the Task tab, in the
Properties group, click Information. In the Task Information dialog box, click the
Advanced tab. In the Constraint Type box, select As Soon As Possible or (if scheduling
from the project finish date) As Late As Possible.

If you must apply semi-flexible or inflexible constraints to tasks in addition to task
relationships, you might create what is called negative slack. For example, assume
that you have a successor task that has a finish-to-start relationship with its prede-
cessor task. If you enter a Must Start On constraint on the successor task earlier than
the finish date of the predecessor task, this results in negative slack and a scheduling
conflict. By default, the constraint date applied to the successor task will override the
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relationship. However, if you prefer, you can set Project to honor relationships over
constraints. On the File tab, click Options, and in the Project Options dialog box, click
the Schedule tab. Clear the Tasks Will Always Honor Their Constraint Dates check box.

® |f you must schedule a project from a finish date rather than a start date, some
constraint behaviors change. For example, the As Late As Possible constraint type,
rather than As Soon As Possible, becomes the default for new tasks. You should pay
close attention to constraints when scheduling from a finish date to make sure that
they create the effect you intend.

Interrupting work on a task

When initially planning project tasks, you might know that work on a certain task will be
interrupted. Rather than listing a task twice to account for a known interruption in work,
you can split the task into two or more segments. The following are some reasons why you
might want to split a task:

® You anticipate an interruption in a task. For example, the facility where a task must be
performed will not be accessible midway through the tasks’ completion.

B A task is unexpectedly interrupted. After a task is underway, a resource might have to
stop work on the task because another task has taken priority. After the second task is
completed, the resource can resume work on the first task.

The scenario: At Lucerne Publishing, you've learned that work on a task in the new children'’s
book plan will be interrupted. You'd like to account for this in the plan by recording the E
interruption where no work should be scheduled but keep the assigned work values on the

task unchanged.

In this exercise, you split a task to account for a planned interruption of work on that task.

1 Select the name of task 3, Content edlit.

2 On the Task tab, in the Editing group, click Scroll to Task.

You have learned that work on this task will be interrupted for three days starting
Monday, April 13.

3 On the Task tab, in the Schedule group, click Split Task (it looks like a broken Gantt
bar).

A ScreenTip appears, and the mouse pointer changes.
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Move the mouse pointer over the Gantt bar of task 3.

This ScreenTip is essential for accurately splitting a task because it contains the date
at which you would start the second segment of the task if you dragged the mouse
pointer from its current location on the Gantt bar. As you move the mouse pointer
along the Gantt bar, you will see the start date in the ScreenTip change.

Move (but don't click) the mouse pointer over the Gantt bar of task 3 until the
scheduled start date of Monday, April 13, appears in the ScreenTip.

To help you accurately split tasks use this ScreenTip,
which will change as you move the Split Task mouse pointer.

BHS ¢ -
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GANTT CHARTTOOLS  Advanced Tasks - Project Professional

REPORT  PROJECT  VIEW FORMAT
— | Cut Mark on Track ~ P inspect + | sk 15ummal
=|p G ] mmmm T A P Lt s
. . B Copy - % Respect Links vanuaty ﬁm‘mv Task # Milestone -
antt | Paste A e anual uto as) Information
Chart~ S Formatpainter | B T 4 DA T F @D smmm{ Schedule Mode » o Deliverable
View Clipboard Font i) Schedule Tasks Insert ]
Tt Mar 29,15 Aprf, 15 Apriz,*15 Apr
o Mode + | Task Name v Duration  Start ~ | Finish ~lls M T WTF s‘s TWT F S'SMTWTF S S
0 - 4 Children'sbook 151 days  Mon 4/6/15 Mon |l
o schedule 11/ split Task: | m—
1 = 4 Acquisition 25days  Mon4/6/15  Fri5)Scheduled start Mon 4713715
2 - Manuscript  0days Mon 4/6/15  Mon| Click to insert a split on the task.
received -
3 - Contentedit |15 days Mon 4/6/15  Friaf2a/15 <
4 = Authorreview 10days  Mon4/27/15 Fris/g/15
of content edit

Split Task mouse pointer

Click and drag the mouse pointer to the right until the task start date of Thursday,
April 16, appears in the ScreenTip, and then release the mouse button.

Project inserts a task split, represented in the Gantt chart as a dotted line, between
the two segments of the task.

The split, which indicates an interruption of work on a task,
appears as a dotted line connecting the segments of the task.
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of content edit
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TIP Splitting tasks with the mouse might take a little practice. In step 6, if you didn't
split task 3 so that the second segment starts on April 16, just point to the second
segment again. When the mouse pointer changes to a four-headed arrow, drag the
segment to the correct start date.

Here are a few other things to keep in mind when splitting tasks:

® You can split a task into multiple segments.
B You can drag a segment of a split task either left or right to reschedule the split.

® To rejoin two segments of a split task, drag one segment of the task until it touches
the other segment.

B The time of the task split, represented by the dotted line, is not counted in the
duration of the task. No work occurs during the split.

® |f the duration of a split task changes, the last segment of the task is increased or
decreased.

® |f a split task is rescheduled (for example, if its start date changes), the entire task is
rescheduled, splits and all. The task keeps the same pattern of segments and splits.

® Resource leveling or manually contouring assignments over time can cause tasks
to split. You will contour assignments in Chapter 11, “Fine-tuning resource and
assignment details,” and level resources in Chapter 12, "Fine-tuning the project plan.”

® |f you do not want to display splits as a dotted line, you can hide the dotted lines. On

the Format tab, in the Format group, click Layout. In the Layout dialog box, clear the
Show Bar Splits check box.

Adjusting working time for individual tasks

There might be times when you want a specific task to occur at times that differ from the
working time of the project calendar. Or perhaps you want a task to occur at a time outside
of the resource working time, as determined by the resource’s calendar. To accomplish this,
you apply a task calendar to such tasks. As with the project calendar, you specify which
base calendar to use as a task calendar. The following are some examples of when you
might need a task calendar:

® You are using the Standard base calendar with 8:00 A.M. to 5:00 PM. normal working
hours as your project calendar, and you have a task that must run overnight.
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® You have a task that must occur on a specific weekday.

® You have a task that must occur over a weekend.

Unlike resources, Project does not create task calendars as you create tasks. (If you need a
refresher on resource calendars, see Chapter 5, “Setting up resources.”) When you need a
task calendar, you assign a base calendar to the task. This base calendar might be one that
is provided with Project or a new base calendar that you create for the task. For example, if
you assign the 24 Hours base calendar to a task, Project will schedule that task according to
a 24-hour workday rather than the working time specified in the project calendar.

For tasks that have both a task calendar and resource assignments, Project schedules

work during the working times that are common between the task calendar and resource
calendar(s). If there is no common working time, Project alerts you when you apply the task
calendar or assign a resource to the task.

When you apply a task calendar to a task, you can choose to ignore resource calendars
for all resources assigned to the task. Doing so causes Project to schedule the resources to
work on the task according to the task calendar and not their own resource calendars (for
example, to work 24 hours per day).

The scenario: At Lucerne Publishing, you need to record that a task in the new children’s
book project has a more restrictive working time than the rest of the tasks. The plan
includes a task for the handoff of final book proofs to a color-setting services firm, which
then prepares the book for commercial printing. However, this firm starts new jobs only on
Mondays through Wednesdays.

In this exercise, you create a new base calendar and apply it to a task as a task calendar.

1 On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

2 In the Change Working Time dialog box, click Create New Calendar.

The Create New Base Calendar dialog box appears.
3 Inthe Name box, type Monday-Wednesday.

Make sure that the Make a copy of option is selected and that Standard is selected
in the drop-down list.
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10

11

Create New Base Calendar

Name: | Monday-Wednesday |

() Create new base calendar

(®)Make 3 copy off | Standard v| calendar

Click OK.

TIP This plan uses the Standard base calendar as its Project calendar. One benefit
of creating a new calendar by copying the Standard base calendar is that all the
working-day exceptions from the Standard calendar, such as national holidays you
have previously entered, will also appear in the new calendar. Any future changes
made to either calendar do not affect the other calendar, however.

Note that Monday-Wednesday now appears in the For calendar box.

In the Change Working Time dialog box, click the Work Weeks tab.

Next, you'll enter the working-time details for this new calendar.
Make sure that the Name value [Default] in Row 1 is selected, and then click Details.

In the Select day(s) box, select Thursday and Friday.

These are the days you want to change to nonworking days for this calendar.
Choose Set days to nonworking time.

Details for ‘[Default]’

Set working time for this work week

Select day(s):

efault times for these days.

arking time,
() Set day(s) to these specific working times:

From To

Click OK to close the Details dialog box, and then click OK again to close the Change
Working Time dialog box.

Now that you've created the Monday-Wednesday calendar, you're ready to apply it
to a task.

Select the name of task 29, Send to color house.

Currently, this task is scheduled to start on Thursday, September 3.
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12 On the Task tab, in the Properties group, click Information.

The Task Information dialog box appears.

13 Click the Advanced tab.

As you can see in the Calendar box, the default for all tasks is None.

14 In the Calendar box, select Monday-Wednesday from the list of available base

Task Infermation
General | Predecessors | Resources Advanced | Notes | Custom Fields|
Name: | send to calor nouse | puration: |10y 5] [l estimatea
Constrain task
Deadiine: [ na v|
Constrainttype: | As 500n As Possible v| constraint date: | Ma v

Calendar: Monday-Wednesday v| []5cheduling ignores resource calendars
Eamed alue method: % Complete v

[] Mark task as milestone

15 Click OK to close the dialog box.

Project applies the Monday-Wednesday calendar to task 29. The task calendar causes
Project to reschedule the task to the next available working day, which is the follow-
ing Monday. A calendar icon appears in the Indicators column, reminding you that
this task has a task calendar applied to it.

16 Point to the calendar icon.

Ttn Mar 25,15
(i) | Mode ~ | Task Name ~ Duration | Start ~ Finish ~|s mT

28 - 4 Colorprepand 44 days Mon 9/7/15  Thu 11/5/15

printing
29 |G ".) | Sendtocolor |lday Mon9/7/15  Mon9/7/15
I“"Efy The calendar
30 ‘Menday-Wednesday' is assigned ) 10 days Tue 9/8/15 Mon 9/21/15
3 fo the task. 30days  Frigf2s/1s  Thu 11/5/15

A ScreenTip appears, showing the calendar details. Because of the custom calendar
you applied to this task, it will not be scheduled on a Thursday or Friday or over the
weekend.
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Control task scheduling with task types

You might recall from Chapter 6, “Assigning resources to tasks,” that Project uses the
following formula, called the scheduling formula, to calculate a task’s work value:

Duration x Assignment Units = Work

Here, assignment units are normally expressed as a percentage. Remember also that a task
has work when it has at least one work resource (people or equipment) assigned to it. Each
value in the scheduling formula corresponds to a task type. A task type determines which of
the three scheduling formula values remains fixed if the other two values change.

The default task type is fixed units: If you change a task’s duration, Project will recalculate
work. Likewise, if you change a task’s work, Project will recalculate the duration. In either
case, the units value is not affected.

The two other task types are fixed duration and fixed work. For these task types, Project uses
a timephased field called peak units when responding to schedule changes.

For a fixed-work task

® You can change the assignment units value and Project will recalculate the duration.

® You can change the duration value and Project will recalculate peak units per time
period. The assignment units value is not affected.

TIP You cannot turn off effort-driven scheduling for a fixed-work task. If you need a
refresher on effort-driven scheduling, see “Controlling work when adding or removing
resource assignments” in Chapter 6.

For a fixed-duration task

® You can change the assignment units value and Project will recalculate work.

® You can change the work value and Project will recalculate peak units per time period.
The assignment units value is not affected.

Project also keeps track of the highest peak units value per assignment. This value is stored
in the Peak field, which is explained later in the chapter.
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TIP You cannot change the task type of a manually scheduled task, and the effect of
the task type on the scheduling of a task as described here applies only to automatically
scheduled tasks. If you need a refresher on manually scheduled tasks, see Chapter 4,
“Building a task list.”

To view the task type of the selected task, on the Task tab, in the Properties group, click
Information. Then, in the Task Information dialog box, click the Advanced tab. You can also
view the task type in the Task Form. (When in the Gantt Chart view, you can display the Task
Form by clicking Details on the View tab, in the Split View group.) You can change a task
type at any time. Note that characterizing a task type as fixed does not mean that its dura-
tion, assignment units, or work values are unchangeable. You can change any value for any
task type.

Which is the right task type to apply to each of your tasks? It depends on how you want
Project to schedule that task. The following table summarizes the effects of changing any
value for any task type. You read it like a multiplication table.

...and you change the

& D

Assignment
Duration Units Work
If the FhGE CUIEIE Work Work Peak ..then Project
task type Fixed units Work Duration | Duration recalculates
e Fixed work Peak Duration | Duration

Assignment units, peak, peak units, and the
scheduling formula

In previous versions of Project, it was possible that a resource’s initial assignment units
value would change, and this led to unexpected results with regard to the scheduling
formula. This behavior changed starting with Project 2010. Project now tracks both
the assignment units value and a calculated value called peak (or, when viewed in a
timescale, peak units).
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Project uses the assignment units value when initially scheduling or later rescheduling
a task, but it uses peak units when reporting a resource’'s maximum peak units value.
Here's one example. If you initially assigned a resource at 100% assignment units to

a 1-day, fixed-unit task, Project used that value to initially calculate 8 hours of work.
However, if you then recorded 10 hours of actual work on the task, versions of Project
prior to 2010 would have recalculated the assignment units to be 120% to keep the
scheduling formula accurate. If you then added more work or changed the duration
of the task, Project would have scheduled the task using the 120% assignment units
value—probably not the result you'd want. Project 2010 and later, however, will record
the 120% peak value, and if you subsequently add work or change the duration of the
task, Project will use the original assignment units value of 100% rather than the peak
value of 120% to reschedule the task.

Scenario: At Lucerne Publishing, you tried adjusting work and assignment details of some
tasks in the new children’s book plan but didn't get the results you wanted. After learning
how to adjust task types, you decide to give that a try.

In this exercise, you change a task type and some scheduling formula values, and you see
the resulting effect on the tasks.

1 On the View tab, in the Task Views group, click Task Usage.

The Task Usage view appears.

2 In the Task Name column, select the name of task 8, Copyedit.

3 On the Task tab, in the Editing group, click Scroll to Task.

May 24,15

Task
i Qg | Task Name -|Work + Dumtion | Start ~ | Finish + || Details T w T F 5 s M
5 - 4 Editorial 420hrs 32.5days  Thu’5/14/15 Vion 6/28/15|| Work 8h 8h 16h 16h 16h
T - 4 Organizemanus 40 hrs 5 days Thu 5/14/15 Ned 5/20/15|| Wark 2h sh
Hany Morec 40 hrs Thu 5/14/15 Wed 5/20/15|| Work 8h 8h
& - 4 Copyedit | 240 hrs 15 days Thu 5/21/15 Ned 6/10/15 || Work 16h 16h 16h
Copyeditors 240 hrs. Thu 5/21/15 Wed 6/10/15|| Work 16h 16h 16h
9 - 4 Authorreview ¢ 100 hrs 10 days Thu 6/11/15 Ned 6/24/15|| Wark
Copyeditors 20 hrs Thu 6/11/15 Wed 6/24/15|| Work
Tad Orman 80hrs Thu 6/11/15 Wed 6/24/15| Work
10 - 4 Copyeditincorg  40hrs 5 days Mon 6/22/15 Mon 6/29/15|| Work
Honv Moree. a0 hre Vinn £/93/15 Mo £/76/15] | Wirk

Project displays the schedule and assignment details for task 8, Copyedit.

The Task Usage view groups the assigned resources below each task and shows you,
among other things, each task's duration and work—two of the three variables of the
scheduling formula.
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If necessary, drag the vertical divider bar to the right so that the Finish column is
visible.

Next, you'll add two columns to the Usage table so that you can see the assignment
units (the third variable of the scheduling formula) and the peak values. You don't
need to modify this view every time you want to use it, but for our purposes here,
this is a good way to illustrate the effect of changing task types and scheduling
formula values.

Click the Start column heading, and then, on the Format tab, in the Columns group,
click Insert Column.

A list of fields appears.
Click Assignment Units.

Click the Start column heading again, and on the Format tab, in the Columns group,
click Insert Column.

Click Peak.

Project inserts the Assignment Units and Peak columns to the left of the Start
column. Peak is the resource’s maximum units value at any time throughout the
assignment’s duration.

Assignmen May 24,15

0 e - | Task Name - Work - Dumtion = Unts = |Pesk | Dewis T w T 3 s s M
6 - 4 Editorial 420 hrs 32.5 days Work 8h 8h 16h 16h 16h
7 - 4 Organize manus 40 hrs 5 days Work sh sh
Hany Morcc 40 hrs 100% 100% Work sh sh
8 3 4 Copyedit | 2a0hrs 15 days Work 16h 16h 16h
Copyeditors 240 hrs 200% 200% Work 16h 16h 16h
9 - 4 Authorreview ¢ 100 hrs 10 days Work
Copyeditors  20rs 25% 25% Work
TadOrman  S0hrs 100% 100% work

10 - 4 Copyeditincorg 40 hrs 5 days work
Heanv Morec AN hrs 10N% 1nn% Winrk

You can see that task 8 has a total work value of 240 hours, a resource assignment
units value of 200%, and a duration of 15 days. Next, you will change the task's
duration to observe the effects on the other values.

After a discussion between the two copyeditors about who will perform the copyedit,
you all agree that the task’s duration should increase and the resource’s daily work on
the task should decrease correspondingly.

In the Duration field for task 8, type or select 20d, and press the Enter key.

Project changes the task’s duration to 20 days and increases the work to 320
hours. Note the change highlighting applied to the Work and Duration values. You
increased the duration and wanted the total work to remain the same (it didn't), so
you will use the Action button to adjust the results of the new task duration.
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10

11

12
13

14

15

Click the Action button for task 8's Duration field.

Review the options on the list that appears.

Tt [ — May 24,15
© | pode » TeskName ~|Work -|Duration «|umts v Peak | Detils T w T 3 s s 0
3 - 4 Editorial 500 hrs 37.5 days work 8h 8h 16h 16h 16h
7 - 4 Organize manus 40 hrs 5.days Work 8h 8h
Hany Morcc. 40hrs 100% 100% Work 8h 8h
8 - 4 copyedit 32t = 50 days work 16h 16h 16h
Copyeditors  3:  yoyincreased the duration of this task. Do you want to: h 16h 16h
9 - 4 Author review ¢ 10
. [B] increase work but keep the hours resources wark per day (units) the same.
Copyeditors £ heh k per d but keep th T work
ad Orman | & O Decrease the hours resources work per day (units) but keep the same amount of wark.
10 - 4 Copyeditincory 40 hrs 5days work
Hanw Morec! AN hrs 1nn% 10n% Wnrk

Because task 8's task type is fixed units (the default task type), the Action’s default
selection is to increase work as the duration increases. However, you'd like to keep
the work value the same and decrease the resource’s assigned daily work on the task.

On the Actions list, click Decrease the hours resources work per day (units) but
keep the same amount of work.

The assignment units and peak values decreases to 150%, and the total work on the
task remains unchanged at 240 hours. On the right side of the usage view, you can
see that the work scheduled per day was reduced from 16 to 12 hours per day.

Task Assignmen May 24,15

O hiode + | TaskName + Work - Duration +| Units - Pesk + || Details T w T £ s s M
5 - 4 Editorial 420 hrs 37.5 days Work 8h 8h 12h 12h 12h
T - 4 Organize 40 hrs 5 days Work sh sh
manuscript for
copyedit
Hany 40hrs 100% 100% Work 8h 8h
Morcos
8 - 4 Copyedit 240 hrs[20 days Work 12h 12h 12h
Copyeditors 240 hrs 150% 150% Waork 12h 12h 12h
9 - 4 Authorreview 100 hrs 10 days Work
of copyedit

Next, you will change a task type and then adjust the work on another task.

Select the name of task 24, Final review.

On the Task tab, in the Editing group, click Scroll to Task.

Project displays work values for task 24, Final review in the timephased grid.
On the Task tab, in the Properties group, click Information.
The Task Information dialog box appears.

Click the Advanced tab.

The selected task describes the final review of the new book's page proofs. As you
can see in the Task Type box, this task has the default task type of fixed-units. The
task is scheduled for four days. Because it's Lucerne’s policy to allow four working
days for such reviews, you'll make this a fixed-duration task.
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16 In the Task Type box, select Fixed Duration.

17 Click OK to close the Task Information dialog box.

Changing the task type does not result in any immediate change to the schedule.
Next, you'll add work to the task and observe the effect.

18 In the Work field for task 24, Final review, type 120h, and then press Enter.

ask
ode ~ | Task Name ~|Work | Duration

z o

v || Details

w

S5ep 6, ‘15
s M

21

A

4 2nd Pages 152 hrs 8 days
review
2|y

A

4 Proofandrev  32hrs 4days
Hany Mo~ 32hrs

4 Send proofec 0hrs 0 days
Hany Mo Ohrs

4 Final review " 120 hrs 4 days

23

L]

24 | §

A

Work

Work
Work
Work
Work
Work

2h
8h

gh

2h
8h

30h

30h

30h

30h

carole Pd40 hirs =]

100%

125%

Work

10h

10h

Hany Mo~ 40hrs
Jane Dow 40 hrs
4 Designbook'sc 56 hrs 5 days

2 =

Because this is a fixed duration task and you added work, Project adjusted the peak
value to 125%; this represents an intentional overallocation. On the right side of the
usage view, you can see that the resources assigned to task 24 now have 10 hours of
work scheduled per day for most days of their assignments to this task. Their original

100%
100%

125%
125%

Work
Work
Work

gh

1zh

10h
10h
gh

assignment units values of 100% each remain unaffected, however.

As you fine-tune your plans in Project, you might find times when a quick adjustment to
Project’s response to a schedule change via the Actions button is sufficient. At other times,
you might choose to intentionally change a task type to more consistently control how

Project will handle its scheduling.

10h
10h

Task types and effort-driven scheduling

Many people misunderstand task types and effort-driven scheduling and conclude

that these two issues are more closely related than they really are. Both settings can

affect your schedule. Whereas the effect of a task type applies whenever you edit a

task’s work, duration, or unit values, effort-driven scheduling affects your schedule
only when you're assigning or removing resources from tasks. For more information

about effort-driven scheduling, see Chapter 6.

° CLEAN UP close the Advanced Tasks file.
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Key points

Use the Task Path feature to quickly highlight predecessors and successors of the
selected task.

® By using a combination of task relationships plus lead and lag time, you can more
accurately model when work should be done.

® When entering lead time between a predecessor task and successor task, entering
a percentage lead time value offers some flexibility because Project recalculates the
lead time value whenever the duration of the predecessor task changes.

® Think through the effects of semi-flexible and inflexible constraints on your schedules,
and use them sparingly.

® For tasks that must be completed at times other than the project’s normal working
time (as specified by the project calendar), you can create a new base calendar and
apply it to the task.

® You can interrupt work on a task by splitting it.
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Chapter at a glance

Deadline Cost

Set a deadline date for a task, page 200. Record a fixed cost on a task, page 2

Apr12,°15 Apr19,°15 Fixed Fixed Cost
Task Mame ~ | Cost ~ | Accrual

4 2nd Pages revie . Prorated $7,400.00
Proof and rey X Prorated  $1,550.00
Send proofec X Prorated $0.00
Final review . Prorated  55,850.00
4 Design book's ¢ . Prorated  $2,800.00
Create mock: X Prorated  51,680.00
Review with X Prorated  $1,120.00
4 Color prep and pri X Prorated  $810.00
Send to color he Prorated 5310 00

i4/10/15

Prorated S0.00

Repeat Critical path

Set up a recurring task, page 204. See which tasks drive the project’s finish
date, page 208.

- - Mar 15,15 Apri12 715 May 10,715 Jun7,15  Jul5 15 Aug2 15 Aug30,715 Sep27,'15 Oct25 15 Nov.
Recurring Task Information c slc slcislc el ceislcrel e sl sl sle

Task Name: | Editorial staff meeting Duration: EE

Recurrence pattern

Recur every [2] weekis) on:

[15unday Monday [ |Tuesday [ |Wednesday
[Jthursday [ Friday [ ] Saturday

Range of recurrence

Start: | Mon 4/13/15 4

Calendar for scheduling this task

Calendar: | Mone w| [ ]Seheduling ignores resource calendars




Fine-tuning task details

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Enter deadlines for tasks.

Enter a fixed cost for a task.
Set up a recurring task.

View the project’s critical path.

Enter a specific duration value for a summary task.

In this chapter, you continue the deep dive into task-management features that you began
in the previous chapter. This chapter focuses on specific features you can apply to individual
tasks, including deadline dates and fixed costs. In addition, you'll set up a recurring task and
view a project's critical path.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book's practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Fntering deadline dates

200

Entering a deadline date for a task causes Project to display a deadline indicator on the
chart portion of a Gantt chart view. If the task’s finish date moves past its deadline date,
Project displays a missed deadline indicator in the Indicator field for that task.

The deadline date feature can help you avoid a common mistake made by new Project
users: placing semi-flexible or inflexible constraints on too many tasks in your plan. Such
constraints severely limit your scheduling flexibility.

Yet, if you know that a specific task must be completed by a certain date, why not enter a
Must Finish On constraint? This is the reason: Assume that you have a five-day task that you
want to see completed by April 17, and today is April 6. If you enter a Must Finish On con-
straint on the task and set it to April 17, Project will move it out so that it will indeed end on
April 17.

Pointing to the constraint indicator
will display constraint details.

Task Aprs, 15 Apriz, 15 Apr19,"1s
Mode ~  Task Name + | Duration = | Start ~ | Finish || T(F(S|S /M T W T F/S|[5MTWTF5[sMT
13

=L Hand off deliverables |5 days Mon 4/13/15  Fri 4/17/15 |

This task has a Must Finish On constraint, so Project J
schedules it to finish on the specified date, but no earlier.

Even if the task could be completed earlier, Project will not reschedule it to start earlier. In
fact, by applying that constraint, you increased the risk for this task. If the task is delayed for
even one day for any reason (a required resource is sick, for example), the task will miss its
planned finish date.

A better approach to scheduling this task is to use the default As Soon As Possible
constraint and then enter a deadline of April 17. A deadline is a date value you enter for
a task that indicates the latest date by which you want the task to be completed, but the
deadline date itself does not constrain the scheduling of the task.
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The deadline indicator appears on the Gantt chart.

Task Aprs, 15 Apriz, 15 Apr1g, 15
@ | Mode ~ | TaskName + | Duration + | Start + | Finish «|| T FSlSMTWTFS‘SMTWT FSlSMT

73j - Hand off deliverables |5 days Mon 4/6/15 | Fri 4/10/15 L — ¥+

With an As Soon As Possible constraint applied,
the task starts earlier and leaves some time
between its finish date and the deadline date.

Now the task has the greatest scheduling flexibility. It might be completed well before
its deadline, depending on resource availability, predecessor tasks, and whatever other
scheduling issues apply.

The scenario: At Lucerne Publishing, the publisher has expressed concern that the
acquisition tasks for the new children’s book should not slip past a certain date. You'd like to
flag this date without unduly restricting your scheduling flexibility in the plan.

In this exercise, you enter a deadline date for a task.

SET UP You need the Fine Tuning Tasks_Start file located in your Chapter10 practice file
folder to complete this exercise. Open the Fine Tuning Tasks_Start file, and save it as Fine
Tuning Tasks.

1 In the Task Name column, select the name of task 5, Handoff to Editorial.

This task is a milestone marking the end of the acquisition phase of the new book
project. You want to make sure that the acquisition task concludes by the end of May,
so you will enter a deadline date for this milestone.

2 On the Task tab, in the Properties group, click Information.

The Task Information dialog box appears.
3 Click the Advanced tab.
In the Deadline box, type or select 5/29/15, and then click OK.

Project displays a deadline indicator in the chart portion of the Gantt Chart view.
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Deadline indicator

T CHART

manuscript for
copyedit

Task 10,15 May 17, 15 May 24, 15 May 31,
0 Mgdev‘TaskName leuratlon w | Start ~ | Finish ~||M|T W T F S|S M TWT F S|[S5MTWTF|s|/s M
0 - 4 Children's book  159.5 days Mon 4/6/15 Fri 11/13/15
schedule
1 - 4 Acquisition 28 days Mon 4/6/15  Wed 5/13/15 |~ 1|
2 - Manuscript 0 days Mon 4/6/15  Mon 4/6/15
received
3 - Contentedit  15days Mon 4/6/15  Wed 4/29/15
4 - Author review 10 days Thu4/30/15 Wed 5/13/15 Tad Orman,Copyeditors[25%]
of content edit
5 - Handoff to 0 days Wed 5/13/15 Wed 5/13/15 4513 ¥
Editorial
6 - 4 Editorial 37.5days Thu5/14/15 Mon 7/6/15 T
7 - Organize 5 days Thu 5/14/15  Wed 5/20/15

1Han:v Morcos

You can now see at a glance how close the end of the acquisition phase, as currently
scheduled, will come to meeting or missing its deadline. If the scheduled completion
of the Acquisition phase moves past May 29, Project will display a missed deadline

indicator in the Indicators column.

Entering a deadline date has no effect on the scheduling of a summary task or subtask.
However, a deadline date will cause Project to alert you if the scheduled completion of
a task exceeds its deadline date—Project will display a red exclamation symbol in the

Indicators column.

Here are a few other things relating to the deadline date feature:

® You can add the Deadline field directly to a table. Click any column heading, and
then on the Format tab, in the Columns group, click Insert Column. And then select

Deadline.

® You can change an existing deadline date by dragging the deadline indicator in the
chart portion of a Gantt chart view.

® To remove a deadline from a task, clear the Deadline field on the Advanced tab of the
Task Information dialog box.

Entering fixed costs

For projects in which you must track budget or financial costs, you might need to work with
several different sources of costs. These include costs associated with resources, as well as
costs associated directly with a specific task.

202
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For many projects, financial costs are derived mainly from costs associated with work
resources, such as people and equipment, or with material resources. To handle costs of
similar types for which you want to track aggregate sums (travel is one example in many
projects), Project supports cost resources. If you need a refresher on cost resources, see
Chapter 5, “Setting up resources.”

However, you might occasionally want to associate a cost with a task that is not tied to
resources or work and is not something you want to aggregate across the project. Project
calls this a fixed cost, and it is applied per task. A fixed cost is a specific monetary amount
budgeted for a task. It remains the same regardless of any resources assigned to the task.
The following are common examples of fixed costs in projects:

® A setup fee, charged in addition to a per-day rental fee, for a piece of equipment

® A building permit
If you assign resources with pay rates, assign cost resources, or add fixed costs to a task,
Project adds it all together to determine the task'’s total cost. If you do not enter resource
cost information into a plan (perhaps because you do not know how much your work re-
sources will be paid), you can still gain some control over the project’s total cost by entering
fixed costs per task.

You can specify when fixed costs should accrue as follows:

B Start The entire fixed cost is scheduled for the start of the task. When you track
progress, the entire fixed cost of the task is incurred as soon as the task starts.

® End The entire fixed cost is scheduled for the end of the task. When you track
progress, the entire fixed cost of the task is incurred only after the task is completed.

® Prorated (Default accrual method) The fixed cost is distributed evenly over the
duration of the task. When you track progress, the project incurs the cost of the task
at the rate at which the task is completed. For example, if a task has a $100 fixed cost
and is 75 percent complete, the project has incurred $75 against that task.

When you plan a project, the accrual method you choose for fixed costs determines how
these costs are scheduled over time. This can be important in anticipating budget and
cash-flow needs. By default, Project uses the prorated accrual method for fixed costs, but
you can change that to match your organization’s cost accounting practices.

The scenario: At Lucerne Publishing, you've learned that the generating of page proofs
by the color-setting services firm will cost $500. Lucerne Publishing has a credit account
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with this firm, but to keep the book’s profit and loss (P&L) statement accurate, you'd like to
accrue this expense when the color-setting services firm completes the task.

In this exercise, you assign a fixed cost to a task and specify its accrual method.

1 On the View tab, in the Task Views group, click Other Views and then click Task
Sheet.

The Task Sheet view appears.

2 On the View tab, in the Data group, click Tables, and then click Cost.
The Cost table appears, replacing the Entry table.

3 In the Fixed Cost field for task 30, Generate proofs, type 500, and press the Tab key.

In the Fixed Cost Accrual field, select End, and press Tab.

Fixed Fixed Cost Total
Task Name « | Cost »  Accrual - | Cost v‘BasehnE ~ Variance » Actual ~ Remainit »
21 4 2nd Pages revie $0.00 Prorated $7,400.00 $0.00  $7,400.00 $0.00 $7,400.00
2 Proof and rey $0.00 Prorated  $1,550.00 $0.00 $1,550.00 $0.00 $1,550.00
23 Send proofec $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
24 Final review $0.00 Prorated $5,850.00 $0.00  $5,850.00 $0.00 $5,850.00
25 4 Design book's ¢ $0.00 Prorated $2,800.00 $0.00  $2,800.00 $0.00 $2,800.00
26 Create mock $0.00 Prorated $1,680.00 $0.00  $1,680.00 $0.00 $1,680.00
21 Review with $0.00 Prorated  $1,120.00 $0.00 $1,120.00 $0.00 $1,120.00
28 4 Color prep and pri $0.00 Prorated  $810.00 $0.00 $810.00 $0.00  $810.00
29 Send to color he $0.00 Prorated  $310.00 $0.00 $310.00 $0.00  $310.00
30 Generate proof  $500.00 Endl 5500.00' $0.00 $500.00 $0.00  $500.00
31 Print and ship $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
nf

Project will now accrue a $500 cost against the task Generate proofs at the task’s end date.
This fixed cost is independent of the task’s duration and of any costs of resources that could
be assigned to it.

Setting up a recurring task

Many projects require repetitive tasks, such as attending project status meetings, creating
and publishing status reports, or running quality-control inspections. Although it is easy
to overlook the scheduling of such events, you should consider accounting for them in
your plan. After all, status meetings and similar events that indirectly support the project
require time from resources, and such events take time away from your resources’ other
assignments.
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To help account for such events in your plan, create a recurring task. As the name suggests,
a recurring task is repeated at a specified frequency such as daily, weekly, monthly, or year-
ly. When you create a recurring task, Project creates a series of tasks with Start No Earlier
Than constraints, with effort-driven scheduling turned off, and with no task relationships
defined.

The scenario: At Lucerne Publishing, the new children’s book project requires a weekly
status meeting involving some, but not all, of the resources working on it. You'd like this
recurring status meeting to have visibility in the plan.

In this exercise, you create a recurring task that will occur on a weekly basis.

1 On the View tab, in the Task Views group, click Gantt Chart.
The Gantt Chart view appears.

2 Select the name of task 1, Acquisition.

You'll insert the recurring task above the first phase of the plan, because it will occur
throughout multiple phases of the plan.

3 On the Task tab, in the Insert group, click the down arrow below the Task button and
then click Recurring Task.

The Recurring Task Information dialog box appears.
In the Task Name box, type Editorial staff meeting.
5 In the Duration box, type 1h.

Under Recurrence pattern, make sure Weekly is selected, and then select the
Monday check box.

Next, you will specify the date of its first occurrence. By default, it is the project start
date. However, you want the weekly status meetings to begin one week later.

/ In the Start box, type or select 4/13/15.

Next, you will specify the end date. You'll plan for these staff meetings to continue
until the project reaches the Design And Production phase. In the Gantt Chart, you
can see that as currently scheduled, that phase starts on July 6, so you'll use that date
for now. You can always update the recurring task later as needed.

3 In the End by box, type or select 7/6/15.

Setting up a recurring task 205



Recurring Task Information

Task Name: ‘ Editorial staff meeting Duration: E

Recurrence pattern

aily Recurevery |1 week(s) on:

O Dai

(®) Weekly

) Monthly DSungay Monday DTgesday Dngnesday

) Yearly [dthursday [ ]Friday [ Saturday

Range of recurrence

Start: | Mon 4/13/15 w| OEndafter |13 | occurrences
(@ End by: Mon 7/6/15 v

Calendar for scheduling this task

Calendar: | None v Scheduling ignores resource calendars

9 Click OK to create the recurring task.

Project inserts the recurring task. Initially, the recurring task is expanded. A recurring
task icon appears in the Indicators column. Each occurrence of the recurring task is
sequentially numbered. (If you want to verify this, widen the Task Name column, or
point to the task’s name and note the content of the ScreenTip.)

10 To view the first occurrences of the recurring meeting’s Gantt bars, on the Task tab, in
the Editing group, click Scroll To Task.

Each bar represents a specific

This is a recurring task indicator. occurrence of the recurring task.
' Task Ap|11,‘|5 Apr1g,'15 Apr 26,15 May 3, "15
oMngvll'asklhme v‘Duvat\onvShll »  Finish [T F/ s/ sIMTWTF S|SMTWTF S SMTWTFSSMT
0 | - 4 Children's book  159.5 days Mon 4/6/15 Fri 11/13/15
schedule
1 [C = [« Editorial staff meel60.13 days  Mon 4/13/15 Mon 7/6/15 ] ] [] ]
2 B = Editorial staff m 1 hr Mon 4/13/15  Mon 4/13/15 ]
3 |E = Editorial staff m 1 hr Mon 4/20/15  Mon 4/20/15 ]
4 B = Editorial staff m 1 hr Mon 4/27/15  Mon 4/27/15 [ ]
5 E = Editorial staff m 1 hr Mon 5/4/15  Mon 5/4/15 ]
6 (B w Editorial staff m 1 hr Mon 5/11/15  Mon 5/11/15
7(E = Editorial staff m 1 hr Mon 5/18/15  Mon 5/18/15
2 E = Editorial staff m 1 hr Mon 5/25/15  Mon 5/25/15
. 9B = Editorial staff m 1 hr Mon 6/1/15  Mon 6/1/15
E 10 EH = Editorial staff m 1 hr Mon 6/8/15  Mon 6/8/15
S onE = Editorial staff m 1 hr Mon 6/15/15  Mon 6/15/15
E 12 |EH = Editorial staff m 1 hr Mon 6/22/15 Mon 6/22/15
F 3E = Editorial staff m 1 hr Mon 6/29/15  Mon 6/29/15
“|EH = Editorial staff m 1 hr Mon 7/6/15  Mon 7/6/15
15 = 4 Acquisition 28days  Mon4/6/15  Wed 5/13/15
16 - Manuscript 0days Mon 4/6/15  Mon 4/6/15
received

Next, you will assign resources to the recurring task.

11 Verify that task 1, Editorial staff meeting, is selected, and then, on the Resource tab,
in the Assignments group, click Assign Resources.

12 In the Assign Resources dialog box, click Carole Poland. Then hold down the Ctrl key
while clicking Hany Morcos and Jun Cao.
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13

14

Click Assign, and then click Close.

The Assign Resources dialog box closes, and Project assigns the selected resources to
each occurrence of the recurring task.

Task Apri12,°15 Apri9,°15 Apr26, 15 May 3,15
oModEvll'asklhme v‘Duvatmn ~ | Start ~  Finish «||T F/S/SMTWTFS|SMTWTFSSMTWTFSSMT
0 = 4 Children’s book  159.5 days Mon 4/6/15 Fri 11/13/15
schedule
110 = | 4 Editorial staff meslw.ﬂ days Mon4/13/15 Mon 7/6/15
2 (B = Editorial staff m 1 hr Mon 4/13/15  Mon 4/13/15 Carole Poland,Hany Morcos, Jun Cao
3 | BEi= Editorial staff m 1 hr Mon 4/20/15  Mon 4/20/15 Carele Poland,Hany Morcos,Jun Cao
4 |EHim Editorial staff m 1 hr Mon 4/27/15  Mon 4/27/15 Carole Poland,Hany Morcos,.
5 (B = Editorial staff m 1 hr Mon 5/4/15  Mon 5/4/15 Carol
6 |E = Editorial staff m 1 hr Mon5/11/15  Mon 5/11/15
7 |E§ - Editorial staff m 1 hr Mon 5/18/15  Mon 5/18/15
3 (B = Editorial staff m 1 hr Mon 5/25/15  Mon 5/25/15
] EH = Editorial staff m 1 hr Mon 6/1/15  Mon 6/1/15
; nE = Editorial staff m 1 hr Mon 6/8/15  Mon 6/8/15
S N1E = Editorial staff m 1 hr Mon 6/15/15  Mon 6/15/15
E 2 |E = Editorial staff m 1 hr Mon 6/22/15  Mon 6/22/15
i‘v 13 E = Editorial staff m 1 hr Mon 6/29/15  Mon 6/29/15
1 (E = Editorial staff m 1 hr Mon 7/6/15  Mon 7/6/15
15 - 4 Acquisition 28 days Mon 4/6/15  Wed 5/13/15
16 = Manuscript  0days Mon4/6/15  Mon 4/6/15
received

Next you will collapse the recurring task to hide its individual occurrences.

Click the expand/collapse arrow next to the recurring task’s title, Editorial staff
meeting.

Task Apri12,'15. Apr19,'15 Apr 26,15 May 3,15
oMngvll'asklhme v‘Duvat\on - | Start ~ | Finish « /T F/S' SMTWTF S SMTWTF S SMTWTFS S MT
0 =  Children's book  159.5 days Mon 4/6/15 Fri 11/13/15
schedule
1l = | b Editorial staff |60.13days Mon 4/13/15  Mon 7/6/15
meeting
15 - 4 Acquisition 28 days Mon 4/6/15  Wed 5/13/15
16 - Manuseript 0days Mon 4/6/15  Mon 4/6/15
received

Here are a few other things to keep in mind when creating recurring tasks:

® By default, Project schedules a recurring task to start at the plan’s default start time.

(Click File, click Options, and then click Schedule.) In this project, that value is 8 A.M.

If you want to schedule a recurring task to start at a different time, enter that time 10
along with the start date in the Start box of the Recurring Task Information dialog

box. For example, if you want the recurring staff meeting to be scheduled for 10 A.M.

starting on April 13, you enter 4/13/15 10 AM in the Start box.

As with a summary task, the duration of a recurring task spans the earliest start to
latest finish date of the individual occurrences of the recurring task.

You can set a recurring task to end either after the number of occurrences you
specify, or a date. If you schedule a recurring task to end on a specific date, Project
suggests the current project end date. If you use this date, be sure to change it
manually if the project end date changes later.
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® |f you want to assign the same resources to all occurrences of a recurring task, assign
the resources to recurring tasks with the Assign Resources dialog box. Entering
resource names in the Resource Name field of the summary recurring task assigns the
resources to the summary recurring task only and not to the individual occurrences.

Viewing the project’s critical path

208

A critical path is the series of tasks that will push out the project’s end date if any of those
tasks are delayed. The word critical in this context has nothing to do with how important
these tasks are to the overall project. It refers only to how their scheduling will affect the
project’s finish date; however, the project finish date is of great importance in most projects.
If you want to shorten the duration of a project to bring in the finish date, you must begin
by shortening (also referred to as crashing) the critical path.

Over the life of a project, the project’s critical path is likely to change from time to time

as tasks are completed ahead of or behind schedule. Schedule changes, such as changing
task relationships or durations, can also alter the critical path. After a task on the critical
path is completed, it is no longer critical because it cannot affect the project finish date. In
Chapter 16, "Getting your project back on track,” you will work with a variety of techniques
to shorten a project’s overall duration.

A key to understanding the critical path is to understand slack, also known as float. There
are two types of slack: free and total. Free slack is the amount of time a task can be delayed
before it delays another task. Total slack is the amount of time a task can be delayed before
it delays the completion of the project.

A task is on the critical path if its total slack is less than a certain amount—by default, if it is
zero days. In contrast, noncritical tasks have slack, meaning they can start or finish earlier or
later within their slack time without affecting the completion date of a project.

TIP The Task Path feature introduced in Chapter 9, "Advanced task scheduling,”
distinguishes between the selected task’s predecessor and successor relationships. The
critical path, in contrast, applies to whatever sequence of linked tasks in a plan that drive
the plan’s finish date.
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The scenario: At Lucerne Publishing, you frequently get asked when the new children’s
book project will be completed. You can quickly see the project’s overall duration and finish
date in Project, but occasionally you need to show a project stakeholder the project'’s criti-
cal path because that sequence of tasks drives the project’s duration. One way to see the
critical path is to switch to the Detail Gantt view.

In this exercise, you view the project’s critical path.

1

On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button and then click More Views.

In the More Views dialog box, select Detail Gantt, and then click Apply.

The plan appears in the Detail Gantt view.

On the View tab, in the Zoom group, click Entire Project.

Task Leveling Mar 15,715 Apriz 15 May 10,15 Jun7,°'15  Jul5 15 Aug2,'15  Aug 30,715 Sep27,'15 O« 25 15
0 | vode - | Name ~ | Delay ~ | Duration v | Start ~ | Finish ~|s | s|s | s|s | s|s | s|s | s|s | s|s s|s | 5|5/|Ss
o - 4 Children's book sck 0 edays 159.5 day /lon 4/6/15 ri 11/13/15
1 |-— » Editorial staff mee 0 edays 60.13 days Vion 4/13/15 Mon 7/6/15
15 - 4 Acquisition 0 edays 28 days Mon 4/6/15 Ned 5/13/15,
16 - Manuscript rece 0edays 0days Mon 4/6/15 Mon 4/6/15
7 - Content edit Oedays 15days  Mon 4/6/15 Ned 4/29/15,
12 - Author review ¢ Oedays 10days  Thu4/30/15 Ned 5/13/15
19 - Handoff to Editc 0edays 0days Ned 5/13/15 Ned 5/13/15,
20 - 4 Editorial Oedays 37.5days Thu5/14/15 Mon 7/6/15
21 - Organize manu:  Oedays 5days  Thu5/14/15 Ned 5/20/15
2 - Copyedit Oedays 20days  Thu5/21/15 Ned 6/17/15
3 - Authorreview <  Oedays 10days  Thu6/18/15 Wed 7/1/15
24 - Copyedit incorp 0edays 5 days Mon 6/29/15 Mon 7/6/15
E Bl - Handoff to Prod 0edays 0days Mon 7/6/15 Mon 7/6/15
= 26 - 4 Design and Produc 0 edays 50 days Mon 7/6/15 Vien 9/14/15,
g - Set pages 0edays 15 days Mon 7/6/15 Mon 7/27/15
E 2 - Interior illustral Oedays 15days  Mon 7/6/15 Mon 7/27/15
o 29 - 4 1st Pages reviev Oedays 25days  Vion 7/27/15 Vion 8/31/15
e - proofread an Oedays 10days ~ Mon 7/27/15 Mon 8/10/15
Ell - Incorporate 1 0edays 5days Mon 8/10/15 Mon 8/17/15, B l
32 - Send proofec 0edays 0days Mon 8/17/15 Mon 8/17/15/ q'
el - Enter page cc 0edays 5days Mon 8/17/15 Mon 8/24/15, h
£l - Cover design 0edays 5 days Mon 8/24/15 Mon 8/31/15/
el - 4 2nd Pages revie Oedays 10days  Vion 8/31/15 Vion 9/14/15
36 - proof and rev 0edays 5 days Mon 8/31/15 Mon 9/7/15/ il
37 - Sendproofec 0 edays 0days Mon 9/7/15 Mon 9/7/15| q
£l - Final review 0edays 5 days Mon 9/7/15 Mon 9/14/15
39 - 4 Design book's © 0 edays 5 days Mon 8/31/15 Mon 9/7/15/ 5 days
4 - Create mocku 0edays 3 days Mon 8/31/15  Thu 9/3/15 h
a - Review with 0 edays 2 days Thu9/3/15 Mon 9/7/15 5 days
a2 - 4 Color prep and pri Oedays 44days  Vion 9/14/15 Fri11/13/15

Because of the highly sequential nature of the task relationships in this plan, almost
all the tasks are on the critical path, and in the Detail Gantt view, their Gantt bars are
formatted in red.

Notice the Gantt bar of task 41, Review with author. The blue bar represents the
duration of the task. The thin teal line and the number next to it represent free slack
for this task. As you can see, this particular task has some slack and is therefore a
noncritical task.
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TIP Remember that the term critical in this sense has nothing to do with the task’s
importance, but only with how much or little total slack is associated with the task
and, ultimately, what effect the task has on the project’s finish date.

4 On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button and then click Gantt Chart.

Working with the critical path is the most important way to manage a project’s
overall duration. In later chapters, you will make adjustments that might extend
the project’s duration. Checking the project's critical path and, when necessary,
shortening the overall project duration are important project-management skills.

Here are a few other things to keep in mind when working with the critical path:

® By default, Project defines a task as critical if it has zero slack. However, you can
change the amount of slack required for a task to be considered critical. You might
do this, for example, if you want to more easily identify tasks that are within one or
two days of affecting the project’s finish date. On the File tab, click Options, and in
the Project Options dialog box, click Advanced. In the Tasks Are Critical If Slack Is
Less Than Or Equal To box under the Calculation options of this project section, enter
the number of days you want. In the same section, you can elect to display multiple
critical paths for each independent network of tasks.

® Project automatically recalculates the plan’s critical path in response to schedule
changes even if you never display it.

® You see free slack represented in the chart portion of the Detail Gantt view, and you
can also see the values of free and total slack in the Schedule table. You can apply the
Schedule table to any Gantt chart or Task Sheet view.

® You can toggle the formatting of critical tasks and slack directly in any Gantt chart
view. On the Format tab, in the Bar Styles group, select or clear the Critical Tasks and
Slack check boxes.

® Here's another way you can identify the tasks on the critical path. On the Format tab,
in the Data group, select Critical in the Highlight or Filter boxes.

TIP To learn more about the critical path, click the Help button (which looks like a
question mark) in the upper-right corner of the Project window, and in the Search box, type
critical path.
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Scheduling summary tasks manually

In Chapter 4, "Building a task list,” you worked with summary tasks and subtasks. Recall
that the default behavior of Project is to automatically calculate a summary task’s duration
as the span of time between the earliest start and latest finish dates of its subtasks. For this
reason, Project sets summary tasks as automatically scheduled—their durations are auto-
matically determined by their subtasks, regardless of whether those subtasks are manually
or automatically scheduled (or are a mix of both).

There might be times, however, when you want to directly enter a duration value for a
summary task that is independent of its calculated duration as determined by its subtasks.
For example, a summary task might represent a phase of work for which you want to allo-
cate 60 working days and compare that duration with the calculated duration determined
by the subtasks (their durations, task relationships, and other factors). This is especially true
during the initial planning of a plan, when you might need to account for the gap between
how long you'd like a phase of work to take and its duration as determined by its subtasks.

Fortunately, you can enter any duration you want for a summary task. When you do so,
Project switches the summary task from automatic to manually scheduled and reflects
both the automatically calculated and manually entered durations as separate parts of the
summary task’s Gantt bar. If the summary task is a predecessor of another task, Project will
reschedule the successor task based on the manual, not automatic, duration.

Setting a manual duration for a summary task is a good way to apply a top-down focus to

a plan. You can, for example, introduce some slack or buffer to a phase of work by enter-

ing a manual duration for the summary task that is longer than its calculated duration.

Conversely, you can enter a desired manual duration that is shorter than the scheduled

duration of a summary task.

The scenario: At Lucerne Publishing, the publisher has challenged the team to aim for a
30-working-day duration for the Editorial phase of the new children’s book project. The
publisher is not focused on a specific completion date here, so applying a deadline date is
not your best option. Instead, you'll record a manual duration on the Editorial summary task
and later compare that duration with the automatically scheduled duration provided by
Project.
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In this exercise, you enter manual durations for some summary tasks.

1

On the View tab, in the Data group, click Outline, and then click Level 1.

Project hides all subtasks and nested summary tasks, letting you more easily focus on
the top-level tasks in the plan.

On the View tab, in the Zoom group, click Entire Project.

Mar15,15 |Apr12,15 | May10,'15 ljun7,15  uis, 15 [Augz 15 [Aug30, 15 [sep27, 15 oc2s,1s

Task
O viode + | TaskName - | Duration + | Start + Finish “l|'s T M| F TS W, s | T M|F TS W 5 T M F T S W 5 T
o - 4 Children's book 159.5 days Mon 4/6/15 Fri 11/13/15
schedule
110 (= @ Editorial staff 60.13days Mon4/13/15 Mon 7/6/15
meeting
15 - © Acquisition 28 days Mon 4/6/15  Wed 5/13/15 T
20 - v Editorial 37.5days  Thu5/14/15 Mon 7/6/15
26 - © Designand 50 days Mon 7/6/15  Mon9/14/15
Production
a2 - > colorprepand  44days Mon 9/14/15  Fri11/13/15 1
printing

Note that the expand/collapse triangles next to the summary task names changed
direction and color, indicating that the subtasks are hidden. In this view, you can
more easily see and compare the durations of the individual summary tasks.

Next, you'll enter some manual durations. You'll begin with the Editorial phase, which
you'd like to see completed within 30 working days.

Click the expand/collapse arrow next to the name of task 20, the Editorial summary
task.
With the summary task’s subtasks now displayed, you'll more easily see the effect of

entering a manual duration for the summary task.

In the Duration field for the summary task 20, Editorial, type 30d and press Enter.

A manually scheduled summary task displays two bars to
account for both the manual and automatic durations.

Mar 15,15 | Apr 12,15 Maym,'ws' wn7,15 s, 15 laug2,1s [Aug30,'15 [sep27, 15 [oa2s, 15

Task
(i} Mode v Task Name lellraIinn v‘Start « | Finish ~[|s T M F [T s w T M F T S W s T M F T s W s T
0 - 4 Children'sbook 154 days  Mon 4/6/15 Thu 11/5/15
schedule
1 = © Editorial staff 60.13days Mon 4/13/15 Mon 7/6/15
meeting
15 - > Acquisition 28 days Mon 4/6/15  Wed 5/13/15. i
20 » 4 Editorial 30 days Thu5/14/15 Wed 6/24/15 E—
21|y = Organize 5 days. [Thus/14/15  Wed 5/20/15 Hany Morcos
manuscript for l
copyedit
22 - Copyedit 20 days ThuS/21/15  Wed 6/17/15 | - lﬂowediWSU 50%]
23 - Author review 10 days Thu6/18/15  Wed 7/1/15 Tad Orman, Copyeditors[25%]
= of copyedit
) - Copyedit incorp 5 days Mon 6/29/15  Mon 7/6/15 lH“y Morcos
g - Handoffto  Odays  Mon7/6/15 Mon7/6/15 6
H Production |
g 2 3 > Designand 51 days Thu6/25/15  Thu9/3/15 1
Production
42 - > Colorprepand 44 days Mon 8/7/15  Thu 11/5/15 |
printing
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Project records your manually entered duration and makes some adjustments to the
schedule:

® The summary task is switched from automatically scheduled (the default for
summary tasks) to manually scheduled. Note the pin icon in the Task Mode
column that reflects the task's scheduling status.

® Project drew two bars for the summary task. The upper bar represents the manual
duration, and the lower bar represents the automatically scheduled duration.

® Project draws a red squiggly line under the new finish date to flag this as a
potential scheduling conflict.

® Project rescheduled the successor tasks throughout the schedule based on task
20's manually entered duration.

Note that some of the subtasks now extend beyond the scheduled finish date of
their summary task. This additional time represents the amount by which the plan
currently exceeds the desired 30-day duration of the Editorial phase of work.

Looking at the updated schedule, you decide you'd next like to allow a bit more
time for the color prep and printing. To do so, you'll enter a manual duration on a
summary task that is greater than its scheduled duration.

Click the expand/collapse arrow next to the name of task 42, the Color prep and
printing summary task.

In the Duration field for task 42, type 50d and press Enter.

Project records your manually entered duration, switches the summary task to
manually scheduled, and redraws the Gantt bar.
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Tt Mar15,15 | Apr1215 | may10,15 loun7.15 lowis s laug215 lAug30,15 [sep27, 15 |oec2s, s |
o Mode « Task Name v Duration ~ | Start ~  Finish |5 T M F T S W s T M F T S W s T M F T S W s T
0 = 4 Children's book 160 days  Mon 4/6/15 Fri 11/13/15
schedule
1o = I Editorial staff 60.13days Mon 4/13/15 Mon 7/6/15 | T Y B O I R |
meeting
13 - I Acquisition 28 days Mon 4/6/15  Wed 5/13/15
2 | » 4 Editorial 30days  Thu5/14/15  Wed 6/24/15 L—
2§ = Organize 5days Thu5/14/15  Wed 5/20/15 Hany Mercos
manuscript for
copyedit
2 | - Copyedit 20 days Thus/21/15  Wed 6/17/15 Copyeditors[150%]
3| - Authorreview 10days  Thu6/18/15 Wed 7/1/15 Tad Orman, Copyeditors[25%]
3 of copyedit
< - Copyedit incorg 5 days Mon 6/23/15  Mon 7/6/15 1'H=ny Moreos
E 5 | - Handoffto Odays Mon 7/6/15  Mon 7/6/15 /6
z Production
G 26 - I Design and 51 days Thu6/25/15  Thu9/3/15 | E—— |
Production
42 » 4 color prep and 50 days Mon 9/7/15  Fri11/13/15 ——
printing
43 [ = Sendtocolor |1day EI Mong/7/15  Mon 9/7/15 Hany Morcos
house 2
44 - Generate proof 10 days Tue9/8/15  Mon9/21/15 Wims
45 - Printand ship 30 days Frig/25/15  Thu11/5/15 Printi1

Here, you can see that the finish date of summary task 42 now extends beyond

the finish dates of its subtasks by several days. These additional days represent the
difference between the scheduled duration of the summary task 42 and the manual
duration you entered. This time is effectively a buffer you've added to the summary
task.

TIP When you enter a manual duration on a summary task, you might find it

helpful to compare the manual duration and new finish date with the automatically
scheduled duration and finish dates as determined by the subtasks of the summary
task. To see the automatically scheduled values, you can add the Scheduled Duration,
Scheduled Start, and Scheduled Finish fields to a table. You can also point at the
summary task’s Gantt bars in the chart portion of a Gantt chart view. The ScreenTip
that appears includes these and other values.

To conclude this exercise, you'll adjust the display settings to see all subtasks.

On the View tab, in the Data group, click Outline, and then click All Subtasks.

Project expands the task list to show all subtasks.

° CLEAN UP close the Fine Tuning Tasks file.
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Key p

oints

You can often set a deadline date for a task instead of applying a hard constraint,
such as Must Finish On (MFO).

You can record any fixed cost value you want per task, and the fixed cost is not
affected by resource costs.

The critical path indicates the series of tasks that determine the project’s finish date.
Project automatically recalculates the critical path, which can change as the details of
your plan change.

Set up a recurring task for activities, such as status meetings, that occur at regular
intervals.

You can enter a manual duration on a summary task in addition to its automatically
scheduled duration.
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Fine-tuning resource

and assignment details

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Set resource availability to change over time.

Set up different pay rates for resources.

Set up pay rates that will change over time for a resource.
Set up a material resource.

Delay the start of a resource assignment.

Control how a resource’s work on a task is distributed over time by using work
contours.

Apply different cost rates for a resource to account for different kinds of work
performed by the resource.

Assign a material resource to a task.
View resources’ capacities to do work.
Adjust resource assignments in the Team Planner view (Project Professional only).

Because work resources (people and equipment) are often the most expensive part of a
project, understanding how to make the best use of resources’ time is an important project-
planning skill. In this chapter, you use a variety of advanced Microsoft Project 2013 features
relating to resources—their availability, assignments to tasks, and resulting costs. Project
Professional users also use the Team Planner view to manage assignments.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.
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IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Setting up resource availability to apply at
different times

One of the values that Project stores for each work resource is the resource’'s maximum
units value. This is the maximum capacity of a resource to accomplish tasks. A resource'’s
working-time settings (recorded in the individual resource’s calendar) determine when
work assigned to a resource can be scheduled. However, the resource’s capacity to work
(the resource’s maximum units value) determines the extent to which the resource can work
within those hours without becoming overallocated. A resource’s maximum units value
does not prevent a resource from becoming overallocated, but Project will indicate when
the resource’s assignments exceed the resource’s maximum units capacity. You can specify
that different maximum units values be applied at different time periods for a resource.

TIP If you need a refresher on resource capacity or resource calendars, see Chapter 5,
“Setting up resources.”

Setting a resource’s availability over time enables you to control exactly what a resource’s
maximum units value is at any time. For example, you might have two copyeditors avail-
able for the first eight weeks of a project, three for the next six weeks, and then two for the
remainder of the project. Or you might have a compositor who is normally available at 100
percent capacity reduced to just 50 percent capacity for six weeks, and then return to full
capacity.

The scenario: At Lucerne Publishing, you secured additional copyediting capacity for a
portion of the duration of new children’s book plan. You need to record this in the plan.

In this exercise, you customize a resource’s availability over time.
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SET UP You need the Advanced Resources_Start file located in your Chapterll practice
file folder to complete this exercise. Open the Advanced Resources_Start file, and save it
as Advanced Resources.

1 On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view appears.

O ResourceMame v Type v Material v nitigls + Group ¥ Max. > Sid Rate v Ovt ¥ | Cost/Use ™ | Accrue v | Base =
1 |@ carole Poland  Work C 100% $2,100.00/wk  $0.00/hr $0.00 Prorated Standard
2 Color Setting Ser Work C 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
3 | Copyeditors ‘Work c 200% $45.00/hr  $0.00/hr $0.00 Prorated Standard
4 | Dan Jump Work D 50% $75.50/hr  $0.00/hr $0.00 Prorated Standard
5 | @ Hany Morcos ‘Work H 100% $1,550.00/wk  $0.00/hr $0.00 Prorated Standard
6 | Jane Dow Work il 100% $55.00/hr  $0.00/hr $0.00 Prorated Standard
7| John Evans ‘Work ] 100% $2,780.00/wk  $0.00/hr $0.00 Prorated Standard
El Jun Cao Work il 100% $42.00/hr  $63.00/hr $0.00 Prorated Standard
9 | Katie Jordan ‘Work K 100% $48.00/hr  $0.00/hr $0.00 Prorated Standard
0 | Luis Sousa Work L 100% $70.00/hr  $0.00/hr $0.00 Prorated Standard
| Printing Service Work P 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
& 12: Robin Wood Work R 100% $44.00/hr  $0.00/hr $0.00 Prorated Standard
"‘I‘ 13 & Sharon Salavaria Work s 50% $1,100.00/wk  $0.00/hr $0.00 Prorated Standard
Ty Tad Orman ‘Work T 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
E 15 | Toby Nixon ‘Work T 100% $2,700.00/wk  $0.00/hr $0.00 Prorated Standard
8 16 | Travel Cost T Prorated
e 17 | Vikas Jain ‘Work A" 100% $22.00/hr  $0.00/hr $0.00 Prorated Standard
8| William Flash ~ Work W 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
19| ZacWoodall ‘Work 7 100% $55.00/hr  $0.00/hr $0.00 Prorated Standard

As you might recall from Chapter 5, this is one view where you can see and edit
resources’ maximum units values. The maximum units values displayed here normally
apply to the full duration of the project. Next, you will customize a resource’s
maximum units value to vary at different times during this project.

2 In the Resource Name column, click the name of resource 3, Copyeditors.

The Copyeditors resource is not one specific person; it describes a job category
that multiple people might occupy at various times throughout the duration of
the project. Unlike individually named resources like Hany Morcos or Color Setting
Services, the copyeditors are interchangeable. As a project manager, you are more
concerned about the specific skill set of whoever might be in this job role than you
are about who the specific person is.

3 On the Resource tab, in the Properties group, click Information.

TIP Another way to display the Resource Information dialog box is to right-click the
Resource Name value and, in the shortcut menu that appears, click Information.

The Resource Information dialog box appears. If the General tab is not visible, click it.
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O 0 ~ O Ul

10
11

12

Resource Information

General | Costs | Notes | Custom Fields|

Resource name: Copyeditors Initials: C

Email: Group:

Logen Account... | Code:

[]Generic [ ]Budget
Inactive

Default Assignment Owner;

Resource Availability

Available From [ Available To Units ~ Change Working Time ...
NA NA |200%
.
o] ok [ |

You expect to have two copyeditors available to work on this project from the start of
the project through the month of April, three for the month of May, and then back to
two for the remainder of the project.

Under Resource Availability, in the first row of the Available From column, leave NA
(for Not Applicable).

In the Available To cell in the first row, type or select 4/30/15.

In the Units cell in the first row, leave the 200% value.

In the Available From cell in the second row, type or select 5/1/15.
In the Available To cell in the second row, type or select 5/31/15.
In the Units cell in the second row, type or select 300%.

In the Available From cell in the third row, type or select 6/1/15.

Leave the Available To cell in the third row blank. (Project will insert NA for you after
you complete the next step.)

In the Units cell in the third row, type or select 200%, and then press the Enter key.
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Resource Information

General | Costs | Notes | Custom Fields|

Resource name: Copyeditors Initials: c

Email: Group:

Logan Account... | Code:

[JGeneric []Budget
Inactive

Default Assignment Owner;

Resource Availability

Available From | AvailableTo | Units | ~ Change Working Time ...
NA 4/30/2015 200%
5/1/2015 5/31/2015 300%
§/1/2015 NA 200%
v
| Detais. | | ok || cancl |

For the month of May, you can schedule up to three copyeditors without
overallocating them. Before and after this period, you have just two copyeditors to
schedule.

13 Click OK to close the Resource Information dialog box.

In the Resource Sheet view, the Max. Units field for the Copyeditors resource will
display 300% only when the current date is within the May 1 through 31 date range
in the year 2015. The current date is based on your computer's system clock or set in
the Project Information dialog box. (To see this dialog box, on the Project tab, in the
Properties group, click Project Information.) At other times, it will display 200%

Entering multiple pay rates for a resource

Some work resources might perform different tasks with different pay rates. For example,

in the new children’s book project, the project editor could also serve as a content editor.
Because the pay rates for project editor and content editor are different, you can set up two
pay rates for the resource. Then, after you assign the resource to tasks, you specify which
pay rate should apply. Each resource can have up to five different pay rates, each recorded
in a cost rate table.

The scenario: At Lucerne Publishing, you anticipate assigning work that pays a different rate
to one of the resources. You need to record this second pay rate for the resource.
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In this exercise, you create an additional cost rate table for a resource.

1 In the Resource Sheet view, click the name of resource 5, Hany Morcos.

2 On the Resource tab, in the Properties group, click Information.

The Resource Information dialog box appears.

3 Click the Costs tab.

Resource Information

General  Costs | Notes | Custom Fields|

Resource Name: ‘ Hany Morcos

Cost rate tables

For rates, enter a value or a percentage increase or decrease from the previous
rate. For instance, if a resource’s Per Use Cost is reduced by 20%, type -20%.

A [Default) |B | C | D | E |

Effective Date | Standard Rate Overtime Rate Per Use Cost &
- $1,550.00/w 50.00/h 50.00

St

| petais.. | [ ok || cancel |

You see Hany's default pay rate of $1,550 per week on rate table A. Each tab (labeled
A, B, and so on) corresponds to one of the five pay rates that a resource can have.

4 Under Cost rate tables, click the B tab.

5 Select the default entry of $0.00/h in the field directly below the column heading
Standard Rate, and then type 45/h.

6 In the Overtime Rate field in the same row, type 60/h, and then press Enter.
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Resource Information

General | Costs | Notes | Custom Fields|

Resource Name: ‘ Hany Morcos

Cost rate tables

For rates, enter a value or a percentage increase or decrease from the previous
rate. For instance, if a resource’s Per Use Cost is reduced by 20%, type -20%.

| A Defaury | B lc _Je Je ]

Effective Date | Standard Rate Overtime Rate Per Use Cost &
- 545.00/h $60.00/h 50.00

| Detais. | | ok || cancal |
/ Click OK to close the Resource Information dialog box.

Notice that on the Resource Sheet, Hany's standard pay rate is still $1,550 per week.
(This is recorded in the Std. Rate column.) This matches the value in rate table A, the
default rate table. This rate will be used for all of Hany's task assignments unless you
specify a different rate. You will do so later in this chapter.

Setting up resource pay rates to apply at
different times

Resources can have both standard and overtime pay rates. By default, Project uses these
rates for the duration of the project. However, you can change a resource’s pay rates to be
effective as of the date you choose. For example, you could initially set up a resource on
January 1 with a standard rate of $40 per hour, planning to raise the resource’s standard
rate to $55 per hour on July 1.

Project uses pay rates when calculating resource costs based on when the resource’s work
is scheduled. You can assign up to 25 pay rates to be applied at different times to each of

a resource'’s five cost rate tables. Project is flexible with the additional pay rate formats you
enter. You can enter a pay rate as a specific dollar value or as a percentage increase or de-
crease of the previous pay rate.
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The scenario: At Lucerne Publishing, you anticipate one of the resources working on the
new children’s book plan to receive a pay raise. This raise will go into effect during the book
plan’s duration. To keep the plan’s cost calculations as accurate as possible, you need to
record when this raise will go into effect and by what percentage value it will be raised.

In this exercise, you enter a different pay rate for a resource to be applied at a later date.

1
2

In the Resource Name column, select the name of resource 6, Jane Dow.

On the Resource tab, in the Properties group, click Information.

The Resource Information dialog box appears.

Click the Costs tab if it is not already selected.

You'll enter a pay rate increase in cost rate table A.

In the Effective Date cell in the second row of cost rate table A, type or select
6/1/15.

In the Standard Rate cell in the second row, type 15%, and then press Enter.

Resource Information

General  Costs | Notes | Custom Fields|

Resource Name: ‘ Jane Dow

Cost rate tables

For rates, enter a value or a percentage increase or decrease from the previous
rate. For instance, if a resource’s Per Use Cost is reduced by 20%, type -20%.

A [Default) |B | C | D | E |
Effective Date | Standard Rate | Overtime Rate | Per Use Cost ~
- $55.00/h $0.00/n 50.00
Mon 6/1/15  1563.25/h $0.00/h 50.00

St

| petais.. | [ ok || cancel |

Note that Project calculates the 15% increase to produce a rate of $63.25 per hour.
The previous rate of $55 per hour plus 15% equals $63.25 per hour. You can enter a
specific value or a percentage increase or decrease from the previous rate.
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TIP In addition to or instead of cost rates, a resource can include a set fee that
Project accrues to each task to which the resource is assigned. This is called a cost
per use. Unlike cost rates, the cost per use does not vary with the task’s duration
or amount of work the resource performs on the task. You specify the cost per use
in the Cost/Use field in the Resource Sheet view or in the Per Use Cost field in the
Resource Information dialog box.

6 Click OK to close the Resource Information dialog box.

In the Resource Sheet view, note that Jane Dow'’s initial rate, $55 per hour, appears in
her Std. Rate field. This field will display $55 per hour until the current date changes
to 6/1/15 or later. It will then display her new standard rate of $63.25 per hour.

Setting up material resources

Material resources are consumables that you use up as the project proceeds. On a
construction project, material resources might include nails, lumber, and concrete. You work
with material resources in Project to track a fixed unit amount or a rate of consumption of
the material resource and the associated costs. Unlike work resources, you cannot enter

a maximum units value for a cost resource or material resource. Because neither type of
resource performs work, the maximum units value doesn’t apply. Although Project is not

a complete system for tracking inventory, it can help you stay better informed about how
quickly you are consuming your material resources, and at what cost.

The scenario: At Lucerne Publishing, galley proofs of the new children’s book are the
consumable resource that interests you most. These are high-fidelity mock-ups of the new
book that are created before the book is commercially printed. Because these galley proofs
are relatively expensive to have produced, you'd like to account for their costs in the plan.
To do so, you need to create a material resource.

In this exercise, you enter information about a material resource.

1 In the Resource Sheet, click the next empty cell in the Resource Name column.
2 Type Bound galley proofs.

3 In the Type field, click the down arrow, select Material, and press the Tab key.
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4 In the Material Label field, type copies.

Copies is the unit of measurement you'll use for this material resource. You will see
this label again in the section "Assigning material resources to tasks” later in this
chapter.

5 In the Std. Rate field, type 15 and then press Enter.

This is the per-unit cost of this material resource; put another way, each copy of a
bound galley proof costs $15. Later in this chapter, you'll specify the unit quantity

of the material resource when you assign it to tasks. Project will then calculate the
cost of the material resource assignment as the per-unit cost that you entered above
times the number of units on the assignment.

The Material Label field applies only to material resources.

@ |ResourceName ~ Type ¥ |Material  ~ nitials ¥ |Group ¥ Max. | Std. Rate ¥ Ovi. ~ | Cost/Use * | Accrue ~ | Base -
n Printing Service 'Work p 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
12 Robin Wood ‘Work R 100% $44.00{/hr  $0.00/hr $0.00 Prorated Standard
13 & Sharon Salavaria Work s 50%  $1,100.00/wk $0.00/hr $0.00 Prorated Standard
14 Tad Orman ‘Work T 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
15 Toby Nixon Work T 100% $2,700.00/wk  $0.00/hr $0.00 Prorated Standard
6 Travel Cost T Prorated
7 Vikas Jain Work v 100% $22.00/hr  $0.00/hr $0.00 Prorated Standard
18 William Flash ‘Work W 100% $0.00/hr  $0.00/hr $0.00 Prorated Standard
19 Zac Woodall Work z 100% $55.00/hr  $0.00/hr $0.00 Prorated Standard
20 Bound galley Material  copies B $15.00 $0.00 Prorated
proofs
h | |

° CLEAN UP Close the Advanced Resources file.

So far in this chapter, you've focused on resource details. For the remainder of the chapter,
your focus shifts to fine-tuning assignment details.

Delaying the start of assignments

226

If more than one resource is assigned to a task, you might not want all the resources to
start working on the task at the same time. You can delay the start of work for one or more
resources assigned to a task.

For example, assume that four resources have been assigned a task. Three of the resources
initially work on the task, and the fourth later inspects the quality of the work. The inspector
should start work on the task later than the other resources.
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The scenario: At Lucerne Publishing, the new children’s book plan includes a task to which
both a copyeditor and the book author, Tad Orman, are assigned. The intent of this task is
that the author will review the edits made to his book manuscript, and shortly afterward,
the copyeditor will begin to incorporate the author’s feedback. Right now, both resources
are assigned work throughout the duration of the task, but you'd like to delay the start of
the copyeditor's work by two working days.

In this exercise, you delay the start of a resource assignment on a task.

SET UP You need the Advanced Assignments_Start file located in your Chapterll
practice file folder to complete this exercise. Open the Advanced Assignments_Start file,
and save it as Advanced Assignments.

1 On the View tab, in the Task Views group, click Task Usage.

As you might recall from Chapter 9, "Advanced task scheduling,” the Task Usage view
groups the assigned resources below each task.

2 In the Task Name column, below task 18, Author review of content edit, click the
assigned resource Copyeditors.

3 On the Task tab, in the Editing group, click Scroll to Task.

Task May 3, 15
9 Mode - ‘ Task Name -~ ‘ Work ~ Duration ~ Start v | Finish + || Details T w T F s s M T w
0 - 4 Children's book 1,859 hrs 160 days?  Mon 4/6/15  Fri 11/13/15 | Work 8h| 8h 16h 16h 19h 16h 16h
schedule
110 = - Editorial staff 39 hrs 60.13 days Mon 4/13/15  Mon 7/6/15 | Work 3h
meeting
15 - 4 Acquisition 280 hrs 28 days Mon 4/6/15  Wed 5/13/15 Work gh gh 16h 16h 16h 16h 16h
16 - Manuscript 0hrs 0days Mon 4/6/15  Mon 4/6/15|| Work
received
7§ = 4 Content edit 120 hrs 15 days Mon 4/6/15  Wed 4/29/15|| Work 8h 8h
1 Carole 120hrs Mon 4/6/15  Wed 4/29/15 | Work 8h! 8h
Poland
8 - 4 Authorreview of 160 hrs 10 days Thud/30/15 Wed 5/13/15|| Work 16h 16h 16h 16h 16h
" content edit
2 G | 80hrs Thu 4/30/15  Wed 5/13/15|| Work 8h 8h 8h 8h 8h
E Tad Orman 80hrs Thu 4/30/15 ~ Wed 5/13/15|| Work 8h 8h 8h 8h 8h
5 9 - 4 Handoff to 0hrs 0days Wed5/13/15  Wed 5/13/15 | work
= Editorial
Carole 0hrs Wed 5/13/15  Wed 5/13/15|| Work
Poland

11

As you can see, this task currently has two resources assigned to it: a copyeditor and
the new book’s author, Tad Orman.

Next you'll delay the copyeditor’s assignment in the Task Usage view.

4 On the Format tab, in the Assignment group, click Information.

The Assignment Information dialog box appears.
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5 Click the General tab if it is not already selected, and then in the Start box, type or

select 5/4/15.

Assignment Information

General | Tracking| Notes |

Task: Author review of content edit

Resource: Copyeditors

Work:

on [

Work tontour: | Flat

Units:

Start: [Mon 5/4/15] v| Booking type:

Finish: Wed 51315 v| cost:

Cost rate table: | A w| Assignment Cuiner:

100% H

e

6 Click OK to close the Assignment Information dialog box.

Project adjusts the copyeditor’s assignment on this task so that he works no hours on

Thursday or Friday.

The duration of this task has increased because

the work is over a longer period of time.

Task May3, 15
(i) ‘M.,.k v‘]askhhme .‘wﬂk | Durgtion v‘ShrI v|Finish -+ || Details | T s M w
0 = 4 Children's book 1,859 hrs 160 Hays? Mon 4/6/15 Fri 11/13/15 | Work 2h| gh 8h gh 1%h 16h 16h
schedule
e = - Editorial staff 30hrs 60.13days  Mon4/13/15  Mon 7/6/15) Waork 3h
meeting
15 | - 4 Acquisition 280 hrs 30 ddys Mon 4/6/15 Fri 5/15/15 | work 8h 8h 8h 8h 16h 16h 16h
16 - Manuscript 0hrs 0days Mon 4/6/15  Mon 4/6/15|| Work
received
T -, 4 Content edit 120 hrs 15 ddys Mon4/6/15  Wed 4/29/15|| Work 8h 2h
arA Carole 120hrs Mon 4/6/15  Wed 4/29/15| Work h, 2h
Poland
1 - 4 Author review of 160 hrs 12 days Thu 4/30/15 Fri 5/15/15| | work 8h 8h 16h 16h 16h
content edit
§ Copyeditors | 80hrs | Mon5/4/15  Fri5/15/15 Work oh oh 8h 8h 8h
B Tad Orman 80hrs Thu 4/30/15  Wed 5/13/15|| Work 8h 8h 8h 8h 8h
5 9 - 4 Handoffto 0hrs 0days Fi5/15/15  Fri5/15/15) Work
= Editorial
B Carole 0hrs Fri5/15/15 Fri5/15/15 | Work
Poland

Now, in the timephased portion of the view, you can see that zero hours of work are
scheduled for the copyeditor on Thursday and Friday, April 30 and May 1. The other
resource assigned to the task is not affected. Note that the total work of this task did

not change, but its duration did—the finish date moved out two working days.
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TIP If you want an assignment to start at a specific time as well as on a specific date, you
can specify the time in the Start box. For example, if you want the copyeditor's assignment
to start at 1 P.M. on April 30, type 4/30/15 1:00 PM. Otherwise, Project uses the default
start time. To change the default start time, on the File tab, click Options. In the Project
Options dialog box, click the Schedule tab, and in the Default Start Time field, enter the
value that you want.

Applying contours to assignments

In the Resource Usage and Task Usage views, you can see exactly how each resource’s as-
signed work is distributed over time. In addition to viewing assignment details, you can
change the amount of time a resource works on a task in any given time period. There are
various ways to do this:

® Apply a predefined work contour to an assignment. Predefined contours generally
describe how work is distributed over time in terms of graphical patterns. For exam-
ple, the Bell predefined contour distributes less work to the beginning and end of the
assignment and distributes more work toward the middle. If you were to graph the
work over time, the graph’s shape would resemble a bell.

® Edit the assignment details directly. For example, in the Resource Usage or Task Usage
view, you can change the assignment values directly in the timescaled grid.

How you contour or edit an assignment depends on what you need to accomplish.
Predefined contours work best for assignments in which you can predict a likely pattern of
effort—for example, a task that requires gradual ramp-up time might benefit from a back-
loaded contour to reflect the likelihood that the resource will work the most toward the end
of the assignment.

The scenario: At Lucerne Publishing, you've been reviewing assignments in the new 1 1
children’s book plan with the assigned resources. One of these resources tells you that she

knows from past experience that the daily work pattern she expects on one of her tasks
doesn't match the work pattern on the task as it is currently scheduled. You want to update
the plan to more accurately model the expected work contour on this assignment. You also
have another assignment that requires an adjustment.
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In this exercise, you apply a predefined work contour to an assignment and manually edit
another assignment.

1

2

In the Task Name column, below task 38, Final review, click the assigned resource
Carole Poland.

On the Task tab, in the Editing group, click Scroll to Task.

As you can see in the timescaled data at the right, two resources are scheduled to
work on this task four hours per day (that is, 50 percent of their available working
time) and a third resource is scheduled to work full time on this task. All these assign-
ments have a flat contour—that is, work is distributed evenly over time. This is the
default work contour type that Project uses when scheduling work.

You want to change Carole Poland’s assignment on this task so that she starts with a
brief daily assignment and increases her work time as the task progresses. To accom-
plish this, you will apply a back-loaded contour to the assignment. Note that task 38,
Final review is a fixed-duration task type, not the default fixed-units task type. This
task type keeps the task’s duration fixed as you adjust its assignments.

TIP If you need a refresher on task types, see “"Control task scheduling with task

types” in Chapter 9, “Advanced task scheduling.”

On the Format tab, in the Assignment group, click Information.

The Assignment Information dialog box appears. Click the General tab if it is not
already selected.

Click the down arrow to display the options in the Work Contour box.
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Task Aug 30,15
0 | Mode ~ | TaskName v Work v Duration ~ Start | Finish v || Details  w U F s s M U w U
35 = 4 2nd Pagesreview 120 hrs 10 days Frig/21/15  Thu9/3/15) Work gh gh 16h 16h 16h 16h 16h
% (§ =y 4 proofand 40hrs 5 days Frig/21/15  Thu 8/27/15| Work 8h sh
review
Hany 40hrs Frigf21/15  Thu 8/27/15 | Work 8h 8h
Morcos
7 - 4 send proofed 0hrs 0days Thu8/27/15  Thu 8/27/15|| Work oh
pagesto
Production
Hany 0hrs Thu 8/27/15  Thu 8/27/15|| Work oh
Morcos
38 - 4 Final review 80hrs 5 days Frig/28/15  Thu9/3/15| Work 16h 16h 16h 16h 16h
carole 20hrs Fi8/28/15 Thu 9/3/15) | Work 4h 4h 4h 4h 4h
§ Poland
& Hany 20hrs Fi8/28/15 Thu 9/3/15) | Work 4h 4h ah ah ah
z Morcos
= Jane Dow 40 hrs i 8/28/15 Thu 9/3/15| Work 8h 8h sh sh sh



Assignment Information

General | Tracking| Notes |

Task: Final review |
Resource: Carole Poland |
Work: an [ Units: 50% E

Work contour:

Back Loaded

Einish: Front Loaded Cost:
Double Peak
Costrate table: |go peoy Lssignment Ouwiner:

Late Peak
Bell
Turtle

These are all predefined work contours, and some of the names of the contours are
graphical representations of a resource’s work over time with that contour applied.

Select Back Loaded, and then click OK to close the Assignment Information dialog
box.

Project applies the contour to this resource’s assignment and reschedules her work
on the task.

— The contour indicator matches the type of

contour applied—back-loaded in this case.
Task Aug 30,15 |
(i ‘Mv Task Name ~ Work ~ Duration « |Start ~  Finish + || Details w T F s s M T w T
357 - 4 2nd Pages review 112 hrs 10 days Fri 8/21/15 Thu 9/3/15| Work 8h 8h 12.5h 13.5h 14.5h 15.5h 16h
36 - 4 proofand 40 hrs 5 days Fri8f21/15  Thu8/27/15| work 8h 8h
| review
Hany 40 hrs Frig/21/15  Thu 8/27/15|| Work 8h 8h
Morcos
37 | - 4 Send proofed Ohrs 0days Thu8/27/15  Thu8/27/15| Work oh
pagesto
Production
- Hany 0hrs Thu 8/27/15  Thu 8/27/15| Work oh
| Morcos
38 - 4 Final review 72 hrs 5 days Fri 8/28/15 Thu 9/3/15/|| Work
ulll Carole 12hrs Fri8/28/15 Thu 9/3/15|| Work I 0.5h 1.5h 2.5h 3.5h 4h
§ Poland
4 Hany 20 hrs Frig/28/15 Thu 9/3/15|| Work 4h 4h 4h 4h 4h
x | Morcos
g o Jane Dow 40 hrs Frig/28/15 Thu 9/3/15|| Work 8h 8h 8h 8h 8h
The back-loaded contour causes Project to assign very little work —
to the resource initially and then add more work each day.
. . , . . .
You see that in each successive day of the task’s duration, Carole Poland is assigned 1 1

slightly more time to work on the assignment. You also see a contour indicator in the
Indicators column displaying the type of contour that is applied to the assignment.

In the Indicators column, point to the contour indicator.
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9
10

8 | - 4 Final review 72 hrs 5days Fri 8/28/15 Thu 9/3/15
uy [ I Carole 12hrs Frig/28/15  Thu9/3/15
§ alll This assignment dynamically
4 fo‘:;:; '::t';‘; D";k using a back 20 hrs Fri 8/28/15 Thu 9/3/15
N S
g | Jane Dow 40 hrs Fri8/28/15 Thu 9/3/15
9 - 4 Design book's hrs 5 days Frig/21/15  Thus/27/15
companion
website

Project displays a ScreenTip describing the type of contour applied to this
assignment.

TIP Applying a contour to a fixed-duration task will cause Project to recalculate
the resource’s work value so that the resource works less in the same time period.
For example, Carole’s total work on task 38 was reduced from 20 to 12 hours when
you applied the contour. Depending on the task type, applying a contour to this
assignment might cause the overall duration of the task to be extended. Task 38 is
a fixed-duration task, so applying the contour did not change the task’s duration.
For a fixed-work or fixed-unit task, however, it would. If you do not want a contour
to extend a task's duration, change the task type (on the Advanced tab of the Task
Information dialog box) to Fixed Duration before applying the contour.

Next, you will directly edit the assigned work values of another task.

In the Task Name column, below task 38, Final review, click the assigned resource
Hany Morcos.

Note that Hany is currently assigned four hours per day for each day of the
assignment’s duration. Why four hours? Hany normally has eight working hours
per day on these particular days (as determined by her resource calendar). She
was assigned to this task at 50 percent assignment units, however, so the resulting
scheduled work is only four hours per day.

You want to increase Hany’s work on the last two days of this task so that she will
work full time on it. To accomplish this, you will manually edit her assigned work
values.

In the timescaled grid in the right pane of the Task Usage view, select Hany Morcos's
four-hour assignment for Wednesday, September 2.

TIP Point to each day label in the timescale (M, T, W, and so on) and that day's date
value will appear in a ScreenTip.

Type 8h, and then press the Tab key.

In Hany's assignment for Thursday, type 8h, and then press Enter.
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Task Aug 30,15
O \ode - | TaskName - Work + | Duration | Start ~ | Finish + || Details T F s s M T w T F
35 - 4 2nd Pages review 120 hrs 10 days. Fri8/21/15 Thu 9/3/15|| Work 8h| 12.5h 13.5h| 14.5h 19.5h 20h
EE Y 4 proofand 40 hrs 5 days Frig/21/15  Thu8/27/15 | Work 8h
review
Hany 40hrs Fris/21/15  Thu 8/27/15 Work 8h
Morcos
a7 - 4 send proofed 0hrs 0days Thu8/27/15  Thu8/27/15 | Work oh
pagesto
Production
Hany 0hrs Thu 8/27/15  Thu 8/27/15 | Work oh
Morcos
38 L) 4 Final review 80 hrs 5 days Frig/28/15  Thu9/3/15| Work 12.5h 13.5h|  145h  19.5h 20h
ulll Carole 12hrs Fri&/28/15  Thu 8/3/15 Work 0.5h 15h|  25h|  35h ah
5} Poland
§ A | Hany 28hrs Frig/26/15  Thu8/3/15| Work ah 4h 4h gh gh
x Morcos
E Jane Dow 40 hrs Fri8/28/15 Thu 9/3/15 | Work 8h 8h 8h 8h| 8h

Hany is now assigned eight hours per day on Wednesday and Thursday. Project
displays a contour indicator in the Indicators column showing that a manually edited
contour has been applied to the assignment.

TIP If you want to document details about contouring an assignment or anything
pertaining to an assignment, you can record the details in an assignment note. In the Task
Usage or Resource Usage view, select the assignment, and then click the Notes button in
the Assignment group on the Format tab. Assignment notes are similar to task and resource
notes.

Here are a few more capabilities that you can apply in a usage view:

® |n addition to editing work values manually at the resource level as you did before,
you can edit work values at the task level. When you change a work value at the task
level, Project adjusts the resulting work value per resource in accordance with each
resource’s units value on that assignment. For example, assume that on a specific day,
two resources were assigned four hours each to a task that had a total work value of
eight hours. If you then change the total work on the task for that day to 12 hours,
Project will increase the work per resource from four to six hours.

® You can split a task in the Gantt Chart view to account for an interruption in the task,
as you did in Chapter 9. You can also split a task in the Task Usage view by enter-
ing "0" work values in the task’s row in the timephased grid for the date range that
you want. To preserve the total work on the task, you should add the same amount
of work to the end of the task as you subtracted with the split. For example, assume
that a task starts on Monday and has eight hours of total work per day for four days.
Its work pattern (in hours per day) is 8, 8, 8, and 8. You interrupt work on the task on
Tuesday and then add those eight hours to the end of the task (in this case, Friday).
The new work pattern would be 8, 0, 8, 8, and 8.
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® When editing values in the timephased grid, you can work with the cells somewhat
like you might work in a Microsoft Excel worksheet—you can drag and drop values
and use the AutofFill handle to copy values to the right or downward.

Applying different pay rates to assignments

Recall from "Entering multiple pay rates for a resource” earlier in the chapter that you can
set as many as five pay rates per resource, which allows you to apply different pay rates to
different assignments for a resource; for example, a different pay rate might depend on the
skills required for different assignments. For each assignment, Project initially uses rate table
A by default, but you can specify that another rate table should be used.

The scenario: At Lucerne Publishing, Hany is currently assigned to task 36, Proof and review,
as a content editor rather than her default role of a project editor, but her assignment

still reflects her default pay rate as a project editor. You will apply a different pay rate to
account for her content editor role on this task. Recall that you set up this second pay rate
for Hany in the “Entering multiple pay rates for a resource” section earlier.

In this exercise, you change the cost rate table to be applied to an assignment.

1 In the Task Name column, below task 36, Proof and review, click the assigned
resource Hany Morcos.

Next, you'll view the cost of Hany's assignment.

2 On the View tab, in the Data group, click Tables and then click Cost.

Project displays the Cost table. Note the current cost of Hany's assignment to this
task: $1,550.00.
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In the Cost table, you can see the tasks and each
assignment’s total cost. To see other assignment cost values,
such as actual cost or variance, scroll the table to the right.

Fixed Fixed Cost Total
Task Name - | Cost ~ | Accrual - | Cost ~ Baseline « Variance « Actual «
35 4 2nd Pages revie $0.00 Prorated $5,795.00 $0.00 $5,795.00 $0.00'
36 | 4 proof and 50.00 Prorated $1,550.00 $0.00 $1,550.00 $0.00]
review
Hany | $1,550.00 $0.00 $1,550.00 $0.00
Morcos
37 4 Send 50.00 Prorated 50.00 $0.00 50.00 $0.00]
proofed
pages to
| Hany s0.00 $0.00 s000  s0.00
Morcos
o 4 Final review $0.00 Prorated $4,245.00 $0.00 $4,245.00 $0.00!
| carole $630.00 $0.00  $530.00  $0.00
@ Poland
R Hany $1,085.00 $0.00 $1,08500  $0.00
=2 Morcos
g Jane Dow $2,530.00 $0.00 $2,530.00  $0.00
3 On the Format tab, in the Assignment group, click Information.

The Assignment Information dialog box appears.
Click the General tab if it is not already selected.

5 In the Cost Rate Table box, type or select B, and then click OK to close the
Assignment Information dialog box.

Project applies Hany's cost rate table B to the assignment.

Fixed Fixed Cost Total
Task Name + | Cost ~  Accrual + | Cost ~ Baseline -~ Variance » Actual -
35 4 2nd Pages revie $0.00 Prorated $6,045.00 $0.00  $6,045.00 $0.00]
% | 4 Proofand $0.00 Prorated $1,800.00 $0.00 $1,800.00  $0.00
review
Hany ‘ |sz,soo.w‘ so.w| sz,sw.w‘ $0.00
Morcos
37 4 Send $0.00 Prorated $0.00 $0.00 $0.00 $0.00!
proofed
pagesto
Hany $0.00 50.00 $0.00 50.00
Morcos
38 | 4 Final review 50.00 Prorated $4,245.00 $0.00 $4,245.00 $0.00]
| carole 3620.00 s000 33000  S0.00
;“5 Poland
5 | Hany $1,085.00 $0.00 $1,085.00  $0.00
3 Morcos
£ | Jane Dow $2,530.00 $0.00 $2,530.00  $0.00

The new cost of the assignment, $1,800.00, appears in the Total Cost column. The
new cost value is also accounted for in the summary tasks and project summary task.

TIP If you frequently change cost rate tables for assignments, you will find it quicker to
display the Cost Rate Table field directly in the Resource Usage or Task Usage view. Display
the right edge of the table portion of a usage view, click Add New Column, and then select
Cost Rate Table.
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Assigning material resources to tasks

236

In “Setting up material resources” earlier in this chapter, you created the material resource
named Bound galley proofs. Recall that material resources are used up or “consumed” as

a project progresses. Common examples for a construction project include lumber and
concrete.

When assigning a material resource, you can handle consumptions and cost in one of two
ways:

= Assign a fixed-unit quantity of the material resource to the task. Project will multiply
the unit cost of this resource by the number of units assigned to determine the total
cost. (You'll use this method in the following exercise.)

® Assign a variable-rate quantity of the material resource to the task. Project will adjust
the quantity and cost of the resource as the task’s duration changes. This approach
is described more in "Variable consumption rates for material resources” later in the
section.

The scenario: At Lucerne Publishing, you are interested in tracking the use and cost of the
bound galley proofs of the new children’s book.

In this exercise, you assign a material resource to a task and enter a fixed-unit quantity of
consumption.

1 On the Task tab, in the View group, click Gantt Chart.

2 In the Task Name column, click the name of task 38, Final review.

You anticipate that you'll need 20 bound galley proof copies for this review.
3 On the Task tab, in the Editing group, click Scroll to Task.

On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box appears.

5 In the Assign Resources dialog box, select the Units field for the Bound galley proofs
resource.

6 Type or select 20, and then click Assign.

Project assigns the material resource to the task and calculates the $300 cost of the
assignment ($15 per copy multiplied by 20 copies).
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When you assign a material resource to a task,
its label value appears in the Units column.

Assigh Resources

Task: Final review
Resource list options

Resources from Advanced Assignments

Resource Name R/D | Units | Cast ~ Assign
v [Bound galley proofs 20 copi: $300.00
+ [Carole Poland 50%  :5630.00
v |Hany Morcos 50% $1,085.00
v |Jane Dow 100%  :52,530.00
Color Setting Services Graph
Copyeditors
Ban lump
John Evans
Jun Cao
¥atia Inrdan v

Hold down Ctrl and click to select multiple resources

Because Bound galley proofs is a material resource, it cannot do work. Therefore,
assigning a material resource does not affect the duration of a task.

/ Click Close to close the Assign Resources dialog box.

Variable consumption rates for material resources

You just assigned a material resource with a fixed amount, or fixed consumption rate,
to a task. Another way to use material resources is to assign them with a variable
consumption rate. The difference between the two rates is as follows:

® A fixed consumption rate means that, regardless of the duration of the task to
which the material resource is assigned, an absolute quantity of the resource will
be used. For example, pouring concrete for a house foundation requires a fixed
amount of concrete no matter how long it takes to pour it.

® A variable consumption rate means that the quantity of the material resource

consumed depends on the duration of the task. When operating a generator, for
example, you will consume more fuel in four hours than in two, and you can de-
termine an hourly rate at which you consume the fuel. You enter a variable con-
sumption rate in units per time period; for example, you enter “2/h" to record the
consumption of two gallons of fuel per hour. After you enter a variable consump-
tion rate for a material resource’s assignment, Project calculates the total quantity
of the material resource consumed based on the task’s duration.

The advantage of using a variable rate of consumption is that the rate is tied to
the task’s duration. If the duration changes, the calculated quantity and cost of the
material resource will change as well. When you need this level of cost tracking for
a material resource, use a variable consumption rate.
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Viewing resource capacity

238

Recall that the amount of time that a resource is able to work on tasks in a project is called
its resource capacity, and in Project, this is measured in units. By default, such units are
presented as a percentage value, with 0% meaning no capacity and 100% meaning the
full or maximum capacity of a single resource with a normal working schedule of 40 hours
per week. In Project, a resource’s maximum capacity to do work is tracked as the resource’s
maximum units (labeled Max. Units) value.

Even experienced project managers have been known to overestimate resource capacity
for the people allocated to work on a given project. This can lead to problems during the
execution of a project and unhappy resources, especially when the project manager has
also underestimated the amount of work required to complete the tasks in the project.
There are many legitimate reasons to expect some variability with task work estimates—
especially in the initial planning stage of a project. Resource capacity, however, should be
easier to estimate more accurately. This section introduces some useful tools in Project that
can help you better see and understand resource capacity.

Viewing the working capacity per resource gives you a better understanding of overall
capacity for your project. This, in turn, can help inform you and the project’s stakeholders
about any possible adjustments to the scope of the project to better match that capacity
of the team (or vice versa). Normally, you can expect one of the following conditions for
resource capacity:

® Planned work is less than the working capacity of the team. You might be able to use
some portion of your resources’ time for other projects or to do more work in this
project.

® Planned work exceeds the working capacity of the team. You might need to reduce
the scope of work or secure more resources.

® Planned work is approximately equal to the working capacity of the team.

TIP This way of understanding project scope and resource capacity is explored more in
Appendix A, “A short course in project management.”

The scenario: At Lucerne Publishing, at this point in the planning for the new children’s
book project you've set up an initial task list and initial resource details. Now you'll examine
resource capacity in detail.
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In this exercise, you'll look at individual resource capacity per day and month during the
time span in which the project is now scheduled.

1

On the View tab, in the Resource Views group, click Resource Usage.

Project displays the Resource Usage view.

Aprs, ‘15 Apriz,°1s [+]
@ | ResourceName _« | Work ~ | Add New Column || Detalls £ s s M T w i F s s M T w 1
4 Unassigned ahrs Work
Manuscriptr 0hrs waork
Completeaui  Ohrs Work
Schedule auti  0hrs work
1 [® [« carclepoland | 1a9tus Work 12h sh 8h gh 8h 1h oh oh
Editorial stafj 1hr Work 1h
Editorial stafj 1hr work u
Editorial stafj 1hr Work
Editorial stafj 1hr Work
Editorial stafj 1hr work
o Editorial stafj 1hr Work
g Editorial stafj 1hr Wark
H Editorial stafy 1hr Work
E Editorial stafj 1hr Work
g Editorial staf) 1hr work
2 Editorial stafy 1hr Work
Editorial stafj 1hr Work
Editorial stafj 1hr work
h Contentedit  120hrs waork gh sh gh gh gh oh oh oh
HandofftoEc  Ohrs Work
all Final review 12hrs. work
Launchplann  4hrs Work ah
2 4 Color SettingSer 80 hrs Work
Generatepro 80 hrs waork
3 4 Copyeditors 360 hrs Work
Authorreviey 80 hrs work
Copyedit 240 hrs waork ~
Kl B il ]

READY "5, NEW TASKS : AUTO SCHEDULED

Recall that in this view, the left pane organizes tasks under the resources to which the
tasks are assigned. The right pane shows assignment and other values organized on
the timeline. Here, our focus is on seeing availability for the resources. To begin, you'll
switch the timephased view to show resource availability.

On the Format tab, in the Details group, select the Remaining Availability check
box.

On the Format tab, in the Details group, clear the Work check box.
Project hides the Work details, leaving the Remaining Availability detail visible. 1 1

Click the Resource Name column heading.

On the View tab, in the Data group, click Outline and then click Hide Subtasks.
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Now you can see on the right side of the view the daily remaining availability values
for all work resources. The full-time resources, like Carole Poland, have the expected
8 hours per day available for the days in which they have no assignments. Dan Jump,

Aprs, 15 Apriz, 15
© |ResourceName v | Work | Add New Column v || Details  F s s M U w i F s s M i w

[ ahrs Rem. / ah| 8h sh 8h 8h 8h 8h 8h 8h

1 v Carole Poland 149 hrs Rem. / sh oh oh oh oh oh 7h 8h sh

2 | b Color SettingSer| 80 hrs Rem. / 16h 16h 16h 16h 16h 16h 16h 16h 16h

E © Copyeditors 360 hrs Rem. / 16h 16h 16h 16h 16h 16h 16h 16h 16h

a | Dan Jump Ohrs. Rem. / ah ah ah 4h, ah ah ah ah 4h

5 [©  |b Hany Morcos 361 hrs Rem. h oh h 8h 8h 8h 7h 8h 8h

6 » Jane Dow 200 hrs Rem. / h 8h h 8h 8h 8h 8h 8h 8h

7 | John Evans 0hrs. Rem. / h 8h sh gh 8h 8h 8h 8h 8h

& | © Jun Cao 13hrs Rem. £ 10h 10h 10h 10h sh 10h 10h

9 Katie Jordan ohrs Rem. / sh 8h sh 8h gh 8h gh 8h sh

L 10| b Luis Sousa 200 hrs Rem. / sh 8h sh gh 8h 8h 8h 8h 8h

2 | b Printing Service | 240 hrs Rem. / sh 8h sh 8h 8h 8h 8h 8h 8h

% 12 | Robin Wood ohrs Rem. / sh 8h sh gh gh gh gh gh sh

g 13 |& | SharonSalavaria Ohrs. Rem. / an ah an ah, ah ah ah ah 4h

g 14 | » Tad Orman 256 hrs Rem. / h 8h h 8h 8h 8h 8h 8h 8h

AT Toby Nixon Ohrs. Rem. / 2h gh 2h gh gh gh gh gh h
16 | Travel Rem. £

17 Vikas Jain 0hrs, Rem. / 8h 8h 8h 8h 8h 8h 8h 8h 8h

18 | William Flash 0hrs. Rem. / sh 8h sh gh 8h 8h 8h 8h 8h

19 | Zac Woodall ahrs Rem. £ sh 8h sh 8h 8h 8h 8h 8h 8h
20 » Bound galley pro|20 copies Rem. £
] Rem. /

the half-time resource with 50% max. units, has just 4 hours per day available. Jun
Cao, who has a “four-by-ten” work schedule, has 10 hours per day available four days

per week.

Next, you'll adjust the zoom level of the timephased view to see availability per

month.

On the View tab, in the Zoom group, click Months in the Timescale box.

I

15t Quarter 2nd Quarter 3rd Quarter 4th Quarter 1st Quarter
0 Resource Name « Work ~ Add New Column « | Details Jan Feb Mar Apr May Jun Jul Aug Sep Nov Dec Jan

I Unassigned 0 hrs| Rem. /| 176h| 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

'7 <© I Carole Poland 149 hrs Rem. £ 176h 160h 176h 43h 164h 171h 183h 166h 166h 176h 168h 184h 168h

2 © Color Setting Ser| 80 hrs. Rem. / 352h 320h 352h 352h 336h 352h 368h 336h 272h 352h 336h 368h 336h

3 | I Copyeditors 360 hrs Rem. £ 352h 320h 352h 352h 172h 178h 346h 336h 352h 352h 336h 368h 336h

Z Dan Jump 0hrs, Rem. / 88h 80h 88h 88h 8ah 88h 92h 84h 88h 88h 84h 92h 84h

5 & P Hany Morcos 361 hrs Rem. / 176h 160h 176h 165h 124h 127h 5%h 64h 148h 176h 168h 184h 168h

6 | b Jane Dow 200 hrs, Rem. £ 176h 160h 176h 176h 168h 144h 96h 112h 152h 176h 168h 184h 168h

7 | John Evans 0hrs, Rem. / 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

8 | b Jun Cao 13 hrs Rem. £ 170h 160h 180h 177h 156h 175h 17%h 170h 180h 170h 170h 190h 160h

E Katie Jordan 0hrs, Rem. 4 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

- 1 b Luis Sousa 200 hrs, Rem. / 176h 160h 176h 176h 168h 144h 96h 88h 176h 176h 168h 184h 168h

g 1" b Printing Service 240 hrs| Rem. £ 176h 160h 176h 176h 168h 176h 184h 168h 144h Oh| 136h 184h 168h

% E Robin Wood 0hrs, Rem. £ 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

g 1B|e Sharon salavaria ohrs Rem. / 8sh 80h s8h s8h 2ah 8sh 92h 84h 8sh ash aah 92h 84h

g E I Tad Orman 256 hrs. Rem. £ 176h 160h 176h 168h 96h 10ah 96h 152h 176h 176h 168h 184h 168h

4 i Toby Nixon 0hrs, Rem. / 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h
16 Travel Rem. £

E Vikas Jain 0hrs, Rem. £ 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

18 William Flash 0hrs, Rem. / 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h

19 | Zac Woodall 0hrs, Rem. £ 176h 160h 176h 176h 168h 176h 184h 168h 176h 176h 168h 184h 168h
20 | b Bound galley pro|20 copies Rem. /
| Rem. /

Project shows available hours per resource, per month. Note that some assignment
values and resource names are formatted in red and have an alert indicator next
to their names. These resources are overallocated: they have been assigned more

work than their capacity allows for some portion of time. You'll resolve overallocated

resources in Chapter 12, “Fine-tuning the project plan.”
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TIP In this section, you examined resource capacity in the Resource Usage view. Other
Project features that help you see and manage resource capacity include the Resource
Graph view (on the View tab, in the Resource Views group, click Other Views and then click
Resource Graph) and the two resource-focused reports (on the Report tab, in the View
Reports Group, click Resources and then click one of the reports listed).

Adjusting assignments in the Team Planner
view

IMPORTANT The Team Planner view is available only in Project Professional, not in Project

Standard. If you have Project Standard, skip this section.

The Task and Resource Usage views are powerful views in which you can accomplish
intricate goals, like manually contouring resource assignments. If these views present more
details than you want, Project Professional includes a simple but powerful view called the
Team Planner view.

In the Team Planner view, you see tasks organized by the resource to which they are
assigned (like the Resource Usage view) and any unassigned tasks. Both assigned and
unassigned tasks might be either:

® Scheduled tasks Scheduled for a specific time period and displayed in the Team
Planner view at a specific point in time.

® Unscheduled tasks Manually scheduled tasks, with or without an assigned
resource.

What the Team Planner view enables that the usage views do not is a simple drag-and-drop
method of rescheduling or reassigning tasks.

11

The scenario: At Lucerne Publishing, you have found the Team Planner view to be especially
helpful when reviewing assignments with resources working on the new children’s book
plan. You've identified some assignment issues you need to address, and you will do so in
the Team Planner view.
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In this exercise, you examine resource assignments and address some overallocation
problems, as well as assign some unassigned and unscheduled tasks.

1 On the View tab, in the Resource Views group, click Team Planner.

The Team Planner view appears.

TIP You can also click the Team Planner view shortcut on the status bar, in the
lower-right corner of the Project window

In the Resource Name column, select Carole Poland.
On the Task tab, in the Editing group, click Scroll to Task.

Carole Poland’s initial resource assignments come into view.

The Team Planner view includes four sections:
assigned but unscheduled tasks... ...assigned and scheduled tasks...

ResourceName . Unscheduled Tasks | Mar29,'15 Jprs, 15, Apri2, 15 Apr19,'15 Apr 26,15
M| T W|T|F|[S|S M|T W[T| F 5|5 M|T W[ TJF S|S5 M[T| W T F|5|S5M

2 Carole Poland . [
taunch planning Content edit Content edit
E. E.
s s..

Color Setting
Services

T

m

0|

w

Copyeditors
Dan Jump

Hany Morcos Assign launch team .
members .

m
m
m

Jane Dow

John Evans

TEAM PLANNER

Jun Cao

m
m
m

Katie Jordan

Luis Sousa

Printing Service

Unassigned Tasks: 2

Complete author
questionnaire

Schedule author
interviews.

READY "3 {EW TASKS ; AUTO SCHEDULED HE B A B 1 -——+

...unassigned and unscheduled tasks... ...and unassigned but scheduled tasks...

First, you'll schedule the assigned but unscheduled (that is, manually scheduled)
tasks. Carole has one unscheduled task, as well as several scheduled tasks. In fact, her
scheduled tasks have caused her to be overallocated. The red formatting of her name
communicates the fact that she is overallocated, and the red boxes Project draws
around some of Carole’s assignments in April tell you when she is overallocated.
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You'd like Carole’s unscheduled task, Launch planning, to start in the beginning of
August, so you'll move it there.

Horizontally scroll the view until the week of August 9 is visible in the timescale.

TIP You can also press CTRL+G and in the Date field of the Go To dialog box, type or
select 8/9/15 and then click OK.

Click and drag Carole’s unscheduled task, Launch planning, in Carole's row so that the
task start date is Monday, August 10.

As on the Gantt Chart, the width of a scheduled task bar corresponds to its duration.
Depending on the timescale zoom level, you might not see full task names in some
task bars.

Point your mouse pointer at the task that you just scheduled.

A ScreenTip appears and contains the essential task details.

Resource Name + Unscheduled Tasks Aug 9,15 Aug 16,15 Aug 23,15
S S M T w T F S S M T w T F S S M T

Carole Poland La.
pl.t

Color Setting
Services

Launch planning
Task Mode: Manually Scheduled
Copyeditors Start: Mon 8/10/15
Finish: Mon 2/10/13

;1 day?
Dan Jump Duration: 1 day?

% Complete: 0%

Hany Morcos I Work: h . -
membere. Remaining Work: 4h roof and revi
Path: Children's book schedule > Book & maed
launch prep » Launch planning

Jane Dow

[N

page corrections

LANNER

Note that although this task is now scheduled for a specific date and time, it is still
a manually scheduled task, and it will remain so until it is switched to automatic
scheduling.

Next, you'll schedule the unscheduled task assigned to Hany Morcos, and you'll also
reassign it to Carole. You'd like this task to be completed in early August as well.

Click and drag the name of Hany Morcos’s unscheduled task, Assign launch team
members, to Carole’s Poland's row so that the task start date is Tuesday, August 11.

Project schedules and reassigns the task.
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Resource Name + Unscheduled Tasks Aug 9,15 Aug 16,15 Aug 23,715
S| S| M| T | W|T|F|S|S5|M|T|W|T|F|S5|5|M|T
carole Poland la.. [As..
pl.. [la.
Color Setting
Services
Copyeditors
Dan Jump

.

Hany Morcos
Proof and review

Create mockup

lane Dow
page corrections and index

LANNER

Next, you'll assign the two unassigned and unscheduled tasks. Both of these tasks
should be assigned to Hany Morcos.

3 Click and drag the first unassigned task, Complete author questionnaire, to Hany
Morcos's row so that the task start date is Monday, August 17.

9 Click and drag the remaining unassigned task, Schedule author interviews, to Hany
Morcos's row so that the task start date is Tuesday, August 18.

Resource Name ~ Unscheduled Tasks Aug 8, °15 Aug 16,15 Aug 23,715
5 5 M T W T F 5 5 M T W T F 5 5 M T

Carole Poland La.. As..
pl.. la..

Color Setting
Services

Copyeditors

Dan Jump

.

Hany Morcos. Co... |5c...
- Proof and review

Create mockup

lane Dow
page corrections and index

John Evans

TEAM PLANNER

Jun Cao
Katie Jordan
Luis Sousa

Cover design Create mockup

Printing Service
L i Tasks: 0

[

READY ™3 NEW TASKS : AUTO SCHEDULED

Now both tasks are assigned and scheduled, though they remain manually
scheduled tasks.
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10

11

12

To conclude this exercise, you'll address some of the resource overallocation
problems that are visible in the timescale side of the Team Planner view.

On the View tab, in the Zoom group, click the down arrow next to the Timescale box
and click Weeks.

The timescale adjusts to show more of the plan.

Scroll the view horizontally until the week of June 28 is visible in the timescale.

Resource Name . Unscheduled Tasks July August Septemt
621 | 628 | 15 M2 | 9 | s | ae am 816 | B3 | &40
Carole Poland LA.. Final
pl. review
Color Setting
Services
Copyeditors or review of Pro..
yedit and...
Dan lump
4 Hany Morcos i
v Intekior illustration design Incarpo.. - (et e
1st Pag.. . and. | review
Copyedit Create
. incorp moc..
&
z
]
& Jane Dow - Enter Final
% [Felz= page.. review
= John Evans
Jun Cao
Katie Jordan
Luis Sousa Cover | Craate|R..
Interior i on design i

Most of the resource overallocations in the plan are due to the weekly editorial status
meeting (represented in this view as the thin vertical lines) overlapping with other
tasks. Because each occurrence of the editorial status meeting is only one hour long,
you're not concerned with addressing this level of overallocation. You can see a more
severe overallocation for Hany Morcos in the week of June 28, however.

Because you need Hany's full attention on the Interior illustration design task, you'll
reassign the Copyedit incorp task to someone else.

Right-click Hany's task, Copyedit incorp, and in the shortcut menu that appears, click
Reassign To, and then select Carole Poland.
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July

August

Septemt

Katie Jordan

Luis Sousa

Reassign To 5
Select to End

Select All Assignments on This Task

Interior illustration design

Luis Sousa
Printing Service
Robin Wood

Charan Galairaria

ResourceName o | Unscheduled Tasks
| 5721 6/28 s Mz | T8 | 76 a2 89 816 | 873 | 870
Carole Poland LA.. Final
pl. review
Color Setting
Services
Copyeditors or review of Pro..
yedit and..
Dan lump
4 Hany Morces ntebror st Incorpo.., CS.. |Proof [Fihal
L[ - .- - ]
XoH-LZ-mmmmm [stl coolePoland |68k G 50
Copyearr ireate
. T >|< DEIJE Color Setting Services [0
o b Copyeditors
% Infarmation... Dan Jump
[ lane Dow - 5] Auto Schedule Jane Dow Final
= review
A Manually Schedule
é John Evans John Evans
Inactivate Task Jun Cao
Jun Cac " Addto Timeline Katie Jordan

lreate R...

Project reassigns the task but does not change the task’s start or finish date or

Resource Name  ,  Unscheduled Tasks July August Septemt
| 621 /28 s 7Nz 7N 726 a2 89 816 /23 830
4 Carole Poland Copyedit] LA... Final
incorp pl.. review
Color Setting
Services
Copyeditars or review of Pro...
yedit and...
Dan Jump
4 Hany Morcos i
v Intekior illustration design Incarpo.. (- (Prpat |Eipat
- 1st Pag... 2a. and.. | review
]
o Create
g moc...
& lane Dow - Enter Final
E [FE= page... review
= John Evans
lun Cao
Katie Jordan
Luis Sousa Cover |Create R..
Interior i ion design i

TIP You can also reassign tasks by dragging them from one resource to another. To better
control the scheduling of tasks when you reassign them this way, set the timescale to daily
(to do this, on the View tab, in the Zoom group, click Days in the Timescale box).

There are still overallocation issues in the plan, but they are minor issues that don't require
additional attention.

° CLEAN UP close the Advanced Assignments file.
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Key p

oints

You can account for variable resource availability over time (via a resource’s Max.
Units value).

When working with resource costs, you can specify different pay rates for different
assignments and apply different pay rates at different times.

Create material resources to track the cost of items that are consumed during the
execution of the project.

You can change when a resource will start work on an assignment without affecting
other resources assigned to the same task.

Project includes several predefined work contours that you can apply to an
assignment.

When working with resource costs, you can specify different pay rates for different
assignments.

When assigned to a task, material resources can have a fixed or variable consumption
rate.

In a usage view, you can see the remaining availability of work resources at whatever
time increment you want.

The Team Planner view allows easy drag-and-drop adjusting of assignments between
resources (Project Professional only).
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Chapter at a glance

Examine Resolve

See how resources are scheduled to wor Edit resource assignments to manually
over the duration of a project, page 250. resolve overallocations, page 255.

Details 5 ©  Resource Name

Handoff to Production
Incorporate 15t Pages revi

Send proofed pages to Prc
Handoff to Editorial Proof and review
- . Send proofed pages to Prc

Copyedit incorp send to colr house

Content edit 2 3 Organize manuscript for ¢

Final review

Editorial staff meeting 1

Editorialstaff meeting 2

Editorial staff meeting 3 1hr

Editorial staff meeting 4 1hr

Editorial staff meeting 3 Editorial staff meeting 5 1hr

Editorial staff meeting 6 1hr|

Editorial staff meeting 4 Editorial staff meeting 7 1hr)
i . Editorial staff meeting 8 1hr

Editorial staff meeting 5 Editorial staff meeting 9 1hr

Editorial staff meeting 6 Editorial staff meeting 10 1hr

ditorial staff meeting 7 Sty mesing | i

Editorial staff meeting 8 Editorialstaff meeting 13| 1hr

create mockup 12hrs|
Editorial staff meeting 9 Interior llustration design 120 hrs|

. . N Complete author question 40 hrs|
Editorial staff meeting 10 Scheduleauthorterview 8hrs

Final review
Editorial staff meeting 1
Editorial staff meeting 2

RESOURCE USAGE.

Level Inactivate

Use resource leveling to resolve resource Strike out tasks without removing them from
overallocation problems, page 259. the plan (Project Professional only), page 271.

- Task.
Resource Leveling @  Mode ~ | TaskName ~ | Duration

S 3 4 an_ Pages 10 days Fri 8/21/15 Thu9/3/15
O Automati review
O
LD 3 proofand  5days Frig/21/15  Thu8/27/15
Look for overallocations ona | Day by Day V| basis review

lear leveling values before leveling 3 Send 0days Thu8/27/15  Thu8/27/15
proofed
pagesto
Production
Final review 5 days Fri 8/28/15 Thu 9/3/15

Leveling range for ‘Advanced Plan’
evel entire project

T Level From:

Resolving overallocations

[ Level only within available slack

eveling can adjust individual assignments on a task

GANTT CHART

eveling can create splits in remaining work
[ Level resources with the proposed booking type 4 Colorprepand 50 days Mon9/7/15  Fri11/13/15

rintin
evel manually scheduled tasks P g
Sandtnralar 1 dzu MAna/715  MAnal7/1s




Fine-tuning the

Project plan

IN THIS CHAPTER, YOU WILL LEARN HOW TO

®  Look at how resources are scheduled to work over the duration of a project.

= Edit a resource assignment to resolve a resource overallocation.

®  Resolve resource overallocations automatically.

" Check the plan’s overall cost and finish date.

= |nactivate tasks so that they remain in the plan but have no effect on the schedule

(Project Professional only).

In the previous three chapters, you focused on details about tasks, resources, and
assignments. Now, you will examine the results of your previous work on the schedule
and dive deeper into resource assignments. In some cases, you'll revisit Project features
introduced in previous chapters, but in this chapter your focus is on managing across the
entire plan, including overall duration and cost.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book's practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Examining resource allocations over time

In this section, you will focus on resource allocation—how the task assignments you've
made affect the workloads of the work resources (people and equipment) of a plan. A
resource’s capacity to work in a given time period is determined by her maximum units and
resource calendar. The relationship between a resource’s capacity and her task assignments
is called allocation. Each work resource is in one of three states of allocation:

® Underallocated The resource’s assignments do not fill the resource’s maximum
capacity to do work. For example, a full-time resource who has only 25 hours of work
assigned in a 40-hour workweek is underallocated.

® Fully allocated The resource’s assignments fill the resource’s maximum capacity.
For example, a full-time resource who has 40 hours of work assigned in a 40-hour
workweek is fully allocated.

® Overallocated The resource’s assignments exceed the resource’s maximum capacity
for any period of time. For example, a full-time resource who has 65 hours of work
assigned in a 40-hour workweek is overallocated.

Project management focus: Evaluating resource
allocation

It is tempting to say that fully allocating all resources on every occasion is every
project manager’s goal, but that would be an oversimplification. Depending on the
nature of your project and the resources working on it, some underallocations might
be perfectly fine. Overallocation might not always be a problem either, depending
on the amount of overallocation. If one resource is overallocated for just a half-
hour, Project will flag the overallocation, but such a minor overallocation might not
be a problem that you need to solve, depending on the resource involved and the
nature of the assignment. Severe overallocation—for example, a resource being
assigned twice the work he could possibly accomplish in one week—is always a
problem, however, and you should know how to identify it and maintain strategies for
addressing it. This chapter helps you identify and remedy resource overallocation.
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These states of allocation apply to work resources. Cost and material resources do not do
work; therefore, their assignments are not subject to allocation issues.

In Project, a resource’s capacity to work is measured in units; the maximum capacity of a
given resource is called maximum units (labeled Max. Units in Project). Units are measured
either as numbers (such as three units) or as a percentage (such as 300% units).

The scenario: At Lucerne Publishing, the new children’s book plan is developed to the point
that you're ready to closely examine resource assignments and overallocation issues. You'll
begin with Carole Poland.

In this exercise, you look at resource allocations and focus on a resource who is
overallocated.

SET UP You need the Advanced Plan_Start file located in your Chapterl2 practice

file folder to complete this exercise. Open the Advanced Plan_Start file, and save it as

Advanced Plan.

1 On the View tab, in the Resource Views group, click Resource Usage.

The Resource Usage view appears.

Apr5, 15 Apri2, 15
O Resource Name v |Work || Details | F s s M T w T 3 s s
] ohrs|| work [ |
Manuscript received 0hrs|| work
1 |% 4 carole Poland 213 hrs|| Work 8h 8h 8h 8h 8h
Editorial staff meeting 1 Lhr|| Work
Editorial staff meeting 2 1hr|| Work
Editorial staff meeting 3 1hr|| Work
Editorial staff meeting 4 1hr|| Work
Editorial staff meeting 5 1hr|| Work
Editorial staff meeting 6 1hr|| Work
Editorial staff meeting 7 1hr|| Work
w Editorial staff meeting 8 1hr|| Work
g Editorial staff meeting 9 1hr|| Work
= Editorial staff meeting 10 1hr|| Work
2 Editorial staff meeting 11 1hr|| Work
g Editorial staff meeting 12 1hr| Work
® Editorial staff meeting 13 1hr|| Work
A Content edit 120 hrs|| Work 8h 8h 8h 8h 8h
Handoff to Editorial 0hrs|| work

On the left side of the view is a table (the Usage table, by default) that shows

assignments grouped per resource, the total work assigned to each resource, and
each assignment’s work. This information is organized into an outline that you can

expand or collapse.

The right side of the view contains assignment details (work, by default) arranged on
a timescale. You can horizontally scroll the timescale to see different time periods.
You can also change the tiers on the timescale to display data in units of weeks, days,

hours, and so on.
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Notice the name in the first row, Unassigned. This item lists any tasks to which no
specific resources are assigned.

Next, you will collapse the outline in the table to see total work per resource over

time.

Click the Resource Name column heading.

On the View tab, in the Data group, click Outline and then click Hide Subtasks.

TIP You also can collapse the outline by pressing Alt+Shift+— (@ minus sign).

Project collapses the outline (assignments per resource) in the Resource Usage view.

In the Resource Name column, click the name Carole Poland.

0 | Resource Name:

- Work ~

Details

E

AprS, 15 Apriz, 15
5 5 M T w T F 5 5 M T

» Unassigned

0 hrs|

‘Work:

@

[ carole Poland

| 213ms

‘Work

8h 8h 8h 8h 8h 1h oh

@@

» Color Setting Services
> Copyeditors
Dan Jump
> Hany Morcos
» Jane Dow
» Jun Cao
& Luis Sousa
> Printing Service
» Tad Orman
Travel

80 hrs|
300 hrs|
0 hrs|
393 hrs
240 hrs
13hrs,
200 hrs|
240 hrs|
296 hrs,

‘Work
‘Work:
‘Work:
‘Work
‘Work
‘Work:
‘Work:
‘Work
‘Work
‘Work:

1h

1h

0 copies| | Work (
‘Work

Bound galley proofs

JRCE USAGE
I

Resource assignments are currently hidden, and the resources’ total work values over
time appear in the timescaled grid on the right.

Point to the M column heading (for Monday) for the week of April 5 at the top of the
timescaled grid.

A ScreenTip appears with the date of the assignment: 4/6/15.

In timescaled views, you can get details
about dates by pointing at the timescale.

Apr5, 15 I

[ ] | Resource Name - | Work - || Details F s s M T
> Unassigned 0 hrs|| Work I |4f6ﬂ§
1 (& | I» Carole Poland I 212 hrs|| Work 3h 3h
2 > Color Setting Services 80 hrs|| Waork
3 > Copyeditors 300 hrs|| Work

Such ScreenTips are handy in timescaled views, such as the Resource Usage view or
the Gantt Chart view.

Currently, the timescale is set to display weeks and days. You will now change the
timescale to see the work data summarized more broadly.
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On the View tab, in the Zoom group, in the Timescale box, click Months.

Project changes the timescaled grid to show scheduled work values per month.

15t Quarter 2nd Quarter 3rd Quarter ath Quarter
(i} ‘ Resource Name ~|Work +||Details  Jan Feb Mar ‘ Apr May Jun | Jul Aug Sep ‘ oct Nov Dec ‘
b ohrs|| work

1 [®& > carole Poland [ 213 tws| | work 123h ah a5h 1h 10h 30h

2 I Color Setting Services 80 hrs|| Work: 80h

3| > Copyeditors 300 hrs|| Work oh| 192h  s3h 20h

4 | Dan Jump 0 hrs|| work

5 [ > Hany Morcos 393 hrs|| Work: 3h 44h 37h 97h 104h 108h

6§ |® '+ Jane Dow 240 hrs|| Work 32h 8sh 7h 4sh

7| > Jun Cao 13 hrs|| Work 3h) ah sh 1h

8 | © Luis Sousa 200 hrs|| Work 32h 88h 80h

9 I Printing Service 240 hrs|| Work: 32h 176h 32h
- 10_ & Tad Orman 296 hrs|| Work: 8h/ 72h 80h 80h 16h 40h
2 n| Travel Work
5 Bound galley proofs 0 copies|| Work (
g | Work

Notice that the names and some assignment values of Carole Poland and some

other resources appear in red. The red formatting means that these resources are
overallocated: at one or more points in the schedule, their assigned tasks exceed their
capacity to work.

IMPORTANT If you do not see any overallocated resources, verify in the Resource
Leveling dialog box that Day By Day and Manual are selected (on the Resource tab, in

the Level group, click the Leveling Options dialog box). If you still don’t see overallocated
resources, click the Clear Leveling button in the Leveling Options dialog box. If all else
fails, reopen the Advance Plan_Start practice file.

As you can see in the timescaled grid, Carole Poland is overallocated in April. She

is underallocated for the other months in which she has assignments. Notice that
Carole’s June work value of 45 hours is formatted in red. Even though 45 hours
within a month isn‘t an overallocation for a full-time resource, at some point in June
(perhaps even for just one day), Carole is scheduled to work more hours than she can
accommodate.

Next you will change the timescale settings to take a closer look at Carole’s

overallocations.

On the View tab, in the Zoom group, in the Timescale box, click Days.

Project adjusts the timescale to its previous setting.

12

Click the expand/collapse arrow next to Carole’s name in the Resource Name
column.

Project expands the Resource Usage view to show Carole’s individual assignments.

If necessary, scroll the Resource Usage view horizontally to the right to see Carole’s
assignments the week of April 19.
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10

Carole’s total work on that Monday, April 20, is 9 hours. This is formatted red,
indicating the overallocation.

These two assignments make up the
9 hours of work scheduled on Monday.

Apr 19,15
O Resource Name - Work | Details s s M T w

I Unassigned 0 hrs|| Work

1 |& | 4 Carole Poland | 213 hrs| | Work 9h 8h 8h
Handoff to Editorial O hrs|| Work
Copyedit incorp 40 hrs|| Work

" Content edit 120 hrs|| Work — 3h 8h 8h
alll Final review 12 hrs|| Work
Editorial staff meeting 1 1 hr|| Work

Editorial staff meeting 2 1 hr|| Work — 1h

Editorial staff meeting 3 1 hr|| Work

Carole has two assignments on April 20: eight hours on the Content edit task and the
one-hour task Editorial staff meeting 2 (one instance of a recurring task).

These two tasks are scheduled at times that overlap between the hours of 8 A.M.

and 9 A.M. (If you want to observe this, adjust the timescale to display hours.) This

is a real overallocation: Carole probably cannot complete both tasks simultaneously.
However, it is a relatively minor overallocation given the scope of the plan, and you
don't need to be too concerned about resolving this level of overallocation. However,
there are other, more serious overallocations in the schedule that you will remedy
later in this chapter.

Click the expand/collapse arrow next to Carole’s name in the Resource Name column
to collapse her assignments.

Here are a few other things to keep in mind when viewing resource allocation:

® A quick way to navigate to resource overallocations in the Resource Usage view is to

use the Next Overallocation button in the Level group of the Resources tab.

By default, the Resource Usage view displays the Usage table; however, you can
display different tables. On the View tab, in the Data group, click Table and then click
the table you want displayed.

By default, the Resource Usage view displays work values in the timescaled grid.
However, you can display additional assignment values, such as cost and remaining
availability. To do this, on the Format tab, in the Details group, click the value that you
want displayed.
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Instead of using the Timescale box on the View tab to change the timescale, you can
click the Zoom In and Zoom Out buttons on the status bar. However, this method
might not produce the exact level of detail that you want.

To see allocations for each resource graphed against a timescale, you can display the
Resource Graph: on the View tab, in the Resource Views group, click Other Views
and then click Resource Graph. Use the arrow keys or horizontal scroll bar to switch
between resources in this view.

Project Professional users can use the Team Planner view to see assignments per
resource in a simpler format. For more information about the Team Planner view, see
Chapter 11, “Fine-tuning resource and assignment details.”

Resolving resource overallocations manually

In this section and the next, you will continue to focus on resource allocation—how the
task assignments you made affect the workloads of the work resources in the plan. In this
section, you will manually edit an assignment to resolve a resource overallocation. In the
next section, you will automatically resolve resource overallocations.

Editing an assignment manually is just one way to resolve a resource overallocation. Other
solutions include the following:

Replace the overallocated resource with another resource using the Replace button in
the Assign Resources dialog box.

Reduce the value in the Units field in the Assignment Information or Assign Resources
dialog box.

Assign an additional resource to the task so that both resources share the work.

Add a leveling delay to an assignment manually.

If the overallocation is not too severe (such as assigning 9 hours of work in a normal 8-hour
workday), you can often leave the overallocation in the plan.

The scenario: At Lucerne Publishing, you see more resource overallocations in the new
children’s book plan. Unlike Carole Poland’s minor overallocation you examined earlier, you
can see more severe overallocations for Hany Morcos that do require corrective action.
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In this exercise, you will use the Resource Usage view to examine one overallocated
resource’s assignments and edit the assignment to eliminate the overallocation.

1 On the View tab, in the Zoom group, in the Timescale box, click Weeks.
At the weekly setting, you can more easily spot overallocations that might need to be
addressed. Assigned work well over 40 hours per week for a full-time resource could
be a serious problem.
0 ‘lelr(e"illle v|Wka ~ || Details 5/:9‘”” 4/5 4Nz 419 4/26 " 5/3 5/10 517 5/24 J:;:
i Unassigned 0 hrs|| work
1|e |bCamlePnIand 213 hrs|| Work 40h 17h 41h 25h! 1h 1h 1h 1h 1h
2 ©» Color Setting Services 80 hrs|| Work
3 i Copyeditors 300 hrs|| Work: oh 40h 40h 32h 80h 69.5h
4 Dan Jump 0 hrs|| Work
5 (& > Hany Morcos 393 hrs|| Work 1h 1h 1h, 1h 17h 25h 1h, 1h
6 [& > JaneDow 240 hrs|| work
7 I Jun Cao 13 hrs|| Work 1h 1h 1h 1h 1h 1h 1h 1h
k] I Luis Sousa 200 hrs|| Work:
9 b Printing Service 240 hrs|| Work
w o » Tad Orman 296 hrs|| Work 16h 40h 24h 6h
g n Travel ‘Work
T Bound galley proofs 0 copies| | Work (
Note that several names appear in red. These are overallocated resources.
2 Horizontally scroll the usage view to the right to examine the more severe
overallocations per week.
You see several cases of minor overallocation, such as 41 hours per week, and some
cases of overallocations where the total work is less than 40 hours per week. Note the
more severe overallocations that affect Hany Morcos (among others) in August.
o ‘Rfsmll(elhllle v|wm ~ || Details s mnz2 79 /26 Augu‘;/tz 8/9 816 8/23 Sj;:ﬂmnﬂws 913 9/20 9/27Dtmnﬂw/4
b L 0 hrs|| Work
1 |® [» carole Poland [ 213 hrs|| work 1h ash|_ 3s.5h
2 i Color Setting Services 80 hrs|| Work: 32h 40h 8h
3 »» Copyeditors 300 hrs|| Work sh 12h
4 DanJump 0 hrs|| Work
5 @ I Hany Morcos 393 hrs|| Work 41h 24h 8h 32h 16h 52h 16h; 48h 40h 8h
6 (& > Jane Dow 240 hrs|| Work 40h 24h 8h 32h 16h 64h
7 I Jun Cao 13 hrs|| Work 1h
8 b Luis Sousa 200 hrs|| Work 40h 24h gh 40h 32h
9 I Printing Service 240 hrs|| Work 8h 40h a0l
w 10 > Tad Orman 296 hrs|| Work: 8h 40h 32h 16h 40h
g n Travel ‘Work
3 n Bound galley proofs 0 copies|| Work (
g work
These overallocations are severe enough that they merit more investigation. You'll
begin with Hany's overallocations in August
3 Click the expand/collapse arrow next to Hany's name in the Resource Name column.

Next, you'd like to get a better look at the tasks that are causing Hany's

overallocation this week.
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On the View tab, in the Zoom group, in the Timescale box, click Days.
Horizontally scroll the usage view to display Friday, August 21.

TIP You can also press CTRL+G and in the Date field of the Go To dialog box, type or
select 8/21/15 and then click OK.

At the daily setting, you can see that Hany is overallocated on Friday, August 21, and
Monday and Tuesday, August 24 and 25.

Aug 23,15
O  Resource Name - Work | Details F s | s M T w T F
5 |<& |4 Hany Morcos 393 hrs|| Work 16h 16h 16h 8h 8h 4h
Handoff to Production O hrs|| Work
| Incorporate 1st Pages revi 40 hrs|| Work
| Send proofed pages to Prc O hrs|| Work
| Proof and review 40 hrs|| Work 8h 8h 8h 8h 8h
| Send proofed pages to Prc O hrs|| Work oh
| Send to color house 8 hrs|| Work
| Organize manuscript for c 40 hrs|| Work
| Final review 20 hrs|| Work 4h
| Editorial staff meeting 1 1 hr|| Work
- : Editorial staff meeting 2 1 hr|| Work
g | Editorial staff meeting 3 1 hr|| Work
3 | Editorial staff meeting 4 1 hr|| Work
% B Editorial staff meeting 5 1hr|| work
g | Editorial staff meeting & 1 hr|| Work
= Editorial staff meeting 7 1 hr|| Work
| Editorial staff meeting 8 1 hr|| Work
| Editorial staff meeting 9 1 hr|| Work
| Editorial staff meeting 10 1 hr|| Work
| Editorial staff meeting 11 1 hr|| Work
| Editorial staff meeting 12 1 hr|| Work
| Editorial staff meeting 13 1 hr|| Work
| Create mockup 24 hrs|| Work 8h 8h 8h
| Interior illustration design 120 hrs|| Work
| Complete author question 40 hrs|| Work
| Schedule author interview 8 hrs|| Work
: Design and order marketit 40 hrs|| Work

You decide to reduce Hany's work on both the Proof and review and Create mockup
tasks.

In the timephased grid of the Resource Usage view, select Hany's assignment of 8
hours on Friday, August 21, on the task Proof and review.

Type 4h, and then press the Tab key multiple times to shift focus to Monday,
August 24.

With Hany's 8-hour assignment on the same task for Monday, August 24, selected,
type 4h and then press Tab.
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9 With Hany's 8-hour assignment on the same task for Tuesday, August 25, selected,
type 4h and then press Tab.

Aug 23,15
Li ] | Resource Name ~ Work || Details F 5 5 M T w T F
5 |& |4 Hany Morcos | 381hrs|| work 12h 12h 12h 8h 8h ah
Handoff to Production O hrs|| Work
Incorporate 1st Pages revi 40 hrs|| Work
Send proofed pages to Prc O hrs|| Work
ﬁl Proof and review 28 hrs|| Work ah ah ah Eh.l 8h

Send proofed pages to Prc O hrs|| Work Oh
Send to color house 8 hrs|| Work
Organize manuscript for c 40 hrs|| Work
Final review 20 hrs|| Work 4h
Editorial staff meeting 1 1 hr|| Work

- Editorial staff meeting 2 1 hr|| Work

g Editorial staff meeting 3 1 hr|| Work

3 Editorial staff meeting 4 1 hr|| Work

% Editorial staff meeting 5 1hr|| work

g Editorial staff meeting & 1 hr|| Work

= Editorial staff meeting 7 1 hr|| Work
Editorial staff meeting 8 1 hr|| Work
Editorial staff meeting 9 1 hr|| Work
Editorial staff meeting 10 1 hr|| Work
Editorial staff meeting 11 1 hr|| Work
Editorial staff meeting 12 1 hr|| Work
Editorial staff meeting 13 1 hr|| Work
Create mockup 24 hrs|| Work 8h 8h 8h
Interior illustration design 120 hrs|| Work
Complete author question 40 hrs|| Work
Schedule author interview 8 hrs|| Work
Design and order marketit 40 hrs|| Work

10 Select Hany's assignment of 8 hours on Friday, August 21, on the task Create mockup.

11 Type 4h, and then type 4h for each of Hany's daily assignments on this task for
Monday and Tuesday.

12 If necessary, vertically scroll the view up until Hany’'s name and the roll-up of her daily
assignments is visible.
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Aug 23,715
0 ‘ Resource Name - ‘ Work  + || Details F S S M T w T F
5 |& [ Hany Morcos | 369 hrs|| work 8h 8h 8h 8h 8h ah
Handoff to Production O hrs|| Work
Incorporate 1st Pages revi 40 hrs|| Work
Send proofed pages to Pre O hrs|| Work
ﬁ. Proof and review 28 hrs|| Work ah ah ah 8h 8h

Send proofed pages to Pre O hrs|| Work Oh
Send to color house 8 hrs|| Work
Organize manuscript for ¢ 40 hrs|| Work
Final review 20 hrs|| Work 4h
Editorial staff meeting 1 1 hr|| work

- Editorial staff meeting 2 1 hr|| work

g Editorial staff meeting 3 1 hr|| work

3 Editorial staff meeting 4 1 hr|| work

% Editorial staff meeting 5 1 hr|| work

g Editorial staff meeting 6 1 hr|| work

= Editorial staff meeting 7 1 hr|| work
Editorial staff meeting 8 1 hr|| work
Editorial staff meeting 9 1 hr|| work
Editorial staff meeting 10 1 hr|| work
Editorial staff meeting 11 1 hr|| work
Editorial staff meeting 12 1 hr|| work
Editorial staff meeting 13 1 hr|| work

ﬁ. Create mockup 12 hrs|| Work ah ah ah I:I

Interior llustration design 120 hrs|| Work
Complete author question 40 hrs|| Work
Schedule author interview 8 hrs|| Work
Design and order marketit 40 hrs|| Work

You addressed her overallocation for the week by reducing her work on the two
tasks. Note that by taking this action, you reduced not just Hany's work on these
tasks, but the total work in the plan. As a project manager, you have to use your
judgment to determine the best course of action in such cases: reduce work, change
resource assignments, or spread the work over a longer period of time.

Next, you will look at other resource overallocations in the new children’s book plan that
you can resolve automatically with resource leveling.

Leveling overallocated resources

In the previous sections, you learned about resource allocation, discovered what causes
overallocation, and resolved an overallocation manually. Resource leveling is the process of
delaying or splitting a resource’s work on a task to resolve an overallocation. You can use
the options in the Level Resources dialog box to set parameters concerning how you want
Project to resolve resource overallocations. Project will attempt to resolve such overalloca-
tions when you choose to level resources. Depending on the options you choose, this might
involve delaying the start date of an assignment or task or splitting the work on the task.
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TIP Although the effects of resource leveling on a schedule might be significant, resource
leveling does not change who is assigned to tasks nor the total work or assignment unit
values of those assignments.

For example, consider the following tasks, all of which have the same full-time resource
assigned.

Name | leveling | Day-1 Dayl Day2 Day3 Day4 Day5 Day6 Day7 |Day8 Day9 |Day10
" Cover design 0 edays! I o : : : :
12 | Ppagelayout 0 edays! : : ) )
13| Archive files 0 edays I Bob

j Bob :

GANTT CHART

Day-1 Dayl Day2 Day3 Day4 Day5S Day6 Day7 Day8 Day% Dayl0

200%

180%

160%

140%

120%
Bob

o
Overallocated: [y
Allocated: -

100%

80%

RESOURCE GRAPH

60%

40%

20%

Peak Units:

In this split view, the Resource Graph view appears below the Gantt Chart view. On day 1,
the resource is overallocated at 200%. On day 2, the resource is fully allocated at 100%. On
day 3, he is again overallocated at 200%. After day 3, the resource is fully allocated at 100%.

When you perform resource leveling, Project delays the start dates of the second and third
tasks so that the resource is not overallocated.
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Note that the finish date of the latest scheduled task has moved from day 6 to day 8. This
is common with resource leveling, which often pushes out the plan’s finish date. There was
a total of eight days of work before leveling, but two of those days overlapped, causing the
resource to be overallocated on those days. After leveling, all eight days of work are still
there, but the resource is no longer overallocated.

Resource leveling is a powerful tool, but it accomplishes only a few basic things: it delays
tasks, splits tasks, and delays resource assignments. It does this following a fairly complex
set of rules and options that you specify in the Resource Leveling dialog box. (These options
are explained in the following exercise.) Resource leveling is a great fine-tuning tool, but

it cannot replace your good judgment about resource availability, task durations, relation-
ships, and constraints. Resource leveling will work with all this information as it is entered
into your plan, but it might not be possible to fully resolve all resource overallocations
within the time frame desired unless you change some of the basic task and resource values
in the plan. Additional remedies might include reducing the overall scope of work or adding
additional resources.

TIP To learn more about resource leveling, click the Help button (which looks like a
question mark) in the upper-right corner of the Project window, and in the Help Search box,
type Level resource assignments.
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The scenario: At Lucerne Publishing, you've examined and manually resolved some resource
overallocation issues in the new children’s book plan. Now that you understand the basics
of resource leveling, you're ready to use Project’s resource-leveling feature.

In this exercise, you level resources and view the effects on assignments.

1 On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view appears.

O ResourceName  ~ Type v Material = nitials v | Group ~ Max. = 5pd Rate  Ovt. ~ | CostfUse | Accrue v Base =

1|6 Carole Poland  Work C 100% 100.00/wk  $0.00/hr $0.00 Prorated Standard
2 Color Setting Ser Work C 200%  $0.00/hr  $0.00/hr $0.00 Prorated Standard
) Copyeditors Work C 200% $45.00/hr  $0.00/hr $0.00 Prorated Standard
4 Dan Jump Work D 50% $75.50/hr  $0.00/hr $0.00 Prorated Standard
5 | | Hany Morcos Work H 100% 550.00/wk  $0.00/hr $0.00 Prorated Standard
6 & Jane Dow Work ] 100% $63.25/hr  $0.00{hr $0.00 Prorated Standard
7 Jun Cao Work ] 100% $42.00/hr $63.00/hr $0.00 Prorated Standard
8 Luis Sousa Work L 100% $70.00/hr  $0.00/hr $0.00 Prorated Standard
9 Printing Service 'Work P 100%  $0.00/hr  $0.00/hr $0.00 Prorated Standard
10 Tad Orman Work T 100%  $0.00/hr  $0.00/hr $0.00 Prorated Standard
1 Travel Cost T Prorated

B 12 Bound galley Material copies B $15.00 $0.00 Prorated

u proofs

wvi

L

Note that a few resource names appear in red and display the Overallocated
indicator in the Indicators column.

2 On the Resource tab, in the Level group, click Leveling Options.
The Resource Leveling dialog box appears. In the next several steps, you will walk
through the options in this dialog box.

3 Under Leveling calculations, make sure that Manual is selected.

This setting determines whether Project levels resources constantly (Automatic) or
only when you tell it to (Manual). Automatic leveling occurs as soon as a resource
becomes overallocated.

TIP All settings in the Resource Leveling dialog box apply to all plans that you work
with in Project, not only to the active plan. Using automatic leveling might sound
tempting, but it will cause frequent adjustments to plans whether you want them or
not. For this reason, we recommend you keep this setting on Manual.
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In the Look for overallocations on a ... basis box, make sure that Day by Day is
selected.

This setting determines the time frame in which Project will look for overallocations.
If a resource is overallocated, its name will be formatted in red. If it's overallocated at
the level you choose here, Project will also show the Overallocated indicator next to
its name.

TIP On most projects, leveling in finer detail than day by day can result in
unrealistically precise adjustments to assignments. If you prefer not to see
overallocation indicators for day-by-day overallocations, select Week By Week in the
Look For Overallocations On A...Basis box and then click OK. Doing so will not level
resources, but it will determine when Project displays overallocation indicators next
to resource names.

Make sure that the Clear leveling values before leveling check box is selected.

Sometimes you will need to level resources repeatedly to obtain the results that you
want. For example, you might initially attempt to level week by week and then switch
to day by day. If the Clear Leveling Values Before Leveling check box is selected,
Project removes any existing leveling delays from all tasks and assignments before
leveling. For example, if you previously leveled the plan and then added more assign-
ments, you might want to clear this check box before leveling again so that you don't
lose the previous leveling results.

Under Leveling range for Advanced Plan, make sure that Level entire project is
selected.

Here you choose to level either the entire plan or only assignments that fall within

a date range you specify. Leveling within a date range is most useful after you have
started tracking actual work and you want to level only the remaining assignments in
a plan.

In the Leveling order box, make sure that Standard is selected.

You control the priority that Project uses to determine which tasks it should delay to

resolve a resource conflict. The ID Only option delays tasks only according to their 12
ID numbers: numerically higher ID numbers (for example, 10) will be delayed before
numerically lower ID numbers (for example, 5). You might want to use this option

when your plan has no task relationships or constraints. The Standard option delays

tasks according to predecessor relationships, start dates, task constraints, slack,

priority, and IDs. The Priority, Standard option looks at the task priority value before

the other standard criteria. (Task priority is a numeric ranking between 0 and 1000
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10

11

that indicates the task’s appropriateness for leveling. Tasks with the lowest priority
are delayed or split first.)

Make sure that the Level only within available slack check box is cleared.

TIP Remember that to clear a check box means to remove a check from the check
box, and to select a check box means to put a check mark in it. You toggle the
selection state of a check box by clicking it.

Clearing this check box allows Project to extend the plan’s finish date, if necessary, to
resolve resource allocations.

Selecting this check box would prevent Project from extending the plan’s finish date
to resolve resource overallocations. Instead, Project would use only the free slack
within the existing schedule. Depending on the plan, this might not be adequate to
fully resolve resource overallocations.

Make sure that the Leveling can adjust individual assignments on a task check box
is selected.

This allows Project to add a leveling delay (or split work on assignments if Leveling
Can Create Splits In Remaining Work is also selected) independently of any other
resources assigned to the same task. This might cause resources to start and finish
work on a task at different times.

Make sure that the Leveling can create splits in remaining work check box is
selected.

This allows Project to split work on a task (or on an assignment if Leveling Can
Adjust Individual Assignments On A Task is also selected) as a way of resolving an
overallocation.

Make sure that the Level manually scheduled tasks check box is selected.

This allows Project to level a manually scheduled task just as it would an
automatically scheduled task.
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12

Resource Leveling

Leveling calculations
Om.rtumatic @ Manual

Look for overallocations ona | Day by Day v | basis

Clear leveling values before leveling

Leveling range for ‘Advanced Plan®

(@) Level entire project

O Level From:  Man 4/6/15
To:  Fri11/13115

Resalving overallocations

Leveling order:

D Level only within available slack

Leveling can adjust individual assignments on a task
Leveling can create splits in remaining work

D Level resources with the proposed booking type
Level manually scheduled tasks

Clearteveling.. | | Levetan | [ ok | [ canca |

TIP If you are using Project Professional rather than Project Standard, the Resource
Leveling dialog box and some other dialog boxes contain additional options relating
to Project Server. (In this dialog box, the check box Level Resources With The
Proposed Booking Type is a Project Server—related option.) Throughout this book,
we won't use Project Server, so you can ignore these options for now. For more
information about Project Server, see Appendix C.

Now that you've reviewed the leveling options, you are ready to level the plan.
Click Level All.

TIP After you set the leveling options that you want in the Resource Leveling dialog
box, you can level the plan by clicking the Level All button on the Resource tab in the
Level group. You don't need to return to the Resource Leveling dialog box unless you
want to change leveling options.

Project levels the overallocated resources.

__0_‘ Resource Mame ¥ Type  ~ Material = nitisls  ~ Group + Max. = std, Rate = Ovt. v CostfUse v Accrue v Base v
1 Carole Poland  Work C 100% 100.00/wk  50.00/hr $0.00 Prorated Standard
| Color Setting Work C 200%  $0.00/hr  50.00/hr $0.00 Prorated Standard
Services
3 | Copyeditors Work C 200% $45.00/hr  $0.00/hr $0.00 Prorated Standard
r Dan Jump Work D 50% $75.50/hr  $0.00/hr $0.00 Prorated Standard
5 Hany Morcos Work H 100% 550.00/wk  $0.00/hr $0.00 Prorated Standard
6 Jane Dow Work ] 100% $63.25/hr  $0.00/hr $0.00 Prorated Standard
7 | Jun Cao Work ] 100% $42.00/hr $63.00/hr $0.00 Prorated Standard
El Luis Sousa Work L 100% $70.00/hr  $0.00/hr $0.00 Prorated Standard
9 | Printing Service 'Work P 100%  $0.00/hr  $0.00/hr $0.00 Prorated Standard
10 | Tad Orman Work T 100%  $0.00/hr  $0.00/hr $0.00 Prorated Standard
- 1 | Travel Cost T Prorated
“'-‘:j 12| Bound galley Material copies B $15.00 $0.00 Prorated
Q | proafs
e
E—
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13

14

15

16

Notice that the Overallocated indicators are gone.

TIP When leveling resources with Day By Day selected, you might see the
overallocation icons disappear, but some resource names might still appear in red.
This means that some resources are still overallocated hour by hour (or minute by
minute), but not day by day.

Next, you will look at the plan before and after leveling by using the Leveling Gantt
view.

On the View tab, in the Task Views group, click the arrow below Gantt Chart and
then click More Views.

In the More Views dialog box, click Leveling Gantt, and then click Apply.

Project switches to the Leveling Gantt view.

On the View tab, in the Zoom group, click Entire Project.
This view gives you a better look at some of the tasks that were affected by leveling.

Vertically scroll the Leveling Gantt view down to see task 46, the Book launch prep
summary task.

In the Leveling Gantt view, the bars on the top
represent the pre-leveled schedule of the task. The
lower bars represent the schedule after leveling.

Task Leveling un7, 15 | Juls, 15 Alga, 15 | Aug 30,715 | Sep27,'15 | Oet25, 15

O | Mode | Name - | Delay ~ | Duration - | Start - | Finish - s s | s|s s

2 » 4 Color prep and pri Oedays 50days  Mon8/7/15 Fri11/13/15|
B = send to color he 0edays 1day Mon 9/7/15 Man 9/7/15 Hany Morcos:
“ - Generateproof  Oedays 10days  Tue9/8/15 Mon 9/21/15, Color Setting Serviczs
45 - Print and ship 0 edays 30 days Fri9/25/15 Thu 11/5/15 Printi
46 - 4 Book launch prep 0 edays 22 days Fri 8/28/15 Vion 9/28/15 [ —
a7 - Launch planning 0 edays 10 days Fri 8/28/15 Thu 9/10/15 Carole Poland[50%],Jané D¢
L - Assign launchte 0 edays 1day Friof11/15  Fri9/11/15 Carole Poland
a9 - Complete authc 0edays 5 days Mon 9/14/15  Fri 9/18/15 Hany Morcos, Tad Orinar
50 - Schedule autho 0edays 1day Mon 9/21/15 Mon 9/21/15
51 - Design and orde 0edays 5 days Tue 9/22/15 Mon 9/28/15|

E

These are some of the tasks that were more substantially affected by resource leveling.
Notice that each task has two bars. The top bar represents the pre-leveled task. You
can see a task's pre-leveled start, finish, and duration by pointing to a light tan—
colored bar. The bottom bar represents the leveled task as it's now scheduled.

Project was able to resolve the resource overallocations. For this particular plan, leveling did
not extend the finish date. The latest scheduled task in the plan (task 45, Print and ship) still
has some slack because of the manual duration entered on its summary task.
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Checking the plan's cost and finish date

Not all plans include cost information, but for those that do, keeping track of project costs
can be as important as, or more important than, keeping track of the scheduled finish date.
In this section, you examine both the cost and the finish date of the plan.

Two factors to consider when examining project costs are the specific types of costs you
want to see and how you can best see them.

The types of costs that you might encounter over the life of a project include the following:

® Baseline costs The original planned task, resource, or assignment costs saved as
part of a baseline plan.

® Current (or scheduled) costs The calculated costs of tasks, resources, and
assignments in a plan. As you make adjustments in a plan, such as assigning or
removing resources, Project recalculates current costs just as it recalculates task start
and finish dates. After you start to incur actual costs (typically by tracking actual
work), the current cost equals the actual cost plus the remaining cost per task,
resource, or assignment. Current costs are the values you see in the fields labeled Cost
or Total Cost.

® Actual costs The costs that have been incurred for tasks, resources, or assignments.

® Remaining costs The difference between the current or scheduled costs and the
actual costs for tasks, resources, or assignments.

You might need to compare these costs (for example, baseline vs. actual) or examine them
individually per task, resource, or assignment. Or you might need to examine cost values
for summary tasks or for an entire plan. Some common ways to view these types of costs
include the following:

® You can see the plan’s cost values in the Project Statistics dialog box. (You'll do so
later.)

® You can see or print reports that include cash flow, budget, cost overruns for both
tasks and resources, and earned value. (To do this, on the Report tab, in the View
Reports group, click Costs.)

® You can see task-level, resource-level, or assignment-level cost information in usage
views by displaying the Cost table. (To do this, on the View tab, in the Data group,
click Tables and then click Cost.)
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® To see cost details distributed over time in a usage view, do this: On the Format tab, in
the Details group, click Add Details and then select the cost values you want.

In addition to cost, the finish date is a critical (often the most critical) measure of a plan. A
plan’s finish date is a function of its duration and start date. Most projects have a desired,
or soft, finish date, and many projects have a must hit, or hard, finish date. When managing
projects like these, it is essential that you know the plan’s current or scheduled finish.

TIP In the language of project management, a project’s finish date is determined by its
critical path. The critical path is the series of tasks that will push out the project’s end date if
the tasks are delayed. For this reason, when evaluating the duration of a project, you should
focus mainly on the tasks on the critical path, called critical tasks. Remember that the word
critical has nothing to do with how important these tasks are to the overall project. The
word refers only to how their scheduling will affect the project’s finish date. If you need a
refresher on critical paths, see Chapter 10, “Fine-tuning task details.”

The scenario: At Lucerne Publishing, you've fine-tuned important parts of the new children’s
book plan including resource assignments, costs, and task durations. To see the plan’s
current cost and finish date values, you'll switch to a different view and then see summary
values in the Project Information dialog box.

In this exercise, you look at the plan’s finish date, overall costs, and individual task costs.

1 On the View tab, in the Task Views group, click Other Views, and then click Task
Sheet.

Project switches to the Task Sheet view. Next, you will switch to the Cost table.

TIP Wonder where Project got this project summary task name shown for task 0?
Project uses the title entered in the Advanced Properties dialog box (on the File

tab, in the Info group, Project Information) as the project summary task name. Or, if
nobody has entered a distinct title property, Project uses the file name as the project
summary task name. If you change the project summary task name once you've
displayed it, Project updates the Title property, and vice versa.

2 On the View tab, in the Data group, click Tables and then click Cost.
The Cost table appears.
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Task Name v‘?ﬁg - Ezi:’u;ﬂﬁ - '(ﬁ;t:tl ~ Baseline « VYariance - Actual « Remainit =

0 |4 children's Book Scll $0.00 Prorated 73,707.25 $0.00 573,707.25 $0.00 73,707.25

1 & Editorial staff mee $0.00 Prorated $1,732.25 $0.00 $1,732.25 $0.00 $1,732.25

13 4 Acquisition 50.00 Prorated  $9,900.00 50.00  $9,900.00 $0.00 $9,900.00

16 Manuscript rece $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

7 Content edit $0.00 Prorated  $6,300.00 $0.00  $6,300.00 $0.00 $6,300.00

18 Author review ¢ $0.00 Prorated  $3,600.00 $0.00  $3,600.00 $0.00 $3,600.00

19 Handoff to Editc $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

20 4 Editorial 50.00 Prorated $12,650.00 50.00 $12,650.00 50.00 $12,650.00

21 Organize manu: $0.00 prorated  $1,550.00 $0.00 $1,550.00 $0.00 $1,550.00

22 Copyedit $0.00 Prorated $8,100.00 $0.00  $8,100.00 $0.00 $8,100.00

23 Author review ¢ $0.00 Prorated  $500.00 $0.00 $900.00 $0.00  $900.00

- 24 Copyedit incorp $0.00 prorated  $2,100.00 $0.00 $2,100.00 $0.00 $2,100.00
“uIﬂ 23 Handoff to Proc $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
0 26 4 Design and Produc 50.00 Prorated $36,705.00 50.00 $36,705.00 50.00 $36,705.00
g 27 Setpages $0.00 prorated  $7,590.00 $0.00 $7,590.00 $0.00 $7,590.00
28 Interior illustral $0.00 Prorated $13,050.00 $0.00 $13,050.00 $0.00 $13,050.00

29 4 1st Pages reviey 50.00 Prorated $7,780.00 50.00 $7,780.00 50.00 $7,780.00

30 Proofread an $0.00 Prorated  $900.00 $0.00 $900.00 $0.00  $500.00

3 Incorporate 1 $0.00 prorated  $1,550.00 $0.00 $1,550.00 $0.00 $1,550.00

32 Send proofec $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

3 Enter page cc $0.00 prorated  $2,530.00 $0.00 $2,530.00 $0.00 $2,530.00

34 Cover design $0.00 Prorated $2,800.00 $0.00  $2,800.00 $0.00 $2,800.00

33 4 2nd Pages revie 50.00 Prorated $5,020.00 50.00  $5,020.00 $0.00 $5,020.00

36 Proof and rev $0.00 Prorated $1,085.00 $0.00  $1,085.00 $0.00 $1,085.00

37 Send proofec $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

8 Final review $0.00 Prorated $3,935.00 $0.00  $3,935.00 $0.00 $3,935.00

] 4 Design book's ¢ 50.00 Prorated  $3,265.00 50.00 $3,265.00 50.00 $3,265.00

Here, you can see many types of cost values for the overall plan (the total cost of the
project summary task 0), project phases (summary tasks), and individual tasks.

At this point in the project life cycle, the plan does not yet include a baseline;
therefore, the Baseline column contains only zero values. Similarly, the plan does not
yet contain any actual progress, so the Actual column contains only zero values.

Next, you'll check the plan’s finish date.

On the Project tab, in the Properties group, click Project Information.

The Project Information dialog box appears.
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Project Information for "Advanced Plan’

Start date: | Mon 4/6/15 v| current date: | Mon 323115 v
Finish date: Fri 11/13/15 Status date: | NA vl
Schedule from: ‘ Project Start Date vl Calendar: | Standard vl

All tasks begin as soon as possible, Priority: E

Enterprise Custom Fields

Department:

Custom Field Name Value

} s | o ] (o |

In the Project Information dialog box, you can see the finish date as the plan is
currently scheduled. Note that you can edit the start date of the plan here, but not
its finish date. Project has calculated this finish date based on the start date plus the
overall duration of the plan.

Next, you will look at the duration values for this plan.

In the Project Information dialog box, click Statistics.

The Project Statistics dialog box appears. Here again, you can see the plan’s current
start and finish dates.

Project Statistics for "Advanced Plan’
Start Finish
Current Mon 4/6/15 Fri 11/13/15
Baseline MNA NA
Actual MNA MNA
Variance od od
Duration Waork Cost
Current 160d 1,931h $73,707.25
Baseline od oh $0.00
Actual od Oh $0.00
Remaining 160d 1,951h $73,707.25

Percent complete:
Duration: 0% Work: 0%

This plan currently has no baseline and actual work reported, so you see NA in the
Baseline, Actual Start, and Actual Finish fields and zero values in the Actual Duration
and Actual Work fields.

Note also that the cost value in the Current row is the same as what you saw in the
Task Sheet view.

Click Close to close the Project Statistics dialog box.
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Inactivating tasks

IMPORTANT The ability to inactivate tasks is available only in Project Professional and not in

Project Standard. If you have Project Standard, skip this section.

You can include tasks in a plan that you might later decide you don't want to have
completed, but you also don't want to lose the details about those tasks by deleting them.
You might for example develop tasks that pose “what-if" questions that you can't begin to
answer until preliminary questions get answered. Or you could design a plan that describes
a likely-case scenario for completion but also includes more optimistic and pessimistic sets
of tasks as well.

In Project Professional, you can inactivate a single task or multiple tasks. Inactivating tasks
can be preferable to deleting tasks, in that it keeps the task information in the plan but
removes the scheduling effect of those tasks. A task that drives the start of a successor task,
for example, remains visible when inactivated, but it has strikethrough formatting applied
in the Gantt Chart and other views, and its link relationship is broken and its successor is
rescheduled.

Should you later want to reactivate inactivated tasks, you can easily do so, and Project
restores them as active tasks with the same scheduling impact as they previously had.

TIP You can inactivate only tasks that have no progress recorded against them. You cannot
inactivate completed tasks or tasks that have any progress recorded.

The scenario: At Lucerne Publishing, you've shared the current cost and schedule details of
the new children’s book plan with the publisher. She has asked you to identify some activi-
ties that could be cut to reduce costs without risking the essential deliverables of the plan.
You've identified the activities that could be cut, and to see the result of cutting them while
keeping the opportunity to easily restore them, you'll inactivate the tasks in question.

In this exercise, you inactivate a summary task and its subtasks.

1 On the View tab, in the Task Views group, click the arrow below Gantt Chart and
then click Gantt Chart.

TIP Are you wondering why you do not just click the Gantt Chart button? Recall
that Project includes multiple Gantt Chart views. The Gantt Chart button will display
whatever Gantt Chart view you last had displayed—in this case, the Leveling Gantt
view. To display the Gantt Chart view at this time, you need to select it from the

list of views.
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Select the name of task 39, Design book’s companion website.

On the Task tab, in the Editing group, click Scroll to Task.

This summary task and its subtasks reflect an initial plan to account for the work of
designing a website that would promote the new book at its launch. You still think
you might want to include this work in the new book plan, but for now, you'd like to
inactivate these tasks.

4 On the Task tab, in the Schedule group, click Inactivate.

Project inactivates the summary task and its subtasks.

— Inactive tasks are formatted as strikethrough text,
and their Gantt bars appear as colorless outlines.
Task Aug 16, 15 Aug B, 15 Aug 30, 15
o Modevl]'asklhme v‘Duvatmn ~ | Start ~ | Finish « T F/' S SMTWT F S|S TWTF S SMTWTF S
35 - 4 2nd Pages 10 days Fri 8/21/15 Thu 9/3/15 I T
revipw
E - Pfoofand  5days Fri 8/21/15 Thu 8/27/15 |——1H=ﬂy Morcos
rdview
7 - send 0days Thu8/27/15  Thu&/27/15 821
pjoofed
phgesto
Poduction
% ¥ - Flnal review 5 days Fri 8/28/15 Thu9/3/15 Janel
39 - P
h
2 - Luis Sousa Hany Marcos
=
o
E & ] Luis Sousa,Tad Orman
Z
b » 4 Colorprepand 50 days Mon9/7/15  Fri11/13/15
printing
B | - Sendtocolor 1day Mon9/7/15  Mon 9/7/15
house

The original task information is still visible, but now it has no impact on the overall
plan. Later, if you decide to include these tasks in the plan, you can reactivate them
by clicking Inactivate again.

° CLEAN UP Close the Advanced Plan file.
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Key points

® A work resource’s maximum units (Max. Units) value and her working time (as set by
the resource calendar) determine when the resource becomes overallocated.

® The Resource Usage view enables you to view the details of assignments that cause
resource overallocation.

® You can manually or automatically resolve resource overallocations.

® You can view cost details from the individual assignment level all the way to the entire
project level.

® |n Project Professional, you can inactivate tasks that are used in “what-if" scenarios
or otherwise are no longer needed in the plan but that you don't want to delete
permanently.
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Chapter at a glance

Sort

Sort task or resource data, page 276.

Cancel

D Permanently renumber resources
Sort resources by project

Filter

Create custom filters to show just the data
you want, page 285.

Filter Definition in ‘Advanced Organizing'

Incomplete Editing Tasks [] show in menu

contains
Anc; Actual Finish equals

[]show related summary rows

Group

Group tasks or resources, and show summary
or "roll-up” values per grouping, page 280.

4 Cost: $14,000.00 - <515,000.00
Luis Sousa Design

4 Cost: $7,000.00 - <58,000.00  Design
Dan Jump Design

4 Group: Editorial Editorial

4 Cost: $15,000.00 - <$16,000.00 Editorial
Hany Morcos Editorial
Jane Dow Editorial

4 Cost: $13,000.00 - <$14,000.00 Editorial
Copyeditors Editorial

4 Cost: $11,000.00 - <$12,000.00 Editorial
Carole Poland Editorial

4 Faci.fnnn ~f4 nonnn cEe=a

Customize

Create your own view with the table, group,
and filter definitions you want, page 294.

View Definition in "Advanced Organizing’

Mame: | Editorial Schedule View
screen: | Task Sheet

Table: Editorial Table

Group: | Mo Group

Filter: Incomplete Editing Tasks

[T Highlight filter
Show in menu




Organizing project

details

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Sort task and resource data.

= Display task and resource data in groups.
= Filter or highlight task and resource data.
= Create a custom table.

®  (Create a custom view.

After you build a plan in Project, chances are you will need to examine specific aspects of
the plan for your own analysis or to share with other stakeholders. Although the built-in
views, tables, and reports in Microsoft Project 2013 provide many ways to examine a plan,
you might need to organize information to suit your own specific needs.

In this chapter, you use some of the tools in Project to control what data appears and how
it is organized. Project includes many features that enable you to organize and analyze data
that otherwise would require separate tools, such as a spreadsheet application.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
"Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Sorting is the simplest way to reorganize task or resource data in Project. You can sort tasks
or resources by predefined criteria, or you can create your own sort order with up to three
levels of nesting. For example, you can sort resources by resource group (which is the value
in the Group field—Design, Editorial, and so on—in our Lucerne Publishing example) and
then sort by cost within each resource group.

When you sort data, the sort order applies to the active view regardless of the specific table
currently displayed in the view. For example, if you sort the Gantt Chart view by start date
while displaying the Entry table and then switch to the Cost table, you'll see the tasks sorted
by start date in the Cost table. You can also sort in most views that do not include a table,
such as the Resource Graph view.

Like grouping and filtering, which you will work with later in this chapter, sorting does not
(with one exception) change the underlying data of your plan; it simply reorders the data
you have in the active view. The one exception is the option that Project offers to renumber
task or resource IDs after sorting.

It's fine to renumber tasks or resources permanently if that's what you intend to do. For
example, when building a resource list, you might enter resource names in the order in
which the resources join your project. Later, when the list is complete, you might want to
sort them alphabetically by name and permanently renumber them.

In the new children’s book plan in our Lucerne Publishing example, each resource is
assigned to one of several resource groups. These groups have names such as Design,
Editorial, and others that pertain to a book publisher. For your plans, you might use
resource groups to represent functional teams, departments, or whatever most logically
describes collections of similar resources.

Sorting all resources by resource group enables you to see the costs associated with each
resource group more easily. This can help you plan your project’s budget. You can also sort
resources within each group by cost from most to least expensive.

The scenario: At Lucerne Publishing, you'd like to examine resource costs in the new
children’s book launch plan in detail. In addition to seeing the cost values per resource
based on their pay rates and assigned work, you'd also like to see the cost values organized
by the resource groups that map to departments at Lucerne. These include groups like
Editorial and Production.
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In this exercise, you sort a resource view by cost.

SET UP You need the Advanced Organizing_Start file located in your Chapterl3
practice file folder to complete this exercise. Open the Advanced Organizing_Start file,
and save it as Advanced Organizing.

1 On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view appears. By default, the Entry table appears in the Resource
Sheet view; however, the Entry table includes pay rates but does not display the total
cost field per resource. You will switch to the Summary table instead.

2 On the View tab, in the Data group, click Tables and then click Summary.

TIP You can identify the active table by pointing to the Select All button in the
upper-left corner of the active table. You also can right-click the Select All button to
switch to a different table.

The Summary table appears.

Select All button

3 = = RESOURCE SHEETTOOLS ~ Advanced Organizing - Project Professional
TASK RESOURCE REPORT PROJECT VIEW FORMAT
’E Network Diagram ~ = E Resource Usage - 2| sort~ 5 |[No Highlight] = | Timescale: Q, Zoom (R
— Tas: E Calendar - Te‘a‘: E_;Rsnulceshee'l < EE Qutline Y [Mo Filter] - || Days E\ Entire Project Ot
Chart | Usage ~ 2 Other Views - Planner = rr";E]tl’\er\:’ie'u\rs' %Tabla' 7 [No Group] - T2, Selected Tasks
Task Views Resource Views Data Zoom
Resource Name = | Group ~ | Max. | peak ~ | Std. Rate ~ | Ovt. ~ | Cost v | Work v | Add N
1 Carole Poland |Editorial 100% 100% $2,100.00/wk  $0.00/hr  $11,182.50 213 hrs
2 Color Setting Services Production 200% 100% $0.00/hr  $0.00/hr $0.00° 80 hrs
Ell Copyeditors Editorial 200% 200% $45.00/hr  $0.00/hr  $13,500.00 300 hrs
4 | Dan Jump Design 50% 100% $75.50/hr  $0.00/hr $7,134.75  94.5hrs
5 | Hany Morcos Editorial 100% 200% $1,550.00/wk $0.00/hr ~ $15,788.75  401hrs
6 | JaneDow Editorial 100% 100% $63.25/hr|  $0.00/hr  $15,180.00 240 hrs
7 | Juncao Editorial 100% 100% $42.00/hr| $63.00/hr $546.00 13 hrs
8 | Luissousa Design 100% 100% $70.00/hr|  $0.00/hr  $14,000.00 200 hrs
9 | Printing Service Production 100% 100% $0.00/hr  $0.00/hr $0.00° 240 hrs
1 | Tad Orman Other 100% 100% $0.00/hr| $0.00/hr $0.00 296 hrs
1| Travel Other 0% $3,500.00
5 72: Bound galley proofs Production 1 copies/day $15.00 $300.00 20 copies
g
a |
R
§ |

You are now ready to sort the Resource Sheet view.
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Click the AutoFilter arrow in the Cost column heading, and in the menu that appears,
click Sort Largest to Smallest.

TIP If you do not see the AutoFilter arrows in the column headings, try this: on the
View tab, in the Data group, in the Filter box, click Display AutoFilter.

The Resource Sheet view is sorted by the Cost column in descending order.

You can quickly sort a table by clicking on the AutoFilter arrow.

|

Resource Name | Group v Max v peak ~ | Std. Rate - | Ovt ¥ | Cost v | Work T | Add Nei

5 Hany Morcos |Editcria| 100% 200% $1,550.00{wk $0.00/hr  $15,788.75 401 hrs
6 Jane Dow Editorial 100% 100% $63.25/hr  50.00/hr  $15,180.00 240 hrs
8 Luis Sousa Design 100% 100% $70.00/hr  $0.00/hr  $14,000.00 200 hrs
3 Copyeditors Editorial 200% 200% $45.00/hr  $0.00/hr  $13,500.00 300 hrs
1 Carole Poland Editorial 100% 100% $2,100.00{wk $0.00fhr  $11,182.50 213 hrs
4 Dan Jump Design 50% 100% $75.50/hr  $0.00/hr $7,134.75 94.5hrs
" Travel Other 0% $3,500.00
7 Jun Cao Editorial 100% 100% $42.00/hr  $63.00/hr $546.00 13 hrs
12 Bound galley proofs Production 1 copies/day $15.00 $300.00 20 copies
2 Color Setting Services Production 200% 100% $0.00/hr  $0.00/hr $0.00° 80 hrs
9 Printing Service Production 100% 100% $0.00/hr  $0.00/hr $0.00° 240 hrs

5 10 Tad Orman Other 100% 100% $0.00/hr  $0.00/hr $0.00° 296 hrs

™

I

vy

g

&

:

e

This arrangement is fine for viewing resource costs for the entire plan, but perhaps
you'd like to see this data organized by resource group. To see this, you'll apply a
two-level sort order.

On the View tab, in the Data group, click Sort, and then click Sort By.

The Sort dialog box appears. In it, you can apply up to three nested levels of sort
criteria.

Under Sort By, click Group on the drop-down list, and next to that, click Ascending.

TIP When selecting items from a list like this, you can often begin typing the name
of the item you want, and when its full name appears, select it.

Group here refers to the Resource Group field, which, for the new children’s book
plan, contains values like Design and Editorial; these are the groups with which most
of the resources in the plan are associated. These values were previously added to the
plan for you.

Under Then By (in the center of the dialog box), click Cost on the drop-down list, and
next to that, click Descending.
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TIP You can sort by any field, not just the fields visible in the active view. However,
it's helpful to see the field by which you sort—in this case, the Cost field.

/ Make sure that the Permanently renumber resources check box is cleared.
i
Sort by
rou v| @ Ascendin [ osen |
‘G p | OQ!S(:Hd\:g
Then by
o v | O Asgendin 1
‘c t | @DEsﬂﬂd\:g

Then by
‘ V| (®) Ascending
(O Descending

[[] Permanently renumber resources
Sort resources by project

IMPORTANT The Permanently Renumber Resources (or, when in a task view, the
Permanently Renumber Tasks) check box in the Sort dialog box is a Project-level (that is,

application) setting; if selected, it permanently renumbers resources or tasks in any plan in
which you sort. Because you might not want to renumber resources or tasks permanently
every time you sort, it's a good idea to keep this check box cleared.

8 Click Sort.

Project sorts the Resource Sheet view to display resources by group (Design, Editorial,
and so on) and then by cost within each group.

Resource Name ~ | Group v Max v peak ~ | Std. Rate - | Ovt ¥ | Cost v | Work ¥ | Add Nev

8 Luis Sousa |Design 100% 100% $70.00/hr  $0.00/hr  $14,000.00 200 hrs
4 Dan Jump Design 50% 100% $75.50/hr  $0.00/hr $7,134.75  94.5hrs
5 | Ha ny Morcos Editarial 100% 200% $1,550.00/wk $0.00/hr  $15,788.75 401 hrs
6 | Jane Dow Editarial 100% 100% $63.25/hr  50.00/hr  $15,180.00 240 hrs
3 | Copyeditors Editarial 200% 200% $45.00/hr  $0.00/hr  $13,500.00 300 hrs
1| carole Poland Editarial 100% 100% $2,100.00{wk $0.00/hr  $11,182.50 213 hrs
7 | Juncao Editarial 100% 100% $42.00/hr  $63.00/hr $546.00 13 hrs
1| Travel Other 0% $3,500.00
10 | Tad Orman Other 100% 100% $0.00/hr $0.00/hr $0.00 296 hrs
12 | Bound galley proofs Production 1 copies/day $15.00 $300.00 20 copies
2 | color Setting Services Production 200% 100% $0.00/hr  $0.00/hr $0.00 80 hrs

5 9: Printing Service Production 100% 100% $0.00/hr  $0.00/hr $0.00 240 hrs

g

6 |

R

5 u

This sort offers an easy way to identify the most expensive resources in each resource 1 3
group working on the new book project.

To conclude this exercise, you'll re-sort the resource information to return it to its
original sort order, which is by ID.
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9 On the View tab, in the Data group, click Sort, and then click by ID.
Project re-sorts the resource list by resource ID.

Reordered ID numbers give you a visual indication that a task or resource view has been
sorted. If you see that a sort has been applied but you don't know which one, you can
look in the Sort By dialog box. You cannot save custom sort settings that you have speci-
fied as you can with grouping and filtering. However, the sort order that you most recently
specified will remain in effect until you re-sort the view.
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As you develop a plan, you can use the views available in Project to view and analyze

your data in several ways. One important way to see the data in task and resource views

is by grouping. Grouping allows you to organize task or resource information (or, when

in a usage view, assignment information) according to criteria you choose. For example,
rather than viewing the resource list in the Resource Sheet view sorted by ID, you can view
resources sorted by cost. Grouping goes a step beyond just sorting, however. Grouping
adds summary values, or roll-ups, at intervals that you can customize. For example, you can
group resources by their cost, with a $1,000 interval between groups.

Grouping changes the way that you view your task or resource data, allowing for a more
refined level of data analysis and presentation. Grouping doesn't change the underlying
structure of your plan; it simply reorganizes and summarizes the data. As with sorting, when
you group data in a view, the grouping applies to all tables that you can display in the view.
You can also group the Network Diagram view, which does not contain a table.

Project includes several predefined group definitions for tasks and resources, such as
grouping tasks by duration or resources by standard pay rate. You can also customize any
of the built-in groups or create your own.

The scenario: At Lucerne Publishing, you continue your examination of resource costs. You
found sorting by resource group to be helpful because the resource group values map

to departments within Lucerne Publishing. Now you'd like to further customize the view
of resource cost information by aggregating it by group. This new grouping is one you
anticipate using in the future, so you want to also save it for future use.

In this exercise, you group resources and create a custom grouping definition.
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On the View tab, in the Data group, click the down arrow next to the Group By box
(it initially contains [No Group]), and then click Resource Group.

TIP Because the Group column is visible in the Resource Sheet view, you can also
click the AutoFilter arrow in the Group column heading, and in the menu that
appears, click Group On This Field.

Project reorganizes the resource data into resource groups, adds summary values per
group, and presents the data in an expanded outline form.

Resource Name ¥ Group * Max. = peak ~ | Std. Rate - | Ovt ~ | Cost * Work ™ Add New
4 Group: Design |Design 150% 200% $21,134.75 2945 hrs
4 Dan Jump Design 50% 100% §75.50/hr  50.00/hr §7,134.75 94.5hrs
8 Luis Sousa Design 100% 100% $70.00/hr  $0.00/hr|  $14,000.00 200 hrs
4 Group: Editorial Editorial 600% 700% $56,197.25 1,167 hrs
1 Carole Poland Editorial 100% 100% $2,100.00/wk  $0.00/hr  $11,182.50 213 hrs
3 Copyeditors Editorial 200% 200% $45.00/hr  50.00/hr|  513,500.00 300 hrs
5 Hany Morcos Editorial 100% 200% $1,550.00/wk 50.00/hr  $15,788.75 401 hrs
& Jane Dow Editorial 100% 100% $63.25/hr  $0.00/hr|  $15,180.00 240 hrs
7 Jun Cao Editorial 100% 100% $42.00/hr $63.00/hr $546.00 13 hrs
4 Group: Other Other 100% 100% £3,500.00 296 hrs
10 Tad Orman Other 100% 100% $0.00/hr|  $0.00/hr 50.00 296 hrs
- 1l Travel Other 0% $3,500.00
o 4 Group: Production Production 300% 200% $300.00 320 hrs
§ 2 Color Setting Services Production 200% 100% $0.00/hr|  $0.00/hr 50.00 80 hrs
Y 9 Printing Service Production 100% 100% $0.00/hr  $0.00/hr $0.00 240 hrs
g 12 Bound galley proofs Production J copies/day $15.00 $300.00 20 copies
3

This grouping is similar to the sorting that you did in the previous section, but this
time you will see summary cost values for each resource group.

Project applies light-colored formatting to the summary data rows. Because

the summary data is derived from subordinate data, you cannot edit it directly.
Displaying these summary values has no effect on the cost or schedule calculations
of the plan.

To give yourself more control over how Project organizes and presents the data,
you'll now create a group.

Before you create a custom group and additional customizations throughout this

chapter, however, you'll make one change to Project’s settings. You'll make this

adjustment to prevent this custom group from becoming available in other plans that

you might work with that are unrelated to this training material. (You'll switch the

adjustment back to the original setting at the end of the chapter.) 13

Click the File tab, and then click Options.
The Project Options dialog box appears.
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10

Click Advanced, and under Display, clear the Automatically add new views, tables,
filters, and groups to the global check box.
Click OK to close the Project Options dialog box.

With that housekeeping chore completed, you are ready to create a custom group.

On the View tab, in the Data group, click the down arrow next to the Group By box
and then click More Groups.

The More Groups dialog box appears.

More Groups

Groups: OTgsbc @ Resource

Mo Group New.

Assignments Keeping Cutline Structure
Complete and Incomplete Resources m
Resource Group
Resource Type

standard Rate m
‘Woark vs. Material Resources

In this dialog box, you can see all of the available predefined groups for tasks (when
in a task view) and resources (when in a resource view). Your new group will be most
similar to the Resource Group, so you'll start by copying it.

Make sure that Resource Group is selected, and then click Copy.

The Group Definition dialog box appears.

In the Name box, select the displayed text and then type Resource Groups by
Cost.

In the Field Name column, click the first empty cell below Group.
Type or select Cost.

In the Order column for the Cost field, select Descending.

The resources will be grouped based on the values in the Group field, and then by
the Cost field from highest to lowest.
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12
13

14
15

16

Group Definition in "Advanced Organizing’

Mame: | Resource Groups by Cost | Show in menu
Field Mame Field Type Order ol
Group By Group Resource Ascending
Then By Cost Resource Descending E‘
Then By v

D Group assignments, not resources
Group by setting for Cost

Font: [<calibri 10 pt, Bold | | Eont..
LCell background: | v|
Define Group Intervals...

| Show summary tasks

Maintain hierarchy

Next, you'll fine-tune the cost intervals at which Project will group the resources.

With the Cost row still selected, click Define Group Intervals.

The Define Group Interval dialog box appears.
In the Group on box, select Interval.
In the Group interval box, type 1000.

Define Group Interval

Field name: Cost

Group on: ,ﬁ‘

Start at 1]

Group interval: | 1000 E

Click OK.

Click Save to close the Group Definition dialog box.

The new group, Resource Groups by Cost, now appears in the More Groups dialog
box.

Click Apply.

Project applies the new group to the Resource Sheet view.
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Resource Name ~ | Group v Max. ¥ peak ¥ | Std. Rate v | Ot ¥ | Cost ¥ | Work ¥ | Add Nei

4 Group: Design IDesign 150% 200% $21,134.75 294.5hrs

4 Cost: $14,000.00 - <$15,000.00 Design 100% 100% $14,000.00 200 hrs

8 Luis Sousa Design 100% 100% $70.00/hr  $0.00/hr  5$14,000.00 200 hrs

4 Cost: $7,000.00 - <$8,000.00 Design 50% 100% $7,134.75 94.5 hrs

4 Dan Jump Design 50% 100% $75.50/hr  $0.00/hr §7,134.75  94.5hrs

4 Group: Editorial Editorial 600% 700% $56,197.25 1,167 hrs

4 Cost: $15,000.00 - <$16,000.00  Editorial 200% 300% $30,968.75  641hrs

=] Hany Morcos Editorial 100% 200% 51,550.00/wk  $0.00/hr  $15,788.75 401 hrs.

6 lane Dow Editorial 100% 100% $63.25/hr $0.00/hr  515,180.00 240 hrs

4 Cost: $13,000.00 - <314,000.00 Editorial 200% 200% $13,500.00 300 hrs

3 Copyeditors Editorial 200% 200% $45.00/hr  $0.00/hr  $13,500.00 300 hrs

4 Cost: $11,000.00 - <$12,000.00  Editorial 100% 100% $11,182.50 213 hrs

E 1 Carole Poland Editorial 100% 100% $2,100.00/wk $0.00/hr ~ $11,182.50 213 hrs

& 4 Cost: $0.00 - <51,000.00 Editorial 100% 100% $546.00 13 hrs

g 7 Jun Cao Editorial 100% 100% $42.00/hr| $63.00/hr $546.00 13 hrs

=2 4 Group: Other Other 100% 100% £3,500.00 296 hrs
5 4 Cost: $3,000.00 - <$4,000.00  Other 0% $3,500.00
1 Travel Other 0% $3,500.00

4 Cost: $0.00 - <51,000.00 Other 100% 100% %000  296hrs

10 Tad Orman Other 100% 100% $0.00/hr  $0.00/hr $0.00 296 hrs

4 Group: Production Production 300% 200% $300.00 320 hrs

4 Cost: $0.00 - <$1,000.00 Production 300% 200% $300.00  320hrs

2 Color Setting Services Production 200% 100% $0.00/hr|  $0.00/hr $0.00° 80 hrs

9 Printing Service Production 100% 100% $0.00/hr|  $0.00/hr $0.00° 240 hrs

12 Bound galley proofs Production J copies/day $15.00 $300.00 20 copies

The resources are grouped by their resource group value (the bands that bind
together Design, Editorial, and so on) and, within each group, by cost values at $1,000
intervals (the light blue bands).

To conclude this exercise, you'll remove the grouping.
17 On the View tab, in the Data group, click the down arrow next to the Group By box,
and click Clear Group.

Project removes the summary values and outline structure, leaving the original data.
Again, displaying or removing a group has no effect on the data in the plan.

TIP All predefined groups and any groups you create are available to you through
the Group By box on the View tab. The name of the active group appears in the box.
Click the arrow on the Group By box to see other group names. If no group is applied
to the current table, the words No Group appear in the box.

284 Chapter 13 Organizing project details



Filtering Project details

Another useful way to change how you view Project task and resource information is by
filtering. As the name suggests, filtering hides task or resource data that does not meet
the criteria you specify, displaying only the data in which you're interested. Like grouping,
filtering does not change the data in your plan; it merely changes what data appears.

There are two ways to use filters. You can either apply an AutoFilter or a predefined filter to
a view:

® Use AutofFilters for ad hoc filtering in any table in Project. Small AutoFilter arrows
appear next to the names of column headings. Click the arrow to display a list of
criteria by which you can filter the data. Which criteria you see depends on the type
of data contained in the column—for example, AutoFilter criteria in a date column
include choices such as Today and This Month, as well as a Custom option, with which
you can specify your own criteria. You use AutoFilter in Project in the same way you
might use AutoFilter in Microsoft Excel.

= Apply a predefined or custom filter to view only the task or resource information that
meets the criteria of the filter. For example, the Critical filter displays only the tasks on
the critical path. Some predefined filters, such as the Task Range filter, prompt you to
enter specific criteria—for example, a range of task IDs. If a view has a filter applied,
the "Filter Applied” message appears on the status bar. Both types of filters hide rows
in task or resource sheet views that do not meet the criteria you specify. You might
see gaps in the task or resource ID numbers. The “missing” data is only hidden and
not deleted. As with sorting and grouping, when you filter data in a view, the filtering
applies to all tables you can display in the view. Views that do not include tables, such
as the Calendar and Network Diagram views, also support filtering (through the Filter
box on the View tab), but not AutoFilters.

A very similar feature is highlighting. While applying a filter hides information that does not
meet your criteria, applying a highlight applies a yellow format to information that does
meet your criteria. Otherwise, the two features are nearly identical—you can apply built-in
highlights or create custom highlights, just as with filters. When a highlight is applied, the
message "Highlight Filter Applied” appears on the status bar.
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The scenario: At Lucerne Publishing, you frequently need to look up various editing tasks
because editorial work is a major focus area at the publishing house. You can quickly display
editing tasks with AutoFilter, and now you'd like to create a custom filter for future use.

In this exercise, you apply a built-in filter and then create a custom filter that meets the
criteria you specify.

1 On the View tab, in the Task Views group, click Gantt Chart.
The Gantt Chart view appears. Before you create a filter, you'll quickly see the tasks
that you're interested in by applying an AutoFilter.

2 Click the AutoFilter arrow in the Task Name column heading, point to Filters, and
then click Custom.
The Custom AutoFilter dialog box appears. You'd like to see only the tasks that con-
tain the word edit.

3 Under Name, select contains in the first box.

In the adjacent box, type edit.

Custom AutoFilter

Show rows where:

Name

| contains |v| | edit v|

®and Clor
| vl | v|

5 Click OK to close the Custom AutoFilter dialog box.

Project filters the task list to show only the tasks that contain the word edit and their
summary tasks.
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This is a visual indicator that an AutoFilter
has been applied to this column.

Task I Aprs, 1t
0 Mode « | Task Name Y| Duration + | Start ~ | Finish w|[|[F|S|5 M|~
o - 4 Children's Book 158.63 days Mon 4/6/15 Thu 11/12/15 —
Schedule
1| (=, ¢ Editorial staff 60.13days  Mon 4/13/15  Mon 7/6/15
meeting
13 - 4 Acquisition 30.25days  Mon4/6/15  Mon5/18/15 | —
7 - Contentedit 15 days Mon4/6/15  Thu4/30/15 -
8 | - Author review 12 days Thu4/30/15  Mon5/18/15
of content edit
19 | - Handoff to 0 days Mon 5/18/15  Mon 5/18/15
Editorial
20 - < Editorial 29.13days  Mon5/18/15  Fri 6/26/15
£ - Organize 5.13 days Mon 5/18/15  Mon 5/25/15
§ manuscript for
- copyedit
E 2 | - Copyedit 11.25days  Mon5/25/15 Tue6/9/15
é 23 - Author review 10 days Tue 6/9/15 Tue 6/23/15
of copyedit
24 =) Copyedit 5.13 days Fri 6/19/15 Fri 6/26/15
incorp

READY  AUTOFILTER APPLIED

The status bar indicates when an AutoFilter is applied.

Note that the funnel-shaped filter indicator appears next to the Task Name column
label, and the message “AutoFilter Applied” appears on the status bar. These are
visual indicators that a custom AutoFilter has been applied to this column.

TIP When an AutoFilter is applied, you can point to the filter indicator, and a
summary description of the applied filter appears in a ToolTip. Pointing to the
AutoFilter Applied label on the status bar tells you the fields that have been filtered.

Next, you turn off the AutoFilter and create a custom filter.

Click the funnel-shaped filter indicator in the Task Name column heading, and then
click Clear All Filters.

Project toggles the AutoFilter off, redisplaying all tasks in the plan. Now you are
ready to create a custom filter.
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/ On the View tab, in the Data group, click the arrow next to Filter and then click More
Filters.

The More Filters dialog box appears. In this dialog box, you can see all the predefined
filters for tasks (when in a task view) and resources (when in a resource view) that are
available to you.

8  Click New.
The Filter Definition dialog box appears.

9 Inthe Name box, type Incomplete Editing Tasks.
10 In the first row in the Field Name column, type or select Name.
11 In the first row in the Test column, select contains.

12 In the first row in the Value(s) column, type edit.

The text value is not case-sensitive. That covers the first criterion for the filter; next,
you'll add the second criterion.

13 In the second row in the And/Or column, select And.
14 In the second row in the Field Name column, type or select Actual Finish.
15 In the second row in the Test column, select equals.

16 In the second row in the Value(s) column, type NA.

NA means “not applicable” and is the way that Project marks some fields that do not
yet have a value. In other words, any editing task that does not have an actual finish
date must be uncompleted.

Filter Definition in "Advanced Organizing’
Name: | Incomplete Editing Tasks | @ show in menu
Filter:
\ CopyRavi)| | Puste Row Delete Row |
And/Or Field Name Test Valug(s ~
Name contains edit
Anc:Actual Finish equals NA

v

[[] show related summary rows

17 Click Save to close the Filter Definition dialog box.

The new filter appears in the More Filters dialog box.
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18

In the list of filters, select Incomplete Editing Tasks, and then click Apply.

Project applies the new filter to the Gantt Chart view.

The name of the applied filter appears here.

—
s - GANTT CHART TOOLS anced Organizing - Proje
H - 2 Advanced Organizing - Praj
FILE TASK RESOURCE REPORT PROJECT VIEW FORMAT
F=== etwork Diagram  ~ = esource Usage ~ | 7| Sort~ 7z o Highlight] — imescale:
= [ Network Diag = FEr Usag 2ls 75 [N Highlight] - | Ti I
= =) I Calendar - ‘& [ Resource Sheet - | B Outline~ Incomplete Ed ~ | |Days
28 = p! Iy
Gantt  Task Team
Chart= Usage - T Other Views - Planner~ T Other Views » e Tables~ @7 /[No Group] -
Task Views Resource Yiews Data
Task Apr5,'15
0 Mode ~  Task Name ~ | Duration | Start ~ | Finish ~||F(S|S M T
11 (= v Editorial staff 60.13days  Mon4/13/15 Mon 7/6/15
meeting
7 - Content edit 15 days Mon 4/6/15  Thu4/30/15 ——
8 - Author review 12 days Thu4/30/15  Mon5/18/15
of content edit
19 - Handoff to 0days Mon 5/18/15  Mon 5/18/15
Editorial
20 - 4 Editorial 29.13days  Mon5/18/15  Fri 6/26/15
21 - Organize 5.13 days Mon 5/18/15  Mon 5/25/15
manuscript for
copyedit
£ 22 - Copyedit 11.25days |Mon5/25/15 Tue 6/9/15
§ 23 - Author review 10 days Tue 6/9/15 Tue 6/23/15
=] of copyedit
E 24 =3 Copyedit 5.13 days Fri 6/19/15 Fri 6/26/15
é incorp

READY  FILTER APPLIED "5 NEW TA TO SCHEDULED

The status bar indicates when a filter is applied.

The tasks are now filtered to show only the uncompleted editing tasks. Because you
haven't started tracking actual work yet, all the editing tasks are uncompleted at this
time.

TIP When a filter has been applied, you can point to the Filter Applied label on the
status bar to see the name of the filter.

To conclude this exercise, you will remove the filter.
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19 On the View tab, in the Data group, click the arrow next to Filter and then click Clear
Filter.

Project removes the filter. As always, displaying or removing a filter has no effect on
the original data.

Creating new tables
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A table is a spreadsheet-like presentation of project data organized into vertical columns
and horizontal rows. Each column represents one of the many fields in Project, and each
row represents a single task or resource (or, in usage views, an assignment). The intersection
of a column and a row can be called a cell (if you're oriented toward spreadsheets) or a field
(if you think in database terms).

Project includes several tables that can be applied in views. You've already used some of
these tables, such as the Entry and Summary tables. Chances are that most of the time,
Project’s built-in tables will contain the fields that you want. However, you can modify any
predefined table, or you can create a new table that contains only the data you want.

The scenario: At Lucerne Publishing, you continue your focus on editorial tasks in the new
children’s book plan. To that end, you decide to create a custom table, and in that table
expose some descriptions of editorial work that have been added to a text field in the plan.

In this exercise, you create a custom table.

1 On the View tab, in the Task Views group, click Other Views, and then click Task
Sheet.
Project displays the Task Sheet view.

2 On the View tab, in the Data group, click Tables and then click More Tables.
The More Tables dialog box appears. The Entry table should be selected.

More Tables

Tables: @ Task D Resource

Baseline -~

Constraint Dates

Cost Edit.
Delay

Earned Value

Earned Value Cost Indicators

Earned Value Schedule Indicators

Hyperlink he

New...
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In this dialog box, you can see all the available predefined tables for tasks (when in a
task view) or resources (when in a resource view).

Make sure that Entry is selected, and then click Copy.
The Table Definition dialog box appears.

In the Name box, type Editorial Table.

Next, you will remove some fields and then add others.

In the Field Name column, click each of the following field names, and then click the
Delete Row button after clicking each field name:

Indicators
Task Mode
Predecessors
Table Definition in "Advanced Crganizing'
Hame: | Editorial Table | Dshowin menu
Table
| Copy Row Paste Row Delete Row
Field Name Align Data| Width Title Align Title |Header Wrapping | Text Wrapping
D Center 6 Left Yes No
Name Left 24:Task Name Left Yes Yes
Duration Left 14; Left Yes No
Start Left 18 Left Yes No
Finish Left 18 Left Yes No
Resource Names Left 17 Left Yes No
v
Date format: | Default w Row height: E

[] Lock first column
[/] Auto-adjust header row heights
[¥] Show “Add Mew Column’ interface

Next, you will add a field to this table definition.
In the Field Name column, click Duration, and then click Insert Row.
Project inserts an empty row above Duration.

In the Field Name column, click the arrow in the new row’s empty field name, and
then select Editorial Focus (Text9) from the drop-down list.

The customized text field Editorial focus contains some notes about the level of edit
required per task. This information was previously customized for you in this plan.

In the Width column, type or click 20.
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Table Definition in ‘Advanced Organizing'

Hame: | Editorial Table | DShowin menu

Table

= |
Field Name Align Data Width Title Align Title | Header Wrapping | Text Wrapping

1) Center 3 Left Yes No

Name Left 24:Task Name Left Yes Yes

Editorial Focus Left 20 E‘ Center  iYes No

Duration Left 14 Left Yes No

Start Left 16 Left Yes No

Finish Left 16 Left Yes No

Resource Hames Left Left Yes No ~

17
Date format: | Default v Row height: E

[+ Lock first column
Au‘tu—adjust header row heights
[f] Show "Add New Column’ interface

9 Click OK to close the Table Definition dialog box.

The new table appears in the More Tables dialog box.

10 Make sure that Editorial Table is selected, and then click Apply.

Project applies the new table to the Task Sheet view.

Resource
Task Name ~ | Editorial Focus  « | Duration ~ | Start ~ | Finish ~ | Names ~ | Add

0 |4 children's Book Scl 158.63 days Mon 4/6/15 Thu 11/12/15

1 i Editorial staff mee 60.13days  Mon 4/13/15  Mon 7/6/15

5 4 Acquisition 30.25days  Mon4/6{15  Mon5/18/15

16 | Manuscript rece 0 days Man 4/6/15 Man 4/6/15

17 | Content edit  Full developmenta 15 days Man 4/6/15 Thu 4/30/15 Carole Paland

18 | Author review ¢ Incorp must-fix isst 12 days Thu 4/30/15 Mon 5/18/15  Tad Orman,Copy

19 | Handoff to Edit 0 days Maon 5/18/15 Mon 5/18/15  Carole Paland

20 | . Editorial 29.13days  Mon5/18/15  Fri 6/26{15

21 | Organize manu: Address outstandin 5.13 days Mon 5/18/15  Mon 5/25/15  Hany Morcos,Da

2| Copyedit Style Guide complii 11.25days ~ Mon 5/25/15  Tue 6/9/15 Copyeditors[200

23 | Author review ¢ Incorp must-fix isst 10 days Tue 6/9/15 Tue 6/23/15  Tad Orman,Copy
5 24: Copyedit incorg Incorp must-fix isst 5.13 days Fri 6/19/15 Fri 6/26/15 Carole Poland,D
ke 257 Handoff to Prod 0 days Fri 6/26/15 Fri 6/26/15 Hany Morcos
2% 4 Design and Produc 53.25days  Fri 6/26{15 Wed 9/9/15
E 27 | Set pages 15 days Fri 6/26/15 Fri 7/17/15 Jane Dow

28 | Interior illustra 15.25days  Fri 6/26/15 Fri 7/17/15 Luis Sousa,Hany

el [P S g B - alavlar oo far

TIP You can add or remove columns quickly in the current table. To add a column, first
select the column to the right of the spot where you want to add a new column. Then,

on the Format tab, in the Columns group, click Insert Column. Project displays all fields
available for the type of table you have displayed (task or resource); select the one that you
want to add. To remove a column, right-click the column heading and click Hide Column.

In the next section, you will combine the custom filter with this custom table to create an
editorial schedule view for the new book project.
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Create custom fields quickly

In this section, you saw a custom field, Text9, that had been customized with a title of
Editorial focus and contained details about editing activities in the new children’s book
plan. Project supports a wide range of custom fields, and you can add a custom field
to any table easily. The rightmost column in a table is labeled Add New Column, and
you can either click the column heading and select any field you want to add, or you
can just start typing in a cell in the Add New Column column. When you type in a new
column, Project detects the type of data you're typing and adds the correct custom
field type. For example, if you type a date value, Project uses one of the custom date
fields, such as Datel. If you want, you can later retitle that field to be more meaningful
to you.

The custom fields supported by Project include
® Cost (up to 10 cost fields)
® Date (up to 10 date fields)
® Duration (up to 10 duration fields)
® Finish (up to 10 finish date fields)
® Flag (up to 20 "Yes” or "No” fields)
® Number (up to 20 number fields)
® Qutline code (up to 10 outline codes)
® Start (up to 10 start date fields)
® Text (up to 30 text fields)

TIP The Finish and Start custom fields are available for your use; however, if you save an
interim plan (introduced in Chapter 14, "Tracking progress on tasks and assignments”), the
interim plan will use these fields as well and could overwrite your custom Finish and Start
values.

In fact, Project supports the preceding custom fields for tasks and for resources as
different sets of fields. For example, you can customize the Textl custom field in a task
view and also customize the Textl field (a different custom field) in a resource view.

These custom fields are a great way to store additional information about tasks or
resources in your plans. Normally, none of these custom fields have any impact on the
scheduling of tasks or resources.
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Creating new views

Nearly all work you perform in Project occurs in a view. A view might contain elements
such as tables, groups, and filters. You can combine these with other elements (such

as a timescaled grid in a usage view) or with graphic elements (such as the graphic
representation of tasks in the chart portion of the Gantt Chart view).

Project includes dozens of views that organize information for specific purposes. You might
find that you need to see your plan’s information in some way that is not available in the
predefined views. If Project’s available views do not meet your needs, you can edit an
existing view or create your own view.

The scenario: At Lucerne Publishing, you have made good use of the custom filter and table
you created previously to help you focus on editorial tasks in the new children’s book plan.
Now you'd like to combine these customizations into a custom view that you can easily
switch to whenever you like.

In this exercise, you create a new view that combines the custom filter and custom table
that you created in the previous sections.

1 On the View tab, in the Task Views group, click Other Views, and then click More
Views.

The More Views dialog box appears.

More Views

Views:

Resource Allocation ~
Resource Form
Resource Graph

Resource Name Form Edit...

Resource Sheet
Resource Usage Copy...
Task Details Form

Organizer...

Cancel

| Jike

In this dialog box, you can see all the predefined views available to you.

2 Click New.

The Define New View dialog box appears. Most views occupy a single pane, but a
view can consist of two separate panes. In fact, the default view in Project is really a
two-pane view: the Gantt Chart and the Timeline.
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Make sure Single View is selected, and then click OK.

The View Definition dialog box appears.
In the Name box, type Editorial Schedule View.

In the Screen box, select Task Sheet from the drop-down list.

View Definition in "Advanced Organizing'

Mame: Editorial Schedule View

Screen: | Task Sheet | v

Calendar

Gantt Chart

Group: | Metwork Diagram
Filter: Relationship Diagram
Resource Form

[] Highii Resource Graph
Show| Resource Name Form
Resource Sheet

Help Resource Usage
Task Details Form
Task Form

Task Mame Form
Task Usage

Team Planner
Timeline

Table:

In the Screen list box, you can see all the types of views supported by Project. Many
of these views consist of a table (such as Resource Sheet), a table plus a chart (such
as Gantt Chart), or a form (such as Task Form). Other views are purely diagrammatic,
such as the Network Diagram and Timeline views.

In the Table box, select Editorial Table from the drop-down list.

Editorial Table is the custom table that you created earlier.
In the Group box, select No Group from the drop-down list.

In the Filter box, select Incomplete Editing Tasks from the drop-down list.

Incomplete Editing Tasks is the custom filter that you created earlier.

TIP All views are either task-centric or resource-centric views. The specific tables,

groups, and filters listed in the drop-down lists in the View Definition dialog box

depend on the type of view you selected in the Screen box in step 5. For example,

with Task Sheet selected in the Screen field, only filters that apply to tasks, such as

the Critical filter, are available in the Filter field. In addition, the specific elements

available vary by view type. For example, the Table and Group options are not 13
available if you select the Calendar view type in the Screen field shown earlier.

Make sure that the Show in menu check box is selected.
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10

11

View Definition in ‘Advanced Organizing’

MName: | Editorial Schedule View ‘

Screen: | Task Sheet v|
Table: | Editorial Table vl
Group: | No Group v|
Filter: | Incomplete Editing Tasks v|

[ Highlight fitter
Show in menu

Click OK to close the View Definition in dialog box.

The new view appears and should be selected in the More Views dialog box.

Make sure that Editorial Schedule View is selected, and then click Apply.

Project applies the new view.

Task Name ¥ | Editorial Focus '| Duration | '| Start ¥ | Finish v | Resource ¥ | Add Nei

1 © Editorial staff met—:| 60.13days  Mon 4/13/15  Mon 7/6/15
7 Contentedit  |Full developmenta 15 days Mon 4/6/15 Thu 4/30/15 Carole Poland
8 Author review ¢ Incorp must-fix iss. 12 days Thu 4/30/15 Mon 5/18/15  Tad Orman,Copy
19 Handoff to Edite 0 days Mon 5/18/15  Mon 5/18/15  Carole Poland
20 4 Editorial 29.13days  Mon5/18/15  Fri 6/26/15
21 Organize manu: Address outstandin 5.13 days Mon 5/18/15  Mon 5/25/15  Hany Morcos,Da
22 Copyedit Style Guide complii 11.25 days ~ Mon 5/25/15  Tue 6/9/15 Copyeditors[200
23 Author review ¢ Incorp must-fix isst 10 days Tue 6/9/15 Tue 6/23/15 Tad Orman,Copy
24 Copyedit incorg Incorp must-fix isst 5.13 days Fri 6/19/15 Fri 6/26/15 Carole Poland,D.

g

=

=

=

=]

™
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=

=

=
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The name of the custom view appears here.

Only uncompleted editorial tasks are now displayed, and the fields are presented in
the way that you want them. Also, Project added Editorial Schedule View to the Other
Views list in the Task Views group on the View tab. The new view appears under the
Custom label, so it is always easily accessible in this plan.

Because of the housekeeping adjustment that you performed earlier in this chapter,
the new custom view is not available in other plans. However, when you create your
own custom views, you probably will want them available in any plan, so we'll change
the display setting back to the default. That way, any custom views that you create in
the future will be available in any plan you work with.
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12 Click the File tab, and then click Options.
The Project Options dialog box appears.

13 Click Advanced, and under Display, select the Automatically add new views, tables,
filters, and groups to the global check box.

14 Click OK to close the Project Options dialog box.

e CLEAN UP  Close the Advanced Organizing file.

Key points

Common ways of organizing data in Project include sorting, grouping, and filtering.
In all cases, Project never deletes the data; it simply changes what is displayed and
how it appears.

® Project includes many built-in sort orders, groupings, and filters, and you can also
create your own.

® Whereas sorting and filtering rearrange or selectively show only some data in a plan,
grouping adds summary values or roll-ups of values, such as costs, based on whatever
interval you choose.

® Tables are the primary elements of most views in Project. Project includes several
built-in tables, and you can also create your own.

® You work with data in Project via views. Views can contain tables, groups, filters, and
in some cases graphical charts. The Gantt Chart view, for example, consists of a table
on the left and a timescaled chart on the right.

® Project contains many built-in views, and you can also create your own.

® By default, any new views, tables, filters, and groups you create in one plan are also
available in all other plans you work with in Project. This behavior is controlled by the
setting in the Project Options dialog box.
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Chapter at a glance

Baseline Work

Update a baseline prior to tracking actual Enter actual work values for tasks and
work, page 30 assignments, page 30

Set Baseline Task Name

~ | Baseline ~ Variance « | Actual | Remainin

4 Children's Book Sel  2,317.5 hrs 2,317.5 hrs 0hrs 219 hrs 2,098.5

seline (last saved on Mon 11/ > Editorial staff mee 455 hrs 45.5 hrs Ohrs 7hrs 385

() Set interim plan

Scheduled Start/Finish 4 Acquisition 244 hrs 444 hrs Ohrs  212hrs
Start WFinicht Manuscript rece Ohrs Ohrs Ohrs  Ohrs
® Entire project 4 Content edit 120 hrs| 120 hrs Ohrs| 120 hrs

() Selected tasks
Carole Polar 120 hrs 120 hrs 0hrs 120 hrs
Roll up baselines:

[]Ta all summary tasks 4 Original art revi 164 hrs. 164 hrs ohrs|  9zhrs

["] Erom subtasks into selected summary task{s)

46'1”- H
Set as Default

Jane Dow 82 hrs 82 hrs 0 hrs 46 hrs

TASK USAGE

Timephased Reschedule

Enter timephased actual work for Interrupt work on the project to restart after
assignments, page 31 the date you specify, page 317.

June Update Project

Details 510 517 5/24 5/31
E0h () Update work as complete through:

> complete
Set 0% or 100% complete only

Reschedule uncompleted work to start after:

) Entire project () Selected tasks




Tracking progress on

tasks and assignments

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Update a previously saved baseline plan.
Record actual work for tasks and assignments.
Record actual work by time period.

Interrupt work on a task, and reschedule the remaining work.

Building, verifying, and communicating a sound plan might take much or even most of
your time as a project manager. However, planning is only the first phase of managing
your projects. After the planning is completed, the implementation of the project starts—
carrying out the plan that was previously developed. Ideally, projects are implemented
exactly as planned, but this is seldom the case. In general, the more complex the plan and
the longer its duration, the more opportunity there is for variance to appear. Variance is
the difference between what you intended to happen (as recorded in the plan) and what
actually happened (as recorded by your tracking efforts).

Properly tracking actual work and comparing it against the original plan enables you to
identify variance early and adjust the incomplete portion of the plan when necessary. If
you completed Chapter 8, “Tracking progress,” you were introduced to the simpler ways of
tracking actuals in a plan. These include recording the percentage of a task that has been
completed as well as its actual start and finish dates. These methods of tracking progress
are fine for many projects, but Microsoft Project 2013 also supports more detailed ways of
tracking.

In this chapter, you track task-level and assignment-level work totals and work per time
period, such as work completed per week or per day. Information distributed over time is
commonly known as timephased, so tracking work by time period is sometimes referred to
as tracking timephased actuals. This is the most detailed level of tracking progress available
in Project.
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As with simpler tracking methods, tracking timephased actuals is a way to address the most
basic questions of managing a project:

= Are tasks starting and finishing as planned? If not, what will be the impact on the
project’s finish date?

® Are resources spending more or less time than planned to complete tasks?

® |s it taking more or less money than planned to complete tasks?

As a project manager, you must determine what level of tracking best meets the needs of
your plan and stakeholders. As you might expect, the more detailed the tracking level, the
more effort required from you and the resources assigned to tasks. This chapter exposes
you to the most detailed tracking methods available in Project.

In this chapter, you work with different means of tracking work and handling incomplete
work. You begin, however, by updating the project baseline.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Updating a baseline

300

If you completed Chapter 8, you saved a baseline for a plan. Recall that a baseline is a
collection of important values in a plan, such as the planned start dates, finish dates, and
costs of tasks, resources, and assignments. When you save (or set) a baseline, Project takes
a “snapshot” of the existing values and saves it in the plan for future comparison.

Keep in mind that the purpose of the baseline is to record what you expected the plan to
look like at one point in time. As time passes, however, you might need to change your
expectations. After saving an initial baseline plan, you might need to fine-tune the plan by
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adding or removing tasks or assignments or making other adjustments. To keep an accurate
baseline for later comparison, you have several options:

® Update the baseline for the entire project This simply replaces the original baseline
values with the currently scheduled values.

® Update the baseline for selected tasks This does not affect the baseline values for
other tasks or resource baseline values in the plan.

® Save a second or subsequent baseline You can save up to 11 baselines in a single
plan. The first one is called Baseline, and the rest are Baseline 1 through Baseline 10.

The scenario: At Lucerne Publishing, the planning for the new children’s book project has
undergone some additional fine-tuning. This includes some adjustments to task durations
and a new task in the Acquisition phase. Because of these changes, you need to capture a
new baseline before work begins.

In this exercise, you compare the plan as it is currently scheduled with the baseline plan and
update the baseline for the plan.

SET UP You need the Advanced Tracking A_Start file located in your Chapterl4 practice
file folder to complete this exercise. Open the Advanced Tracking A_Start file, and save it
as Advanced Tracking A.

1 On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button and then click Tracking Gantt.

The Tracking Gantt view appears.

ask Mar 29, '15 Aprs, 15 Apr12,"15 Apr19,°15 Apr26 15 [4]
ode v | Task Name ~ Duratien ~  Start ~  Finish ~|/sMTWTF s sMTWTFSSsSMTWTFS5 SMTWTF S 5MTW
4 Children's Book Scl 168.88 days Mon 4/6/15 Thu 11/26/15
© Editorial staff mee 60.13days  Mon 4/13/15  Mon 7/6/15 »0% 0% »0%
4 Acquisition 35.5days  Mond/6/15  Mon5/25/15
Manuscript rece 0 days Mon4/6/15  Mon 4/6/15 qinmi
Contentedit 15 days Mon4/6/15  Thu4/30/15
Original artrevi 10.25days ~ Thu4/23/15  Thu5/7/15
Author review ¢ 12 days Thu 5/7/15 Mon 5/25/15
Handoff to Editc 0 days Mon 5/25/15  Mon 5/25/15
4 Editorial 20.13days  Mon5/25/15  Fri7/3/15
Organize manus 5.13days ~ Mon5/25/15  Mon 6/1/15
Copyedit 11.35days  Mon6/1/15  Tue6/16/15
Author review ¢ 10 days Tue 6/16/15  Tue 6/30/15
Copyedit incorg 5.13 days Fri6/26/15 Fri 7/3/15
Handoff to Proc 0 days Fri 7/3/15 Fri 7/3/15
4 Design and Produc 58.25days  Fri 7/3/15 Wed 9/23/15
Set pages 15 days Fri7/3/15 Fri 7/24/15

B

e

1e

N
EILIENCIE IR I A IR T I M I

TRACKING GANTT

In the chart portion of this view, the tasks as they are currently scheduled appear as
blue bars (if they are not critical tasks) or red bars (if they are critical tasks). Below
them, the baseline values of each task appear as gray bars.
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TIP In Gantt chart views, the colors, patterns, and shapes of the bars represent
specific things. To see what any item on the Gantt chart represents, just point your
mouse pointer at it and a description will appear in a ScreenTip. To see a complete
legend of Gantt chart items and their formatting, on the Format tab, in the Bar Styles
group, click Format and then click Bar Styles.

In the Task Name column, click the name of task 18, Original art review.

On the Task tab, in the Editing group, click Scroll to Task.

TIP Remember that to select a task quickly, even a task you can't see in the current
view, press Ctrl+G. Then in the ID field of the Go To dialog box, enter a task number,
and then click OK.

The Tracking Gantt view scrolls to display the Gantt bar for task 18, Original art
review. This task was added to the plan after the initial baseline was saved. As you can
see in the Tracking Gantt view, this task has no baseline bar, indicating that it has no
baseline values. In addition, the additional task’s duration has shifted its successor
tasks off of their baselines.

To get a broader look at the plan’s baseline, you'll adjust the zoom level.

4 On the View tab, in the Zoom group, in the Timescale box, click Weeks.
You can see that currently none of the later tasks in the plan match their baselines.

June Jul

Task April May
o Mode ~ | Task Name ~ Duration ~  Start ~ | Finish w || 322 329 4/5 4n2 419 426 53 510 S1T 524 531 &7 614 621 €28 75 712 TN

o 4 Children's Book Scl 168.88 days Mon 4/6/15 Thu 11/26/15
s © Editorial staff mee 60.13 days  Mon 4/13/15 Mon 7/6/15 #0% 0% $0% 90% $0% 90% 0% 90% $0% $0% $0% $0% 0%
15 | 4 Acquisition 355days  Mon4/6/15  Mon5/25/15 T 0%
15: Manuscript rece 0 days Mon4/6/15  Mon 4/6/15 414/6
7 Content edit 15 days Mon4/6/15  Thu4/30/15
18 [ Original artrevi|10.25 days | Thu4/23/15  Thu5/7/15 O
19 Author review ¢ 12 days Thu 5/7/15 Mon 5/25/15

) | Handoff to Editc 0 days Mon5/25/15  Mon 5/25/15

N
||

+ Editorial 29.13days  Mon5/25/15  Fri7/3/15
Organize manu: 5.13days ~ Mon5/25/15  Mon 6/1/15
Copyedit 11.25days  Mon6/1/15  Tue6/16/15
Author review ¢ 10 days Tue 6/16/15  Tue 6/30/15
Copyeditincorp 5.13days  Fri6/26/15  Fri7/3/15
Handoff to Proc 0 days Fri 7/3/15 Fri7/3/15

4 Design and Produc 58.25 days  Fri 7/3/15 ‘Wed9/23/15
Set pages 15 days Fri 7/3/15 Fri 7/24/15

5]

i

13

B R
|

5]

1
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TRACKING GANTT
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This task was added to the plan after its initial
baseline was saved, so this task has no baseline bar.

To conclude this exercise, you will resave the baseline for the plan. Doing so will
update all baseline information for tasks, resources, and assignments prior to tracking
progress.
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TIP This plan includes a previously saved baseline that you will now overwrite.
That's fine at this stage of the new children’s book project, where the planning is
complete and you'd like to have the most up-to-date baseline before recording any
actual work. However, after work has been recorded, you should be careful about
overwriting any previously saved baseline values. Once you overwrite a baseline, the
original values are replaced and cannot be retrieved. Saving additional baselines is
often a better strategy after work on the project has begun.

On the Project tab, in the Schedule group, click Set Baseline, and then click Set

Baseline.

The Set Baseline dialog box appears.

Make sure that the Set Baseline option is selected. In the For area, make sure that the
Entire project option is selected. Note that the “last saved” date you see may differ.

Set Baseline

@iSet baseline

‘ Baseline (last saved on Mon 11/10/14) v‘

() Set interim plan
Copy: | Scheduled Start/Finish

Into; | Start1/Finish1
For:

(®) Entire project

() Selected tasks

Roll up baselines:
[[170 all summary tasks
|:|Erom subtasks into selected summary task(s)

Set as Default

TIP To update a baseline just for selected tasks, you can click Selected Tasks under
the For label. When you do this, the options under Roll Up Baselines become
available. You can control how baseline updates should affect the baseline values for
summary tasks. For example, you could resave a baseline for a subtask and update its
related summary task baseline values if desired. To remove a baseline, on the Project
tab, in the Schedule group, click the Set Baseline button and then click Clear Baseline.

Click OK to update the baseline.

Project alerts you that you are about to overwrite the previously saved baseline
values.

Click Yes.

Project updates the baseline values for the plan.
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After resaving the baseline for the entire project,
the baseline start, finish, and duration values
(among others) match the scheduled values.

Task April May Jun -

© | \ode - | TaskName B Durstion. | Stant ~ | Finish <322 3r9 45 | anz ans ame | 5 sno ST sma s 67 6n4 e ems | U5 | Th2 | 7A
4 Children's Book Scl 168.88 days Mon 4/6/15 Thu 11/26/15
» Editorial staff mee 60.13days  Mon 4/13/15  Mon 7/6/15 *0% 90% 0% 90% 90% 90% 90% 90% 0% #0% 90% 0% 90%

4 Acquisition 35.5days  Meon4/6/15  Mon5/25/15 T 0%

Manuscript rece 0 days Mon 4/6/15  Mon 4/6/15 414/6
Content edit 15 days Mon4/6/15  Thu4/30/15 1
Original art revi|10.25days ~ Thu4/23/15  Thu5/7/15 o | 0%

Author review ¢ 12 days Thu5/7/15  Mon5/25/15 k"
Handoff to Editc 0 days Mon 5/25/15  Mon 5/25/15 5425
4 Editorial 2913days  Mon5/25/15  Fri7/3/15
Organize manus 5.13 days Mon 5/25/15  Mon 6/1/15 —_—
Copyedit 1125days  Mon6/1/15  Tue6/16/15 _lo‘*
Author review ¢ 10 days Tue6/16/15  Tue6/30/15 — 0%
Copyeditincorp 5.13days  Fri6/26/15  Fri7/3/15 [*——j
Handoff to Proc 0 days Fri 7/3/15 Fri7/3/15 +
4 Design and Produc 58.25 days  Fri7/3/15 ‘Wed 9/23/15 T
Set pages. 15 days Fri7/3/15 Fri 7/24/15 i

15

7 0%

18 [ §
19
20
2

23
24
3
%
Erd
28

73

A3 3833808484
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Task 18 now has a baseline, and all of the other tasks’ baseline values now match their
scheduled values. At this point, you have accounted for the tasks that will be in the
plan. You are ready to move to the next stage of your plan, tracking actual progress.

° CLEAN UP close the Advanced Tracking A file.

Saving interim plans

After you start tracking actual values or any time you adjust your plan, you might want
to take another snapshot of the current start and finish dates. You can do this with an
interim plan. Like a baseline, an interim plan is a set of current values from the plan
that Project saves with the file. Unlike the baseline, however, an interim plan saves only
the start and finish dates of tasks, not resource or assignment values. You can save up
to 10 different sets of interim dates in a plan. (If you find that you need multiple snap-
shots of scheduled values in addition to start and finish dates, you should instead save
additional baselines.)

Depending on the scope and duration of your projects, you might want to save an
interim plan at any of the following junctures:

® At the conclusion of a major phase of work
® At preset time intervals, such as weekly or monthly

® Just before or after entering a large number of actual values

To save an interim plan, on the Project tab, in the Schedule group, click Set Baseline and
then click Set Baseline. In the Set Baseline dialog box, select the Set Interim Plan option.
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Tracking actual and remaining values for
tasks and assignments

If you completed Chapter 8, you entered actual start, finish, and duration values for
individual tasks. For tasks that have resources assigned to them, you can enter actual and
remaining work values for the task as a whole or for specific assignments to that task.

To help you understand how Project handles the actual values you enter, consider the
following:

® |f a task has a single resource assigned to it, the actual work values you enter for the
task or assignment apply equally to both the task and the resource. For example, if
you record that the assignment has five hours of actual work, those values apply to
the task and to the assigned resource.

® |f a task has multiple resources assigned to it, the actual work values you enter for
the task are distributed among or rolled down to the assignments according to their
assignment units. This level of detail is appropriate if you aren't concerned about the
details at the individual assignment level.

® |f a task has multiple resources assigned to it, the actual work values you enter for
one assignment are rolled up to the task. However, the new actual work values
do not affect the other assignments’ work values on the task. This level of detail is
appropriate if details at the individual assignment level are important to you.

The scenario: At Lucerne Publishing, several of the tasks in the new children’s book plan
have more than one resource assigned. To get a better look at how your recording of actual
work on such tasks affects assigned work, you'll switch to the Task Usage view and then
record actuals.

In this exercise, you record task-level and assignment-level actuals and see how the
information is rolled up or down between tasks and assignments.

SET UP You need the Advanced Tracking B_Start file located in your Chapterl4 practice
file folder to complete this exercise. Open the Advanced Tracking B_Start file, and save it
as Advanced Tracking B.

This version of the plan includes the updated baseline values you previously saved, as
well as the first actuals reported against the first tasks in the Acquisition phase.

1 On the View tab, in the Task Views group, click Task Usage.
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The Task Usage view appears. As you might recall from Chapter 9, “Advanced task
scheduling,” the two sides of the usage view are split by a vertical divider bar. The
Task Usage view lists resources under the tasks to which they're assigned. This
information appears in the table on the left side. On the right side, you see rows
organized under a timescale. The rows on the right side show you the scheduled
work values for each task or assigned resource. The Task Usage view color-codes the
rows on the right side: task rows have a shaded background, and assignment rows
have a white background.

In the Task Name column, click the name of task 18, Original art review.

On the Task tab, in the Editing group, click Scroll to Task.

The timephased grid on the right side of the view scrolls to display the first scheduled
work for the task.

Next, you'll switch the table and details shown in the view.

On the View tab, in the Data group, click Tables and then click Work.
The Work table appears.

Task Name ~ | Work - Baseline  ~ | Variance w Actual « | Remaining = || Details T w T F
0 |4 Children's Book Scl 2,317.5 hrs  2,317.5 hrs 0hrs 127 hrs 2,190.5 hrs|| Work 8h 8h 20h 24h
1 ©» Editorial staff mee 45.5 hrs 45.5 hrs 0 hrs 7hrs 38.5 hrs|| Work
15 4 Acquisition 444 hrs 444 hrs Ohrs 120 hrs’ 324 hrs|| Work 8h 8h 20h 24h
16 Manuscript rece 0hrs 0hrs. 0hrs 0hrs. 0 hrs|| Work
7 4 Content edit 120 hrs 120 hrs 0hrs 120 hrs’ 0 hrs|| Work 8h 8h 8h 8h
Carole Polat 120 hrs 120 hrs Ohrs 120 hrs’ 0 hrs| Work 8h 8h 8h 8h
18 4 Original art revi 164 hrs 164 hrs 0hrs 0hrs. 164 hrs|| Work 12h 16h
Hany Morec 82 hrs 82 hrs Ohrs 0hrs 82 hrs| Work 6h 8h
Jane Dow 82 hrs 82 hrs Ohrs 0hrs 82 hrs| Work 6h 8h
19 4 Author review ¢ 160 hrs 160 hrs Ohrs 0hrs 160 hrs|| Work

This table includes the Actual Work and Remaining Work columns you will work with
shortly, although they might not yet be visible. The values in the Work column are
the task and assignment totals for scheduled work. Note that each task’s work value
is the sum of its assignment work values. For example, the work total for task 18, 164
hours, is the sum of Hany Morcos’ 82 hours of work on the task and Jane Dow's 82
hours.

Next, you'll change the details shown on the timephased grid on the right side of the
view.

On the Format tab, in the Details group, click Actual Work.

For each task and assignment, Project now displays the Work and Actual Work rows
on the timephased grid on the right side of the view.
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When you display the actual work details,
the Act. Work row appears in the timephased
grid for every assignment, task, and summary task.

Task Name M Work ~ | Baseline ~ | Variance « | Actual  « | Remaining « || Details T w T F
0 |4 Children's Book Sl 2,317.5hrs 2,375 hes  Ohrs 127 hrs 2,1905 hrs|Work [DDDIBH|  sh 200 24
Act. W 8h 8h 8h 8h
1| v Editorial staff mee 45.5 hrs 45.5 hrs 0hrs. 7hrs 38.5 hrs|| Work
Act. W
15| 4 Acquisition 444 hrs 444 hrs 0hrs 120 hrs 324 hrs|| Work 8h 8h 20h 24h
Act. W 8h 8h 8h 8h
6 | Manuscript rece 0hrs 0 hrs: 0hrs 0 hrs: 0 hrs|| Work
Act. W
7| 4 Content edit 120 hrs 120 hrs Ohrs| 120 hrs: 0hrs|| Work 8h 8h 8h 8h
Act. W 8h 8h 8h 8h
N Carole Polat 120 hrs 120 hrs 0hrs 120 hrs 0 hrs|| Work gh gh gh gh
w Act. W 8h 8h 8h 8h
g 18 4 Original art revi 164 hrs| 164 hr5| 0hrs. 0hrs 164 hrs|| Work 12h 16h
- Act. W
E Hany Morec 82 hrs 82hrs 0hrs Ohrs 82 hrs|| Work 6h 8h
Act. W
N Jane Dow 82 hrs 82 hrs 0hrs 0hrs 82 hrs|| Work 6h gh
Act. W
9| 4 Author review ¢ 160 hrs 160 hrs 0hrs Ohrs’ 160 hrs|| Work

TIP You can change the details (that is, fields) shown in the timephased grid in a
usage view. You can add or remove fields and change the formatting of the fields
shown. For example, you can add the Baseline Cost field to the fields shown in the
usage view and format it with a different colored background. To see the available
fields and formatting options, on the Format tab, in the Details group, click Add
Details.

In the timephased grid, you see the scheduled work values per day. If you add up
the daily work values for a specific task or assignment, the total equals the value in
the Work column for that task or assignment. In a usage view, you see work values at
two different levels of detail: the total value for a task or assignment and the more
detailed timephased level. These two sets of values are directly related.

Next, you'll enter task-level and assignment-level actual work values and see how
they are reflected in the timephased details.

Using the mouse, drag the vertical divider bar to the right until you can see all the
columns in the Work table.

TIP When the mouse pointer is in the correct position to drag the vertical divider
bar, it changes to a two-headed arrow that points left and right. Double-clicking the
vertical divider bar will snap it to the nearest column'’s right edge.
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v

To see more or less of the table on the left and the
timephased grid on the right, drag the divider bar left or right.

Double-clicking the divider bar will snap it to the nearest column.

% W. "|"’
Task Name ~  Work ~ | Baseline = Variance | Actual + Remaining | Comp. | Details w T F
0 |4 children's Book Scl 2,317.5 hrs  2,317.5 hrs 0hrs 127 hrs 2,190.5 hrs 5%, | Work 8h 20h 24h
Act. W 8h 8h 8h
1 i Editorial staff mee 45.5 hrs 45.5 hrs’ 0hrs Thrs 38.5 hrs. 15% | Work.
Act. W
5| a Acquisition 444 hrs 444 hrs Ohrs 120 hrs’ 324 hrs 27%| | Work 8h 20h 24h
Act. W 8h 8h 8h
16 | Manuscript rece 0hrs. 0hrs 0hrs. 0hrs 0hrs. 100% || Work
Act. W
17 | 4 Content edit 120 hrs 120 hrs Ohrs| 120 hrs. Ohrs 100% || Work 8h 8h 8h
Act. W 8h 8h 8h
| Carole Polar 120 hrs 120 hrs 0 hrs. 120 hrs 0 hrs. 100% | Work 8h 8h 8h
g Act. W 8h 8h 8h
L 18 4 Original art revi 164 hrs 164 hrs 0hrs. 0hrs 164 hrs 0%|| Work 12h 16h
> Act. W
g Hany Morcc 82 hrs 82 hrs 0hrs Ohrs 82 hrs 0% || Work 6h 8h
Act. W
| Jane Dow 82 hrs 82 hrs 0 hrs. 0Ohrs 82 hrs 0%| Work 6h 8h
Act. W
19| 4 Author review ¢ 160 hrs 160 hrs Ohrs 0hrs 160 hrs 0%|| Work

In the Actual column for task 18, Original art review, type or click 92h, and then press

the Enter key.

Entering an actual value for the task causes Project
to distribute the actual values among the assigned

resources and adjust remaining work and other values.

Several important things occurred when you pressed Enter:

Project highlights the most recently changed values.

® Project applied change highlighting to the updated values in the table.

W, Apr2s,°15. F
Task Name - | Work | Baseline  ~ Verionce - Actual v |Remaining » Comp. v | Details | w T s s M i w i
0 4 Children's Book Scl 2,317.5 hrs| 2,317.5 hrs 0hrs |219 hrs 2,098.5 hrs 9% | Work &h 20h 24h 26.5h 24h 24h
Act. W 8h 20h 24h 23h 24h 24h
1| Editorial staff mee 45.5hrs 45.5hrs ohrs 7hrs  385hrs 15%|| Work 3.5h
Act. W
15 | 4 Acquisition a4ahrs a4 hrs Ohrs | 212hrs 232 hrs 28%|| Work 2h 20h 24h 2h 24h 24h 15
Act. W 8h 20h 24h 23h 24h 24h 15
1 | Manuscript rece ohrs ohrs Ohrs ohrs ohrs 100%|| Work
Act. W
7| 4 contentedit 120hrs 120 hrs Ohrs| | 120hrs Ohrs 100% || Work 8h 8h 8h 7h 8h 8h 3
Act. W 8h 8h 8h 7h 8h 8h Z
Carole Poia1 120hrs 120hrs onrs | 120hrs 0hrs 100%|| Work 8h 8h 8h 7n 8h 8h z
o Act. W gh 2h gh 7h gh 2h z
z . 4 Original art revi 164 hrs 164 hrs ohrs| | 92hrs 72hrs 56%|| Work 12h 16h 16h 16h 16h 1€
5 Act. W 12h 16h 16h 16h 16h 1€
2 Hany Morec 82hrs 82hrs 0hrs|46hrs El 36hrs 56%|| work 6h 8h 2h 8h 2h fi
© Act. W 6h 2h 2h 2h 2h H
Jane Dow 82hrs 82hrs Ohrs| d6hrs 36hrs 56%|| Work 6h 8h 8h 8h 8h £
o Act. W 6h 8h 8h 8h 8h £
19 4 Author review ¢ 160 hrs 160 hrs Ohrs ofirs. 160 hrs 0%|| work

® The amount of actual work you entered was subtracted from the Remaining Work
column (labeled Remaining in the Project interface).
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® The actual work was distributed to the two assignments on the task, resulting in 46
hours of actual work being recorded for one resource and 46 hours for the other
resource. Likewise, the updated remaining work value was recalculated for each
assignment.

® The updated actual and remaining work values were rolled up to the Acquisition
summary and to the Project summary task.

® The actual work values were also redistributed to the task and assignment
timephased values.

In the timephased grid side of the view, you can see the daily scheduled work and
actual work values for the two resources through Thursday, April 30. Because you
entered an actual work value for the entire task, Project assumes that the work
was done as scheduled and records these timephased values for the resource
assignments.

To conclude this exercise, you will enter actual work values at the assignment level
and see the effect on the task.

In the Actual column for Hany Morcos' assignment to task 18 (which currently
contains the value 46 hrs), type or click 62h, and then press Enter.

Task Name ~ | Work ~ | Baseline ~  Variance - ‘ Actual v‘ Remaining « SCGD\:Vn.p. ~ || Details W T F

0 |4 Children's Book Scl 2,317.5 hrs| 2,317.5 hrs Ohrs 235 hrs 2,082.5 hrs. 10% || Work 8h 20h 24h
Act. W 8h 20h 24h

1 I Editorial staff mee 45.5 hrs 45.5 hrs 0hrs 7hrs 38.5hrs 15%)|| Work

Act. W

15 4 Acquisition 444 hrs 444 hrs Ohrs 228 hrs 216 hrs 51%)|| Work 8h 20h 24h
Act. W 8h 20h 24h

16 Manuscript rece 0hrs 0hrs Ohrs 0hrs Ohrs 100% || Work

Act. W

7 4 Content edit 120 hrs 120 hrs| Ohrs 120 hrs 0hrs’ 100% || Work 8h 8h 8h
Act. W 8h 8h 8h
Carole Polat 120 hrs 120 hrs 0hrs 120 hrs 0hrs 100%|| Work 8h 8h 8h
w Act. W 8h 8h 8h
% 18 4 Original art revi 164 hrs 164 hrs Ohrs 108 hrs 56 hrs. 66% || Work 12h 16h
2 Act, W 12h 16h
E Hany Morec 82 hrs 82 hrs 0hrs 62 hrs’ 20 hrs 76% || Work 6h 8h
Act. W 6h 8h
Jane Dow 82 hrs 82hrs 0 hirs| 46 hrs| 36 hrs’ 56% || Work 6h 8h
Act. W 6h 8h

19 4 Author review ¢ 160 hrs 160 hrs 0hrs 0hrs 160 hrs 0%|| Work

Entering actual work on this assignment
updates the remaining work and related
values on the task.
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Hany's actual and remaining work values are updated, and those updates also roll up
to the task and its summary task. (Project highlights the changed values.) However,

the actual and remaining work values for Jane Dow, the other resource assigned to
the task, are not affected.

9 Drag the vertical divider bar back to the left to see more of the updated timephased
values for the task.

Apr 26,15 May 3,15 F
Task Name - | Work v |Baseline v Variance v |Actual | Detsils s s M T w T F s s M T
D | Children's Book Sel 2,317.5 hrs 2,317.5 hrs Ohrs 235 hrs| Work 26.5h 24h 24h 18h 16h 19.5h 16h
Act. W 23h 2ah 24h 18h 8h sh
1|+ Editorial staff mee 45.5 hrs 45.5hrs Ohrs 7 hrs|| Work 3.5h 3.5h
Act. W
15 | 4 Acquisition a4 hrs A4 hrs Ohrs 228 hrs|| Work 23h 2ah 24h 18h 16h 16h 16h
| Act. W 23h 2ah 2ah 18h sh sh
16 Manuscript rece ohrs ohrs 0hrs’ 0hrs| Work
Act. W
7 | 4 Content edit 120hrs 120 hrs, Ohrs 120 hrs|| Work 7h 8h 8h 2h
| Act. W 7h 8h 8h 2h
Carole Pola1 120hrs 120 hrs Ohrs 120 hrs|| Work 7h 8h 8h 2h
w Act. W 7h 2h 2h 2h
g 18 | 4 Original art revi 164 hrs 164 hrs, Ohrs 108 hrs|| Work 16h 16h 16h 16h 16h 16h 16h
g | Act. W 16h 16h 16h 16h 8h 8h
2 Hany Morec 82hrs 82hrs ohrs  62hrs|| Work 8h 8h 8h 8h 8h 8h 8h
Act. W 8h 8h 8h 8h 8h 8h
Jane Dow 82hrs 82hrs Ohrs|46hrs |~ || Work 8h 8h 8h 8h 8h 8h 8h
Act. W 8h 8h 8h 8h
19 4 Author review ¢ 160 hrs 160 hrs Ohrs 0hrs|| work

The actual work value entered in the table for the task and
assignment is distributed across the timephased grid.

Again, Project assumes that the actual work value you entered for Hany was
completed as scheduled; therefore, her work and actual work timephased values
match through Monday, May 4.

° CLEAN UP close the Advanced Tracking B file.

TIP You entered actual work values in this exercise, but you can also enter remaining work
values or the percentage of work complete. All these values are related to each other—a
change to one affects the others. You can update these values in the Work table or on the
Tracking tab of the Assignment Information dialog box (when an assignment is selected).

Tracking a task’s actual work-complete value is more detailed than entering a simple
percentage-complete value on a task. However, neither method is as detailed as entering
timephased actual work for tasks or assignments (as you will see in the next section). There's
nothing wrong with tracking actual work at the task or assignment level (or simply enter-
ing a percentage-complete value, for that matter) if that level of detail meets your needs.

In fact, whether you see the timephased details or not, Project always distributes any
percentage complete or task-level or assignment-level actual work value you enter into
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corresponding timephased values, as you saw earlier. This is one reason why new Project
users sometimes are surprised to encounter extremely precise values, such as 7.67 hours of
work, scheduled for a particular day. If you generally understand the math that Project is
following, however, you can figure out where such numbers come from. On the other hand,
you might not care about this level of scheduling detail—and that's OK, too.

Entering actual costs manually

Whenever you've entered actual work values in this chapter, Project has calculated
actual cost values for the affected task, its summary task, the resources assigned to
the task, and the entire project. By default, Project calculates actual costs and does not
allow you to enter them directly. In most cases, this is what we recommend and what
is done with the practice files used in this book. However, if you want to enter actual
cost values yourself in your own plans, follow these steps.

IMPORTANT The following procedure is provided for your general information; however, do

not follow this procedure now if you are completing the exercises in this book. Doing so will
produce results that will not match those shown in this book.

1 On the File tab, click Options.
The Project Options dialog box appears.

2 Click the Schedule tab.

3 Under the Calculation options for this project label, clear the Actual costs are
always calculated by Project check box.

4 Click OK.

After automatic cost calculation is turned off, you can enter or import task-level or
assignment-level actual costs in the Actual field. This field is available in several loca-
tions, such as the Cost table. You can also enter actual cost values daily or at another
interval in any timescale view, such as the Task Usage or Resource Usage view. With a
usage view displayed, on the Format tab, in the Details group, click Actual Cost.
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Tracking timephased actual work for tasks
and assignments

Entering timephased actuals requires more work on the project manager’s part and might
require more work from resources to inform the project manager of their daily or weekly
actuals. However, using timephased actuals gives you far more detail about the project'’s
task and resource status than the other methods used for entering actuals. Entering
timephased values might be the best approach to take if you have a group of tasks or an
entire project that includes the following:

® High-risk tasks

® Relatively short-duration tasks in which a variance of even one day could put the
overall project at risk

® Tasks for which you'd like to develop or validate throughput metrics, or rates at which
a given quantity of a deliverable can be completed over a given time period, such as
Copyedit 3000 words per day

® Tasks in which sponsors or other stakeholders have an especially strong interest

® Tasks that require hourly billing for labor

When you need to track actual work at the most detailed level possible, use the timephased
grid in the Task Usage or Resource Usage view. In either view, you can enter actual work
values for individual assignments daily, weekly, or at whatever time period you want (by
adjusting the timescale). For example, if a task has three resources assigned to it and you
know that two resources worked on the task for eight hours one day and the third resource
worked for six hours, you can enter these as three separate values on a timephased grid.

TIP If your organization uses a timesheet reporting system for tracking actual work, you
might be able to use this timesheet data in Project as timephased actuals. You might not
need to track at this level, but if resources complete timesheets for other purposes (billing
other departments within the organization, for example), you can use their data and save
yourself some work.

The scenario: At Lucerne Publishing, the Acquisition phase of work on the new children’s
book plan has been completed, and the Editorial phase has just begun. Because of the
larger number of resources involved and the variability of the editorial work, these tasks
are the riskiest ones so far in the project. To manage the actuals of these tasks in the most
detailed way possible, you will record timephased actuals.
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In this exercise, you enter some actuals for tasks, for assignments, and for specific time
periods.

° SET UP You need the Advanced Tracking C_Start file located in the Chapterl4 practice
file folder. Open the Advanced Tracking C_Start file, and save it as Advanced Tracking C.

1 Click the expand\collapse arrow next to task 15, Acquisition, to collapse this phase of
the plan.

This phase of work has been completed.

2 In the Task Name column, click the name of task 22, Organize manuscript for
copyedit, and then, on the Task tab, in the Editing group, click Scroll to Task.

Project scrolls the timephased grid to display the first scheduled work values of the
Editorial phase.

May 24,15 May 31,15 -
Task Name - | Work v |Baseline - Variance - Actual || Details s M T w T F s | s M T w ’:
0 |4 Children's Book 2,3815hrs 2,317.5hrs 24 hrs 492.5 hrs| Work 11.5h an 12h 12n 12h 1550 12h 16h
Schedule Act. W 11.5h gh
1| b Editorial staff 45.5hrs 45.5hrs Ohrs  24.5hrs| Work 3.5h 3.5h
| meeting Act. W 3.5h
15 > Acquisition 468 hrs, 444 hrs 24hrs 468 hrs| Work &h gh
Act. W 2h 2h
21 | 4 Editorial 400 hrs 400 hrs Ohrs 0 hrs|| Work 12h 12h 12h 12h 12h 16h
Act. W
2 4 Organize 60 hrs 60hrs 0hrs 0 hrs|| work 12h 12h 12h 12h 12h
manuseript for
copyedit Act. W
" Dan Jump 20hrs 204rs ohrs 0hrs|| work an an an an an
% N Act. W
s Hany 40hrs 40hrs Ohrs 0hrs|| Work 8h 8h 8h 8h 8h
2| Morcos Act.W
3 4 Copyedit 180 hrs 180 hrs 0hrs 0 hrs|| Work 16h
Act. W
B Copyeditors 180hrs 180hrs 0brs 0hrs|| Work 16h
o Act. W
X PRy r——— amabel aoabe Y Py v

The first timephased actual work values you will enter are at the task level and not for
specific assignments.

3 In the timephased grid, click the cell at the intersection of the Wednesday, May 27
column and the task 22 actual work row. The actual work row is directly below the
work row, which contains the value 12h.

TIP If you point to the name of a day on the timescale, Project will display the full
date of that day in a ScreenTip. You can change the formatting of the timescale to
control the time period in which you enter actual values in the timephased grid. For
example, you can format the timescale to show weeks rather than days; when you
enter an actual value at the weekly level, that value is distributed over the week.

4 Type 9h, and then press the Tab key.

Tracking timephased actual work for tasks and assignments 313



Here is the first timephased actual work value you entered.

May 24,15 May 31,15 -
Task Name - | Work v |Basline v Variance v Actual | Details s M b T F s | s M T w F
0 |4 Children's Book 2,341.5 hrs  2,317.5 hrs 24 hrs 501.5 hrs| Work 11.5h 8h 9h 12h 12h 15.5h 12h 15h
Schedule Act. W 11.5h 8h Sh
1|+ Editorial staff 45.5hrs 45.5hrs Ohrs  24.5hrs| Work 3.5h 3.5h
meeting Act. W 3.5h
15| & Acquisition 468 hrs 444 hrs 24hrs 468 hrs| Work 8h 8h
B Act. W 8h 8h
2 4 Editorial 400 hrs, 400 hrs, 0hrs 9 hrs|| Work 9h 12h 12h 12h 12h 1sh
Act. W sh
2 4 Organize 60hrs 60hrs Ohrs 9 hrs|| Work Sh 12h 12h 12h 12h 3h
manuscript for
copyedit Act. W 9h)
o Dan Jump 20hrs 20hrs 0hrs 3 hrs|| work 3h ah 4h ah 4h 1h
2 Act. W 3h
g - Hany 40hrs a0hrs ohrs 6hrs| work 6h sh 8h sh 8h 2n
g | Morcos Act. W 6h
3 4 Copyedit 180hrs 180 hrs Ohrs 0 hrs|| Work 12h
Act. W
- Copyeditors 180 hrs 180 hrs ohrs 0hrs|| Work 12h
B Act. W
N PR TR—— vy Ann b Y Py v -

As soon as you entered the first actual value for the task, the scheduled work value
changed to match it. Both work and actual work values rolled up to the summary
task levels and were distributed among the specific assignments to the task. You can
see this happen in the timephased grid on the right and the table on the left.

5 In the Thursday, May 28 actual work cell, type 15h, and then press Tab.

TIP When entering actual work, you do not need to include the “h" abbreviation (to
denote hours). You can simply enter the number and Project will record it as hours.
Hours is the default work value for data entry. If you want, you can change this. Click
the File tab and then click Options. On the Schedule tab of the Project Options dialog
box, in the Work Is Entered In box, select the default time increment you want.

6 For task 22, enter the following actual work values for the dates listed:
Date Actual Hours
Friday, May 29 12
Monday, June 1 12
Tuesday, June 2 15
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This step concludes the actual work recorded at the task level. Next, you'll enter

actual work values on a task at the assignment level.

May 24, 15 May 31, 15 F
Task Name: ~ | Work v |Bascline v Voriance v | Actual | Details 5 M i w i s M T w
© |4 Children's Book 2,3845hrs 2,3175hrs 27 hrs 555.5 hrs| Work 11.5h sh £ 15h 12h 15.5h 15h 16h
Schedule Act. W 11.5h 8h 9h 15h 12h 12h 15h
1 > Editorial staff 45.5hrs 45.5hrs ohrs  24.5hrs| Work 3.5h 3.5h
meeting Act. W 35h
13|+ Acquisition 468 hrs aa4hrs 24hrs 468 hrs|| Work sh 8h
Act. W h 8h
21 | 4 Editorial 403 hrs 400 hrs 3hrs  63hrs| Work sh 15h 12h 12h 15h 16h
Act. W sh 15h 12h 12h 15h
2 4 Organize 63hrs 60hrs 3hrs 63hrs|| Work 9h 15h 12h 12h 15h
manuscript for
copyedit Act. W] sh 15h 12h 12h 15h
o Dan Jump 21hrs 204hrs 1hr 21hrs|| Work 3h sh ah ah sh
g Act. W 3h sh an an sh
2 Hany 42hrs 40hrs 2hrs 42hrs| Work 6h 10h gh 8h 10h
g Moreos Act. W 6h 10h 2h 8h 10h
3 4 Copyedit 180hrs 180 hrs Ohrs 0 hrs|| Work 16h
Act. W
Copyeditors 180hrs 180hrs 0hrs 0hrs|| work 16h
Act. W
n PR YT —— TV Y pr Y- Py ey

For task 23, Copyedit, you have weekly actual work values from the assigned resource.
The copyeditors have completed the task. For this task, you'll adjust the timescale to

record weekly actual values.

On the View tab, in the Zoom group, in the Timescale box, click Weeks.

Enter the following actual work values into the timephased grid for the Copyeditors’

assignment to task 23, Copyedit:

Date (Week of)
May 31

Actual Hours
60
80
48

June 7

June 14

The resource’s actual work values were rolled up to the task’s actual work values.
The original work values were saved in the baseline in case you need to refer to them

later.

June Jul
Task Name ~ | Work ~ Baseline | Variance -  Actual « | Details 510 517 5/24 5/31 &7 6/14 6/21 6/28 Y
21 4 Editorial 411 hrs 400 hrs. 11 hrs’ 251 hrs| Work 36h 87h 80h 71.75h 50h 82.75h
Act. W 36h 87h 80h 4gh
22 4 Organize 63 hrs, 60 hrs| 3hrs 63 hrs| Work 36h 27h
manuscript for
copyedit Act. W 36h 27h
Dan Jump 21hrs 20hrs 1hr  21hrs| Work 12h sh
Act. W 12h 9h
Hany 42hrs 40 hrs 2hrs 42hrs| Work 2h 18h
Morcos Act. W 24h 18h
ES 4 Copyedit 188 hrs. 180 hrs 8hrs 188 hrs| Work 60h 30h 48h
Act. W 60h 80h 48h
w Copyeditors 188 hrs 180 hrs 8hrs 188 hrs| Work 60h 80h 48h
% Act. W] 60h 80h 4gh|
3 24 4 Author review 100 hrs 100 hrs. 0 hrs’ 0 hrs|| Work 23.75h 50h 26.25h
5] of copyedit Act. W

Tracking timephased actual work for tasks and assignments

14
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TIP In this exercise, you saw how task and assignment values are directly related; an update
to one directly affects the other. However, you can break this relationship if you want. Doing
so enables you to record progress for resource assignments, for example, and manually enter
actual values for the tasks to which those resources are assigned. You normally should not
break this relationship unless you have special reporting needs within your organization—
for example, you must follow a status reporting methodology based on something other
than the actual values recorded for assignments in plans. To break this relationship, do the
following. On the File tab, click Options. In the Project Options dialog box, click the Schedule
tab and then under the Calculation options for this project label, clear the Updating Task
Status Updates Resource Status check box. This setting applies to the entire plan you have
open at the time; you cannot apply it to only some tasks within a plan.

° CLEAN UP close the Advanced Tracking C file.

Project management focus: Collecting actuals from
resources

The view you used in the previous exercise is similar to a time card. In fact, to enter
assignment-level actual work values, you might need some form of paper time card
or its electronic equivalent. Several methods are used to collect such data from
resources, assuming that you need to track actual and remaining work at this level of
detail. Some collection methods include the following:

® Collect actual values yourself This method is feasible if you communicate
with only a small group of resources on a frequent basis, such as a weekly status
meeting. It's also a good opportunity to talk directly to the resources about
any blocking issues or surprises they might have encountered (either positive or
negative) while performing the work.

B Collect actuals through a formal status reporting system This technique
might work through the already-existing hierarchy of your organization and serve
additional purposes besides project status reporting.

Regardless of the data collection methods you might use, be aware that resources
might have some concern about how their actual work values might reflect on their
overall performance. You might need to communicate to resources that schedule
actuals help in managing the project, but performance evaluation is a business
management focus, not a project management one.
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Speaking of time cards, depending on how your organization operates you
might want to explore Project Professional’s interoperability with SharePoint and
Project Web App (PWA) online services. For more information, see Appendix C,
“Collaborating: Project, SharePoint, and PWA."

Rescheduling incomplete work

During the course of a project, work might occasionally be interrupted for a specific task or
for the entire project. Should this happen, you can have Project reschedule the remaining
work to restart after the date you specify.

When you reschedule incomplete work, you specify the date after which work can
resume—the rescheduled date. Here is how Project handles tasks in relation to the
rescheduled date:

B |f the task does not have any actual work recorded for it prior to the rescheduled date
and does not have a constraint applied, the entire task is rescheduled to begin after
that date.

B |f the task has some actual work recorded prior to the rescheduled date but none
after it, the task is split so that all remaining work starts after the rescheduled date.
The actual work is not affected.

= |f the task has some actual work recorded for it prior to, as well as after, the
rescheduled date, the task is not affected.

The scenario: At Lucerne Publishing, work on the Editorial phase of the new children’s
book plan has been completed. The team has started work on the next phase, Design And
Production. However, you need to troubleshoot a delay in work caused by an unforeseen
problem.

In this exercise, you reschedule uncompleted work.

SET UP You need the Advanced Tracking D_Start file located in the Chapterl4 practice
file folder. Open Advanced Tracking D_Start file, and save it as Advanced Tracking D.

The plan is currently in the Task Usage view. Next, you'll switch to the Gantt
Chart view.
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On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button, and then click Gantt Chart.

Scroll the Gantt Chart view up so that the 1st Pages review (task 30) appears near the
top of the view.

In the Task Name column, click the name of task 31, Proofread and index.

Task 31, Proofread and index currently has two days of actual work completed and
several days of scheduled work remaining.

Progress bars indicate the portion
of the task that has been completed.

Task 26,15 Aug2,15 Augs, 15 Aug 16,15
oModEvTaikName w  Duration ~  Start ~  Finish w|M T W TJF S/S MTWTFS|ISMTWTFSISMTWT
30 - 4 15t Pages 30 days Thu7/30/15  Wed9/9/15 [
review
n B = Proofread  10days Thu7/30/15  Wed8/12/15 —_— Tad Orman,Copyeditors
and index
2 - Incorporate 10 days Thu8/13/15  Wed8/26/15
1st Pages
review
3 - Send 0days Wed8/26/15  Wed 8/26/15
proofed
pages to
Production
N - Enterpage 5 days Thu8/27/15  wed9/2/15
5 corrections
3 and index
E 3 - Cover design 5 days Thu9/3/15  Wed9/9/15
z
g 36 - 4 2nd Pages 12 days Thu9/10/15  Fri9f25/15
review

You have learned that over the weekend of August 1, a water pipe burst in the
proofreaders’ office. None of the project’s equipment or material was damaged, but
the cleanup will delay work until Wednesday, August 5. This effectively stops work on
the proofreading task for a few days. Next, you will reschedule incomplete work so
that the project can begin again on Wednesday.

On the Project tab, in the Status group, click Update Project.

The Update Project dialog box appears.

Select the Reschedule uncompleted work to start after option, and in the text box,
type or select 8/4/15.

Update Project

ngdatework as complete through: Mon 8/3/15
®) Set 0% - 100% complete
Set 0% or 100% complete only

@Ees(hedule uncompleted work to start after: TUEBMNSI "
For: @ Entire project O Selected tasks
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6 Click OK to close the Update Project dialog box.

Project splits task 31 so that the incomplete portion of the task is delayed until
Wednesday.

Rescheduling work for the plan causes Project
to split the task and then reschedule the remainder
of it (and all subsequent tasks) after the date you specified.

/26, 15 Aug 2,15 Aug 9,15 Aug 16,15

Task
OMUdEvTaskName ~ Duration w  Start ~  Finish ~||M T W T F SISMTIWTF S SMTWTFSSMTWT
30 - 4 1st Pages 32days Thu7/30/15  Frio/11/15 [
review
31 E w Proofread 10 days Thu7/30/15  Frig/14/15 — Tad Orman,Copyed
and index
2 = Incorporate 10 days Mon 8/17/15  Fri8/28/15
15t Pages
review
3 - send 0days Fri8/28/15  Fri8/28/15
proafed
pagesto
Production
. k2 - Enterpage 5days Mon 8/31/15  Fri9/4/15
£ corrections
5 and index
E > - Cover design 5 days Mon$/7/15  Fri9/11/15
3 36 - 4 2nd Pages 13 days Mon 9/14/15  Wed 9/30/15
review

As you can see, although the duration of task 31 remains 10 working days, its finish
date and subsequent start dates for successor tasks have been pushed out. Although
you addressed a specific problem, in doing so, you created other problems in the
remainder of the project. You will address this and other problems in the plan in later
chapters.

Here are a few other things to keep in mind when tracking progress:

® You can turn off Project’s ability to reschedule incomplete work on tasks for which any
actual work has been recorded. On the File tab, click Options. In the Project Options
dialog box, click the Schedule tab, and then, under the Scheduling Options For This
Project label, clear the Split In-Progress Tasks check box.

® |f you use status dates for reporting actuals, Project supports several options for
controlling the way completed and incomplete segments of a task are scheduled
around the status date. You can see the options by doing the following: On the File
tab, click Options. In the Project Options dialog box, click the Advanced tab, and then,
under the Calculation Options For This Project label, adjust the settings Move End
Of Completed Parts After Status Date Back To Status Date and the three other check
boxes below it.

° CLEAN UP close the Advanced Tracking D file.
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Key points

® Saving a baseline saves a large set of task, resource, and assignment values in a plan.
Saving an interim plan, however, saves only the start and finish dates of tasks.

® |f you track work at the task level, work rolls down to the assignments. Conversely, if
you track work at the assignment level, work rolls up to the task level.

B |n usage views, you can change the time increments of the timescale to match the
time period against which you want to track. For example, if you want to record ac-
tual work as full weeks, you can set the timescale to display weeks.

® Should work on a project be interrupted for some reason, you can reschedule the
work to begin again on the date you specify.
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Chapter at a glance

Compare Task

Compare actual progress against the See overbudget tasks, page 330.
baseline plan, page 324.

| september | October November T v Fied v FixedCost v TotslCost <~ Baseline ¥ V
8730 | 9/6 | 913 | 9/20 | 9/27 | 10/4 10711 10118 10/25 114 1128 11715 11/22 1 4 Children's Book Scl Y Prorated $112,723.50 $97,588.00
© Editorial staff . Prorated 223 $2,223.00
meeting
4 Acquisition X Prorated X $18,264.00
Manuscript rece . Prorated
Content edit . Prorated
Original art revi X Prorated
Author review ¢ . Prorated
Handoff to Editc X Prorated
4 Editorial . Prorated  $16,201.00  $15,670.00
Organize manus X Prorated §3,213.00 53,060.00
Copyedit X Prorated $8,460.00 $8,100.00
Author review ¢ . Prorated $918.00 $900.00
Copyedit incorp . Prorated $3,610.00 $3,610.00
Handoff to Prod X Prorated $0.00
4 Design and Produc X Prorated $60,743.50
Set pages X Prorated $7,590.00
Interiar illustral . Prorated 415.234.50

oo

&

TASK SHEET
I

e

Resource Stoplight

See overbudget resources, page 333. Use customized fields and formulas to create
a stoplight view, page 336.

=  Baseline ~ | Variance ~ | Actual Cost ™ | | ~ | Baseline ~ | Variance ~ | Actual ~ | Remainin
$20,718.00  $13,500.00  $7,218.00  $20,718.00 $97,588.00 $15,135.50 $78,466.50 $34,257
Hany Morcos $25,432.25  $22,066.25 $3,366.00  $16,654.75 . $1,197.00 $1,026.00
Dan Jump $11,740.25 $8,644.75 $3,095.50 $9,399.75
Luis Sousa $15,456.00  $14,000.00 $1,456.00 $9,856.00 . $18,264.00 $18,804.00 $0.00
Carole Poland $11,182.50  $11,182.50 $0.00 $8,767.50 . $0.00 . $0.00 $0.00
Color Setting Ser 50.00 50.00 50.00 50.00 . $6,300.00 . $6,300.00 $0.00
Jane Dow $18,848.50  $18,848.50 $0.00  $12,776.50 X $8,364.00 . $8,364.00 $0.00
Jun Cao $546.00 $546.00 $0.00 $294.00 . $3,600.00 $4,140.00 $0.00
Printing Service $0.00 $0.00 $0.00 $0.00 . $0.00 . $0.00 $0.00
Tad Orman $0.00 $0.00 $0.00 $0.00 " $15,670.00 $16,201.00 $0.00
Travel $3,500.00 $3,500.00 $0.00 $0.00 ! $3,060.00 $3,213.00 $0.00
Bound galley pro $300.00 $300.00 $0.00 $0.00 . $8,100.00 $8,460.00 $0.00
$900.00 $918.00 $0.00
$3,610.00 X $3,610.00 $0.00
4n nn 4n nn 4n nn




Viewing and reporting

project status

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Determine which tasks were started or completed late.
View task costs at summary and detail levels.
Examine resource costs and variance.

Use custom fields to create a stoplight view that illustrates each task’s cost variance.

After a project’s baseline has been set and work has begun, the primary focus of the project
manager shifts from planning to collecting, updating, and analyzing project performance
details. For most projects, these performance details boil down to three primary questions
or vital signs:

® How much work was required to complete a task?
® Did the task start and finish on time?

B What was the cost of completing the task?

Comparing the answers to these questions against the baseline provides the project
manager and other stakeholders with a good way to measure the project’s progress and to
determine when corrective action might be necessary.

Where the scheduled or actual project performance differs from the baseline plan, you
have variance. Variance is usually measured as time, such as days behind schedule, or

as cost, such as dollars over budget. After initial project planning is complete, many
project managers spend most of their time identifying, investigating, and, in many cases,
responding to variance. However, before you can respond to variance, you must first
identify it. That is the subject of this chapter.

Communicating project status to key stakeholders, such as customers and sponsors, is
arguably the most important function of a project manager and one that might occupy
much of your time. Although the perfect flow of communications cannot guarantee a
project’s success, a project with poor communications flow is almost guaranteed to fail.
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A key to communicating project status properly is knowing the following:

® Who needs to know the project’s status, and for what purpose?

® What format or level of detail do these people need?

The time to answer these questions is in the initial planning phase of the project. After work
on the project is under way, your main communications task will be reporting project status.
This can take several forms:

B Status reports that describe where the project is in terms of cost, scope, and schedule
(the three sides of the project triangle, as described in Appendix A, "A short course in
project management”)

B Progress reports that document the specific accomplishments of the project team

® Forecasts that predict future project performance

In this chapter, you'll look at project status in terms of schedule variance and costs.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

[dentifying tasks that have slipped
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When tasks start or finish earlier or later than planned, schedule variance is the result. One
cause of schedule variance is delays in starting or finishing tasks. You certainly want to
know about tasks that started late or future tasks that might not start as scheduled. It's also
helpful to identify completed tasks that did not start on time to try to determine why this
occurred.
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There are different ways to view tasks with variance, depending on the type of information
you want:

® Apply the Tracking Gantt view to compare tasks’ baseline dates graphically with their
actual or scheduled dates. (To do this, on the View tab, in the Task Views group, click
the down arrow below the Gantt Chart button and then click Tracking Gantt.)

® Apply the Detail Gantt view to show graphically each task’s slippage from baseline.
(To do this, on the View tab, in the Task Views group, click Other Views, click More
Views, and then double-click Detail Gantt.)

= Apply the Variance table to a task view to see the number of days of variance for
each task’s start and finish dates. (To do this, on the View tab, in the Data group, click
Tables and then click Variance.)

® Filter for delayed or slipping tasks with the Slipped/Late Progress, Slipping Tasks, or
Late Tasks filter. (To do this, on the View tab, in the Data group, in the Filter box, select
the filter that you want to apply.)

PI”OJGCJE management focus: Is variance ever a gOOd
thing?
In project management, we generally look for variance that can have an adverse effect
on a project, such as variance that pushes out the finish date or increases the cost
of a project. However, the term variance refers to any difference between planned
and actual schedule events—even differences that have a helpful effect, such as an
earlier finish date or a lower-than-expected cost. Should you have the good fortune of
managing a project that experiences such helpful variance, the techniques described
here will help you identify the beneficial variance as well as any adverse variance.
Your focus as a project manager is basically the same regardless of the nature of the
variance—watch for it, and when it does occur, communicate it and its effects to
project sponsors and other stakeholders and (if it's adverse variance) mitigate against
it according to the nature of the project.

The scenario: At Lucerne Publishing, work on the children’s book plan is well underway.
You have encountered some variance from plan—in other words, actual work has not
always matched the plan as captured in its baseline. You'd like to get a better look at this
variance in the plan.
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In this exercise, you use views and filters to identify variance on tasks and the plan as a
whole. To begin your analysis of tasks that have slipped, you'll start at the highest level—the
project summary information.

SET UP You need the Reporting Status_Start file located in your Chapterl5 practice
file folder to complete this exercise. Open the Reporting Status_Start file, and save it as
Reporting Status.
1 On the Project tab, in the Properties group, click Project Information.

The Project Information dialog box appears.
2 Click Statistics.

The Project Statistics dialog box appears.

Project Statistics for ‘Reporting Status’

Start Finish
Current Mon 4/6/15 Thu 12/24/15
Baseline Man 4/6/15 Thu 11/26/15
Actual Maon 4/6/15 MNA
Variance od 20.13d
Duration Waork Cost

Current 189d 2,722.1h $112,723.50
Baseling 168.88d 2,317.5h $97,588.00
Actual 115.52d 1,865.1h $78,466.50
Remaining 73.48d 857h $34,257.00
Percent complete:

Duration: 613 Work: 6%

In this dialog box, you can see (among other things) that the new book plan at
Lucerne Publishing currently has substantial schedule variance on the finish date. The
overall project finish date has slipped out by just over 20 days.

3 Click Close to close the Project Statistics dialog box.

For the remainder of this exercise, you will use various techniques to examine the
specific task variance.

4 On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button and then click Tracking Gantt.

Project displays the Tracking Gantt view.

5 On the View tab, in the Zoom group, click the down arrow next to the Timescale box
and then click Weeks.

The timescale adjusts to show more of the plan.
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In the Task Name column, click the name of task 33, Send proofed pages to
Production, and scroll the Tracking Gantt view up so that task 33 appears near the top
of the view.

On the Task tab, in the Editing group, click Scroll to Task.

TIP You can also right-click the task name and in the shortcut menu that appears,
click Scroll To Task.

In the chart portion of this view, the tasks as they are currently scheduled appear as
blue bars (if they are not on the critical path) or red bars (if they are on the critical
path). In the lower half of each task’s row, the baseline start and finish dates of each
task appear as gray bars.

A gray bar represents the A blue or red bar represents
original (baseline) schedule the task as it is currently scheduled
in the Tracking Gantt view. or when it was completed.
Tosk September Octotfer November
o Mode ~ | Task Name v ‘ Duration ~ | Start v | Finish 823 30 9% 913 920 927 Ii‘i 1011 018 1025 1A 18 115 1122 1129 126 1213 124
33 - [ Send proofed f|o days Friofasf1s  Fri9/as/15 925
u - Enter page corr 5 days Mon9/28/15  Fri10/2/15 | -
35: - Cover design 5 days Mon 10/5/15  Fri 10/9/15 — *lr%
36 3 4 2nd Pages review 10 days Mon 10/12/15  Fri 10/23/15 0%
37 | = Proof and revie 5 days Mon 10/12/15  Fri 10/16/15 — 10‘56
38: L3 send proofed 0 days Fril0/16/15  Fri10/16/15 & Ql|0/|6
EE L Final review  5days Mon 10/19/15  Fri 10/23/15 — 0%
4 | - 4 Design book’s cor 10 days Mon 10/12/15  Fri 10/23/15 | p—
CRERRCY Create mockup 4.5 days Mon 10/12/15 Wed 10/21/15 — e l"” =
2| - Review with at 2 days Thu 10/22/15  Fri10/23/15 - h%
E 43: - - Color prep and print 44 days Mon 10/26/15  Thu 12/24/15
g 44_'% 3 Send to color hou 1day Mon 10/26/15 Mon 10/26/15 — 0%
g 4 | Oq = Generate proofs 10 days Tue 10/27/15  Mon 11/9/15 —— -°iﬁ
g 4 | - printand ship 30 days Fri11/13/15  Thu12/24/15 —
E 4| - 4 Book launchprep 22 days Tue 10/27/15  Wed 11/25/1" [ 0%
43 - Launch planning 5 days Tue10/27/15 Mon 11/2/15 — 0%
49 | - Assign launch tea 1day Tue11/3/15  Tue11/3/15 . 0%
50 | - Complete author 5 days Wed 11/4/15  Tue 11/10/15 — 0%
51 | - schedule author i 1day Wed 11/11/15  Wed 11/11/15 " 0%
2 | - Design and order |10 days Thu11/12/15  Wed 11/25/1 — 0%

By comparing the currently scheduled Gantt bars with the baseline Gantt bars, you
can see what tasks started later than planned or took longer to complete.

TIP To see details about any bar or other item in a Gantt Chart view, position the

mouse pointer over it. After a moment, a ScreenTip appears with details.

To focus on only the slipping tasks, you will apply a filter.

On the View tab, in the Data group, click the down arrow next to the Filter box
(it initially contains [No Filter]), and then click More Filters.

The More Filters dialog box appears. In this dialog box, you can see all the predefined
filters for tasks (when in a task view) and resources (when in a resource view) that are
available to you.
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9 Click Slipping Tasks, and then click Apply.

Project filters the task list to show only uncompleted tasks that, as they are now
scheduled, have slipped from their baseline schedule.

Note the gaps in the task ID numbers. Tasks 2 through 26, for example, do not
appear with the filter applied because they are already complete.

At this point in the schedule, the scheduled start date of the uncompleted tasks has
slipped quite a bit. Most of these tasks’ scheduled Gantt bars are formatted red to
indicate that they are critical, meaning that any delay in completing these tasks will
delay the project’s finish date.

10 On the View tab, in the Data group, click the arrow next to Filter (it now contains
[Slipping tasks]) and then click Clear Filter.

Project removes the filter. As always, displaying or removing a filter has no effect on
the original data.

The Tracking Gantt view graphically illustrates the difference between scheduled,
actual, and baseline project performance. To see this information in a table format,
you will display the Variance table in the Task Sheet view.

11 On the View tab, in the Task Views group, click Other Views and then click Task Sheet.

Project displays the Task Sheet view. Next, you'll switch to the Variance table.
12 On the View tab, in the Data group, click Tables and then click Variance.

TIP You also can right-click the Select All button in the upper-left corner of the active
table to switch to a different table.

The Variance table appears in the Task Sheet view.

:I‘;:e - Task Name ~ | Start ~ | Finish ~  Baseline Start - Baseline Finish « StartVar. - FinishVar. - 4
0 |mg |4 Children's Book Mon 4/6/15 Thu 12/24/15 Mon 4/6/15 Thu 11/26/15 0days 20.13 days
1 |mg I Editorial staffi  Mon 4/13/15 Thu 8/6/15 Mon 4{13/15 Mon 7/6/15 0days 23 days
15 =g & Acquisition Mon 4/6/15 Tue 5/26/15 Mon 4/6/15 Mon 5/25/15 0days 1.5 days
2 g 4 Editorial Wed 5/27/15 Mon 7/6/15 Mon 5/25/15 Fri 7/3/15 1.5 days 0.78 days
2 |y Organizem:  Wed 5/27/15 Tue 6/2/15  Mon 5/25/15 Man 6/1/15 1.5days 1.38 days
23wy Copyedit Wed 6/3/15  Wed 6/17/15 Mon 6/1/15 Tue 6/16/15  1.38 days 0.63 days
24wy Author revii  Wed 6/17/15 Wed 7/1/15  Tue 6/16/15 Tue 6/30/15  0.63 days 0.83 days
25 |mg Copyeditin  Mon 6/29/15 Mon 7/6/15 Fri 6/26/15 Fri7/3/15 0.78 days 0.78 days
26 |mg Handofftol Mon 7/6/15 Mon 7/6/15 Fri 7/3/15 Fri7/3/15 0.78 days 0.78 days
27 gy 4 Design and Prc Mon 7/6/15 Fri 10/23/15 Fri7/3/15  Wed9/23/15 0.78days 22.13 days
28 mg Set pages Mon 7/6/15 Mon 7/27/15 Fri 7/3/15 Fri7/24/15 0.78 days 0.78 days
I 29 |mg Interior illu: Mon 7/6/15  Wed 7/29/15 Fri 7/3/15 Fri7/24/15 0.78 days 3.13 days
T my 4 1stPagesre  Thu 7/30/15 Fri 10/9/15 Fri 7/24/15 Friof4f15 3.13days  25.13 days
3 31 |y Proofrear  Thu 7/30/15 Fri 8/28/15 Fri 7/24/15 Fri8/7/15 3.13days  15.13 days
g 32wy Incorpore Mon 8/31/15 Fri 9/25/15 Fri 8/7/15 Fri8/21/15 15.13days  25.13 days

In this table, you can view the scheduled, baseline, and variance values per task.

328 Chapter 15 Viewing and reporting project status



Project management focus: Getting the word out

If you work in an organization that is highly focused on projects and project
management, chances are that standard methods and formats already exist within
your organization for reporting project status. If not, you might be able to introduce
project status formats that are based on clear communication and effective project-
management principles.

Techniques you can use in Project to help you report project status include the
following:

® Print the Project Overview report. (To do this, on the Report tab, in the View
Reports group, click Dashboards and then click Project Overview.) For more
information, see Chapter 7, "Formatting and sharing your plan,” and Chapter 18,
“Advanced report formatting.”

® |f you have Microsoft Excel or Microsoft Visio, print a status-focused visual report.
(To do this, on the Report tab, in the Export group, click Visual Reports.) For more
information, see Chapter 20, “Sharing information with other programs.”

® Copy Project data to other applications—for example, to copy the Gantt Chart
view, use Copy Picture. (To do this, on the Task tab, in the Clipboard group, click
the down arrow next to the Copy button.) For more information, see Chapter 20.

® Export Project data in other formats. (To do this, on the File tab, click Export and
then click Create PDF/XPS Document, or click Save Project As File and then select
the format you want.) For more information, see Chapter 20.

® Share Project information with others via SharePoint and Project Web Access
(PWA). For more information, see Appendix C: "Collaborating: Project, SharePoint,
and PWA."

Here are some additional tips and suggestions for viewing slipped tasks:

® You can see the criteria that most filters use to determine which tasks or resources
they will display or hide. On the View tab, in the Data group, in the Filter box, click
More Filters. In the More Filters dialog box, click a filter and then click Edit. In the
Filter Definition dialog box, you can see the tests applied to various fields for the filter.
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® You can quickly display late tasks—tasks that are late in relation to whatever status
date you set. To set a status date, on the Project tab, in the Status group, click Status
Date. Then on the Format tab, in the Bar Styles group, select the Late Tasks check box.
The Gantt bars of tasks that were scheduled to be completed by the status date but
are incomplete are formatted dark gray.

® The Slipping Tasks report describes tasks that are off schedule. To view a Slipping
Tasks report, on the Report tab, in the View Reports group, click In Progress and then
Slipping Tasks.

® |f you saved a baseline in your plan, you can show baseline and slippage bars on the
chart portion of a Gantt Chart view. On the Format tab, in the Bar Styles group, click
Baseline or Slippage, and then select the baseline values you want.

® |n this exercise, you viewed variance for a task. To see variance for assignments
to a task, switch to the Task Usage view and then apply the Variance table (to see
scheduled variance) or the Work table (to see work variance).

Fxamining task costs
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The schedule’s status (determining if tasks start and finish on time), although critical to
nearly all projects, is only one indicator of overall project health. For projects that include
cost information, another critical indicator is cost variance: Are tasks running over or under
budget? Task costs in Project consist of fixed costs applied directly to tasks, resource costs
derived from assignments, or both. When tasks cost more or less than planned to complete,
cost variance is the result. Evaluating cost variance enables you to make incremental budget
adjustments for individual tasks to avoid exceeding your project’s overall budget.

Although tasks and resources (and their costs) are directly related, it's informative to
evaluate each individually.

The scenario: At Lucerne Publishing, you've seen the overall scope of cost variance for the
new children’s book plan. Next you'll focus on the specific tasks that have incurred the high-
est variance.

In this exercise, you view task cost variance. You'll start by displaying the Cost table.

1 On the View tab, in the Data group, click Tables and then click Cost.
The Cost table appears in the Task Sheet view.
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Fixed Fixed Cost

Task Name = | Cost | Accrual | Total Cost  » Baseline | Variance w | Actual » Remaining - .
0 [+ children’s Book Scl]  $0.00 Prorated $112,723.50 $97,588.00 $15,135.50 $78,466.50 $34,257.00
1 > Editorial staff mee $0.00 Prorated $2,223.00 $2,223.00 $0.00 $1,197.00 $1,026.00
15 i Acquisition $0.00 Prorated $18,804.00  $18,264.00 $540.00  $18,804.00 $0.00
21 4 Editorial 50.00 Prorated $16,201.00  $15,670.00 $531.00  $16,201.00 50.00
22 Organize manus $0.00 Prorated $3,213.00 $3,060.00 $153.00 $3,213.00 $0.00
23 Copyedit $0.00 Prorated $8,460.00 $8,100.00 $360.00 $8,460.00 $0.00
24 Author review ¢ 50.00 Prorated $918.00 $900.00 $18.00 $918.00 50.00
25 Copyeditincorp $0.00 Prorated $3,610.00 $3,610.00 $0.00 $3,610.00 $0.00
26 Handoff to Proc $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
27 4 Design and Produc 50.00 Prorated $60,743.50  $46,679.00 $14,064.50  $42,264.50  $18,479.00
28 Setpages $0.00 Prorated $7,590.00 $7,590.00 $0.00 $7,590.00 $0.00
£ 29 Interior illustrat $0.00 Prorated $15,234.50  $13,050.00 $2,184.50  515,234.50 $0.00
g 30 4 1st Pages reviey $0.00 Prorated $26,280.00 $13,860.00 $12,420.00 $19,440.00 $6,840.00
w3 Proofread an 50.00 Prorated $7,200.00 $900.00 $6,300.00 $7,200.00 50.00
2 32 Incorporate 1 $0.00 Prorated $12,240.00 $6,120.00 $6,120.00  $12,240.00 $0.00

In this table, you can see each task’s baseline cost, scheduled cost (in the Total Cost
column), actual cost, and cost variance. The variance is the difference between the
baseline cost and the scheduled cost. Of course, costs aren’t scheduled in the same
sense that work is scheduled; however, costs derived from work resources (excluding
fixed costs and costs associated with material and cost resources) are derived directly
from the scheduled work.

Task O is the project summary task; its cost values are the project’s cost values, and
they match the values you would see in the Project Statistics dialog box. These values
include the following:

® The current total cost value is the sum of the actual (that is, completed) and
remaining (uncompleted) cost values.

® The baseline cost value is the project’s planned cost when its baseline was set.
® The actual cost is the cost that has been incurred so far.

® The remaining cost is the difference between the current cost and actual cost.

Next, you'll focus on the top-level costs.

On the View tab, in the Data group, click Outline and then click Level 1.

Project hides all subtasks and nested summary tasks, leaving only the top-level tasks
visible.

Looking at the Variance column, you can see that the Design and Production phase
(task 27) accounts for nearly all the project’s variance.

To conclude this exercise, you will use filters to help you zero in on tasks that have
cost variance.
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3 On the View tab, in the Data group, click Outline and then click All Subtasks.

Project expands the task list to show all subtasks.

4 On the View tab, in the Data group, click the down arrow next to the Filter box and
then click More Filters.

5 In the More Filters dialog box, click Cost Overbudget and then click Apply.

Project filters the task list to show only tasks that had actual and scheduled costs
greater than their baseline costs. Scanning the task list, you can see that tasks 31 and
32 both incurred substantial variance.

Fixed Fixed Cost

Task Name = | Cost | Accrual | Total Cost  » Baseline | Variance w | Actual » Remaining -

0 [ children’s Book Sel]  $0.00 Prorated $112,723.50 $97,588.00 $15,135.50 $78,466.50 $34,257.00

15 4 Acquisition 50.00 Prorated  $18,804.00  $18,264.00 $540.00  $18,804.00 50.00

19 Author review ¢ 50.00 Prorated $4,140.00 $3,600.00 $540.00 $4,140.00 50.00

21 4 Editorial 50.00 Prorated $16,201.00  $15,670.00 $531.00  $16,201.00 50.00

22 Organize manus $0.00 Prorated $3,213.00 $3,060.00 $153.00 $3,213.00 $0.00

23 Copyedit $0.00 Prorated $8,460.00 $8,100.00 $360.00 $8,460.00 $0.00

24 Author review ¢ 50.00 Prorated $918.00 $900.00 $18.00 $918.00 50.00

27 4 Design and Produc 50.00 Prorated $60,743.50  $46,679.00 $14,064.50  $42,264.50  $18,479.00

29 Interior illustrat $0.00 Prorated $15,234.50  $13,050.00 $2,184.50  515,234.50 $0.00

30 4 1st Pages reviey $0.00 Prorated $26,280.00 $13,860.00 $12,420.00 $19,440.00 $6,840.00

3 Proofread an 50.00 Prorated $7,200.00 $900.00 $6,300.00 $7,200.00 50.00

£ 32 Incorporate 1 $0.00 Prorated $12,240.00 $6,120.00 $6,120.00  $12,240.00 $0.00
5
3
2

6 On the View tab, in the Data group, click the arrow next to the Filter button and
then click Clear Filter.

Project removes the filter.

What caused the task cost variance in the new book project? Because this project’s costs
are almost entirely derived from work performed by resources, you can conclude that more
work than was originally scheduled has been required to complete the tasks to date.

As we noted earlier, task and resource costs are closely related; in most cases, task costs are
mostly or fully derived from the costs of resources assigned to tasks. Examining resource
costs is the subject of the next exercise.

Here are some additional tips and suggestions for working with cost data:

® To see tasks that are over budget, you can use the Task Cost Overview report. To view
this report, on the Report tab, in the View Reports group, click Costs and then click
Task Cost Overview.
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® |f you have Excel, you can use the Budget Cost Report. To create the Budget Cost
Report, on the Report tab, in the Export group, click Visual Reports. On the Assign-
ment Usage tab of the Visual Reports dialog box, click Budget Cost Report and then
click View.

= Apply the Late/Overbudget Tasks Assigned To filter for a specific resource. To do this, 1 5
on the View tab, in the Data group, click the arrow next to Filter and then click More
Filters.

® Display work variance in the Work table in a task view. To do this, on the View tab,
in the Data group, click Tables and then click Work. Remember that for a plan where
most costs are derived from work resources, examining work variance is one way to
examine cost variance.

® You can compare timephased baseline and scheduled work in a usage view. For
example, in the Task Usage view, on the Format tab, in the Details group, click
Baseline Work.

® |n this exercise, you viewed cost variance for a task. To see cost variance over time for
assignments to a task, switch to the Task Usage view and then apply the Cost table.
While in a usage view, you can also show Cost, Baseline Cost, and Actual Cost details
via the Add Details dialog box. On the Format tab, in the Details group, select the
options you want.

Examining resource costs

Project managers sometimes focus on resource costs as a means of measuring progress and
variance within a project. However, resource cost information also serves other people and
other needs. For many organizations, resource costs are the primary, or even the only, costs
incurred while completing projects, so closely watching resource costs might directly relate
to the financial health of an organization. It might not be a project manager, but instead an
executive, cost accountant, or resource manager who is most interested in resource costs
on projects as they relate to organizational costs.

Another common reason to track resource costs is for billing either within an organization
(for example, billing another department for services your department has provided) or
externally. In either case, the resource cost information stored in plans can serve as the basis
for billing out your department’s or organization’s services to others.
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The scenario: At Lucerne Publishing, expenses in the new children’s book plan are derived,
for the most part, from the costs of resource assignments. You've already seen the task
costs, so next you'll focus on resource cost variance.

In this exercise, you use different tables and sorting options to see resource cost variance.
1 On the View tab, in the Resource Views group, click Resource Sheet.
The Resource Sheet view appears.

2 On the View tab, in the Data group, click Tables, and then click Cost.
The Cost table appears.

Resource Name ™ Cost ~  Baseline ~ Variance ¥ Actual Cost | Remaining ™ .

1 CarolePoland | $11,182.50  $11,182.50 $0.00  $8,767.50  $2,415.00
2 Color Setting Ser 50.00 50.00 50.00 50.00 50.00
3 Copyeditors $20,718.00  $13,500.00 $7,218.00  $20,718.00 $0.00
4 Dan Jump $11,740.25 $8,644.75 $3,095.50 $9,399.75 $2,340.50
5 Hany Morcos $25,432.25  $22,066.25 $3,366.00  $16,654.75 $8,777.50
6 Jane Dow $18,848.50  $18,848.50 $0.00  $12,776.50 $6,072.00
7 Jun Cao $546.00 $546.00 $0.00 $294.00 $252.00
8 Luis Sousa $15,456.00  $14,000.00 $1,456.00 $9,856.00 $5,600.00
9 Printing Service $0.00 $0.00 $0.00 $0.00 $0.00
10 | Tad Orman $0.00 $0.00 $0.00 $0.00 $0.00
1 Travel $3,500.00 $3,500.00 $0.00 $0.00 $3,500.00

B 12 Bound galley pro $300.00 $300.00 $0.00 $0.00 $300.00

5

g

g

i

In the Cost table, you can see each resource’s cost, baseline cost, and related cost
values. In most cases here, the cost values for work resources are derived from each
resource’s cost rate multiplied by the work on their assignments to tasks in the plan.

Currently, the resource sheet is sorted by resource ID. Next, you will sort it by
resource cost.
3 Click the AutoFilter arrow in the Cost column heading, and in the menu that appears,

click Sort Largest to Smallest.

Project sorts the resources by cost from highest to lowest. Note that the resources
are sorted according to the values in the Cost column, which is the sum of their
actual (or historical) costs, and their remaining (or expected) costs.
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Resource Name  ~ Cost ~  Baseline ¥ Variance ¥ Actual Cost ~ | Remaining ™

3 Hany Morcos | $25,432.25 $22,066.25 4$3,366.00 $16,654.75 $8,777.50

3 Copyeditors $20,718.00 $13,500.00 $7,218.00 $20,718.00 $0.00

6 Jane Dow $18,848.50 $18,848.50 $0.00 $12,776.50 $6,072.00

8 Luis Sousa $15,456.00 $14,000.00 $1,456.00 $9,856.00 $5,600.00

4 Dan Jump $11,740.25 $8,644.75 $3,095.50 $9,399.75 $2,340.50

1 Carole Poland $11,182.50 $11,182.50 $0.00 $8,767.50 $2,415.00

1 Travel $3,500.00 $3,500.00 $0.00 $0.00 $3,500.00

7 Jun Cao $546.00 $546.00 $0.00 $294.00 $252.00

12 Bound galley pro $300.00 $300.00 $0.00 $0.00 $300.00

2 Color Setting Ser $0.00 $0.00 $0.00 $0.00 $0.00

9 Printing Service $0.00 $0.00 $0.00 $0.00 $0.00

5 0 Tad Orman $0.00 $0.00 $0.00 $0.00 $0.00
5
g
S
:

This sort quickly tells you who are cumulatively the most and least costly resources
(as indicated in the Cost column), but it doesn’t help you see variance patterns. You
will do that next.

Click the AutoFilter arrow in the Variance column heading, and in the menu that
appears, click Sort Largest to Smallest.

Project re-sorts the resources by cost variance from highest to lowest.

Resource Name  ~ Cost ~  Baseline ¥ Variance ¥ Actual Cost ~ | Remaining ™

3 Copyeditors | $20,718.00 $13,500.00 $7,218.00 $20,718.00 $0.00

3 Hany Morcos $25,432.25 $22,066.25 4$3,366.00 $16,654.75 $8,777.50

4 Dan Jump $11,740.25 $8,644.75 $3,095.50 $9,399.75 $2,340.50

8 Luis Sousa $15,456.00 $14,000.00 $1,456.00 $9,856.00 $5,600.00

1 Carole Poland $11,182.50 $11,182.50 $0.00 $8,767.50 $2,415.00

2 Color Setting Ser $0.00 $0.00 $0.00 $0.00 $0.00

6 Jane Dow $18,848.50 $18,848.50 $0.00 $12,776.50 $6,072.00

7 Jun Cao $546.00 $546.00 $0.00 $294.00 $252.00

9 Printing Service $0.00 $0.00 $0.00 $0.00 $0.00

0 Tad Orman $0.00 $0.00 $0.00 $0.00 $0.00

1 Travel $3,500.00 $3,500.00 $0.00 $0.00 $3,500.00

5 12 Bound galley pro $300.00 $300.00 $0.00 $0.00 $300.00
5
g
S
:

With the resource list sorted by cost variance, you can quickly zero in on resources
with the greatest variance—Copyeditors in this case.

On the View tab, in the Data group, click Sort, and then click by ID.

Project re-sorts the resources by ID.
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Note that the dollar amount of variance, while important, doesn't tell you the whole story.
What would be useful to know is what tasks had the highest percentage of variance. A task
with a $1,000 baseline and $1,200 actual cost has a lower percentage of variance than does
a cost with a $100 baseline and $200 actual cost. In complex projects, understanding what
tasks are prone to greater percentages of variance can help you avoid similar problems in
the future. In the next section, you will see one way to begin to analyze variance in this way.

Here are some additional tips and suggestions for working with resource costs:

® You can use the Cost Overview report to see resources who are over budget. To do
this, on the Report tab, in the View Reports Group, click Dashboards and then click
Cost Overview.

® You can also see timephased cost values in a usage view. For example, in the Resource
Usage view, on the Format tab, in the Details group, click Add Details. In the Details
Styles dialog box, show the Baseline Cost and Cost fields. This also works in the Task
Usage view.

® |f you have Excel, you can use the Resource Cost Summary Report. To do this, on
the Report tab, in the Export group, click Visual Reports. On the Resource Usage
tab of the Visual Reports dialog box, click Resource Cost Summary Report and then
click View.

Reporting project cost variance with a
stoplight view

There are many different ways to report a project’s status in terms of task or budget
variance or other measures. There is no shortage of features in Project that support
reporting project status, but the main point to keep in mind is that the method by which
you report project status is less a technical question than a communications question. For
example, what format and level of detail do your stakeholders need to see? Should project
sponsors see aspects of a project’s performance that are different than those seen by its
resources? These questions are central to the project manager’s job. Fortunately, as noted
earlier, Project is a rich communications tool you can use to construct the type of project
status information that best meets the needs of your stakeholders.
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Next, you focus on creating what is often called a stoplight report. This status report
represents key indicators for tasks, such as schedule or budget status, as a simple red,
yellow, or green light. Such status reports are easy for anyone to understand, and they
quickly provide a general sense of the health of a project. Strictly speaking, what you'll
create here is not a report in Project, so we'll call it a stoplight view instead.

TIP This exercise uses custom fields and formulas. These are powerful features in Project
and you'll find they have applicability for many other needs beyond the stoplight report we
show here.

The scenario: At Lucerne Publishing, you conclude that the best way to help the team
working on the new children’s book plan to better understand cost variance is to employ a
red/yellow/green stoplight style of view.

In this exercise, you edit a view using custom fields and formulas to visually focus on the
cost variance of tasks.

1 On the View tab, in the Task Views group, click Other Views and then click Task
Sheet.

Project displays the Task Sheet view. It currently contains the Cost table.

To save you time, we have customized a field in this Project file containing a formula
that evaluates each task’s cost variance. Next, you will view the formula to under-
stand what it does and then view the graphical indicators assigned to the field.

2 On the Format tab, in the Columns group, click Custom Fields.

The Custom Fields dialog box appears.

3 In the Type box located in the upper-right corner of the dialog box, click Number in
the drop-down list.

4 In the Field list box, click Overbudget (Number3). This is the customized field we set
up for you.
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Custom Fields

Field
@) Task () Resource Project Type:
Field | A
Numberl
Number2 .
Overbudget (Number3} — The Number3 field has been
Numberd " "
Nompars rename.d ngrbudget and
Numbers customized with a formula
umeer? v and graphical indicators.

Add Field to Enterprise... | Import Field...

Custom attributes

O none O | Lookup... | O] ‘ Formula... ‘

Calculation for task and group summary rows
ONune ORollup: Maximum @Useformula
Caleulation for assignment rows

(® None () Roll down unless manually entered

Values to display

O pata @ Graphical Indicators...

5 Under Custom attributes, click Formula.

The Formula dialog box appears.

Formula for "Overbudget’

Edit formula
Overbudget =

'If([Cust]: >0,lf([Cost]<[Baseline Cost]*1.2,lIf{[Cost]<[Baseline Cost]*
1.1,10,20),30),0)

HERE II&IIMODII [2] LD [=]lsz ]l<][= ] [awo][ or [[nor]
Insert: | Field = | Function |

When writing a formula, use these buttons to insert
Project fields or functions into your formula.

This formula evaluates each task’s cost variance. If the task’s cost is 10 percent or less
above baseline, the formula assigns the number 10 to the task. If the cost is between
10 percent and 20 percent above baseline, it is assigned a value of 20. If the cost is
more than 20 percent above baseline, it receives a 30. These values of 10, 20, or 30
appear in the Number3 field customized to be Overbudget.

6 Click Cancel to close the Formula dialog box.
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10

11

In the Custom Fields dialog box, under Values to display, click Graphical Indicators.

The Graphical Indicators dialog box appears. Here, you specify a unique graphical
indicator to display, depending on the value of the field for each task. Again, to save
you time, the indicators are already selected.

Depending on the value returned by the formula,
Project will display one of these three graphical
indicators in the Overbudget column.

Graphical Indicators for “Overbudget”

Indicator criteria for
(@) Nonsummary rows
O Summary rows
Summary rows inherit criteria from nonsummary rows
() Project summary
Project summary inherits criteria from summary rows

| Cut Row | | Copy Row | | Paste Row | | Insert Row | | Delete Row

Test for "Overbudget’ Value(s) Image

equals 10.00 . EI

equals 20.00 . Move

equals 30,00 . EI
v

To display graphical indicators in place of actual data values, specify the value range for each indicator and the
image to display. Tests are applied in the order listed and processing stops at the first successful test,

Show data values in ToolTips

|Import\ndlcatorcrrterla...| | oK | | Cancel |

Click the first cell under the Image column heading (it contains a green smiley face),
and then click the drop-down arrow.

Here, you can see the many graphical indicators you can associate with the values of
fields.

Click Cancel to close the Graphical Indicators dialog box, and then click Cancel again
to close the Custom Fields dialog box.

In the Task Name column, click the expand\collapse arrow next to the name of task
1, the Editorial staff meeting recurring summary task.

The recurring task list collapses to show just the recurring summary task.

To conclude this exercise, you will display the Overbudget (Number3) column in the
Cost table.

On the right side of the table, click the Add New Column column heading.

A list of available fields appears.
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12 In the list of fields, click Overbudget (Number3) in the drop-down list.

You will also see the same customized field named Number3 (Overbudget) in the list

of fields.

TIP When selecting items from a list like this, you can begin typing the name of the
item you want and, when its full name appears, select it.

Project displays the Overbudget column in the Cost table.

Task Name ~  Fixed ~  Fixed Cost ¥ Total Cost ™ | Baseline ¥ Variance ¥ Actual ~ | Remaining ~ | Dwerbs T A
0 |4 children's Book Scl $0.00 Prorated $112,723.50 $97,588.00 $15,135.50 $78,466.50 $34,257.00|
1 I Editorial staff 50.00 Prorated $2,223.00 $2,223.00 $0.00 $1,197.00 $1,026.00
meeting

15 4 Acquisition $0.00 Prorated  $18,804.00  $18,264.00 $540.00  $18,804.00 50.00

16 Manuscript rece $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

17 Content edit $0.00 Prorated $6,300.00 $6,300.00 $0.00 $6,300.00 $0.00 [ ]

18 Original art revi $0.00 Prorated $8,364.00 $8,364.00 $0.00 $8,364.00 $0.00 [ ]

19 Author review ¢ $0.00 Prorated $4,140.00 $3,600.00 $540.00 $4,140.00 $0.00 =

20 Handoff to Editc $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

21 4 Editorial $0.00 Prorated $16,201.00  $15,670.00 $531.00  $16,201.00 $0.00

2 Organize manus $0.00 Prorated $3,213.00 $3,060.00 $153.00 $3,213.00 $0.00 [ ]

23 Copyedit $0.00 Prorated $8,460.00 $8,100.00 $360.00 $8,460.00 $0.00 [ ]
g Author review ¢ $0.00 Prorated $818.00 $500.00 $18.00 $818.00 $0.00 [ ]
g 25 Copyedit incorp $0.00 Prorated $3,610.00 $3,610.00 $0.00 $3,610.00 $0.00 [ ]
w 26 Handoff to Prod $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
2 27 4 Design and Produc $0.00 Prorated $60,743.50  $46,679.00 $14,064.50 $42,264.50  $18,479.00

28 Set pages $0.00 Prorated $7,550.00 $7,550.00 $0.00 $7,550.00 $0.00 [ ]

29 Interior illustrat $0.00 Prorated $15,234.50  $13,050.00 $2,184.50  $15,234.50 $0.00 o

30 4 1st Pages reviey $0.00 Prorated $26,280.00 $13,860.00 $12,420.00 $19,440.00 $6,840.00

31 Proofread an $0.00 Prorated $7,200.00 $500.00 $6,300.00 $7,200.00 $0.00 (]

32 Incorporate 1 $0.00 Prorated $12,240.00 $6,120.00 $6,120.00  $12,240.00 $0.00 (]

33 Send proofet $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00

34 Enter page cc $0.00 Prorated $4,040.00 $4,040.00 $0.00 $0.00 $4,040.00 [ ]

35 Cover design $0.00 Prorated $2,800.00 $2,800.00 $0.00 $0.00 $2,800.00 [ ]

TIP To see a graphical indicator's numeric value in a ScreenTip, just point to the

indicator.

As each task’s cost variance changes, so do the graphical indicators according to the
ranges specified in the formula. This is a handy format for identifying tasks whose
cost variance is higher than you'd like, as indicated by the yellow or red indicators.
You can see that tasks 31 and 32, and consequently their summary task 30, experi-
enced both a high dollar amount of variance and a high percentage above baseline,
as indicated by the red sad face indicators.
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Up to now, you've identified schedule and budget variance in a task view and budget

variance in a resource view—each an important measure of project status. This is a good

time to remind yourself that the final qualifier of project status is not the exact formatting

of the data in Project, but the needs of your project’s stakeholders. Determining what these

needs are requires your good judgment and communication skills. 15

° CLEAN UP close the Reporting Status file.

Key points

® Schedule variance is caused by tasks that have slipped from their planned start or
finish dates (as recorded in a baseline). You can use a combination of views, tables,
filters, and reports to identify which tasks have slipped and caused variance.

® Schedule and cost variance are closely related—if a plan has one, it likely has the
other. As with schedule variance, you can apply a combination of views, tables, filters,
and reports to locate cost variance.

® You can use formulas and graphical indicators in custom fields to create a highly
customized view, such as a stoplight view, to communicate key project health
indicators to your stakeholders.

Key points 341



Chapter at a glance

Resolve Reduce

Resolve missed deadlines by rescheduling Add additional resources to reduce task
tasks, page 345. durations, page 352.

Incorporate 10 days Fri 8/28/15 Thu 9/10/15
4 Color prep and | I
printing
Send to color n Increase the amount of work but keep the same duration.
hOUSe O Reduce the hours resources work per day (units), but keep the same duration and work.
Enterpage  |5days [Fri 9/11/15 Thug/17/15
Generate proofs corrections
. R _ and index
© Thlstask gjc_l:s past its deadline on Cover design 5 days Friof18/15  Thu9/24/15
[12f
Man 10/12/15 4 2nd Pages review 10 days Frigof25/15  Thu10/8/15
Proof and 5 days Fri 9/25/15 Thu 10/1/15
review
Send proofed 0days Thu10/1/15  Thu 10/1/15
pages to
Production
Final review  5days Fri 10/2/15 Thu 10/8/15

You added resources to this task. Do you want to:

©  Reduce duration but keep the same amount of work.

Substitute Inactivate

Replace resources with less expensive Inactivate tasks (Project Professional) or
resources, page 353. delete tasks (Project Standard) to reduce
overall project scope, page 357.

Enter page Prorated
corrections

and index
Replace: Hany Morcos
3 Cover design X Prorated
3 4 2nd Pages revie . Prorated

Proof and X Prorated
review

Replace Resource

Send . Prorated
proofed
pages to

Final review X Prorated




Getting your project

back on track

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Address a missed deadline by adjusting task details such as task relationships and
resource assignments.

Reduce cost and overallocation by replacing resources assigned to tasks.

Reduce project scope by deleting or inactivating tasks.

After work has started on a project, addressing variance is not a one-time event, but
instead is an ongoing effort by the project manager. The specific way in which you should
respond to variance depends on the type of variance and the nature of the project. In this
chapter, we'll focus on some of the many variance problems that can arise during a project
as work progresses. We'll frame these problems around the project triangle, described in
detail in Appendix A, "A short course in project management.”

Time Cost

Scope

=

In short, the project triangle model frames a project in terms of time (or duration), cost (or
budget), and scope (the project work required to produce a satisfactory deliverable). In this
model time, cost, and scope are interconnected; therefore, changing one element can affect
the other two. For purposes of identifying, analyzing, and addressing problems in project
management, you'll find it useful to fit problems into one of these three categories.
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In virtually any project, one of these factors will be more important than the other two. The
most important factor is sometimes called the driving constraint because meeting it drives
your actions as a project manager. For example, for a project that must be concluded by

a specific date, you might need to make cost and scope compromises to meet the dead-
line. Working with the project triangle provides you with a good method to analyze the
trade-offs that nearly always must be made. Just as importantly, it gives you a clear way of
explaining the pros and cons of trade-offs to the project’s resources, sponsors, and other
stakeholders.

The specific issues that we'll focus on in this chapter are not necessarily the most common
problems you'll face in your own projects. Because every project is unique, there's no way to
anticipate specifically what you'll run into. However, we've attempted to highlight the most
pressing issues at the midpoint of the new children’s book project at Lucerne Publishing
that we have been discussing throughout this book and apply solutions to common prob-
lems. You've already worked with most of the features used in this chapter, but here your
intent is different—getting the plan back on track. In this chapter, you will apply a variety of
strategies to address time, cost, and scope issues that have occurred in a project.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Troubleshooting time and schedule
problems

©

Schedule variance will almost certainly appear in any lengthy project. Maintaining control

over the schedule requires that the project manager know when variance has occurred and

to what extent, and then take timely corrective action to stay on track. To help you identify

when variance has occurred, the new children’s book plan includes the following: 6

® A deadline date applied to a time-sensitive task

® A project baseline against which you can compare actual performance
The deadline date and project baseline will help you troubleshoot time and schedule
problems in Project.

The scenario: At Lucerne Publishing, the new children’s book plan has encountered enough
schedule variance that corrective actions are required.

In this exercise, you address a missed deadline and shorten the durations of some tasks on
the critical path.

SET UP You need the Back on Track_Start file located in your Chapterl6 practice file
folder to complete this exercise. Open the Back on Track_Start file, and save it as Back on
Track.

To begin troubleshooting the time and schedule issues, you'll get a top-level view of
the degree of schedule variance in the plan to date.

1 On the Project tab, in the Properties group, click Project Information.

The Project Information dialog box appears.

2 Click Statistics.

Project Statistics for ‘Back on Track’ “
Start Finish
Current Maon 4/6/15 Fri 12/11/15
Baseli Mon 4/6/15 Thu 11/26/15
Actual Mon 4/6/15 NA
Variance od 11.13d
Duration Work Cost

Current 180d 2,588.5h $108,551.50

li 168.88d 2,317.5h $97 588.00
Actual 87.54d 1,375.5h $62,714.50
Remaining 92.46d 1,213h $45,837.00
Percent complete:
Duration: 49% Work: 53%
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As you can see, the new book plan has both schedule variance and cost variance. The
schedule variance is listed at the intersection of the Finish column and Variance row.
Also note that in terms of overall duration, this plan is about 50 percent complete.

Click Close to close the Project Statistics dialog box.

The Statistics dialog box includes the project’s finish date. However, to monitor the
finish date as you work on the schedule, you can keep your eye on the Finish date for
task 0, the project summary task.

Task Apr5, 15
ﬂ Mode - | Task Name ol Duration ol Start ol Finish ~|| F | s|s | M | T
o - 4 Children's Book 180 days Mon 4/6/15 Fri 12/11/15 H_
Schedule :
1O = I+ Editorial staff 83.13days  Mon 4/13/15 | Thu 8/6/15
meeting

Note the current project finish date in task 0’s Finish field. You know that this date
must be pulled in to meet your book printing date. Before you address the overall
project duration, you'll examine the missed deadline for the Generate proofs task.

In the Task Name column, click the name of task 45, Generate proofs.
On the Task tab, in the Editing group, click Scroll to Task.
TIP To select a task quickly, even a task you can't see in the current view, press Ctrl+G

and, in the ID field of the Go To dialog box, enter a task number, and then click OK.

Point to the missed deadline indicator in the Indicators column for task 45, Generate
proofs.

Positioning the mouse pointer over the missed deadline indicator
displays a ScreenTip in which you can see the details of the deadline.

3 - 4 Color prep and 44 days Tue 10/13f15  Fri 121115
printing
44 - Send to color 1day Tue 10/13/15 Tue 10/13/15 Hany Morcos
house
45 % - Generate proofs |10 days Wed 10/14/15 Tue 10/27/15 ¥
<1 ) This task goes past its deadline on ‘

Mon 10/12/15 [ 20days Mon11/2/15  Fri12/11/15

Enough changes to the schedule have occurred to cause the scheduled completion
of this task to move out beyond its deadline date of October 12. Next, you'll format
the view to better see tasks on the critical path—that is, the tasks that are driving the
finish date of the plan.

On the View tab, in the Zoom group, in the Timescale box, click Weeks.

Chapter 16 Getting your project back on track
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10

11
12

On the Format tab, in the Bar Styles group, click Critical Tasks.

For tasks on the critical path, Project formats their task bars red.

Task September October No
o Mode ~ | Task Name - ‘ Duration -  Start v  Finish - 8/9 816 823 8/30 9/6 913 9/20 927 10/4 1011 10118 10/25 "
N E | proofread and 14 days wed 8/12/15  Mon 8/31/15 Tad Orman,Copyeditors
index
32 - Incorporate 10 days Tue 9/1/15 Mon 9/14/15 Hany Morcos,Dan Jump[50%]
1st Pages
review
3 = Send proofed 0days Mon'8/14/15  Mon 9/14/15 & 914
pagesto
Production
34 - Enter page 5 days Tue9/15/15  Mon 9/21/15 Jane Dow,Dan Jump[50%]
corrections
and index
35 - Coverdesign 5days Tue9/22/15  Mon 9/28/15 Luis Sousa
3% - 4 2nd Pages review 10 days Tue9/29/15  Mon 10/12/15 i
= EU | - proofand 5 days Tue9/29/15  Mon 10/5/15 Hany Morces
] review
5 B = send proofed 0 days Mon 10/5/15  Mon 10/5/15 10/5
l; pages to
F Production
[l
39 - Final review 5 days Tue10/6/15  Mon 10/12/15 Jane Dow,Hany Morcc
0 - 4 Designbook's  5.days Tue9/29/15  Mon 10/5/15 —
companion
website
a4 § = Create 3days Tue9/29/15  Thu10/1/15 Luis Sousa,Hany Mercos
mockup
42 - Review with 2 days Fri 10/2/15 Mon 10/5/15 is-Squsa, Tad Orman, Travel|
author
4 - 4 Color prep and 44 days Tue 10/13/15  Fri12/11/15
printing
4 |y =g Send to color 1day Tue 10/13/15  Tue 10/13/15 Hany Morces
house
5|0 = | Generate proofs [10 days Wed 10/14/15 Tue 10/27/15 il——ColTi
46 - Print and ship 30 days Mon 11/2/15  Fri12/11/15 -

With the view displayed this way, you can see that task 45 and many of its
predecessor tasks are on the critical path.

To continue addressing the missed deadline on task 45, you'll focus on its driven
successor and driving predecessor tasks by using the Task Path feature.

With task 45 still selected, on the Format tab in the Bar Styles group, click Task Path
and then click Driving Predecessors.

On the Format tab in the Bar Styles group, click Task Path and then Driven
Successors.

Project applies a dark orange format to the task bars of tasks currently driving the
schedule of task 45. You'll focus on these tasks to pull in the scheduled finish date of
task 45.

In the Task Name column, select the name of task 31, Proofread and index.

On the Task tab, in the Editing group, click Scroll to Task.

The Gantt bar for task 31 comes into view.
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GANTT CHART
&

READY

"5 NEW TASKS : AUTO SCHEDULED

D

Task August September October =
Mede v | Task Name - ‘ Duration w  Start ~  Finish -|| 719 /26 82 89 816 823 830 9/6 913 9/20 9/27 10/ 10/11 10718 107
0 - 4 1st Pages review 34 days Wed8/12/15  Mon 9/28/15 [ 1
3 - Proofread and |14 days Wed8/12/15  Mon 8/31/15 Tad Orman,Copyeditors
index
2 - Incorporate 10 days Tue9/1/15  Mon 9/14/15 e Hany Morcos,Dan Jump[50%]
1st Pages
review
33 - Send proofed 0 days Mon 9/14/15  Mon 3/14/15 & 94 ||
pages to
Production
34 - Enter page 5 days Tue9/15/15  Mon 9/21/15 Jane Dow,Dan Jump[50%)]
corrections
and index
35 - Coverdesign 5 days Tue9/22/15  Mon 9/28/15 Luis Sousa
26 - 4 2nd Pages review 10 days Tue 9/29/15  Mon 10/12/15 || — |
£ - proof and 5 days Tue9/29/15  Mon 10/5/15 Hany Morcos
review
- Send proofed  0days Mon 10/5/15  Mon 10/5/15 10/5
pagesto
Production
39 - Final review  5days Tue10/6/15  Mon 10/12/15 Jane Dow,Hany
4 - 4 Designbook's 5 days Tue9/29/15  Mon 10/5/15 —
companion
website
N lf Create 3days Tue9/25/15  Thu10/1/15 Luis Sousa/Hany Morcos ||
mockup
2 - Review with  2days Fri 10/2/15 Mon 10/5/15 is-Squsa, Tad Orman,
author
2 - 4 Color prep and 24 days Tue10/13/15  Fri12/11/15
printing
“ - Sendtocolor  1day Tue10/13/15 Tue 10/13/15 Hany Marcos
house
4 - Generate proofs 10 days Wed 10/14/15 Tue 10/27/15 ﬂ_
=

This is the first task in the series of driving predecessor tasks for task 45. Earlier
tasks have been completed and no longer affect the scheduling of the remaining
incomplete tasks.

The new children’s book’s author, Tad Orman, and a copyeditor are assigned to the
task. After consulting with the assigned resources, you all agree that task 31 can be
completed in a slightly shorter duration: 12 days.

13 In the Duration field of task 31, type 12d, and then press the Enter key.

Project reduces the duration of the task and reschedules the affected successor tasks,
including task 45 and the project finish date.
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T August September October
o Mode v Task Name - ‘ Duration  ~ ‘ Start ~ Finish - || 19 /26 872 89 816 823 830 96 913 920 927 104 101 1018 104
0 - 4 1st Pages review 32 days Wed8/12/15  Thu9/24/15 [ 1
3N E . Proofread and 12 days Wed 8/12/15  Thu 8/27/15 Tad Orman,Copyeditors
index
32 - Incorporate  [10days  |. |Fri8/28/15 Thu 9/10/15 T Hany Morcos, Dan Jump[50%]
1st Pages =
review M
33 - send proofed 0days Thu9/10/15  Thu9/10/15 4 9/10
pagesto
Production
4 - Enter page Sdays Fri 9/11/15 Thu9/17/15 Jane Dow,Dan Jump([50%]
corrections
and index
35 - Coverdesign  5days Fri 9/18/15 Thu 9/24/15 Luis Sousa
o @ - 4 2nd Pages review 10 days Fri 9/25/15 Thu 10/8/15 1
2 i = proofand  |Sdays Fi9/25/15  Thul0/1/15 Hany Morcos
g review
E = - Send proofed  0days Thu10/1/15  Thu10/1/15 1011
g pages to
Production
39 - Final review  5days Fi10/2/15  Thu10/8/15 ne Dow, Hany Moi
40 - 4 Designbook's 5 days Fi9/25/15  Thu10/1/15 —
companion
website
4| - Create 3days Fri 9/25/15 Tue 9/29/15 i Luis Sousa,Hany Morcos .
mockup
42 - Review with 2 days Wed 9/30/15  Thu10/1/15 i 2, Tad Orman, Trav
author
43 - 4 Color prep and 44 days Mon 10/12/15  Thu 12/10/15
printing
4 0y = ‘send to color 1day Mon 10/12/15 Mon 10/12/15 Hany Morcos.
house
5|0 = Generate proofs 10 days Tue 10/13/15  Mon 10/26/15 a
=
Kl [+ ] [

READY "5 NEW TASKS : AUTO SCHEDULED

This adjustment isn't enough to fix task 45's missed deadline, however.

Task 32 should now be selected. For this task, you and the assigned resources agree
that adding an additional resource should reduce the task’s duration.

Ensure that task 32 is selected, and on the Resource tab, in the Assignments group,
click Assign Resources.

The Assign Resources dialog box appears, with the names of the resources currently
assigned to task 32 at the top of the Resource Name column.

In the Assign Resources dialog box, in the Resource Name column, click Jane Dow,
and then click Assign.

After assigning the additional resource, you need to tell Project how it should adjust
the scheduling of the task.

Click the Action indicator in the Task Name field of task 32 (the small triangle in the
upper-left corner of the field), and then click the Action button that appears.

The Action list appears.
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Task August September Octo
o Mode + | Task Name - ‘ Duration w  Start ~  Finish ~ || 719 7/26 82 8/9 816 823 8/30 /6 913 9/20 927
30 = 4 1stPages review 32 days Wed 8/12/15  Thu 9/24/15 & 1
N E = Proofreadand 12 days Wed 8/12/15  Thu 8/27/15 Tad Orman, Copyeditors
index
2 - ®%~ i Incorporate |10 days Frig/28/15  Thu9/10/15 T Hany Morcos,Dan Jumpl
You added resources to this task. Do you want te:
3|  m O Reduceduration but keep the same amount of work. o0
Bl inerease the amount of work but keep the same duration.
O Reduce the hours resources work per day (units), but keep the same duration and work,
2] = Enterpage  5days FAS/IL/15  [ThuS/17/15 Jane Dow,Dan Ju
corrections
and index
35 - Coverdesign 5days Fri 9/18/15 Thu 9/24/15 -1 Luis Sous:
36 - 4 2nd Pages review 10 days Frig/25/15 Thu 10/8/15 N —
e . Assign Resources
< |7 - Proof and 5days Fri 9/25/15 Thu 10/1/15 fa
E review Task: Incorporate 1st Pages review
E 38 - Send proofed  0days Thu10/1/15  Thu10/1/15 Eesaintie Rup SR 1
3 pagesto Resources from Back on Track
Production
Resource Name. RD | Units | Cost ~ Assign
E] - Final review 5 days Fri 10/2/15 Thu 10/8/15 v |Dan Jump 509 15302000 u
g =  Designbook's  Sdays Frio/25/15  Thu10/1/15 v |Hany Morcos 0% 183,100.00
companion v |Jane Dow 100% :$5,060.00
website T
o |f - Create 3 days Frig/25/15  Tue9/29/15 Carole Poland | omen | s
mockup Color Setting Services
_Claie
2 L) Review with 2 days Wed 9/30/15  Thu10/1/15 f“"’;d't" i - i
un Cao
3 - 4 Color prep and 44 days Mon 10/12/15  Thu 12/10/15 g v
printing Hold down Ctrl and click to select multiple resources
“ | - Sendtocolor  1day Mon 10/12/15  Mon 10/12/15
house
5|0 m Generate proofs 10 days Tue10/13/15  Mon 10/26/15
EADY " NEWTA E E B H

17/ Click Reduce duration but keep the same amount of work.

Project reduces the duration of task 32 from 10 days to 6 days. Because of the Action
option you chose, Project kept the amount of work on the task the same, but that
work is now distributed among the three assigned resources rather than the two

Task August September October
O | viode ~ | Tesk Name ~ | Duration - Start + | Finish ~|| 719 | 7/26 | 82 | 89 | 816 | 8/23 | 830 | 96 | 913 | 9/20 | 927 | 104 10711 1
£ - 4 1st Pages review 28 days Wed 8/12/15  Fri 9/18/15
3 (B my Proofreadand 12 days Wed 8/12/15  Thu 8/27/15 Tad Orman, Copyeditors
index
32 = Incorporate  [6days  |.||Frig/28/15  Frioja/1s Hany Morcos,Dan Jump[50%],Jane Do
15t Pages =
review I
ES) - Send proofed 0 days Fri9/a/15 Fri 9/4/15 &0/4
pagesto
Production
34 - Enter page 5 days Mon 9/7/15 Fri9/11/15 Jane Dow,Dan Jump[50%]
corrections
and index
35 - Coverdesign 5 days Mon9/14/15  Fri9/18/15
P - 4 2nd Pages review 10 days Mon 9/21/15  Fri 10/2/15 "
ERREE Y Proof and 5days Mon9/21/15  Fri9/25/15 Sign Resources
S review Incorporate 15t Pages review
E £ L3 send proofed  0days Fri 9/25/15 Fri 9/25/15 Henb E RS
3 pagesto Resources from Back on Track
Production
R N R/D Unit: Cost ~ A
» = Final review 5 days Mon9/28/15  Fri 10/2/15 ) e —— e s ar
" 50%  51,812.00
2 - 4 Designbook's  5days Mon9/21/15  Frigj25/15  [Fany Nioreos Tow IS 8600
companion v [1ane Dow 00% _153,036.00
- 2 Repl -
website Sound asley proes
o § =g Create 3 days Mon9/21/15  wed 9/23/15 Carole Poland | gmn |
mockup Color Setting Services
Close
22 = Reviewwith 2 days Thu9/24/15  Fri9/25/15 Copyeditors m
author Jun Cao
Luis Sousa -
a3 - 4 color prep and 44 days Mon 10/5/15  Thu 12/3/15 —— v
printing Hold down Ctrl and click to select multiple resources
4 | 3 Send to color 1lday Mon 10/5/15  Mon 10/5/15 rec
house
5|0 = Generate proofs 10 days Tue10/6/15  Mon 10/19/15
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Click Close in the Assign Resources dialog box.

Checking the deadline indicator and the Gantt bar for task 45, you see that these
actions have moved the completion date of task 45 closer to its deadline, but it's not
there yet.

Looking over the remaining tasks that are predecessors of task 45, you see that tasks

34 and 35 have a finish-to-start relationship and different resources assigned. After

consulting with the assigned resources, you decide these tasks could be completed in 16
parallel. Next, you'll change their relationship type.

Scroll the table portion of the Gantt Chart view to the right to show the
Predecessors column.

In the Predecessors field for task 35, type 34SS and then press Enter.

Project changes the task relationship type to start-to-start.

Changing the predecessor relationship between these
tasks to start-to-start decreases the overall duration of

the plan because these tasks are on the critical path. —
August September October
Task Name v Duration v Start | Finish - | Predecessors 1| 7/19 | 7/26 | 82 | 89 816 | 8/23 [830 | 9/6 913 920 927 | 104 [10/11
30 4 1stPages review 23 days Wed8/12/15 Friof11/15 29 | — e—]
31 Proofread and 12 days Wed8/12/15  Thu 8/27/15 Thd Orman,Copyeditors
index
32 Incorporate 6 days Frig/28/15  Fri9f4/15 31 Hany Morcos,Dan Jump[50%], Jane D
1st Pages
review
33 Send proofed 0days Frig/a/15 Fri9/a/15 32 o/4
pagesta
Production
34 Enterpage  Sdays Mon9/7/15  Fri9f11/15 |33 Jane Dow,Dan Jump[50%]
carrections
and index —
35 Coverdesign 5days Mon 9/7/15  Fri9f11/15  34ss uis Sousa
L 36 4 2nd Pages review 10 days Mon9/14/15 _ Fri9/25/15 | 1
i 37 Proof and 5 days Mon 9/14/15  Fri9f18/15 35 Hany Morcos
& review
E 38 Send proofed 0days Frio/18/15  Fri9f1s/15s |37 9/18
g pages to
Production
39 Final review  5days Mon 9/21/15  Fri9f25/15 38 lane Dow, Hany M«
40 4 Design book's 5 days Mon 9/14/15  Fri9/18/15 —
companion
website
a Create 3days Mon 9/14/15  Wed9/16/15 35 Luis Sousa,Hany Morcos
mockup
42 Review with  2days Thu9/17/15  Fris/18/15 41 is Squsa, Tad Orman, Ti
author
43 4 Color prep and aadays Mon 9/28/15  Thu 11/26/15
printing
4 Sendtocolor  1lday Mon 9/28/15  Mon 9/28/15 39,42 & Hany Morcos
house
45 Generate proofs 10 days Tue9/29/15  Mon 10/12/15 44 ke
ral T ol

Now that these two tasks have a start-to-start relationship, the successor task’s start
date is moved in by five days. Checking the deadline indicator on task 45, you see
that the missed deadline indicator is gone; you've sufficiently pulled in task 45's finish
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date (for now at least). The project’s finish date has been correspondingly adjusted
because of these schedule changes to tasks on the critical path.

This is an important deadline on task 45, so you plan to closely monitor the progress
on its predecessor tasks as work progresses.

21 On the Format tab, in the Bar Styles group, click Task Path, and then click Remove
Highlighting.

Reduce task durations by assigning resource overtime
hours

One way to reduce a task’s duration is to add overtime to the assigned resource. The
trade-off might be additional costs, especially if the resource has an overtime pay rate.
To add overtime to an assignment, follow these steps.

1 On the Task tab, in the Properties group, click Details.
The Task Details Form appears below the Gantt Chart view.

2 Click anywhere in the Task Details Form and then on the Format tab, in the Details
group, click Work.

3 For the task to which you want to add overtime, in the Task Details Form, enter
the number of overtime work hours you want in the Ovt. Work column, and then
click OK.

When you add overtime work, the resource’s total work on the task remains the

same. After entering an overtime work value, however, that number of hours will be
scheduled as overtime. The same amount of work will be performed, but in a shorter
time span. Project also will apply overtime cost rates, if they have been set up, to the
overtime portion of the assignment. If you plan to assign overtime hours for which an
overtime pay rate should be applied, make sure you have a valid overtime pay rate set
up for the assigned resource.
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Troubleshooting cost and resource
problems

In projects where you entered cost information for resources, you might find that you must
fine-tune resource and assignment details to address cost or budget problems. Although

this might not be your intention, changing resource assignment details not only affects

costs, but it can affect task durations as well. 16

The scenario: At Lucerne Publishing, in addition to schedule variance the new children’s
book plan has some cost variance. As it is currently scheduled, the plan will end up

costing about $11,000 more than planned, or about 11 percent over budget. Recall from
Chapter 15, "Viewing and reporting project status,” that the new book plan’s cost variance is
the result of some longer-than-expected task durations, and the additional work increased
the costs of the assigned resources. To address cost variance in this project, you'll focus on
resource costs. While examining resource cost issues, you'll also look for opportunities to
address any resource overallocation problems that have crept into the plan.

In this exercise, you examine resource cost values and replace one resource assigned to a
task with another resource.

1 On the View tab, in the Resource Views group, click Resource Sheet.

You will use the Resource Sheet view to identify your most costly resources for the
remaining tasks—costly not in hourly pay rate, but in the total expense in this plan
based on their assignments.

2 On the View tab, in the Data group, click Tables, and then click Cost.

The Cost table appears in the Resource Sheet view.
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Resource Name ¥ | Cost v | Baseline ¥ | Variance ¥ | Actual Cost ™ | Remaining ™ |
1 Carole Poland $11,182.50 $11,182.50 $0.00 $8,767.50 $2,415.00
Color Setting $0.00 $0.00 $0.00 $0.00 $0.00
Services
3 Copyeditors $17,838.00 $13,500.00 $4,338.00 $13,518.00 54,320.00
4 Dan Jump §7,512.25 $8,644.75  (51,132.50) $3,359.75 54,152.50
5 Hany Morcos $22,746.25 $22,066.25 $680.00 $11,818.75 $10,927.50
6 Jane Dow 5$21,884.50 $18,848.50 $3,036.00 $12,776.50 59,108.00
7 Jun Cao $286.00 $546.00 (5260.00) $154.00 $132.00
8 Luis Sousa $17,920.00 $14,000.00 $3,920.00 $12,320.00 $5,600.00
9 Printing Service $0.00 $0.00 $0.00 $0.00 $0.00
10 Tad Orman $0.00 $0.00 $0.00 $0.00 $0.00
1 Travel $3,500.00 $3,500.00 $0.00 $0.00 $3,500.00
12 Bound galley pro $300.00 $300.00 $0.00 $0.00 $300.00
E |
w
I |
A
a |
&
g —
g —

At this point, about half the project’s duration has elapsed, so the most expensive
resources overall might not be the most expensive resources for the work not yet
completed. To identify the most expensive resources for the remaining work, you'll
sort the table.

3 Click the AutoFilter arrow in the Remaining column heading, and in the menu that
appears, click Sort Largest to Smallest.

Resource Name ¥ | Cost v | Baseline ¥ | Variance ¥ | Actual Cost ™ | Remaining ™ |
5 Hany Morcos $22,746.25 $22,066.25 $680.00 $11,818.75 $10,927.50
6 Jane Dow $21,884.50 $18,848.50 $3,036.00 $12,776.50 $9,108.00
8 Luis Sousa $17,920.00 $14,000.00 $3,920.00 $12,320.00 $5,600.00
3 Copyeditors $17,838.00 $13,500.00 $4,338.00 $13,518.00 $4,320.00
4 Dan Jump $7,512.25 $8,644.75  (51,132.50) $3,359.75 $4,152.50
1 Travel $3,500.00 $3,500.00 $0.00 $0.00 $3,500.00
1 Carole Poland $11,182.50 $11,182.50 $0.00 $8,767.50 $2,415.00
12 Bound galley pro $300.00 $300.00 $0.00 $0.00 $300.00
Jun Cao $286.00 $546.00 (5260.00) $154.00 $132.00
Color Setting $0.00 $0.00 $0.00 $0.00 $0.00
Services
9 Printing Service $0.00 $0.00 $0.00 $0.00 $0.00
10 Tad Orman $0.00 $0.00 $0.00 $0.00 $0.00
E |
w
I |
A
o p—
&
g —
g —
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8

You can see that Hany Morcos and Jane Dow have the largest remaining cost values
at this point in the plan’s duration. Managing costs for these two resources is one way
you can help limit additional cost variance. Note also that Hany's name is formatted
red, indicating that she is overallocated.

On the View tab, in the Task Views group, click Gantt Chart.

Project displays the Gantt Chart view. Next, you'll look at the tasks to which Hany and
Jane are assigned. 16

If necessary, drag the vertical divider bar to the right to display the Resource Names
column, and then click the AutoFilter arrow in the Resource Names column heading.

In the menu that appears, click (Select All) to clear all the resource names, and then
select Hany Morcos and Jane Dow.

Task | August
Mode ~ | Task Name - uration - tart ~ | Finis ~ | Predecessors T/26 | &2 8r
] TaskN Durati 5 Finish Pred Y
_
0 - 4 Children's Book 169 days Mon 4/6/15 Thu 11/26/ 4| SotAtaZ —
Schedule I SortZtoh
1|1 |, & Editorial staff 83.13days  Mon4f13/15  Thu8/6/15 |
meeting Group on this field
15|y | b Acquisition 37 days Mon4/6/15  Tue5/26/15  |‘0Croue
21 | - > Editorial 28.4 days Wed 5/27/15 Mon 7/6/15 Clear Filter from Resource Names
27 - 4 Design and 59.6 days Mon 7/6/15  Fri9/25/15 Filters »
| Production B (select Al
28 | |mg Set pages 15 days Mon 7/6/15 Mon 7/27/1* .7 (blank) Jane Dow
29 | | Interior 22 days Mon 7{13/15  Tue 8/11/15 [ Bound galley proofs
illustration -] Carole Poland
design +-[] Color Setting Services
| : [ Copyeditors
30_ - 4 1st Pages review |23 days ‘Wed 8/12/15  Fri 9/11/15 --[] Dan Jump
= 32 L= Incorporate 6 days Fri 8/28/15 Fri 9/4/15 any Morcos
E ) 1st Papges Y 4 Jane Dow
5 ; -] Luis Sousa
Y review N .
= -] Printing Service
z 3 - Send proofed |0days Fri 9/4/15 Fri 9/4/15 [17ad Grman
5 pages to -] Travel
Production
34 =4 Enter page 5 days Mon 9/7/15 Fri9f11/15
corrections
oK G |
and index -_ -_ance
36 - 4 2nd Pages review 10 days Mon 9/14/15 | Fri 9/25/15 -
Click OK.

Project filters the task list to display tasks to which Hany or Jane is assigned.

Scroll the Gantt Chart view down to show later tasks.
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11

12

F— iz o ocorer [1]

Task
o Mode v Task Name ~ Duration ~  Start ~ Finish w Predecessors v Names || 726 | 82 8/9 816 | 823 830 96 913 920 927 10/4 101

36 - 4 2nd Pages review 10 days Mon 9/14/15  Fri9/25/15 [ —
71 - proofand 5days Mon9/14/15  Fri9/18/15 35 Hany Morcos Hany Morcos

review
38 - send proofed 0days Fri 9/18/15 Fri 9/18/15 37 Hany Morcos 9/18

pagesto

Production
39 - Final review  5days Mon9/21/15  Frig/25/15 38 Jane Dow,Hany I lane Dow,Hany |
40 - 4 Design book's 5 days Mon 9/14/15  Fri 9/18/15 i

companion

website
Create 3days Mon9/14/15  Wwed9/16/15 35 Luis Sousa, Luis Sousa,Hany Morcos
mockup Hany Morcos

4 |

a

Looking at the uncompleted tasks, you can spot Hany Morcos’s overallocation: she’s
assigned to tasks 37 and 41, which overlap. That is why the red overallocated resource
indicators appear in the Indicators column for these tasks.

You could fix Hany's overall allocation by resource leveling, but that is likely to extend
the project’s finish date and won't help reduce the project’s overall cost. Instead,
you'll replace Hany with a less expensive resource on one of her assignments.

Click the AutoFilter arrow (shaped like a funnel because the filter is applied) in the
Resource Names column heading, and in the menu that appears, click Clear Filter
from Resource Names.

Project unfilters the task list to show all tasks.

In the Task Name column, click the name of task 37, Proof and review.

This is a task that a less experienced (and cheaper) editor should be able to handle, so
you'll replace Hany.

On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box appears. Note the cost of Hany’s assignment to task
37: $1,550.

In the Assign Resources dialog box, in the Resource Name column, click Hany
Morcos, and then click Replace.

The Replace Resource dialog box appears. In this dialog box, you see the total cost
per resource, based on their cost rates and assignments to tasks in the plan.

Replace Resource “

Replace: Hany Morcos
e

Resource Name Units | Cost ~

Hany Morcos §22,746.25

Bound galley proofs $300.00

Carole Poland $11,182.50

Color Setting Services 50.00

Copyeditors $17,838.00

Dan Jump §7,512.25

Jane Dow 521,884.50 W
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13 In the Resource Name column in the Replace Resource dialog box, click Jun Cao,
and then click OK.

Project replaces Hany with Jun on this assignment.

Task Resource August September October
o Mode + | Task Name - ‘ Duration - Start ~ Finish ~ | Predecessors v Names - || 726 82 89 | 816 823 830 96 913 920 927 104 10
36 - 4 2nd Pages review 9 days Mon 9/14/15  Thu 9/24/15 —
37 - proofand 5 days Mon9/14/15  Thu9/17/15 35 Jun Cao Jun Cao
review
38 - Send proofed 0days Thu9/17/15  Thu9/17/15 37 Hany Morcos & 917
pagesto
Production
= i i "
39 5 Final review  5days Frig/18/15  Thu9/24/15 |38 Jane Dov Assign Resources [ x |
a - 4 Designbook's  5days Mon 9/14/15  Fri9/18/15
companion Task: Proof and review
website Resource list options
a = Create 3days Mon9/14/15  Wed9/16/15 35 Luis Sous  Resources from Back on Track
mockup Hany Mo Resource Name rRD  |units | cost A | assin
a2 - Review with 2 days Thu9/17/15  Fri9/18/15 a1 Luis Sous | ¥ |Jun Cao 100% :S8B0.00
. author Tad Orm; Bound galley proafs Remove
Z 8 - 4 color prep and 24 days Mon 9/28/15  Thu 11/26/15 Carale Poland .
] printing Color Setting Services
E M sendtocolor  1day Mon9/28/15 Mon9/28/15 39,42 Hany Mo ;““f“‘m“ | Gapn |
H house an Jump [a=e ]
e a5 i d 29/ 12/ I Hany Morcos _C\GSE
5 Generate proofs 10 days Tue9/29/15  Mon10/12/15 44 Color set e Dow
services| | o
46 - Printand ship 30 days Fri10/16/15  Thu11/26/15 45FS+3 days Printing { e Y
a7 = 4 Booklaunchprep |22 days Tue9/29/15  Wed 10/28/15 Hold down Ctrl and click to select multiple resources
a8 - Launch planning 5 days Tue9/29/15  Mon10/5/15 44 carole —
Poland[50%] H l

Jun's lower cost on the assignment, $880, appears in the Assign Resources dialog
box. Note also that the red overallocated resource indicators no longer appear in the
Indicators column; you have resolved Hany's overall allocation. Finally, note also that
the finish date of task 37 was moved in by one day. This is due to Jun’s “four by ten”
working calendar that you set up in Chapter 5, "Setting up resources.”

14 In the Assign Resources dialog box, click Close.

Troubleshooting scope-of-work problems

A project’s scope should include all the work required—and only the work required—to
deliver the product of the project successfully to its intended customer. After project work
has started, managing its scope usually requires making trade-offs: trading time for money,
quality for time, and so on. You might have the goal of never making such trade-offs, but a
more realistic goal might be to make the best-informed trade-offs possible.

The scenario: At Lucerne Publishing, you just consulted with the management (that is, the
project sponsors). You've been asked to shave about $5,000 from the remaining tasks in the
new children’s book plan. This plan’s finish date is fine as is, but the actual cost has gone
somewhat over budget. You need to reduce work to reduce the remaining costs.

In this exercise, you view tasks' remaining costs and remove some tasks from the plan.
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1 On the View tab, in the Data group, click Tables, and then click Cost.

Your focus here is on the tasks not yet completed, so you'll filter the task list.

2 On the View tab, in the Data group, click the down arrow next to the Filter box
(it initially contains [No Filter]) and then click Incomplete Tasks.

Project filters the task list to show only the tasks that are not yet complete, plus their
summary tasks.

Fixed Fixed Cost. August September

Task Name ~ Cost ~ | Accrual ~ TotalCost + Baseline | Variance ~ Actual ~ | Remaining || 7/26 82 | 8° 816 823 830 96 913 920 92T
0 |4 Children's Book $0.00|Prorated H $107,499.50 $97,588.00 $9,911.50 $62,714.50 $44,785.00
Schedule
1 » Editorial staff $0.00 Prorated $1,963.00 $2,223.00 ($260.00) $1,057.00 $906.00 |
meeting
27 | 4 Designand $0.00 Prorated  §55,779.50  $46,679.00  $9,100.50  $26,652.50  $29,127.00 1
Production
E 4 1st Pages reviey $0.00 Prorated  $17,868.00  $13,860.00  $4,008.00 $0.00  $17,868.00 1
3 Proofread $0.00 Prorated $4,320.00 $900.00  $3,420.00 $0.00  $4,320.00 Tad Orman,Copyeditors
and index
32 Incorporate $0.00 prorated $6,708.00 $6,120.00 $588.00 $0.00 $6,708.00| Hany Morcos,Dan Jumpl
1st Pages
review
33 send $0.00 Prorated $0.00 $0.00 $0.00. $0.00 $0.00

proofed
pages to
k-l Enter page $0.00 Pprorated $4,040.00 $4,040.00 $0.00. $0.00 $4,040.00] Jane Dow.Dan Jun
corrections
and index

GANTT CHART

35 Cover design $0.00 Prorated $2,800.00 $2,800.00 $0.00. $0.00 $2,800.00]
36 4 2nd Pages revie $0.00 Prorated $5,425.00  $6,345.00  ($920.00) $0.00  $5,425.00
37 proof and $0.00 Pprorated $880.00 $1,800.00 ($920.00) $0.00 $880.00/ Jun Cao
review
38 send $0.00 Prorated $0.00 $0.00 $0.00. $0.00 $0.00
proofed
pages to
39 Final review $0.00 Prorated $4,545.00 $4,545.00 $0.00 $0.00 $4,545.00 ane D¢
40 4 Design book's. $0.00 Prorated $5,834.00 $5,834.00 $0.00. $0.00 $5,834.00
companion
website
41 Create $0.00 Prorated $2,610.00 $2,610.00 $0.00 $0.00 $2,610.00 sa, Hai
mockup
2 Review with $0.00 Prorated $3,224.00  $3,224.00 $0.00 $0.00  $3,224.00 is Sousa, T
author

One set of tasks in the plan that could be cut without affecting the result of the new
book plan is task 40 and its subtasks, Design book’s companion website. The remain-

ing cost of this work is more than the $5,000 you've been asked to cut from the plan.
After consulting with the project’s sponsors, you all agree that this looks like a good

set of tasks to remove from the plan.

3 Select the name of task 40, the summary task Design book’s companion website.
Do one of the following:
® |f you are running Project Professional, continue with step 5.
® |f you are running Project Standard, skip ahead to step 6.

TIP Not sure which edition of Project you have? Here's one easy way to tell. The
Project application title bar includes “Project Professional” or “Project Standard.” You
can also see your edition identified in the Account screen of the Backstage view. (To
check this, click File, click Account, and then look for your edition name on the right
side of the Account pane.)
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5 On the Task tab, in the Schedule group, click Inactivate.

Project inactivates the summary task and its subtasks.

— In Project Professional, inactivated tasks appear like this.
Fixed Fixed Cost | August | September loc
Task Name | Cost hdll Accrual A Total Cost v Baseline x| Variance h| Actual Al Remaining + | 7/26 &2 &9 816 823 &30 96 913 920 927
0 |4 childred's Book $0.00 Prorated $101,665.50 $97,588.00 $4,077.50 $62,714.50 $38,951.00
Schedule
1 » Editorfal staff $0.00 Prorated $1,963.00 $2,223.00 ($260.00) $1,057.00 $906.00 |
meetihg
n 4 Desigl and $0.00 Prorated  $49,945.50  $46,679.00 $3,266.50  $26,652.50  $23,293.00 1
Produftion
30 4 1st Pages reviey $0.00 Prorated $17,868.00  $13,860.00 $4,008.00 $0.00  $17,868.00 e |
31 Hroofread $0.00 Prorated $4,320.00 $900.00,  $3,420.00 $0.00  $4,320.00 Tad Orman,Copyeditors
nd index
2 theorporate $0.00 Prorated $6,708.00  $6,120.00 $588.00 $0.00  $5,708.00 Hany Morcos,Dan Jumpl
tPages
view
3 end $0.00 prorated $0.00 $0.00 $0.00 $0.00 $0.00 9/4
roofed
5
] ages to
S 3 nter page $0.00 Prorated $4,040.00 $4,040.00 $0.00 $0.00 $4,040.00 Jane Dow,Dan Jun
E dorrections.
E hd index
3 | over design $0.00 Prorated $2,800.00  $2,800.00 $0.00 $0.00  $2,800.00 uis Sousa
36 4 2nd| Pages revie $0.00 Prorated $5,425.00 $6,345.00 ($920.00) $0.00 $5,425.00 1
3 roof and $0.00 Prorated $880.00  $1,800.00  ($920.00) $0.00 $280.00 Jun Cao
view
38 fend $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00] 97
fadl
ages to
39 nal review $0.00 Prorated $4,545.00  $4,545.00 $0.00 $0.00  $4,545.00 ane Di
a0 P
0 Luis Souka, Hal
2| Luie Squsa,T

IMPORTANT If you need a refresher on inactivating tasks in Project Professional, see

Chapter 12, "Fine-tuning the Project plan.”

These inactivated tasks will remain in the plan, but they have no scheduling or cost
impact now. Note that the Remaining cost value for task O, the project summary
task, and for task 27, the Design and Production summary task, are correspondingly
reduced.

NOTE Project Professional users should skip to the end of this procedure. Project
Standard users proceed from step 4 directly to step 6.

6 With the name of task 40 selected, right-click and in the shortcut menu that appears,
click Delete Task.

A Planning Wizard message might appear, asking you to verify that you want to
delete this summary task and its subtasks. If it appears, make sure that Continue is
selected and then click OK.

Project deletes the summary task and its subtasks and renumbers the remaining
tasks.
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— After deleting tasks, subsequent tasks are renumbered.
Fived Fixed Cost August September
[ask Name ~|Cost | Accrual v Total Cost w Baseline v Variance | Actual ~ Remaining || 7/26 | 872 | 8/ | &16 8/23 | 830 96 | 913 920 | 92T
0 |4 children's Book $0.00 Prorated $101,665.50 $97,588.00 $4,077.50 $62,71450 $38,951.00
Schedule
1 v Editorial staff $0.00 Prorated $1,962.00  $2,223.00  ($260.00)  $1,057.00 $906.00 1
meeting
27 | | 4 Designand $0.00 Prorated  $49,04550  $46,679.00  $3,266.50  $26,652.50  $23,293.00) 1
Production
30 4 1st Pages revieu $0.00 Prorated  $17,868.00  %$13,860.00  $4,008.00 $0.00  $17,868.00 I |
31 Proofread $0.00 Prorated $4,320.00 $900.00  $3,420.00 $0.00  $4,320.00 Tad Orman, Copyeditors
and index
2 Incorporate $0.00. Prorated $6,708.00 $6,120.00 $588.00 $0.00  $6,708.00 Hany Morcos, Dan Jump[
1st Pages
review
3 send $0.00 Prorated $0.00 $0.00 $0.00 $0.00 $0.00
. proofed
2 pagesto
S u Enter page $0.00 Prorated $4,040.00  $4,040.00 $0.00 $0.00  $4,040.00 Jane Dow,Dan Jun
E corrections
H and index
e 35 Cover design $0.00 Prorated $2,800.00 $2,800.00 $0.00 $0.00 $2,800.00
36 4 2nd Pages revie $0.00 Prorated $5,425.00  $6,345.00  ($920.00) $0.00  $5,425.00
37 proof and $0.00 Prorated $880.00 $1,800.00 ($920.00) $0.00 $880.00 Jun Cao
review
38 Send $0.00 Prorated $0.00° $0.00 $0.00 $0.00 $0.00
proofed
pagesto
39 Final review $0.00 Prorated $4,545.00  $4,545.00 $0.00 $0.00  $4,545.00 ane Dq
10 4 Color prep and $0.00 Prorated $5,310.00 $5,310.00 $0.00 $0.00 $5,310.00 I
printing
an Send to color $0.00 Prorated $310.00 $310.00 $0.00 $0.00 $310.00 Han
house
2 Generate $5,000.00 End $5,000.00  $5,000.00 $0.00 $0.00  $5,000.00 }
praafs
I3 Print and shio 0.00 Prorated $0.00 50.00 0.00 $0.00 $0.00

Note that the Remaining cost value for task 0, the project summary task, and for task
27, the Design and Production summary task, are correspondingly reduced.

You confer with the project sponsors, who are pleased that you can wrap up the new book
project at a lower cost. Although completing the remaining work within the given time and
cost constraints will be a challenge, you're optimistic about the project’s future performance
given your project management skills and knowledge of Project.

° CLEAN UP Cclose the Back on Track file.

Key points

® When addressing variance in a plan, you'll find it useful to evaluate your plan (and
variance) in terms of time, cost, and scope: the three sides of the project triangle.

® When addressing schedule problems, focus your remedies on tasks on the critical
path; these drive the finish date of the project.

® When addressing cost or scope problems, focus on expensive resources—especially
on their longer assignments.
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Chapter at a glance

Define Customize

Add more details to a Gantt chart view, Customize text and task bars in a Timeline
view, page 371.

September
Editorial
Thu 8/27/15 - Wed 10/7/15
ign and Producti

|
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Manual Summary

Change Export
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view, page 373. page 381.

Dur: 30 days Info E X po rt

[ Create PDF/XPS Document

Open m=

NETWORK DIAGRAM
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Save As

Print

Share




Applying advanced

formatting and printing

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Customize a Gantt chart view.

Format a Timeline view.

Adjust details shown in nodes of a Network Diagram view.

Add additional bar types to a Calendar view.

Adjust printing options, and generate a PDF or XPS snapshot of views.

This chapter introduces you to some of the more advanced formatting features in
Microsoft Project 2013. A well-formatted plan can be valuable when communicating de-
tails to resources, customers, and other stakeholders. Some of the formatting capabilities
in Project are similar to those of a style-based word processor, such as Microsoft Word,

in which defining a style once affects all content in the document to which that style has
been applied. In Project, you can use styles to change the appearance of a specific type of
Gantt bar, such as a summary bar, throughout a plan. Other formatting options introduced
in this chapter focus on direct formatting of tasks and formatting some of the more com-
monly used views. In this chapter, you'll apply some of Project’s more advanced formatting
features to views.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Formatting a Gantt chart view

364

You can format specific items (a milestone, for example) in a Gantt chart view to change
the appearance of that item. If you completed Chapter 7, “Formatting and sharing your
plan,” you worked with Gantt chart styles and direct formatting of Gantt bars. In this sec-
tion, you will work with bar styles to change the visual appearance of specific types of Gantt
bars (such as summary tasks) and other elements (such as deadline indicators) in ways that
the Gantt chart styles cannot. The format changes you make apply only to the active view.

TIP Remember that several views are Gantt chart views, even though only one view is
specifically called the Gantt Chart view. Other Gantt chart views include the Detail Gantt,
Leveling Gantt, Multiple Baselines Gantt, and Tracking Gantt. The term Gantt chart

view generally refers to a type of presentation that shows Gantt bars organized along a
timescale.

In addition to changing the formatting of items that can appear in a Gantt chart view
(such as a task’s Gantt bar), you can add or remove items. For example, it might be useful
to compare baseline, interim, and scheduled plans in a single view. Doing so helps you
evaluate the schedule adjustments you have made.

Scenario: At Lucerne Publishing, you're managing a book project that is now underway. For
this project, you are tracking progress closely and have found value in showing the team a
view that compares current progress with a baseline plan. Now you'd like to add an interim
plan to this view because the interim plan is more timely than the original baseline.

In this exercise, you customize a Gantt chart view with a custom bar style.

SET UP You need the Advanced Formatting_Start file located in your Chapter17
practice file folder to complete this exercise. Open the Advanced Formatting_Start file,
and save it as Advanced Formatting.
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To begin, you will display the Tracking Gantt view.

On the View tab, in the Task Views group, click the arrow below the Gantt Chart
button, and then click Tracking Gantt.

Project displays the Tracking Gantt view.
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Next, you will customize this view. You will add the interim plan bars to the view.

On the Format tab, in the Bar Styles group, click Format and then click Bar Styles.

The Bar Styles dialog box appears. In this dialog box, the formatting changes you
make to a particular bar type or other element apply to all such bars or elements in
the Gantt chart. All of these bar and element types are listed in the Name column in
the Bar Styles dialog box.
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Bar Styles

Name Appearance Show For ... Tasks Row From To
Critical Normal,Critical Active Not Placeholder 1:Task Start Task Finish
Critical Split @ e Normal,Critical Split, Not Placeholder 1:Task Start Task Finish
Critical Progress. MNormal,Critical, Active, Not Placeholder 1:Actual Start CompleteThrough
Task Normal Noncritical Active, Not Manually £ 1:Task Start Task Finish
o] S MNaormal Noncritical, Split Active, Not Manu 1:Task Start Task Finish
Task Progress Normal Noncritical Active, Not Manually £ 1:Actual Start CompleteThrough
Manual Task MNormal Noncritical Active Manually Schec: 1:Task Start Task Finish
*Manual Split e Normal Split Active,Manually Scheduled,M 1:Task Start Task Finish
*Manual Progress MNormal Noncritical Active Manually Schec: 1:Actual Start CompleteThrough
Start-only L Manually Scheduled,Placeholder (Start),M 1:Task Start Task Start
Finish-only 1 Manually Scheduled,Placeholder (Finish),! 1:Task Finish Task Finish
Duration-only Active, Manually Scheduled,Placeholder ([ 1:Task Start Task Finish
Baseline — N ormal Not Placeholder 1:Baseline Start Baseline Finish
Text | Bars
Start Middle End
Shape: | v Shape: v shape: | v
Type: v Pattern: | v Type: w
cotor: N | cColor | v coer |

o

TIP You can also display this dialog box by double-clicking the background of
the chart portion of a Gantt chart view or by right-clicking in the background and
selecting Bar Styles from the shortcut menu.

Scroll down the list of the bars, and in the Name column, click Summary Progress.

Click Insert Row.

Project inserts a row for a new bar type in the table. Project draws Gantt bars in the
order in which they are listed in the Bar Styles dialog box.

In the new cell in the Name column, type Interim.

Interim is the name of the new bar type that will appear on the chart portion of the
view.

TIP The names of task bars will appear in the legend of printed Gantt chart views.

If you do not want a task bar name to appear in the legend, type an asterisk (*) at
the beginning of the task bar name. For example, if you want to prevent Interim
from appearing in the legend, you enter its name here as *Interim. In the Bar Styles
dialog box, you can see that the Manual Milestone task bar name (among others) is
prefaced with an asterisk, so it does not appear in the legend of the printed Gantt
chart view.
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In the same row, click the cell under the Show For...Tasks column heading, and then
click Normal on the drop-down list.

The Show For...Tasks value indicates the type of task the bar will represent (such as a
normal task, a summary task, or a milestone) or the status of the task (such as critical
or in progress).

Click the cell under the Row column heading, and in the drop-down list, click 2.

This causes Project to display multiple rows of Gantt bars for each task in the view.
Each task can have up to four bar rows.

TIP Project draws bars and other elements on a bar row in the order in which they
are listed in the Bar Styles dialog box. This introduces the possibility of one bar
obscuring another bar (or other element). If you don't get the results you want, look
at the order of items in the Bar Styles dialog box.

Click the cell under the From column heading, and in the drop-down list, click Start1.

Click the cell under the To column heading, and then in the drop-down list, click
Finishl.

Bar Styles
| Cut Row Paste Row Insert Row ‘
MName Appearance Show For ... Tasks Row From To ~
Baseline Milestone Milestone, Active, Mot Placeholder 1iBaseline Finish Baseline Finish
Milestone * Milestone,Not Placeholder 1iTask Finish Task Finish
*Manual Milestone * Milestone, Active, Manually Scheduled,Not 1iTask Finish Task Finish
Interim Normal 2iStartl Finish1
Summary Progress ——  Summary,Not Placeholder 1iTask Start Summary Progress
Summary I 1 Summary,Active,Mot Manually Scheduled 1:Task Start Task Finish
Manual Summary I 1 Summary,Active,Manually Scheduled Not 1iTask Start Task Finish
Project Summary Project Summary,Not Placeholder 1iTask Start Task Finish
*Group By Summary Group By Summary,Not Placeholder 1iTask Start Task Finish
*Rolled Up Critical MNormal,Critical Rolled Up, Mot Placeholde; 1:Task Start Task Finish
*Rolled Up Critical Split {7 Normal, Critical Rolled Up,Split,Not Placel 1iTask Start Task Finish
*Rolled Up Critical Progre:; MNormal Critical Rolled Up 1iActual Start CompleteThrough
*Rolled Up Task Normal NoncriticalRolled Up Not Placeh 1iTask Start Task Finish ¥
Text Bars
Start Middle End
Shape: | v shape | v|  shape | v
mpe: | v pattemn: | v pe | v
coor: | - oo | | coo: |

The From and To values represent the start and end points for the bar. The Start1
and Finish1 items are the fields in which the first interim plan values were previ-
ously set for you in the plan. The current start date and finish date of each task in
the plan were saved to these fields when the interim plan was set. If you completed
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10

11
12

Chapter 14, “Tracking progress on tasks and assignments,” you have already been
introduced to interim plans.

You have now instructed Project to display the first interim plan’s start and finish
dates as bars. Next, focus your attention on the lower half of the Bar Styles dialog
box. There you will change the visual appearance of the new bar style.

Make sure the Interim bar you just created is still selected. Under the Middle label, in
the Shape box ensure the full-height bar (the second option from the top of the list)
is selected.

In the Pattern box, click the solid bar, the second option from the top of the list.
Click the Color box and, under Standard Colors, click green.

TIP Point to a color to see its name in a ScreenTip.

13
14

Bar Styles
| Cut Row Paste Row Insert Row
MName Appearance Show For ... Tasks Row From To ~
Baseline Milestone < Milestone, Active, Mot Placeholder 1iBaseline Finish Baseline Finish
Milestone * Milestone,Not Placeholder 1iTask Finish Task Finish
*Manual Milestone * Milestone, Active, Manually Scheduled,Not 1iTask Finish Task Finish
Interim [— Normal 2istartl Finish1
Summary Progress ——  Summary,Not Placeholder 1iTask Start Summary Progress
Summary 1 Summary,Active,Mot Manually Scheduled 1:Task Start Task Finish
Manual Summary I 1 Summary,Active,Manually Scheduled Not 1iTask Start Task Finish
Project Summary Project Summary,Not Placeholder 1iTask Start Task Finish
*Group By Summary Group By Summary,Not Placeholder 1iTask Start Task Finish
*Rolled Up Critical MNormal,Critical Rolled Up, Mot Placeholde; 1:Task Start Task Finish
*Rolled Up Critical Split {7 Normal, Critical Rolled Up,Split,Not Placel 1iTask Start Task Finish
*Rolled Up Critical Progre:; MNormal Critical Rolled Up 1iActual Start CompleteThrough
*Rolled Up Task Normal Noncritical,Rolled Up,Not Placeh 1iTask Start Task Finish v
Text Bars
Start Middle
Shape: | v Sshape: v
Type: ‘ v‘ Pattern: | v Type: | v‘
coor: | - oo | | coor |

Because this customized view focuses on the interim plan, next you'll format the
interim bars to show their start and finish dates.

In the lower half of the Bar Styles dialog box, click the Text tab.

In the Left box, click Startl in the drop-down list.

TIP When selecting items from a list like this, you can often begin typing the name of

the item you want, and when its full name appears, select it. For example if you type s,

Project shows the values that begin with the letter s. If you then type t, Project shows
the values that begin with the letters st.
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19

20

In the Right box, click Finishl in the drop-down list.

Text Bars
Left Start1
Right Finish1 [v]
Top
Bottom
Inside

Selecting these values will display the Startl and Finishl dates on either side of the
interim bars.

Click OK to close the Bar Styles dialog box.
Project displays the green interim bars on the Tracking Gantt view.

With multiple rows of bars now displayed per task, it can be difficult to visually
connect task names to their bars. To remedy this, you will add horizontal gridlines to
the chart portion of the view so that you can more easily associate Gantt bars with
their tasks.

On the Format tab, in the Format group, click Gridlines, and then click Gridlines.

Under Lines to change, leave Gantt Rows selected, and in the Type box under
Normal, select the small dashed line (the fourth option), and then click OK.

Project draws dashed lines across the chart portion of the Gantt Chart view.

To conclude this exercise, you will zoom out to get a better look at the overall plan.

On the View tab, in the Zoom group, click the arrow next to the Timescale box and
click Weeks.

In the Task Name column, click the name of task 3, Content edit.

Tt July August September October|+]
@  Mode - | Task Name B Duration - | Start + | Finish <|| 64 621 628 ws 2 ne Iz sz | we  8ne  s23 830 | 956 913 920 927 | oA
0 = 4 Children's Gourmet 83days | Mon 7/13/15 Wed 11/4/15
Cookbook
1| =, 4 Acquisition 33days |Mon7/13/15  Wed 8/26/15 100%
2 | Manuscript received 0 days Mon7/13/15  Mon 7/13/15 47711 3
3 v = Content edit 29days  Wed7/15/15  Wed 8/26/15 — 100%
n 818
EVEE Handoff to Editorial 0 days Wed 8/26/15  Wed 8/26/15 < & 8/26
E 5 - « Editorial 30days Thu8/27/15 Wwed 10/7/15 L
5
2 6 - Organize 5days Thu 8/27/15 Wed 9/2/15 — 0%
5 manussnpl for /19 mmmp 8/25 .
é 7 = Copyedit 20days  Thus/3/15 Wed 9/30/15 — 0%
/26 I 9/22 1
8 = Copyeditincorp  Sdays  Thul0/1/15  Wed 10/7/15 — T
9/23 mm—n9/29
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Here you can see that the completed task 3 (shown as a blue bar in the upper part of
the task row) shares the same start date as its interim plan bar (the green bar at the
bottom of the task row) and that both were scheduled later than the baseline (the
gray bar in the middle of the task row). This occurred because, after the baseline was
set, changes to the schedule were made that pushed out the scheduled start date of
the task. Then the interim plan was saved.

TIP To see details about any bar on a Gantt chart, just point the mouse pointer at the bar.
Its details will appear in a ScreenTip.

Yet more formatting options

Project supports several additional Gantt chart formatting features besides the ones
you worked with in this section. If you want to explore other formatting options, look
at these commands on the Format tab:

® The Text Styles button in the Format group For formatting text associated
with a specific task type, such as summary task text

® The Layout button in the Format group For formatting link lines and Gantt
bars' appearance

" The Baseline and Slippage commands in the Bar Styles group For quickly
switching which of the 11 sets of baseline bars and slippage lines (Baseline,
Baselinel through Baselinel0) are shown in the chart portion of a Gantt chart view

All of the options you select in the Bar Styles group of the Format tab (other than the
Format command itself) are represented in the Bar Styles dialog box. You can change
the visual appearance of critical tasks, slack, and other such items via the Bar Styles
dialog box. In addition, if you saved multiple baselines, you can quickly change which
baseline is shown (on the Tracking Gantt Chart view, for example) with the Baseline
command in the Bar Styles group. As you do so, Project automatically switches

the From and To values for the baseline bars and elements to use the values of the
baseline you displayed.
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Formatting a Timeline view

As you might recall from Chapter 2, “A guided tour of Project,” and Chapter 7, the Timeline
view is a handy way of seeing the "big picture” of the plan. If you completed Chapter 7, you
customized a Timeline view and adjusted the visual display of some tasks, such as switching
the display of a task from a bar to a callout. You might find that the default text formatting
of the Timeline view meets your needs, but you're also able to customize its look. As with
the Gantt chart views, you can format entire categories of items (such as all milestone dates)
with text styles or apply direct formatting to a specific item you choose.

Scenario: At Lucerne Publishing, you've found that the team working on the children’s
gourmet cookbook project likes the Timeline view. Some of these people have said the
milestone date values are too small, so you'll make them more prominent. While you're at it,
you'll apply other formatting changes in the Timeline view as well.

In this exercise, you format text and task bar elements in the Timeline view.

1 On the View tab, in the Split View group, select the Timeline check box.

Project displays the Timeline view. This Timeline view has been populated for you
with some tasks from the plan.

Click anywhere in the Timeline view, and then click the Format tab.

— This contextual tab dynamically changes
based on the active view or selected item.
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Putting the focus on the timeline causes the commands on the Format tab to change.
Remember that the Format tab is contextual; it adjusts based on what is currently
selected.

First, you will adjust the formatting of an entire category of text values in the
Timeline view.

3 On the Format tab, in the Text group, click Text Styles.

The Text Styles dialog box appears. With this dialog box, you can alter the formatting
of all occurrences of a specific type of information in the view.

In the Item to Change box, click Milestone Date.

5 In the Font style box, click Bold.

Text Styles
Font: Font style: Size:
Segoe Ul 8
ST ~ | oo |
Segoe UI Symbol 10
Shonar Bangla Bold Italic 1 ©
SHOWCARD GOTHK

[Junderline [ ]strikethrough

Color: Sample

Background Color: AaBbYyZz

Background Pattern:

6  Click OK.
Project applies the text style change to all milestone dates in the Timeline view.

Puy 21 August 11 September 1 [September 21 |Octaber 11 November 1
“Acquisition Editorial Pages review
Mon 7/13/15 - Wed 8/26/15 Thu 8/27/15 - Wed 10/7/15 Thu 10/8/15 - Wed 11/4/15 Wed 114115
Design and Production
Thu 8/27/15- Wed 9/23/15
| |
Manuscript received Handoff to Editorial Handoff to Production send to print service
Mon 7/13/15 Wed 8/26/15 Wed 10/7/15 Wed 1174/15

Start
Mon 7/13/15

TIMELINE

Next, you'd like to visually distinguish the Design and Production task in the timeline.
You'll do so through direct formatting, instead of a style-based format change as you
made in the preceding steps.

/ In the Timeline view, click the Design and Production task bar.

A selection border appears around the task bar, indicating that it is selected.
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3 On the Format tab, in the Font group, click Italic.

Project italicizes the task bar’s label (the task name) and its dates.

|August ‘Swt!mbtr |Umner ‘Nmﬂmbar
Acquisition Editorial Pages review Finish
Mon T/13/15 - Wed 8/26/15 Thu 8/27/15 - Wed 10/7/15 Thu 10/8/15 - Wed 11/4/15 Wed 11/4/15
Design and Production
Thu 8/27/15 - Wed 9/23/15 rY
| |

Manuscript received Handoff to Editorial Handoff to Production Send to print service
Mon 7/13/15 Wed 8/26/15 Wed 10/7/15 Wed 11/4/15

start
Mon 7/13/15

TIMELINE

9 On the Format tab, in the Font group, click the arrow next to the Background Color
button (it looks like a tipping paint can) and then, under Standard Colors, click
yellow.

Project changes the task bar's color to yellow.

[August |September [October [November
Acquisition Editorial e Finish
Mon 7/13/15 - Wed 8/26/15 Thu 8/27/15 - Wed 10/7/15 Thu 10/8/15 - Wed 11/4/15 Wed 11/4115
Design and Production
Thu &/27/15 - Wed 9/23/15 *
| |
Manuscript received Handoff to Editorial Handoff to Production Send to print service
Mon 7713715 Wed 8/26/15 Wed 10/7/15 Wed 11/4/15

Start
Mon 7/13/15

TIMELINE

Now that you've applied the formatting you want, you'll temporarily hide the
Timeline view.

10 On the View tab, in the Split View group, clear the Timeline check box.

Project hides the Timeline view. (The information in the view is not lost; it's just
hidden for now.)

Because the Timeline view is simpler than most other views in Project, it has fewer
formatting options.

Formatting a Network Diagram view

In traditional project management, a network diagram is a standard way of representing
project activities and their relationships. Tasks are represented as boxes, or nodes, and the
relationships between tasks are drawn as lines connecting the nodes. Unlike a Gantt chart,
which is a timescaled view, a network diagram enables you to view project activities in a
manner more closely resembling a flowchart format. This is useful if you'd like to place more
focus on the relationships between activities rather than on their durations and sequence.
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As with Gantt chart views, Project provides rich formatting options for the Network
Diagram view. For example, you can change the overall layout of the Network Diagram
view to group nodes by time period. In this section, you will customize the information that
appears within nodes and node shape. If you're a heavy-duty network diagram user, you'll
want to explore the formatting options in greater detail.

Scenario: At Lucerne Publishing, you've found the Network Diagram view helps the project
team more clearly focus on task relationships rather than the sequence of the tasks. You
decide to adjust the formatting of the Network Diagram view.

In this exercise, you change what information appears in task boxes and their shapes in the
Network Diagram view.

1 In the Task name column, click the name of task 7, Copyedit.

When you switch to the Network Diagram view, you'll find task 7 visible on the right
side of your screen.

2 On the View tab, in the Task Views group, click Network Diagram.
The Network Diagram view appears. In this view, each task is represented by a box or
node, and each node contains several pieces of information (or fields) about the task.

— Relationships between tasks
are represented as arrows.
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Nodes with an X drawn through them represent completed tasks. Nodes with
parallelogram shapes represent summary tasks.

In this exercise, you'd like to replace the task ID values with the Work Breakdown
Structure (WBS) codes. Unlike task ID numbers, WBS codes indicate each task’s
location in the hierarchy of the plan.

On the Format tab, in the Format group, click Box Styles.

Recall that commands on the Format tab change depending on the type of active
view; the Format tab is a contextual tab.

The Box Styles dialog box appears.

Box Styles

Style settings for: Preview:

Nonritical

Critical Milestone

Moncritical Milestone

Critical Summary [Name]

Noncritical Summary Start: [Start] 1D: [ID]

Critical Inserted Project — — =

Noncritical Inserted Project Finish: [Finish] Dur: [Duration]

Critical Marked Res: [Resource Names]

Moncritical Marked

Critical External

Noncritical External

Project Summary
[ set highlight fitter style Show datafromtaskD: | [3]

Data template

| Standard v‘ | More Templates... ‘

Border

Shape: — v| color ([ v width: v

Show horizontal gridlines D Show vertical gridlines
Background

In the Style Settings For list, you can see all the task box styles available in Project.

Currently, the Network Diagram view has the Standard template applied to several of
the box styles, such as Critical. In this context, templates determine what fields appear
in boxes (nodes) as well as their layout (not to be confused with file templates). Next,
you will create a copy of this template to customize, leaving your Standard template
unaffected.

Click More Templates.
The Data Templates dialog box appears.

In the Templates in “Network Diagram” list, make sure that Standard is selected,
and then click Copy.
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The Data Template Definition dialog box appears. In the copy of the Standard
template, you will replace the ID value with the Work Breakdown Structure (WBS)
code value in the upper-right corner of the node.

6 In the Template name box, type Standard with WBS.
Below Choose cell(s), click ID. This is the field you will replace.
3 Click the arrow and in the drop-down list of fields that appears, click WBS.

Data Template Definition

Template name: ‘ Standard with WBS |

Format cells
Show data from task 1D: E Cell Layout...

ipt received
start 7/13/15  [wBS: 1.1
Finish:7/13/15  [Dur:Odays
Res: Carole Poland

Choose cellis):

MName

Start wBs v
Finish Duration
Resource Names

Horizontal alignment: Show label in cell:
Vertical alignment: Date format:

9 Click OK to close the Data Template Definition dialog box, and then click Close to
close the Data Templates dialog box.

Next, you will update box styles for several task types at once.

10 In the Box Styles dialog box, under Style settings for, select Critical, and while
holding down the Shift key, click Noncritical Milestone.

The four types of subtasks are selected.
11 In the Data template box, select Standard with WBS from the drop-down list.

12 In the Shape box, select the last shape in the list.
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Box Styles

Style settings for: Preview:

Critical Milestone
MNoncritical Milestone
Critical Summary
Noncritical Summary
Critical Inserted Project
Noncritical Inserted Project
Critical Marked

Moncritical Marked

Critical External

Moncritical External

Project Summary

D Set highlight filter style

Data template
[ standard with wes v [ Mo |
Eorder

Shape: | — v| color: | v| width: | vl

E‘ Show horizontal gridlines E‘ Show vertical gridlines

Background

Calor: | vl Pattern: | vl

Click OK to close the Box Styles dialog box.

Project applies the revised box style to task boxes in the Network Diagram view.

After you reformat the box styles in the Network Diagram view, —
the WBS code replaces the task ID and the box shape changes.
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Now, for these box styles, the WBS value appears in the upper-right corner of each
box rather than the Task ID and changes the shapes of the boxes for the task types

you selected in the preceding steps.
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Here are some additional formatting commands in the Format group of the Format tab that
apply to the Network Diagram view:

® |n the Network Diagram view, you can format all boxes with the Box Styles command,
or you can format just the active box with the Box command. This is similar to the Bar
Styles and Bar commands available on the Format tab when you have a Gantt chart
view displayed.

® Use the Layout command to control items such as the overall arrangement of task
boxes by time period, such as by week or by month.

® Show or hide the types of relationships between tasks by clicking Link Labels.

® Use the Collapse Boxes command to quickly zoom the Network Diagram view out to
show more of the network.

TIP If you have Microsoft Visio 2007 or later, you can generate a Visio visual report that

is similar to a network diagram view. Visio visual reports are pivot diagrams you can
customize. For more information about visual reports, see Chapter 20, “Sharing information
with other programs.”

Formatting a Calendar view
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Like the Timeline view, the Calendar view is one of the simpler views available in Project;
however, even the Calendar view offers several formatting options. This view is especially
useful for sharing schedule information with resources or stakeholders who prefer a tra-
ditional “month-at-a-glance” format rather than a more detailed view, such as the Gantt
Chart view. As with other views, Project offers both style-based and direct formatting of the
Calendar view.

Scenario: At Lucerne Publishing, some of your team members have told you they like the
simplicity of the Calendar view. However, the default Calendar view doesn't include every-
thing you'd like it to, and you want to visually distinguish tasks on the critical path from
those that aren't.
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In this exercise, you display summary tasks and reformat critical tasks in the Calendar view.

1

On the View tab, in the Task Views group, click Calendar.

The Calendar view appears.

The Calendar view resembles a traditional “month-at-a-glance” calendar and
displays tasks as bars spanning the days on which they are scheduled to occur.
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This view displays several weeks at a time, and it draws task bars on the days on
which tasks are scheduled. The visible weeks are indicated by the orange blocks in
the monthly calendars on the left side of the view.

The Calendar view currently includes the project summary task and subtask bars, but
not summary task bars. You'll display those next.

On the Format tab, in the Format group, click Bar Styles.

The Bar Styles dialog box appears.

In the Task type box, click Summary.

In the Bar type box, click Line in the drop-down list.

Formatting a Calendar view
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You'll see the summary tasks displayed as lines in the Calendar view shortly, but while
you're in the Bar Styles dialog box you'll next change the formatting of critical tasks.
Currently, the Calendar view formats critical and noncritical tasks the same; you will
change this.

In the Task type box, click Critical.

Click the Color box and, under Standard Colors, click red.

Bar Styles
Task 3
All
MNoncritical Bar type: Bar v
Summary
Highlighted Split pattern:
External Tasks [¥] shadaw
Inactive Tasks
Manually Scheduled Tasks [#] Bar rounding

Text

Fiel(s): | Name,Scheduled Duration v

Align: []wrap text in bars

Sample:

Click OK to close the Bar Styles dialog box.

Project applies the format options to the Calendar view. The summary task lines ap-
pear below the subtask bars. Next, you'll adjust the layout of the summary task lines
so that they appear above the subtask bars.

On the Format tab, in the Layout group, click Layout Now.

Project updates the Calendar view so that subtask bars appear below their summary
task lines.

Note the down arrows that appear next to many dates. These indicate that some task
bars are not able to fit in the current height of the week rows. You'll adjust this next.

On the Format tab, in the Layout group, click Adjust Week Height.

Project adjusts the height of the week rows to show all task bars.
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— After you reformat the Calendar view, critical tasks
appear red and summary tasks appear as lines.
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READY

As with the other views you customized in this chapter, the Calendar view has
additional formatting options available on the Format tab.

Printing and exporting views

Project offers customization options for printing views beyond what you worked with in
Chapter 7. Because views such as the Gantt Chart view are often shared with resources and
other project stakeholders, you might find that you need to add additional details to the
views you print.

When printing views, you can choose from a wide range of options. For example, you can
customize headers and footers, specify what will print in the legend, and include specific
options such as task or resources notes.

The printing and page layout options you can adjust vary with the type of view that is cur-
rently displayed. Simpler views, like the Resource Sheet view, have fewer printing and page
layout options than do more complex views, like the Gantt Chart view.
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Sometimes, you might need to produce a high-fidelity snapshot of a view for online
viewing. To this end, Project supports easy generation of PDF and XPS format files.

TIP You might need to install a PDF viewer to complete this exercise. A free version of
Adobe Acrobat Reader is available from www.adobe.com. An XPS viewer is included with
Windows.

Scenario: At Lucerne Publishing, you frequently need to print the Gantt Chart view to
post for team members. In addition, some team members have requested Timeline-view
snapshots as files they can view on their computers.

In this exercise, you adjust the page setup and legend of the Gantt Chart view, and you
specify what table columns to include on the printed view. You then generate a PDF or XPS
file of the Timeline view.

1 On the View tab, in the Task Views group, click the arrow below the Gantt Chart
button and then click Gantt Chart.

The Gantt Chart view appears.

2 On the View tab, in the Zoom group, click Weeks in the Timescale box.

Project adjusts the zoom setting.

v

Task July August September October| 4
e Mode v | Task Name ~ Duration ~ Start w  Finish v | 614 621 628 T/5 T2 TN9 | T/26 &2 8% 8116 823 830  9/6 | 913 920 | 927 10/4
o - 4 Children’s Gourmet 83days  Mon 7/13/15 Wed 11/4/15
Cookbook
1| = 4 Acquisition 33days  Mon7/13/15  Wed8/26/15 T
2 v . Manuscript received 0 days Mon 7/13/15  Mon 7/13/15 9 7/13
3w mg Content edit 29 days Wed 7/15/15  Wed 8/26/15 L Carole Poland
4 | |mg Handoff to Editorial 0 days Wed8/26/15  Wed 8/26/15 4 8/26
5 - 4 Editorial 30 days Thu 8/27/15 ‘wed 10/7/15 L
6 - Organize 5 days Thu 8/27/15 ‘Wed 9/2/15 Robin Wood
manuscript for
copyedit
7 = Copyedit 20days  Thug/3/15 Wed 9/30/15 [ i Copye«
E & - Copyeditincorp  Sdays  Thul0/1/15  Wed 10/7/15 Tt
g ¢ - Handoff to 0days Wed 10/7/15  Wed 10/7/15 L
= Production
g 10 - 4 Design and Production 20 days Thu 8/27/15 ‘Wwed 9/23/15
1 - Cover design 5 days Thu 8/27/15 ‘Wed 9/2/15
12 - Set pages 10days Thu 9/3/15 ‘Wed 9/16/15
13 - Interior illustration 15 days Thu 9/3/15 ‘Wed 9/23/15
design
14 - 4 Pages review 20days Thu 10/8/15 ‘wed 11/4/15
15 - proofread and index 10 days Thu 10/8/15 ‘Wed 10/21/15

If you completed Chapter 7, you've already seen the Gantt Chart view in the Print
Preview window in the Backstage. There, you adjusted some print options, like print-
ing a specific date range. Here, you'll explore some additional printing options.
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On the File tab, click Print.

The Print screen appears in the Backstage with the Gantt Chart in the preview. As
currently set up, this view will require two letter-size pages to print. Note the 1 of 2
status message below the print preview.

TIP If you have a plotter selected as your default printer, or you have a different
page size selected, what you see in the print preview review screen might differ from
what's shown in this exercise.

Under Settings, click Page Setup. This link appears at the bottom of the controls, to
the left of the print preview. 17

The Page Setup dialog box appears. Next, you'll adjust the settings so that the full
Gantt Chart view will print on a single page.

Make sure the Page tab is visible, and then under Scaling, click Fit to and type or
select 1 page wide by 1 tall.

Page Setup - Gantt Chart ?
Fage |Margin;| Headerl Fonterl Legendl View I

Orientation

I

() Portrait (®) Landscape
Sealing

() Adjust to: : % niormal size

@lfltto E pages wide by E tall

Other

Paper Size: | Letter v

Print Preview... |gptmns... || Print... | ‘ oK H Cancel ‘

Next, you will customize what appears in the Gantt chart'’s legend.
In the Page Setup dialog box, click the Legend tab.

On the Legend tab are three alignment tabs. Click the Left tab.

Here, you can see the text and field codes that appear in the legend.
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Page Setup - Gantt Chart
Page I Marginsl Headerl Footer ;Legendfl View I
Preview:

Project: Children's Gourmet Cookbook
Date: Thu 8/27/15

Left Center | Right

-~ - Legend on:
Do oot Oerose
() Hone
wiat: (2 [3] i
General: [ Page Number vl [ ada | ’W‘
Project fields: | % Complete v [ am |
Print Preview.. | Options.. | | Print. | [ ok || cance |

Project will print the project title and current date on the left side of the legend. You
also want to print the plan’s estimated cost value in the legend.

On the Left tab, click at the end of the second line of text, and then press the Enter

key.
Type Total Cost: followed by

In the Project fields box, selec

a space.

t Cost from the drop-down list, and then click Add.

Project adds the cost code to the Left legend text, and the cost value appears in the

Preview.

Page Setup - Gantt Chart ?
Page I Marginsl Headerl Footer ;Legendfl View I
Preview:
Project: Children's Gourmet Cookbook
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Total Cost: $46,440.00
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allE o [ .
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Click the View tab.

To conclude the page setup customization, you'll specify what columns from the
table in the Gantt Chart view get printed.
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Click Print all sheet columns, and then click OK to close the Page Setup dialog box.

Project applies the changes you specified in the Page Setup dialog box. To get a
closer look, zoom in on the legend.

In the Print Preview screen, click the lower-left corner of the page with the
magnifying-glass pointer.

Project zooms in to show the page at a legible resolution.
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Next, you'll shift focus from output formatting options to output file types. Two
common file formats of printed output are Portable Document Format (PDF) and
XML Paper Specification (XPS). PDF represents an Adobe Acrobat document. XPS is
a format supported by Microsoft. Both formats provide a high-fidelity online repre-
sentation of what would appear on a printed page. To conclude this exercise, you'll
generate a PDF or XPS output file of the Timeline view.

Click the Back button to exit the Backstage.

On the View tab, in the Split View group, select the Timeline check box.

Project displays the same Timeline view you customized earlier in this chapter.

Click anywhere in the Timeline view to put the focus on it.
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17 On the File tab, click Export.
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The Export screen includes options for sharing the plan. Note the explanation of PDF
and XPS documents appears on the right side of the screen.

Export

=

E'" Save Project as File

Account

Options

T‘ﬁ Create PDF/XPS Document

Create a PDF/XPS Document

Preserves fonts, formatting and images

Content cannot be easily changed

Free viewers are available on the Web

=
Create
PDF/XPS

18 On the right side of the screen, click Create PDF/XPS.

The Browse dialog box appears. Use the file name and location given in the dialog

box.

19 In the Save as type box, select either PDF Files or XPS Files (depending on what
format you want to see), and then click OK.

The Document Export Options dialog box appears.
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20

21

Click OK to use the default settings.

Project generates the PDF or XPS document.

In File Explorer, navigate to the Chapterl7 folder and double-click the PDF or XPS
document you created.

You can share details from your plans with team members and other project stakeholders.
When doing so, give consideration to both the appropriate level of detail to share and the
format in which you share it.

° CLEAN UP Close the Advanced Formatting file.

Key p

oints

Use the Bar Styles dialog box to add additional bar types or other elements, such as
an interim plan, to a Gantt chart view.

Use the Bar Styles dialog box to change the appearance of a specific type of Gantt
bar, such as all summary tasks.

In the Timeline view, you can directly modify text or all text styles, such as all task
names, with the commands in the Font and Text groups on the Format tab.

Nodes represent tasks and summary tasks in the Network Diagram view. You can
customize the information that appears in a node.

The Calendar view is especially helpful for those who prefer a traditional
“month-at-a-glance” format.

You can adjust page layout and legend text for Gantt chart views in the Backstage.

Use the PDF or XPS formats for sharing project details that approximate on the screen
what one can print.
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Advanced report

formatting

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Change the content and formatting of tables in a report.
Change a chart’s layout and content.

Create a custom report with chart and table elements.

This chapter continues the focus on advanced formatting and customization features
introduced in the previous chapter. This chapter focuses on reports.

As you might recall from “"Customizing reports” in Chapter 7, “Formatting and sharing your
plan,” Microsoft Project 2013 replaces the old tabular reports feature with an entirely new
way of visualizing your Project data. The new reports feature includes a dynamic mix of
tables, charts, and textual content, and it's highly customizable.

TIP If you're looking for information on visual reports, see “"Generating visual reports with
Excel and Visio” in Chapter 20, “Sharing information with other programs.”

To begin, let's compare reports and views. Any report or view focuses on just a subset of
your plan’s data. Every report and view included with Project is designed to help you better
visualize some aspect of your plan. You normally need to work with multiple reports and
views over time to manage the aspects of your plan that matter most to you.

For example, if your project is primarily deadline-driven, you'll get the best insight into
your plan by working with timescaled views such as the Gantt chart views, the Timeline and
usage views, and reports such as Upcoming Tasks, Critical Tasks, and Late Tasks.

There are important differences between reports and views, however. Throughout this
book, you've worked in views both to enter and modify schedule data (such as task names
and resource assignments) and to see schedule details (such as which resources are assigned
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to what tasks). With reports, however, you can't directly change your plan’s data. You can't
add or delete tasks or change resource assignments, for example. What reports excel at is
giving you more options for discovering and sharing key aspects of your plan in formats
that are visually compelling. What's more, you can customize reports to include just the
information you want, presented the way you want.

TIP Project includes a set of instructional tools designed as reports. On the Report tab, in
the View Reports group, click Getting Started and then click the report you want. You'll also
find more information about reports in Project’s online help. Click the Help button (which
looks like a question mark) in the upper-right corner of the Project window, and in the Help
Search box, type Create a Project report.

Reports can contain two main elements: tables and charts. In addition, reports can include
other elements such as text boxes, images (such as photographs), and shapes. In this
chapter, you will format and customize both table and chart elements, and create a custom
report that includes a mix of elements.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Formatting tables in a report

390

As with views, tables in reports use Project field labels as column headings and display field
values in the rows. The field labels (such as Duration) and values (such as 20 days) are the

same labels and values you see in views and dialog boxes throughout Project. In fact, many
of the tables included in reports are similar to tables found in views, such as the Entry table.

When you select any table in a report, the Field List pane appears. In this pane, you control
what fields are included in the selected table. In the Field List pane, you can also apply
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filtering, grouping, and sorting of the table rows and, for task fields, change the outline
levels of what tasks get displayed. Fields in Project are organized into task fields and
resource fields. You will work with the Field List pane in the following exercise.

When you select a table in a report, in addition to the Field List pane appearing, the two
Table Tools contextual tabs, Design and Layout, also appear on the ribbon:

® The Design tab Contains commands to add or remove a header row, change the
table’s formatting, apply table styles (color schemes), and apply WordArt styles to
selected text in the table.

® The Layout tab Contains commands you use to adjust row height and column
width, adjust the alignment of content in the table’s cells, and make other table size
adjustments.

In addition, whenever you view a report the Report Tools Design contextual tab appears.
You'll work with this tab later in this chapter when you create a custom report.

The scenario: At Lucerne Publishing, the team working on the children’s gourmet cookbook
as well as the project’s sponsors like the Project Overview report for its concise project
status that can be seen at a glance. Because the cookbook plan includes a baseline, you
want to include the baseline finish values of upcoming milestones in the report. You also
like how the Project Statistics dialog box shows % Complete and % Work Complete side by
side, and you'd like to add this to the report as well.

In this exercise, you change the content and formatting of tables in a report.

SET UP You need the Advanced Reporting_Start file located in your Chapterl8 practice
file folder to complete this exercise. Open the Advanced Reporting_Start file, and save it
as Advanced Reporting.

1 On the Report tab, in the View Reports group, click Dashboards and then click
Project Overview.

Project displays the Project Overview report.
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ITO SCHEDULED

This is a handy report that conveys the vital statistics of a plan. To begin your
customizations of this report, you'll add the Baseline Finish field to the Milestones

Due table.

Project displays the Field List pane.

% COMPLETE
Status for alltop-level tasks. To see the status for subtask, click on the chart and update the
outline level in the Field List
1o0% 100%
MON 7/13/15- WED 11/4/15 90%
0%
5% COMPLETE 0% o
s0%
55% 0% w
0%
0%
i 1%
H 10% =
€ muesronesoue -
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= 1|SSHonEs That &re coming soon Acqusition Editorial Desigiand  Pages review
g
£ Handoff to Production Wed 10/7/15
LATE TASKS
Send proofed pages ta Production Wed 10/28/15 ks that are past e
Send to print service Wed 11/4/15 [T Start Finish [T —
Copyedit Thu9/3/15  Wed9/3015  20days 3%
set pages Thug/E/1S  WedS/i6fs  l0day 0%
interior llustraton  ThuS/3/15  Wed /2315  1Sdays  47%
design.
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Names

Copyedi
Robin
WoodK
Jordan

william

]

oty

Click anywhere in the Milestones Due table in the lower-left corner of the report.

Field List T X

TASKS | RESOURCES

Select Fields
(]I
Name
[] Resource Names
¥ Cost
4 Date
b Baseline
P Custom
[ ] Actual Finish
[ ] Actual Start
[_] Constraint Date
| Created
[ | Deadline

(RIS

Name
Finish

Outline Level | All Subtasks -

[ Show Hierarchy

-——
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TIP If the Field List pane did not appear when you clicked in the Milestones Due
table, try this. On the Table Tools Design tab, in the Show/Hide group, click Table
Data. This commands toggles the display of the Field List pane on or off.

In the Field List pane, take a moment to scroll through the list of items under the
Select Fields heading. As you can see, the selected fields Name and Finish match the
fields included in the Milestones Due table. (The selected field names are also listed
below the Select Fields box.) In addition, this table has the Upcoming Milestones
filter applied (which might be truncated to Upcoming...) in the Filter box in the lower
part of the Field List pane. If this filter were not applied, the table would include the
names and finish dates of all tasks in the plan. With the filter applied, however, only
uncompleted milestone tasks are displayed. Note that the filter, group, outline, and
sort options available with a report table are similar to those you can apply to a view.

Because you plan to add a field (or column) to the table, you'll need to resize the
table later so that it will fit correctly in the report. Next, you'll note the table’s current
width.

On the Table Tools Layout tab, in the Table Size group, note the current width.

Now you're ready to add the Baseline Finish field to the table. The Field List pane
organizes Project’s fields in a hierarchy, so you'll work through the hierarchy structure
to get to the field you want. Because the Baseline Finish field is a baseline field that
contains a date value, you'll look in the Baseline category.

In the Select Fields box, under Date, click the expand/collapse arrow next to Baseline
to expand the Baseline fields list.

In the Baseline fields list, click Baseline Finish.

Project adds the Baseline Finish field to the table.
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The names of selected fields appear here. —

% COMPLETE
Status for all top-level tasks. To see the status for subtasks, click on the chart and update the

outline level in the Field List.

100% 100%
MON 7/13/15- WED 11/4/15 0%

63%
0%
0% -
20%
30%
0%
10%
MILESTONES DUE %

Milestones that are coming saon.

ditorial Designand  Pagesreview

Handoff to Production Wed 10/7/15 Fri9/25/15

PROJECT OVERVIEW

LATE TASKS
Send proofed pages to Production Wed 10/28/15 Fi 10/16{15 412t are past due.

Send to print service Wed 11/4/15 i 10723

Finish Duration % Complete

Copyedit Thu 8/3/15 Wed9/30/15  20days 35%
Set pages Thu 8/3/15 Wed9/16/15  10days 70%

Interiorillustration  Thu 9/3/15 Wed9/23/15  150ays a7%

READY '3 NEW TASKS: AUTO SCHEDULED

[v]

Robin
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Jordan

william

x

Field List h

TASKE | RESOURCES

Seled] Ficlds
4 Baeline

|| Baseline Deliverable Fi
[ Baseline Deliverable St
[ | Baseline Estimated Fin
[ | Baseline Estimated Sta
|| Baseline Start

[ | Baseline1 Deliverable F
[ | Baseline1 Deliverable S
[ Baseline1 Estimated Fi

Name
Finish
Baseline Finish

Outline Level | All Subtasks -

[] Show Hierarchy

oty
———~

Because the Upcoming Milestones filter is applied to this table, only the Baseline

Finish values for upcoming milestones are displayed in the table.

With the Baseline Finish column added to the table, it is now too wide. You'll address

this next.

select 4.4 and then press the Enter key.

On the Table Tools Layout tab, in the Table Size group, in the Width box type or

TIP If you don't immediately see your formatting change applied in the report, try
this: click in the background of the report to deselect the selected table or chart.

Project resizes the table close to its original width.
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BH S @ - REPORT TOOLS TABLE TOOLS Advanced Reparting - F
TASK RESOURCE REPORT PROJECT VIEW DESIGN DESIGN LAYOUT

[ 5 elHeqn: pos|BEomtibutc Rows == ||} ewemie ] BB
Select Delete | “3ig: [118° 3 |HH Distribute Columns | Il Tt | Towidth (440 3]| Bring  Send

- Table Direction ~ Forward = Backward ~
Table Cell Size Alignment Table Size Arrange

% COMPLETE
P R JE VE Rv I EW Status for all top-level tasks. To see the status for 5|

outline level in the Field List.

100% 100%
MON 7/13/15- WED 11/4/15 50%
B0%
% COMPLETE 70%
o 60%
50%

55% - -
30%
20%
10%
MILESTONES DUE o

H
o
a Mil hi i
=4 that .
e ilestones that are coming soon. cition Eaitorial
e Finish Baseline Finish
Q
2 Handoff to Production Wed 10/7/15 Fri 9/25/15
LATE TASKS
Send proofed pages to Wed 10/28/15 Fri 10/16/15 Tasks that are past due.
Production
Senatoprimsenie e /el i m
Copyedit Thu 8/3/15 Wed
Set pages Thu 9/3/15 ‘Wed
Interior illustration Thu 9/3/15 Wed

design

TIP Other ways you can change the width of the table include double-clicking the
column dividers so that they adjust to accommodate the content of the column,
or dragging the handle on the right edge of the table to the left. Feel free to
experiment with these techniques.

Now that the table contains the fields you want, you'll next apply a table style to give
it a different look.

On the Table Tools Design tab, in the Table Styles group, click the More button to
display the gallery of table styles.

REPORT TOOLS TABLE TOOLS Advanced Reporting - Project Profe
REPORT  PROJECT  VIEW DESIGN DESIGN | LAYOUT
-] £2Shading~
-] @ Effects~

Table Styles J
The More button
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3 Under Medium, click the orange style (the third style in the top row; its ToolTip is
Medium Style 1 — Accent 2).

Project applies the style to the table.

FH® & - REPORT TOOLS TABLE TOOLS Advanced Reparting - F
TASK RESOURCE REPORT PROJECT VIEW DESIGN DESIGN LAYOUT
Header Row || First Column e — - &3
O . ====°] —---- E===5 7OE
Total Row umn = = == oo H= |
Banded Rows [| Banded Columns E==== BE===2 |-
Table Style Options Table Styles
% COMPLETE
Status for all top-level tasks. To see the status for 5
outline level in the Field List.
100% 100%
MON 7/13/15- WED 11/4/15 80%
B0%
% COMPLETE 0%
o 60%
55% 1
40%
30%
E 20%
: 10%
"‘>‘ MILESTONES DUE 0%
g Milestones that are coming soon. Acquisition Editorial
I Finish Baseline Finish
g Handoff to Production Wed 10/7/15 Fri 9/25/15
LATE TASKS
Send proofed pages to Wed 10/28/15 Fri 10/16/15 Tasks that are past due.
Production
bt CERA e m
Copyedit Thu 8/3/15 Wed
Set pages Thu 8/3/15 Wed
Interior illustration Thu 8/3/15 Wed
design

Next, you'll turn your attention to the large orange % Complete box in the upper-left
corner of the report. This element is also a table, but it contains just one column, the
% Complete field. Recall from earlier that you can include Project fields only in tables,
so using a single-column table (that is, the cell that contains the field's value plus the
field name as the label) is a smart way to give visual focus to a single value like %
Complete.

For this report, you want to show % Complete and % Work Complete side by side.
The difference between the two values is subtle but important:

® % Complete The portion of the plan’s overall scheduled duration that has
elapsed so far

® % Work Complete The portion of the plan’s total scheduled work that has been
completed so far
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Click anywhere in the % Complete table.

Note that the selected fields, filter, and outline level in the Field List pane are

different for this table.

MILESTONES DUE
Milestones that are coming saon.

PROJECT OVERVIEW

PROJECT OVERVIEW

% COMPLETE
Status for all top-level tasks. To see the status for subtasks, click on the chart and update the
outline level in the Field List

Name Finish Baseline Finish
Handoff to Production Wed 10/7/15 Fri9/25/15
Send proofed pages 1o Wed 10/28/15 Fri 10/16/15
Production
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100% 100%
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Copyedit
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Duration

20 days

10days
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Select Fields
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¥ Cost
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b Custom
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I 1Deliverable Tune
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Filter All Tasks -
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Group By

Sort By

Because this is a single-column table, only the % Complete field for the project
summary task is displayed. Note the value in the Outline Level box in the Field List
pane: Project Summary (which might be truncated to Project Sum...).

In the Select Fields box, under Number, select % Work Complete.

Project adds the % Work Complete field to the table, although it's not visible right
now because this table’s text is formatted white (as is the report background).

% COMPLETE

PROJECT OVERVIEW

Status for all top-level tasks. To see the status for subtasks, click on the chart and update the

outline level i

100%

in the Field List
100%
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Next, you will change the color formatting of the table.

On the Table Tools Design tab, in the Table Styles group, click Shading and then in
the top row under Theme Colors, click Orange (its ToolTip is Orange — Accent 2).

Project applies orange fill to the table.

REPORT TOOLS

BHS o -
TASK RESOURCE REPORT PROJECT VIEW DESIGN

DESIGN LAYOUT

TABLETOOLS Advanced Reporting - Project Professional

HeaderRow [ | First Column
[[] Total Row  [] Last Column
Banded Rows || Banded Columns

2 Shading -
B Effects - & A .

Quick T

Asa- I

R

Table Style Options

Table Styles

Styles ~
‘WordArt Styles | Shi

MON 7/13/15- WED 11/4/15

PROJECT OVERVIEW

% COMPLETE
Status for all top-level tasks. To see the status for subtasks, dick on the chart and upda|
outline level in the Field List.
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55% 50%
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=

@
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]

g Handoff to Production Wed 10/7/15 Frigja5/15
Send proofed pages to Wed 10/28/15 Fri 10/16/15
Production
Send to print service Wed 11/4/15 Fri 10/23/15

100% 100%
80%.
anar
63%
I o
0%
Acquisition Editorial Design and Pages review
Production
LATE TASKS
Tasks that are past due.
Name Start Finish Duration % Com|
Copyedit Thu 8/3/15 Wed 9/30/15 20 days 35%
Set pages Thu 8/3/15 Wed 8/16/15 10 days 70%
Interior illustration Thu 8/3/15 Wed 8/23/15 15 days 7%
design

To conclude this exercise, you'll resize the table.

Click and drag the handle on the right side of the table to the left until this table’s
width approximately matches the width of the Milestones Due table below it.

Project resizes the table.
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— Resize a table by dragging the
handles on the sides of the table.
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Status for all top-level tasks. To see the status for subtasks, dlick on the chart and upda
outline level in the Field List.
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E 20%
E 10% 0%
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I Name Finish Baseline Finish Production
o]
g Handoff to Production Wed 10/7/15 Fri 9/25/15
LATE TASKS
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Production
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This section introduced you to table formatting in a report. In the next section, you'll focus
on chart formatting.

Formatting charts in a report

Project’s reports give you charting capabilities comparable to what you'd previously expect
to find in an application like Excel. In Project, you can now create a variety of chart types
including column, line, pie, and bar charts. Project has included the Resource Graph view (a
bar chart showing work allocation per resource) for several versions. With the addition of
charts in reports, however, you have much more to work with.

When you select a chart in a report, in addition to the Field List pane appearing, the two
Chart Tools contextual tabs, Design and Format, also appear on the ribbon. Note that these
are different contextual tabs than appear when a table is selected in a report:

® The Design tab Contains commands to change the chart’s layout and style, and
include elements such as data labels.
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® The Format tab Contains commands to format chart elements such as data series,

add and style graphic shapes such as text boxes to a chart, and apply WordArt effects
to selected text.

In addition, whenever you select a chart, three floating contextual commands appear:

— Chart Elements

— Chart Styles
|| — Chart Filters

® Chart elements Let you quickly add or remove elements such as data labels

® Chart styles Let you switch the selected chart to a different chart style (basically
color and fill combinations) and change the chart’s color scheme

® Chart filters Let you add or remove the specific data series (which correspond to
Project fields) and data categories (which correspond to specific tasks or resources)

These three floating commands give you quick access to some of the features on the Design
tab. You use the Chart Filters’ options to include or exclude data categories (specific tasks

or resources) from a chart. This feature is especially handy, and one you will use in the
following exercise.

The scenario: At Lucerne Publishing, the project team and management like the Resource
Overview report for its concise reporting of actual and remaining work per resource. You'd
like to change some of the content included in the report and change how it appears.

In this exercise, you change the content and formatting of charts in a report.

1 On the Report tab, in the View Reports group, click Resources and then click
Resource Overview.

Project displays the Resource Overview report.
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RESOURCE OVERVIEW

RESOURCE STATS
‘Work status for all work resources.
300 hrs
250 hrs.
200 hrs.
150 hrs.
100 hrs
50 hrs.

Ohrs

RESOURCE OVERVIEW

e Actual Work  mmmm Remaining Work  —g—Baseline Work

RESOURCE STATUS
Remaing work for all work resources

WORK STATUS
% work done by all the work resources.

% Work Complete

Name start Finish Remaining Work
Carole Poland Mon 7/13/15 Wed 10/28/15  40hrs

Color Setting Services NA NA Ohrs
Copyeditors Thu 9/3/15 Wed 9/30/15 104 hrs

ITO SCHEDULED

This report includes two charts and a table.

Note that both of the charts include

resources who have no work values. You'll remove these resources from the first

chart.

Click anywhere in the Resource Stats chart.

Project displays the three floating contextual commands for this chart, as well as the
Field List pane. In addition, the contextual tabs in the ribbon are updated.
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- e anrnrae idemmeie oo ) sortBy No Sort -
]
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You'll use the Chart Filters contextual command to exclude two resources from this
chart.

3 Click the Chart Filters contextual command just to the right of the Resource Stats
chart.

Project displays the Values list for this chart, which includes the Series values (the
values being measured) and the Categories (in this case, the resources for whom the
Series values are being charted).

4 Under Categories, clear the check boxes for Color Setting Services and Printing
Service, and then click Apply.

Project removes these resources from the chart.

RESOURCE OVERVIEW

RESOURCE STATS WORK STATUS
‘Work status for all work resources. % work done by all the work resources.
[ o
300 hrs.
250 hrs
VALUES
200 hrs.
Z 4 SERIES =
= 150 hrs. 20% (Select All)
o 10%
] 100 hrs 0% I Actual Work
[*¥)
g
& Remaining Work
=2 50 hrs “ 9
5 o )| Baseline Work
«© Ohrs
Carole Poland Copyeditors lohn Evans Katie Jordan Robin Wood William Flash 4 CATEGORIES
s Actual Work  mmmm Remaining Work  —g—Baseline Work W] (Select Al
[ 4 Carole Poland
RESOURCE STATUS [] Color Setting Services
Remaing work for all work resources.
v| Copyeditors
Name Start Finish Remaining Wg Py
carole Paland Mon 7/13/15 Wed 10/28/15 a0hrs John Evans
Color Setting Services NA NA 0hrs Katie Jordan |
Copyeditors Thu 8/3/15 Wed 9/30/15 104 hrs [T] Printing Service o
READY = NEW TASKS : AUTO SCHEDULED Apply
5 Click the Chart Filters contextual command again to dismiss it.

One more addition to make to this chart is to add a data table that exposes the
individual resources’ work values more explicitly.

6 On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element,
point to Data Table, and then click With Legend Keys.

Project adds the data table below the chart. Next, you'll hide the (now redundant)
legend below the data table.
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On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element,

point to Legend, and then click None.

RESOURCE STATS
‘Work status for all work resources.
e 1
300 hrs
250 hrs
200 hrs
E 150 hrs
=
8 100 hrs
8
o 50 hrs
g
2 Ohrs
5 Carole  Copyedit | John Katie Robin William
o Poland ors Evans Jordan Wood Flash
mmmm Remaining Work | 40 hrs 104 hrs 80 hrs 144 hrs 104 hrs 64 hrs.
I Actual Work 232hrs | 56 hrs Ohrs 56 hrs 96 hrs 96 hrs
—e— Baselne Work 240hrs | 160hrs | 80hrs | 200hrs | 200hrs | 160 hrs
= 3]

Next, you will use the features in the Field List pane to change the order in which

18

resource names appear in the Work Status chart. As you do so, you'll explore some

other settings in the Field List pane.

Click anywhere in the Work Status cha

rt.

In the Field List pane, click the arrow in the Select Category box.

| Field List v x

TASKS | RESOURCES

Select Category

WORK STATUS
% work done by all the work resources. Time
Email Address
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BO% .
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o [ Objects
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* A A A AR - =
o ‘}{g& o ¥ @ & S o [|Standard Rate
‘ 3
(P‘G Work
m % Work Complete % Work Complete
[
ing work | Groupy
Outline Level | All Subtasks
[] show Hierarchy
Bl Sorsy

[]
B B B B d-——:+
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Recall from earlier in the chapter that “Category” in the context of a chart means the
type of values that will be displayed in the chart. For this chart, the selected category
is the names of resources, which appear on the X-axis of the chart.

TIP Although the Time category value is not applicable to this chart, it is unique
and merits some explanation. You can use the Time category to show values (such
as work) over time. When you use the Time category with a chart, an Edit command
appears next to the Select Category box. Use this Edit command to adjust the
timescale in your chart. If you want to play with the Time category settings, a good
report to view is the Milestone report.

Click the arrow in the Select Category box again to close it.

You can see in the Select Fields list that % Work Complete is the resource field for
which Project will show the values per category (in this case, resource names). These
values are delineated on the Y-axis of the chart, and the specific values per resource
appear per column.

Click the arrow in the Filter box.

Iv]

Field List ~ &

All Resources

Budget Resources
Cost Greater Than...
Cost Overbudget

WORK STATUS Created After...

% work done by all the work resources.

o Date Range...
0% Group...
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60%
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10% Resources - Work

& 5
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o & & & R s/ Assi With Overti
) *ci Q? & B2 o ‘:z\ esources/Assignments With Overtime
o@“‘ &S & S 5 Should Start By..
‘p\‘* & Should Start/Finish By...
& Work Complete

&

Work Incomplete
Work Overbudget
Mew Filter...

Filter Resources -... .

Outline Level | All Subtasks

% Work Complete

["] Show Hierarchy

=} oy
[+]

B m® B -——+—+ |

This filter excludes all values other than work resources. Next, you'll adjust the sort
order of the work resources.
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In the Sort By box, click % Work Complete.

Project sorts the work resource names in ascending order from lowest to highest %
Work Complete values. Next, you'll switch this to descending order.

Just to the right of the Sort By box, click the Ascending/Descending sort order

button.

Project re-sorts the work resource names in descending order.
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+
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H B om @ il -
To conclude this exercise, you'll display data labels on the bars in the chart.

On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element,
point to Data Labels, and then click Outside End.

Project adds the % Work Complete values per column (that is, per work resource) in
the chart.
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Creating a custom report

If you completed the preceding exercises, you've worked with both table and chart
elements using task and resource fields in reports.

In addition to customizing Project’s built-in reports as you did earlier in this chapter, you
can create custom reports. Custom reports can include any mix of report elements (charts
and tables), text boxes, and graphics that you like. In fact, you can combine task and
resource information together in a single report to convey insights not possible elsewhere
in Project.

In this section, you'll create a custom report for the gourmet cookbook project. When
creating your own custom reports, you'll want to dig deeper into the commands on the
Report Tools Design tab. You use these commands to select the report elements you want,
apply themes, and control page setup options.
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The scenario: At Lucerne Publishing, you are sometimes asked for project cost details in
terms of both summary tasks (or phase) and resources. You'll create a custom report that
includes the mix of cost information you want.

In this exercise, you create a custom report that includes a chart and a table.

1 On the Report tab, in the View Reports group, click New Report.

BEH S & =
TASK RESOURCE REPORT PROJECT

= F— == = =]
Nl B G F Gl |
Compare || New Dashboards Resources Costs InProgress Gi

Projects | |[Report= St
Project

——————————
__________

——————————

__________

**********

Comparison

ERVIEW
=
=
&
w

These options let you start either with a blank report or with an initial table or chart.
The Comparison option creates a new report that contains two identical charts, with
the expectation that you'll customize one or both.

2 Click Blank.

The Report Name dialog box appears. The name you enter will be the title at the top
of the report and will appear on the Custom menu (in the View Reports group, on
the Report tab) so that you can view this report later.

3 In the Name field, type Gourmet Cookbook Cost Summary and then click OK.

Project creates the new blank report.
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FHS & = REPORTTOOLS  Advanced Reporting - Project Professional
TASK RESOURCE REPORT PROJECT VIEW DESIGN

= B — T o=

= fal LEOMBEE@EED O

Gantt Recent | Themes Images Shapes Chart Table Text | Manage Copy | Page Margins Orientation Size

Chart> = . [@effects- - Box + Report | Breaks - - -
View Themes Insert Report Page Setup

Gourmet Cookbook Cost Summary

‘GOURMET COOKBOOK COST SUMMARY

The first element you'll add to the report is a chart. One interesting way of expressing
the cost of this plan is as a pie chart, with each phase of the plan (Acquisition,
Editorial, and so on) represented as a slice of the pie chart. To further clarify how
much each phase costs, you'll label each slice of the pie chart with the name, cost,
and percentage of the total cost of that phase. This gives you a unique all-up view of
the project cost.

4 On the Report Tools Design tab, in the Insert group, click Chart.
The Insert Chart dialog box appears.

Insert Chart ?
g (11 7R AR o 8 03 50

Line
Pie Clustered Column

crartTee

Surface . I
= I ||| I

EXx®EEMe&ES

o

408 Chapter 18 Advanced report formatting



Take a moment to browse through the types of charts supported.

Click Pie, and then click OK.
Project adds a new pie chart to the report and displays the Field List pane.

- E REPORTTOOLS. CHARTTOOLS ivanced Reporting - Project Professional ?
S Advanced Reporting - Project Professional ? 0 x
TASK  RESOURCE  REPORT  PROJECT  VIEW DESIGN DESIGN | FORMAT signin J 5 x
= .
3
it n
Add Chart Quick | Change Chart| | Change
Element + Layout - | Colors ~ Data | | Chart Type
Chart Layouts Chart Styles Show/Hide Type ~
Field List T
TASKS | RESOURCES
Gourmet Cookbook Cost Summary Select Category
Select Fields
Work E ¥ Cost
H » Duration
H ‘\r’ < ¥ Number
H a
] ~J Work
2 "‘ A ¥ Baseline
8 [ Actual Overtime Work
M + Copyeditincorp = Handoffto Production [ Actual Work
8 1 Proofread and index Incorporate 1st Pages review []Budget Work
&
& » Send proofed pages to Production = Enter page comections and index [[] Overtime Work
8 + Send o print service u Copyedit [ Regular Work o
s
L u et pages = Interiorillustration design E‘%""m"
£ « Manuscript received = Content edit —_—
2 Work =]
@
OutlineLevel | All Subtasks  ~
[ Show Hierarchy
5 sy
o
AUTO SCHEDULED —t—+

The default new pie chart does not contain the values you want, so you'll change
those.

In the Field List pane, in the Select Fields box, click the expand/collapse arrow next to
Cost to expand the Cost field list, and then select the Cost check box.

Next, you'll remove the field you don't want included in the chart.

In the Select Fields box, under the Work fields list, clear the Work check box.
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Field List v

TASKS | RESOURCES

Gourmet Cookbook Cost Summary Select Category
‘ Name -
Select Fields
Cost lE‘ ¥ Baseline
] [] Actual Overtime Waork
&
\ f. ] Actual Work
‘s‘ [ Budget Work
[ Quertime Wark
» Copyeditincorp = Handoff to Production ["] Regular Werk
# Proofread and index Incorporate 1st Pages review []Remaining Overtime V

"] Remaining Wark
[ Waork

» Send proofed pages to Production m Enter page comrections and index

1 Send to print service  Copyedit

[~ Work Variance
» Set pages u Interiorillustration design
» Manuscript received  Content edit

Cost
Qutline Level | All Subtasks -

[ Show Hierarchy

[+
HE B A B 8 -——=+

Now the pie chart has the correct field applied, but not for the top-level summary
tasks to represent the phases of the plan. You'll change that next.

[N

3 In the Filter box, select All Tasks.
9 In the Group By box, select No Group.

10 In the Outline Level box, select Level 1.

Now the pie chart includes one slice per top-level phase (the Level 1 outline level),
and each slice is proportionally sized to represent that phase’s percentage of the
plan’s total cost.
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Field List v
TASKS | RESOURCES

Gourmet Cookbook Cost Summary Select Category

‘Name v

) Select Fields
4 Cost
¥ Baseline
b Custom
[ Actual Cost
[] Actual Overtime Cost
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[ 1BCWS
[ Budget Cost
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Cost

EINJEY

Cost

Filter All Tasks &

[ Show Hierarchy

Sonty

[+
HE B B B 8 -——=+

= Acquisition = Editorial = Design and Production s Pages review

[N

Next, you'll add data labels to the slices.

On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element,
point to Data Labels, and then click More Data Label Options.

TIP You can also click the Chart Elements floating contextual command, click Data
Labels, and then click More Options.

The Format Data Labels pane appears.

Under Label Options, click (to check) the following boxes: Category Name and
Percentage. Leave the other selected values checked.

Under Label Position, select Outside End.
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Next, you'll hide the legend below the chart because you've included the Category
Name values per slice.

14 Close the Format Data Labels pane.

15 On the Chart Tools Design tab, in the Chart Layouts group, click Add Chart Element,
point to Legend, and then click None.

Your screen should look similar to the following illustration.

x
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Next, you'll add a table to convey the cost values per resource.
Click anywhere outside of the chart to deselect it.

On the Report Tools Design tab, in the Insert group, click Table.
Project adds a table to the report.

Drag the table below the pie chart.

Gourmet Cookbook Cost Summary

Cost

Acquisition,
$12,180.00, 26%

‘ Editorial,
53,520.00, 8%

Production,
$16,160.00, 35%

Children's Gourmet Mon 7/13/15 Wed 11/4/15 55%

Pages review,
$14,580.00, 31%

Cookbook

Now you'll change the fields included in the table.

At the top of the Field List pane, click Resources.
This table will contain resource fields.

The default resource table already includes the resource names in the first column,
but not the cost values you want. You'll add those next.

Below the Select Fields box, right-click Finish, and in the shortcut menu that appears
click Remove Field.

Right-click Start, and in the shortcut menu that appears click Remove Field.

Note that as you add or remove fields in the Field List pane, the table is updated to
reflect the selected fields.
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22 In the Select Fields box, click the expand/collapse arrow next to Cost to expand the
Cost field list, and then click the following fields in the order listed:

= Actual Cost

® Remaining Cost

® Cost
To quickly reorder or remove fields, —
right-click the field name here.
| Figld List < &
TASKs | RESOURCES
Gourmet Cookbook Cost Summary
Seldct Fields
[]BCws
[ Budget Cost
Cost Cost
[ Cost Per Use
Acquisition, [ Cost Variance
Pages review, $12,180.00, 26% ey
514,580.00, 31% ["] Overtime Cast
Remaining Cost
[ ] Remaining Owertime C
‘ Editorial, -
53,520.00, 8% Name
Actual Cost
Remaining Cost
Production, Cost
$16,160.00, 35%

Carole Poland $12,180.00 $2,100.00 $14,280.00 Group By

Color Setting SUUO SUUO SOUO Outline Level = All Subtasks

Services [ Show Hierarchy

Copyeditors $0.00 $0.00 $0.00 7 sory

[+]

HE BE B B 8 -—F+—+

The reason you need to select the fields in this order is so that they’'ll be added as
columns from the left to right in the same order. Because cost is the sum of the
actual cost and remaining cost, it's most logical to add it last so that it appears in the
rightmost column.

TIP You can also reorder fields in a table by dragging the field names that appear
below the Select fields box into the order you want.

To conclude this exercise, you'll apply a table style.

23 On the Table Tools Design tab, in the Table Styles group, in the table style box, click
the orange style (the third style in the box; its ToolTip is Medium Style 2 — Accent 2).
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Project applies the style to the table.

BHS @ = REFORT TOOLS TABLE TOOLS Advanced Reporting - Project Professional 7 - 8 %
TASK  RESOURCE  REPORT  PROJECT  VIEW DESIGN DESIGN | LAYOUT signin [ & x
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O TotalRow  [lestCoumn || 22222 ===== |=====| ===== ===== =z==== == Q@ Effects & A -
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Table Style Options Table styles WordAt Styles 1 | Show/Hide ~
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Accisition, [[]Cost Variance
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[JOvertime Cost
Remaining Cost
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Pages review,
514,580.00, 31%

Actual Cost
Remaining Cost
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GOURMET COOKBOOK COST SUMMARY

Production,
516,160.00, 35%

Carole Poland $12,180.00 $2,100.00 $14,280.00 Group By _K7 Group =

Color Setting $0.00 $0.00 $0.00 Outline Level | All Subtasks

Services [] Show Hierarchy.
Copyeditors $0.00 $0.00 $0.00 ) soney No Sort ~
< [

READY "33 NEW TASKS : AUTO SCHEDULED

As with all reports, the field values included in this custom report will automatically
be updated as the underlying cost and schedule data changes in the plan.

TIP Custom reports reside within the plan in which they were created and are not
available in other plans. To make a custom report available in any plan you work with
in Project, use the Organizer to copy it to the Global template. For more information
about the Organizer, see Chapter 19, “"Customizing Project.”

° CLEAN UP close the Advanced Reporting file.

Key points

B Reports in Project help you visualize your data with a mix of tables, charts, and other
elements.

® You use the Field List pane to control which fields are included in a table and how
they are organized.

® Project supports a wide range of chart types, including column, line, pie, and bar.
® You can create a custom report with a mix of table and chart elements showing task

or resource fields.
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Customizing Project

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Copy a customized element, such as a calendar, from one plan to another by using
the Organizer.

= Record and play back a macro.
= Edit a macro in the Visual Basic for Applications (VBA) Editor.

= Customize the Quick Access Toolbar and the ribbon.

This chapter describes some of the ways you can customize Microsoft Project 2013 to

suit your own preferences. Like most other Microsoft Office applications, Project uses the
ribbon interface, which offers good customization options. Project has other customiza-
tion features, such as the Organizer and global template, that are unique to it. In addition,
Project has customization features, such as recording Microsoft Visual Basic for Applications
(VBA) macros, that are similar to other Microsoft Office applications.

IMPORTANT Some of the actions you perform in this chapter can affect your overall settings in

Project regardless of the specific plan you are using. To keep your Project environment unaffected
or at the “factory settings” throughout this chapter, we include steps to undo some actions.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in

“Download the practice files” at the beginning of this book. For each exercise that has a

practice file, simply browse to where you saved the book's practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Sharing custom elements between plans

Project uses a global template, named Global.mpt, to provide the default views, tables,
reports and other elements you see in Project. The very first time you display a view, table,
or similar element in a plan, it is copied automatically from the global template to that plan.
Thereafter, the element resides in the plan. Any subsequent customization of that element
in the plan (for example, changing the fields displayed in a table) applies to only that one
plan and does not affect the global template. The global template is installed as part of
Project, and you normally don't work with it directly.

Initially, the specific definitions of all views, tables, and other elements listed here are
contained in the global template. For example, the fact that the default Usage table
contains one set of fields and not others is determined by the global template. The list of
elements provided by the global template includes the following:

" Views

® Reports
" Tables

® Filters

® Calendars

" Groups

In addition, you can copy modules (VBA macros), import/export maps, and custom fields to
the global template or between plans.

When you customize an element like a view, the customized element remains in the plan
in which it was customized. With views and tables, you have the option of updating the
version of that element in the global template with your customized view or table. If you
create a new element, however, such as a new view, that new element is copied to the
global template and thereafter becomes available in all other plans you might work with.

One exception, however, is calendars. When you create a custom calendar, it remains just
in the plan in which it was created. A customized standard calendar that meets your needs
in one plan could redefine working times in other plans in ways you do not intend. For this
reason, Project has a feature you can use to share custom calendars (and other elements)
between plans in a controlled way. That feature is the Organizer.
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The complete list of elements you can copy between plans with the Organizer was listed
previously and is indicated by the names of the tabs in the Organizer dialog box, which you
will see shortly.

You could use Project extensively and never need to touch the global template. However,
when you do work with the global template, you normally do so through the Organizer.
Some actions you can accomplish relating to the global template include the following:

= Create a customized element, such as a custom calendar, and make it available in all
plans you work with by copying the custom calendar into the global template.

® Replace a customized element, such as a view or table, in a plan by copying the
original, unmodified element from the global template to the plan in which you've
customized the same element.

B Copy one customized element, such as a custom report, from one plan to another.

The settings in the global template apply to all plans you work with in Project. Because we
don't want to alter the global template that you use, in this exercise, we'll focus on copying
customized elements between two plans. Keep in mind, though, that the general process
of using the Organizer shown here is the same whether you are working with the global
template and a plan or two plans.

IMPORTANT In the Organizer, when you attempt to copy a customized view, table, or other
element from a plan to the global template, Project alerts you as to whether you will overwrite
that element with the same name in the global template. If you choose to overwrite it, that
customized element (such as a customized view) will be available in all new plans and any other

plans that do not already contain that element. If you choose to rename the customized element,

it becomes available in all plans but does not affect the existing elements already stored in the
global template. It's generally a good idea to give your customized elements unique names, such as
Custom Gantt Chart, so that you can keep the original element intact.

The scenario: At Lucerne Publishing, you previously created a calendar to apply to a task

in one plan that can be started only on certain weekdays. Another plan includes the same
type of task with the same calendar requirements. You'd like to use the task calendar in this
other plan.

In this exercise, you will use the Organizer to copy a custom calendar from one plan
to another.
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SET UP You need multiple files located in your Chapterl9 practice file folder to
complete this exercise.

1 Open Customizing B_Start and save it as Customizing B.

2 Next, open Customizing A_Start and save it as Customizing A.

The Customizing A plan contains a custom calendar named Monday-Wednesday that
you created in Chapter 9, “Advanced task scheduling.”

3 Scroll the Gantt Chart view vertically until task 44, Send to color house, is visible, and
then point the mouse pointer at the task calendar icon in the Indicators column.

Task Apr
O | \ode ~ | Task Name - | Duration  ~ | Start o ~|lFis]s
43 - 4 Color prep and 44 days Tue 10/6/15 Fri 12/4/15 E
printing
44 @{P - Send ta color 1day Tue 10/6/15  Tue 10/6/15
B The calendar

‘Monday-Wednesday' is assigned
I o the e ¥ 9" e 10 days Wed 10/7/15  Tue 10/20/15
46 - Print and ship 30 days Mon 10/26/15 | Fri 12/4/15

This task uses the custom calendar, so it can occur only on a Monday, Tuesday, or
Wednesday. You'd like to use this calendar in the Customizing B plan.

4 On the File tab (and if the Info screen is not already visible), click Info. Then click
Organizer.

The Organizer dialog box appears.

5 Click several of the tabs in the dialog box to get a look at the types of elements you
can manage with the Organizer, and then click the Calendars tab.

Organizer
Views | Reports| Modules | Tables | Fitters CE‘ET‘dﬂﬂl Maps | Fields | Groups|
‘Global. MPT: ‘Customizing A%
Manday-Wednesday
Night Shift Standard
eneed

Copy >>

Calendars available in: Calendars available in:
Global. MPT vl ‘ Customizing A v
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As you can see, most tabs of the Organizer dialog box have a similar structure:
elements in the global template appear on the left side of the dialog box, and the
elements that have been used in the active plan at any time (for example, views
displayed) appear on the right.

Selecting an element on the left side of the dialog box and then clicking the Copy
button will copy that element to the plan listed on the right. Conversely, selecting an
element on the right side of the dialog box and then clicking the Copy button will
copy that element to the file listed on the left (the global template, by default).

From the Calendars available in drop-down list on the left side of the Organizer
dialog box, select Customizing B.

This plan appears in the list because it is open in Project.

The side of the dialog box in which you've selected an element
determines the direction in which you copy the element.

Organizer

Views | Reportsl Modulesl Tablesl Filters i__E_?'f"_!_d__ﬂ[_Sil Maps | Fields | Groupsl

‘Customizing B ‘Customizing A"

Monday-Wednesday

Standard
Copy >>
Calendars ayailable in: Calendars available in:
| Customizing B v | customizing A v

As you can see, the Customizing B plan (on the left) does not have the Monday-
Wednesday custom calendar, and the Customizing A plan (on the right) does.

In the list of calendars on the right side of the dialog box, click Monday-Wednesday.

Notice that the two arrow symbols (>>) in the Copy button switch direction (<<) when
you select an element on the right side of the dialog box.

Click Copy.

Project copies the custom calendar from the Customizing A plan to the Customizing
B plan.
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10
11

12

After clicking the Copy button, the Monday-Wednesday calendar
is copied from the Customizing A plan to the Customizing B plan.

Organizer
Views | Reports| Modules | Tables | Fiters Calendars | Maps | Fields | Groups|
‘Customiding B *Customizing A"
Monday-Wednesday Monday-Wednesday
Standard Standard
Calendars ayailable in: Calendars available in:
‘ Customizing B vl ‘ Customizing A v

Click Close to close the Organizer dialog box.

TIP In this exercise, you used the Organizer to copy a custom calendar from one
plan to another. If you want to make a custom calendar available in all plans, use the
Organizer to copy it into the global template instead.

To conclude this exercise, you apply the custom calendar to a task in the Customizing
B plan.

Click the Back button to exit the Backstage view.

On the View tab, in the Window group, click Switch Windows, and then click 2
Customizing B.

Project switches to the Customizing B plan, which is the plan to which you just copied
the custom calendar.

Select the name of task 19, Send to color house.

Note that this 1-day task is currently scheduled to occur on a Thursday.

Task Nov1,'15 Nov8, 15 Nov 15,
@ | Mode - | Task Name N Duration ~ | Start + | Finish ST Es| s M T W T F s s M T W T F s s M
14 - 4 Pages review 21days  Thuio/s/15 Thu 11/5/15
15| - Proofread and index 10 days Thu 10/8/15 ‘Wed 10/21/15 ||n
16 | - Incorporate 1st Sdays Thu10/22/15  Wed 10/28/15 |} Carole Poland
Pages review
7 - Send proofed pages Odays ~ Wed10/28/15 'Wed 10/28/15 |} 10/28
to Production
18 - Enter page 5days Thu10/28/15  Wed 11/4/15 || N Katie Jordan, Robin Wood
corrections and
index
19 - Send to color house |1 day Thu 11/5/15 Thu 11/5/15 ¢ Katie Jordan
Ey - Send to print 0days Thu 11/5/15 Thu 11/5/15 S5
g | service
£
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13 On the Task tab, in the Properties group, click Information.

The Task Information dialog box appears.

14 Click the Advanced tab.

As you can see in the Calendar box, the default for all tasks is “None.”

15 In the Calendar box, select Monday-Wednesday from the list of available base
calendars, and then click OK to close the dialog box.

Project applies the Monday-Wednesday calendar to task 19 and reschedules the
task to start on Monday, the next working day on which the task can occur. A task
calendar icon appears in the Indicators column.

16 Point to the task calendar icon.

Task Nov 1,15 MNov 8, 15 MNov 15,
0 | Mode - | TaskName - Duration - Start - Finish O 1 F S| M T W T(F S|S M T W TF5S|sM
=

14 5 4 Pages review 23days  Thu1o/8/15 Mon 11/9/15
15 = Proofreadandindex 10days  Thu10/8/15  Wed10/21/15 |jn
ra Thu10/22/15  Wed 10/28/15 |+ Carole Poland

Wed 10/28/15  Wed 10/28/15 |} 10/28

Thu10/29/15  Wed 11/4/15 M“TMW Wood

o.calor house |1 day Mon11/9/15  Men11/9/15 Katie Jordan
0days Mon11/9/15  Mon 11/9/15 @ 1179

HART

The task calendar indicator’s ScreenTip reminds you that this task has a task calendar
applied to it. Note that the Monday-Wednesday calendar was not available in this plan until
you copied it via the Organizer.

As you customize views, tables, and other elements, you might find the Organizer to be a

useful feature for managing your customized elements and the built-in elements in Project.

° CLEAN UP close the Customizing B file. The Customizing A file should remain open.

Recording macros

Many activities you perform in Project can be repetitive. To save time, you can record a
macro that captures keystrokes and mouse actions for later playback. The macro is re-
corded in Microsoft Visual Basic for Applications (VBA), the built-in macro programming
language of Microsoft Office. You can do sophisticated things with VBA, but you can record
and play back simple macros without ever directly seeing or working with VBA code.
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The macros you create are stored in the global template by default, so they are available
to you whenever Project is running. The plan for which you originally created the macro
need not be open to run the macro in other plans. You can also use the Organizer to copy
macros between plans. For example, you can use the Organizer to copy the VBA module
(which contains the macro) from the global template to another plan to give it to a friend.

What kinds of repetitive activities might you want to capture in a macro? Here's one
example. Creating a graphic-image snapshot of a view is a great way to share project details
with others. However, it's likely that the details you initially capture will become obsolete
quickly as the plan is updated. Capturing updated snapshots can be a repetitive task that is
ideal for automation through a macro. When this task is automated, you can quickly gener-
ate a new GIF image snapshot of a plan and save the GIF image to a file. From there, you
could attach the GIF image file to an email message, publish it to a website, insert it into a
document, or share it in other ways.

The scenario: At Lucerne Publishing, you frequently generate a GIF image snapshot of a
plan for sharing with the team. You'd like to automate this task.

In this exercise, you record and run a macro.

1 On the View tab of the Customizing A plan, in the Macros group, click the down
arrow below the Macros button, and then click Record Macro.

The Record Macro dialog box appears.
2 In the Macro name box, type Capture_GIF_Image.

TIP Macro names must begin with a letter and cannot contain spaces. To improve
the readability of your macro names, you can use an underscore (_) in place of a
space. For example, rather than naming a macro CaptureGlFImage, you can name
it Capture_GIF_Image.

For this macro, we will not use a shortcut key. When recording other macros, note
that you cannot use a Ctrl+ combination that is already reserved by Project, so
combinations like Ctrl+F (the keyboard shortcut for Find) and Ctrl+G (Go To) are
unavailable. When you close the dialog box, Project alerts you whether you need to
choose a different key combination.

3 In the Store macro in box, click This Project to store the macro in the active plan.
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When a macro is stored in a plan, the macro can be used by any plan when the plan
that contains the macro is open. The default option, Global File, refers to the global
template. When a macro is stored in the global template, the macro can be used

by any plan at any time because the global template is open whenever Project is
running. In this exercise, because we don't want to customize your global template,
you'll store the macro in the active plan.

In the Description box, select the current text and replace it by typing Saves a GIF
image of the Gantt Chart view.

Record Macro

Maco name: | Capture_GIF Image |

Shortcut key: Ctrl =

Store maaro in: | This Project vl

Description:

Saves a GIF image of the Gantt Chart w'ew.\

Row references Column references

(@) Relative (®) Absolute (Field)
() Absolute (ID) () Relative

The description is useful to help identify the actions that the macro will perform.

Click OK.

Project begins recording the new macro. Project does not literally record and play
back every mouse movement and passing second; it records only the results of the
keystrokes and mouse actions that you make. Do not feel that you have to rush to
complete the recording of the macro.

On the View tab, in the Task Views group, click the down arrow below the Gantt
Chart button, and then click Gantt Chart.

Even though the plan is already showing the Gantt Chart view, including this step in
the macro thereby records the action so that, if the plan is initially in a different view,
the macro switches to the Gantt Chart view.

On the View tab, in the Zoom group, in the Timescale box, click Thirds of Months.

Project adjusts the timescale to display more of the project.
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10
11
12
13

GANTT CHART

Task

February | March

April May June Jul

by August

September | October

Move|

0|

@ | Moo - | TaskName - | Duration - | Stant - | Finish <|| e |8 M E|B M{E|B M E|B M E|B M E|B M E|B M E|B M E|BM E|BI
0 &3 4 children's Book 175days  Mon 4/6/15 Fri 12/4/15
Schedule
e v Editorial staff 83.13days  Mond/i3/15 Thu8/6/15
meeting
ML 4 Acquisition 37 days Mon 4/6/15  Tue 5/26/15 EE—
B | = Manuscript 0days Mon4/6/15  Mon 4/6/15 o 46
received
7| = Contentedit 15 days Mon4/6/15  Thu 4/30/15 ,. & 5 & _Carole Pqland
B v Original art 10.25days  Thu4a/23/15  Thu5/7/15 Hany Morcos,Jane Dow
review
LAV Authorreview of 13.5days  ThuS/7/15  Tue5/26/15 | Tad Orman, Copyeditors
content edit
2 v wm Handoff to 0days Tues/26/15  Tue 5/26/15 f5/26
Editorial
2 v = + Editorial 284days  Wed5/27/15  Mon7/6/15 | —
2 v = Organize 5days Wed5/27/15  Tue 6/2/15 = Hany Morcgs, Dan Jump[50%]
manuscript for
copyedit
3 v = Copyedit 105days  Wed6/3/15  Wed 6/17/15 Copyefitors[200%]
u v = Authorreview of 102days  Wed 6/17/15  Wed 7/1/15 Thd Orman, Copyeditors[25%]
copyedit l
5 v, Copyeditincorp  5.13 days Mon 6/29/15  Mon 7/6/15 Carole Poland, Dan Jump[50%]
% v - Handoff to 0days Mon7/6/15  Mon7/6/15 «76
Production
Fi - 4 Design and 65.6 days Mon7/6/15  Mon 10f5/15  —— |
Production

Click the Task Name column heading.

This selects all tasks to be copied.

On the Task tab, in the Clipboard group, click the arrow next to Copy, and then click

Copy Picture.

The Copy Picture dialog box appears.

Under Render image, click To GIF image file, and then click Browse.

In the Browse dialog box, navigate to the Chapterl9 folder, and then click OK.

Back in the Copy Picture dialog box, under Copy, click Selected Rows.

Under Timescale, in the From box, type or select 4/6/15, and in the To box, type or

select 12/4/15.

This date range matches the plan’s current start and finish date. You can see these

dates for task O, the project summary task.

Copy Picture

Render image
() For screen
() For printer
(®)To GIF image file:
‘ C\Users\MSProjectUser\Documentsi\Microsoft Press\Pr;l | Browse...

Copy

() Rows on screen

(@) selected rows
Timescale

() As shown on screen

@ From | Mon 4/6/15

| To: [Frit2uns v
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Click OK to close the Copy Picture dialog box.

Project saves the GIF image.

On the View tab, in the Zoom group, click Zoom and then click Zoom.

In the Zoom dialog box, click Reset, and then click OK.

Now you are ready to stop recording.

On the View tab, in the Macros group, click the down arrow below the Macros

button, and then click Stop Recording.

Next, you will run the macro to see it play back.

On the View tab, in the Macros group, click Macros.

The Macros dialog box appears.

Macros

Macro name:

| Customizing AmppiCapture GIF Image | [ gun

Step Into

A

Create

Options...

Macros in: | All Open Projects v

Description
Saves a GIF image of the Gantt Chart view.

In the Macro name box, click Customizing A.mpp!Capture_GIF_Image, and then

click Run.

The macro begins running, but it pauses as soon as Project generates a confirmation
message to replace the existing GIF image file (the one you just created while

recording the macro).

IMPORTANT Your security-level setting in Project affects Project’s ability to run macros
that you record or receive from others. You might not have set the security level directly,

but it might have been set when you installed Project or by a system policy within your
organization.

Recording macros
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20

Click Overwrite to overwrite the previously created GIF image file.

The macro resaves the GIF image. Next, you'll see the results of the macro’s actions.

21

In Windows Explorer (in Windows 7) or File Explorer (in Windows 8), navigate to the

Chapterl9 folder and double-click the Customizing A GIF image file to open it in
your image editor or viewer application.

The GIF image appears in your image-viewer application.

D ask ask Name Duration it [Finigh
o pie i f T T T
mlelglmle gimlelemlie glmiele/mielsmlie slmlielalm
0 - Children's Book 175days  Mon 4/6/15 Fri 12/4/15 1
10 = Editorial staff meeting 83.13days  Mon4/13/15  Thu 8/6/15 [
B Acquisition 37 days Mon4/6/15  Tue5/26/15 T
B v wm Manuscript received 0 days Mon 4/6/15  Mon 4/6/15 46
T omy Content edit 15 days Mon 4/6/15  Thu 4/30/15 El - role Paland
B w Original artreview 10.25days  Thu#/23/15  Thu5/7/15 s - Hany Mlorcos Jane Dow
[ v my Authorreviewof 135days  ThuS/7/15  Tue5/26/15 'h Tad Orman,Copyeditors
[ v - Handoff to Editorial 0days Tue 5/26/15  Tue 5/26/15 526
ER Editorial 2Badays  Wed5/27/15 Mon7/6/15 F T
(2 wm Organize 5 days Weds/27/15  Tue 6/2/15 i Hany Morcds, Dan Jump[50%]
[B v m Copyedit 105days  Wed6/3/15  Wed 6/17/15 Lﬁwlﬂmlml
[2 v - Authorreviewof  10.2days  Wed6/17/15 Wed 7/1/15 Tjad Orman, Copyeditors[25%]
5 m Copyeditincorp  5.13days  Mon6/23/15  Mon 7/6/15 i Carole Poland, Dan Jump{50%]
[ v = Handoff ta Odays Mon 7/6/15  Mon 7/6/15 o e
a - Designand Production 65.6dsys ~ Mon7/6/15  Mon 10/5/15 —— 7
B wm Sat pages 15 days Mon 7/6/15  Mon 7/27/15 ]__MGM
EN'aCY Interiorillustration 22 days Mon 7/13/15  Tue 8/11/15 Luis Sousa,Hany Morcos
30 ] - IstPagesreview  29days Wed 8/12/15  Mon 9/21/15 #—l
1A wm Proofreadand 14 days Wed 8/12/15 Mon 8/31/15 [ Tad Orman, Copyeditors
3R - Incorporate 1st 10 days Tue 9/1/15 Mon 9/14/15 le Morcos, Dan Jump([50%], Jane
EE - Send proofed  Odays Mon 9/14/15  Mon 9/18/15 9/14
IEN - Enter page 5days Tue 8/15/15  Mon 8/21/15 Ii Jane Dow,Dan Jump[50%]
B - Cover design 5days Tue 9/15/15  Mon 9/21/15 'y Luis Sousa
% - 2nd Pagesreview 10 days Mon3/21/15  Mon 10/5/15
[37 | - Proof and review 5 days Mon 9/21/15  Mon 9/28/15 Jun Cao
[38 ] - Sendproofed  Odays Mon 8/28/15  Mon 5/28/15 & 9/28
[39 ] - Final raview 5 days Tue %/29/15  Mon 10/5/15 Jane Dow,Hany Morcos[50|
40| - Design book's Sdays Tue 8/22/15  Mon 9/28/15
[4] - Create mockup 3 days Tue 9/22/15  Thu9/24/15 ; Lui Sousa, Hany Marcos
42 - Review with  2days Frig/2s/15  Mon9/28/15 s Sousa, Tad Orman, Travel
B - Color prep and 44 days Tue 10/6/15  Fri 12/4/15
R - Send to color house 1 day Tue 10/6/15  Tue 10/6/15 F Hany Morcos
[# ] - Generate proofs 10 days Wed 10/7/15  Tue 10/20/15 h{vlw Setting Services
% - Print and ship 30 days Mon 10/26/15 Fri 12/4/15 T Prin|
7 - Booklaunchprep 22 days Wed 10/7/15  Thu 11/5/15 —
8 - Launch planning  5days Wed 10/7/15  Tue 10/13/15 ilﬁ'ﬁlﬂ Peland[50%], Jan|
[4 | - Assign launch team 1day Wed 10/14/15 Wed 10/14/15 Carole Poland
50 - Complete author  Sdays Thu 10/15/15 Wed 10/21/15 Hany Morcos, Tad Ory
51| - Schedule author  1day Thu 10/22/15  Thu 10/22/15 ¥ Hany Marcos
[52] - Designand order  10days Fril0/23/15  Thu11/5/15 Hany Marcos

22

plan in Project.

Close your image-viewing application, and then switch back to the Customizing A

A macro like this one could be very useful if you needed to recapture a plan's

snapshot frequently.
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Editing macros

Once you've recorded a macro, it might work perfectly fine as you recorded it or it might
benefit from some adjustments to its code. By editing the macro’s code, you can give the
macro functionality that you cannot capture when recording the macro, such as dismissing
an alert. A macro’s code resides in a VBA module, and you work with the code in the Visual
Basic for Applications environment, commonly called the VBA Editor.

TIP The VBA language and VBA Editor are standard in many Microsoft Office applications,
including Project. Although the specific details of each program differ, the general way in
which you use VBA in each is the same. VBA automation is a powerful tool you can master,
and that knowledge can be used in many Microsoft programs.

The scenario: At Lucerne Publishing, you've recorded a macro to capture a repetitive task.
As handy as the Capture_GIF_Image macro is to use, it can be improved. Remember that
when you ran it in the previous exercise, you had to confirm that Project should overwrite
the existing GIF image. Because the intent of the macro is to capture the most current in-
formation, you always want to overwrite the older information. You can change the macro
code directly to accomplish this

In this exercise, you work in the VBA Editor to fine-tune and enhance the macro you
recorded in the previous exercise and then run it.

1 On the View tab, in the Macros group, click Macros.

2 Under Macro name, click Customizing A.mpp!Capture_GIF_Image, and then click
Edit.

Project loads the module that contains the macro in the VBA Editor.

This VBA code was generated when Project recorded your macro.

& Micro‘ oft Visual Basic for Applications - Customizing A - [Module1 (Code)] - B

# file Edit View Inset Formet Debug Run Tools Add-ins| Window Help & x

FE-H *amnal9 »ou %A @ e | |

Project - ject | [(General) =] [Capture_GIF_image’ |

= |- Sub Capture GIF Tmage () B
* Saves a GIF image of the Gantt Chart view. =

-8 ProjectGlobal (Globalrk -
2185 VBAProject (Customizind ViewApplyEx Name:=niGantt Chart®, ApplyTo:=0
(51 Microsoft Project Object: TimescaleEdit MajorUnits inorUnits:=7, MajorCount:=1, MinorCount:=1, TierCount:=2
-5 Modules SelectTaskColumn Coli
¥4 Module1 EditCopyPicture Objec!
ZoomTimescale Reset:=True
End Sub

se, ForPrinter:=2, SelectedRows:=1, FromDate:="4/6/15 8:00 BM", ToDate:="12/4/15 5:00 PM", FileNe
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A full explanation of the VBA language is beyond the scope of this book, but we can
walk you through some steps to change the behavior of the previously recorded
macro. You might also recognize some of the actions you recorded earlier by the
names used in the VBA code.

3 Click at the beginning of the line ViewApplyEx Name:="&Gantt Chart”, ApplyTo:=0,
and press the Enter key.

4 Click in the new line you just created, press the Tab key, and type the following:

Application.Alerts False

This line of code will suppress the prompt you received when running the macro and
accept the default option of replacing the existing GIF image file with the same name.

Here is the text you typed.

IlGeneraI) j

Sub Capture GIF_Image ()

' Saves a GIF image of the Gantt Chart wview.
Application.Alerts False

ViewApplvEx Name:="gGantt Chart"™, ApplyTo:=0
Ti}nescala}:di\: MajorUnits:=2, MinorUnits:=7, MajorCount:=1,
SelectTaskColumn Column:="Hame™

EditCopyPicture Object:=False, ForPrinter:=2, SelectedRows
ZoomTimescale Reset:=True

End Sub

TIP Note that as you were typing, selection boxes and ScreenTips might have
appeared. The VBA Editor uses such tools and feedback to help you enter text in a
module correctly.

5 In the line that begins with EditCopyPicture, select the date and time “4/6/15
8:00 AM” (including the quotation marks) that follows FromDate:= and type the
following:

ActiveProject.ProjectStart

This VBA code describes the project start date of the active project.

Here is the text string you typed —
to return the project start date.

(General) ] [capture_GIF_image |

Sub Capture _GIF_Image (}
' Saves = GIF image he

SelectTaskColumn " "
EditCopyPicture Object:=False, ForPrinter:=2, Se =1, F : iveProject.ProjectStart, ToDate:="12/4/15 5:00 F
ZoomTimescale Reset:=True

End Sub
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This causes the macro to get the current start date of the active plan for the GIF
image that the macro creates.

In the same ling, select the date and time “12/4/15 5:00 PM” (including the
quotation marks) that follows ToDate:= and type the following:

ActiveProject.ProjectFinish

Here is the text string you typed —
to return the project finish date.

(General) d ICaplu re_GIF_lmage

Sub Capture_GIF_Image ()
' Saves a GIF image of the Gantt Chart view.
Application.Alerts False
ViewADD1VEX Name:="&Gantt Chart", ApplyTo:=0
TimescaleEdit MajorUnits:=2, MinorUnits:=7, MajorCount:=1, MinorCount:=1, TierCount:=2

|

SelectTaskColumn Column:="Name"
EditCopyPicture Object:=False, ForPrinter:=2, SelectedRows:=1, FromDate:=ActiveProject.ProjectStart, ToDate:=ActiveProject.ProjectFinish, FileName:
ZoonTimescale Reset:=True

End Sub

This causes the macro to get the current finish date of the active plan for the GIF 19
image that the macro creates. Now, if the plan’s start or finish date changes, the date
range used when copying the GIF image will change as well.

Next, you'll add new macro capabilities while in the VBA Editor.
Click at the beginning of the line SelectTaskColumn, and press Enter.
Click in the new line you just created, press Tab, and type the following:

FilterApply Name:="Incomplete Tasks”

This line of code will apply the Incomplete Tasks filter to the current view.

Click at the beginning of the line ZoomTimescale Reset:=True, and press Enter.
Click in the new line you just created, press Tab, and type the following:
FilterClear

This line of code will clear the Incomplete Tasks filter from the current view.

Here are the two lines of text
you added to this macro.

(Geheral) _v| [capture_GIF_image

\»IIL

bub Capture GIF_Image ()
' Saves = GIF image of the Gantt Chart view.

Application.Alerts False

ViewApplvEx Name:="gGantt Chart", ApplyTo:=0

TimescaleEdit MajorUnits:=2, MinorUnits:=7, MajorCount:=1, MinorCount:=1, TierCount:=2
| FilterApply Name:="Incomplete Tasks™

SelectTaskColumn Column:="Name"

EditCopyPicture Object:=False, ForPrinter:=2, Se =1, F: : iveProject.ProjectStart, ToDate:=ActiveProject.ProjectFinish, FileName:
L— rilterClear

ZoonTimescale Reset:=True
End Sub
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On the File menu in the VBA Editor, click Close and Return to Microsoft Project.
The VBA Editor closes, and you return to the plan.

You could run the updated macro now, but first, you'll record some progress on
tasks. That way, you'll see how the macro will filter the new progress and adjust what
is captured in the GIF image.

Click the name of task 31, Proofread and index.

On the Task tab, in the Schedule group, click the down arrow to the right of the
Mark on Track button and then click Update Tasks.

The Update Tasks dialog box appears.
In the Actual dur field, type 16d, and then click OK.

Next, you'll record partial progress on another task.
Click the name of task 32, Incorporate 1st Pages review.

On the Task tab, in the Schedule group, click the down arrow to the right of the
Mark on Track button and then click Update Tasks.

In the Actual dur field, type 5d, and then click OK.

Task 14

G Mode + Task Name - Duration ~  Start + | Finish || T W
27 - 4 Designand 67.6 days Mon 7/6/15  Wed 10/7/15
Production
28 | mg Set pages 15 days Mon 7/6/15 Mon 7/27/15
2 |y Interior 22days Mon 7/13/15  Tue 8/11/15
illustration
design
30 - 4 1st Pages review 31days Wwed 8/12/15  Wed 9/23/15
EIRIVARL - Proofread and |16 days ‘Wed 8/12/15  Wed 9/2/15
index
32 - Incorporate |10 days Thu 8/3/15 Wed 9/16/15
1st Pages
- review
g 33 - Send proofed 0 days ‘Wed 9/16/15 Wed 9/16/15
] pagesto
E Production
g £ - Enter page 5 days Thu9/17/15  Wed 9/23/15
corrections
and index

Now you are ready to rerun the macro.
On the View tab, in the Macros group, click Macros.

Under Macro name, click Customizing A.mpp!Capture_GIF_Image, and then click Run.

The macro runs, and this time, you are not prompted to overwrite the previously
saved file as you were in the previous exercise. To verify that the macro ran correctly,
you'll view the updated GIF image in your image application.

Chapter 19 Customizing Project



20 In Windows Explorer (in Windows 7) or File Explorer (in Windows 8), navigate to the
Chapterl9 folder, and double-click the Customizing A GIF image file to open it in
your image editor or viewer application.

The GIF image appears in your image application. Depending on your image
application, you might be able to zoom in on the image to get a better look.

1o ask ask Name Duration [Start [Finish
" lo [ o e o e P P11 e (TR e PRRTS [SFTRT  [SPHRT [RED
0 = Children's Book 179days  Mon 4/6/15 Thu 12/10/15
[T = Editorial staff meeting 83.13days  Mon 4/13/15 Thu 8/6/15
(7] = Design and Production 67.6days ~ Mon7/6/15  Wed 10/7/15 —
[30 ] - 1st Pages review  31days Wed 8/12/15 Wed 9/23/15 —
[32] - Incorporate 1st 10 days Thu9/3/15  Wed 9/16/15 - Hany Morcos, Dan Jump([50%],Jang
(3] = Sendproofed  Odays Wed9/16/15  Wed 9/16/15 9716
(2] = Enter page Sdays Thu9/17/15  Wed 9/23/15 Jane Dow, Dan Jump[50%]
[ ] - Cover design 5days Thu9/17/15  Wed 9/23/15 ]; Luis Sousa
[ - 2nd Pagesreview  10days Wed9/23/15 Wed 10/7/15
(7] = Froofand review 5days Wed9/23/15  Wed 9/30/15 Jun Cao
[ = Sendproofed  Odays Wed5/30/15  Wed 9/30/15 om0
39 - Final review 5 days Thu10/1/15  Wed 10/7/15 iJane Dow,Hany
[@ | - Design book's 5days Thus/24/15  Wed 9/30/15
(9] = Create mockup  3days Thu9/24/15  Mon 9/28/15  Luic Sousa Hany Morcos
2 - Reviewwith  2days Tue 9/29/15  Wed 9/30/15 T Lujs Sousa,Tad Orman, Trave
2] - Color prep and 44 days Mon 10/12/15 Thu 12/10/15 —
[ = Send to color house 1day Mon 10/12/15 Mon 10/12/15 “T:Hany Morcos
[ ] - Generate proofs  10days Tue 10/13/15  Mon 10/26/15 H lor Setting Servii
%] - Print and ship 30 days Fri10/30/15  Thu 12/10/15 L Pr
[a7 | - Book launch prep 22 days Tue 10/13/15  Wed 11/11/15 T
[ | - Launch planning 5 days Tue 10/13/15 Mon 10/15/15 H 1lee Poland[50%1.J:
E - Assign launch team 1day Tue 10/20/15  Tue 10/20/15 Carole Poland
[50] - Complete author  5days Wed 10/21/15 Tue 10/27/15 Hany Morcos, Tad {
[5 ] - Scheduleauthor  1day Wed 10/28/15 Wed 10/28/15 1H=ny Morcos
52 - Designandorder 10 days Thu10/29/15  Wed 11/11/15 Hany Moreos

The updated screen shot includes the updated project finish date and displays only
incomplete tasks because the macro applied the Incomplete Tasks filter. (Note that
task 31, which is now completed, does not appear.) Now you can run the macro as
frequently as needed to capture the most up-to-date information.

21 Close your image-viewing application, and then switch back to the Customizing A
plan in Project.

Here are some additional tips for working with VBA macros in Project.

® VBA is a rich and well-documented programming language. If you would like to
take a closer look at VBA in Project, try this: On the View tab, in the Macros group,
click the arrow below the Macros button, and then click Visual Basic. In the Microsoft
Visual Basic for Applications window, on the Help menu, click Microsoft Visual Basic
For Applications Help.

® While working in a module, you can get help on specific items such as objects,
properties, and methods. Click a word, and then press the F1 key.

® To close the VBA Editor and return to Project, on the File menu, click Close and Return
to Microsoft Project.
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Customizing the ribbon and Quick Access
Toolbar

As with other Office applications, you have several choices concerning how to work with
Project. Some of the many customization settings include the following:

434

® Add frequently used commands to the Quick Access Toolbar.

® Customize an existing tab on the ribbon, or create a new tab that includes any

commands you want.

The scenario: At Lucerne Publishing, you want to make your custom macro that generates a
GIF image snapshot of a plan accessible via a custom tab.

In this exercise, you add a command to the Quick Access Toolbar and create a custom tab.

1

On the File tab, click Options.
The Project Options dialog box appears.
In the Project Options dialog box, click the Quick Access Toolbar tab.

TIP You can also click the drop-down arrow on the right edge of the Quick Access
Toolbar and then click More Commands.

On the left side of the dialog box, in the Choose commands from box, click
Commands Not in the Ribbon.

Project displays the list of commands that are not currently accessible from the
ribbon. Take a moment to look through this list for commands you would like quick
access to.

In the list of commands (in the large box on the left side of the dialog box), click Go
To, and then click Add.

Project adds the Go To command to the right side of the dialog box.
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Project Options

G | N N
ener E-HE Customize the Quick Access Toolbar.

Display
Choose commands from: () Customize Quick Access Toolbar: 0
Schedule [Commands Net in the Ribbon [v] [For all documents (default) [v]
Proofing
Save ¢ Gantt Chart Wizard... 2 H save
Language > GoTo.. © Undo [»
= Group By... * Redo v
Advanced % Hangul Hanja Conversion... 2 GoTo..
Customize Ribbon [ Header & Footer...
Header Page Setup
Quick Access Toolbar @ Help
@ Help
Add-Ins IME Mode
Trust Center [EY Import Project to Enterprise...

Import Resource List

ffs Import Resources to Enterprise El
 Indent Name o
Information...

U5¥ Insert Column (dialog)

Insert Page Bresk
Insert Placeholder Task
Insert Resource

Insert Scheduled Task
Layout

Layout Now

Layout Related Tasks
ré_g Fag‘fout Selection Now - Mod

Cust tions: | Reset v |©
[ Show Quick Access Toolbar below the ustomizations:
Ribbon ImporfExpart = |©

coc

L]

o

il

The Go To command is a handy way to navigate to a specific task ID and scroll the
timescale in the Gantt Chart view, all in one action.

Click OK to close the Project Options dialog box.

Project adds the Go To command to the Quick Access Toolbar.

The Go To command now appears on the Quick Access toolbar

-
FHS & 2 - GANTT CHARTTOOLS  Customizing /
TASK RESOURCE REPORT PROJECT VIEW FORMAT
= ¥ Cut mmmmesm = MakonTack +
=B L
. \ ER Copy ~ 2 Respect Links
antt aste - - |5 = | wa -
Chane | o < Format Painter (Mol 1 U D-A- s W @ e
View Clipboard Font 5 Schedule

Now try out the Go To command by doing the following steps:
On the Quick Access Toolbar, click Go To.
In the Go To dialog box, type 43 in the ID box and then click OK.

TIP In the Go To dialog box, you can also enter a date value in the Date field to scroll
the Gantt Chart's timescale to a specific date.

Project jumps to task 43 and scrolls the chart portion of the Gantt Chart view to
display its Gantt bar.
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BHS & > - GANTT CHARTTOOLS ~ Customizing A - Project Professional
TASK | RESOURCE  REPORT  PROJECT  VIEW FORMAT

Lo o L) o +
E ™ X Cut il == B \ark on Track * q 2 Inspect gy 7 Summary
B Copy ~ 3 Respect Links 5 Move - ® Milestone
Gantt | Paste Bli u D-A- %5 %8 @ Manually | Auto ask
Chart~ | = < Format Painter & “? = Inactivate Schedule Schedule =2 Mode - - EA Deliverable
View Clipboard Font 3 Schedule Tasks Insert
Task Oct 4,15 Oct 11,15 Oct 18,15
O | Mode - Task Name + | Duration | Start + | Finish «|[s M T w T FS ‘ S M| T |W[T|F[§ | S M T
43 - 4 Color prep and 44 days Mon 10/12/15 Thu 12/10/15
printing
44 - Send to color 1day Mon 10/12/15 Mon 10/12/15 Hany Morcos
house
45 - Generate proofs 10 days Tue 10/13/15  Mon 10/26/15
% | - Print and ship 30 days Fri10/30/15  Thu12/10/15

If you'd like to remove the command from the Quick Access Toolbar, complete the
following step.

On the Quick Access Toolbar, right-click the Go To button and, in the shortcut menu
that appears, click Remove from Quick Access Toolbar.

TIP You can quickly add any command on the ribbon to the Quick Access toolbar.
Right-click the command and, in the shortcut menu, click Add to Quick Access Toolbar.

To conclude this exercise, you will create a custom tab and add to the tab a command
that runs the Capture_GIF_Image custom macro.

On the File tab, click Options.

In the Project Options dialog box, click the Customize Ribbon tab.

Project displays options for customizing the ribbon.

Project Options ?
General . . :
5 Customize the Ribbon.
Display
Choose commands from: Customize the Ribbon:()
Schedule [Popular Commands [¥] [Main Tabs [¥]
Proofing
Sove = 100% Complete ~ Main Tabs
g Add Existing Tasks to Timeline E [¥] Task
Language &% Assign Resources... View
= Auto Schedule Clipboard
Advanced £ Background Color [» Font
e T
Elg Copy Picture Tasks
Quick Access Toolbar il Custom Fields Insert
X Cut Properties
Add-Ins 27 Email Editing
3, Entire Project [#| Resource
Trust Center Font ]
on Report
A Font Calor [» 9 Project 2
Font Size I- =t
~ Format Painter e ¥ View -
5 Indent [ Add-Ins
Information... [IDeveloper
"B Insert Column [¥] Compare Projects
7= Level Al
@ Link Tasks
# Manually Schedule
ED Move Task »
01 New
= Open
% Outdent NewTab | | NewGroup | | Rename... |
i Paste .
Beste e Customizations: | Feset = |
Project Information...
< >
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12

13
14

15

16

Here, you can get access to the commands and features supported by Project.

On the right side of the dialog box, under Main Tabs, select the View item (but don't
clear its check box) and then click New Tab.

Project creates a new tab and group below (which on the ribbon will be to the right
of) the View tab.

Project Options ?
General m
L= Customize the Ribbon.
Display
Sehedul Choose commands from: (& Customize the Ribbon: (0
cheduls ‘Popu\arCommand; ‘Mam Tabs
Procfing
Save [ 100% Complete ~ Main Tabs
%3 Add Existing Tasks to Timeline El [ Task
Language &% Assign Resources.. H View
=, Auto Schedule # Clipboard
Advanced & Background Color [» H Font
Customize Ribbon E@ Copy H Schedule (Task)
Elg Copy Picture  Tasks
Quick Access Toolbar il Custom Fields H Insert
% Cut = Properties
Add-Ins 7 Email [ Editing
Trust Cent R Entire Project
rust Center
A Font I: [¥ Report
Font Color [ Add>> [ Project
Font Size Ir Z
¥ Format Bainter & [ View =]
5 Indent E [¥] New Tab (Custom)
Information... New Group (Custom)
‘5 Insert Column B [¥] Add-Ins
== Level All B [] Developer
& Link Tasks
& [ C Project:
# Manually Schedule 14l Compore Projects
2 Move Task 3
D New
= Open
- Outdent [ MewTeb | [ MewGroup | | Rename.. |
Paste
& print Breview Customizations: | Reset ~ |©
[E Project Information... -
= D..»Jm:h hd Import/Export ~ |1
< >

On the right side of the dialog box, under Main Tabs, select the New Tab (Custom)
item (but don't clear its check box) and then click Rename.

The Rename dialog box appears.
In the Display name field, type My Tab and then click OK.

Click the New Group (Custom) item, and then click Rename.

The Rename dialog box appears.

In the Display name field, type My Commands and then click OK.

Now you are ready to add the custom macro to the new tab.

On the left side of the dialog box, in the Choose commands from box, click Macros.

The name of the custom macro appears.
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17
click Add.

Project adds the macro item to your custom group.

Select the name of the Customizing A.mpp!Capture_GIF_Image macro, and then

Add-Ins

Trust Center

Project Options
General L . .
E-E Customize the Ribbon.
Display
Choose commands from: &) Customize the Ribbon: ()
schedule Macros = [ Main Tabs |
Proofing
Save &% Customizing Ampp!Capture_Gl... Main Tabs
Bl [V Task
Language View
Clipboard
Advanced Font
P —— Schedule (Task)
Tasks
Quick Access Toolbar Insert

Properties
Editing

B [#] My Tab (Custom)
B My Commands (Custorn)
Tt e
Add-Ins
[] Developer
Compare Projects

< >

| NewTab | [ New Group |

[ Rename... |

Customizations: Reset

Import/Export ¥ (0

>

Next, you will rename the macro command and assign it an icon.

18

A.mpp!Capture_GIF_Image macro, and then click Rename.

19

image (sixth from the left in the second row).
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On the right side of the dialog box, select the name of the Customizing

In the Display name field, type Copy GIF, and in the Symbol box, select the picture



Select this image.

Rename ?

E=

m
LEE ki EIl ) Bl &
=1 }

fA0®
A oEiE
LEG 0B E

Click OK to close the Rename dialog box, and then click OK to close the Project
Options dialog box.

Project adds your custom tab to the interface.

Click the My Tab tab.

The custom tab and command now appear in the ribbon.
1

- > = Customizing A - Project Professional GANTT CHART TOOLS

TASK RESOURCE REPORT PROJECT VIEW My Tab FORMAT

Copy
GIF

My Commands

On the My Tab tab, in the My Commands group, click Copy GIF.

Project runs the macro. If you want to, navigate to the Chapterl9 folder to view the
GIF image.

Finally, you will remove the custom ribbon to undo this customization.

Right-click the My Tab tab, and in the shortcut menu that appears, click Customize
the Ribbon.

On the right side of the Project Options dialog box, right-click My Tab (Custom), and
in the shortcut menu that appears, click Remove.

TIP You can also click the Reset button to undo all ribbon and Quick Access Toolbar
customizations that might have been made to your copy of Project.
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25 Click OK to close the Project Options dialog box.

Project has removed the custom tab.

BH S &= GANTT CHARTTOOLS ~ Customizing
TASK RESOURCE REPORT PROJECT VIEW FORMAT
— sy ¥ Cut N - I .. E Mark on Track -
= . By Copy ~ - Respect Links
antt aste . LlE = e s
Chart ~ - ~ Format Painter BjT u & A « > " @c Inactivate
View Clipboard Font ] Schedule

° CLEAN UP close the Customizing A file.

Key points

® |n Project, elements such as custom calendars are managed through the global
template via the Organizer.

® Project, like many other Microsoft Office applications, uses the Visual Basic for
Applications (VBA) macro programming language. Among other things, macros
enable you to automate repetitive tasks.

® |f you want to work directly with VBA code, you do so in the VBA Editor, which is
included in Project as well as other Office applications.

® You can customize the Quick Access Toolbar and tabs in Project to include the
commands and features that interest you the most.
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Chapter at a glance

Copy Import

Copy Project data, including column Import data from other programs to Project,
headings, to other programs, page 444. page 449.

A B

Map Tasks Data
Source worksheet name:

Verify or edit how you want to map the data.

[FromexceiFiels  [To: Microsoft Project Field

Color Setting
Services

Visualize

Export Project data to other file formats, Create a visual report to represent schedule
page 454. details in Excel or Visio, page 460.

a Sharing Costs - Notepad
File Edit Format View Help
Task_Name Fixed Cost Total_Cost Baseline Cost Cc
Children's Gourmet Cookbook  $0.88  $46,824.00 $44,760.0¢ PivotDiagram - Bas... ® *
Acquisition $0.00 $12,180.00 $10,5600.00 $1,680.80
Manuscript received $0.00 %0. $0.00 $0.00 $0.00  $E
Content edit $0.00 $12,180.00 $10,500.00 $1,680.00
Handoff to Editorial $0.00 f0. $0.00 $0.00 $0.00 §C Resources:Resources
Editorial $0.00  $3,520.00 $3,520.00 %0.00 %t Tasks:Tasks
Organize manuscript for copyedit $0.00  £1,760.80 Time:Weekly Calendar
Copyedit $0.00 $e.ee  se. $0.00 $0.00 %0. Tpeiype
Copyedit incorp $6.6@  $1,760.00 $1,760.00 0.
Handoff to Production $0.80 $0.20 $0.80 $0.80  $0.
Design and Production $0.00 $16,160.00 $16,160.00
Cover design $0.00  $2,200.00 $2,200.00 $0.00 Add Total
Set pages $0.00 $7,360.00 $7,360.00 $0.00
Interior illustration design $0.00  $6,600.00 $6,600.00 [ Actual Cost
Pages review  $6.60  $14,964.00 $14,580.00 $384.00 $¢ [ Actual Overtime Work
Proofread and index $0.00  $8,800.00 $8,800.00 e [ Actual Work
Incorporate 1st Pages review  $0.00  $2,100.00 $2,100.00 7 Budget Cost
Send proofed pages to Production $0.00 $0.00 $0.00  $E 7 Budget Work
Enter page corrections and index $0.00  $3,680.00 $:

Shapes
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Sharing information with 20

other programs

IN THIS CHAPTER, YOU WILL LEARN HOW TO

= Copy and paste tabular data from Project to another program.
m  Use Project to open a file produced in another program.
®  Save Project data to other file formats using import/export maps.

= Generate Excel and Visio documents using the Visual Reports feature.

In this chapter, you focus on various ways of getting data into and out of Microsoft Project
2013. In addition to the standard Microsoft Windows copy and paste features with which
you might be familiar, Project offers a variety of options for importing and exporting data.

Throughout this chapter, you'll see the following terms:

® The source program is the program from which you copy information.

® The destination program is the program to which you paste information.

PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book'’s practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."
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Project supports copying information out of and pasting information into Project. However,
because Project information is highly structured, there are a few things to note.

When copying data from Project into other applications, you have some options for the
results that you get:

® You can copy information (such as task names and dates) from a table in Project and
paste it as structured tabular data in spreadsheet applications like Microsoft Excel, or
as a table in word-processor applications that support tables, like Microsoft Word. In
most cases, the table’s column headings for the data you copied will also be pasted,
and the summary/subtask hierarchy will be indicated by the subtasks being indented.

® You can copy text from a table in Project and paste it as tab-delimited text in text
editor applications that do not support tables, like WordPad or Notepad.

® When pasting information from Project into an email application such as Microsoft
Outlook, you probably will get tabular results if your email application supports the
Hypertext Markup Language (HTML) format.

® You can create a graphic-image snapshot of the active view and paste the image
into any application that supports graphic images. You worked with the Copy Picture
feature (on the Task tab) in Chapter 7, “Formatting and sharing your plan.”

TIP Many Windows programs—such as Word, Excel, and PowerPoint—have a Paste
Special feature. This feature provides you with more options for pasting data from
Project into the destination program. For example, you can use the Paste Special
feature in Word to paste formatted or unformatted text, a picture, or a Microsoft
Project Document Object (an OLE object). You can also choose to paste only the
data or paste it with a link to the source data in Project. When pasted with a link, the
destination data in Project can be updated whenever the source data is changed.

You also have options when pasting data from other programs into Project:

® You can paste text (such as a list of task or resource names) into a table in Project.
For example, you can paste a range of cells from Excel or a group of paragraphs from
Word into Project. You can paste a series of task names that are organized in a vertical
column from Excel or Word into the Task Name column in Project, for instance.
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® You can paste a graphic image or an OLE object from another program into a
graphical portion of a Gantt Chart view. You can also paste a graphic image or an OLE
object into a task, resource, or assignment note and into a form view such as the Task
or Resource Form view.

TIP Pasting text as multiple columns into Project requires some planning. First, make sure
that the order of the information in the source program matches the order of the columns
in the Project table. You can either rearrange the data in the source program to match the
column order in the Project table or vice versa. Second, make sure that the columns in the
source program support the same types of data (text, numbers, dates, and so on) as do the
columns in Project.

The scenario: At Lucerne Publishing, you already used the Copy Picture feature in Project to
create snapshots of schedule details you can then share with others. However, the resulting
graphic image is not editable as textual content. You'd like to share textual content such as
task and resource lists from Project with other Office applications.

In this exercise, you will copy tabular data from Project and paste it into Excel and Word.

TIP The following exercise uses Word and Excel. If you do not have access to one or both
of these programs, you can experiment with pasting tabular data from Project into other
applications. In general, you should get the expected pasting results if your destination
application supports the HTML format.

e SET UP You need the Sharing_Start file located in your Chapter20 practice file folder to
complete this exercise. Open the Sharing_Start file, and save it as Sharing.

To begin, you'll copy some task names, durations, and start and finish dates from Project to
Word.

1 In the Entry table on the left side of the Gantt Chart view, select from the name of
task 5, Editorial, through task 13's finish date, Wed 9/23/15.
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H % ¢&- = GANTT CHARTTOOLS  Sharing - Project Professional
TASK  RESOURCE  REPORT  PROJECT | VIEW FORMAT

GANTT CHART

- 4 Pages review 21 days Thu 10/8/15
- Proofread and index 10 days Thu 10/8/15

= E MNetwork Diagram + m [ Resource Usage = £ Sort~ =) |[No Highlight] = || Timescale:
- = E Calendar ~ - @ Resource Sheet - E‘E Qutline = Y [No Filter] - ‘Days
ask ‘eam
Usage~ T Other Views = Planner ~ T Other Views = = Tables~  [E7|[No Group] -
Task Views Resource Views Data
Task Jul12)
© | \ode - | TaskName - Duration - | Start - | Finish -||F s|s
0 - 4 Children's Gourmet 84 days Mon 7/13/15 Thu 11/5/15 [
Cookbook :
1| 4 Acquisition 33 days Mon 7f13/15  Thu 827/15 i
2 | - Manuscript received 0 days Mon 7/13/15 Mon 7/13/15 0
ERNIVARL -} Content edit 29 days Wed 7/15/15  Wed 8/26/15 :
4 | Handoff to Editorial 0days Thu 8/27/15 Thu 8/27/15
5
6

Thu 11/5/15
wed 10/21/15

TIP One quick and easy way to select this range is to click the name of task 5, hold

down the Shift key, and then click the finish da

te of task 13.

On the Task tab, in the Clipboard group, click Copy.

Project copies the selected range to the Clipboard.

3 Start Word (or a comparable word-processor application), create a new document,

and then paste the Clipboard contents into the new document.

If you have Word 2013, your screen should look similar to the following illustration.
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E ©- 0 J = Document1 - Word
HOME INSERT DESIGN PAGE LAYOUT REFERENCES MAILINGS REVIEW VIEW
AD E:‘p LA d = S % N T paebcenc| Assbcede AaBbC( AsH
Paste o omatpainter | B L W x x |[A-F-A- B = f=- H- - || TNomal TNoSpac.. Headingl Hea
Clipboard B Font B Paragraph B Styles
Task Name Duration Start Finish
Editorial 30 days Thu 8/27/15 Wed 10/7/15
c;;g:d"i'tze manuscript for 1 4o Thu8/27/15  Wed 9/2/15
Copyedit 20 days Thu 9/3/15 Wed 9/30/15
Copyedit incorp 5 days Thu 10/1/15 Wed 10/7/15
Handoff to Production 0 days Wed 10/7/15 Wed 10/7/15
Design and Production 20 days Thu 8/27/15 ‘Wed 9/23/15
Cover design 5 days Thu 8/27/15 Wed 9/2/15
Set pages 10 days Thu 9/3/15 Wed 9/16/15
Interior illustration design |15 days Thu 9/3/15 Wed 9/23/15

PAGE1OF1 80WORDs [J%

Pasting into Word generated a formatted table. The column headings from Project
are included in the table, and the summary task and subtask outline structure from
Project has been indicated as well.

Next, you'll paste tabular data from Project into a spreadsheet application.

Start Excel (or a comparable spreadsheet application), and create a new workbook.

Now you will copy resource cost details from Project to Excel.
Switch back to Project.

On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view replaces the Gantt Chart view.

On the View tab, in the Data group, click Tables and then click Cost.

This is the resource cost information you'd like to paste into Excel.
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B - &- - Sharing - Project Professional RESOURCE SHEET TOOLS
TASK RESOURCE REPORT PROJECT VIEW FORMAT

m E MNetwork Diagram + m [ Resource Usage ~ %/ Sort~ = [No Highlight] -
= E Calendar ~ - E‘E Qutline - Y [No Filter] -
Gantt  Task Teal

Chart~ Usage~ & Other Views = ma,,,,':, . [ Other Views ~ = Tables~  [E7|[No Group] -
Task Views Resource Views Data

Resource Name = | Cost v |Baseline  ~ variance  ~ | Actual Cost ¥ ining ™ |
ﬁ $14,280.00  $13,020.00  $1,260.00 $12,180.00  $2,100.00
Color Setting Ser 50.00 50.00 50.00 5$0.00 $0.00
Copyeditors 5$0.00 50.00 50.00 5$0.00 $0.00

John Evans $4,960.00 $4,960.00 50.00 5$0.00 $4,960.00

Katie Jordan $9,984.00  $9,600.00 $384.00 $0.00  $9,984.00
Printing Service $0.00 $0.00 $0.00 $0.00 $0.00

Robin Wood $2,800.00  $8,800.00 $0.00 $0.00  $8,800.00

William Flash $8,800.00 $8,800.00 $0.00 $0.00 $8,800.00

RESOURCE SHEET

8 Click the Select All button in the upper-left corner of the Cost table.

Project selects the entire table, although only cells that contain values will be copied.

Click the Select All button to select the entire table.

H ©- & - Sharing - Project Professional RESOURCE SHEET TOOLS
RESOURCE ~ REPORT  PROJECT  VIEW FORMAT

a0 X Cut _— Mark on Track ~ =
= & s L # =
s o g Copy ~ 2 Respect Links ol A E
antt|  Paste == es anualy  Auto
Chart ~ ¥ Format Painter BIu -4 €3 = °* = Inactivate Schedule Schedule E
View Clipboard Font ] Schedule Tasks

Add New Column_~

9 On the Task tab, in the Clipboard group, click Copy.

Project copies the selected range to the Clipboard.

10 Switch back to Excel and then paste the Clipboard contents into the new workbook.
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In Excel, if necessary, widen any columns that don't display the data values and
instead display pound signs (##). If you have Excel 2013, your screen should look
similar to the following illustration:

H 9- &- = Book] - Excel
HOME | INSERT  PAGELAYOUT  FORMULAS  DATA  REVIEW  VIEW

T fomu D x| TE= v S
Pavste - B I U- - OH-4p- = &3 EMergedCenter - | $- % ¢+ S8
Clipboard & Font ] Alignment ] Number ]
Al | i x Ff< || Resource Name

A B € D E F G H

1 Resource Name [Cost (B:E:;Iine Variance  Actual Cost |Remaining
z Carole Poland | $14,280.00) $13,020.00 $1,260.00| $12,180.00 $2,100.00;

Color Settin,
 lserces e $0.00 %000  $0.00 s0.00| %000
a Copyeditors $0.00° $0.00° $0.00 $0.00 $0.00
z John Evans $4,960.00) $4,960.00 $0.00! $0.00| $4,960.00
3 Katie Jordan $9,984.00/ $9,600.00 5384.00 $0.00| $9,984.00

Printing $000 %000  $0.00|  $000  $0.00
7 |Service
& Robin Wood $8,800.00 58,800.00 $0.00 $0.00| $8,800.00

william Flash | $8,800.00 $8,300.00 50.00 $0.00| $8,800.00
10

As with pasting into Word, note that pasting into Excel generated the correct column
headings. The values from Project are also given the correct formatting (such as
currency) in Excel.

11 Close Word and Excel without saving changes, and then switch back to Project.

The pasting of rich tabular data into Word or Excel does not work the same way in all
applications. If you pasted the same data into Notepad, for example, the result would be
tab-delimited data and no column headings. Feel free to experiment with this.

Opening other file formats in Project

Information that you need to incorporate into a plan in Project can come from a variety
of sources. A task list from a spreadsheet or resource costs from a database are two
examples. You might want to use the unique features of Project to analyze data from
another program. For example, many people keep to-do lists and simple task lists in Excel,
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but accounting for basic scheduling issues, such as distinguishing between working and
nonworking time, is impractical in Excel.

When saving data to or opening data from other formats, Project uses maps (also called
import/export maps or data maps) that specify the exact data to import or export and how
to structure it. You use import/export maps to specify how you want individual fields in the
source program'’s file to correspond to individual fields in the destination program’s file.
After you set up an import/export map, you can use it over and over again.

TIP If you have Excel installed on your computer, open the workbook named Sample Task
List in the Chapter20 folder. This is a file you will import into Project. The important things
to note about the workbook are the names and order of the columns, the presence of a
header row (the labels at the top of the columns), and that the data is in a worksheet named
“Tasks.” When you are finished with the workbook, close it without saving the changes.

The scenario: At Lucerne Publishing, a colleague has sent you an Excel workbook that
contains her recommended tasks and durations of activities for some work that Lucerne
Publishing might do in the future. You'd like to import this data into Project.

In this exercise, you open an Excel workbook in Project and set up an import/export map to
control how the Excel data is imported into Project.

IMPORTANT Project 2013 has a security setting that might prevent you from opening files

from previous versions of Project or files in other nondefault formats. You'll change this setting to
complete the following activity and then restore it to its original setting.

1 In Project, on the File tab, click Options.
The Project Options dialog box appears.

Click Trust Center.

Click Trust Center Settings.
The Trust Center dialog box appears.

4 Click Legacy Formats.

5 Under Legacy Formats, click Prompt when loading files with legacy or non-default
file format.
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11

Trust Center ?

Trusted Publishers
Legacy Formats

Trusted App Catalogs
. () Do not open/save file with legacy or non-default file formats in Project.
Add-ins @® Prompt when loading files with legacy or non-default file format.
Macro Settings () Allow loading files with legacy or non-default file formats.
Legacy Formats

Privacy Options

ST

Click OK to close the Trust Center dialog box, and then click OK again to close the
Project Options dialog box.

With this change to Project’s Trust Center settings completed, you're ready to import 20
an Excel workbook.

Click the File tab, and then click Open.
Navigate to the Chapter20 practice file folder.

In the file type box (initially labeled Projects), select Excel Workbook in the
drop-down list.

TIP While scrolling through the file type box, you can see the file formats that Project
can import. If you work with programs that can save data in any of these file formats,
you can import their data into Project.

Select the Sample Task List file, and then click Open.

The Import Wizard appears. This wizard helps you import structured data from a
different format to Project.

Click Next.
The second page of the Import Wizard appears.
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Import Wizard - Map

Create new map o use existing map?

If you have used this wizard before you may have chasen to save your settings as
amap.

In addition to maps you may have saved, Project provides a variety of ready-made
maps you may find useful.

Choose New map to create your data settings from scratch,

Choose Use existing map to see the ready-made maps available to you.

(@) New map

() Use existing map

Help < Batk Einish Cancel

The Import Wizard uses maps to organize the way that structured data from another
file format is imported into Project. For this exercise, you will create a new map.

12 Make sure that New map is selected, and then click Next.
The Import Mode page of the Import Wizard appears.

13 Make sure that As a new project is selected, and then click Next.

The Map Options page of the Import Wizard appears.

14 Select the Tasks check box, and make sure that Import includes headers is selected
as well.

Headers here refer to column headings.

Import Wizard - Map Options
Select the types of data you want to import
Select the types of project information you want to map:

task information, resource information, or information on
resource assignments.

[¥] Tasks
[]Resources
[] Assignments

Microsoft Excel options

Impart includes headers
Include assignment rows in output

Help Hext > Einish Cancel
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15 Click Next.

The Task Mapping page of the Import Wizard appears. Here, you identify the source
worksheet within the Excel workbook and specify how you want to map the data
from the source worksheet to Project fields.

16 In the Source worksheet name box, select Tasks.

Tasks is the name of the sheet in the Excel workbook. Project analyzes the header
row names from the worksheet and suggests the Project field names that are prob-
able matches. If Project was not able to match column names or types correctly, you
could change the mapping to other fields here.

On this page of the Import Wizard, you specify how Project should
import data from other file formats—in this case, an Excel workbook.

Import Wizard - Task Mapping
Map Tasks Data
Source worksheet name:
v
Verify or edit how you want to map the data.
From: Excel Field To: Microsoft Project Field Data Type ~
Name Name Text E
Duration Duration Text
Maove
w
AddAll | | ClearAll | | msertRow | | Delete Row
Preview
Excel: Name Duration
Project: s MName Duration
Preview:| |Analysis and desic 10 days
ITunaca Hinn 15 dowe

[ <Back | [ mew> || Fnisn || concel |

Use the Preview area to see how the data from another file format
will be mapped to Project fields, based on the settings you choose above.
17 Click Next.

The final page of the Import Wizard appears. Here, you have the option of saving
the settings for the new import map, which is useful when you anticipate importing
similar data into Project in the future. This time, you'll skip this step.

18  Click Finish.

Project imports the Excel data into a new plan. (The dates you see on the timescale
will differ from those shown because Project uses the current date as the project start
date in the new file.)
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FHS & - GANTT CHARTTOOLS  Sample Task List - Project Professional ?7 - O x
TASK  RESOURCE  REPORT | PROJECT | VIEW FORMAT signin J 5 x

-Il-_E ’ ﬂ @) E% @ % Status Date: T3] NA i\?

[Ef] update Project
Subproject | Appsfor | Project Custom Links Between WBS  Change | Calcu Set e
Office~ | Information Fields  Projects  ~  Working Time | Project Baseline~ Project
Insert Apps Properties Schedule Status. Proofing ~
on 9/21/15

Spelling

|5ep6. 15 [Sep 13,15 [Sep 20,715

Start Finish

TIMELINE

Mon 83115 Add tasks with dates to the timeline ‘FH; 2515
Task 23,115 Aug 30,15 Sep 6,15 Sep 13,715 Sep ZCZ
e Mode » Task Name w Duration | Start w  Finish « Predecessors «||M T W T F S /S M T W T F S S MTWTF S SMTWTF S‘S M
1 7 Analysis and design 10 days
2 A2 Typesetting 15 days
3 | A 1st Pagesreview  20days
4| Ao Revise page proofs 5 days p—)
5 | Ao Develop final pages 5 days p—)

Unless you changed the default scheduling setting for new tasks, the task list is
manually scheduled.

This is a simple task list with just task names and durations. The process for importing
more complex structured data is similar, however.

19 Close the new Sample Task List file without saving the changes.

The Sharing plan remains open in Project.

Saving to other file formats from Project

Pasting Project data into other programs as you did earlier might be fine for one-time or
infrequent needs, but this technique might not work as well if you must export a large vol-
ume of data from Project. Instead, you can save Project data in different file formats, which
can be accomplished in various ways, including the following:

® You can save the entire project as Extensible Markup Language (XML) format for
structured data exchange with other applications that support XML.

® You can save only the data you specify in a different format. The supported formats
include Excel workbook and tab-delimited or comma-delimited text. When saving to
these formats, you choose the format in which you want to save, pick a built-in export
map (or create your own), and export the data.

TIP You can also save the active view to an archival format such as XPS or PDF that
preserves layout and formatting but is generally not editable. For more information, see
Chapter 17, "Applying advanced formatting and printing.”
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The scenario: At Lucerne Publishing, a financial planner has requested some book project
cost data. You'd like to give this data to the financial planner, but the financial planner
uses a budget program that cannot work directly with Project files. You decide to provide
her with cost data as tab-delimited text, which will allow her the greatest flexibility when
importing the data into her budget program.

In this exercise, you save project data to a text file using a built-in export map.

1 On the File tab, click Export.

2 Click Save Project as File.

Under Save Project As File, you can see some of the supported file types.

D; Create PDF/XPS Document save P roject as File
— Project File Types
5 Project Project 2007 Project
E‘ ‘Save Project as File 'ﬁl Save the project to the default (Project [—Eil Save the project to the Project 2007 file
2010-2013) file format. format.

Templates

Project Template Project 2007 Template

P . -

J Save the project to the default template J Save the project to the Project 2007
format. template format.

Other File Types

Microsoft Excel Workbook XML Format (*ml)

P’ Save as Anather File Type
74

B.

Save As

Under Other File Types, click Save as Another File Type and then click Save As.
Navigate to the Chapter20 practice file folder.

In the File name box, type Sharing Costs.

o Ul MW

In the Save as type box, click Text (Tab delimited) from the list, and then click Save.

A confirmation dialog box appears because Project is now attempting to save to a
nondefault file format.

/ Click Yes.
The Export Wizard appears.
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TIP When you use import/export maps, it makes no difference what current view
is displayed in Project. The current view does not affect what data can or cannot be
exported.

3 Click Next.
The second page of the Export Wizard appears.

9 Click Use existing map, and then click Next.
10 Under Choose a map for your data, select Cost data by task.

Export Wizard - Map Selection

LChoose a map for your data:

“Who Does What" report
Compare to Baseline

Default task information

Earned value information

Resource "Export Table” map

Task “Export Table” map

Task and resource PivotTable repart

Task list with embedded assignment rows
Top Level Tasks list

<Bak | | MNet> || Finish | | Cancel

11  Click Next.

On the next page of the wizard, you can see your options for the types of data to
export, the delimiter between data values (tab, space, or comma), and other options.
This time you'll use the default options.

12 Click Next.
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13
14

15
16

17

18

Use these buttons to control what fields will be exported.

Export Wizard - Task Mapping
Map Tasks Data
Destination table name: Export filter:
Task_Costs | |AH Tasks v
Verify or edit how you want to mgp the data.
From: Microsoft Project Field To: Text File Field Data Type ~
D ID Text E
Adtive Active Text o
Task Mode Task_Mode Text ove
Name Task_Mame Text E
Fixed Cost Fixed_Cost Text "
|
|| Addal | | cearan | | msetRow | | Delete Row | | Base onTable... ||
]
Preview
Project: 1D [active [Task Mode Name Fixed
Text File: 1D lactive [Task Mode [Task_Mame Fixed.
Preview: |1 Yes. Auto Scheduled :Acquisition £0.00
l> Vac Artn Srhadulard  hanncrrint raraii €000
< >
| <Base | [ wew> | [ mnmsh | [ conce |

Here, you can see the detailed field mapping to be applied for this export. Next, you
will customize what data to export. You'll remove two of the fields from the export. 20

In the From column, click Active.
Click Delete Row.

Next, you'll remove the second field.
In the From column, click Task Mode.

Click Delete Row.

Project removes the Task Mode field from the export list and updates the Preview
pane below.

Click Finish.

Project saves the text file. To view it, you will open the file in Notepad.
Do one of the following:

® |f you are running Windows 7 or earlier, do this: on the Start menu, click All
Programs, and in the Accessories program group, click Notepad.

® |f you are running Windows 8, do this: from the Start screen, type notepad, and
in the Apps results list, click or tap Notepad.

Notepad starts.
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19

20
21

22

23
24
25
20

TIP You can also navigate to the Chapter20 folder and double-click the Sharing Costs

text file.

In Notepad, make sure that Word Wrap is turned off. (On the Format menu, Word

Wrap should not be selected.)

On the File menu, click Open.

Open the document Sharing Costs in your Chapter20 folder.

& Sharing Costs - Notepad = B
File Edit Format View Help

[ID Task_Name Fixed_Cost Total_Cost Baseline_Cost Cost_Variance Actual_Cost Remaining_Cost
2] Children's Gourmet Cookbook $0.00  $46,824.00 $44,760. 008 $2,064.00 $12,180.008 $34,644. 00
1 Acquisition f$0.00  $12,180.00 $18,500. 0608 $1,680.00 $12,180.008 $0.00

2 Manuscript received $6.00 $0.P0 $P.00 $0.00 $P.00 $P.00

3 Content edit f$0.00  $12,180.00 $18,500. 0608 $1,680.00 $12,180.008 $0.00

4 Handoff to Editorial f0.00 $8.88 $0.00 f0.00 $0.008 $0.00

5 Editorial f$0.00  $3,520.00 $3,520.00 $e.ee $8.88 $3,520.00

6 Organize manuscript for copyedit f$0.00 $1,760.00 $1,760.008 $e.ee $8.880 $1,760.00

7 Copyedit f0.00 $8.88 $0.00 f0.00 $0.008 $0.00

8 Copyedit incorp $0.00  $1,760.00 $1,760.00 $0.00 $0.00 $1,760.00

9 Handoff to Production §0.00 $8.e0e@ $8.88 $0.00 $0.00 $0.00

10 Design and Production §6.88 $16,1608.080 $16,160. 008 $0.00 $8.88 $16,160.00

11 Cover design f$0.00 $2,200.00 $2,200.00 $0.ee $8.880 $2,200.00

12 Set pages $0.00 $7,360.00 $7,360.00 $0.00 $0.00 $7,360.00

13 Interior illustration design $0.00 $6,600.00 $6,600. 008 $0.00 $8.88 $6,600.00

14 Pages review $0.00  $14,964.00 $14,580.00 $384.00 $0.80  $14,964.00

15 Proofread and index 0.0  $8,800.00 $8,800.00 $0.e0 $8.80 $8,800.00

16 Incorporate 1st Pages review f$0.00 $2,100.00 $2,100.00 $0.e0 $0.880 $2,100.00

17 Send proofed pages to Production $6.00 $0.P0 $P.00 $0.00 $P.00 $P.00

18 Enter page corrections and index f$0.00 $3,680.00 $3,680.00 $e.e0 $8.88 $3,680.00

19 Send to color house $0.00 $384.00 $0.00 $384.00 f0.00 $384.00

20 Send to print service $6.00 $0.P0 $P.00 $0.00 $P.00 $P.00

In this file, the fields are separated by tabs. It might not be easy for you to read, but
this format is imported easily into virtually any data-crunching program.

In Notepad on the File menu, click Exit.

Notepad closes, and you return to Project.

To conclude this exercise, you'll restore the Trust Center settings.

On the File tab, click Options.

Click Trust Center, and then click Trust Center Settings.

Click Legacy Formats.

Under Legacy Formats, click Do not open/save file with legacy or non-default file

formats in Project.
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Trust Center

Trusted Publishers
Legacy Formats
Trusted App Catalogs
Add-i ® Do not open/save file with legacy or non-default file formats in Project.

-ins
() Prompt when loading files with legacy or non-default file farmat.
Macro Settings () Allow loading files with legacy or non-default file formats.
Legacy Formats

Privacy Options

G

27/ Click OK to close the Trust Center dialog box, and then click OK again to close the
Project Options dialog box.

Working with files from previous versions of Project

Project 2000, 2002, and 2003 shared a common file format that could be opened by
any version of Project from 2000 to 2003. In other words, if you were using Project
2000, 2002, or 2003, you didn't need to pay attention to the Project file format across
these three versions of Project.

To accommodate the new functionality introduced in a new product release, Project
2007 introduced its own file format, as did Project 2010. Project 2010 and 2013 share
the same file format.

When running Project 2013, you might find you need to share plans with users of
previous versions of Project. One strategy is to save in Microsoft Project 2000-2003
format or Microsoft Project 2007 format. (These are both file formats listed in the Save
As Type box in the Save As dialog box.) However, some data relating to new features
in Project 2013 will be changed or discarded when saved in an older format. Manually
scheduled tasks, for example, will be converted to automatically scheduled tasks.

To learn more about file formats and Project versions, click the Help button (which
looks like a question mark) in the upper-right corner of the Project window, and in the
Help Search box, type Supported file formats.
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Generating visual reports with Excel and
Visio

460

Project can generate visual reports that focus on sharing schedule details with other
applications. Specifically, you can use the Visual Reports feature to export data from Project
to either Excel or Microsoft Visio and, once the data is there, visually represent schedule
details in compelling formats.

TIP Some visual reports (especially those that are generated in Excel) are similar to the
built-in reports now available in Project 2013. You might find the visual reports beneficial
when you want to do more complex data analysis in Excel.

A visual report can include task, resource, or assignment details. When you select a visual
report in Project, it generates a highly structured database, called an Online Analytical
Processing (OLAP) cube, from your plan. Project then starts either Excel or Visio (depending
on the visual report you selected), loads and organizes the data used by that application,
and generates a graphical representation of that data (an Excel chart or a Visio diagram).
The specific results you obtain depend on the type of visual report you choose:

® Excel visual reports use the PivotTable and PivotChart features in Excel. You can
format the chart and modify the details in the PivotTable report from which the chart
is derived. PivotTable reports are well suited to analyzing and summarizing the large
volumes of data that plans can contain. You can create Excel visual reports with Excel
2003 or later.

® Visio visual reports use the PivotDiagrams feature in Visio. PivotDiagrams are well
suited for presenting hierarchical data and can complement Project very well. Not
only can you customize the visual report as a Visio diagram, but you can also filter
and rearrange the data from which the diagram is derived. Visio visual reports require
Visio 2007 or later.
Project includes several Excel and Visio visual report templates. You can also create your
own visual reports from scratch or modify one of the supplied templates. Visual reports can
be beneficial to any Project user. If you are already familiar with Excel PivotTables or you are
a Visio power user, and you have the need to analyze and present Project data, you'll find
visual reports especially interesting.
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The scenario: At Lucerne Publishing, a colleague is handy with both Excel and Visio. She's
asked you for some Project data that she can work with in both applications.

In this exercise, you generate both Excel and Visio visual reports.

IMPORTANT |f the computer on which you are now working does not have Excel 2003 or later

installed, you cannot complete this exercise. If this is the case, skip to the Visio-specific portion of
this section.

1 On the Report tab, in the Export group, click Visual Reports.

The Visual Reports dialog box appears. If you don't have Excel or Visio installed, what
you see might differ.

Visual Reports - Create Report

Select Template
Show report templates created in: Microsoft Excel Microsoft Visio

Task Summary | Resource Summary | Summary |
All ‘ Task Usage I Resource Usage | i Usage |
Baseline Cost Report Resource Cost Summ
Ba;ehne Report (Metric) Resource Remaining |
(% Baseline Report (US) 0% Resource Status Repo LT
Baseline Work Report Resource Status Repo
A7 Budget Cost Repart A5 Resource Work Availa =
BudgetWork Report Resourca Work Summ
Cash Flow Report Task Status Report (M
Cash Flow Report (Metric) Task Status Report (!
Cash Flow Report (US)
Critical Tasks Status Report (Metric)
@ Critical Tasks Status Report (US)
Earned Value Over Time Repart
0] Resource Availability Report (Metric) l
0% Resource Availability Report (US)
< >

select level of usage data to include in the report:

I:‘ Include report templates from:
‘ Maodify...

This dialog box groups visual reports in a number of ways: all reports; only Excel

or only Visio reports; and task, resource, or assignment details (divided into sum-
mary and usage reports). The dialog box includes a simplified preview of the type of
graphic (chart or diagram) associated with each visual report. If you want to, you can
click the various tabs in the dialog box to see how the visual reports are organized.

The first visual report you'll generate is Excel-based.
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Click the Resource Summary tab.

Click Resource Remaining Work Report and then click View.

Project generates the data required by this report, starts Excel, and creates

the report.

If the PivotChart Fields pane does not automatically appear, click anywhere in the
chart.

You might need to adjust the zoom level to view the entire chart.

BEHS &= 2dr21 [Compatibility Mode] - Excel PIVOTCHART TOOLS 7T E - 8 X
[l HOME | INSERT  PAGELAYOUT  FORMULAS  DATA  REVEW  VIEW  TEAM  ANALYZE  DESIGN  FORMAT signin - [
¥ o= = =h | 3 Autosum - A

==_|® |z E % [ | 8= Ex F
B - A A =|% ¢ Wrap Text £ = B = o ZY
Pate . B I U &-A-|===|¢ 5 Merge & Cerver « | § - % o | %3 g | Conditional Formatas Cell | Insert Delete Format Sort& Find &
- == - Formatting - Table~ Styles > - | @ Clear~ Filter - Select -
Clipboard & Font [ Alignment n Number [ Styles Cells Editing ~
\ Jilx v #] ]
Aol Vo) Renaining Work [+  F pvotchart Fields -
Resource Remaining Work Report # Choose felds to add o report:
Jalues 4 X Values
mActual Work B Remaining Work [] Actual Cost
300 0 o [] Actual Overtime Cost
[] Actual Overtime Work
Actual Work
250 (] Baseline Budget Cost
[] Baseline Budget Work
[] Baseline Cost
200 [ Baseline Work
[] Budget Cost [
‘-'g 150 Drag fields between areas below:
T FILTERS 1l LEGEND (SERIES)
T Values v
100
50 = AXIS (CATEG.. X VALUES
Type v ActualWork
Resources ¥ Remaining W... =
o
Unassigned | Carole Paland | Color Setting | Copyeditors | JohnEvans | Katielordan |Printing Service| RobinWood | William Flash
Seniices [~
« Chartl | Resource Summary | (®) i [{] v | [ DeferLayout Update UBDRIE

The PivotTable on which the chart is based is on the Resource Summary sheet. If you
are familiar with PivotTables, you can view that sheet and modify the PivotTable set-
tings if you want.

TIP PivotTables is a powerful feature in Excel. To learn more, search for PivotTable in
Excel Help.
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When you are through working with the Excel chart, close Excel without saving the
changes.

To conclude this exercise, you will generate a Visio-based visual report.

IMPORTANT If the computer on which you are now working does not have Visio 2007

or later installed, you cannot complete this exercise. If this is the case, skip to the end of
this section.

In Project, the Visual Reports dialog box should still be displayed.
Click the Assignment Usage tab.

Click Baseline Report (US), and then click View.

Project generates the data required by this report, starts Visio, and creates the
Baseline Report diagram. Your view should look similar to the following illustration:

BESS O- Drawiing] - Visio Professional 72 - 8 x
FILE HOME INSERT DESIGN DATA PROCESS REVIEW VIEW PIVOT DIAGRAM Sign in a
ey Y aow | =
S s sl
B3 Copy

Paste -~ - =
T Formatpainter | B T LA [ A =

[ Pointer Tool [~ |*3 DyFill- ‘n:: EH] T4, Bring to Front l—( ) % Find -
4 <l
57 Connector X 47 fline ¥, Send to Back N

== Quick = Align Position . Change
EE ATe 1| styles - & Effects ~  IEiGroup Shape - I Select~
.

£ Layers~

Clipboard Font & Paragraph Tools Shape Styles Arange Editing ~

B RN T N TN - PN P A TN T WU P TN RN RN AR T . RPN RN W TP O RN W VRN - OO RN W KRR PR . MR RS

Shapes =

PivotDiagram - Bas... % X

Add Category

Resources:Resources

Tasks:Tasks

i}

(5 Time:Weekly Calendar

[l

Type:Type

Add Total

i 30 |

[ Adtual Cost ~
[ Actual Overtime Work.

[ Actual Work.

[ Budget Cost

[ Budget Work

[ Baseline Budget Cost v
@ More about PotDiagrams

Eeluttdtatlor bt Bl o s bt o s it Bl b s b Bl

Page-1 | Al | @

PAGE1OF 1 ENGLISH (UNITED STATE

Next, you'll take a closer look at the items in this diagram.

Do either of the following:
® |n Visio 2007, on the View menu, point to Zoom, and then click 100%.

B |n Visio 2010 or 2013, in the Zoom slider, set the zoom level to 100%.
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9 If necessary, adjust the vertical and horizontal scroll bars until you can see the
diagram details.

BH S O- Drawing] - Visio Professional 7 - A x
T3 HOME | INSERT  DESIGN  DATA  PROCESS  REVEW  VIEW  PIVOT DIAGRAM Signin H a8 x
e 6 e o= 7 < ByEme T, L
D ¥, Cut A R [} Pointer Tool [ = Fill ‘? :EH] % Bring to Front 7S % Find
ER Copy & Connector X &7 Lline~ 2, Send to Back = Layers~
Paste B I Uekha- A- Quick Align Position .. Change
~ < Format Painter = A Text 1| styles - & Effects . [BiGroup Shape - I Select~
Clipboard Font ] Paragraph i) Tools Shape Styles Arrange Editing ~
He v e Py B B B B P B B [E
Shapes B« 3
= Baseline Report
PivotDiagram - Bas... ® > |
Add Cate i
oo R a
Resources:Resources T s> ) a
O TasTask = Baseine Work 1040
& TasksTasks | T
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o _ £
N Ca——
U e e ok o]
CRATIE — ‘Bassline Work 240 Basaline Work 200
— Cast 530,804, Cast $16,020
[ Adual Cost ~ ) 5 |
— Bassline Cost 534520 Baseline Cost $ 10,180
[ Actual Overtime Work. .
= Task 1 Task 1
[ Actual Work -
[ Budget Cost o ﬁ Design and @ Acguisition E=
A e | © R P Foucion o o ok o e
[ Budget Wark - <23
11 Baselne Budget Cost - Baseine Work 200 Bsseline Work 240 Basine Work 80 BeselineWork 0 B
aseline Budget Cos - =
@ voresn (Pg o - cost e | cost B Saaatins Work RS20 cost so| cost s0 cos
S e | Baseline Cost $10,500 BaselineCost $3,520 D ST Basaline Cost 54,400 Basaline Cast s0 Bas.
i Baseline Cost $ 16,160
_ [l
[l 7 o]
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At this point, you could adjust the settings in the PivotDiagram pane in Visio to
change the details included in the diagram.

10 When you are through working with the Visio diagram, close Visio without saving the
changes.

11 In Project, click Close to close the Visual Reports dialog box.

° CLEAN UP close the Sharing file.
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Key points

® You can both copy from and paste into Project, just as you can with most other
Windows applications. However, when pasting data into a table in Project, take care
to ensure that the data you want ends up in the correct fields and field types.

® When opening other data formats in Project, Project uses import maps to help
organize the imported data into the right structure for a Project table.

® Project supports saving data to common structured data formats, such as XML.

® Visual reports help you export Project data to nicely formatted Excel charts and
Visio diagrams.
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Consolidating projects

and resources

IN THIS CHAPTER, YOU WILL LEARN HOW TO

Create a resource pool to share resources across multiple plans.
Look at resource allocation across multiple plans.

Change resource assignments in a sharer plan, and see the effects in a resource
pool.

Change a resource’s working time in a resource pool, and see the effects in a sharer
plan.

Make a specific date nonworking time in a resource pool, and see the effects in the
sharer plan.

Create a plan, and make it a sharer plan for a resource pool.
Change sharer plan assignments, and update a resource pool.
Insert plans to create a consolidated plan.

Link tasks between two plans.

In the previous exercises in this book, you've generally worked with a single plan at a time.
Although this might be your main focus in Project much of the time, chances are you or
your organization will need to coordinate people, work, and deliverables across multiple
projects. This chapter introduces you to the powerful features in Project that can help you
optimize your resources, consolidate multiple plans into a single consolidated plan, and
create dependencies between plans.

As you complete the exercises in this chapter, you will need to open and close more
practice files than was required in previous chapters. In some cases, you'll take additional
steps to see in one plan the results of actions you completed in another plan.
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PRACTICE FILES Before you can complete the exercises in this chapter, you need to copy
the book’s practice files to your computer. A complete list of practice files is provided in
“Download the practice files” at the beginning of this book. For each exercise that has a
practice file, simply browse to where you saved the book's practice file folder.

IMPORTANT If you are running Project Professional with Project Web App/Project Server, take

care not to save any of the practice files you work with in this book to Project Web App (PWA). For
more information, see Appendix C, “Collaborating: Project, SharePoint, and PWA."

Creating a resource pool

468

When managing multiple projects, you might find that it's common for work resources
(people and equipment) to be assigned to more than one project at a time. It might
become difficult to coordinate the work resources’ time among the multiple projects,
especially if those projects are managed by different people. For example, an editor at a
book publishing firm might have task assignments for a new book, a promotional website,
and a press release—three projects proceeding simultaneously. In each plan, the editor
might be fully allocated or even underallocated. However, if you add all her tasks from
these plans together, you might discover that she has been overallocated or assigned to
work on more tasks than she can handle at one time. When working with cost resources
in multiple plans, you might want to see not only the cost per plan associated with a

cost resource, but the cumulative costs across plans as well. Likewise, when working with
material resources in multiple plans, you'd see cumulative consumed material resources in
whatever unit of consumption you've used.

A resource pool can help you see how resources are utilized across multiple plans. The
resource pool is a plan from which other plans draw their resource information. It contains
information about all resources’ task assignments from all plans linked to the resource pool.
You can change resource information—such as maximum units, cost rates, and nonworking
time—in the resource pool, and all linked plans will use the updated information.

The plans that are linked to the resource pool are called sharer plans. The following is one
way of visualizing a resource pool and sharer plans.
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resources assigned in both plans.

Resource
details

Plan 1
After a resource pool is created and plans are

resource pool and updated in the sharer plans.
You can link new plans to the resource pool

linked to it, resource information is consolidated in the _EE

Eg
Resource

details

Plan 2

Resource
details

Before a resource pool is created, each plan contains its own resource information.
This may lead to overallocation and duplication of resource information for the

as well.
=

Plan 1

Assignment details from the sharer plans are updated
to the resource pool. Resource details such as working
time and standard rate are updated to the sharer plans. ~ Plan 2

1
Resource Pool

=

=

New plan

If you manage just one project with resources that are not used in other plans, a resource
pool provides you no benefit. However, if your organization plans to manage multiple
plans, setting up a resource pool enables you to do the following:

B Enter resource information, such as nonworking time, in any of the sharer plans or in
the resource pool so that it is available in other sharer plans.

® View resources’ assignment details from multiple plans in a single location.

® View assignment costs per resource across multiple plans.

® View cumulative costs for work and cost resources across multiple plans.

® View cumulative consumption values for material resources across multiple plans.

B Find resources who are overallocated across multiple plans, even if those resources

are underallocated in individual plans.
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A resource pool is especially beneficial when working with other Project users across a
network. In those cases, the resource pool is stored in a central location, such as a network
server, and the individual owners of the sharer plans (which might be stored locally or on a
network server) share the common resource pool.

The scenario: At Lucerne Publishing, you frequently assign work resources (people) to
different tasks in different plans. Although you manage those plans in Project, you have oc-
casionally inadvertently overallocated some resources when all their work across the plans
is accounted for. To help avoid this problem in the future, and to get the benefits of having
just one location at which you can update resource details like days off, you decide to cre-
ate a resource pool and connect it to some of your current plans.

In this exercise, you create a plan that will become a resource pool and link two sharer
plans to it.

Q SET UP You will open multiple practice files as you complete this exercise.
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1 Open practice file Consolidating A_Start located in your Chapter21 practice file
folder and save it as Consolidating A.

2 Next, open practice file Consolidating B_Start and save it as Consolidating B.

These two plans were previously created, and both contain resource information.
When they were last saved, the Resource Sheet was the active view in both plans.

Next, you will create a new plan that will become a resource pool.

3 On the File tab, click New, and then click Blank project.

Project creates a new plan, with the Gantt with Timeline view displayed.
On the File tab, click Save As.

5 Navigate to the Chapter21 folder.
In the File name box, type Lucerne Resource Pool, and then click Save.

TIP You can give a resource pool any name you want, but it is a good idea to
indicate that it is a resource pool in the file name.

/ On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view replaces the Gantt Chart view.
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10

On the View tab, in the Window group, click Arrange All.

Project arranges the three plan windows within the Project window.

Prior to being linked to a resource pool,
some resource names and other details

Title bar are duplicated in these plans.
|
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TIP You do not need to arrange the project windows in this way to create a resource
pool, but it is helpful to see the results as they occur in this section.

Looking at the resource names in the two plans (Consolidating A and Consolidating
B), you can see that several of the same resources appear in both plans. These include
Carole Poland, Copyeditors, John Evans, and others. None of these resources are
overallocated in either plan.

Click the title bar of the Consolidating B window.

On the Resource tab, in the Assignments group, click Resource Pool, and then click
Share Resources.

The Share Resources dialog box appears.
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11

12

13

14
15

16
17

18

19

Under Resources for ‘Consolidating B’, select the Use resources option.

The Use Resources From list contains the open plans that can be used as a resource
pool.

In the From box, click Lucerne Resource Pool.

Share Resources

Resources for 'Consolidating B’
() Use gwn resources
@gse resources [requires at least one open resource pool)

Ja Ll Lucerne Resource Pool W

On conflict with calendar or resource information
(®) Pool takes precedence

() sharer takes precedence

o] [ ]

Click OK to close the Share Resources dialog box.

You see the resource information from the Consolidating B plan appear in the
Lucerne Resource Pool plan. Next, you will set up the Consolidating A plan as a sharer
plan with the same resource pool.

Click the title bar of the Consolidating A window.

On the Resource tab, in the Assignments group, click Resource Pool, and then click
Share Resources.

Under Resources for ‘Consolidating A', click the Use resources option.

In the From list, make sure that Lucerne Resource Pool is selected.

Lucerne Resource Pool is selected by default. The Consolidating A plan is already a
sharer plan, and Project won't allow a sharer plan to be a resource pool for another
plan.

Under On conflict with calendar or resource information, make sure that the Pool
takes precedence option is selected.

Selecting this option causes Project to use resource information (such as cost rates)
in the resource pool rather than in the sharer plan, if it finds any differences between
the two plans.

Click OK to close the Share Resources dialog box.

You see the resource information from the Consolidating A plan appear in the
resource pool.
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After these two sharer plans have been linked
to the resource pool, the combined resource
information appears in all files.
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The resource pool contains the resource information from both sharer plans. Project
will consolidate resource information from the sharer plans based on the name of the
resource. John Evans, for example, is listed only once in the resource pool, no matter
how many sharer plans list him as a resource.

IMPORTANT Project cannot match variations of a resource’s name—for example, John Evans

from one sharer plan and J. Evans from another. For this reason, you should develop a convention
for naming resources in your organization and then stick with it.

TIP If you decide that you do not want to use a resource pool with a plan, you can break
the link. To do this, in the sharer plan, on the Resources tab, click Resource Pool and then
click Share Resources. Under Resources For <Current Project Name>, select the Use Own
Resources option.

Now you can see how resources are assigned across multiple projects. By linking new plans
to the resource pool, resource information will instantly be available in the new plan. (You'll
do this in the next section.)
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Again, note that you do not have to arrange the plan’s windows as you did in this exercise
to link the sharer plans to the resource pool. However, in this section it was helpful to see
the results as they occurred.

Creating a dedicated resource pool

Any plan, with or without tasks, can serve as a resource pool. However, it is a good
idea to designate as the resource pool a plan that does not contain tasks. This is
because any project with tasks will almost certainly conclude at some point, and you
might not want assignments for those tasks (with their associated costs and other
details) to be included indefinitely in the resource pool.

Moreover, a dedicated resource pool without tasks can enable people, such as line
managers or resource managers, to maintain some information about their resources,
such as nonworking time, in the resource pool. These people might not have a role in
project management, and they will not need to deal with task-specific details in the
resource pool.

Viewing assignment details in a
resource pool

474

One of the most important benefits of using a resource pool is that it allows you to see
how resources are allocated across plans. For example, you can identify resources that are
overallocated across the multiple plans to which they are assigned.

Let's look at a specific example. As you might have noticed in the previous section, the
resource Carole Poland, who was not overallocated in either of the individual plans, did
appear overallocated after Project accounted for all her assignments across the two plans.
When Carole’s assignments from the two sharer plans were combined, they exceeded

her capacity to work on at least one day. Although Carole most likely was aware of this
problem, the project manager might not have known about it without setting up a resource
pool (or hearing about the problem directly from Carole).

The scenario: At Lucerne Publishing, you'd like to use your newly created resource pool to
look for any resource overallocations across the two sharer plans.

In this exercise, you view assignments across plans in the resource pool.
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Double-click the title bar of the Lucerne Resource Pool window.

The resource pool window is maximized to fill the Project window. In the resource
pool, you can see all the resources from the two sharer plans. To get a better view of
resource usage, you will change views.

On the View tab, in the Resource Views group, click Resource Usage.

The Resource Usage view appears.

In the Resource Name column, if it's not already selected, click the name of resource
1, Carole Poland.

On the Task tab, in the Editing group, click Scroll to Task.

The timephased details on the right side of the view scroll horizontally to show
Carole Poland'’s earliest task assignments. The red numbers (for example, 16 hours
on July 20) indicate a day on which Carole is overallocated. Next, you will display the
Resource Form to get more detail about Carole’s assignments.

On the View tab, in the Split View group, click Details.
The Resource Form appears below the Resource Usage view.

If necessary, drag the vertical divider between the Project and ID columns in the
Resource Form to the right until you can see the full content in the Project column.

21

In this combination view, you can see both the resource’s
assigned tasks and details about each assignment.
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The Resource Form shows assignments across multiple projects when using a resource pool.

Viewing assignment details in a resource pool
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In this combination view, you can see all resources in the resource pool and their
assignments (in the upper pane), as well as the selected resource’s details (in the
lower pane) from all sharer plans. You can see, for example, that the Assign launch
team members task to which Carole is assigned is from the Consolidating A project
and the Content edit task is from the Consolidating B project. Carole was not over-
allocated in either project, but she is overallocated when you see her assignments
across plans in this way.

If you want, click different resource names in the Resource Usage view to see their
assignment details in the Resource Form.

/ On the View tab, in the Split View group, clear the Details check box.

TIP In a resource pool, the Resource Form is just one way to see the details of specific
assignments from sharer plans. You can also add the Project or Task Summary Name
column to the table portion of the Resource Usage view. Doing so will show you
which project each task assignment is from and that assignment’s summary task
name.

In this exercise, you viewed resource assignments across plans in the resource pool. As you
add or change assignments, you'll always see the most current assignment information in
the resource pool and across the sharer plans.

Updating assignments in a sharer plan

Because a resource’s assignment details originate in sharer plans, Project updates the
resource pool with assignment details as you make them in the sharer plan.

The scenario: At Lucerne Publishing, you need to assign a resource to a task. Now that
you've set up the resource pool, after making the resource assignment you'll verify the
assignment in the resource pool.

In this exercise, you change resource assignments in a sharer plan, and you see the changes
posted to the resource pool.

The Lucerne Resource Pool plan should still be active with the Resource Usage view applied.
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In the Resource Name column heading, select Resource 13, Luis Sousa.

You can see that Luis has no task assignments in either sharer plan. (Luis has no
assignments listed below his name.) Next, you will assign Luis to a task in one of the
sharer plans, and you will see the result in the resource pool as well as in the sharer
plan.

On the View tab, in the Window group, click Switch Windows and then click
Consolidating A.

Project displays the Consolidating A plan. Currently, it has the Resource Sheet view
displayed.

On the View tab, in the Task Views group, click Gantt Chart.

The Gantt Chart view appears.

On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box appears.

In the Task Name column, click the name of task 5, Design and order marketing
material.

In the Resource Name column in the Assign Resources dialog box, click Luis Sousa, 2 1
and then click Assign.

Project assigns Luis to the task.
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Click Close to close the Assign Resources dialog box.

3 On the View tab, in the Window group, click Switch Windows, and then click
Lucerne Resource Pool.

9 Make sure that resource 13, Luis Sousa, is selected, and then, on the Task tab, in the
Editing group, click Scroll to Task.
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As expected, Luis Sousa’s new task assignment appears in the resource pool.

When the resource pool is open in Project, any changes you make to resource assignments
or other resource information in any sharer plans immediately show up in all other open
sharer plans and the resource pool. You don't need to switch between sharer plans and the
resource pool, as you did in this section, to verify the updated resource assignments.

Updating a resource’s information in a
resource pool
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Another important benefit of using a resource pool is that it gives you a central location

in which to enter resource details, such as cost rates and working time. When a resource'’s
information is updated in the resource pool, the new information is available in all the
sharer plans. This can be especially useful in organizations with a large number of re-
sources working on multiple projects. In larger organizations, people such as line managers,
resource managers, or staff in a program office are often responsible for keeping general
resource information up to date.

The scenario: At Lucerne Publishing, William Flash has told you that he will be unavailable
to work on September 3 and 4 because he plans to attend a workshop. You'd like to record
this calendar exception just once in the resource pool.
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In this exercise, you update a resource’s working time in the resource pool, and see the
changes in the sharer plans.

1 In the Lucerne Resource Pool plan, select the name of resource 8, William Flash.
2 Scroll the timephased portion of the view horizontally to the right until William’s
assignments for the week of August 30 appear.
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3 On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

4 In the For calendar box, make sure that William Flash is selected.

William’s resource calendar appears in the Change Working Time dialog box. William
has told you that he will not be available to work on Thursday and Friday, September
3 and 4.

5 On the Exceptions tab in the Change Working Time dialog box, click in the first row
under Name and type William at workshop.

The description for the calendar exception is a handy reminder for you and others
who might view the plan later.

6 Click in the Start field, and type or select 9/3/15.

Click in the Finish field, type or select 9/4/15, and then press the Enter key.
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Change Working Time
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Click OK to close the Change Working Time dialog box.

Now William has no work scheduled on these two days (he did previously).

Because September 3 and 4 have been set

as nonworking days for this resource, no work

is scheduled on these days and they are

formatted as nonworking days for this resource.
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To verify that William's nonworking time setting was updated in the sharer plans, you

will look at his working time in one of those plans.

On the View tab, in the Window group, click Switch Windows, and then click

Consolidating A.
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11

12

On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

In the For calendar box, click William Flash.

On the Exceptions tab, you can see that September 3 and 4 are flagged as nonwork-
ing days for William; the change to this resource’s working time in the resource pool
has been updated in the sharer plans.
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TIP To scroll the calendar quickly to September 2015 in the Change Working Time
dialog box, just select the exception name or the Start or Finish date for William’s
exception.

Click Cancel to close the Change Working Time dialog box.

Updating a resource’s information in a resource pool 481




Updating all plans’ working times in a
resource pool

482

In the previous exercise, you changed an individual resource’s working time in the resource
pool, and you saw the change posted to a sharer plan. Another powerful capability of

a resource pool enables you to change working times for a base calendar and see the
changes updated to all sharer plans that use that calendar. For example, if you specify that
certain days (such as holidays) are to be nonworking days in the resource pool, that change
is posted to all sharer plans.

IMPORTANT By default, all sharer plans share the same base calendars, and any changes you
make to a base calendar in one sharer plan are reflected in all other sharer plans through the

resource pool. If you have a specific sharer plan for which you want to use different base calendar
working times, change the base calendar that sharer plan uses.

The scenario: At Lucerne Publishing, the entire company will be attending a local book fair
on August 17. You want this to be a nonworking day for all sharer plans.

In this exercise, you set a nonworking time in a base calendar in the resource pool, and you
see this change in all sharer plans.

1 On the View tab, in the Window group, click Switch Windows, and then click
Lucerne Resource Pool.

2 On the Project tab, in the Properties group, click Change Working Time.
The Change Working Time dialog box appears.

3 In the For calendar box, select Standard (Project Calendar) from the drop-down list.

TIP Base calendars—such as 24 Hours, Night Shift, and Standard—appear at the top
of the list in the For Calendar box. Resource calendar names appear below the base
calendars.

Changes in working time to the Standard base calendar in the resource pool affect all
plans that are sharer plans of the resource pool.

4 On the Exceptions tab in the Change Working Time dialog box, click in the first row
under Name and type Local book fair.

5 Click in the Start field and type or select 8/17/15, and then click the Finish field.

Project fills in the same value in the Finish Date field.
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August 17 is set as a nonworking day in the resource pool.

FH® & - RESOURCE USAGE TOPLS  Lucerne Resource Pool - Project Professio
TASK  RESOURCE  REPORT | PROJECT | VIEW FORMAT

m ’ ﬂ @; F@ W? h;g Status Date: [[5] NA AV%:

: . EFl Update Project
Subproject | Apps for Project  Custom Links Between WIRS Channe Calrulate
Office~ | Information Fields Projec "hange Working Time

Insert Apps Proper
For calendar: | standard (Project Calenda v ‘ Create New Calendar ...

o |Resource Name = | Work v | A Calendar ‘Standard' is 3 base calendar.
8 IJ William Flash I 160 hrs
Cover design 40 hrs L

Cnellinn

Click or} a day to see its working times:  August 17, 2015 is nonworking.

interior illustr| 120 hrs August 2015 "
SETITE 5 T[W[Th|[F|5
9 Dan Jump Ohrs
10 4 Hany Morcos 80hrs Honworking 1 Based on:
5 4 5 6 7 |8 Exception "Local book fair' on
Channel Sale; 40 hrs calendar ‘Standard'.
H Edited working hours
Prepare book 40 hrs - 9 [1p |11 (12 |13 (14 |15
1 4 Jane Dow A8 hrs On this calendar: ?Ew 19 |20 |21 |22
)
Plan author's 48 hrs Exception day 23 |24 |25 |26 |27 |28 |28
12 4 Jun Cao 40 hrs =1ET
Mondefault work week
u Schedule auti 40 hrs v
13 i
% 4 Luis Sousa 80 hrs —'—|Exceptluns e
= Design and o. &0 hrs
QJ 14 | 4 Sharon Salavaria 4hrs e SEL NI o Details...
1 |Local book f: 17/2015 17/2015
§ Kickoff book dhrs ocal book fair BATL B/17/.
2 15 & 4 TobyNixon 200 hrs
Design and o 80 hrs
Kickoff book &hrs
Complete boc 16 hrs
Distribute ad 16 hrs
Launch publit 40 hrs
Launch sociai 40 hrs v
16 4 Toni Poe 40 hrs
Complete aut 40 hrs
A oo | [ox ] [
18 4 Vikas Jain 112 hrs [[work | ] 8n ] B )

Click OK to close the Change Working Time dialog box.

To verify that this change to the Standard base calendar in the resource pool was up-
dated in the sharer plans, you will look at working times in one of the sharer plans.

On the View tab, in the Window group, click Switch Windows, and then click
Consolidating A.

On the Project tab, in the Properties group, click Change Working Time.

The Change Working Time dialog box appears.

In the For calendar box, make sure that Standard (Project Calendar) is selected in
the drop-down list.

Note the Local book fair exception on August 17. All plans that are sharer plans of the
same resource pool will see this change in this base calendar.
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In the sharer plans linked to the resource pool, August 17
is set as a nonworking day in the Standard base calendar.
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10 Click Cancel to close the Change Working Time dialog box.
If you want, you can switch to the Consolidating B plan and verify that August 17 is
also a nonworking day for that project.

11 Close and save changes to all open plans, including the resource pool.

IMPORTANT When working with sharer plans and a resource pool, you need to understand that
when you open a sharer plan, you must also open the resource pool if you want the sharer plan
to be updated with the most recent changes to the resource pool. For example, assume that you

change the project calendar’s working time in the resource pool, save it, and close it. If you later
open a sharer plan but do not also open the resource pool, that sharer plan will not reflect the
updated project calendar’s working time.
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Linking new plans to a resource pool

You can make a plan a sharer plan for a resource pool at any time: when initially entering
the plan’s tasks, after you assign resources to tasks, or even after work begins. After you set
up a resource pool, you might find it helpful to make sharer plans of all new plans, along
with the sharer plans already created. In that way, you get used to relying on the resource
pool for resource information.

A definite time-saving advantage of creating new plans as sharer plans of a resource pool
is that your resource information is instantly available. You do not have to reenter any
resource data.

The scenario: At Lucerne Publishing, you're about to start a plan for a new project. You'd
like this new plan to be a sharer plan of your resource pool so that it gets the resource
information already in the resource pool.

In this exercise, you create a plan and make it a sharer plan for the resource pool.

° SET UP You will open multiple practice files as you complete this exercise.

1 In the Backstage view, click Open.

The Open screen appears.
2 Navigate to the Chapter21 folder, and open Lucerne Resource Pool.

TIP Alternatively, you can select the file name from the Recent Projects list on the
Open screen.

When you open the resource pool file, Project prompts you to select how you want
to open it.

IMPORTANT The default option is to open the resource pool as read-only. You might
want to choose this option if you and other Project users are sharing a resource pool across

a network. That way, you won't prevent other Project users from updating the resource
pool. If you store the resource pool locally, however, you should open it as read-write.

3 Click the second option to open the resource pool as read-write.

Linking new plans to a resource pool 485



Open Resource Pool

This file is the resource pool for many projects. What do you want to do?

You can:

O Open resource pool read-only allowing others to work on
projects connected to the pool,

@EOpen resource pool read-write so that you can make
ithanges to resource information (like pay rates, etc.),
hough this will lock others out of updating the pool

awith new information,

O Open resource pool read-write and all other sharer files
into a new master project file. You can access this new
master project file from the View tab, Switch
‘Windowscommand.

4 Click OK.
The resource pool opens with the Resource Usage view displayed.

When working with a resource pool, you might want to see a list of its sharer plans
(especially if other Project users access the same resource pool file). You'll do so next.

5 On the Resource tab, in the Assignments group, click Resource Pool, and then click
Share Resources.

The Share Resources dialog box appears. The Sharing Links path values you see might
differ from those shown here.

Share Resources

‘Lucerne Resource Pool' is a pool

Sharing links:

Ch\Users\MSProjectUser\DocumentsiChapter21\Consolidating A
ChUsers\MSProjectUsenDocuments\Chapter21hConsolidating B

Open Cpen All Break Link

D Open files read only

On conflict with calendar or resource information:
(@) Pool takes precedence
Oéharer takes precedence
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11
12

13

14
15

Because the resource pool is the active plan, the Share Resources dialog box contains

the paths and filenames of its sharer plans. If you ever wanted to break a link to a

sharer plan, you can do so here.

Click Cancel to close the Share Resources dialog box.

Next, you'll look at the list of resources in the resource pool. You'd expect these same

resources to become available to any new plan you make a sharer of this resource

pool.

On the View tab, in the Resource Views group, click Resource Sheet.

The Resource Sheet view appears. This is the information that will become available
to the new plan you make a sharer plan of this resource pool.

On the File tab, click New, and then click Blank project.

Project creates a new plan.
On the File tab, click Save As.

Navigate to the Chapter21 folder.
The Save As dialog box appears.

In the File name box, type Consolidating C, and then click Save.

On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box is initially empty because you have not yet entered

any resource information in this plan.

On the Resource tab, in the Assignments group, click Resource Pool and then click

Share Resources.

The Share Resources dialog box appears.

Under Resources for ‘Consolidating C’, select the Use resources option.

Make sure that Lucerne Resource Pool is selected in the From box, and then click OK

to close the Share Resources dialog box.

In the Assign Resources dialog box, you see all the same resource names appear that

you saw in the resource pool.

Linking new plans to a resource pool
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Now these resources are ready to be assigned to new tasks in this project.
16 Click Close to close the Assign Resources dialog box.

17 On the File tab, click Close. When prompted, click Yes to save your changes.

The Consolidating C plan closes, and the Lucerne Resource Pool remains open.

18 On the File tab, click Close. When prompted, click Yes to save your changes to the
resource pool.

IMPORTANT You save changes to the resource pool because it records the names and locations

of its sharer plans.

TIP A sharer plan’s assignment information is duplicated in its resource pool. If a sharer plan
is deleted, its assignment information remains in the resource pool. To clear this assignment
information from the resource pool, you must break the link to the sharer plan. To do this,
open the resource pool as read-write. On the Resource tab, in the Assignments group, click
Resource Pool, and then click Share Resources. In the Share Resources dialog box, click the
name of the now-deleted sharer plan and click Break Link. Note that what you see in the
Share Resources dialog box for a resource pool differs from what you see for all other types
of plans.
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Changing sharer plan assignments and
updating a resource pool

If you are sharing a resource pool with other Project users across a network, whoever has
the resource pool open as read-write prevents others from updating resource information,
such as standard cost rates, or making other plans sharers of that resource pool. For this
reason, you should open the resource pool as read-only, and use the Update Resource Pool
command only when you need to update the resource pool with assignment information.
This command updates the resource pool with new assignment information; once that is
done, anyone else who opens the resource pool will see the latest assignment information.

In this chapter, you are working exclusively with the resource pool and sharer plans locally. If
you are going to share a resource pool with other Project users over a network, you need to
understand the updating process. This exercise introduces you to that process.

The scenario: At Lucerne Publishing, you'd like to try out the Project commands to push as-
signment updates from a sharer plan to the resource pool. If you later decide to give other
Project users access to this resource pool, you'll know how to update it on demand.

In this exercise, you change assignments in a sharer plan and then send updated assign-
ment information to the resource pool.

e SET UP You need multiple practice files to complete this exercise.

1 In the Backstage view, click Open.

2 Navigate to the Chapter2l folder, and open the Consolidating A file.

Because this plan is a sharer plan linked to a resource pool, Project gives you the
options shown in the following illustration:

Open Resource Pool Information
This file shares resources from a resource pool. What do you want to do?

You can:

@;Open resource pool to see assignments across all sharer
files.

(_) Do not open other files.

| oK | | Cancel | ‘ Help
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3 Click the Open resource pool to see assignments across all sharer files option, and

then click OK.

TIP Choosing the second option, Do Not Open Other Files, allows you to see
assignments only in the sharer plan.

The resource pool opens as read-only behind the scenes. (If you want to verify this,
look at the items in the Switch Windows command on the View tab.) Next, you will
change some assignments in the sharer plan.

4 On the Resource tab, in the Assignments group, click Assign Resources.

The Assign Resources dialog box appears. First, you will assign a resource to a task.

5 In the Task Name column, click the name of task 3, Complete author questionnaire.

In the Resource Name column in the Assign Resources dialog box, click Hany
Morcos, and then click Assign.

Project assigns Hany to the task.
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Next, you will remove a resource from a task.
/ In the Task Name column, click the name of task 5, Design and order marketing
material.
3 In the Resource Name column in the Assign Resources dialog box, click Toby Nixon

(located near the top of the Resource Name column), and then click Remove.

Project removes Toby from the task.
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You have made two assignment changes in the sharer plan. Because the resource
pool is open as read-only, those changes have not been saved permanently in the
resource pool. Next, you will update the resource pool.

On the Resource tab, in the Assignments group, click Resource Pool, and then click
Update Resource Pool.

Behind the scenes, Project updates the assignment information in the resource pool
with the new details from the sharer plan and then saves the resource pool. Anyone
else who opens or refreshes the resource pool now will see the updated assignment
information.

IMPORTANT Only assignment information is saved to the resource pool from the
sharer plan. Any changes you make to resource details, such as maximum units, in
the sharer plan are not saved in the resource pool when you update. When you want to

change the resource details, open the resource pool as read-write. After it is open as
read-write, you can change resource details in either the resource pool or the sharer plan,
and the other plans will be updated.

Next, you will change another assignment in the sharer plan, close the sharer plan,
and then update the resource pool.

In the Task Name column, click the name of task 8, Kickoff book launch meeting.

In the Resource Name column in the Assign Resources dialog box, click Carole
Poland, and then click Assign.

Project assigns Carole to the task.
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12 Click Close to close the Assign Resources dialog box.
13 On the File tab, click Close.

14 When prompted to save changes to the Consolidating A plan, click Yes.

Project determines that, because the resource pool was open as read-only, the latest
assignment changes from the sharer plan have not been updated in the resource
pool. You are offered the choices shown in the following message box.

Microsoft Project

Update resource pool to reflect changes for all the open sharer projects?
‘When updating the pool ile, Project will save the resource pool that is in memory. This copy reflects the changes for all the sharer projects that you have open in memory.

e To only save some of the shater project changes, you will first need to close those sharer files that you dan't wish to have reflected in the update to the resource pool file, and then update the resource pool.
To save the resource poal, <lick OK.

To cancel the resource pool save operation, dlick Cancel.

15  click ok.

Clicking OK causes Project to save the updated assignment information from the
sharer plan to the resource pool, just as you did earlier in this section. The resource
pool remains open as read-only.

16 On the File tab, click Close to close the resource pool.

Because the resource pool was opened as read-only, Project closes it without
prompting you to save the changes.

TIP In addition to you pushing updates to your resource pool, other Project users
who share the same resource pool can get the most current information themselves
whenever they want. To do so, they select Refresh Resource Pool in the Resource Pool
group on the Resources tab.
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When sharing a resource pool with other Project users, be sure to update the resource pool
with the latest assignment information. The updated assignments might affect resource al-
locations across other plans.

Consolidating plans

You likely will find yourself managing multiple plans that involve some of the same
resources and might be related to the same overall goal or deliverable of an organization.
Although a resource pool can help you manage resource details across different plans,

it might not give you the level of control you want over tasks and relationships between
plans. Or you might be coordinating with several people working on tasks at different
times, sometimes in different locations, and frequently for different supervisors. In either
case, you might need to produce a single “all-up” view of distinct but related plans.

A good way to pull together far-flung project information is to use a consolidated plan. This
is a plan that contains other plans, called inserted plans. The inserted plans do not reside
within the consolidated plan; rather, they are linked to it in such a way that they can be
viewed and edited from it. If a plan is edited outside the consolidated plan, the updated
information appears in the consolidated plan the next time it is opened.

TIP Consolidated plans are also known as consolidated projects or master projects,
and inserted plans are also known as subprojects; however, this chapter uses the terms
consolidated and inserted plans.

Using consolidated plans enables you to do the following:

® See all tasks from your organization’s plans in a single view.

® Roll up information to higher levels of management. For example, you might insert a
team’s plan into the larger department’s consolidated plan and then insert that plan
into the larger organization’s consolidated plan.

® Divide your project data into different plans to match the nature of your project,
such as by phase, component, or location. Then you can pull the information back
together into a consolidated plan for a comprehensive look at the whole plan.

® See all your plans’ information in one location so that you can filter, sort, and group
the data.
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Consolidated plans use Project’s outlining features. An inserted plan appears as a summary
task in the consolidated plan, except that its summary Gantt bar is gray and an inserted

project icon appears in the Indicators column. When you save a consolidated plan, you are
also prompted to save any changes you made to inserted plans as well.

The scenario: At Lucerne Publishing, you occasionally need to look at information spread
between closely related but distinct projects. To get an "all-up” view across plans, you
decide to add them to a consolidated plan.

In this exercise, you create a new consolidated plan by inserting other plans.

e SET UP You need multiple practice files to complete this exercise.
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0

On the New screen of the Backstage view, click Blank project.

Project creates a new plan. This plan will become the consolidated plan into which

you insert other plans.

On the Project tab, in the Insert group, click Subproject.

The Insert Project dialog box appears.

Navigate to the Chapter2l folder, and while holding down the Ctrl key, select

Consolidating A and Consolidating B.

Click Insert.

Project inserts the two plans into the consolidated plan as collapsed summary tasks.

On the Task tab, in the Editing group, click Scroll to Task.

Project displays the Gantt bars of the collapsed inserted plans.

Note the Inserted Project icon in the Indicators column and gray summary task bars.
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Next, you will save the new consolidated project.

On the File tab, click Save As.
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Navigate to the Chapter21 folder.

In the File name box, type Lucerne Consolidated Projects, and then click Save.

Next, you will display the details of the two inserted plans.

On the View tab, in the Data group, click Outline and then click All Subtasks.

The Open Resource Pool Information box appears. Project asks whether you want
to open the resource pool. Project hasn't actually loaded the content of the inserted
plans yet, and showing the subtasks in the consolidated project is akin to opening

them.

Make sure that Open resource pool to see assignment across all sharer files is se-

lected, and then click OK.

Project expands the two plans. Note that the task IDs within both inserted plans start
at 1, and the summary tasks representing the inserted plans are numbered 1 and 2.

Next, you'll look at the details of the inserted plans.

On the View tab, in the Zoom group, click Entire Project.

Project adjusts the timescale in the Gantt Chart so that the full duration of the two

inserted plans is visible.
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To conclude this exercise, you will display the project summary task of the consoli-

dated plan.

12 On the Format tab, in the Show/Hide group, click Project Summary Task.

Project displays the consolidated plan’s summary task.

Task Jul's, 15 Jul 26,715 Aug 16, 15 Sep 6,15 Sep 27,715 Qct 18,15 MNov g, 15 z
e Mode » Task Name w Duration | Start ~ Finish - w T F M T w T F M T w T F s s
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1 - RN PPy Rinm70ME  nanmofarac — =]
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The values of this summary task,
values of both inserted plans.

such as duration and work, represent the rolled-up

13 Close and save changes to all open files.

TIP To create a consolidated plan and insert plans that are open in Project quickly, on the
View tab, in the Windows group, click New Window. Under Projects, select the open plans
you want to insert and then click OK.

As you develop more plans, inserting them into a consolidated plan in this way gives you a
single location in which to view all activities of your organization.

Creating dependencies between plans

Most projects do not exist in a vacuum. Tasks or phases in one project might depend on
tasks in other projects. You can show such dependencies by linking tasks between plans.
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Reasons that you might need to create dependencies between plans include the following:

® The completion of one task in a plan might enable the start of a task in another plan.
For example, another project manager might need to complete an environmental
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impact statement before you can start to construct a building. Even if these two
tasks are managed in separate plans (perhaps because separate departments of a
development company are completing them), one plan has a logical dependency on
the other.

® A person or a piece of equipment might be assigned to a task in one plan, and you
need to delay the start of a task in another plan until that resource completes the first
task. The two tasks might have nothing in common other than needing that resource.

Task relationships between plans look similar to links between tasks within a plan, except
that external predecessor and successor tasks have gray task names and Gantt bars (some-
times referred to as ghost tasks). Such external tasks are not linked to tasks within the plan,
only to tasks in other plans.

The scenario: At Lucerne Publishing, you have identified the deliverable of a task from
one plan is required before a task in another plan can begin. You decide to create a cross-
project link between these two plans.

In this exercise, you link tasks across two plans, and see the results in the plans as well as in
a consolidated plan.

e SET UP You will open multiple practice files as you complete this exercise.

1 In the Backstage view, click Open.

The Open screen appears.

2 Navigate to the Chapter21 folder, and open the Consolidating B file.

The Open Resource Pool Information box appears.

3 Click Open resource pool to see assignment across all sharer files, and then click
OK.

Now you are ready to open a second file.
On the File tab, click Open.

5 Navigate to the Chapter21 folder, and open the Consolidating A file.

This time you are not prompted to open the resource pool because it was opened
with the Consolidating B file.

6 In the Task Name column of the Consolidating A plan, click the name of task 12,
Prepare book sales kit.
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You need the book sales kit before you begin a task in the Consolidated B plan, so
you will create a task dependency between the two plans.

On the View tab, in the Window group, click Switch Windows, and then click
Consolidating B.

On the View tab, in the Task Views group, click Gantt Chart.
The Gantt Chart view appears.

Click the name of task 13, Interior illustration design.

On the Task tab, in the Editing group, click Scroll to Task.
Project scrolls the Gantt Chart view to display task 13.

BHS @ = GANTT CHARTTOOLS ~ Consalidating B - Project Prafessional - o x
TASK | RESOURCE  REPORT  PROJECT  VIEW FORMAT Signin H x
= B Jcut Mark on Track ~ "2 Inspect - | g 1 Summa Notes b~
= | B PEEEE @ » = S e = o
Em Copy ~ D Respect Links 2 Move - P Milestone Details &~
Gantt | Paste BIU H-A- T s mcs Manually | Auto Task Information Serll
Chat~| « & Format Painter = P e *% S Inactivate Schedule Schedule =7 Mode - Deliverable B3 Add to Timeline | 1 Task (¥
View Clipboard Font & Schedule Tasks Insert Properties Editing ~
sk Aug16,'15 Sep6,'15 Ssep27,'15 Oct18,'15 Nov 8, 15 Nov29,'15 [~
©®  mode | TaskName | Duration - | Start - | Finish I A F s s ™ T w | T F s s M T
10 - 4 Designand 22days Thu8/27/15  Fri9f25/15 (I B
Production
u - Cover design Sdays Thug/27/15  Wed 9/2/15 lWilliam Flash
12 - Set pages 10days  Thu9/z/15  Wed9/16/15 d Robin Wood,Kati
13 - Interior illustration (15 days ~ Mon9/7/15  Fri 9/25/15 T William Flash
design
1 - 4 Pages review 20days  Thu10/8/15 Wed11/4/15 T
15 - Proofread and 10days Thu10/8/15  Wed 10/21/15 John Evans,Katie Jordan
I
16 - Incorporate 1st Sdays Thu10/22/15 Wed 10/28/15 Carole Poland

On the Task tab, in the Properties group, click Information.
The Task Information dialog box appears.

Click the Predecessors tab and, directly below the existing predecessor value 12 in
the ID field, type Consolidating A\12 and then press Tab.

Task Information

General { Predecessors | Resources | Advanced| Notes | Custom Fields|

Mame: | Interior illustration design ‘ Duration: ‘ 15 days | [] Estimated
Predecessors:
1D Task Name Type Lag [l
12 Set pages Start-to-Start (S5) Od
Consoli |External Task External Task External Task
v
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NOTE When you are creating an external predecessor link, Project requires the
following format: File Name\Task ID.

Project supplies the value External Task for the new predecessor task’s name and
other values.
Click OK to close the Task Information dialog box.

Project inserts the external predecessor task named Prepare book sales kit into the
project. The external task represents task 12 from the Consolidating A project.

The external predecessor task appears in the plan
to which it is linked with its task name in gray.

BFHS &= GANTT CHARTTOOLS ~ Consolidating B - Project Professional ? - 0O X
TASK | RESOURCE  REPOR] PROJECT  VIEW FORMAT Signin n x
o o L] o - °
E B &% cut I:Cahbn . - - = Mark on Track * -} % inspect - | gy "-‘Summary a Notes .& i
B Copy - ©2 Respect Links [FF Move - @ Milestone Details & -
Gantt | Paste B Iflu H-A-|eF % o Manuzly| Aute | o Task Information .- serall
Chatt~ | - Format Painter 4 °° & Inactivate Schedule Schedule T2 Mode « =" 0 Deliverable e Add to Timeline | 10 Tosk [0 ™
View Clipboard Font o Schedule Tasks Insert Properties Editing S
T laug 16,15 I'seps, 15 sep27,°15 loct1s,115 INovs, 15 INov2s,15 [4]
0 Mode v | Task Name ~ Duration « Start ~ | Finish - M T w T F s | s M T w T F s s M T
10 - 4 Design afd 22days  Thu8/27/15  Fri9[25/15 (T
Productipn
u | - Coverldesign 5days Thu8/27/15  Wed 9/2/15 ‘William Flash
12 - Set pages 10days Thu9/3/15  Wed 9/16/15 Robin Wood,Katie
13 = 1 Prepare book sales [IMK ‘Wed8/12/15  Wed 8/19/15 —
14 - Interior illustration 15days  Mon9/7/15  Fri9/25/15 C William Flash
design
15 - 4 Pages review 20days  Thu10/8/15 Wed11/4/15 T
186 - Proofread and 10 days Thu10/8/15  Wed 10/21/15 John Evans,Eatie Jordan
index
17 - Incorporate 15t 5days Thu10/22/15 Wed 10/28/15 Carolz Poland
= Pages review

The external task’s Gantt bar is gray.

TIP If you point to the external task’'s Gantt bar, Project displays a ScreenTip that
contains details about the external task, including the full path to the external plan
where the external predecessor task resides.

Next, you'll look at the external task in the Consolidating A plan.

On the View tab, in the Window group, click Switch Windows, and then click
Consolidating A.

In the Task Name column, select the names of task 12, Prepare book sales kit, and
task 13, Interior illustration design.

On the View tab, in the Zoom group, click Selected Tasks.
Project adjusts the chart portion of the Gantt Chart view to display the selected tasks.
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9 - Plan author's travel 6 days Wed 8/5/15  Wed 8/12/15 Jane Dow
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10 - Channel Sales prep 1wk Wed 8/5/15  Tue 8/11/15 Zac Woodall,Hany Morcos|
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launch form =
12 - Prepare book sales |1wk ‘Wed 8/12/15 Wed 8/19/15
kit
- Interior 15 days Mon 9/7/15  Fri9/25/15 |
iz W - Distribute internal 2 days Thu8/20/15  Frig/21/15 Za¢ Woodall
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Here, you can see that task 12, Prepare book sales kit, is a predecessor for the external
task 13, Interior illustration design. Because task 13 is a successor task with no other
links to this project, it has no effect on other tasks here.

The link between these two plans will remain until you break it. Deleting a task in the
source plan or the external task in the destination plan deletes the corresponding
task or external task in the other plan.

Close and save the changes to all open files.

To conclude this exercise, you will display the link between these two plans in the
consolidated plan.

In the Backstage view, click Open.

Navigate to the Chapter2l folder, and open the Lucerne Consolidated Projects file.
The Open Resource Pool Information box appears.

Click Open resource pool to see assignment across all sharer files, and then click
OK.

In the Children’s Exercise Book Launch schedule plan (the second inserted project),
click the expand/collapse arrow next to the name of task 1, Planning Phase to
collapse it.

Project collapses this phase. By doing this, you can see both the predecessor and
successor tasks across the two inserted plans.
If necessary, scroll up until task 14 in the first inserted plan is visible.

You can see the link line between the Prepare book sales kit task in one inserted plan
and the Interior illustration design task in the other inserted plan.
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In the consolidated plan, the

cross-plan link appears as a normal task link. =
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Because you are looking at a consolidated plan that shows the tasks from both plans,
the cross-plan link does not appear as an external task.

The following are a few additional tips and suggestions for working with cross-plan links:

® You can turn off the display of external tasks if you want. To do this, on the File tab,
click Options. In the Project Options dialog box, on the Advanced tab, under Cross
Project Linking Options For <File Name>, clear the Show External Successors and
Show External Predecessors check boxes.

® When viewing a consolidated plan, you can create cross-plan links quickly by clicking
the Link Tasks button on the Task tab. Dragging the mouse between two task bars will
do the same thing.

® Each time you open a plan with cross-plan links, Project prompts you to update the
cross-plan links. You can suppress this prompt if you would rather not be reminded,
or you can tell Project to accept updated data from the linked plan automatically.
To do this, on the File tab, click Options. In the Project Options dialog box, on the
Advanced tab, under Cross Project Linking Options For <File Name >, select the
options you want.
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To delete a cross-plan link, do this: Go to the successor task first. On the Task tab, in
the Properties group, click Information. In the Task Information dialog box, click the
Predecessors tab. In the Predecessors box, select the external task link’s ID and press
Delete.

To see and manage all links (external predecessors and external successors) into and
out of a plan, on the Project tab, in the Properties group, click Links Between Projects.

° CLEAN UP close all open files.

Key p

oints

If you have resource information duplicated in more than one plan, a resource pool is
an excellent way to collect resource information across plans and spot problems, such
as resource overallocation.

In addition to indicating various resources’ nonworking time in a resource pool, you
can edit the project calendar in a resource pool (for example, marking holidays as
nonworking time) and that information will be propagated to all sharer plans of the
resource pool file.

Resource assignment details from all sharer plans are available for viewing (but not
editing) in the resource pool file.

Consolidating plans into a single plan is useful when you want to see all the
aggregate details in one place (the consolidated plan) and yet continue to work with
the individual plans.

When a task in one plan has a logical dependency on a task in another plan, you can
link the two with a cross-plan link. This produces an external task (the predecessor or
successor task) in both plans.
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A short course In

project management

Throughout this book, we've included advice on how best to use Microsoft Project 2013
while following sound project-management practices. This appendix focuses on the basics
of project management, regardless of any software tools you might use to help you
manage projects. While project management is a broad, complex subject, in this appendix
we focus on the project triangle model. In this model, you consider projects in terms of
time, cost, and scope.

Understanding what defines a project

Succeeding as a project manager requires that you complete your projects on time, finish
within budget, and make sure your customers are happy with what you deliver. That
sounds simple enough, but how many projects have you heard of (or worked on) that were
completed late, cost too much, or didn't meet the needs of their customers?

A Guide to the Project Management Body of Knowledge (published by the Project
Management Institute)—referred to as the PMBOK and pronounced “pimbok"—defines a
project as "a temporary endeavor undertaken to create a unique product or service.” Let’s
walk through this definition to clarify what a project is—and what it is not.

TIP For more information about the Project Management Institute and the PMBOK, see
Appendix B, "Developing your project-management skills.”

First, a project is temporary. A project's duration might be just one week, or it might go

on for years, but every project has an end date. You might not know that end date when
the project begins, but it's out there somewhere in the future. Projects are not the same as
ongoing operations, although the two have a great deal in common. Ongoing operations,
as the name suggests, go on indefinitely; you don't establish an end date. Examples include
most activities of accounting and human resources departments. People who run ongoing
operations might also manage projects; for example, a manager of a human resources
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department for a large organization might plan a college recruiting fair. Yet, projects are
distinguished from ongoing operations by an expected end date, such as the date of the
recruiting fair.

Next, a project is an endeavor. Resources, such as people and equipment, need to do
work. The endeavor is undertaken by a team or an organization, and therefore projects
have a sense of being intentional, planned events. Successful projects do not happen
spontaneously; some amount of preparation and planning happens first.

Finally, every project creates a unique product or service. This is the deliverable for the
project and the reason that the project was undertaken. A refinery that produces gasoline
does not produce a unique product. The whole idea, in this case, is to produce a standard-
ized commodity; you typically don't want to buy gas from one station that is significantly
different from gas at another station. On the other hand, commercial airplanes are unique
products. Although all Boeing 787 Dreamliner airplanes might look the same to most of us,
each is, in fact, highly customized for the needs of its purchaser.

By now, you might realize that much of the work that goes on in the world is project-
oriented work. In fact, a substantial portion of your work might be focused on project
management—even if that's not your job title.

Project management has been a recognized profession for many decades, but project-
management work in some form has been occurring for as long as people have been doing
complex work. When the Great Pyramids at Giza in Egypt were built, somebody somewhere
was tracking resources, schedules, and specifications in some fashion.

TIP Project management is now a well-recognized profession in most industries. To learn
more about organizations that train project managers and advance project management as
a profession, see Appendix B.

The project triangle: Viewing projects in
terms of time, cost, and scope

You can visualize project work in many ways, but our favorite method is what is sometimes
called the project triangle or triangle of triple constraints.
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Scope

This theme has many variations, but the basic concept is that every project has some
element of a time constraint, has some type of budget, and requires some amount of work
to complete. (In other words, it has a defined scope.) The term constraint has a specific
meaning in Project, but here we're using the more general meaning of “a limiting factor.”
Let's consider these constraints one at a time.

Time
Have you ever worked on a project that had a deadline? (Maybe we should ask whether
you've ever worked on a project that did not have a deadline.) Limited time is the one
constraint of any project with which we are all probably most familiar. If you're working on
a project right now, ask your team members to name the date of the project deadline. They
might not know the project budget or the scope of work in great detail, but chances are
they all know their immediate deadlines, and probably also the overall project deadline.

The following are examples of time constraints:

® You are building a house and must finish the roof before the rainy season arrives.
® You are assembling a large display booth for a trade show that starts in two months.

® You are developing a new inventory-tracking system that must be tested and running
by the start of the next fiscal year.

Since we were children, we have been trained to understand time. We carry wristwatches,
paper organizers or electronic tablets, and other tools to help us manage time. For many
projects that create a product or event, time is the most important constraint to manage.
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Cost

You might think of cost simply in monetary terms, but in the context of projects, cost has
a broader meaning: costs include all the resources required to carry out the project. Costs
include the people and equipment doing the work, the materials being used, and all the
other events and issues that require money or someone’s attention in a project.

The following are examples of cost constraints:

® You signed a fixed-price contract to develop an e-commerce website for a client. If
your costs exceed the agreed-upon price, your customer might be sympathetic, but
he or she probably won't be willing to renegotiate the contract.

® The president of your organization has directed you to carry out a customer research
project using only the staff and equipment in your department.

B You received a $5,000 grant to create a public art installation. You have no other
funds.

For virtually all projects, cost is ultimately a limiting constraint; few projects can go over
budget without eventually requiring corrective action.

Scope

You should consider two aspects of scope: product scope and project scope. Every
successful project produces a unique product: a tangible item or service. Customers usually
have some expectations about the features and functions of products they consider
purchasing. Product scope describes the intended quality, features, and functions of the
product, often in minute detail. Documents that outline this information are sometimes
called product specifications. A service or event usually has some expected features as well.
We all have expectations about what we'll do or see at a party, concert, or sporting event.

Project scope, on the other hand, describes the work required to deliver a product or
service with the intended product scope. Project scope is usually measured in phases and
tasks.

The following are examples of scope constraints:

® Your organization won a contract to develop an automotive product that has exact
requirements—for example, physical dimensions measured to 0.01 millimeters. This is
a product scope constraint that will influence project scope plans.
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® You are constructing a building on a lot that has a height restriction of 50 feet.

® You can use only internal services to develop part of your product, and those services
follow a product development methodology that is different from what you had

planned.
Product scope and project scope are closely related. The project manager who manages
project scope should also understand product scope or know how to communicate with

those who do.

Time, cost, and scope: Managing project
constraints

Project management gets most interesting when you must balance the time, cost, and
scope constraints of your projects. The project triangle illustrates the process of balancing
constraints because the three sides of the triangle are connected, and changing one side of
a triangle affects at least one other side.

The following are examples of constraint balance:

® |f the duration (time) of your project schedule decreases, you might need to increase
budget (cost) because you must hire more resources to do the same work in less time.
If you cannot increase the budget, you might need to reduce the scope because the
resources you have cannot complete all the planned work in less time.

Your initial plan has these time, You should adjust your plan if your
cost, and scope constraints. schedule duration is decreased.
1 Decrease the
duration of
your project > And
you
Time schedule... _ mayalso
- have to
7 increase
your cost...

Scope

3 ..O0r decrease
project scope.
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If you must decrease a project’s duration, make sure that overall project quality is not
unintentionally lowered. For example, testing and quality control often occur last in

a software development project; if project duration is decreased late in the project,
those tasks might be the ones to suffer with cutbacks. You must weigh the benefits
of decreasing the project duration against the potential downside of a deliverable of
poorer quality.

® |f the budget (cost) of your project decreases, you might need more time because
you cannot pay for as many resources or for resources of the same efficiency. If you
cannot increase the time, you might need to reduce project scope because fewer
resources cannot complete all the planned work in the time remaining.

Your initial plan has these time, You should adjust your plan if your
cost, and scope constraints. cost is decreased.
2 ..And you may
also have to 1 Decrease the
increase your project cost...

project duration...

Time

Scope

3 ..Or decrease
project scope.

If you must decrease a project’s budget, you could look at the grades of material
resources for which you had budgeted. A lower-grade material is not necessarily a
lower-quality material. So long as the grade of material is appropriate for its intended
use, it might still be of high quality. Here's one example we can all relate to: fast food
and gourmet are two grades of restaurant food, but you might find high-quality and
low-quality examples of each.

You should also look at the costs of the human and equipment resources you
planned to use. Can you hire less-experienced people for less money to carry out
simpler tasks? Reducing project costs can lead to a poorer-quality deliverable, how-
ever. As a project manager, you must consider (or, more likely, communicate to the
decision makers) the benefits versus the risks of reducing costs.
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® |f your project scope increases, you might need more time or resources (cost) to
complete the additional work. When project scope increases after the project has
started, it's called scope creep. Changing project scope midway through a project
is not necessarily a bad thing; for example, the environment in which your project
deliverable will operate might have changed or you've learned more about the nature
of the work since beginning the project. Changing project scope is a bad thing only
if the project manager doesn't recognize and plan for the new requirements—that
is, when other constraints (cost, time) are not correspondingly examined and, if
necessary, adjusted.

Your initial plan has these time, You should adjust your plan if your
cost, and scope constraints. project scope is increased.
2 ..And you may also 3..0r

increase
project cost.

have to increase your
project duration...

Time

Scope

1 Increase the project scope...

Time, cost, and scope are the three essential elements of any project. To succeed as a
project manager, you should know how all three of these constraints apply to your projects
and be able to communicate this to your stakeholders.

Here is our final word about the project triangle model. Like all simple models of complex
subjects, this model is a useful learning tool but not always a reflection of the real world. If
real projects always performed as the project triangle suggests that they should, you might
see projects delivered late but at the planned cost or with the expected scope; or projects
might be completed on time and with the expected scope, but at higher cost. In other
words, you'd expect to see at least one element of the project triangle come in as planned.
But the sad truth is that many projects, even with rigorous project management oversight,
are delivered late, over budget, and with far less than the expected scope of functional-

ity. You've probably participated in a few such projects yourself. Project management
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is a demanding field. Success in project management requires a rare mix of skills and
knowledge about schedule practices and tools, as well as skill in the domain or industry in
which a project is executed.

Managing your projects with Project

The best project-management tool in the world can never replace your good judgment.
However, the right tool can and should help you accomplish the following:

® Track all the information you gather about the work, duration, and resource
requirements for your project.

® Visualize your project plan in standard, well-defined formats.
® Schedule tasks and resources consistently and effectively.
® Exchange project information with stakeholders in a variety of ways.

® Communicate with resources and other stakeholders while leaving ultimate control in
the hands of the project manager.

In the chapters of this book, you were introduced to the rich functionality of Project in a
realistic context: managing a project from conception to completion. Not everything in
this book might have applied to your needs, and you probably have needs that this book
did not address. We hope that after completing this tutorial, you're off to a great start with
Project!
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Developing your project-

management skills

If you completed most of or all the chapters in this book, you're well on your way to
mastering Microsoft Project 2013. However, one book can get you only so far. To help
further your knowledge of Project and project management, start with the sources listed in
this appendix.

Joining a Project learning community

If there's one thing we can say about Project users, it's that they love to talk about the
application and their work with it and to share ideas with others. Whether you work in a
large organization or independently, you're likely to find a community of Project users
nearby.

If you're in a large organization, especially one with a strong project-management focus,
you might find an internal Project user group or support group there. Such groups often
meet informally to provide peer training and support, critique plans, and share best

practices. If such a group does not exist in your organization, perhaps you can start one.

In the public realm, there are many Project user groups around the world. These groups
typically meet on a regular basis to share tips and tricks about Project. Joining a user group
is a great way to broaden your exposure to Project usage; it also can be a great source for
informal product support, training, and career networking.

The following are a few places where you can investigate Project user groups and related
resources:

® The Microsoft Project User Group (MPUG) is the official industry association for
Project. MPUG offers information about a variety of Project and project-management
resources, as well as a directory of Project user groups around the world. Find it on
the web at www.mpug.com.

B The Project area of the Microsoft Office Online website includes a variety of tools and
information from Microsoft and other Project users to help you manage your projects.
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Find it on the web at office.microsoft.com, and then navigate to the Project page.

® The Project Support area of the Microsoft Office Support website includes community
questions and answers, downloads, and access to technical support specialists. Find
it on the web at office.microsoft.com/en-us/support, and then navigate to the Project
page or go directly to support.microsoft.com/ph/931/en-us for the Project Support

page.
® The official Project Community offers help and discussions with other Project users,

including Microsoft Most Valuable Professionals (MVPs). To get started, see
answers.microsoft.com/en-us/office/.

® The Microsoft Project MVPs are independent Project experts (not Microsoft
employees) officially given MVP status by Microsoft in recognition of their product
expertise and work in helping the larger user community use Project successfully.
MVPs frequently respond to questions in the Project Community forums. Find Project
MVP information at https.//mvp.support.microsoft.com/communities/mvp.aspx, and
then navigate to the Project page.

® One of the authors of this book, Carl Chatfield, posts to a blog that focuses on
Project, project management, and knowledge worker teams. Find the blog on the
web at www.projhugger.com.

To showcase your Project expertise formally, you can become certified. Microsoft developed
Microsoft Certified Technology Specialist (MCTS) certifications for Project and enterprise
project-management solutions for Project 2010, and it might offer similar certifications

for Project 2013. To learn about training opportunities and requirements for Project
certification, look on the web at www.microsoft.com/learning.

Joining a project-management learning
community
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Perhaps more than other desktop programs, Project requires you to be involved in a
specific formal activity: project management. Project management can be an exciting mix
of technical, organizational, and social challenges. The Project Management Institute (PMI)
is the leading organization of professional project management. PMI focuses on setting
project-management standards, developing and offering educational programs, and
certifying project managers. The most widely recognized PMI certification is the Project
Management Professional (PMP) certification.
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http://support.microsoft.com/ph/931/en-us

A Guide to the Project Management Body of Knowledge—published by the PMI and
referred to as the PMBOK (pronounced “pimbok”) describes generally accepted project-
management practices, knowledge areas, and terminology. In addition, the PMI publishes
the journals Project Management Journal and PM Network. You can learn more about the

PMI on the web at www.pmi.org. If you are professionally invested in the practice of project
management, you should be in the PMI.

Final words

There are, of course, many worthwhile commercial and nonprofit organizations dedicated
to Project and project management besides those we have described here. Project enjoys
a leading position in the diverse, sometimes contentious, but always interesting world of
project management. Wherever you are in your own Project and project-management
knowledge and career development, you can find a great variety of supporting
organizations and peers today. The authors wish you the greatest success!
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Collaborating: Project,

SharePoint, and PWA

This appendix introduces you to some of the team-collaboration features available when
you combine Microsoft Project 2013 Professional with Microsoft SharePoint 2013 or Project
Web App (PWA). Although full coverage of Project’s interoperability with SharePoint and
PWA is beyond the scope of this book, we want to help you gain a basic understanding of
the benefits these products offer beyond Project’s capabilities on the desktop. We conclude
the appendix with a discussion of Project Server—based Enterprise Project Management
(EPM) and what capabilities EPM can add to your organization.

Because you might not have access to SharePoint or PWA, this appendix describes and
illustrates these services but does not include hands-on activities with practice files. Each
section concludes with a "Sources for more information” list of online resources you can
investigate.

Introduction to sharing your plan with
SharePoint

Project managers and teams benefit when they share information. With Project Professional
2013, you can synchronize tasks between Project and SharePoint 2013. You can either
create the initial task list in Project and then synchronize it to a list in SharePoint or create
the initial task list in SharePoint and then create a new Project plan based on the task list.
Team members can view, edit, and report the status of their tasks in the SharePoint tasks
list.

The following illustrations show you some of the key parts of working with a tasks list in
SharePoint.

The Project Summary page includes a timeline, upcoming and late tasks, and other key
details about the plan.
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SharePoint

BROWSE  PAGE

Sites

SkyDrive

& ?

Carole Poland ~

@ se Ye rouow Q3sme I

~
- Lucerne Publishing # EDITLNKS Search ths site -p
Home Project Summary
Notebook
+ ADDTASK # EDIT LIST

Documents P\anning Author travel and appearances
Tasks 29-2/10

complete!
Calendar g January 11 January 18 January 25 February 01 Fefrudy 08 February 15
Site Contents uein Start [ Planning Phase Internal Launch Phase Public Launch Phase Finish

22 days /5| 5-119 V- 29-2n4 o
# EDITLINKS
Planning complete! Launch complete!
s
Get started with your site  revove s
Wworking ona Add lists, librarie Keep email in
Share your site. deadiine? and other app What' context.
Newsfeed Documents
Storta comversation ‘@ new document or drag files here
v O
D Neme .

Its pretty quiet here. Invite more people to the site, or start a conversation.

There are nn dacuments in this view

From the Project Summary page, you can share the plan, customize the site, and drill into
the task list. Here's what a timeline and tasks list look like in SharePoint:

SharePoint

BROWSE | TASKS ST

& ?

Carole Poland v

{ sare 7y rouwow ek

Author travel and appearances A
29-2110
stort[ Planning Phase Internal Launch Phase Public Launch Phase. Finish
5| us- 118 o 1202 29-224 o
Planning complete! Launch complete!
) 224
@ new task or edit this list
AlTasks  Calendar ~ Completed
v 4 Title Due Date Assigned To _
O 4 Planning Phase + January 19,2015
Assigalaunch team members . January 05,2015 Carole Poland
Complata suthor questionnaira + January 12,2015 Toni Poe
Sehedule author interdews + January 12,2015 Jun Cao
O Design and order marketing material + January 19,2015 Toby Nixon; Zac Woodall
[m] Planning complete! . January 19,2015
O 4 Internal Launch Phase February 06, 2015
O Kickoff book launch meeting + January 20,2015 Sharon Salavaria; Toby Nixan
O Prepare book PaL statement . January 23,2015 Carole Poland
O Plan author's travel itinerary + January 29,2015  Jane Dow
O Channel sales prep . January 28,2015  Zac Woodall; Hany Morcos
O Complete book launch form + January 30,2015  Toby Nixon; Vikas Jain v

In SharePoint, you can track progress on a task or add new tasks, but no active scheduling
occurs. You can even view your tasks list in other views, including a calendar and, as shown

next, a Gantt Chart view.
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hareP Carole Poland ~ %% 2
BROWSE | TASKS  LIST ) SHARE Yy FouOw  Jo%
~
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2/9-210
a1 Jo—— f— [ rofferle Febmary 15
stat [ Planning Phase: Intermal Launch Phase Public Launch Phase Finish
/5| 18- 118 L im-a 2-224 o
Planning complete! Launch eomplete!
19

AllTasks  Calendar ~ Gantt Chart

Title StartDate | Due Date | % Complete || /42015 1/11/2015 1/18/2015 1/25/2015 2/1/2015 =
siMTIw[T[F{s sMm[TIw[T[F[s[sm[TIwT[Fls sMmTIw[TF[s s/m[TIw[T[F
+ Planning Phase 1/5/2015 | 1/19/2015  88%
Assign launch team members 1/5/2015 | 1/5/2015 | 100% -
‘Complete author questionnaire 1/6/2015  |1/12/2015 | 100% (e ——
Schedule author interviews 1/5/2015 | 1/12/2015 | 100 % I —
Design and order marketing materiz 1/6/2015 1/19/2015 | 75% ———
Planning complete! 1192015 | 1/19/2015 | 0% +
+ Internal Launch Phase 1/20/2015  2/6/2015 0% L g v
Kickoff book launch meeting 1/20/2015 | 172012015 | 0% =3
Prepare book P&L statement 1/21/2015 | 1/23/2015 | 0% —
Plan author's travel itinerary 1/21/2015 | 1/29/2015 0% ]
‘Channel Sales prep 1/21/2015 | 1/28/2015 | 0% ]
Complete book launch for 1/29/2015 | 1/30/2015 | 0% —
Prepare book sales kit 1/29/2015 | 2/4/2015 0% ——
Distribute internal marketing materi| 2/5/2015 | 2/6/2015  |0% ]
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Author reading and signing at bo{ 2/10/2015 | 2/10/2015 0%
Distribute advance copies 2/9/2015 271072015 0%
| Distribute book sales kit 2/9/2015  |2/1072015 0% i B
o ] 3 | Kl ] >

When the SharePoint tasks list is synchronized with Project, you can then take full
advantage of the Project feature set and scheduling engine. Here you can see the
SharePoint tasks list from the preceding illustration now shown in Project:

FBHS & - GANTT CHARTTOOLS  Lucerne Publishing-Tasks - Project Professional 7 - & X%
[ TASK | RESOURCE  REPORT  PROECT  VIEW FORMAT Carole Poland ~ H 5 %
- - - - -
™ 3 Cut - = \Mark on Track 5 q Z Inspect Summary Notes 'l% %
Em Copy - O Respect Links % Move - ¥ Milestone Details
Gantt | Paste &l u @ &5 Manually [ Auto Task Informatios Serall
Chart» | « ¥ Format Painter = *% S |nactivate Schedule Schedulel | =7 Mode - « Wl Deliverable B3 Add to Timeline | 1 Task [ -
View Clipboard Font [} Schedule Tasks Insert Properties Editing ~
Author travel and
appearances
Mon 2/9/1 ue 2/1015
u [fan 11,15 lan 18,15 Jan 25,15 [Feb 1,15 [Fetf3 15 [Feb 15,15 [Feb 22,15
z Start [ planning Phase Internal Launch Phase Public Launch Phase Finish
H Men 1/5/15 | Mon 1/5/15 - Mon 1/19/15 ¢ TUE 1720715 - Fri 2/6/15 Mon 2/9/15 - Tue 2/24/15 Tue 224115
g
Planning complete! Launch complete!
Mon 1/19/15 Tue 2/24/15
Task Jand, 15 Jan 11,15 Jan 18,15 Jan 25,15 el
o Mode v | Task Name v Duration = Start ~ Finish ~||F/ S|S MTWTF S|SMTWTFSSMTWTF S M T WT F I
0 & |w= 4 Lucerne 36days  Mon 1/5/15 Tue 2/24/15
Publishing-Tasks
1 3 4 Planning Phase 11days  Mon1/5/15  Mon 1/19/15 1
2 v Assignlaunch  1day Mon1/5/15  Mon1/5/15 == Carole Poland
team members
3 v Complete author 1wk Tue1/6/15  Mon1/12/15 ——Toni Poe
. questionnaire
E 4 v Schedule author 1wk Mon1/5/15  Mon 1/13/15 ———Jun Cao
S interviews
E s Designand order 2 wks Tue1/6/15  Mon1/19/15 Toby Nixon Zac Woodall
E] marketing
material
6 Planning 0days Mon 1/19/15  Mon 1/18/15 « 1719
complete!
7 4 Internal Launch 13 days Tue1/20/15  Fri2/6/15 )
Phase
8 Kickoff book 1day Tuel1/20/15  Tue 1/20/15 i - Nixon
launch meeting
9 Prepare book P&L 2 davs Wed 1/21/15  Fri1/23/15 Carole Poland
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Project Professional users can think of task synchronization with SharePoint as serving two
very useful purposes:

B You can create an initial tasks list in SharePoint and invite team members and other
stakeholders to add tasks, durations, and other details in SharePoint. You can then
open the list in Project and do scheduling work in Project. Then resynchronize back to
SharePoint so that the team can see the results.

® You can create an initial tasks list in Project and then synchronize it with SharePoint.
You can then invite team members and other stakeholders to adjust task details as
needed. Then edit the list in Project for additional schedule fine-tuning.

In both cases, you use the scheduling engine in Project and the collaborative, multi-user
capabilities of SharePoint—the best combination of the strengths of both products.

You can also convert a SharePoint task list into a PWA project (described in the next
section). You might choose to do so, for example, when you find you need more detailed
status tracking or workflow management of tasks.

This section introduced you to Project and SharePoint integration via task list
synchronization. Depending on the collaborative practices and tools of your organization,
you might find that Project and SharePoint together make a powerful combination.

Sources for more information

The following are some resources about Project Professional and SharePoint integration:

B |n Project, you can share a plan with SharePoint in the Save As screen of the
Backstage view. To learn more, in Project click the Help button (which looks like a
question mark) in the upper-right corner of the Project window, and in the Help
Search box, type sync with SharePoint.

® |n SharePoint, you can open a tasks list with Project with the Open With Project
command on the Connect & Export group of the List tab while in a tasks list view. To
learn more, in SharePoint click the Help button (which looks like a question mark) in
the upper-right corner of the SharePoint window, and in the Help Search box, type
Project site.

B Visit the SharePoint product portal at sharepoint.microsoft.com, and then navigate to
the tasks list or other SharePoint features that interest you.
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® Members of the Project Engineering team have written some detailed posts on the
Office Blog about Project and SharePoint task lists. Visit blogs.office.com, and then
search for SharePoint task list.

Introduction to team collaboration with
Project Web App

Project Web App (PWA) is the browser-based interface to Project Server. Project managers C
can use PWA in conjunction with the Project Professional application to build and manage

projects. Others who can use PWA include:
® Team members who have task assignments
® Portfolio managers who collect and analyze data across multiple projects

® Site administrators who set up and manage access to PWA and create custom user
experiences

Projects that can be managed in PWA can come from a variety of sources, including:

® Project Professional plans (MPP files)
® SharePoint task lists

® Created directly in PWA

A PWA project is stored in Project Server, and it can be edited by authorized stakeholders in
PWA and by the project manager in Project.

At first glance, a tasks list in PWA might look similar to a SharePoint tasks list. PWA tasks
lists offer much greater scheduling capabilities, however, and support the scheduling
features in PWA and the full feature set of Project Professional.

The following illustrations show you some of the capabilities in PWA for project managers
and team members.

The hub of PWA is the Home screen.
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SharePoint Newsfeed SkyDrive Sites & ?

BROWSE ) sHaRe Yy Fouow [,
m Project Web App Search this site p
Projects

Get Started with Project Web App  revove THis

Approvals
Tasks
Resources

Reports

# EDIT LINKS

Reports

From here, you can manage your PWA site and drill down into your projects and tasks. Here
is what a collection of projects, or a portfolio, looks like in the Project Center:

SharePoint Newsfeed ~ SkyDrive  Sites & 2
BROWSE  PROJECTS € sHARE Yy Fouow O
_ - ~
m Project Web App Search this site L
Projects
Approvals
Tasks ‘ Add tasks with dates to the timeline
Resources
Reports @ | Project Name Start Finish % Complete | 1/12/2015 7/19/2015 7/26/2015 8/2/2015 8/9
siMTIw/T[Fls|s/MT/w[T[F[s[s[M[T/w[T[F|s|sM T[wWT F[s[s
# EDIT LINKS 5=l | childrens Book Launch 7/13/2015 | 2/15/2016 | 0%
Childrens Exercise Book Launch | 7/20/2015 |9/9/2015 | 0%

E | childrens Gourmet Cookbook | 7/27/2015 | 10/27/2015| 0%

The commands on the Projects tab (shown next) indicate some of the actions you can per-
form. Important abilities include adding new projects to the portfolio, controlling access to
projects, and changing how the list of projects appears.
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Childrens Book Launch 7/13/2015 | 2/15/2016 | 0%
Childrens Exercise Book Launch | 7/20/2015 | 9/9/2015 | 0%
B | childrens Gourmet Cookbook | 7/27/2015 | 10/27/2015 0%

When you view a project, you get a familiar Gantt Chart with Timeline view very similar to
what you would see in Project. In fact, you can see on the Task tab, in the following illustra-
tion, many of the same task-management features you saw in Project, including tracking
progress and applying groups or filters.
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Next, we'll look at PWA from the perspective of a team member who has task assignments

in a PWA project.
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One important thing team members can use PWA for is to record work status in sheet,
timephased, or Gantt Chart format. Here, a team member records timephased actuals (that
is, actual work distributed over time) on some of her assigned tasks.
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After the team member has recorded her work status, she can submit her status for
approval by the project manager.
1 . M .
Here's what status updates look like for the project manager:
SharePoint ed SkyDrive Si & ?
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Team members can add comments to their status per task, which looks like this to the
project manager:

Newsfeed SkyDrive  Sites & ?
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E1Group By No Group

Accept Reject Preview Scroll To Set Date Tor 73172015 EBxportto Prnt [ Overtime [] Time with Date  History Manage Workfiow
Updates Update Range Excel - Rules Approvals
Actions Data Date Range Share ShowHide Navigate

!
May need to adjust deliverables list of Channel Sales prep task
Let's talk more at status meeting.

- Actual 15h
May need to adjust delij 7/30/2015 | 8/5/2015 |8/12/2015 | 15h 38% 25h
Planned 40h

Finish Total | % Complete | Remaining Wor Total /2712015 7/28/2015 7/29/2015 7/30/201

Actual 10h 6h an oh
7/30/2015 | 7/28/2015 |8/18/2015 [10h | 9% 106h
Planned 116h 6h 4h sh
Actual 6h 6h
7/30/2015 | 7/27/2015 | 7/27/2015 | 6h 100% oh
Planned 6h 6h

Once the project manager accepts the status updates, Project’s scheduling engine responds
to the progress reported by team members and any other changes made to the plan in
PWA.

FBHS & - GANTT CHARTTOOLS ~ Childrens Gourmet Cookbook - Project Professional
TASK | RESOURCE = REPORT  PROJECT  VIEW FORMAT
= [ o 2ol == | == @ mm [ LevelingOptions
,E‘.' S ‘.'("‘) &“‘ E = = 655 om C\eavavehpng
Team | Assign Resource | Add | Information Notes Details | Level  Level Level 5.
Planner~ | Resources Pool~ | Resources~ Selection Resource Al iall Next Overallocation
View Assignments Insert Properties Level
Task Jul 26,15 Aug2,"15
O Mode - | TaskName v|Dura(mn - | Start ~ | Finish || T FS|S M T W T Fis|sMT
o | = # Children's Gourme! 67.25 days Mon 7/27/15  Wed 10/28/15
1 - 4 Acquisition 17.25days Mon7/27/15  Wed8/19/15
2y = Manuscript ~ 1day Mon 7/27/15  Mon 7/27/15 -]K‘arole Poland
received
3 = Contentedit [15.25days Tue7/28/15  Tues/1s/1s _
4F = Handoffto  1day Tue8/18/15  Wed8/18/15
Editorial
5 - 4 Editorial 30days  Wed8/10/15  Wed9/30/15

The next time the plan is published, all team members and other stakeholders will see the
changes. This collaborative process continues throughout the life of the project.

Sources for more information

The following are some resources about Project Professional and PWA integration:

® |f you have access to PWA, you can get an overview of supported activities in PWA's
Help. Click the Help button (which looks like a question mark) in the upper-right
corner of the PWA window, and explore the Help content.

® Visit the Project Server product portal at office.microsoft.com/products.
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® See IT-Pro content about Project Server 2013 at technet.microsoft.com/en-US/
projectserver.

® Members of the Project Engineering team have written some detailed posts on the
Office Blog about Project and SharePoint task lists. Visit blogs.office.com, and then
search for PWA.

Introduction to Enterprise Project
Management

The previous sections introduced you to some of the team collaboration features enabled
by SharePoint and Project Web App (PWA). Behind PWA sits Project Server. Project Server is
the cornerstone of the Microsoft Enterprise Project Management (EPM) solution. (We'll refer
to this as Project Server-based EPM; you might also see the related label Project Portfolio
Management, or PPM). The project-management functionality of Project Server-based EPM
extends far beyond the desktop functionality of Project as you've practiced it in this book.

This section introduces some of the key differences between desktop project manage-
ment and Project Server—based Enterprise Project Management. EPM is one of the more
complex but potentially rewarding practices that a large organization can adopt.

Some organizational benefits of Project Server-based EPM include:

® Capturing your organization’s best practices with regard to workflow models and
resource skills in enterprise templates

® Gaining insight into resource workload and availability across all projects and other
activities in your organization

® Developing consistent ways of describing and tracking project activities across your
organization

® Collecting a broad range of data relating to projects and reporting this data in timely
and informative ways

Although you might be the sole user of Project in your organization, the real “user” of EPM
is the entire organization; thus, the software toolset is correspondingly more complex than
Project running on a single computer. For this reason, fully addressing the details of EPM

is far beyond the scope of this book. However, we want to introduce Project Server—based
EPM here so that you can start to determine whether it can serve a useful role in your
organization. For most organizations, we think the answer will be "Yes,” but getting from
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an initial interest in Project Server—based EPM to a full implementation is a series of com-
plex steps. We hope that this brief introduction can help you formulate some ideas of how
Project Server—based EPM can improve your organization's performance.

If you've completed the previous chapters in this book, you have a good introduction

to project management on the scale of a single project manager with projects that have
dozens of resources working on hundreds of tasks. You might be practicing project
management at this scale now. Indeed, with a resource pool and multiproject features,
such as consolidated projects, a single project manager should be able to stay on top of
several different projects in various stages of completion with Project running on a single
computer.

Now, imagine dozens of project managers planning and tracking hundreds of projects, each
with hundreds or even thousands of resources and tasks—all within a single organization.
Project management at this scale requires a high degree of planning, coordination, and
standardization. This is the realm of EPM: a large organization planning, coordinating, and
executing a large number of projects simultaneously.

Think about any past or current experiences you've had working on projects in a large
organization, and try to answer these questions:

B Were potential projects evaluated against the goals and objectives of the organization
such that the projects selected for execution aligned well with the strategic goals of
the organization?

B Were the projects defined and scoped in a consistent way that enabled apples-to-
apples comparisons?

= Were resource assignments made with full knowledge of each resource’s skills,
location, and availability?

® Did the executive leadership of the organization have a clear picture of the status of
each project?

If your answer to these questions is “No,” the organization was probably not practicing EPM
effectively. There is no question that many large organizations can gain great benefits by
adopting EPM; however, this is no easy task, or they would have implemented EPM already.
Succeeding with EPM requires a strong willingness from the leadership of the organization
(executive sponsorship), a well-trained group of administrators, project and resource man-
agers, and a software infrastructure (either on the premises or hosted via Project Online)
capable of enabling it.
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Sources for more information

The following are some resources to help with your evaluation, planning, and deployment
of a Project Server—based EPM solution:

® Review all the relevant material on the Project Server area of the Office Online web-
site. Find it on the web at office.microsoft.com, and then navigate to the Project Server

page.

® Consider attending classroom training on EPM deployment from Microsoft Learning.
Check the Microsoft Learning website for Project Server information:
www.microsoft.com/learning.

® |f you are in an organization that is relatively new to the project and portfolio-
management discipline, consider working through the Project Server deployment
process with a recognized Project partner. You can begin your search for a qualified
partner firm here: pinpoint.microsoft.com.

We hope this brief introduction will give you and your organization a good start in
exploring EPM tools and practices.
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Using this book

INn a classroom

This book is suitable for various learning environments and needs, including:

® |ndividual self-paced training

® |nstructor-led classroom training

If you are an instructor preparing training material for classroom delivery, this appendix
offers some suggestions for how to best integrate this book into your syllabus or lesson
plans.

Matching content to instructional needs

The following table describes the organization of this book and how you as an instructor
can incorporate this book into your classroom training environment.

Book Level Training Focus

Entire book Assign for the duration of your course or the portion of the course that focuses
on Microsoft Project 2013 skills development.

Part Part 1, “Introduction to Microsoft Project,” includes Chapters 1 and 2. Chapter 2
is an introduction to Project and is especially well suited to those who are new to
Project.

Part 2, “Simple scheduling basics,” includes Chapters 3 through 8. These

chapters cover a complete project life cycle and introduce simpler task, resource,
assignment, formatting, and tracking features of Project. The chapters in Part 2
follow a logical sequence to build a plan and track progress. If your students have
some experience with Project 2013, you can elect to skip Part 2.

Part 3 (Chapters 9 through 16), “Advanced scheduling techniques,” covers a
complete project life cycle and introduces more advanced features and skills
relating to task, resource, assignment, formatting, and tracking activities in
Project. The chapters in Part 3 follow a logical sequence in which you fine-tune a
plan, track progress, and respond to variance.

Part 4 (Chapters 17 through 21), “In-depth and special subjects,” covers some
subjects that are not part of a project life cycle but are important for well-
rounded training in Project. The chapters in Part 4 are not in any particular
sequence and can be used in any order.
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Book Level

Training Focus

Chapter

Each chapter is a complete learning solution that focuses on a major feature set
of Project. Most chapters in this book require the use of at least one practice file
and sometimes multiple practice files.

If you have specific feature areas you want to cover, you can assign chapters
based on subject matter. For example, if you want to focus on resource features
in Project, you could assign Chapter 5, “Setting up resources,” followed by
Chapter 11, “Fine-tuning resource and assignment details,” and possibly
Chapter 21, “Consolidating projects and resources” (if you want to address
resource pools).

Several chapters include “Project management focus” sidebars, in which project-
management principles or issues are brought up in the context of Project
functionality. These sidebars are a great opportunity to broaden classroom
discussions and activities to encompass project-management practices.

Section

Each chapter consists of several sections. At the beginning of each chapter, you
will find the learning objectives addressed in that chapter. The objectives state
the instructional goals for each section so that you and your students understand
what skills they will master.

In this book, the sections are strongly sequential within the chapter; students are
expected to complete sections in the order in which they appear. If you need to
assign just some sections of a chapter, check what state the chapter's practice
file or files should be in at the start of each assigned section. In some cases, you
might need to create section-specific versions of practice files.

Explanatory

Each section is roughly divided between an explanatory portion, which defines

portion of core concepts, and the hands-on activity (the enumerated procedure). When
section presenting core concepts to students, you might want to elaborate on the
supplied content. For example, if you are teaching project management in
an engineering course, you might want to provide more engineering-specific
examples and terms in your explanation.
Hands-on The hands-on activity per section is intended to be completed by students or by
activity per an instructor while observed by students. The procedures are heavily illustrated
section so that students can check their results against the illustrations.

Students might work through the hands-on activities outside the classroom, or in
the classroom if it is equipped with computers. For lab environments, you might
find it helpful to pair up students so that one completes the hands-on activity
while the other reads the instructions, and both discuss the results. They can then
alternate roles between sections.

Practice files

This book includes instructions about downloading the practice files used in the
hands-on activities throughout this book. If your practice files become unsuitable
for new users (for example, students complete activities but overwrite the original
practice files), you can reinstall fresh practice files from the web.
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The sections and chapters in this book vary in terms of page count and, for the hands-on
activities, completion time. For this reason, we recommend that you complete the activi-
ties yourself that you intend to assign to students so that you can better estimate how
long the assignments should take. An experienced Project user should be able to com-
plete any chapter in this book within one hour; a new Project user, however, might require
substantially more time.

Depending on your classroom environment and training objectives, you might find a variety
of instructional strategies to be effective, including:

B |nstructor leads a lecture or discussion through the explanatory portion of a section
and then demonstrates the hands-on activity in Project.

® |nstructor leads a lecture and then assigns students to complete the hands-on activity
at computers in the classroom or lab.

® |nstructor leads a lecture and then assigns students to complete the hands-on activity
outside the classroom.

B |nstructor assigns the reading and completion of hands-on activities to students, to
be completed outside the classroom.

These are just a few possible options.

Teaching project management with Project

A core principle of this book's instructional strategy is that success with Project is built

on success with basic project-management practice. Although Project is a feature-rich
application, mastery of its features alone is no guarantee of success in project management.
For this reason, you will find material about project-management practice throughout this
book. See, for example, the following:

® The many “Project management focus” sidebars throughout the chapters

® Appendix A, “A short course in project management”

® Appendix B, "Developing your project-management skills”
This book does not prescribe a specific project-management methodology, but in
general aims to be in alignment with the Project Management Institute’s (PMl's) A
Guide to the Project Management Body of Knowledge (PMBOK) and generally accepted
project-management practices.
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That said, it is important to acknowledge that some core areas of project management

are beyond the scope of activities performed with Project. Resource recruiting and
procurement, for example, are critical activities for many projects, but they are not activities
that Project directly supports. If your instructional context is more focused on Project fea-
tures than project-management practice, you should explore this issue with your students
so that they gain a fuller understanding of the broad domain of project management and
where specifically Project can best support them.
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Glossary

8/80 rule A general guideline regarding the
estimation of task duration. Task durations
between 8 hours (or one day) and 80 hours
(10 working days, or two weeks) are gener-
ally sized to a manageable duration. See
Chapter 4.

accrual The method by which a plan incurs the
cost of a task or a resource. The three types
of accrual are start, prorated, and end. See
Chapter 10.

actual A detail about task progress recorded in
a plan in Microsoft Project. Prior to record-
ing actuals, the plan contains scheduled or
planned information. Comparing planned
project information to actuals helps the
project manager better control project
execution. See Chapters 8 and 14.

allocation The portion of the capacity of a
resource devoted to work on a specific task.
See Chapter 12.

assignment The matching of a work resource
(a person or a piece of equipment) to a
task. You can also assign a material or cost
resource to a task, but those resources have
no effect on work or duration. See Chapters
6 and 11.

AutoFilter In a table, a quick way to view or
organize only the task or resource informa-
tion that meets the criteria you choose. See
Chapter 13.

automatically scheduled task A task for which
Microsoft Project dynamically adjusts the
start or finish date to account for schedule
changes in a plan. See Chapter 4.

Backstage view The view accessed from the
File tab and is standardized across most
Office 2013 applications. This view contains

customization and sharing options, as
well as the essential commands for file
management like Open, New, and Save.
See Chapter 2.

base calendar A calendar that can serve as the
project calendar or a task calendar. A base
calendar also defines the default work-
ing times for resource calendars. Microsoft
Project includes three base calendars named
Standard, 24 Hours, and Night Shift. You
can customize these, or you can use them
as a basis for your own base calendar. See
Chapter 3.

baseline The original plan, saved for later
comparison with the revised or updated
plan. The baseline includes the planned
start and finish dates, durations and work
values of tasks and assignments, as well as
their planned costs. Plans can have up to 11
baselines. See Chapters 8, 14 and 15.

bottom-up planning A method of developing a
plan that starts with the lowest-level tasks
and organizes them into broad phases. See
Chapter 4.

calendar The settings that define the working
days and time for a plan, resources, and
tasks. See Chapter 11.

Calendar view A simple view in Project that
shows tasks in a “month-at-a-glance” layout.
See Chapter 17.

consolidated project A plan in Microsoft Project
that contains one or more inserted plans.
The inserted plans are linked to the con-
solidated plan so that any changes to the
inserted plans are reflected in the consoli-
dated plan, and vice versa. A consolidated
plan is also known as a master project. See
Chapter 21.

constraint A restriction, such as Must Start On
(MSO) or Finish No Later Than (FNLT), that
you can place on the start or finish date of a
task. See Chapter 9.
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contour The manner in which a resource’s work
on a task is scheduled over time. Microsoft
Project includes several predefined work
contours that you can apply to an assign-
ment. For example, a back-loaded contour
schedules a small amount of work at the
beginning of an assignment and then sched-
ules increasing amounts of work as time
progresses. You can also contour an assign-
ment manually by editing work values in
a usage view, such as the Resource Usage
view. Applying a predefined contour or
manually contouring an assignment causes
Project to display a work contour icon in the
Indicators column. See Chapter 11.

cost The resources required to carry out a plan,
including the people who do the work, the
equipment used, and the materials con-
sumed as the work is completed. Cost is
one side of the project triangle model. See
Chapter 15 and Appendix A.

cost rate table The resource pay rates that are
stored on the Costs tab of the Resource
Information dialog box. You can have up to
five separate cost rate tables per resource.
See Chapter 11.

cost resource A type of resource used to
represent financial costs associated with
tasks in a plan. Use cost resources to account
for standard categories of costs that you
want to track in a plan, such as costs for
travel or catering. A cost resource does no
work and has no effect on the scheduling of
a task to which it is assigned. See Chapters 5
and 6.

critical path A series of tasks that, if delayed,
will push out the end date of a plan. See
Chapters 10 and 15.

deadline A date value that you can enter for a
task that indicates the latest date by which
you want the task to be completed. If the
scheduled completion date of a task is later
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than its deadline, Microsoft Project noti-
fies you. The benefit of entering deadline
dates is that they do not constrain tasks. See
Chapter 10.

deliverable The final product, service, or event
that a plan is intended to produce. See
Chapter 4 and Appendix A.

dependency A link between a predecessor task
and a successor task. A dependency controls
the start or finish of one task relative to the
start or finish of the other task. The most
common dependency is finish-to-start (FS),
in which the finish date of the predeces-
sor task determines the start date of the
successor task. See Chapter 4.

destination program The program into which
you place the data when exchanging data
between Microsoft Project and another
program. See Chapter 20.

Driving predecessor A predecessor task that
directly affects, or drives the scheduling of
its successor task. See Chapter 9.

duration The span of working time that you
expect it will take to complete a task. See
Chapter 4.

effort-driven scheduling A scheduling method
in which the work of a task remains con-
stant regardless of the number of resources
assigned to it. As resources are added to a
task, the duration decreases, but the total
work remains the same and is distributed
among the assigned resources. Effort-driven
scheduling is turned off by default, but it
can be turned on for fixed-unit or fixed-
duration tasks. Effort-driven scheduling is
always turned on for fixed-work tasks. See
Chapter 6.

elapsed duration The uninterrupted span of time
that it will take to finish a task, based on
a 24-hour day and a 7-day week. Elapsed
duration is not limited by project, resource,



or task calendars; it is continuous. See
Chapter 4.

enterprise project management (EPM) Project
management practiced in a formal, consis-
tent way throughout an organization. See
Appendix C.

Entry table The grid on the left side of the default
Gantt Chart view. See Chapter 2.

export map The specifications for exporting fields
from Microsoft Project to other file formats,
such as Tab-delimited format. Project in-
cludes several export maps, which you can
use as they are or modify. See Chapter 20.

field The lowest-level information about a task,
resource, or assignment. See Chapter 2.

filtering In a view, a way to see or highlight only
the task or resource information that meets
the criteria you choose. See Chapter 13.

fixed consumption rate A fixed quantity of
a material resource to be consumed in
the completion of an assignment. See
Chapter 11.

fixed cost A set amount of money budgeted for a
task. This amount is independent of resource
costs and task duration. See Chapter 10.

fixed duration A task type in which the duration
value is fixed. If you change the amount
of work that you expect a task to require,
Microsoft Project recalculates the resource
assignment's peak units for each resource.
If you change duration or units, Project
recalculates the work. See Chapter 9.

fixed units A task type in which a resource
assignment’s units value is fixed. If you
change the duration of a task, Microsoft
Project recalculates the amount of work
scheduled for the task. If you change units
or work, Project recalculates the duration.
See Chapter 9.

fixed work A task type in which the work value is
fixed. If you change the duration of the task,
Microsoft Project recalculates the resource
assignment's peak units for each resource. If
you change units or work, Project recalcu-
lates the duration. See Chapter 9.

flexible constraint A constraint type that gives
Microsoft Project the flexibility to change
the start or finish dates (but not the dura-
tion) of a task. As Soon As Possible (ASAP)
and As Late As Possible (ALAP) are examples
of flexible constraints. See Chapter 9.

free slack The amount of time that a task can be
delayed without delaying the start date of
another task. See Chapter 10.

fully allocated The condition of a resource when
the total work of his or her task assignments
is exactly equal to his or her work capacity.
See Chapter 12.

Gantt Chart view A predefined view in Microsoft
Project consisting of a table (the Entry table
by default) on the left and a graphical bar
chart on the right that shows the plan over
time. See Chapter 17.

Global template A template in Microsoft Project
named Global.mpt that contains the default
views, tables, filters, and other items that
Project uses. See Chapter 19.

group A way to reorder task or resource
information in a table and display summary
values for each group. You can specify
several levels of groups. (The term group
is also used to refer to the Resource Group
field, which is unrelated.) See Chapter 13.

Group field A resource field in which you can
specify a group name (such as a depart-
ment) with which you want to associ-
ate a resource. If you organize resources
into groups, you can sort, filter, or group
resources by group. See Chapter 13.
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hyperlink A link to another file, a specific location
in a file, a page on the Internet, or a page on
an intranet. See Chapter 4.

import/export map A set of specifications for
importing specific data to or from fields in
Microsoft Project. Project includes several
built-in maps, which you can modify or use
as they are. Import and export maps are
sometimes referred to as data maps. See
Chapter 20.

inflexible constraint A constraint type that forces
a task to begin or end on a certain date.
Must Start On (MSQO) and Must Finish On
(MFO) are both inflexible constraints. See
Chapter 9.

inserted plan In Microsoft Project, a plan that
is inserted into another plan, called a
consolidated plan. An inserted plan is also
known as a subproject. See Chapter 21.

interim plan A task's start and finish values, saved
for later comparison. Each plan in Microsoft
Project can have, at most, 10 interim plans.
See Chapter 14.

lag time A delay between tasks that have a task
relationship. For example, lag time causes
the successor task in a finish-to-start (FS)
relationship to begin some time after its
predecessor task concludes. See Chapter 9.

lead time An overlap between tasks that have
a task relationship. For example, lead time
causes the successor task in a finish-to-start
(FS) relationship to begin before its prede-
cessor task concludes. In Microsoft Project,
you enter lead time as negative lag time. See
Chapter 9.

line manager A manager of a group of resources;
also called a functional manager. A line man-
ager might also have project management
skills and responsibilities, depending on the
organization’s structure. See Chapter 21.
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link A logical relationship between tasks that
controls sequence and dependency. In the
Gantt Chart and Network Diagram views,
links appear as lines between tasks. See
Chapters 4 and 9.

macro A recorded or programmed set of
instructions that carry out a specific action
when initiated. Macros in Microsoft Project
use Microsoft Visual Basic for Applications
(VBA). See Chapter 19.

manually scheduled task A task for which
Microsoft Project does not set a start or
finish date or duration automatically. Such a
task can include any type of value you want
in most fields. See Chapter 4.

material resources The consumables that are
used up as a plan progresses. As with work
resources, you assign material resources
to tasks. Unlike work resources, material
resources have no effect on the total
amount of work scheduled on a task. See
Chapter 11.

maximum units The maximum capacity (as
entered in the Max. Units field) of a re-
source to accomplish tasks. If you allocate
the resource beyond its capacity, Microsoft
Project alerts you that the resource is overal-
located. See Chapters 5 and 6.

milestone A significant event that is reached
within the plan or imposed upon the plan. In
Microsoft Project, milestones normally are
represented as tasks with zero duration. See
Chapter 4.

negative slack The amount of time that tasks
overlap due to a conflict between task
relationships and constraints. See Chapter 9.

Network Diagram view A Project view that
focuses on activities and their relationships.
Tasks are represented as nodes and the
relationships between tasks are drawn as
lines connecting the nodes See Chapter 17.



Night Shift base calendar A base calendar
included with Microsoft Project designed
to accommodate an 11:00 P.M.—8:00 A.M.
“graveyard” work shift. See Chapter 3.

noncritical tasks The tasks that have slack.
Noncritical tasks can finish within their slack
time without affecting the plan’s completion
date. See Chapter 10.

note The information (including linked or
embedded files) that you want to associate
with a task, resource, or assignment. See
Chapters 4 and 5.

ongoing operation An activity that has no
planned end date and is repetitive in nature.
Examples include accounting, managing
human resources, and some manufacturing
tasks. See Chapter 1 and Appendix A.

Organizer In Microsoft Project, a dialog box with
which you can copy views, tables, filters,
and other items between the Global.mpt
template and other plans or between two
different plans. See Chapter 19.

outline A hierarchy of summary tasks and
subtasks within Microsoft Project, usually
corresponding to major phases of work. See
Chapter 4.

overallocated The condition of resources when
they are assigned to do more work than is
their normal work capacity. See Chapter 5.

phase A sequence of tasks that represent a major
portion of the plan’s work. In Microsoft
Project, phases are represented by summary
tasks. See Chapter 4.

planning The first major phase of project
management work. Planning includes all
the work in developing a schedule up to
the point where the tracking of actual work
begins. See Chapter 14.

plan The Microsoft Project document type, also
referred to as schedules, projects and MPPs.

Project’s plans have a .MPP file extension.
See Chapter 3.

Predecessor task A task whose start or end date
determines the start or finish of another task
or tasks, called successor tasks. See Chapters
4 and 9.

product scope The quality, features, and functions
(often called specifications) of the deliverable
of the plan. See Chapter 4 and Appendix A.

program office A department within an
organization that oversees a collec-
tion of projects (such as producing wings
and producing engines), each of which
contributes to a complete deliverable
(such as an airplane) and the organization'’s
strategic objectives. Sometimes also called a
program management office, or PMO. See
Chapter 21.

progress bar A graphical representation on a
bar in the Gantt Chart view that shows how
much of a task has been completed. See
Chapter 8.

project A temporary endeavor undertaken to
create a unique product or service. See
Chapter 1.

project calendar The base calendar that is used
by the entire plan. The project calendar de-
fines normal working and nonworking days
and times. See Chapter 3.

project scope The work required to produce
a deliverable with agreed-upon quality,
features, and functions. See Chapter 4 and
Appendix A.

project summary task A summary task that
contains top-level information such as
duration, work, and costs for the entire plan.
The project summary task has a task ID of
0 and is displayed through the Show/Hide
group of the Format tab. See Chapter 4.
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project triangle A popular model of project
management in which time, cost, and scope
are represented as the three sides of a trian-
gle. A change to one side will affect at least
one of the other two sides. There are many
variations on this model. See Chapter 16 and
Appendix A.

Project Web App (PWA) The browser-
based interface to Project Server, the
foundation of Microsoft’s Enterprise Project
Management (EPM) and Project and
Portfolio Management (PPM) solutions. See
Appendix C.

recurring task A task that repeats at established
intervals. You can create a recurring task
that repeats for a fixed number of times or
that ends by a specific date. See Chapter 10.

relationship The type of dependency between
two tasks, visually indicated by a link line.
The types of relationships include finish-to-
start (FS), start-to-start (SS), finish-to-finish
(FF), and start-to-finish (SF). Also known as a
link, a logical relationship, a task dependency,
or a precedence relationship. See Chapters 4
and 9

report A view-like format that includes a dynamic
mix of tables, charts and textual content,
and is highly customizable. Microsoft Project
includes several predefined reports, each
focusing on specific aspects of your plan.
You can also define your own reports.
Another type of report is a visual report,
which exports structured data to Microsoft
Excel or Microsoft Visio for graphical rep-
resentation and analysis. See Chapters 2, 7,
and 18.

resource calendar The working and nonworking
days and times of an individual work
resource. See Chapter 5.

resource leveling A method of resolving resource
overallocation by delaying the start date of
an assignment or an entire task or splitting
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up the work on a task. Microsoft Project can
level resources automatically, or you can do
it manually. See Chapter 12.

resource manager A person who oversees
resource usage in a plan’s activities, spe-
cifically to manage the time allocation and
costs of resources. A resource manager
might also have project management skills
and responsibilities, depending on the
organization’s structure. See Chapter 15.

resource pool In Microsoft Project, a plan that
other plans use for their resource informa-
tion. Resource pools contain information
about resources’ task assignments from
all plans (called sharer plans) linked to the
resource pool. See Chapter 21.

resources People, equipment, and material (and
the associated costs of each) needed to
complete the work on a plan. See Chapter 5.

ribbon interface A user interface design used
by Microsoft Office applications. In the
ribbon interface, commands are organized
into groups and tabs for quick access. See
Chapters 2 and 19.

risk An event that decreases the likelihood of
completing the plan on time, within budget,
and to specification (or, less likely, an oppor-
tunity to improve project performance). See
Chapter 4.

scheduling formula A representation of how
Microsoft Project calculates work, based on
the duration and resource units of an assign-
ment. The scheduling formula is Duration x
Assignment Units = Work. See Chapters 6
and 9.

scope The products or services to be provided
by a plan and the work required to deliver
it. For planning, it's useful to distinguish
between product scope and project scope.
Scope is one side of the project triangle
model. See Appendix A.



semi-flexible constraint A constraint type that
gives Microsoft Project the flexibility to
change the start and finish dates of a task
within one date boundary. Start No Earlier
Than (SNET), Start No Later Than (SNLT),
Finish No Earlier Than (FNET), and Finish No
Later Than (FNLT) are all semi-flexible con-
straints. See Chapter 9.

sequence The chronological order in which tasks
occur. A sequence is ordered from left to
right in most views that include a timescale,
such as the Gantt Chart view. See Chapter 4.

sharer plan A plan that is linked to a resource
pool. Sharer plans use resources from a
resource pool. See Chapter 21.

shortcut menu A menu that you display by
pointing to an item on the screen and then
right-clicking. Shortcut menus contain only
the commands that apply to the item to
which you are pointing. See Chapter 2.

slack The amount of time that a task can be
delayed without delaying a successor task
(free slack) or the plan end date (total slack).
Slack is also known as float. See Chapter 10.

sorting A way of ordering task or resource
information in a view by the criteria you
choose. See Chapter 13.

source program When exchanging data between
Microsoft Project and another program, the

program in which the data resided originally.

See Chapter 20.

split An interruption in a task, represented in
the Gantt bar as a dotted line between
segments of a task. You can split a task
multiple times. See Chapter 9.

sponsor An individual or organization that both
provides financial support and champi-
ons the project team within the larger
organization. See Chapters 6 and 16.

stakeholders The people or organizations that
might be affected by project activities (those
who “have a stake” in its success). These also
include the resources working on the plan as
well as others (such as customers) external to
the plan’s work. See Chapter 15.

Standard base calendar A base calendar included
with Microsoft Project designed to accom-
modate an 8:00 A.M.-5:00 P.M., Monday
through Friday work shift. See Chapter 3.

status date The date that you specify (not
necessarily the current date) that determines
how Microsoft Project calculates earned
value data. See Chapter 8.

subtask A task that is indented below a summary
task. Summary and subtasks make up a
plan’s outline structure. See Chapter 4.

successor task A task whose start or finish is
driven by another task or tasks, called
predecessor tasks. See Chapters 4, 9, and 10.

summary task A task that is made up of and
summarizes the subtasks below it. In
Microsoft Project, phases of a plan’s work
are represented by summary tasks. See
Chapter 4.

table A spreadsheet-like presentation of a plan’s
data, organized in vertical columns and
horizontal rows. Each column represents
one of the many fields in Microsoft Project,
and each row represents a single task or
resource. In a usage view, additional rows
represent assignments. See Chapter 13.

task An activity that has a starting and finishing
point. A task is the basic building block of a
plan. See Chapter 4.

task calendar The base calendar that is used by a
single task. A task calendar defines working
and nonworking times for a task, regard-
less of settings in the project calendar. See
Chapter 9.
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task ID A unique number that Microsoft Project
assigns to each task in a plan. In the Entry
table, the task ID appears in the far-left
column. See Chapter 4.

task priority A numeric ranking between 0 and
1000 of a task’s importance and appropri-
ateness for resource leveling. Tasks with
the lowest priority are delayed or split first
if necessary. The default value is 500. See
Chapter 12.

task type A setting applied to a task that
determines how Microsoft Project sched-
ules the task, based on which of the three
scheduling formula values is fixed. The three
task types are fixed units, fixed duration, and
fixed work. See Chapter 9.

template In Microsoft Project, a file format that
enables you to reuse existing plans as the
basis for new plans. Project includes sev-
eral templates that relate to a variety of
industries, and you can create your own
templates. See Chapter 2.

time The scheduled durations of individual tasks
and the overall plan. Time is one side of the
project triangle model. See Appendix A.

Timeline view A Project view in which you can
display select tasks and milestones against a
simple timeline. See Chapters 7 and 17.

throughput metric A measurement of the
guantity of a deliverable that can be com-
pleted over a given time period, usually
expressed as a ratio. For example, “paint one
wall per day” describes a quantity of a deliv-
erable (a painted wall) that can be produced
in a given time period (a day). Note that the
time period used in a metric is work, not
elapsed duration. See Chapter 14.
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timephased field A task, resource, or assignment
value that is distributed over time. The
values of timephased fields appear in the
timescale grid on the right side of a view,
such as the Task Usage or Resource Usage
view. See Chapter 14.

timescale The timescale appears in a view, such as
the Gantt Chart or Resource Usage view, as a
band across the top of the grid and denotes
units of time. To customize the timescale, do
this: On the View tab, in the Zoom group,
click the down arrow to the right of the
Timescale box and then click Timescale. See
Chapter 2.

top-down planning A method of developing a
plan by identifying the highest-level phases
or summary tasks before breaking them into
lower-level components or subtasks. See
Chapter 4.

total slack The amount of time that a task can
be delayed without delaying the plan’s end
date. See Chapter 10.

tracking The second major phase of project
management work. Tracking includes all the
collecting, entering, and analyzing of actual
performance values, such as work on tasks
and actual durations. See Chapters 8 and 14.

underallocated The condition of resources when
they are assigned to do less work than their
normal work capacity. For example, a full-
time resource who has only 25 hours of
work assigned in a 40-hour work week is
underallocated. See Chapter 12.

units A standard way of measuring the capacity
of a resource to work when you assign the
resource to a task in Microsoft Project. Units
are one variable in the scheduling formula:
Duration x Units = Work. See Chapter 5.



variable consumption rate A quantity of a
material resource to be consumed that will
change if the duration of the task to which it
is assigned changes. See Chapter 11.

variance A deviation from the schedule or
budget established by the baseline plan. See
Chapters 14 and 15.

view A visual representation of the tasks or
resources in your plan. The three categories
of views are charts, sheets, and forms. Views
enable you to enter, organize, and exam-
ine information in a variety of formats. See
Chapters 2 and 13.

work The total scheduled effort for a task, a
resource, a resource assignment, or an entire
plan. Work is measured in person-hours
and might not match the duration of the
task. Work is one variable in the scheduling
formula: Duration x Units = Work. See
Chapters 4 and 6.

work breakdown structure (WBS) The
identification of every task in a plan that
reflects that task’s location in the hierarchy
of the plan. See Chapter 17.

work resources The people and equipment that do
the work of the plan. See Chapters 5 and 11.
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8/80 rule, 62
% Complete field, 165, 396-397
% Work Complete field, 165, 396-397

A

accrual methods, 203-204
Actions list, 112-115, 194-195
Active Directory, importing resource details to, 6
actual costs, 267, 311. See also costs
actual work, 299, 308-309, 314. See also work
actuals, 152, 316, 319
entering, 161-165, 308-309
recording, 157-158
tracking, 299, 305-310
Add Tasks To Timeline dialog box, 134-135
Add to Timeline command (Task tab), 136
Advanced Properties dialog box, 48
All Subtasks view, 214
allocation, 250-255. See also overallocation
apps for Office, 6
As Soon As Possible constraints, 200-201
Assign Resources command (Resources tab), 23
Assign Resources dialog box, 23, 105-110
Cost field, 117-118
cost values, entering, 98
material resources, assigning, 236-237
Replace button, 255
Resource list, 118
Units field, 255
Assignment Information dialog box, 227-231, 235
assignment notes, 79, 233
assignments, 103, 103-116, 120-121
actual work values, 308-310
adding and removing, 112-116
contouring, 187, 229-234
of cost resources, 116-118
costs, 90, 106, 118
delaying, 226-229, 261
editing, 229
overtime, adding, 352
peak units, 191
reassigning, 245-246
recurring tasks, 206-208

Resource Names column, 109-110

in sharer plans, 476-478, 489-493

in Team Planner view, 241-246

units value, 104, 192-193

variance, viewing, 330

viewing across plans, 474-476

work values, manually editing, 232-233
Auto Schedule command (Task tab), 74-75
AutoFilter, 7, 278, 285-287
availability of resources, 218-221, 254

B

Backstage view, 7, 17-21
SkyDrive access, 5
Bar command (Format tab), 131-132
Bar Styles command (Format tab), 132
Bar Styles dialog box, 26-27, 365-370
Gantt charts, formatting, 128
base calendars, 45-46, 98, 188-190, 432-484
Baseline command, 370
baseline costs, 267
baseline plans, 152, 156
multiple, 154-155, 301
saving, 154-156, 302-304
updating, 300-304
Blank Project template, 43
book, training and instruction with, 529-532
Box command (Format tab), 378
Box Styles command (Format tab), 378
Box Styles dialog box, 375
Budget Cost Report, 333
burdened rates, 93

C

Calendar view, 25, 378-381
calendars, 44
base calendars, 45-46, 98, 188-190, 482-484
custom, 418, 420-423
exceptions, 46—-47, 479-480
project calendars, 45
resource calendars, 93-98
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callouts, displaying tasks as, 136 managing, 509-512

change highlighting, 8, 69, 184, 308 Must Finish On, 200
Change Working Time dialog box, 45-47, 479, 481-483 scope, 508-510
base calendar, changing, 98 As Soon As Possible, 200
base calendars, creating, 188 Start No Earlier Than, 205
Work Weeks tab, 189 time, 507
working-time exceptions, adding, 94-95 contours, 229-234
working week days and times, modifying, 96-97 back-loaded, 230-231
Chart Styles group, 139 details, recording in notes, 233
charts fixed-duration tasks and, 232
contextual commands, 400 flat (default), 230
data labels, 411-412 indicators, 231-232
Design tab, 399 Copy Picture dialog box, 141, 426
elements, adding, 402-403 Copy Report command (Design tab), 144
fields, adding and removing, 409-410 Copy Timeline command (Format tab), 142-143
filtering data, 400, 402 copying and pasting, 7. See also pasting
Format tab, 400 to other programs, 444-449
formatting, 138-139, 399-406 Cost Overview report, 336
legend, hiding, 412 cost rate tables, 222-224
reports, adding to, 408-413 changing, 234-235
Time category value, 404 multiple pay rates, 223
timescale, adjusting, 404 cost resources, 8, 84, 203
Chatfield, Carl, 514 assigning, 116-118
Clear All Filters command (View tab), 287 costs, 117
Clear command (Task tab), 81 setting up, 98-99
Clear Filter command (View tab), 290 Cost table, 120, 162, 234-235, 267-269
Clear Group command (View tab), 284 cost variance, 330-332
collaboration features, 517-528 resource costs, 334, 354-355
Collapse Boxes command, 378 usage view, 333
color styles, 25-26 cost variance, 330-333
commands, 16, 22-27. See also individual command graphical indicators, 339-340
names stoplight view, 336-341
adding to Quick Access Toolbar, 434-436 troubleshooting, 352-355
keyboard shortcuts, 27 costs
split buttons, 24 actual, 267
completion percentages, 158-161, 165 assignment details, relationship with, 353
connected services, 19 baseline, 267

consolidated plans, 493
capabilities of, 493
creating, 494

calculation, 104
as constraint, 508
cost per use (set fee), 91, 225

cross-plan links, creating, 501 current (scheduled), 267
outlining features, 494 displaying, 254
project summary task, viewing, 495 entering, 202-204
saving, 494-495 legends, adding to, 384
task links, displaying, 500-501 planned, 117

constraints, 179-185 rates, 90-93
balancing, 509-512 remaining, 267
cost, 503 resource costs, 85, 333-336
de'fl.nltlon of, 597 timephased values, 336
driving constraints, 344 viewing, 118-122, 267-270
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Create New Base Calendar dialog box, 188-189
critical path
crashing, 208
finish dates and, 268
formatting, 210
recalculation of, 210
slack and, 208-201
viewing, 208-210, 346-347
critical tasks, 268, 380
cross-plan links, 497-502
current (scheduled) costs, 267
Custom AutoFilter dialog box, 286
custom elements, sharing between plans, 418-423
Custom Fields dialog box, 337-338

D

data maps, 450, 452-453, 456
Data Template Definition dialog box, 376
Data Templates dialog box, 375-376
data types, 7
dates. See also finish dates; start dates
deadlines, 184, 200-202, 507
linking objects to, 134
deadlines, 184, 200-202, 507
Define Group Interval dialog box, 283
Define New View dialog box, 294
Delete Task command, 57
deliverables, 57, 506
dependencies, 54
creating, 67-73
between plans, creating, 496-502
reasons for, 496-497
scheduling and, 75
Design tab, 22, 35
destination programs, 441
Detail Gantt view, 209, 210, 325
Details dialog box, 95
dialog box launcher buttons, 26-27
Display AutoFilter command (View tab), 278
Document Export Options dialog box, 386-387
Drawing tool, 133-134
driving constraints, 344
driving predecessors, 170-172

Driving Predecessors command (Format tab), 171-172

duration, 54, 77-79, 505
abbreviations for, 58
actuals, recording, 163-165
adjusting, 112-115, 194-195, 350
contours and, 232

critical path, managing with, 210
elapsed, 59-60

elapsed time vs. work accomplished, 165
entering, 58-63, 72

estimating, 62-63

manually setting, 211-214
numerical values, 75

of recurring tasks, 207

reducing, 352

Scheduled Duration value, 214
split tasks, 187

standard values, 59

of summary tasks, 64, 211-214
text values, 58-59, 62

viewing, 118-122

E

effort-driven scheduling, 116, 191, 196
effort-driven tasks, 112-116
email
copying Project data to, 442
plans, sending, 19
Enterprise Project Management (EPM), 526-528
Entire Project view, 212
Entry table, 156, 175
equipment resources, 86. See also work resources
Excel
importing data from, 449-452
pasting Project data into, 445-447
PivotTables, 458, 460
saving projects as workbooks, 452
visual reports, 8, 458-461
exceptions, working-time, 8, 45-47, 94-95, 479-480
Export Wizard, 455-457
exporting data, 19, 382, 385-387, 455-459
external tasks, 498-499, 501

F

Field List pane, 139, 390-391
displaying, 392-393
field hierarchy, 393
resource names, reordering, 403-405
selected field names, 393
fields
% Complete field, 165, 396-397
% Work Complete field, 165, 396-397
custom, 7, 293
sorting by, 279
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file formats of Project, 459
Filter Definition dialog box, 288, 329
filtering
AutoFilters, 7, 278, 285-287
cost variance, 332-333
custom filters, 287-289
incomplete tasks, 358
predefined filters, 285
project details, 7, 284-290
removing, 290
by resource, 355
resources by cost, 334-335
slipping and late tasks, 325, 327-328
finish dates, 42, 77-79
critical path and, 208, 268
entering, 61
Finish No Earlier Than constraint, 184
interim plan, 304
latest, 6
of recurring tasks, 205, 207
resource leveling and, 261
Scheduled Finish dates, 214
viewing, 119, 267-270
finish-to-finish (FF) task relationships, 67, 174
finish-to-start (FS) task relationships, 67, 173-175
fixed costs, 202-204
fixed-duration task type, 191
fixed-unit task type, 191
fixed-work task type, 191
flexible constraints, 179-180, 182
float, 208
forecasts, 324
Form views, 145
Format Bar dialog box, 131-132
Format Data Label pane, 411
Format tab, 22
Bar Styles group, 128, 131
Baseline and Slippage commands, 370
contextual nature, 371-372
Current Selection group, 136
Details group, 100
Drawings group, 134
Format group, 133
Gantt Chart Style group, 128-130
Insert group, 134
label, 29
Layout button, 370
Show/Hide group, 79
Text Styles button, 370
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formatting, 7

Calendar view, 378-381

charts, 399-406

critical path and slack, 210
direct, 372-373

Gantt chart views, 127-134, 302, 364-370
link lines, 370

Network Diagram view, 373-378
overallocation, 253-254
style-based, 371-372

summary data rows, 281

tables, 390-399

text, 370-373

Timeline view, 371-373

Formula dialog box, 338
formulas, custom, 338
free slack, 208-210

G

Gantt, Henry, 127
Gantt bars

color formatting, 170-173
details, viewing, 370

linking objects to, 133-134
names, 366

progress bars, 158, 160

From and To values, 367-368

Gantt Chart button, 271
Gantt Chart Style group, 128-130
Gantt Chart view, 22, 24-27

actuals, displaying, 163

bar chart, 127

baseline and slippage bars, 330
baseline values, 156

copying, 140-142

customizing, 127-134

Gantt bars, 128, 327

horizontal gridlines, 132-133
panning and zooming, 137
Print Preview, 146-148

printing options, 382-385
project summary task, 79, 119
Resource Names column, 109-110
timescale, 28

Gantt chart views, 127, 364

displaying, 271

drawing on, 133-134

formatting, 127-134, 302, 364-370
gridlines, 369



Gantt with Timeline view, 127
global template, 415, 418, 419, 424-425
Go To command, 434-435
Go To dialog box, 182, 435
graphic images
pasting into Project, 445
snapshots, 424-428, 444
graphical indicators, 339-340
Graphical Indicators dialog box, 339
gridlines, formatting, 133
Group By dialog box, 284
grouping, 15
group intervals, 283
More Groups dialog box, 282
project details, 280-284
removing, 284
resource groups, 281

Guide to the Project Management Body of Knowledge, A
(Project Management Institute), 505, 515, 533

H

Help, 15, 210, 433
highlighting, 285
change highlighting, 8, 184, 308
critical path, 210
task relationships, 170-173
hyperlinks, task, 79-81

images, copying, 141
import/export maps, 450, 452-453, 456
Import Wizard, 451-454
importing data, 451-454
Inactivate command (Task tab), 272
incomplete work, rescheduling, 317-319
Indent Task command (Task tab), 66
indicators
Actions indicators, 113
AutoFilter indicators, 287
constraint indicators, 183
contour indicators, 231-232
deadline indicators, 200-202
Inserted Project icon, 494
missed deadline indicator, 346
overallocation indicator, 240
recurring task indicator, 206
red exclamation point, 202

task calendars, 190

viewing, 118-122
Indicators column, 81
inflexible constraints, 179-180, 182
Information command, 178
Insert Chart dialog box, 408-409
Insert Hyperlink dialog box, 81
Insert Project dialog box, 494
inserted plans, 493-494
instruction with this book, 529-532
interim plans, 304, 367-369

K

keyboard shortcuts, 27

L

lag time, 174-175, 177

Late/Overbudget Tasks Assigned To filter, 333

Late Tasks filter, 325

Layout command (Format tab), 378
Layout dialog box, 187

Layout tab, 22, 36

lead time, 174-175, 178
learning communities, 513-515
legends, 383-384, 410

Level All button, 265

Level Resources dialog box, 259
Leveling Gantt view, 266

line managers, 474

Link The Selected Tasks command (Task tab), 69, 76-77

linking, 67-73
cross-plan links, 497-500
to Gantt bars or dates, 133-134
managing, 502
respecting, 73
Lync 2010, 86

M

macros
adding to ribbon tabs, 437-438
editing, 429-433
recording, 423-428

Macros dialog box, 427

manually scheduled tasks, 7, 43, 54, 63, 71-72, 192, 242

duration, 57-60
indicator of, 55
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manually scheduled tasks (continued)
start and finish dates, 60-61
summary tasks, 211-214
maps, import/export, 450, 452-453, 456
Mark On Track command (Task tab), 157
Mark Task As Milestone command, 64
master (consolidated) projects, 493
material costs, 236-237
material resources, 84
assigning, 236-237
consumption rates, 237
grades of, 510
per-unit costs, 226
setting up, 225-226
unit of measurement, 226
Max. Units field, 86—89, 93, 104
maximum units value, 218, 225, 238, 251
adjusting, 219
Microsoft Enterprise Project Management (EPM),
526-528
Microsoft Excel. See Excel
Microsoft Office Fluent interface, 6
Microsoft Office Online website Project area, 513-514
Microsoft Office Support website Project Support area,
513-514
Microsoft Project 2013. See Project 2013
Microsoft Project MVPs, 513
Microsoft Project User Group (MPUG), 513
Microsoft SharePoint. See SharePoint
Microsoft Visio visual reports, 8, 378, 460-464
Microsoft Visual Basic for Applications (VBA). See VBA
(Visual Basic for Applications)
milestones, 63-64, 136, 201-202
Mini Toolbars, 7-8, 16
missed deadlines, 346-352
More Filters dialog box, 288, 327-329
More Groups dialog box, 282
More Tables dialog box, 290-292
More Views dialog box, 209, 294
mouse input, 6
Must Finish On constraint, 200

N

negative slack, 184-185

Network Diagram view, 280, 373-378
network diagrams, 373

New Report command (Report tab), 407
nonworking days, 45-47

nonworking time, 161
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Notepad, exporting data to, 455-459
notes, 79-81, 99-102

O

Office apps, 6. See also Excel
Visio, 8, 378, 460-464
Word, 446-447
Office blog, 521, 526
ongoing operations, 9, 505
Online Analytical Processing (OLAP) cube, 460
Open Resource Pool Information dialog box, 495
Open screen, 18, 485
Organizer, 18, 418-419
Calendars tab, 420-421
elements, copying to global template, 422
elements, copying with, 421
tabs in, 421
Other Views command, 32
Outdent Task command (Task tab), 66
Outline view, 212
output files, 385-387
overallocation, 218, 250
addressing, 245-246
day by day vs. hour by hour, 266
manually resolving, 255-259
from multiple assignments, 468
navigating, 254
resource leveling, 259-266
resources, replacing, 356-357
viewing, 240, 242, 253-254
overtime, 91, 222-223, 352

P

Page Setup dialog box, 383-384

pan and zoom controls, 137

password protection, 93

Paste Special feature, 444

pasting. See also copying and pasting
into destination programs, 444, 446
into Project, 444-445

pay rates, 90-93
applying at different times, 223-225
applying different rates, 234-235
increases, entering, 223-225
multiple, 221-223

PDF documents, 7, 19, 382, 385-387

peak, 192-193

peak units, 192-193



peak units field, 191
people resources, 86—87. See also work resources
percentage of work complete, 310
performance tracking, 152-165
phases, 64
PivotTables, 460, 462
planning, 65, 299
plans. See also projects
% Complete field, 396-397
% Work Complete field, 396-397
baseline plans, 152, 154-156, 300-304
consolidated and inserted plans, 493-496,
500-501costs, checking, 267-270
custom elements, sharing between, 418-423
default views, 127
dependencies between, creating, 496-500
duration, viewing, 77-78
emailing, 19
exporting, 19
file properties, setting, 48—49
finish date, checking, 267-270
indicators, viewing, 118-122
information about, 18, 48-49
interim plans, 304
legends, 383-384
new, 18
nonworking days, setting, 45-47
password protection, 93
printing, 18
resource allocation across, 474. See also resource
pools
resource pools, 468, 471-473.
saving, 44-45
scheduling, 42. See also scheduling
sharer plans, 468-469. See also sharer plans
sharing, 21, 517-521
snapshots of, 424-428
start date, setting, 43-45
starting, 42-43
tasks, linking across, 497-500
templates, 20-21
timescales, 28
tracking. See tracking progress
PM Network, 515
PMBOK, 505, 515, 533
practice files, downloading, 13
predecessor tasks
details, viewing, 176-177
driving predecessors, 170-172

external, 498-499
viewing, 170-173
Predecessors command (Format tab), 171
Presentation Styles, 129-130
Print Entire Project command, 147
print preview, 146-150, 383-385
Print Specific Dates command, 147
printing
legends, 383-384
page setup, 148-149, 383-385
reports, 145-150
scaling documents, 383
views, 145-150
product scope, 57, 508-509
productivity, resource assignment and, 116
program offices, 478
progress, 158-161. See also tracking progress
progress bars, 158, 160, 318
progress reports, 324
Progress ScreenTips, 160-161
Project 2007, 8
Project 2010, 6-8
Project 2013, 3-4
apps support, 6
certifications, 514
copying data to other programs, 444-449
customization features, 417-440
dynamic recalculation, 152
dynamic updating, 162
edition, identifying, 358
features, 4-8
file format, 459
global template, 418
opening other files formats in, 449-454
project management, teaching with, 533-534
project management with, 512
Project Professional edition, 4. See also Project
Professional
Project Standard edition, 4
saving other files formats, 454-459
security settings, 450-451
start screen, 14
starting, 14
touch input, 6
visual interface, 6, 14-17
project calendars, 8, 45-47. See also calendars
Project Community, 514
project data
copying and pasting, 7, 329, 444-449
exporting, 329
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project data (continued)
filtering, 7, 284-290
grouping, 280-284
sharing, 329
sorting, 276-280

Project Information dialog box, 43-44
project calendar, selecting, 45-46
start and finish dates, 78, 270
statistics, 105, 326
system clock setting, 221

Project learning communities, 513-514

project management, 9-10, 505-512
actuals, collecting, 316
cost management, 93
deliverables, defining, 57
effort-driven scheduling, 116
large-scale, 526-528
learning communities, 514-515
planning, top-down and bottom-up, 65
with Project, 49, 512
project status, evaluating, 165
project status, reporting, 329
resource allocation, 250
resource capacity, understanding, 238
scope, 57
task durations, 62-63
teaching with Project, 533-534
variance, 325

Project Management Institute (PMI), 514

Project Management Journal, 515

Project Online, 5

Project Options dialog box, 19
automatically adding new resources and tasks, 92
calculation options, 316, 319
commands, adding quick access to, 434-435
critical tasks, marking, 210
cross-project linking options, 501
Customize Ribbon tab, 436-437
default views, setting, 127
new views, tables, filters, and groups options, 282
Schedule tab, 184
scheduling options, 115, 319
startup options, 14

Project Overview report, 329, 391-392
formatting, 392-399

Project Pro for Office 365, 5

Project Professional, 4
collaboration features, 517-528
online services, interaction with, 317
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Resource Leveling dialog box, 265
tasks, inactivating, 271-272, 359
Team Planner view, 241-246
project scope, 57, 357-360, 508-509
Project Server, 43, 521, 526-528
product portal, 525
Project Statistics dialog box, 78, 122, 270
duration, 78
plan costs, 267
schedule and cost variance, 326, 345-346
project status
communicating to stakeholders, 323-324
displaying, 119-122
reporting, 329
tracking, 323. See also tracking progress
variance, 323
Project Summary Name column, 476
project summary tasks, 65, 119-120
in consolidated plan, viewing, 496
cost values, 331
displaying, 79
finish date, 346
name, 268
Project tab, 22
Properties group, 43, 45, 78, 94, 105
Schedule group, 155
Status group, 157
project triangle, 324, 343-344, 506-512
Project Web App (PWA), 521-526
comments, 525
Home screen, 522
practice files and, 13
Project Center, 522
Projects tab, 522-523
status updates, 524-525
task list, 521
team member view, 524
projects. See also plans
blank, 15
critical path, 208-210
definition of, 9, 505
deliverables, 57, 506
duration, 505
finish dates, 6
master (consolidated) projects, 493
new from existing projects, 21
planning, 299
resources, 506
Properties dialog box, 48-49, 80-81
PWA (Project Web App). See Project Web App (PWA)



Quick Access toolbar, 15
commands, adding, 434-435
commands, removing, 436
Undo command, 108

R

Record Macro dialog box, 424
Recurring Task Information dialog box, 205-206
recurring tasks, 204-208
duration, 207
hiding, 207
resources, assigning, 206-208
scheduling, 207
viewing, 206
Relationship diagrams, 145
remaining costs, 267
remaining work values, 310-311
Remove Highlighting command (Format tab), 173
Replace Resource dialog box, 356-357
Report Name dialog box, 407
Report tab, 21-23, 390
Report Tools tab, 35
reports, 5, 33-36
Budget Cost Report, 333
charts in, 390, 408-413
copying, 140-145
Cost Overview report, 336
custom, 137-139, 406-415
exporting to Excel or Visio, 460-464
global templates, 415
naming, 407
plan costs in, 267
printing, 145-150
progress reports, 324
Project Overview report, 329
Report Tools Design tab, 391
resource capacity, viewing, 241
Resource Cost Summary Report, 336
Resource Overview report, 120-120
status-focused, 329
status reports, 324
tables in, 390-399, 413-415
Task Cost Overview report, 332
visual, 8
vs. views, 389-390
Reports feature, 126
Reset button, 439

resource allocation
examining, 250-255
fully allocated state, 250
overallocated state, 250

overallocation. See overallocation

underallocated state, 250
resource calendars. See also calendars
base calendar, changing, 98

ignoring, 188

working times, 93-98
resource capacity, 238-241
Resource Cost Summary Report, 336
resource costs, 333—-336. See also costs

tracking, 333

variance, viewing, 334-336
Resource Form, 475-476

notes, entering, 99-102
Resource Graph, 255, 260, 399

resource capacity, viewing, 241

resource groups, 276, 278-279, 281-282

resource IDs, 276, 279

Resource Information dialog box
Costs tab, 222-224
Per Use Cost field, 225
resource availability, 219-221

resource leveling, 259-266

Resource Leveling dialog box, 261, 263-265

Level All button, 265

overallocations, looking for, 263

in Project Professional, 265
resource management, 84-85
resource notes, 79

Resource Overview report, 33-36, 120-120, 400-401

resource pools

assignment details, viewing, 474-476
assignment information, clearing, 486

capabilities of, 469
creating, 468-474
dedicated plan for, 474
naming, 470

new plans, linking, 485-488
opening, 485-486, 490
precedence, 472

read-only rights, 489, 492
read-write rights, 489, 491
refreshing, 492

Resource Form, 475-476
saving, 488

sharer plans, updating, 484
sharing over network, 489
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resource pools (continued)
storage location, 470
Update Resource Pool command, 489, 491
updating, 478-481, 491-493
working times, updating all, 482-484
Resource Sheet view, 30, 87, 219, 262, 487
cost data, 353-355
Cost table, 334
Cost/Use field, 91, 225
Group column, 281
Max. Units field, 221
Ovt. Rate field, 92
sorting, 277-280
Std. Rate field, 91
Summary table, 277
Resource Stats chart, 33, 121, 401-402
Resource Status table, 34-35, 121
Resource tab, 21, 105
Resource Usage view, 30-31, 475
assignment details timescale, 251
assignment values, displaying, 254
Cost Rate Table field, 235
Notes button, 233
outline view, 251-252
overallocations, editing, 256-259
Project or Task Summary Name column, 476
resource availability, viewing, 239-240
tables, displaying, 254
Usage table, 251
resource variance, 355-357
Resource Views group, 30-31
resources, 3
adding, 88
assigning, 31, 103
assignments, viewing across plans, 475-476
availability, 218-221
cost resources, 8, 84, 98-99
costs, 203, 225, 356-357
custom fields for, 293
details, importing, 6
leveling, 187, 259-266
managing, 6
material resources, 84, 225-226, 236-237
maximum capacity, 88-90
naming conventions, 473
notes, 99-102

overallocation, 88, 90. See also overallocation

overtime, adding, 352
part-time, 94
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pay rates, 90-93, 221-225, 234-235
reassigning, 245-246
for recurring tasks, 206-207
replacing, 356-357
in resource pools, updating, 478-481
selecting, 109
start and finish dates, viewing, 121
start time, delaying, 226-229
task status, relationship with, 315-316
unassigning, 107, 114
work resources, 84-93
working and nonworking times, 93-98
Respect Links command (Task tab), 73
ribbon, 6, 15, 21-27, 417
collapsing and expanding, 21
customizing, 7, 434-440
Quick Access Toolbar commands, 434-436
tabs, adding and removing, 436-440
touch input mode, 22
risk, task durations and, 63

S

Save As Template dialog box, 21
Save Project As File command (File tab), 455
saving
auto saving, 45
file format, specifying, 459
Schedule table, 210
schedule variance, 324-330
identifying, 326-328
missed deadlines, troubleshooting, 346-352
troubleshooting, 345-352
viewing, 345-346
Scheduled Duration field, 214
Scheduled Finish field, 214
Scheduled Start field, 214
scheduling, 73-77
automatically scheduled tasks, 73-74
change highlighting, 69
constraints and, 180-185
dependencies and, 75
details, viewing, 176
drag-and-drop method, 241-246
effort-driven, 112-116
from finish date, 185
formula for, 104, 111, 191
lead and lag times, 68, 174-175
linked tasks, 67-68



scheduling (continued)
manually scheduled tasks. See manually scheduled
tasks
Must Finish On constraints, 200
rescheduling, 187
schedule variance, 324-330
As Soon As Possible constraints, 200-201
summary tasks, 211-214
task types and, 191-196
scheduling modes, 55, 58
automatic, 73-77
changing, 74-76
indicator of, 56
Scheduling Styles, 129
scope
product vs. project, 508-509
project scope, 57, 357-360, 508-509
of work, managing, 357-360
scope creep, 511
ScreenTips
assignment dates, 252
dates, 313
external tasks, 499
Gantt bar details, 327, 370
for splitting tasks, 185-186
task calendars, 190
task details, 243
viewing, 183
Scroll To Task command (Task tab), 128, 178
Select All button, 277
selection
with Ctrl key, 109
in lists, 109
Select All command, 448
with Shift key, 446
semi-flexible constraints, 179-180
Set Baseline dialog box, 155, 303-304
Share Resources dialog box, 471-472
Break Link option, 488
Sharing Links path, 486
SharePoint
calendar view, 519
integration with, 8
plans, sharing with, 517-521
progress, tracking, 518
Project Summary page, 518
synchronizing with, 19
tasks, 518-519
timeline, 518

sharer plans, 468-469
adding, 485-488
assignments, changing, 489-493
assignments, updating, 476-478
base calendar, 482
information, consolidating, 473
link to resource pool, breaking, 473, 487-488
opening, 484, 490
sharing
custom elements, 418-423
with SharePoint, 8, 19, 517-521
shortcut menus, 16
SkyDrive, 5
slack, 170, 172
formatting, 210
free and total, 208
negative, 184-185
viewing, 209-210
Slippage command, 370
Slipped/Late Progress filter, 325
Slipping Tasks filter, 325
Slipping Tasks report, 330
Sort By dialog box, 280
Sort command (View tab), 23-24
Sort dialog box, 278-279
sorting, 276-280
source programs, 443
split buttons, 24
Split Task command (Task tab), 185-186
split tasks, 185-187, 233
Split View group, 28, 31
split views, 100
stakeholders, 323-324
Standard base calendar, 93-94, 189
start dates, 42
actuals, recording, 163-164
delaying, 226-229
interim plan, 304
recording, 161
of recurring tasks, 205, 207
Scheduled Start dates, 214
setting, 43-45, 61, 227-229
Start No Earlier Than constraint, 184, 205
viewing, 119
Start No Earlier Than constraint, 184, 205
start screen, 14
start-to-finish (SF) task relationships, 67, 174
start-to-start (SS) task relationships, 67, 174
Statistics dialog box, 346
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status bar, 15-16
Filter Applied label, 289

status dates, 319, 330

status reports, 324

stoplight reports, 337-340

subtasks, 120, 252, 444

successor tasks, 170-173

Successors command (Format tab), 172

summary data, 281

Summary table, 277

summary tasks, 64-67
adding to Timeline view, 135-136
duration, 211-214
expand/collapse triangles, 212
formatting, 379-380
inactivating, 271-272
linking to other tasks, 72
manually scheduling, 211-214

T

Table Definition dialog box, 291

Table Tools tab, 35, 36

tables. See also individual table names
% Complete field, 396-397
% Work Complete field, 396-397
active, 277
charts, adding to, 402-403
columns, adding and removing, 292

copying and pasting data to and from, 444-449

cost rate tables, 222-223
Cost table, 120. See also Cost table
creating, 290-292

custom fields, 293, 337-340
Deadline field, 202

Design tab, 391

displaying, 254

field labels, 390

Field List pane, 390-391

field values, 390

fields, adding, 393-397, 413
fields, removing, 413

fields, reordering, 414
formatting, 390-399
graphical indicators, 339-340
laying out, 36

Layout tab, 391

pasting into Excel, 447-449
pasting into Word, 446-447
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pasting text into, 444
reports, adding to, 413-415
resizing, 393-395, 398-399
Resource Status table, 121
Scheduled Duration field, 214
Scheduled Finish field, 214
Scheduled Start field, 214
single-column, 396-397
styles, applying, 395-396, 415
switching among, 156
Variance table, 325, 328, 330
view, adjusting, 307-308
Work table, 330

tabs, 15, 21-27
adding to ribbon, 436-439
in Backstage view, 18-19
collapsing and expanding, 21
Design tab, 22, 35, 399
Format tab, 22, 400. See also Format tab
groups, 15
Layout tab, 22, 36
macros, adding to, 437-438
Project tab, 22, 522-523. See also Project tab
removing from ribbon, 439-440
Report tab, 21-23. See also Report tab
Task tab, 21-22. See also Task tab
View tab, 22-23. See also View tab

task calendars, 187-190, 422-423. See also calendars

task constraints, 179-185
categories of, 179
default start and end times, 184
finish dates, scheduling from, 185
indicators, 183
negative slack, 184-185
removing, 184
task scheduling and, 180-182
types of, 180
Task Cost Overview report, 332
Task Dependency dialog box, 175
Task Details Form, 352
Task Form, 31-32, 107
cost values, entering, 98
Effort driven option, 115
lead and lag times, entering, 175
task type information, 192
Work details, 108
Task Information dialog box
Calendar box, 190
constraints, adjusting, 183



Task Information dialog box (continued)
cross-plan link options, 502
deadlines, entering, 201-202
displaying, 178
Effort Driven option, 115
lead and lag times, entering, 175, 177
linking tasks, 70
Notes tab, 79-81
Predecessors tab, 70
task type information, 192, 195-196

Task Inspector pane, 8, 176, 183

task list synchronization, 517-520

Task Mode column, 56

task notes, 79-81

Task Path, 5, 170-173, 208

Driving Predecessors command, 171-172, 347-348

Predecessors command, 171
Remove Highlighting command, 173
Successors command, 172
task relationships, 68-69, 378
adjusting, 178-179
appearance of, 497
lead and lag times, 174-175
type, changing, 351-352
viewing, 170-173
Task Sheet view, 30, 268
Cost table, 330-331
custom fields and formulas, 337-338
Variance table, 156, 328
Task Summary Name column, 476
Task tab, 21-22
Clipboard group, 141
Editing group, 81, 128
Insert group, 57, 63, 66
Properties group, 80
Schedule group, 66, 69, 159
Tasks group, 74
task types, 191-196
changing, 192, 195-196
effort-driven scheduling and, 191, 196
fixed duration, 191
fixed units, 191
fixed work, 191
Task Usage view, 31, 193-195, 227-228, 305-306
Cost Rate Table field, 235
Notes button, 233
tasks, splitting, 233
Task Views group, 31

tasks, 3, 54

actuals, 161-165, 308-309
assignments, adding and removing, 112-116
baseline, updating, 301, 303
completion percentages, 158-161
copying to other programs, 444

cost resources, 8, 116-117

costs, 90, 202-204, 332

critical, 208-210, 268

custom fields for, 293

default settings, 114-115

delaying, 261

deleting, 57, 359-360

dependencies, 54-60

details, 32

displaying as callouts, 136

duration, 54, 58-63, 77-79
effort-driven, 112-116

finish date, 77-79. See also finish dates
hyperlinks, 79-81

ID numbers, 55, 276, 279

inactivating, 8, 271-272, 359
incomplete, 288-289, 358

inserting, 57

interrupting, 185-187

late tasks, viewing, 330

linking, 67-73, 173-179, 497-500
location in plan hierarchy, 375
manually scheduled, 192, 211-214, 242
material resources, assigning, 236-237
milestones, 63-64

names, 55-57, 130-131

outline structure, 64

predecessors, 67, 70, 170-173, 176-177, 498-499
priority, 263-264

progress bars, 318

progressing as scheduled, 157

project summary, 65

promoting and demoting, 66
reassigning, 245-246

recurring, 204-208

rejoining splits, 187

rescheduling, 317-319

resource status, relationship with, 315-316
resources, assigning and unasigning, 31, 103-116
scheduled and unscheduled, 241
scheduling. See scheduling

scrolling to, 128-129

selecting, 182
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tasks (continued)
slipped, 324-330
splitting, 185-187, 233, 261
status dates, 330
subtasks, 64
successors, 170-173
summary, 64-67
Timeline view, adding to, 134-136
timephased actuals for, 313-315
unassigned, 252

Work Breakdown Structure codes, 375-377

working time, adjusting, 187-190
team collaboration with PWA, 521-526
Team Planner view, 7, 241-246, 255
templates, 20-21, 43
text

copying to other programs, 444

formatting, 370-373

pasting into Project, 444-445
Text Styles dialog box, 372
time constraints, 507
Timeline view, 7, 28, 36, 119-120

copying, 142-144

customizing, 134-137

detailed format, 143

exporting as PDF or XPS file, 385-387

formatting, 371-373

Gantt Chart view, panning and zooming, 137

star and finish dates, 77-78
timephased actuals
timesheet data as, 312
tracking, 299, 312-316
timephased grid
actuals, entering, 312
cells, working with, 234
details, displaying, 307
duration, viewing, 228
settings, adjusting, 252-253
in Task usage view, 233
Work and Actual Work rows, 306—-307
work values, 252
zoom level, 240
timephased values, 154
timescale, 389
adjusting, 28, 31, 245, 255, 313
Timescale box, 28
Timescale command (View tab), 31
total slack, 208
touch input, 6
enabling, 22
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Tracking Gantt view

baseline dates vs. actual or scheduled dates,

325-327
formatting, 365-370
task baseline values, 301-302
tasks as currently scheduled, 301
tracking progress, 152
actuals, 161-165, 305-310
level of, 153, 300
plan as scheduled, 157-158
Project updating process, 162
resource costs, 333
simple method, 161
task completion percentage, 158-161
timephased actuals, 299, 312-316
Tracking tables, 162
training with this book, 529-532
travel expenses, 98-99
Trust Center dialog box, 450-451

U

Undo command, 108

multi-level, 8
Update Project dialog box, 157-158, 318
Update Resource Pool command, 489, 491
Update Task dialog box, 159, 163-164, 432
usage views, 31, 268, 307, 333, 336

\%

variance, 299, 323
addressing, 343
cost variance, 330-333, 336-341
schedule variance, 324-330
start and finish date variance, 325
work variance, 333

Variance table, 156, 325, 328, 330

VBA Editor, 423, 429-432

VBA (Visual Basic for Applications), 429, 433
macros, recording, 423-426

View Definition dialog box, 295-296

View label, 16

View tab, 22-23
Data group, 162
Resource Views group, 30-31, 87
Split View group, 28-29, 31, 107-108
Task Views group, 31
Zoom group, 28, 173



views, 27-32. See also individual view names
active, 16
All Subtasks view, 214
AutoFilter arrows, 278, 285
Backstage view, 7, 17-21
built-in, 294
Calendar view, 25
columns, inserting, 194
copying, 140-145
creating, 294-297
customizing, 127-137
default views, 27, 127
Detail Gantt view, 209
display settings, 296-297
Entire Project view, 212
exporting, 385-387
filtering data in, 285-290
formatting, 364-381
Gantt with Timeline view, 127
graphic-image snapshots of, 444
grouping data in, 280-284
Leveling Gantt view, 266
Network Diagram view, 280
Outline view, 212
printing, 145-150, 381-385
Resource Graph view, 399
Resource Sheet view, 30, 87, 219, 262, 487
Resource Usage view, 475
shortcuts, 15-16
sorting data in, 276-280
task-centric or resource-centric, 295
Task Form view, 107-108
Task Sheet view, 30, 268
Task Usage view, 31, 193-195, 227-228
Team Planner view, 7
Timeline view, 7, 28-29, 36, 119-120
timescaled, 389
View labels, 16
viewing, 32
vs. reports, 389-390
Visio visual reports, 8, 378, 460-464
visual reports, 8, 460-464
Visual Reports dialog box, 461

W

what-if scenarios, 271-272

windows, arranging, 471

Windows Snipping Tool, 140

Word, pasting Project data into, 446-447

work. See also actual work
adjusting, 194-195
calculation of, 111-112
effort-driven tasks, 112-116
incomplete work, 317-319
interrupting, 185-187
manually editing, 232-233
percentage of work complete, 310
reducing, 258-259
remaining work, 310-311
rescheduling, 317-319
sequence, 174-175
start of, delaying, 226-229
viewing, 118-122

work assignments, 31. See also assignments

Work Breakdown Structure (WBS) codes, 375-377

work contours, 229-233

Work details, 108

Work Overview reports, 138-139
copying, 143-144
printing, 148-150

work resources, 84. See also resources
allocation of, 250-255
assigning, 103-116
availability, 85-86
costs, 116, 510

maximum units value (capacity), 88-90, 218-221

multiple assignments in multiple projects, 468

names, 85-88
pay rates, 90-93
Work Status chart, 403-405
Work table, 162-163, 306, 330
work variance, 333
working capacity, 88-90
working time, 93-98
adjusting, 187-190
maximum units, 88-90
in resource pools, updating, 479-484
working-time exceptions, 8, 45-47, 94-95

X

XML format, saving projects as, 454
XPS documents, 7, 19, 382, 385-387

/

Zoom group, 28
zoom levels, 173, 240
Zoom Slider, 15-16, 28
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